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Important safety instructions
1.	 Read these instructions.

2.	 Keep these instructions.

3.	 Heed all warnings.

4.	 Follow all instructions.

5.	 Do not use this apparatus near water.

6.	 Clean only with dry cloth.

7.	 Do not block any ventilation openings. Install 
in accordance with the manufacturer’s in-
structions.

8.	 Do not install near any heat sources such as 
radiators, heat registers, stoves, or other ap-
paratus (including amplifiers) that produce 
heat.

9.	 Do not defeat the safety purpose of the po-
larized or grounding-type plug. A polarized 
plug has two blades with one wider than the 
other. A grounding type plug has two blades 
and a third grounding prong. The wide blade 
or the third prong are provided for your safe-
ty. If the provided plug does not fit into your 
outlet, consult an electrician for replacement 
of the obsolete outlet.

10.	Protect the power cord from being walked on 
or pinched particularly at plugs, convenience 
receptacles, and the point where they exit 
from the apparatus.

11.	 Only use attachments/accessories specified 
by the manufacturer.

12.	Use only with the cart, stand, tripod, bracket, 
or table specified by the manufacturer, or 
sold with the apparatus. When a cart is used, 
use caution when moving the cart/apparatus 
combination to avoid injury from tip-over.

13.	Unplug this apparatus during lightning 
storms or when unused for long periods of 
time.

14.	Refer all servicing to qualified service per-
sonnel. Servicing is required when the appa-
ratus has been damaged in any way, such as 
power-supply cord or plug is damaged, liquid 
has been spilled or objects have fallen into 
the apparatus, the apparatus has been ex-
posed to rain or moisture, does not operate 
normally, or has been dropped.

▪▪ The ventilation should not be impeded by 
covering the ventilation openings with items, 
such as newspapers, table-cloths, curtains, 
etc.

▪▪ No naked flame sources, such as lighted can-
dles, should be placed on the apparatus.

▪▪ Do not install this equipment in a confined 
space such as a box for the conveyance or 
similar unit.

▪▪ WARNING – This apparatus shall be connect-
ed to a mains socket outlet with a protective 
earthing connection.

▪▪ Turning off the standby switch does not com-
pletely isolate this product from the power 
line, so remove the plug from the socket if 
not using it for extended periods of time, 
or before cleaning. Please ensure that the 
mains plug or appliance couple remains read-
ily accessible.

▪▪ Mains powered apparatus shall not be ex-
posed to dripping or splashing and that no 
objects filled with liquids, such as vases, shall 
be placed on the apparatus.

▪▪ Install this product near the wall socket and 
keep the power plug easily accessible.

▪▪ The marking plate is located at the bottom 
of the instrument. The model number, serial 
number, power requirements, etc., are locat-
ed on this plate.

Serial number
Please record the model number, serial num-
ber, and date of purchase below. Keep this 
manual, as use these information as a record 
of your purchase.

Model  _________________________________

Serial No.  ______________________________

Purchase Date  _________________________



WARNING – Do not ingest bat-
tery, chemical burn hazard. This 
product contains a coin/button 
cell battery.

If the coin/button cell battery is swallowed 
it can cause severe internal burns in just 2 
hours and can lead to death.

Keep new and used batteries away from chil-
dren. If the battery compartment does not 
close securely, stop using the product and 
keep it away from children.

If you think the battery may have been swal-
lowed or placed inside any part of the body 
seek immediate medical attention.

▪▪ WARNING – Date/time Lithium button cell 
battery inside. Danger of explosion if the 
battery is incorrectly replaced. Replace only 
with the same or equivalent type. The inter-
nal date/time Lithium button cell battery is 
user replaceable.

▪▪ Do not expose batteries to excessive heat, 
such as direct sunshine, fire or the like.

▪▪ Dispose of used batteries according to the 
battery manufacturer’s instructions.

The lightning flash with arrowhead symbol 
within an equilateral triangle, is intended 
to alert the user to the presence of uninsu-
lated “dangerous voltage” within the prod-
uct’s enclosure that may be of sufficient 
magnitude to constitute a risk of electric 
shock to persons.

The exclamation point within an equilateral 
triangle is intended to alert the user to the 
presence of important operating and main-
tenance (servicing) instructions in the lit-
erature accompanying the product.

This symbol is intended to identify Class II 
equipment with functional earthing (ground-
ing).



Other notices

Automatic power-off

To avoid wasting power, Pa1000 will by default 
automatically enter standby mode after two 
hours of non-active use (playing, pressing but-
tons or using the touch-screen). Please save any 
edited data (Keyboard Sets, Styles, Songs, and 
so on) before taking a prolonged pause.

Data handling

Data in memory may sometimes be lost due to 
incorrect user action. Be sure to save important 
data to the internal drive or to an external USB 
device. KORG will not be responsible for dam-
ages caused by data loss.

Display handling

Be very careful not to apply too much pressure 
on the display while carrying the instrument, or 
it might break.

Cleaning

If the exterior becomes dirty, wipe it with a 
clean, dry cloth. Do not use liquid cleaners such 
as benzene or thinner, or cleaning compounds 
or flammable polishes.

Use a soft cotton cloth to clean the display. 
Some materials, such as paper towels, could 
cause scratches and damage it. Computer wipes 
are also suggested, provided they are specifi-
cally designed for LCD screens.

Do not spray any liquid on the LCD screen direct-
ly. Always apply the solution to your cloth first, 
then clean the screen.

Example screens

Some pages of the manuals show snapshots of 
the screen along with an explanation of func-
tions and operations. All sound, style, song or 
parameter names, as well as shown values, are 
merely examples and may not always match the 
actual display you are working on.

Trademarks

Acrobat and PDF are registered trademarks of 
Adobe Systems Incorporated. Mac and iOS are 
registered trademarks of Apple, Inc. Android is a 
trademark of Google Inc. MS-DOS and Windows are 
registered trademarks of Microsoft Corporation. 
All other trademarks or registered trademarks 
are the property of their respective holders.

Open source notice

Portions of this product’s software are copy-
right ©2007 “The FreeType Project” (www.
freetype.org). All rights reserved.

Disclaimer

The information contained in this manual have 
been carefully revised and checked through. 
Due to our constant efforts to improve our prod-
ucts, the specifications might differ to those 
in the manual. KORG is not responsible for any 
differences found between the specifications 
and the contents of the instruction manual – all 
specifications being subject to change without 
prior notice.

Liability

KORG products are manufactured under strict 
specifications and voltages required by each 
country. These products are warranted by the 
KORG distributor only in each country. Any 
KORG product not sold with a warranty card or 
carrying a serial number disqualifies the prod-
uct sold from the manufacturer’s/distributor’s 
warranty and liability. This requirement is for 
your own protection and safety.

Service and user’s assistance

For service, please contact your nearest 
Authorized KORG Service Center. For more in-
formation on KORG products, and to find soft-
ware and accessories for your keyboard, please 
contact your local Authorized KORG distributor. 
For up-to-date information, please point your 
web browser to our web site.

Keep your keyboard up-to-date

Your instrument can be constantly updated as 
new versions of the operating system are re-
leased by KORG. You can download the operat-
ing system from our web site. Please, read the 
instructions supplied with the operating system.

http://www.freetype.org
http://www.freetype.org
http://www.korg.com
http://www.korg.com
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01 	 Introduction

Welcome to Pa1000!

Many thanks and congratulations on purchasing the KORG Pa1000 
Professional Arranger! We’re sure it’ll give you countless hours of great 
tones that will feel as good as they sound.

Slim, powerful and easy to use

With the elegant cabinet, Pa1000 provides a professional and stylish look, 
that will be much appreciated on stage or at home. The main panel’s logical 
layout ensures easy access to buttons, knobs and all controls.

Using your Pa1000 is easy, thanks to the touch screen and the clean, clearly 
laid-out, modern user interface, based on icons reproducing real objects in 
the real world. The tilting display will make access easy under any circum-
stances.

The real solo and band experience

Pa1000 has been designed to assist you equally well during live performance 
and songwriting. The detailed natural sounds and finely crafted styles have 
been created by some of the finest musicians in the music industry. You will 
feel you are playing in a real band – no matter what your musical tastes are.

The naturally responsive 61-note semi-weighted keyboard is designed for 
musicians of all levels, from beginners to demanding keyboard players, and 
gives you a completely authentic feel and full control of expression.

More than just recorded sounds

The huge, realistic collection of classic and contemporary keyboard, band 
and orchestral sounds, includes new multi-layer stereo grand pianos (with 
damper and body resonance) and electric pianos; wind instruments, basses 
and stunning acoustic and electric guitars; plus digital drawbars with leak-
age and key on/off noises.

Sounds have been recorded with the most up-to-date technologies, and 
KORG’s own proprietary EDS-X (Enhanced Definition Synthesis-eXpanded) 
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sound engine allows for fine detail to be accurately reproduced. The inte-
grated sampler and sound editor allow to fill the vast user memory with 
newly created or imported sounds.

All these authentic sounds become alive with KORG’s DNC (Defined Nuance 
Control) system, allowing the performer to accurately and expressively in-
troduce the most subtle nuances and sound articulation. For example, the 
joystick and assignable switches can introduce the growl of a saxophone, 
breath elements found in trumpet, clarinet and harmonica, and add authen-
ticity to the pizzicato and bowed sounds of a string section. You will even 
hear keys opening when saxophone notes are going up, and closing when 
going down!

Listen the natural way

Each Pa1000 sound goes through separate EQs and studio-quality effect 
processors, which further refine your sound before coming through high-
quality stereo audio outputs. Effects run from the standard reverbs and 
delays through to the more unusual effects (like a Vocoder), realistic amp 
simulators and carefully recreated vintage effects. The final mastering ef-
fects make the sound louder, clearer, fuller, and more polished.

The sound of the super high-fidelity integrated speakers is clear and detailed 
even at the lowest volume level, for the pleasure of the late-night rehearsing 
musician.

A band always ready to play with you

Ultra-realistic sounds in the Pa1000 are always ready to play along with you, 
in the style best fitting your music. The high number of included Styles will 
satisfy any music genre, but can also be expanded by adding new Styles. You 
may also create your Styles, customize the existing ones, or easily convert 
MIDI Songs to Styles.

There are eight accompaniment parts which will follow your chords. The 
Auto Fill function will automatically choose a Fill for you. You can play in the 
simplest way or with the rich harmonization of a competent jazz player. We 
have programmed them to sound natural, and give you the feeling of a real 
band, ready to play with you at any time.

The convenient Chord Sequencer function records your chord progressions 
on-the-fly allowing the users to immediately play along with their own chord 
sequence, which is useful not only for practice, but for freeing up a hand 
while performing live. Chord Sequences can also be saved in Styles and 
SongBook Entries for easy recall.
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Play and write songs

Play Songs in MID and MP3 formats with KORG’s patented XDS Crossfade 
Dual Sequencer/Player. With both Songs and Styles, you can show lyrics for 
your singer and chords for your fellow guitarist. Any MIDI Song track can be 
converted into a readable score. Markers allow for jumping back to a passage 
you wish to repeat, for example in a piece you are studying or rehearsing.

Use the video output to display lyrics or score on an external monitor, mak-
ing it perfect for karaoke or band leading.

You can record a MIDI Song using a full-featured Sequencer, or by using the 
Styles to record your live performance. Even easier, just record what you 
sing and play (including MP3 Songs) as an MP3 file, and listen to it anywhere 
you like.

Your music book

What is a huge collection of Styles and Songs, without an effective form of 
organization? Pa1000 has the one best known to musicians: the SongBook, 
a music database allowing for fast song retrieving based on name, artist, 
genre or tempo. Styles and Songs are easily recalled by the SongBook.

Particularly useful for live use, the SongBook can assign songs from any cus-
tom Set List to dedicated buttons on the control panel. Your entire show will 
be under your fingers, with immediate access to any Style, Song and Sounds 
needed for your performance.

The SongBook can even be edited from a personal computer through our 
free editor. It can also be synchronized with most modern tablets to become 
your handy external digital music sheet reader (third-party software need-
ed).

Sing naturally

Connect a dynamic microphone, and adjust parameters such as the EQ, 
Compressor, Gate, Reverb and Delay to make the vocals sound smooth and 
studio-produced. The Vocal Remover will even let you remove the voice from 
MP3 Songs, and let you sing along with them.

For years, KORG has teamed with TC•Helicon®, the world leaders in vocal 
harmonies, to create and constantly improve the included Voice Processor. 
TC•Helicon’s Voice Processor ensures that your vocals have the highest pos-
sible sound quality, and adds up to three realistic voices to your voice.

To ensure professional vocal performance, 2 knobs and 3 buttons controlling 
the most important vocal functions have been added to the top panel within 
easy reach.
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Refine your guitar’s pure sound

Guitar FXs let you add pedal and studio effects to a guitar connected to the 
dedicated Guitar input on the back of the instrument. We selected some of 
the best guitar effects from the KORG collection, to add the sound of all-
tube amplifiers, realistic distortion, chorus or delay pedals, and the highest-
quality studio reverbs.

Creative control with the KAOSS effects

KAOSS effects give you creative control on your performance. From subtle 
morphing between Variations and Drum Kit types, fine mixing between ac-
companiment Sounds, live reshaping of ongoing rhythms, to the most radi-
cal note-crunching effects of DJ heritage, to tape delay and arpeggios, you 
can add ‘liquid mixing’ to any Style or MIDI Song with the aid of easy-to-use 
computer-assisted composition features. Break the boundaries of preset 
music!

Open to the world, ready to the future

The use of standard file formats, like MID or MP3 for songs, or WAV and AIFF 
for samples, opens up a world of possibilities when exchanging files. The USB 
ports allow for connecting Pa1000 to any external storage device, personal 
computer, smartphone, tablet or external controller without the need for a 
dedicated MIDI interface. However, you can connect Pa1000 to any existing 
MIDI musical instrument, thanks to its complete set of programmable MIDI 
ports.

Even more!

There is more, much more, but to know more, you need to explore Pa1000 
in depth. Pa1000 is the most evocative, powerful, easy-to-use complete 
Arranger ever produced. Enjoy your musical life with the new Pa1000!
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Before starting to play…

What’s in the box

After you get your Pa1000, please check that all the following items are in-
cluded in the package. If any of the following items is missing, please contact 
your KORG dealer immediately.

▪▪ Pa1000

▪▪ Music stand

▪▪ AC power cable 

▪▪ Quick Guide

What you can download

Point your web browser to our web site (www.korg.com), to download video 
manuals, a MIDI driver, up-to-date software and manuals.

What you can add

After having purchased Pa1000, you might want to add one of the sturdy 
pedals and footswitches from the KORG catalogue.

Contacts

Your KORG dealers not only deliver this instrument, but also carry hardware 
and software accessories, as well as useful information on how to use these 
products. Ask them for any help you should eventually need.

Our international web site is www.korg.com. A list of all KORG Distributors 
can be found in our dedicated web page (www.korg.com/us/corporate/dis-
tributors/).

http://www.korg.com
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Making a safety copy of your data

In case you like to customize your musical resources, we suggest you use the 
Media > Utility > Full Resource Backup command to make frequent backup 
copies into compact and easy-to-store archives.

Also, you can use the Media > Save All command to save individual files that 
you can separately reload one by one.

Restoring a safety copy

To restore a backup, use the Media > Utility > Resource Restore command.

If you saved your data with the Media > Save All command, use the Media > 
Load operations to reload them.

Restoring the original factory data

In case you want to restore the original factory data, use the Media > Utility 
> Factory Restore command.

Warning: This operation will overwrite all the Factory, Local and User data!

Loading the Operating System

Your Pa1000 can be constantly updated as new versions of the operating 
system are released by KORG. You can download the most up-to-date oper-
ating system from our web site. Please, read the instructions supplied with 
the operating system on the site.

You can see which version of the operating systems is installed in your 
Pa1000 by going to the Media > Utility page.

Warning: Do not install an OS other than the official OS supplied by KORG for the 
Pa1000. Trying to install an OS created for different models or downloaded from 
unofficial web sites may cause data loss and permanent damage to the instrument. 
KORG is not responsible for any damage caused by improper installation of the OS.
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Overview of the instrument

The following pages show the functional areas of the front and real panels.

Front panel

The front panel is where you can find the instrument’s controls and the loud-
speakers.

KeyboardHeadphones

Left speaker Right speaker

Speakers

Control the output volume of the integrated speakers with the MASTER 
VOLUME knob.

The speakers are automatically deactivated when connecting the head-
phones. You can also manually deactivate them by deselecting the Speakers 
checkbox in the Global > Audio & Video > MP3/Speakers page.

Headphones connector

Connect a pair of headphones to this output. You can use headphones with 
an impedance of 16-200 Ohms (50 Ohms suggested).

Keyboard

Use the keyboard to play notes and chords. Depending on the status of the 
SPLIT indicator, the keyboard may be joint or split between different sounds.
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Control panel

The control panel is the part of the front panel where you can find the instru-
ment’s controls.

DisplayKnobs

Styles area Players area Sounds/Set List area

Navigation area

Metronome and Tempo area

Display

Use this touchscreen display to interact with the instrument. The display can 
be tilted for optimal visualization. There are controls around the display, to 
help you select the various elements.
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Navigation area

Use these controls to go through the menus, pages and parameters, and 
search for the various musical resources (see page 23).

Sounds (and Set Lists) area

Sounds are what you can play on the keyboard (see page 3). Here you 
can choose Sound sets saved as Keyboard Sets in a dedicated library. Or you 
can choose Set Lists from the SongBook, that are collections of Sound sets 
with an associated Style or Song.

Styles (and Pads) area

Styles supply the automatic accompaniment with a virtual band (see page 
51). You can play Sounds (selected via the Keyboard Sets) and Pads along 
with the automatic accompaniment.
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Players area

Songs can be played back by the two onboard Players (see page 68). You 
can play Sounds (selected via the Keyboard Sets) and Pads along with the 
Songs.

Metronome and Tempo area

Use these controls to practice with the metronome and control the Tempo of 
the metronome, the Styles and the Songs (see page 47).

Audio input controls

Here you will control the audio inputs, the voice and guitar effects, and the 
voice harmonization and doubling.

USB connector

Use this connector to connect an USB memory device, like an USB pendrive 
(HOST-F), or other musical instruments to be used as controllers. You can 
also use it to attach a small USB lamp and illuminate the control panel or the 
music stand.
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Rear panel

The rear panel is where you can find the various connections (see page 
15).

Holes for the music stand

Connectors Power connector

Music stand

A music stand is included with your Pa1000. Insert its legs into the two dedi-
cated holes on the rear panel.

Power connector

Use this socket to plug in the supplied IEC power cable.

Audio 
inputs

Audio 
outputs

PedalsUSB 
ports

HDMI 
Video out

RCA Video out
(models up to SN# 39999)

Battery and 
microSD slot

MIDI 
ports

Battery and microSD slot

This opening contains the clock battery and the microSD card slot.



14|  Let’s start!

HDMI/RCA Video out

Connect Pa1000 to a TV or video monitor, to read lyrics and chords, or mir- 
ror the internal display, on a bigger monitor. Models up to SN# 39999 in-
clude an RCA Video connector, while models starting from SN# 40000 in-
clude an HDMI connector.

USB ports

Use these connectors to connect your Pa1000 to a personal computer or a 
tablet (DEVICE) or to connect an USB memory device, like an USB pendrive, 
or another musical instrument to be used as a controller (HOST-R).

Pedal connectors

Use the DAMPER connector to connect a damper pedal, and the ASSIGNABLE  
connector to connect either a continuous pedal or footswitch.

MIDI ports

Use these ports to connect Pa1000 to external controllers (master keyboard, 
MIDI guitar, wind controller, MIDI accordion, MIDI pedalboard…), to a series of 
expanders, or to a computer with a MIDI interface.

Audio outputs

Use these connectors to send the audio signal (sound) to a mixer, a PA sys-
tem, a set of powered monitors, or your hi-fi system.

Audio inputs

Use these connectors to connect a microphone, a guitar or another musi-
cal instrument. You can also connect the audio output of a media player, a 
smartphone or a tablet.
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02 	 Setting up the pedals, 
audio connections, music 
stand

Connecting the pedals

Connecting the damper pedal

Use the PEDAL > DAMPER connector to connect a damper pedal, like the 
(optional) KORG PS1, PS3 or DS1H. The DS1H pedal supports all the nuances 
of half-pedaling on some acoustic piano sounds. You can experiment how it 
works by gradually pressing it down, and gradually releasing it, while playing 
the Concert Grand Sound.

If you need to change the pedal’s polarity and calibrate it, go to the Global > 
Controllers > Foot page.

Connecting a pedal or footswitch

Use the PEDAL > ASSIGNABLE connector to connect a footswitch pedal like 
the (optional) KORG PS1, PS3 or DS1H, or a continuous pedal like the (op-
tional) KORG XVP-10 Volume pedal, EXP-2 Expression pedal, or a VOX V860 
Volume pedal.

By default, this connector will work as an Expression pedal. If you want to 
change the assigned function, or you need to change the pedal’s polarity 
and calibrate it, go to the Global > Controllers > Foot page.

What if the pedals do not behave correctly?

If needed, you might want to recalibrate the pedals. Or you might need to 
reverse the pedal’s polarity. See how to do in Calibrating the pedal and set-
ting its polarity on page 799.



16|  Let’s start!

Turning the integrated speakers on and off

The integrated speakers are automatically deactivated when inserting a jack 
into the PHONES connector. They can also be deactivated from the display.

Turn the speakers off (or back on)

1	 Go to the Global > Audio & Video > MP3/Speakers page.

2	 Use the Speakers On/Off checkbox to turn the integrated speakers on or off.

3	 Press the EXIT button to return to the previous page.

Connecting the headphones

Connect a pair of headphones to the PHONES connector. You can use head-
phones with an impedance of 16-200 Ohms (50 Ohms suggested). When con-
necting the headphones, the integrated speakers are automatically deacti-
vated. 

Adjust the output level with the MASTER VOLUME knob.
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Connecting the audio outputs

Use the AUDIO OUT connectors to send the audio output to a mixer, a set of 
powered monitors, or an audio amplification system. These are unbalanced 
(TS) 6.35 mm, or 1/4”, jack connectors. (Please note that unbalanced con-
nectors and cables are also called mono).

Pa1000’s AUDIO OUT 
(2 x 6.35 mm / 1/4” mono jacks)

Mixer’s/Amplification’s LINE IN
(2 x 6.35 mm / 1/4” mono jacks)

When using a home audio amplifier, connect the other end of the cable to the 
CD, LINE IN or TAPE/AUX input of your audio system. Don’t use the PHONO 
inputs of your audio system! You will need a pair of jack-to-RCA cables to 
connect to this type of amplifier.

Pa1000’s AUDIO OUT 
(2 x 6.35 mm / 1/4” mono jacks)

Home amplification systems’s LINE/AUX IN
(2 x RCA connectors)

Use either the LEFT or RIGHT connector to output a mono signal.

Adjust the output level with the MASTER VOLUME knob.

If they are not deactivated, the integrated speakers will work in parallel with 
the main audio outputs.
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Installing the music stand

A music stand comes with your Pa1000. Insert its legs into the two dedicated 
holes on the rear panel, as shown in the following illustration. Please note 
that the latest 0,5 cm (0.2”) require more strength to fit. Push harder, until 
you feel a ‘click’ and the legs are completely inserted.
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03 	 Powering up

Turning the instrument on

Connecting the power cable

Plug the supplied power cable into the AC IN socket on the back of the in-
strument, and the cable plug into a wall power socket.

When the cable is connected, the instrument is in standby.

Warning: When the instrument is in standby, it is still connected to the power line. 
Accessing the inside of the instrument can be dangerous. To completely disconnect 
the instrument from the power, unplug the power plug from the power socket on the 
wall.

Turning the power on or off

Turn the instrument on

▪▪ Press the POWER ( ) button to turn the instrument on (that is, ‘exit from 
standby’). After you turn the instrument on, wait for the welcome screen to 
disappear, then the main page of the Style Play mode will be shown in the 
display. 

Turn the instrument off (standby)

▪▪ Keep the POWER ( ) button pressed for about one second, then release 
it when the screen appears dimmed. The shutdown procedure will begin and 
last for a few seconds. Please do not disconnect the power cable during this 
procedure.



20|  Let’s start!

Calibrating the touch screen

It may happen (for example, after loading a new operating system) that the 
Color TouchView™ display has to be recalibrated, to make pointing more ac-
curate.

Warning: Do not use sharp objects, or you will damage your screen!

1	 Keep the GLOBAL button pressed, until the Touch Panel Calibration page 
appears.

2	 First touch exactly inside the set of arrows in the upper left corner of the 
display.

3	 The arrows will subsequently move to the other corners of the display. Touch 
exactly inside them.

4	 Finally, touch Save to confirm the new calibration.

▪▪ In case you want to exit and cancel the calibration, press the EXIT button 
before completing the procedure.
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Tilting the display

For optimal visibility under any seating position, the display’s tilt angle can 
be adjusted.

Lifting the display

1	 Slide the UNLOCK slider toward the left to unlatch the display.

2	 When the display is unlatched, adjust the tilt angle by letting it click it at one 
of the stepped positions.

Closing the display

1	 Lift the display up to the last step, until it is released and is free to tilt fully 
down.

2	 Gently press the top-left corner of the display to lower the display, and move 
it to the flat position.

When the display is flat over the control panel, the UNLOCK slider will slide 
in the locked position.

Adjusting the display brightness

Brightness can be adjusted to match the ambient’s light.

▪▪ Keep the MENU button pressed, and use the VALUE control to adjust the 
display brightness.
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Listening to the Demo Songs

You can listen to some songs we prepared, to let you understand what this 
instrument can do.

Access the Demo mode

▪▪ Press the DEMO buttons together.

Listen to all the Demo Songs

▪▪ After accessing the Demo mode, do not press any button. All the Demo 
Songs will be played back.

Choose a single Demo Song

▪▪ Touch one of the options on the display (Songs, Sounds, Styles), then choose 
one of the Demo Songs.

Exit from the Demo mode

▪▪ Press any of the MODE buttons.
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04 	 Interface basics

The main page

The Main page of the Style Play mode appears when turning the instrument 
on. You can return to this page by pressing the EXIT button while in Style 
Play mode, or the STYLE PLAY button when in a different mode.

Title bar Page menu

Selected Style

Selected 
Songs

Selected 
Keyboard Set

Right-hand/
Upper Sounds

Left-hand/
Lower Sound

Keyboard Set pane
Tabs recalling 
other panes
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The user interface in detail

Display and user interface elements

Color TouchView graphical user interface

Pa1000 features our exclusive easy-to-use TouchView™ graphic interface, 
based on a touch panel LCD screen. By touching items on the LCD screen, 
you can select pages, tabs, and parameters, and set parameter values via 
on‐screen menus and buttons.

Operative modes

The pages of Pa1000 are grouped in various operating modes. Each mode is 
accessed by pressing the corresponding button in the MODE section on the 
control panel.

Each operating mode is marked with a different color code, that helps you 
understand where you are at first sight.

Two special modes (Global and Media) overlap the current operating mode, 
that remains active in the background.

The Record mode can be accessed from the Style Play, Sequencer and Sound 
modes, and allows for creating new Styles, Pads, Songs or Samples.

Edit menus and sections

Pages are grouped into sections, to be selected by touching the correspond-
ing buttons in the edit menu that opens up when you press the MENU button.
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Pages and tabs

Parameters are grouped into separate pages, to be selected by touching the 
corresponding tabs on the lower area of the display.

Overlapping windows

Several windows, like the Style Select or Sound Select, the Global, the Media, 
or the Lyrics, overlap the current window. After you select an item in the win-
dow, or press the EXIT button, the window closes, and the underlying page 
is shown again. (The following example is the Keyboard Set Select window).

Dialogs

Similar to selecting windows, dialogs overlap the underlaying page. Touch 
one of the button on the display to give Pa1000 an answer, and the dialog 
will close.

Page menus

Touch the down-pointing arrow icon in the upper right corner of each page, 
and a menu with commands relevant to the current page will appear.
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Touch one of the available commands to select it. (Or, touch anywhere else 
on the screen to make it disappear, with no command selected).

Pop-up menus

When a down-pointing arrow appears next to a parameter name, touch the 
arrow to open the pop-up menu and choose an option from there (by touch-
ing the option, or scrolling the list with the VALUE control). As an alternative, 
touch the parameter name and use the VALUE control to scroll the list of 
options.

If you want to make the menu disappear without selecting anything, touch 
anywhere else on the display.

Lists and scrollbars

Files on storage media, as well as other kinds of data, are shown as lists. Use 
the scrollbar to scroll the list content. Also, you can use the VALUE control 
to scroll.
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When the Name label is selected on top of a list, keep the SHIFT button 
pressed while touching one of the arrows on the scrollbar, to jump to the 
next or previous alphabetic section.

Scrollbar

List

Selected 
item

Selected 
label
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Parameters

Checkboxes

This kind of parameters are on/off switches. Touch them to change their 
status.

On Off

Editable names

When the Text Edit (   ) button appears next to a name, touch it to open the 
Text Edit window and edit the name.

The virtual keyboard works exactly as a personal computer’s keyboard. 
Some of the symbols are context-sensitive, and only appear when they can 
actually be used.

Numeric fields

When a numeric value can be edited, touch it a second time to open the 
Numeric Keypad.

The virtual numeric keypad works exactly as the numeric keypad of a per-
sonal computer.
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As an alternative, touch a numeric field and keep it held. Then move your 
fingers up (or right) to increase the value, or move it down (or left) to de-
crease it.

This also includes the Tempo numeric field in various pages.

Icons

Various icons help identifying the type of a file, a folder, a Song. For example:

Icon Meaning

Folder

File of Style bank

MID file

Selected, highlighted items

Any operation on parameters, data or list entries, is executed on highlighted 
items. First touch the parameter or item to select it, then execute the opera-
tion. Most parameters can be edited with the VALUE control.

Non-available, dimmed parameters

When a parameter or command is not currently available, it is shown dimmed 
on the display. This means it cannot be selected, but may become available 
when a different option is selected.



30|  Let’s start!

Virtual controllers

Virtual sliders

To change a virtual slider’s position, touch it and keep it held, then slide up or 
down to change its position. As an alternative, touch it, then use the VALUE 
control to change its position.

Virtual knobs

To change a virtual knob’s position, touch it and keep it held, then slide your 
finger up (or right) to rotate it clockwise, or slide it down (or left) to rotate 
the knob counter-clockwise. As an alternative, touch it, then use the VALUE 
control to change its position.

Virtual drawbars

To change a virtual drawbar’s position, touch it and keep it held, then slide 
it up or down to change its position. As an alternative, touch it, then use the 
VALUE control to change its position.

Shortcuts

Some commands or pages can be recalled by keeping the SHIFT but-
ton pressed, and pressing other buttons or elements in the display. See 
Shortcuts on page 1053 for a list of the available shortcuts.
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Navigating through the pages

Going to a page

Through this manual, page addresses are shown as in the following example:

Style Play > Mixer/Tuning > EQ Gain

Mode Edit section Page

Here is how the above works:

1	 Press the STYLE PLAY button to go to the Style Play mode. When the in-
strument turns on, it is already in this mode (this the Main page of the Style 
Play mode).

2	 Press the MENU button on the control panel to see the edit menu of the 
Style Play mode.
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3	 Touch the Mixer/Tuning button in the edit menu to choose the Mixer/Tuning 
section.

The selected edit section is always shown in the title bar:

Mode Edit section

4	 If the page is not yet shown in the display, touch the EQ Gain tab to choose 
the EQ Gain page.

5	 Edit the parameters.
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6	 Try a different page in the same edit section. Touch the Volume/Pan tab to 
go to the Volume/Pan page, and edit the parameters.

7	 Press the EXIT button to return to the main page of the Style Play mode.

If you were in Song Play mode, pressing EXIT would have returned to the 
main page of the Song Play mode.
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Selecting the musical resources

Opening a Select window

When you press one of the STYLE or KEYBOARD SET LIBRARY buttons, 
or touch the name of a Keyboard Set, Style, Sound, Pad or Voice/Guitar 
Preset in the display, the corresponding Select window appears. For exam-
ple, this is the Sound Select window:

Pages Previous/Next
Pages

Type

Groups Groups

Sounds

You can always exit from this window by pressing the EXIT button.

In Pa1000, Select windows stay always open until you press the EXIT but-
ton. If you prefer they automatically close after a few seconds, or after you 
select something, turn the Display Hold parameter off (see Display Hold on 
page 44).
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Part II:  
PLAYING AND 
SINGING
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05 	 Playing the Sounds

Sounds and Keyboard Sets

Sounds are the basic element of what you hear from your instrument. 
Pa1000 contains Sounds from any instrumental family (pianos, strings, 
synthesizers…). A set of Sounds playing together on the keyboard can be 
memorized as a Keyboard Set.

To automatically recall Sounds and settings, you usually select a Keyboard 
Set. A Keyboard Set is a single memory location that can remember the 
Keyboard Sounds and all their transposition, effects, etc…

Keyboard Set
Upper 1 Sound
Upper 2 Sound
Upper 3 SoundLower Sound

Upper

UpperLower

Keyboard Sets are individually contained in the Keyboard Set Library 
(KEYBOARD SET LIBRARY buttons). They are also associated to a Style 
or SongBook Entry; a group of four Keyboard Sets is recalled each time 
you select a Style or SongBook Entry (KEYBOARD SET buttons under the 
display).

Keyboard Set

Style SongBook Entry Keyboard Set Library

4x 4x 1x

When choosing a Style, the Keyboard Set automatically recalled depends 
on the status of the STYLE TO KBD SET button (see page 55). When 
choosing a SongBook Entry, Keyboard Set #1 is always recalled.
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Choosing your preferred set of Sounds

Choosing the ‘My Setting’ Keyboard Set

▪▪ Press the MY SETTING button to choose your preferred Sounds.

This is a special Keyboard Set, that is automatically selected when the instru-
ment is turned on.

The My Setting Keyboard Set

My Setting is a special Keyboard Set, where you can save your preferred 
settings for things like Keyboard Sounds, Effects, Assignable Switches, a 
Style to be selected on startup. This Keyboard Set is automatically chosen 
when the instrument is turned on, and will automatically configure the in-
strument for you.

Writing the My Setting Keyboard Set

Keep the MY SETTING button pressed for about one second, until the Write 
dialog appears, then touch the OK button to confirm saving to memory.
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Choosing the Keyboard Sets

Choosing a Keyboard Set from the library

Keyboard Sets are contained in a dedicated library, that you can access from 
the control panel or from the display.

Open the Keyboard Set Select window from the control panel

1	 Be sure the SET LIST indicator is turned off.

2	 Press one of the buttons of the KEYBOARD SET LIBRARY section. You will 
notice that each of them has an instrument family name printed over it.

Open the Keyboard Set Select window from the display

▪▪ While in the Main page, touch the name of the selected Keyboard Set.
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As soon as you press the button or touch the display, the Keyboard Set 
Select window appears.

Select a Keyboard Set

1	 To choose one of the available types of Keyboard Sets, touch the buttons 
at the top of the window.

Type of Kbd Set Meaning

Factory Keyboard Sets included at the factory, that cannot be modified.

Local Some models could include Local-type Keyboard Sets, that are Factory 
data customized for a particular country.

User Locations where you can load new Keyboard Sets from an external de-
vice, or save new or edited Keyboard Sets.

Direct User Keyboard Sets accessed directly from a storage device, without 
first having to load them.

The type of Keyboard  Set will appear under its name.

Label Meaning

Keyboard Set’s container

Kbd Set Library Keyboard Set from the Library (Factory/Local/User/Direct)

Style Kbd1…4 Keyboard Set from the selected Style

SBook [song name] Kbd1…4 Keyboard Set from the selected SongBook Entry

Bank type

Fty Factory

Usr Internal User

Dir Direct User
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2	 In case you want to choose a different group of Keyboard Sets, either press 
a different button in the KEYBOARD SET LIBRARY section, or touch one of 
the tabs on the sides of the Keyboard Set Library Select window.

3	 To choose one of the available pages in the selected Keyboard Set group, ei-
ther touch one of the P1…P6 tabs at the bottom of the window, or repeatedly 
press the button of the selected group of Keyboard Sets in the KEYBOARD 
SET LIBRARY section of the control panel.
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4	 Touch the name of the Keyboard Set you want to choose.

5	 If you want to close the Keyboard Set Library Select window (and it does 
not close by itself), press the EXIT button. (When a window does not close 
by itself, it means the Display Hold is turned on. See Display Hold on page 
44).

In the end, you will see the name of the selected Keyboard Set in the dedi-
cated area of the Main page. The Sounds assigned to the keyboard (shown in 
the right half of the display) will change.
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Choosing a Keyboard Set from a Style or a SongBook Entry

There are four matched Keyboard Sets in each Style or SongBook Entry, 
fine-tuned for the containing Style or SongBook Entry. You can choose them 
from the control panel or from the display. 

Choose a Keyboard Set from the control panel

▪▪ Press one of the buttons in the KEYBOARD SET section under the display.

Select a Keyboard Set from the display

1	 While in the Main page, be sure the Kbd Set pane is selected. If it isn’t, touch 
the Kbd Set tab to select it.

2	 Touch one of the Keyboard Set names in the display to select it.

You will see the name of the selected Keyboard Set highlighted in the dedi-
cated area of the Main page. The Sounds assigned to the keyboard (shown in 
the right half of the display) will change.

Digital Drawbars

You will notice that some Keyboard Sets in the Organ group of the library 
contain the ‘DWB’ abbreviation in their name. These Keyboard Sets con-
tain Digital Drawbars Sounds, that are simulations of electro-mechanical 
organs of the past.
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Display Hold

You may prefer to leave a Select window open after you have chosen a 
Sound, Keyboard Set or Style, to continue trying other elements in that 
window. Or, you may prefer it automatically closes after you have com-
pleted your choice. This is determined by the Display Hold parameter.

Turn the Display Hold parameter on or off

1	 Go to the Global > General Controls > Interface page.

2	 Turn the Display Hold parameter on or off:

▪▪ Select the Display Hold On checkbox to turn it on. Sound, Keyboard 
Set, Style, Pad or Voice/Guitar Preset Select windows will remain open 
on the display, until you press the EXIT button.

▪▪ Deselect the Display Hold On checkbox to turn it off. Sound, Keyboard 
Set, Style, Pad or Voice/Guitar Preset Select windows will automati-
cally close after you choose an element.

3	 Press the EXIT button to return to the previous page.

Factory, User, Direct

Across the pages, you will find words like Factory, User, Direct. These 
terms refer to the type of protection from writing, or how much you can 
customize them.

▪▪ Factory (and Local) (Keyboard Sets, Sounds, Styles, Pads, Voice 
and Guitar Presets) are elements that you cannot normally over-
write or modify. They are meant to warrant that musical resources 
(like SongBook Entries) will always find linked musical resources (like 
Styles).

▪▪ User (Keyboard Sets, Sounds, Styles, Pads, Voice and Guitar Presets) 
are elements that you can write, modify or overwrite. User Style banks 
(the side tabs) can be freely renamed to create your own categories.

▪▪ Direct (Keyboard Sets, Styles, Pads, SongBook Entries, Voice and 
Guitar Presets) are User elements that you can directly access from 
a storage device.
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Playing and controlling the Sounds

Playing the keyboard

The instrument’s keyboard is like a piano keyboard. Just play it!

With some Sounds, you can press the keys while they are down, and the 
sound might vary (for example, you might hear more vibrato).

Using the pedals

Pedals do different things depending on how they are programmed. The 
Damper pedal is just that – a damper pedal, sustaining notes until you re-
lease the pedal. The Assignable pedal (or footswitch) may change depending 
on how it is programmed in the Global > Controllers > Foot page.

Using the assignable knobs

The assignable knobs can control different things, like volume levels of the 
different Sounds, the organ drawbars or some assignable functions. They 
can be programmed in the Global > Controllers > Knobs page.

Using the assignable switches

Depending on the chosen Keyboard Set and the assigned DNC functions, 
these controllers can do different things. The switches can either ‘book’ 
a function, that will be triggered while playing, or enable (or disable) it by 
pressing the button to ‘toggle’ it.

Indicator status Meaning

Off No DNC function assigned.

Red steady Booking DNC function available.

Red blinking Booking DNC function waiting to be executed. Then, it will return 
steady.

Green steady Toggle DNC function available.

Green blinking Toggle activated. Press it again to disable it.
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Using the joystick

Moving the joystick left of right usually changes the Sound’s pitch. Moving 
it forward usually trigger modulation, but this depends on the selected 
Sounds. With the electro-mechanical organs, pushing the joystick forward 
changes the rotary speaker’s speed. What it does when pulled back depends 
on the selected Sounds. Just experiment!



Tempo and Metronome  |47

06 	 Tempo and Metronome

Tempo

Setting the Tempo value

While an optimal Tempo value is saved with each Style or Song, you can 
freely adjust it at your will. This will also set the Tempo for the Metronome.

Adjust the Tempo value from the control panel

▪▪ Use the TEMPO controls to adjust the Tempo value (or the speed of the MP3 
Song).

As an alternative, for bigger Tempo changes, keep the SHIFT button pressed 
and use the VALUE control.

Adjust the Tempo value from the display

1	 If it is not highlighted, touch the Tempo value in the display.

2	 Use the VALUE control to adjust the Tempo value.

As an alternative, touch the Tempo field again to open the numeric keypad, 
and enter the Tempo value as a number.

Reset the Tempo value

▪▪ Press both TEMPO buttons at the same time.

The Tempo value memorized in the Style or the MIDI Song will be recalled. 
With MP3 Songs, the original speed of the Song will be restored.
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Visual Tempo count while the Style is not playing

While the accompaniment is not playing, the current Tempo is still beaten by 
the indicator of the START/STOP button.

Tapping the Tempo value

In Style Play mode, you can ‘tap’ (beat) the Tempo value.

▪▪ While the accompaniment is not playing, beat the Tempo on the TAP TEMPO 
button. Beat as many times as indicated by the Meter numerator (for ex-
ample, three times in 3/4).

At the end, the accompaniment will start playing with the ‘tapped’ Tempo.

Locking the Tempo value

You can prevent the Tempo value from automatically changing when choos-
ing a different Style or MIDI Song. MP3 Songs are not affected by this ‘lock’, 
and will always play at the recorded Tempo.

You are free to continue setting the Tempo manually, including beating the 
Style’s Tempo with the Tap Tempo function. Please note that there is a sepa-
rate Tempo for the Style Play and Song Play modes.

Prevent the Tempo value from changing

▪▪ Press the TEMPO > LOCK (   ) button to light up its indicator. The Tempo 
value will not change when choosing a different Style or Song. You can still 
manually change the Tempo value (as seen above).

Let the Style or Song change the Tempo value

▪▪ Press the TEMPO > LOCK (   ) button again to turn its indicator off. When 
choosing a different Style or Song, the memorized Tempo value will be re-
called.

Tempo Change events found in the Style pattern or the MIDI Song may still 
change the Tempo.
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Metronome

Turning the metronome on and off

Turn the metronome on

▪▪ Press the METRONOME (   ) button to turn its indicator on. The Metronome 
window will open, and the metronome will start playing, beating the current 
Tempo.

Turn the metronome off

▪▪ Press the METRONOME (   ) button to turn its indicator off. The metronome 
will stop.

Setting the meter, accent and volume

You can mark the beginning of the measure, by setting the meter and accent.

Open the Metronome window

▪▪ Press the METRONOME (   ) button.

Set the meter (time signature)

▪▪ Choose the meter (time signature) by using the Meter parameter.
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Turn the accent on or off

▪▪ Choose the accent by using the Accent parameter.

Accent Meaning

Off No accent.

On The first beat of each measure is accented.

Bell A bell sound is heard at the first beat of each measure.

Adjust the metronome volume

▪▪ Adjust the metronome volume by using the Volume parameter.

Exit the Metronome window

▪▪ Press the METRONOME (   ) button to exit the window and stop the metro-
nome.

▪▪ Press the EXIT button to exit the window without stopping the metronome. 

Then, press the METRONOME (   ) button to stop the metronome.
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07 	 Playing the Styles

Choosing the Styles

Choosing a Style

You can choose a Style from the control panel or from the display.

Go to the Style Play mode

▪▪ When turning the instrument on, you are already in Style Play mode. If you 
are not, press the STYLE PLAY button in the control panel.

▪▪ If you are not in the Main page of the Style Play mode, press the EXIT button 
to return there.

Open the Style Select window from the control panel

▪▪ Press one of the buttons in the STYLE section.
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Open the Style Select window from the display

▪▪ Touch the name of the Style in the display.

Choose a Style

1	 Browse through the Styles in the Style Select window.

▪▪ To choose one of the available types of Styles, touch the buttons at the top 
of the window.

Type of Styles Meaning

Factory Styles included at the factory, that cannot be modified.

Local Some models could include Local-type Styles, that are Factory data 
customized for a particular country.

User Locations where you can load new Styles from an external device, or 
save new or edited Styles. The name of these banks can be edited in 
order to create custom banks.

Direct Styles accessed directly from a storage device, without first having to 
load them.

The type of Style will appear under its name.
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Label Meaning

Fty Factory

Usr Internal User

Dir Direct User

▪▪ To choose a different group of Styles, touch one of the tabs on the sides of 
the window.

▪▪ To choose one of the available pages in the selected Style group, touch one 
of the P1…P6 tabs at the bottom of the window.

 

As an alternative, press again the same STYLE button.

2	 Touch the name of the Style you want to choose.

3	 If you want to close the Style Select window (and it does not close by itself), 
press the EXIT button. (When a window does not close by itself, it means the 
Display Hold is turned on. See Display Hold on page 44).

In the end, you will see the name of the selected Style in the dedicated area 
of the main screen.
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What is a Style?

Styles are collections of musical patterns in a particular music genre – or 
‘musical style’ – offering an eight-parts automatic accompaniment, sim-
ilar to an eight-member band playing with you. Chords you play on the 
keyboard will be recognized and will adapt the patterns to suit the music. 
Different sections can be selected to let you create a complete song in 
realtime.

Accompaniment parts

Accompaniment parts are like the members of a band. With Pa1000 you 
get five pitched instrument players (for example: guitar, piano, strings, 
synthesizers), a bass player, a percussion player, and a drum player.

Chords and patterns

Accompaniment patterns are repeating musical sequences (like a bass 
groove, a guitar riff or a piano chord progression) that are dynamically 
adapted to match the recognized chords. They may vary depending on the 
type of chord (like C Major, C minor, or 7th).

Sections

Songs are made of different sections (Intro, Verse 1, Bridge, Chorus 1 and 
so on). There are different patterns for each song section, and they are 
collected under the Style Element buttons (INTRO, VARIATION, AUTO FILL, 
BREAK, ENDING). While the name of the Intro, Fill, Break and Ending are 
the same as the name of the corresponding song section, Variations can 
be used either for Verse, Bridge, Chorus or Special sections. The arrange-
ment becomes denser the higher the element numbers go.

Intro Verse Fill Chorus Break / Verse Fill Chorus Ending
Intro 1 Fill 1 Fill 2 Ending 3Break

Variation 1 Variation 2 Variation 3 Variation 4

Auto Fill

Pa1000 can automatically play a matching fill before each Variation. When 
the AUTO FILL indicator is on, when going from a Variation to a different 
one a Fill is automatically selected.
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Letting Styles choose the Keyboard Sounds

Choosing a Style might automatically choose Keyboard Sounds. This de-
pends on the STYLE TO KBD SET indicator (KBD SET = Keyboard Set).

STYLE TO KBD 
SET indicator

Meaning

Off Styles do not select a Keyboard Set.

On When choosing a Style, Keyboard Set 1 is automatically selected.

Blinking Choosing a Variation automatically recalls the corresponding Keyboard 
Set (1 – 4) inside the Style. For example, choose Variation 2, and Keyboard 
Set 2 will be automatically recalled; choose Variation 3, and Keyboard 
Set 3 will be automatically recalled.

Programming the Style to Keyboard Set function

You can program how the STYLE TO KBD SET button works.

1	 Go to the Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY 
button to open the Style 1 page.

2	 Use the Style to Kbd Set Mode menu to choose how the button works.

Style to Kbd Set 
Mode

Meaning

Next Measure When you choose a Style, the new Keyboard Set will not be automati-
cally selected until the first beat of the next measure is reached.

Immediate When you choose a Style, the new Keyboard Set will be immediately 
selected.

3	 Press the EXIT button to return to the previous page.
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Playing a manual accompaniment (Bass & 
Lower Backing)

You can play a simple manual accompaniment, where the chord you play 
with your left hand is split between the Bass (chord root) and Lower (the 
remaining notes) Sounds.

Playing the manual accompaniment

1	 Be sure the Bass & Lower Backing function is active. When it is, the Backing 
icon appears in the Lower Sound’s area.

If the icon does not appear, see below how to activate it.

2	 Be sure the SPLIT indicator is turned on, and the automatic accompaniment 
is not running.

3	 Play a chord sequence with your left hand.

Notice how the chord root is played by the Bass Sound, while the remaining 
chord notes are played by the Lower Sound (even if it is muted).

Turning the Bass & Lower Backing function on or off

1	 Go to the Global > Mode Preferences > Style 2 page.

2	 Select or deselect the Bass & Lower Backing checkbox to activate or deac-
tivate the function.
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Playing the automatic accompaniment

Starting and stopping the accompaniment

You can manually start and stop the accompaniment.

Start the accompaniment

1	 Press the START/STOP button.

2	 Play some chords with your left hand, while playing a melody with your right 
hand.

On the START/STOP button, a red indicator will mark the first beat, while a 
green indicator will mark the other beats of the measure.

While the accompaniment is playing, please note the various indicators in 
the display.

Recognized chord

Beat indicator

Tempo valuePattern length in measures (‘L’) 
or remaining measures (‘M’)

Stop the accompaniment

▪▪ Press again the START/STOP button.

Automatic start and stop

You can let the accompaniment automatically start or stop by just playing on 
the keyboard, without having to press the START/STOP button. This leaves 
your hands free for playing.

Make the accompaniment start automatically (Synchro Start)

1	 Press the SYNCHRO > START button to light up its indicator.

2	 Play a chord, and see how the accompaniment will start automatically.

3	 Stop the accompaniment by pressing the START/STOP button.
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Make the accompaniment start and stop automatically (Synchro Start and 

Stop)

1	 Be sure the SYNCHRO > START indicator is turned on.

2	 Press the SYNCHRO > STOP button, to light up both the START and STOP 
indicators.

3	 Play a chord to start the accompaniment, and keep the keys pressed.

4	 Lift your hands from the keyboard, and see how the accompaniment will 
automatically stop.

Make the accompaniment stop automatically (Synchro Stop)

1	 Press the SYNCHRO > START button again to turn it off, and leave only the 
SYNCHRO > STOP indicator lightened.

2	 Press the START/STOP button to start the accompaniment, then play a 
chord and keep the keys pressed.

3	 Lift your hands from the keyboard, and see how the accompaniment will 
automatically stop.

Deactivate the Synchro Start/Stop functions

▪▪ Press the SYNCHRO > START and/or SYNCHRO > STOP buttons to turn both 
indicators off.

Choosing an Intro
An Intro is the introduction of the song. To choose the right Intro for your 
song, please note that Intro 1 plays a short sequence with a prerecorded 
chord sequence and melody, while Intro 2 plays on the chord recognized on 
the keyboard. Intro 3 is usually a one-bar Count In.

Style Element Suggested use

Intro 1 Intro with prerecorded chord sequence and melody.

Intro 2 Intro with chord recognized on the keyboard.

Intro 3/Count In One-measure Count In.

1	 Press one of the VARIATION buttons on the control panel to choose the 
Variation you want to use for the first verse. The button’s indicator will be 
on, meaning the Variation is waiting to start.

2	 Press one of the INTRO buttons on the control panel to ‘book’ one of the 
Intro sections. The button’s indicator will be on, meaning the Intro is waiting 
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to start. The button’s indicator on the selected VARIATION button will be 
flashing, meaning it is booked after the Intro.

3	 Start the accompaniment.

Choosing a Variation to play a Verse or Chorus
Variations can be used for verses, choruses, bridges or specials. To choose 
the right Variation for your verse, please note that Variations are of growing 
‘density’ and ‘loudness’. This means that Variation 1 will be the ‘sparsest’ 
and the ‘quietest’ of the arrangements, while Variation 4 will be the ‘dens-
est’ and ‘loudest’ of them. Usually, you will use Variation 1 for the first verse, 
Variation 4 for the last chorus.

Style Element Suggested use

Variation 1 Verse, Bridge, Chorus or Special (lowest density)

Variation 2 Verse, Bridge, Chorus or Special (medium-low density)

Variation 3 Verse, Bridge, Chorus or Special (medium-high density)

Variation 4 Verse, Bridge, Chorus or Special (highest density)

▪▪ Wait for the Intro to end playing, and then the selected Variation will start 
playing. The selected VARIATION indicator will stay lit.

▪▪ As an alternative, you can start the Variation before the end of the Intro. 
While the Intro is playing, press one of the VARIATION buttons. The Variation 
will start at the next measure.

Choosing a Fill
Fills are phrases that can be used for smoothly bridging between different 
sections of a song. Their density is similar to that of the same numbered 
Variations.

Style Element Suggested use

Fill 1 Fill (lowest density)

Fill 2 Fill (medium-low density)

Fill 3 Fill (medium-high density)

Fill 4 Fill (highest density)
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Automatically selecting a Fill

If you like, you can let Pa1000 automatically select a Fill when you choose a 
Variation.

Turn the Auto Fill function on

▪▪ Press the AUTO FILL button to light up its indicator.

Automatically play a Fill, then a Variation

▪▪ Press one of the VARIATION buttons. A Fill will be automatically selected. 

Turn the Auto Fill function off

▪▪ When you no longer need this function, press the AUTO FILL button again 
to turn the indicator off.

Programming the Auto Fill

You can program how the Auto Fill works.

1	 Go to the Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY 
button to open the Style 1 page.
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2	 Use the Auto Fill menu to choose the Auto Fill mode.

Auto Fill Mode Meaning

Current Variation The Fill with the same number of the previous Variation will be auto-
matically selected. For example, if you are going from Variation 2 to 
Variation 3, Fill 2 will be automatically selected.

Target Variation The Fill with the same number of the target Variation will be auto-
matically selected. For example, if you are going from Variation 2 to 
Variation 3, Fill 3 will be automatically selected.

Smart Auto Fill tries to make the transition smoother. For example, if you 
are going from Variation 1 to Variation 4, Fill 3 will be automatically 
selected.

3	 Press the EXIT button to return to the previous page.

Manually choosing a Fill

You can directly choose a Fill.

1	 When you want to choose a Fill, press together the AUTO FILL button and 
the VARIATION button whose number corresponds to the Fill you want to 
select.

For example, if you want to choose Fill #3, press together the AUTO FILL and 
the VARIATION 3 buttons.

2	 If you want, choose a different Variation before the end of the Fill.

Choosing a Break
A break introduces a short pause in your song, creating a suspension and a 
sense of surprise.

Style Element Suggested use

Break One-measure break

▪▪ When the Variation is nearing its end, press the BREAK button to play a 
short musical break.
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Choosing an Ending
To choose the right Ending for your song, please note that Ending 1 plays a 
sequence with a prerecorded chord sequence and melody, while Ending 2 
plays on the chord recognized on the keyboard.

Style Element Suggested use

Ending 1 Ending with prerecorded chord sequence and melody. If selected near the 
end of the measure, it will only start at its end.

Ending 2 Ending with the chord recognized on the keyboard. If selected near the 
end of the measure, it will only start at its end.

Ending 3 Two-measure Ending, starting immediately, without waiting for the mea-
sure to end.

▪▪ When it is time to end the song, press one of the ENDING buttons on the 
control panel to ‘book’ one of the Ending sections.

After the Ending, the Style will automatically stop.

Looping sections

If you feel that an Intro, a Break or an Ending should last longer than the 
recorded pattern, you can put it in a cycling loop.

Set a Style Element to loop

▪▪ Press twice the button of the Intro, Break or Ending to put in loop.

The indicator on the button will start flashing, and the pattern will start re-
peating.

Exit from the loop

Do one of the following:

▪▪ Press the same Style Element button again, or

▪▪ Select a different Style Element.

Keep a Style Element looping while its button is pressed

▪▪ Keep an Intro, Break or Ending button pressed to loop it. Release it when you 
want the Style Element to exit from the loop.

▪▪ If the Auto Fill function is turned on, keep a Variation button pressed to loop 
the corresponding Fill. Release it when you want the Fill to exit from the loop, 
and the Variation to start playing.
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Fade In/Out

You can start and/or stop your playing with a smooth fade-in or fade-out.

Fade in

▪▪ While the accompaniment is not playing, press the FADE IN/OUT button to 
light up its indicator and start the accompaniment with a smooth fade-in.

The accompaniment will start. When the maximum volume is reached, the 
indicator will turn off.

Fade out

▪▪ When the song is approaching its end, press the FADE IN/OUT button to stop 
the accompaniment with a smooth fade-out.

Setting the Fade time

▪▪ Go to Global > General Controls > Basic to set the Fade In and Fade Out time.
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Adjusting the accompaniment volume

Balancing the accompaniment against the keyboard

While playing, you may want to balance the Keyboard Sounds against the 
Accompaniment Sounds, to make the soloist stand out of the background or 
go back in the mix.

Balance the Accompaniment against the Keyboard Sounds

▪▪ While the accompaniment is playing, use the BALANCE knob to balance be-
tween the Accompaniment (Style) and the Keyboard (Keyboard Set) Sounds.

Adjusting the volume level of the Accompaniment Sounds only

If you wish, you can change how the BALANCE knob works, and transform it 
into a volume control for the Accompaniment Sounds only.

Program the BALANCE knob

1	 Go to the Global > Controllers > Hand page.

2	 In the Balance Control section, touch the Accompaniment/Song Volume 
option to choose it. Now, the BALANCE knob will work as the Style (and 
Song) volume only.

To go back to the default way of working, choose the Accompaniment/Song 
– Keyboard Balance option.

3	 Press the EXIT button to close the Global page and return to the main screen.

Adjust the volume level of the Accompaniment Sounds

▪▪ While the accompaniment is playing, use the BALANCE knob to adjust the 
level of the Accompaniment Sounds.

The volume of the Keyboard Sounds will not change.
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Making the accompaniment sparser

You can easily turn off any of the accompaniment groups by using the Play/
Mute buttons in the Main > Volume pane. For example, you may want to mute 
the ACCOMP (Accompaniment) group to play with the backing of the drums 
and bass alone.

If you only want to listen to Drums and Percussions, press the CHORD SCAN 
buttons on the control panel to turn their indicators off. Press them again to 
reactivate all the accompaniment sounds.
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Manually playing the Bass line

You can play the Bass Sound with your left hand, freeing it from the auto-
matic accompaniment.

Turn the Manual Bass function on

▪▪ Press the MANUAL BASS button to turn its indicator on.

The automatic accompaniment will stop playing (except for the Drum and 
Percussion Sounds), and you can manually play the Bass line on the Lower 
part of the keyboard.

When in Manual Bass mode, the volume level of the Bass Sound will be auto-
matically increased.

Turn the Manual Bass function off

▪▪ Press the MANUAL BASS button to turn its indicator off.

When turning the Manual Bass mode off, the volume level of the Bass Sound 
will be automatically set back to the original value.
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08 	 Playing the Pads

Choosing the Pad sets

Choose the Pads by selecting a Style

▪▪ Choose a Style. The four Pads it contains will be selected.

Choose the Pads by selecting a SongBook Entry

▪▪ Choose a SongBook Entry. The four Pads it contains will be selected.

What is a Pad?

Pads are single-track hits or sequences, that you can instantly play with 
the dedicated PADS buttons. They can either play single sounds or short, 
cycling sequences that play in time with the Style or the MIDI Song. In Style 
Play mode, sequences are transposed according to the recognized chords.
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Playing the Pads

Starting and stopping the Pads

You can play up to four Pads at the same time, by using the dedicated PADS 
buttons on the control panel.

Play the Pads

▪▪ Press one or more PADS buttons to trigger the Pads.

▪▪ Play some chords, and transpose any Pad of the Sequence type.

Stop a single Pad

▪▪ Press a PADS button to stop the corresponding Pad.

Stop all Pads at the same time

▪▪ Press the PADS > STOP button to stop all the Pads.

Stop all the Pads and the Style at the same time

▪▪ Press the START/STOP button, or one of the ENDING buttons.

Stop all the Pads and start a Song

▪▪ Press the PLAY/STOP button to start a Song. All the Pads will stop playing.

Pads of the One Shot type automatically stop at the end of the sequence. 
Pads of the Loop type continue cycling until you don’t press the PADS > 
STOP button.

Changing Tempo

In Style Play mode, Pads are synchronized to the Style’s Tempo. Change the 
Style’s Tempo, and the Pads’ Tempo will change accordingly.

In Song Play mode, Pads are synchronized to the latest MIDI Song’s Tempo. 
Since Pads cannot be synchronized with MP3 Songs, the Tempo of the latest 
MIDI Song will be considered when playing MP3 Songs.
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09 	 Playing the Songs

Choosing the Songs

Choosing a Song

Switch to the Song Play mode

Press the SONG PLAY button.

Title bar Page menu

Selected Song 
(Player 1)

Selected Style

Selected 
Keyboard Set

Right-hand/
Upper Sounds

Left-hand/
Lower Sound

Keyboard Set 
pane

Tabs recalling 
other panes

Selected Song 
(Player 2)

Open the Song Select window from the control panel

▪▪ Press the SELECT button in the PLAYER 1 or PLAYER 2 section.



70|   Playing and singing

Open the Song Select window from the display

▪▪ Touch the name of the Song on the display. You can choose either Player 1 
(PLY1) or Player 2 (PLY2) to play the Song.

Browse through the Songs

While in the Song Select window, browse through the files to find the Song 
you are looking for.

Device

Current path

▪▪ Choose a storage device by using the Device menu.

If the Song is contained in an external USB device, connect the device to one 
of the USB HOST port.

Device Type

DISK Internal drive

SD Optional internal microSD

USB-F Optional device connected to the front (F) USB HOST port

USB-R Optional device connected to the rear (R) USB HOST port

The actual name (label) of the device will appear between square brackets.

▪▪ Scroll the list by using the scrollbar. As an alternative, use the VALUE con-
trol (if the focus is on the Device selector, touch any item in the list before 
using the dial).

▪▪ Open the selected folder/directory by touching the Open button.

▪▪ Go to the upper folder/directory by touching the Close button.
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▪▪ Jump to the folder/directory, containing the Song currently assigned to the 
Player, by touching the Locate button.

Jump to a different alphabetical section

1	 If it is not selected, touch the Name label on top of the list.

2	 Keep the SHIFT button pressed and touch one of the arrows of the scrollbar 
to jump to the previous or next alphabetical section.

Change the list sorting

▪▪ Reorder the items according to a different criterion (Type, Name, Size, Date) 
by touching the corresponding label on top of the list.

▪▪ By touching the label again, the order of the files will switch between as-
cending and descending.

Select the Song

1	 Touch the name of the Song you want to choose to highlight it.

2	 Touch the Select button. If a Song is already playing, it will stop, and the new 
Song will be ready to play. You will return to the Main page of the Song Play 
mode.

When a Song has been selected, it will appear in the Song area.

▪▪ MIDI Song selected:

Meter  
(Time Signature)

Current measure

Tempo

▪▪ MP3 Song selected:

Total time
Elapsed time

Tempo variation
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What is a MIDI Song

MIDI Songs’ jargon name is Standard MIDI File, often abbreviated as SMF. 
The filename extension is .mid. The Standard MIDI File is the industry stan-
dard format for songs, and is used by Pa1000 as the native file format 
when playing and recording MIDI Songs.

The MIDI Karaoke File (.kar) is an extension of the SMF format, and is also 
supported. It always contains lyrics.

MID file 
on disk

KAR file 
on disk

MIDI 
Song

What is an MP3 Song

MP3 Songs’ real name is even funnier: MPEG Layer-3, usually abbreviated 
as MP3. The filename extension is .mp3. This is a compressed audio file, 
used to store recorded songs in the smallest amount of space, without 
losing too much audio quality. At the highest quality, MP3 files are usually 
impossible to distinguish from a non-compressed audio file. Pa1000 can 
play and record MP3 files.

MP3 file 
on disk

MP3 
Song

Choosing a Song by ID number

Each Song in a folder on a device has a progressive ID number assigned (up 
to 9,999). When the ID numbers are shown in the Song Select window, you 
can enter this number to select the corresponding Song.

To help you find a Song by ID number, you can export a song list using the 
Export Song List command in the Song Select window, and print it.
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Showing the ID number

1	 Open the Song Select window.

2	 Touch the page menu icon to open the menu, then touch the Show Song 
Number item to show (or hide) the ID numbers.

The Song’s ID number will appear before each Song’s name in the Song 
Select window.

Choosing a Song by number

1	 Open the numeric keypad.

▪▪ While in the Song Select window, press the SELECT button.

▪▪ While in any page of the Song Play (or Style Play) mode, press the SELECT 
button twice.

2	 Enter the ID number (included in the 0001~9999 range) corresponding to 
the Song to be selected, then touch the OK button to confirm. The Song will 
be selected.

If no Song corresponds to the number entered, a message will warn that the 
Song is not available.

Viewing the Song’s filename extension

While you can recognize the type of files from the self-explanatory icons 
next to their names, you may prefer to also see the filename extension.

Make the filename extension appear

1	 Open the Song Select window.

2	 Touch the page menu icon, then touch the Show Song Extension menu item 
to make the checkmark appear next to it.

The filename extension will appear at the end of each file.

Make the filename extension disappear

▪▪ Deselect the Show Song Extension menu item.
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Playing a Song

Starting, stopping and controlling the Player

Pa1000 features two sets of Player controls, one for PLAYER 1 and the other 
for PLAYER 2. Use the one or the other depending on the Player the Song 
is assigned to.

Set the right mix

▪▪ Move the X-FADER fully toward the Player you want to listen to.

Move it fully to the left for Player 1, to the right for Player 2.

Start the Player

▪▪ Press the PLAY/STOP (   ) button.

While the Song is playing, the indicators in the display will show the current 
position.

Fast Forward the Song

▪▪ Press the FAST FORWARD (   ) button once to jump to the next measure 
(MIDI Song) or to the next second (MP3 Song).

▪▪ Keep the FAST FORWARD (   ) button pressed to scroll the Song continu-
ously. Release it when you have reached the desired location.

Rewind the Song

▪▪ Press the REWIND (   ) button once to jump to the previous measure (MIDI 
Song) or to the previous second (MP3 Song).

▪▪ Keep the REWIND (   ) button pressed to scroll the Song continuously. 
Release it when you have reached the desired location.

Pause and resume playback

▪▪ Press the PLAY/STOP (   ) button to stop the Song at the current position. 
The button’s indicator will turn off.
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▪▪ Press the PLAY/STOP (   ) button again to resume playback. The indica-
tor will turn on again.

Stop the Player and return to the beginning of the Song

▪▪ Press the HOME (   ) button to stop the Player and move to the beginning of 
the Song. The button’s indicator will turn off.

Fade In/Out

You can start and/or stop a Song with a smooth fade-in or fade-out.

Fade in

▪▪ While the Song is not playing, press the FADE IN/OUT button to light up its 
indicator and start with a smooth fade-in.

The Song will start. When the maximum volume is reached, the indicator will 
turn off.

Fade out

▪▪ When the Song is approaching its end, press the FADE IN/OUT button to end 
it with a smooth fade-out.

Setting the Fade time

▪▪ Go to Global > General Controls > Basic to set the Fade In and Fade Out time.
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Mixing two Songs

Assign a Song to each of the Players

▪▪ Either use the SELECT buttons in the PLAYER 1 or PLAYER 2 sections, or 
touch the name of the Song in the display.

The full procedure is described above.

Start both Players at the same time

▪▪ Keep the SHIFT button pressed, and press any of the two PLAY/STOP (   ) 
buttons to start both Players at the same time.

Mix the two Players

▪▪ During playback, move the X-FADER slider to mix the two Songs.

▪▪ Move the X-FADER slider fully to the left to only listen to Player 1, fully to 
the right to only listen to Player 2. Move it to the center to balance the two 
Players.

Separately control each Player

▪▪ During playback, control each Player by using the dedicated PLAYER con-
trols on the control panel.

Stop the Players

▪▪ Press the relevant PLAY/STOP (   ) button to stop the corresponding Player.

Fade between songs

Instead of starting both Songs together, you can start them one after the 
other, and fade between them.

1	 Assign a first Song to Player 1, a second Song to Player 2.

2	 Move the X-FADER slider fully to the left, to only listen to Player 1.

3	 Start Player 1.

4	 When the Song is nearing the end, start Player 2.

5	 Gently move the X-FADER slider toward the right, to fade out the first Song 
and fade in the second Song.

6	 While Player 2 is playing, assign a third Song to Player 1, and repeat the 
above procedure (by reversing the X-FADER direction) to fade out Player 2 
and fade in Player 1.
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Playing along with the Song

Playing the keyboard

Play along with the Song

▪▪ While the Song is playing, play on the keyboard.

Choose different Sounds from the Keyboard Set Library

▪▪ Choose a different Keyboard Set from the KEYBOARD SET LIBRARY sec-
tion of the control panel, or by touching the KBD area in the Main page.

Choose different Sounds from the Style or SongBook Entry

▪▪ The latest Style or SongBook Entry you selected contain up to four Keyboard 
Set. Choose a different Keyboard Set from the KEYBOARD SET section un-
der the display, or from the Kbd Set pane of the Main page.

Muting the melody

Mute the melody if you are going to play or sing live. This will avoid overlap-
ping between your playing or singing and the internal Sounds.

1	 Go to the Song Play > Volume pane.

2	 Use the TRACK SELECT button to see the Sound you want to mute.

3	 Touch the Play (  ) icon in the mixer channel corresponding to the Sound 
you want to mute. The Mute (  ) icon will appear.

Saving the Play/Mute status

To make the Play/Mute status of the Song Sounds permanent for all the sub-
sequent MIDI Songs, write it to memory.

▪▪ Go to the Global > Mode Preferences > Song & Sequencer page, and choose 
the Write Song Play Track & FX command from the page menu.
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Muting a Song’s Sound with an assignable switch or footswitch

You can mute the melody of a Song by assigning the Song Melody Mute 
function to an assignable switch or footswitch. This function mutes a track 
defined as the melody track. If the Song has the melody part assigned to the 
same track number, you can mute or unmute it by using the assigned switch 
or footswitch.

▪▪ To choose a Song Melody track, go to Global > Mode Preferences > Song & 
Sequencer page.

▪▪ To program the assignable switch, go to the Style Play or Song Play > Pads/
Switches > Switches page.

▪▪ To program the footswitch, go to the Global > Controllers > Foot page.

Please note that programming an assignable switch will tie the page scroll 
command to a particular Keyboard Set or SongBook Entry. On the contrary, 
programming the footswitch will offer a global option, that will not change 
when choosing a different Keyboard Set or SongBook Entry.



Playing the Songs  |79

Transpose the Songs to play in an easier key

You may want to play on the keyboard in an easier key, and transpose a Song 
in the same key, without transposing the keyboard.

Activate transposition on the Players only

1	 Go to the Global > Tuning > Transpose Control page.

2	 Activate Transpose on the Player, and deactivate it on the Style and Keyboard 
tracks.

Transpose the Songs

▪▪ Use the TRANSPOSE buttons on the control panel.
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Adjusting the volume levels

Balancing the Songs against the keyboard

While playing, you may want to balance the Keyboard Sounds against the 
Songs, to make the soloist stand out of the background or go back in the mix.

Balance the Songs against the keyboard

▪▪ While the Songs are playing, use the BALANCE knob to balance between the 
Songs and the Keyboard (Keyboard Set) Sounds.

Controlling the volume of the MP3 Songs

With the default settings, use the ASSIGNABLE KNOB 1 to adjust the volume 
of the MP3 Song.

Setting the general volume of the MP3 Songs

You can balance the volume of MP3 Songs against that of MIDI Songs and 
Styles.

1	 Go to the Global > Audio & Video > MP3/Speakers page.

2	 Use the MP3 Player > Volume parameter to set the maximum volume of the 
MP3 Player.

MP3 Volume Meaning

0 … 100 Max volume in percentage
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Playing all the Songs in a folder

When playing all the Songs in a folder, use the PLAYER 1 controls.

Open the Song Select window from the control panel

▪▪ Press the SELECT button.

Open the Song Select window from the display

▪▪ Touch the name of the Song in the display.

Select the folder containing the Songs to play

1	 Browse through the files, until you find the folder containing the Songs to 
play, and open it.

2	 Touch the Play All button to pre-select all the Songs in the folder.

A Jukebox file will be automatically generated and assigned to Player 1. The 
order in which the Songs will be played back will depend on how they appear 
in the Song Select window.

Play the list of Songs

3	 Start and stop the Songs by pressing the PLAY/STOP (   ) button.

4	 Use the standard PLAYER 1 controls to play, pause, stop, fast forward and 
rewind the Songs.
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Move through the Songs

▪▪ Jump to the next Song in the list by keeping the SHIFT button pressed and 
pressing the FAST FORWARD (   ) button.

▪▪ Jump to the previous Song by keeping the SHIFT button pressed and press-
ing the REWIND (   ) button.

▪▪ Press the HOME (   ) button to go back to the beginning of the current Song.

Save the list as a Jukebox file

▪▪ If you want to save the list, go to the Song Play > Jukebox Editor edit page 
and save it as a JBX file. (See below for more information).
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Playing a Jukebox list

Creating and editing a Jukebox list

Create a Jukebox list

1	 Go to the Song Play > Jukebox Editor page.

2	 If a list of Songs already exists (because you selected an existing Jukebox 
file, or used the Song Select > Play All function), touch the Del All button to 
delete all from the list.

3	 Touch the Add or Insert button to open the Song Select window.

▪▪ Add will append a Song at the end of the list.

▪▪ Insert will insert a Song between the selected item and the previous one.

4	 While in the Song Select window, browse the MID, KAR and MP3 files in the 
folder, and select the Songs to be added.

If you like, you can choose another Jukebox (JBX) file, and add all its Songs 
to the Jukebox list you are editing.

5	 Confirm by touching the OK button.

6	 Continue adding Songs to the list.

Please note that you can only add Songs from the same folder, and that a 
Jukebox list can only include up to 127 Songs.

Edit the Jukebox list

▪▪ Use the Move > Down (   ) and Move > Up (   ) buttons on the display to 
move the selected Song to a different position in the list.

▪▪ Touch the Delete button to delete the selected Song from the list.
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▪▪ Touch the Del All button to delete all Songs from the list.

Save the Jukebox list

1	 Touch the Save button to open the Save Jukebox File dialog.

Please note that you can only save the JBX file in the same folder containing 
the Song files included in the list. The Jukebox file and Songs will have to be 
in the same folder.

2	 While in the Save Jukebox File dialog, touch the Text Edit (   ) button if 
you want to assign the Jukebox file a new name.

If you are saving a new list, the NEWNAME.JBX name is automatically as-
signed, and you can edit it.

Otherwise, the existing name is proposed. If the existing name is not edited, 
the old Jukebox file will be overwritten.

3	 When done, touch the OK button to confirm.

Playing a Jukebox list

Instead of single Songs, you can assign a Jukebox file to Player 1.

Open the Song Select window from the control panel

▪▪ Press the SELECT button in the PLAYER 1 section.

Open the Song Select window from the display

▪▪ Touch the name of the Song in the display.

Select the Jukebox file

▪▪ Browse through the files, until you find the Jukebox (.jbx) file, and open it.

You can quickly locate Jukebox files by their icon ( ).

The selected Jukebox list contains pointers to Songs residing in the same 
folder as the Jukebox file. Please do not move nor delete the Songs, nor dis-
connect any connected USB storage device containing the Songs.
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Play the Jukebox list

1	 While in the Main page of the Song Play mode, touch the Jukebox tab to 
show the Jukebox pane and see the list of Songs contained inside the se-
lected Jukebox list.

2	 Touch the name of the Song you want to start from, then touch the Select 
button to assign it to the Player.

3	 Start and stop the Songs by pressing the PLAY/STOP (   ) button.

All the Songs in the list will continue playing one after the other, until you 
don’t stop them.

4	 Use the standard PLAYER 1 controls to play, pause, stop, fast forward and 
rewind the Songs.

Move through the Songs

▪▪ Touch a different Song in the list, then touch the Select button to jump to 
that Song. 

▪▪ Jump to the next Song in the list by keeping the SHIFT button pressed and 
pressing the FAST FORWARD (   ) button.

▪▪ Jump to the previous Song by keeping the SHIFT button pressed and press-
ing the REWIND (   ) button.

▪▪ Press the HOME (   ) button to go back to the beginning of the current Song.

What if a Song in the list is missing?

If a Song in the list is missing, the Player will stop and a warning message 
will appear in the display. Go to the Song Play > Jukebox pane, and select a 
different Song.
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10 	 Lyrics, chords, markers 
and score

Choosing one of the Players

▪▪ While in the Lyrics, Score or Markers page, you can touch either the Player 1 
or Player 2 button in the title bar to select the corresponding Player.

▪▪ As an alternative, move the X-FADER slider fully to the left to only listen to 
and see the lyrics, chords, score or markers of Player 1. Move it fully to the 
right to only listen to and see the lyrics, chords, score or markers of Player 2.

Where are lyrics and chords contained?

▪▪ Inside the MIDI Songs. Lyrics and chords may be contained inside MIDI 
Songs as MIDI events.

▪▪ Inside the MP3 Songs. Lyrics may be contained into MP3 Songs as 
ID3/Lyrics3 and ID3/Frames tags.

▪▪ In TXT files associated to MIDI or MP3 Songs. Lyrics and chords may 
be contained in a TXT file having the same name of a MIDI Song or an 
MP3 Song, and residing in the same folder. You can even load a text file 
while playing a Song or a Style.

▪▪ In CDG files associated to MP3 Songs. Lyrics and chords may be con-
tained in a CDG file having the same name of an MP3 Song, and resid-
ing in the same folder.

▪▪ In TXT files linked to a SongBook Entry. A TXT file can be linked to a 
SongBook Entry.

http://id3.org/Lyrics3v2
http://id3.org/id3v2.4.0-frames
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Reading the lyrics and chords contained in 
a Song

Reading lyrics and chords

Open the Lyrics page

▪▪ Press the LYRICS button on the control panel. The Lyrics page will appear, 
and you will see the lyrics assigned to the selected Player.

Read the lyrics

▪▪ While the Song is playing, lyrics contained in a MIDI or MP3 Song will auto-
matically scroll in the display, in time with the music. Lyrics at the current 
position will be highlighted.

Exit from the Lyrics page

▪▪ When done with the lyrics, press either the LYRICS or the EXIT button.

Changing the text size

You can choose between two text sizes.

▪▪ Use the aA button in the Lyrics page to change the font size.
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Showing chords

You can show or hide the chord symbols that might be included as Lyrics 
events in the MIDI Songs.

▪▪ Be sure the Chord button appears pressed in the Lyrics page to see the 
chord symbols. Chord symbols (if any) will appear above the lyrics, in time 
with the music.

▪▪ Be sure the Chord button doesn’t appear pressed in the Lyrics page to hide 
the chord symbols.

Chord transposition

When transposing the Song, chord symbols will usually be automatically 
transposed. However, be sure Transpose is activated on the Player.

Activate chord transposition on the Player

1	 Go to the Global > Tuning > Transpose Control page.

2	 Activate Transpose on the Player.

You might want to transpose the chords data in a MIDI Song, by using the 
Transpose edit function in Sequencer mode.
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Reading the lyrics and chords loaded as a 
text file

If the text has been linked or loaded as a text (TXT) file, it will not scroll au-
tomatically while the Song is playing back. You can manually scroll it in one 
of the following ways.

Scroll the text on the display

▪▪ Scroll the text by using the VALUE control or the vertical scrollbar. 

Scroll the text with a footswitch

1	 Go to the Global > Controllers > Foot page, and assign the Text Page Next 
commands to the footswitch.

2	 Return to the Lyrics page, and scroll the text by using the programmed foot-
switch.

Scroll the text with a switch

1	 Go to the Style Play or Song Play > Pads/Switches > Switch page, and assign 
the Text Page Next commands to one of the assignable switches.

2	 Write the changes to a Keyboard Set.

3	 Return to the Lyrics page, and scroll the text by using the programmed as-
signable switch.

Please note that programming an assignable switch will tie the page scroll 
command to a particular Keyboard Set or SongBook Entry, dedicated to a 
particular Song based on an external text file. On the contrary, programming 
the footswitch will offer a global option, that will not change when choosing 
a different Keyboard Set or SongBook Entry.

Loading a text file with the same name of the Song

Lyrics and chords may be contained in a TXT file having the same name of 
a MIDI Song or an MP3 Song. For example, if a ‘MySong.txt’ file exists in the 
same folder as the ‘MySong.mid’ file or ‘MySong.mp3’ file, loading this latter 
will load the TXT Lyrics file as well.

See Creating text files (lyrics) on page 359 for more information on how 
to create correctly formatted text files.
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Linking text files to SongBook Entries

Lyrics and chords may be contained in a TXT file linked to a SongBook Entry. 
The same formatting rules described above apply.

On-the-fly loading of Lyrics and chords from an external text file

When no lyrics or chords are contained or associated to the Style or Song, 
you can load a text (TXT) file after having chosen a Style or Song.

Load a TXT file on-the-fly

An empty Lyrics page with a message will appear when you press the LYRICS 
button in one of the following cases:

▪▪ You are in Style Play mode.

▪▪ The Song does not contain lyrics and chords.

▪▪ No external file is associated to the Style or the Song.

In this case, do the following:

▪▪ Keep the SHIFT button pressed and touch the center of the display. The file 
selector will appear, and will let you choose a TXT file to be loaded.
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Reading the lyrics and chords loaded as a 
CDG file

CDGs are graphic files that change in time with the associated MP3 Song.

Read the lyrics and chords in the CDG file

▪▪ Be sure the CDG button appears pressed in the Lyrics page. 

Loading a CDG file with the same name of the Song

Lyrics and chords may be contained into MP3 Songs as a CDG graphic file 
with the same name of an MP3 Song (MP3+G Song format). For example, if a 
“MySong.cdg” file exists in the same folder as the “MySong.mp3” file, load-
ing this latter will load the CDG Lyrics file as well. 

http://tricerasoft.com/history.html
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Moving through a Song with the markers

Using the markers

Song Marker events that might be contained in a MID file (that is, a MIDI 
Song) can be read by Pa1000. They are immediately shown in the Markers 
page.

Open the Markers page

▪▪ While in Song Play mode, press the MARKER button.

Jump to a marker

1	 If you like, start the Player by pressing the PLAY/STOP (   ) button.

You can jump to a marker even if the Player is not running.

2	 When you want to jump to a marker, touch it in the markers list. At the begin-
ning of the next measure, the Song will jump to the saved position.

Make the markers list scroll automatically

Select the Auto Scroll parameter, to let the markers list scroll automatically, 
and always let the current marker be shown in the display.

Loop the current section

You can use the markers to repeat a passage you need practicing.

1	 Start the Player.

2	 When you reach the beginning of the point you need practicing, touch the 
Add button to create a first marker.
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Usually, you will create the marker one or two measures before the actual 
starting point.

3	 When you reach the end of the point you need practicing, touch the Add but-
ton to create a second marker.

4	 Select the first marker, then select the Loop checkbox to repeat (loop) be-
tween the first and second marker.

5	 If you no longer need them, delete the markers. In any case, they will be 
automatically removed when choosing a different Song or turning off the 
instrument.

Creating and editing markers

You can add your own marker points to a MIDI Song, then save them into the 
MID file.

Open the Markers page

▪▪ While in Song Play mode, press the MARKER buttons.

Add markers

1	 Start the Player by pressing the PLAY/STOP (   ) button.

Markers can be added even while the Player is not running, but adding them 
while the Song is running is easier.

2	 When you reach the position you want to save as a marker, touch the Add 
button.

▪▪ If you touch Add within the early beats of the measure, the beginning of the 
current measure is saved as a marker.

▪▪ If you touch Add within the last beat of the measure, the beginning of the 
following measure is saved as a marker. 
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3	 Do the same for any following marker. 

4	 Stop the Player by pressing the PLAY/STOP (   ) button. 

Delete markers

1	 Touch the marker to be deleted in the markers list. 

2	 Touch the Delete button to delete the selected marker. 

3	 Save the markers (as described below).

Edit the name and position of a marker

1	 Touch the marker to be edited in the markers list.

2	 Touch the Edit button to start editing the marker. The Edit Marker window 
will appear.

3	 While in the Edit Marker window, edit the position and name of the selected 
marker. 

4	 Save the markers (as described below).

Save the markers

▪▪ Touch the Save Mk button to save all the markers into the MID file.

▪▪ If you are not in the Markers page, choose the Save Song Marker command 
from the page menu.
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Reading the music score

Creating and reading the music score

Create the music score

1	 Choose a MIDI Song to play with the selected Player.

2	 Press the SCORE button to open the Score page. A score of the selected 
track will be generated.

Depending on the content of the track, either notes or chords are shown in 
the staff.

Song name Tempo Selected PlayerChord symbols

Current staff

Lyrics

Current 
position

Selected trackView options Clef

Choose a different track

▪▪ Choose a different track to be seen as music score by using the Trk menu.

Usually, the melody is track #4.

Choose the clef

▪▪ Choose a different clef by using the Clef menu.

Usually, the correct clef is automatically assigned by the score generator.
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Clef Meaning

Treble Standard Treble clef.

Treble+8 Treble clef with transposition one octave upper.

Treble-8 Treble clef with transposition one octave lower.

Bass Standard Bass clef.

Bass-8 Bass clef with transposition one octave lower.

Exit from the Score page

▪▪ When done with the score, press either the SCORE or the EXIT button.

Intelligent display of the score

Score generation is smart enough to ‘clean-up’ a track with automatic 
quantization, syncopation, key and clef generation. Even non-quantized 
tracks will be shown in a very readable way.

If a Key Signature event is found at the beginning of the Song (position 
‘001.01.000’ of the Song’s Master track), the correct key signature is also 
shown.

Following the Song

You can always see where you are in the score by watching at these indica-
tors:

▪▪ A red vertical line, showing indicating the current staff in play.

▪▪ A red triangle, showing the current position.

Showing lyrics, chords, note names

Read the Lyrics

▪▪ Touch the Lyrics button to make the lyrics (if available) appear or disappear.

Read the chords

▪▪ Touch the Chord button to make the chord symbols (if available) appear or 
disappear.
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Read the note names

▪▪ Touch the Note button to make the note name appear or disappear next to 
each note.

Choosing the chords and note names language

Chords and note names are shown either according to the English (A, B, C…) 
or Italian (Do, Re, Mi…) system, depending on the selected language.

▪▪ Go to the Global > General Controls > Interface page, and use the Language 
parameter to change the language.

Muting the selected track

Mute the track if you are going to play or sing it live. This will avoid overlap-
ping between your playing or singing and the internal Sounds.

▪▪ Touch the Play/Mute (   /  ) button to listen or mute the selected 
track.

Saving the Play/Mute status

To make the Play/Mute status of the Song tracks permanent for all the sub-
sequent MIDI Songs, write it to memory.

▪▪ Go to the Global > Mode Preferences > Song & Sequencer page, and choose 
the Write Song Play Track & FX command from the page menu.

Music score and transposition

The Score page shows the actual MIDI notes. Using the TRANSPOSE buttons 
or transposing the selected track does not affect the music score.
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11 	 Searching for files and 
other items

Using the Search function

Searching

Depending on the page, you can search for different types of data. For ex-
ample, while in the Media pages you can only search for files, while in Style 
Play or Song Play mode you can search for several different types of data 
(Styles, Songs, Lyrics…).

The Search function is also available while the Keyboard Set, Sound, Style, 
Pad, Voice/Guitar Preset, Sample, Multisample, Drum Sample or File Selector 
is open. It is not available in all pages, since sometimes there are no relevant 
data to search for a particular page (for example, the Global pages).

Access the Search window

▪▪ Press the SEARCH (   ) button to open the Search window.
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Choose the type of data to look for

▪▪ If needed, use the Type menu to choose the type of item you are looking for.

Choose a storage device and folder

When searching for Files, Songs or Lyrics, you can choose a storage device 
and folder where to focus your search. When one of the above types are 
chosen, the Browse button will be activated.

1	 Touch the Browse button to open the File Selector.

2	 Use the Device menu to choose the storage device containing the file you 
are looking for. Use the Open and Close buttons to open and close the se-
lected folders. Use the Root button to return to the top level of the device.

3	 When you see the folder containing the file you are looking for, touch it, then 
touch the Select button to select it and close the File Selector. The name of 
the selected folder will be shown in the title bar of the Search window.
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Type the name and start searching

1	 Type the name of the item you are looking for. There is no difference be-
tween upper and lower cases (“LOVE” is the same as “Love” or “love”).

2	 When finished entering the name, touch the Search button. After a while, the 
list of items found will start showing on the display.

The time needed to complete a search depends on the type and size of the 
device(s) and the number of items.

Only one search at a time can be carried on. Please wait for the current 
search to be completed, or touch the Stop button to stop the current search 
and do a new one.

Stop the Search operation

▪▪ After you touch the Search button, its name changes to Stop. Touch this 
button to stop the ongoing search before all results are found. The name of 
the button will revert to Search. Any item found will remain on the display, 
until you do a new search.
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Exit from the Search window without stopping the Search operation

▪▪ Touch the Cancel button in the display, or press the EXIT or SEARCH (   ) 
button on the control panel, to exit from the Search window and carry on 
other operations. The search will continue in the background.

Ask info for an item

▪▪ Touch one of the items found to select it, then touch the Info button to see 
relevant information.

Touch OK to close the Info dialog.

Restart the Search operation

▪▪ Touch the Search (   ) icon to return to the main Search page and start 
searching again.

Select the item found

1	 If you have found what you were looking for, touch its name and then touch 
the Select command.

2	 If you want to close the Search window without selecting anything, press the 
EXIT button. (When a window does not close by itself, it means the Display 
Hold is turned on. See Display Hold on page 44).
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A note about searching: the wildcards

While searching, the string entered will be searched as a whole word or 
as part of a word. For example, if you entered “love”, the function will find 
“Love” and “LoveSong”, or any other word containing the string “love”.

You can use the wildcards “?” (any single character) and “*” (any sequence 
of characters) to search exactly for that string. For example, “*love” will find 
“MyLove”, but not “LoveSong”. “??love” will find “Mylove” but not “AllLove”.

Also, if you are looking for words that can be spelled in a slightly different 
way, you can use the “?” wildcard to find all occurrences; “gr?y” will find out 
both “gray” and “grey”.
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Part III:  
SONGBOOK
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12 	 Using the SongBook

Choosing the SongBook Entries

What is the SongBook?

The basic idea behind the SongBook is that you always start from a song. 
By choosing an Entry from the SongBook, you choose a template for that 
song. Everything you need (style, song, sounds, voice or guitar effects, lyr-
ics, key, tempo value) is there at the touch of a single button.

In other words, the SongBook is the onboard music database, allowing 
you to organize the Styles and Songs for easy retrieving. Each Entry of 
this database (a ‘song’) may include information like the artist, title, genre, 
number, key, tempo, and meter (time signature) of a specified song. When 
choosing one of the Entries, the associated Style, MIDI or MP3 Song – as 
well as the Style Play or Song Play mode – is automatically recalled. The 
Master Transpose value is automatically set. A Voice or Guitar Preset 
might also be recalled.

In addition to helping you organize your shows, the SongBook allows you 
to assign up to four Pads, and up to four Keyboard Sets to each Entry. Also, 
you can link a TXT file to any Entry, to be used as the Lyrics of a song, even 
if there are no Lyrics inside the associated MID or MP3 file, or if you prefer 
to play the song live with the backing of the Styles.

You can add your own Entries to the SongBook, as well as edit the ex-
isting ones. KORG already supplies some hundred Entries as standard. 
Furthermore, the SongBook allows you to create various Set Lists, that 
are collections of Entries that will suit your different types of show, and 
you can choose with the dedicated buttons on the control panel.

Internal and Direct SongBook

In addition to the internal SongBook, residing in your Pa1000, you can also 
choose Entries and Set Lists from an external, Direct SongBook, that will 
extend your internal database on the fly. How to select it is explained in 
The Direct data on page 915.
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Choosing the SongBook Entries from the Book list

A large database is already included with the instrument. You may browse 
through this database and choose a SongBook Entry.

Choose a SongBook Entry

1	 While you are in Style Play or Song Play mode, press the SONGBOOK but-
ton to open the Book page.

2	 Browse through the Entries.

Use the scrollbar or the VALUE control to scroll.

Keep the SHIFT button pressed and touch one of the arrows of the scrollbar 
to jump to the previous or next alphabetical section.

3	 When the Entry you are looking for appears in the display, touch it to assign 
it to the Arranger or the Player.

After choosing the Entry, its name will appear just under the title bar (N:), 
next to the name of the associated Style or Song. The name of the Entry in 
the list will appear highlighted.

Name of 
the selected 

Entry

Selected 
Entry

Associated 
Style or Song

The associated Style or Song will be recalled. The Song will be assigned to 
Player 1, unless it is already playing (in this case, it will be assigned to Player 
2).
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Pads and Keyboard Sets will also be recalled. Keyboard Set #1 will be select-
ed. Any TXT file associated with the Entry will be shown in the Lyrics page. A 
Voice/Guitar Preset will also be recalled.

4	 Use the START/STOP or PLAY/STOP (   ) button to start and stop play-
back of the selected Style or Song.

Identifying the type of Entry

The icons in the Type column will help you identify the Entry.

Type Meaning

Style-based Entry. When chosen, it will select a Style and switch to the Style Play 
mode.

MIDI Song-based Entry. When chosen, it will select a Song and switch to the Song 
Play mode.

MP3 Song-based Entry. When chosen, it will select a Song and switch to the Song 
Play mode.

Direct Entries are surrounded by a bright frame.

Type Meaning

Direct Entry.

Sorting by label/column

On top of the list you can find some labels, each one corresponding to a col-
umn of data (Type, Name, Genre, Key, Bpm, Meter…). You can choose one of 
the labels to sort the list according to that type of data.

Change the order of the list

▪▪ Reorder the items according to a different criterion (Type, Name, Genre, 
Key, Bpm, Meter…) by touching the corresponding label on top of the list.

▪▪ By touching the label again, the order of the items will switch between as-
cending and descending.
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Choosing the columns seen in the page

Due to space constraints, not all labels can be seen on top of the lists. You 
can decide what to show in the SongBook lists.

Please note that the Artist and Key fields of all the supplied Entries have 
been intentionally left empty.

Choose one of the label combinations

1	 Choose the Preferences command from the page menu to open the 
Preferences dialog.

2	 Use the Columns menu to choose the set of columns to be shown.

3	 When done, touch the OK button to close the dialog.
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Filtering the Entries

When you are looking for a particular artist, genre or other categories, you 
may ‘filter’ the list to only see the type of Entries you are looking for. Please 
note that you can also find items inside the SongBook database by pressing 
the SEARCH button on the control panel, but while the Search function only 
searches for names, the Filter function allows for a more refined search on 
multiple parameters at the same time.

Open the Filter dialog

▪▪ While in the SongBook > Book page, touch the Filter… button to open the 
Filter dialog.

Edit the filter criteria and activate the filters

1	 Touch the Text Edit (   ) icon next to the field you want to edit, to open the 
virtual keyboard and type the text string you are looking for.

For example, you may want to find all songs containing the word ‘love’ in the 
title (in any position in the string). If so, select the Name criterion, and enter 
the word ‘love’. Capitals are not relevant for the search.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

2	 Repeat the above step for all the fields you want to include in your filter.
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3	 If you like, select a Meter and/or a range of Tempo values to be included in 
your filter criteria.

Delete the filter criteria you don’t need

▪▪ Touch the Clear button to delete the text string or reset the parameter to a 
default value.

▪▪ Touch the Clear All button to reset all filter criteria.

Confirm the filters

▪▪ When done editing the filter parameters, touch the OK button to close the 
Filter dialog and return to the Book page.

The Filtered checkbox will be automatically selected, and the filter will be 
activated. Only the Entries matching the entered criteria will be seen in the 
Book list.

Remove the filters and see all the Entries again

▪▪ Touch the Filtered checkbox to deselect it.
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Getting information on the SongBook Entries

You can see some statistical information on the selected SongBook Entry, 
to see the name of the Entry, the associated Style or Song, the total number 
of Entries in the SongBook database, the number of filtered Entries in the 
Book page, the number of available Set Lists, and the number of Entries in 
the selected list.

1	 While in the SongBook, choose an Entry.

2	 Go to the SongBook > Info page.

If you selected a Style-based Entry:

Name of the 
selected Entry

Associated Style

If you selected a Song-based Entry:

Name of the 
Entry assigned 

to Player 1

Name of the 
Entry assigned 

to Player 2

Song 
assigned to 
Player 1

Song 
assigned to 
Player 2

If the Selected Entry (N:) area is blank (---), the selected Entry has been 
modified, or no Entry has been selected.
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Choosing the SongBook Entries by Song Number

You can select a SongBook Entry by entering its unique Song ID Number. 
Numbers associated with each Entry can be programmed in any of the 
SongBook Entry edit pages. (See Editing the Song Selection Number on 
page 125 for more information).

To help you find a SongBook Entry by ID number, you can export a song list 
using the Export as Text File command from the page menu, and print it.

1	 To see the numbers while in the Book page, be sure the Num column is 
shown.

If it is not shown, choose the Preferences command from the page menu, 
then use the Columns menu to choose one of the options including the Num 
column.

2	 To select a SongBook Entry by entering its ID number, press the SONGBOOK 
button again while you are in any page of the SongBook. The numeric key-
pad will appear, allowing you to enter the ID number corresponding to the 
desired Entry.

3	 If a Direct SongBook has been selected, and the same number exists in both 
lists, you are asked to choose between the Internal and Direct SongBook. 
Choose an option and touch OK to confirm.

Choosing the SongBook Entries via MIDI

SongBook Entries can be remotely selected via MIDI. In addition, MIDI mes-
sages can be sent via MIDI when choosing a SongBook Entry. This is useful to 
synchronize Pa1000 to an external editor or digital music sheet reader (for 
example, a dedicate app running on a tablet).

Choosing the Tablet MIDI Preset

The Tablet MIDI Preset programs MIDI channel #16, so that it is used to send 
MIDI messages when selecting the SongBook Entries, or to receive MIDI 
messages to selecting them from an external device.

▪▪ Go to the Global > MIDI > General Controls page and choose the Tablet MIDI 
Preset.



Using the SongBook  |113

Editing an existing MIDI Preset

You can program or edit your own MIDI Preset for selecting SongBook 
Entries. A special MIDI channel used as the Control channel is needed to send 
MIDI messages to select the SongBook Entries, or to receive MIDI messages 
when selecting them.

Configure the Control channel

1	 Go to the Global > MIDI > General Controls page and choose a MIDI Preset to 
be used as a starting point.

2	 Go to the Global > MIDI > Midi In Channel page, and assign the Control op-
tion to one of the sixteen available MIDI channels (usually one of the higher-
numbered ones, for example #16).

3	 Go to the Global > MIDI > Midi Out Channel page, and assign the Control op-
tion to one of the sixteen available MIDI channels (the same as on the MIDI 
IN will work fine).

4	 When done, save these settings to a new or existing MIDI Preset, by choosing 
the Write Midi Preset command from the page menu.

Selecting SongBook Entries via MIDI

When you are ready to remotely select SongBook Entries, switch to the Style 
Play or Song Play mode.

At this point, Pa1000 must receive on the special Control channel the NRPN 
Control Change messages #99 (MSB, with value 2) and #98 (LSB, with value 
64) in fast succession, as an initialization string. This string must be sent 
only once, unless another NRPN control is sent on the same MIDI channel 
before selecting a different SongBook Entry.

After the initialization string has been sent, you must send the selection 
string, made of two Control Change messages: CC#06 (Data Entry MSB) for 
the thousands and hundreds, and CC#38 (Data Entry LSB) for the tens and 
units. The range of the Data Entry controls, in this case, is 0~99 (instead of 
the typical 0~127).

The following examples show some typical situations.

▪▪ Send the following string to select SongBook Entry #77:

Initialization string (CC#99, 98)

Thousands and hundreds (00xx)

Tens and units (xx77)
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▪▪ Send the following string to select SongBook Entry #100:

Initialization string (CC#99, 98)

Thousands and hundreds (01xx)

Tens and units (xx00)

▪▪ Send the following string to select SongBook Entry #2563:

Initialization string (CC#99, 98)

Thousands and hundreds (25xx)

Tens and units (xx63)

Sending MIDI messages when selecting SongBook Entries 

When the special Control channel is assigned to one of the MIDI OUT chan-
nels, MIDI messages are sent on this channel when choosing a SongBook 
Entry. The messages sent when selecting a SongBook Entry are the follow-
ing: 

▪▪ An initialization string, made of the NRPN Control Change messages #99 
(MSB, with value 2) and #98 (LSB, with value 64) in fast succession. 

▪▪ A selection string, made of the two Control Change messages CC#06 (Data 
Entry MSB) for the thousands and hundreds, and CC#38 (Data Entry LSB) 
for the tens and units. The range of the Data Entry controls, in this case, is 
0~99 (instead of the typical 0~127).
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Using the Set Lists

What are the Set Lists?

Set Lists are selections from the full Book list. They allow for smaller, cus-
tomized lists, suitable for a single gig or your own music preferences. We 
already included some example lists, that you can use for your own shows.

Choosing either the Tile View or List View

Set Lists can be used in Tile View or in List View. In Tile View, songs are 
shown as pages of tiles, and assigned to the SET LIST buttons on the control 
panel. In List View, all songs are shown in a plain list.

Switch between Tile View and List View

1	 While in any SongBook page, choose the Preferences command from the 
page menu to open the Preferences dialog.

2	 Use the Set List Views menu to switch between the Tile View and List View.

3	 When done, touch the OK button to close the dialog.

Playing a Set List from the Tile View

The Tile View shows the selected Set List as a set of songs assigned to the 
SET LIST buttons on the control panel. Each tile in the display corresponds 
to the same numbered button.

Select the Set List

1	 Go to the SongBook > Set List page. You can press the SET LIST button to 
open this page.



116|   SongBook

2	 Be sure you are in Tile View, otherwise choose the Preferences command 
from the page menu to open the Preferences dialog, and select it.

3	 Use the List pop-up menu to select one of the available Set Lists. 

The songs in the selected set are assigned to the SET LIST buttons on the 
control panel.

Choose a page

The songs in the selected Set List are organized in ‘pages’ of nine (each page 
matches the SET LIST buttons).

▪▪ Use the page indicator in the top right corner of the page to go to a different 
page inside the selected Set List.

Page indicator

Choose the Set List from the control panel

1	 Be sure the SET LIST indicator is turned on.

2	 Use the SET LIST buttons to choose the corresponding song from the se-
lected Set List page.
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Songs are assigned to the buttons whose indicator is turned on. Each row of 
tiles corresponds to a group of three buttons. The indicator on the selected 
song blinks.

Indicator status Meaning

Off No song assigned.

On Song assigned.

Blinking Song selected.

Choose the Set List from the display

1	 Be sure you are in the SongBook > Set List page.

2	 Touch one of the tiles in the display, to choose the corresponding song.

Play the Set List

1	 Use the START/STOP or PLAY/STOP (   ) button to start and stop play-
back of the selected Style or Song.

2	 Use the standard Arranger or Player controls to start, pause or stop the 
Styles or Songs, or to fast forward and rewind the Songs.

3	 Move to the previous or next song by touching the Prev(ious) or Next but-
ton. Move to any other song by pressing a different SET LIST button, or by 
touching a different tile.
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Playing a Set List from the List View

The List View shows the selected Set List as a plain list of songs.

Select the Set List

1	 Press the SET LIST button to open the SongBook > Set List page.

2	 Be sure you are in List View, otherwise choose the Preferences command 
from the page menu to open the Preferences dialog, and select it.

3	 Use the List pop-up menu to select one of the available Set Lists. 

The list of songs in the selected Set List will appear. (Contrary to the Tile 
View, the songs are NOT assigned to the SET LIST buttons on the control 
panel.)

Play the Set List

1	 Browse through the Entries in the list. 

2	 Touch the name of the Entry you want to start from to assign it to the 
Arranger or the Player.

3	 Use the START/STOP or PLAY/STOP (   ) button to start and stop play-
back of the selected Style or Song.

4	 Use the standard Arranger or Player controls to start, pause, stop, fast for-
ward and rewind the Styles or Songs.

Move to the previous or next song by touching the Prev(ious) or Next but-
ton. Move to any other song by touching a different Entry in the list.
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13 	 Editing the SongBook

Creating and editing the SongBook Entries

Creating a new SongBook Entry

You can add your own Entries to the SongBook database.

Choose the Style or Song

1	 Go to the Style Play or Song Play mode, depending on the type of Entry you 
want to add to the SongBook database. 

2	 Select the Style or Song to be added to the SongBook.

Assign the Song to Player 1 (only Songs assigned to Player 1 will be saved to 
the SongBook Entry).

Choose the Sounds, the Effects and the Pads

▪▪ Choose the Keyboard Sounds, the Effects, the Pads, and adjust any relevant 
parameter the way you prefer for your performance.

A snapshot of the current situation will be saved into the Entry. Keyboard 
and Accompaniment Sounds and Effects, Volume levels, Play/Mute status, 
the Split status and position, the Octave and Master Transpose, the selected 
Style Element, the selected Keyboard Sets and Pads, the Voice or Guitar 
Preset (and its Global status) will be saved in the Entry.

The current Keyboard Sounds and their settings will become Keyboard Set 
#1.

Please note that changes to a MIDI Song’s Sounds will not be saved in the 
SongBook Entry. Only the data included in the MID file will be used. To edit 
the Song, edit the MID file in Sequencer mode.
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Create a new SongBook Entry

1	 Keep the SONGBOOK button pressed for about one second to create a new 
SongBook Entry. The Write Song dialog will appear.

As an alternative, go to one of the SongBook Entry edit pages, and touch the 
New Song button, then the Write button.

2	 While in the Write Song dialog, touch the Text Edit (   ) icon if you want to 
edit the name of the Entry, then touch OK to save the Entry to the SongBook 
database.

Editing an existing SongBook Entry

Choose an existing SongBook Entry

1	 Choose a SongBook Entry from the SongBook > Book or SongBook > Set 
List page.

Change the Sounds, the Effects and the Pads

▪▪ Press the EXIT button to exit the SongBook, and choose different Keyboard 
Sounds, Effects and Pads. Adjust any relevant parameter the way you prefer 
for your performance. Choose a different Voice or Guitar Preset if you like, 
and select the Global checkbox if you want to use the Global preset.
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Save over the existing SongBook Entry

1	 Go to one of the SongBook Entry edit pages, and touch the Write button to 
save the settings into the selected SongBook Entry.

Touch to Write the 
SongBook Entry

2	 Choose the Rename/Overwrite option to write over the selected Entry.

If you prefer to create a new Entry, choose the New Song option instead.

3	 If you want to change the Entry’s name, while in the Write Song dialog touch 
the Text Edit (   ) icon, then touch OK to save the Entry to the SongBook 
database.

Saving different Styles or Songs

With each SongBook Entry, a reference to a Style or Song is saved. When 
editing an Entry, you can change it with a different Style or Song.

1	 Choose the SongBook Entry to be edited.
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2	 Go to the SongBook > Write page, and touch the Style/Song > Select button 
to open the Style Select or Song Select window.

Touch to choose a 
different Style or 
Song

3	 Choose a different Style or Song.

The Style/Song area will show the Style or Song you just selected.

Replaced Style or 
Song

4	 Be sure the Style/Song > Write checkbox is selected, to save the new Style 
or Song and replace the older one.

5	 If you don’t want to replace the Keyboard Sets or Voice/Guitar Preset, be 
sure the other Write checkboxes are not selected.

6	 Touch the Write button to save over the existing SongBook Entry.

Saving different Keyboard Sets

With each SongBook Entry, up to four Keyboard Sets are saved. When edit-
ing an Entry, you can replace the older Keyboard Sets with new ones.

1	 Choose the SongBook Entry to be edited, and press the EXIT button to exit 
the SongBook.

2	 Edit the Keyboard Sounds.
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3	 Go to the SongBook > Write page.

4	 Select the Keyboard Set > Write checkbox to save the new Keyboard Sets 
instead of the older ones.

5	 Choose a single Keyboard Set location to save the Keyboard Sounds to the 
selected Keyboard Set inside the SongBook Entry. After choosing the target 
location you can give the Keyboard Set a new name.

6	 If you don’t want to replace the Style or Song, or the Voice/Guitar Preset, be 
sure the other Write checkboxes are not selected.

7	 Touch the Write button to save over the existing SongBook Entry.

8	 If you want to save more Keyboard Sets, repeat the above procedure for the 
other Keyboard Set locations inside the SongBook Entry.

Saving a different Voice or Guitar Preset

With each SongBook Entry, a reference to a Voice or Guitar Preset is saved 
(depending on the audio input that was selected when creating the SongBook 
Entry). When editing an Entry, you can replace it.

1	 Choose the SongBook Entry to be edited, and press the EXIT button to exit 
the SongBook.

2	 Go to the Style Play/Song Play > Mic or Guitar pane and choose a Voice  
or Guitar Preset. Select the Global checkbox if you want to use the Global 
preset.
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3	 Go to the SongBook > Write page. You will see the Voice or Guitar Preset has 
been replaced.

4	 Select the Voice/Guitar Preset > Write checkbox to save the new Keyboard 
Sets instead of the older ones.

5	 If you don’t want to replace the Style or Song, or the Keyboard Sets, be sure 
the other Write checkboxes are not selected.

6	 Touch the Write button to save over the existing SongBook Entry.

Saving different Pads

With each SongBook Entry, a reference to four Pads is saved. When editing 
an Entry, you can save or replace the selected Pads.

1	 Choose the SongBook Entry to be edited, and press the EXIT button to exit 
the SongBook.

2	 Go to the Style Play/Song Play > Pads pane to choose up to four Pads.

3	 Go to the SongBook > Write page.

4	 If you don’t want to replace the Style or Song, the Keyboard Sets, or the 
Voice/Guitar Preset, be sure the Write checkboxes are not selected.

5	 Touch the Write button to save over the existing SongBook Entry.
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Editing the Song Selection Number

Each SongBook Entry can have a unique ID number (up to 9,999). You can 
type them to quickly recall an Entry (see Choosing the SongBook Entries by 
Song Number on page 112 for more information).

To help you find a SongBook Entry by ID number, you can export a song list 
using the Export as Text File command from the page menu, and print it.

Edit the Song Selection Number

▪▪ Go to the SongBook > Write page (or any other SongBook Entry edit page), 
and edit the Number field.

Assigning a number is not mandatory, but may help in organizing the Entries. 
For example, you may use the different 100s to create a different way of cat-
egorizing your entries by genre or age.
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Editing the database tags

The SongBook is a database. You can add to each SongBook Entry special 
archival data, or tags, that will later help in retrieving specific types of songs 
by using the SongBook > Book > Filter function.

1	 Choose the SongBook Entry to be edited.

2	 Go to the SongBook > Tags page.

3	 Edit the SongBook Entry’s database tags.

Tag Style-based Entry MID-based Entry MP3-based Entry

Genre Music genre associated with the Entry.

Artist Name of the artist of the song associated with the Entry.

Key Info Original key of the Entry. The first field is the Root, the second one is the 
Major/minor mode.

Tempo/BPM Song’s Tempo. This may change, if a Tempo Change event is included within 
the associated resource.

You can manually change this value by using the TEMPO buttons on the 
control panel. Any change will only be shown after saving the Entry.

Original Tempo of the 
Style.

Original starting Tempo 
of the MID file.

Always zero (original 
Tempo of the MP3 
Song).

Meter Info Song’s Meter (or ‘Time Signature’). This may change, if a Meter Change event 
is included within the associated resource.

M.Transp. 
(Master 
Transpose)

Song’s Master Transpose value. When the Entry is selected, the Master 
Transpose of the whole instrument is automatically changed. The Master 
Transpose value saved in the SongBook Entry overrides any Master 
Transpose setting contained in the associated resource.

You can manually change this value by using the TRANSPOSE buttons on the 
control panel. Any change will only be shown after saving the Entry.

4	 Touch the Write button to save over the existing SongBook Entry.
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Editing the Style controls (Synchro/Memory)

With Style-based Entries, you can memorize the status of the Style’s Synchro 
and Memory function status.

1	 Choose the SongBook Entry to be edited.

2	 Go to the SongBook > Controls/Lyrics page.

3	 Edit the SongBook Entry’s Style controls.

Syncro Start / 
Synchro Stop / 
Memory status

Meaning

Unchanged When choosing this SongBook Entry, the status of the corresponding 
function will be left unchanged.

Off When choosing this SongBook Entry, the status of the corresponding 
function will be turned off.

On When choosing this SongBook Entry, the status of the corresponding 
function will turned on.

4	 Touch the Write button to save over the existing SongBook Entry.
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Linking a text file to the SongBook Entry

You can add Lyrics to any Entry as a linked TXT file. Since there is no auto-
matic synchronization between this type of Lyrics and the associated Style 
or Song, you must scroll them manually (as explained in Reading the lyrics 
and chords loaded as a text file on page 86).

Link Lyrics as a TXT file

1	 Choose the SongBook Entry to be edited.

2	 Go to the SongBook > Controls/Lyrics page.

3	 Touch the Browse button to open the file selector, and choose a TXT file to 
be linked to the current SongBook Entry.

After selection, the name of the linked text file will appear in the Linked 
*.TXT area.

Unlink the TXT file

▪▪ While in the same page, touch the Reset button.

Deleting a SongBook Entry

1	 While in the SongBook > Book page, select the song to be deleted.

2	 Go to any of the SongBook Entry edit pages, and touch the Del Song button 
to delete the selected song.
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Creating and editing the Set Lists

Enabling Set List editing

Editing the Set Lists is not usually available, to protect Set Lists from ac-
cidental changes.

Enable Set List editing

▪▪ While in the SongBook, select the Enable Set List Edit command from the 
page menu.

▪▪ If you will prefer to protect the Set Lists again after editing, deselect the 
Enable Set List Edit command from the menu.

When the list can be edited, a new set of buttons will appear at the bottom 
of the page.

Creating or editing a Set List

Create a new, blank Set List

1	 Go to the SongBook > Set List page, then touch the New List button.

2	 If a Direct SongBook has been selected, you are asked to choose between 
the Internal and Direct SongBook. Choose an option and touch OK to con-
firm.

The Internal Set Lists will use Internal Entries, while the Direct Set Lists 
will only use Direct Entries. This way, the list will always find the associated 
Entries.

The new list will be automatically selected.
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Select a Set List for editing

1	 Go to the SongBook > Set List page. Choose either the List View or Tile View.

2	 Use the List pop-up menu to select the Set List to edit. 

Add Songs to the selected Set List

1	 Go to the SongBook > Book page.

2	 Browse through the songs in your SongBook database.

3	 When you see the song you are looking for, touch it, then touch the Add to 
list button to add it to the selected Set List.
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Move or delete songs from the selected Set List

1	 Go to the SongBook > Set List page, and touch the song you want to move 
or remove from the list.

2	 Edit the list.

▪▪ Use the Move > Down (   ) and Move > Up (   ) buttons on the display to 
move the selected Song to a different position in the list.

▪▪ Touch the Del Song button to delete the selected song from the Set List (the 
song will not, however, be deleted from the Book list).

Save the Set List

1	 While in the SongBook > Set List page, touch the Write button to open the 
Write List dialog.

2	 While in the Write List dialog, touch the Text Edit (   ) icon if you want to 
assign the Set List a new name. When done editing the name, confirm by 
touching the OK button under the virtual keyboard.

3	 Choose the Rename/Overwrite option to write over the selected Set List. If 
you prefer to create a new Set List, choose the New List option instead.

4	 Touch the OK button to confirm saving.
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Deleting a Set List

1	 While in the SongBook > Set List page, use the List pop-up menu to select 
the Set List to delete.

2	 Touch the Del List button to delete the selected Set List (the songs it con-
tains will not be deleted from the Book list).
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Deleting all the SongBook Entries and Set 
Lists

You may want to create you own Book list, removing all the default Entries 
and Set Lists.

1	 Go to any of the SongBook pages.

2	 Choose the Initialize SongBook command from the page menu, and confirm.

Please note that this operation will permanently delete all the Entries and 
the Set Lists. To restore the original factory data, use the Factory Restore 
command in the Media > Utility page, and only select the SongBook.
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Using the SongBook with a personal 
computer

Additional software has been created to work together with the SongBook.

Editing the SongBook with SongBook Editor

You can use KORG’s own SongBook Editor to edit single Entries, the SongBook 
database and the Set Lists on a Windows PC. With SongBook Editor you can 
comfortably view and edit a SongBook file on your PC.

Using a tablet as a SongBook extension

You can synchronize Pa1000 to an external editor or digital music sheet 
reader (like BauM Software’s SongBook+ for the iPad or Zubersoft’s 
MobileSheets for Windows and MobileSheetsPro for Android). Please refer 
to the developer’s documentation for further information about these soft-
ware applications.

http://www.korg.com/us/support/download/product/0/516/
http://www.baum-software.ch/en-songbook.html
http://www.zubersoft.com/mobilesheets/
http://www.zubersoft.com/mobilesheets/
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14 	 Customizing the 
Keyboard Sets

Playing different Sounds with the left and 
right hand

Splitting the keyboard

Split the keyboard into a Lower (left hand) and Upper (right hand) part

▪▪ Press the SPLIT button on the control panel to light up its indicator. The 
keyboard will be divided into a Lower (left hand) and Upper (right hand) part.

UpperLower

Remove the split and play the Upper Sounds over the full keyboard range

▪▪ Press the SPLIT button again to turn its indicator off. The Upper Sounds will 
play on the full keyboard range, as in an acoustic piano.

Upper
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Split, Keyboard modes, Sounds

When changing the SPLIT status, the number of Sounds you hear may 
change.

SPLIT  
indicator

Keyboard 
mode

Left hand (Lower) Sounds Right hand (Upper) Sounds

Off Full No Lower Sound Up to three Upper Sounds as-
signed to the full extension of 
the keyboard

On Split A single Lower Sound assigned 
to the left hand

Up to three Upper Sounds as-
signed to the right side of the 
keyboard.

Changing the local (or temporary) split point

You can choose a different point where the keyboard is split into an Upper 
and a Lower part. This is called the split point.

Change the local (or temporary) split point from the control panel

1	 Keep the SPLIT button pressed to open the Split Point dialog.

2	 Play the lowest note of the Upper (right hand) part on the keyboard.

Change the local (or temporary) split point from the display

1	 While in the Main page, touch the Split tab to see the Split pane.

2	 Touch the keyboard diagram in the display, then play the lowest note of the 
Upper (right) part on the keyboard.

As an alternative, touch the Split Point parameter to select it, and use the 
VALUE control to select the new split point.

When you change the split point, the Global parameter is automatically de-
selected (see ‘Global’ and ‘local’ (or temporary) split point on page 140).
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Memorize the local split point

The local split point can be memorized into a Keyboard Set. Each Keyboard 
Set associated to a Style or SongBook Entry can have a different split point.

▪▪ Write the changes to a Keyboard Set.

Changing the global split point

The global split point is both the general setting you use when there is no 
‘local’ split, and a ‘template’ from which to start setting the various local split 
points saved into the Keyboard Sets. You can change it and use it as the main 
split point of the instrument. Some Keyboard Sets might override the global 
split point with their memorized local split points.

Change the global split point

1	 Go to the Global > Mode Preferences > Style page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY 
button to open the Style page.

2	 Touch the keyboard diagram in the display, then play the lowest note of the 
Upper (right hand) part on the keyboard.

As an alternative, touch the Split Point parameter to select it, and use the 
VALUE control to select the new split point.

3	 Press the EXIT button to return to the previous page.
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‘Global’ and ‘local’ (or temporary) split point

You can choose a ‘global’ split point that is not changed when choosing a 
different Keyboard Set. Or you can choose a ‘local’ split point that is better 
suited to the individual Keyboard Set, and can change when selecting it. 
The ‘local’ split point is just temporary, and only becomes permanent when 
you write a Keyboard Set.

To change the type of split point, select or deselect the 
Global parameter in the Split Point dialog.

Global Split Split type Meaning

On (Selected) Global Leave this box checked to use the global split point. This 
is the general setting from which you can start program-
ming the local settings.

Off (Deselected) Local This box is automatically deselected when you start pro-
gramming a local split point in the Main page. The local 
split point can be written into a Keyboard Set. Use it when 
you need a particular split point for a particular Sound 
set.
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Parts, tracks, channels

On the keyboard, Sounds are assigned to one of the keyboard parts 
(Upper, Lower). In Styles and MIDI Songs, Sounds are directly assigned to 
the Arranger or Sequencer tracks, where cycling patterns or recorded se-
quences play them. Tracks are the equivalent of recorder tracks, with the 
associated mixer channels. In fact, Pa1000 does include a recorder and a 
digital mixer!

Sounds/Tracks

Upper

Lower

Recorded TracksMixer Channels

Upper

Lower
1,2,3 1,2,3

Pads
1,2,3,4

Style
Bs,Dr,Acc1…5

Song
1,2,3…16

Pads
1,2,3,4

Style
Bs,Dr,Acc1…5

Song(s)
1,2,3…16

MIDI Song
1,2,3…16

MP3 Song
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Playing two or three Sounds at the same 
time

You can play up to three layered Sounds on the keyboard. This is useful to 
add, for example, a layer of Strings or Synth Pads to the Grand Piano sound. 
The Sounds will be assigned to the Upper part of the keyboard.

When the SPLIT button indicator is turned off (Full Keyboard mode), the 
Upper parts will play on the full range of the keyboard, as it happens on an 
acoustic piano. Otherwise (Split Keyboard mode), you will play the Upper 
Sounds with the right hand.

Upper

UpperLower

Turn the selected Sound on or off from the display

▪▪ If the Sound you want to mute is in Play, touch the Play/Mute icon to set it 
to Mute.

▪▪ If the Sound you want to hear is in Mute, touch the Play/Mute icon to set it 
to Play.

Memorize the Sound status

▪▪ Write the changes to a Keyboard Set.
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Choosing different Sounds

You can assign different Sounds to the keyboard. The new combination of 
Sounds can then be written into a Keyboard Set.

Follow the same procedure when choosing Sounds for the other Sound sets 
(Accompaniment and MIDI Song tracks, that can be written into the Style 
Settings or a MIDI Song).

Open the Sound Select window from the display

1	 Be sure to be in the main page of the Style Play or Song Play mode. If you 
are not there, press either the STYLE PLAY or the SONG PLAY buttons in 
the control panel.

2	 Touch the name of the Sound you want to change to select it.

3	 Touch a second time the name of the Sound you want to change.

Choose a Sound

1	 Browse through the Sounds in the Sound Select window.
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▪▪ To choose one of the available types of Sound, touch the buttons at the top 
of the window.

Type of Sound Meaning

Factory Standard Pa1000 Sounds, that cannot normally be modified. These are 
the richest, most modern Sounds of the whole collection.

Legacy Legacy Sounds allowing for greater compatibility with older Pa-Series 
instruments.

Local Some models could include Local-type Sounds, that are Factory Sounds 
customized for a particular country.

GM/XG Sounds allowing for full compatibility with MIDI Songs based on General 
MIDI and XG Sounds and Drum Kits.

User Locations where you can load new Sounds and Drum Kits from an 
external device, or save new or edited Sounds and Drum Kits.

▪▪ To choose a different group of Sounds, touch one of the tabs on the sides 
of the window.

▪▪ To choose one of the available pages in the selected Sound group, touch one 
of the P1…Px tabs at the bottom of the window.

2	 Touch the name of the Sound you want to choose.

3	 If you want to close the Sound Select window (and it does not close by itself), 
press the EXIT button. (When a window does not close by itself, it means the 
Display Hold is turned on. See Display Hold on page 44).

Memorize the assigned Sounds

▪▪ Write the changes to a Keyboard Set.
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Mixing the Keyboard Sounds

Adjusting the Sound’s volume

At its core, Pa1000 is a mixer. As with any mixer, you can adjust the volume 
level of each Sound, therefore changing the balance between the different 
Sounds on the keyboard.

Adjust a Sound’s volume from the display

1	 While in the Main page, touch the Volume tab to select the Volume pane.

Accompaniment 
Groups

Keyboard Sounds

2	 Touch the mixer channel whose volume level you want to change.

3	 Keep the virtual volume slider held on the screen, and drag it to the desired 
level.

As an alternative, use the VALUE control to change the volume level of the 
selected channel.

4	 Keep the SHIFT button pressed, and use the TEMPO +/- buttons to propor-
tionally change the volume of all the similar parts.

For example, changing the volume of any of the UPPER sliders proportion-
ally changes the volume of all the Upper Sounds.

Memorize the Sound’s mix

▪▪ Write the changes to a Keyboard Set.
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Turning the Sounds on or off from the Volume pane

Sounds can be muted, in case you don’t want to hear them in the mix.

Select the mixer channel

▪▪ Select the mixer channel to turn on or off.

Turn a channel off (Mute)

▪▪ Touch the Play icon (  ) in the mixer channel corresponding to the Sound 
to mute (  ).

Turn a channel on (Play)

▪▪ Touch the Mute icon (  ) in the mixer channel corresponding to the Sound 
to play (  ).

Memorize the Sound status

▪▪ Write the changes to a Keyboard Set.

Soloing a Sound

You can listen to a single Sound in solo, to understand how it sounds out of 
the mix.

Solo a Sound

▪▪ While the Volume pane is shown, keep the SHIFT button pressed, and touch 
the mixer channel that you want to listen in solo.

In any page where it appears, you can touch the mixer channel correspond-
ing to the Sound to isolate.

When this function is activated, the ‘Solo’ warning will flash on the page 
header.

Solo a Sound via menu command

As an alternative, you can solo a Sound using a menu command.

1	 While in any page where the name of the Sound or the mixer channel cor-
responding to the Sound to listen in solo appears, touch it to select it.
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2	 Choose the Solo Track command from the page menu.

Deactivate Solo

Do one of the following:

▪▪ While in any page where the mixer channels appear, keep the SHIFT button 
pressed, and touch the mixer channel that is currently in solo.

▪▪ Choose the Solo Track command from the page menu to deselect it.
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Transposing the Upper Sounds to a 
different octave

All Upper Sounds can be transposed to an upper or lower octave at the press 
of a single button. The current octave transposition is shown next to the 
Sound name.

Octave

Transpose the Upper Sounds one octave up

▪▪ Press the UPPER OCTAVE + button on the control panel.

Transpose the Upper Sounds one octave down

▪▪ Press the UPPER OCTAVE - button on the control panel.

Reset the octave transposition

▪▪ Press both UPPER OCTAVE buttons together.

Memorize the Sound transposition

▪▪ Write the changes to a Keyboard Set.
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Using the Ensemble to add harmony

There are several types of Ensemble, but with most of them what you play 
with your right hand will be harmonized with the chords you play with your 
left hand.

Turning the Ensemble on or off

Turn the Ensemble function on

1	 Be sure the SPLIT indicator is turned on.

2	 Press the ENSEMBLE button to light up its indicator.

Play chords with your left hand, and a melody with your right hand. You will 
hear the chord notes added to the melody.

Turn the Ensemble function off

▪▪ Press the ENSEMBLE button again to turn its indicator off.

Choosing an Ensemble type

Select a different harmonization style

1	 Go to the Style Play > Keyboard/Ensemble > Ensemble page.

As an alternative, keep the SHIFT button pressed, and press the ENSEMBLE 
button to open the Ensemble page.
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2	 Use the Type parameter to choose an Ensemble type.

Ensemble type Meaning

Duet Adds a single note to the melody.

Close Adds a closed-position chord to the melody.

Open 1 Adds an open-position chord to the melody.

Open 2 As the above, but with a different chord shape.

Block Block harmonization – very typical of jazz music.

Power Ensemble Adds a fifth and an octave to the melody, as heard in hard rock.

Third Up This option adds a third over the melody note (depending on the recog-
nized chord).

Fourths LO Typical of jazz, this option adds two perfect fourths under the melody.

Fourths UP As the above, but with notes added over the melody.

Fifths This adds two fifths below the original note.

Octave Adds an octave to the melody.

Dual This option adds to the melody line a second note, at a fixed interval set 
with the “Note” parameter. When selecting this option, a transposition 
value appears (-24...+24 semitones to the original note).

Brass Typical Brass section harmonization.

Reed Typical Reed section harmonization.

Trill When two notes are played on the keyboard, this option trills them. If 
three or more notes are played, only the last two are trilled. You can set 
the trill speed by using the Tempo parameter (see below).

Repeat The played note is repeated in sync with the Tempo parameter (see be-
low). When playing a chord, only the last note is repeated.

Echo As the Repeat option, but with the repeated notes fading away after the 
time set with the Feedback parameter (see below).

AutoSplit1 If more than a single Upper Sound is in play, the Upper 1 Sound plays the 
melody in mono, while the other Upper Sounds play the chord notes.  
If only the Upper 1 Sound is in play, it plays polyphonically all the chord 
notes. 

AutoSplit2 Similar to AutoSplit1, but the Upper 1 Sound always plays the uppermost 
note. 
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3	 When they appear, adjust the additional parameters.

Additional  
parameters

How it works Value

Note Velocity Velocity (dynamics) difference between the melody played 
with your right-hand and the added harmonization notes.

-10…0

Tempo Note duration for the Trill, Repeat or Echo Ensemble options. 
This is in sync with the Tempo value.

1/23…4/4

Feedback Repetitions of the original note/chord when the Echo option 
is selected.

1…8

4	 Use the Ensemble Track Assign parameter to set the Ensemble function for 
each of the Upper Sounds.

Ensemble Track 
Assign

Meaning

Off No harmonization

Normal This Sound is included in the harmonization

Mute This Sound only plays the Ensemble notes, but not the original note.

Exit the Ensemble settings page

▪▪ Press the EXIT button to return to the previous page.

Memorize the Ensemble settings

▪▪ Write the changes to a Keyboard Set.
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15 	 Advanced editing of the 
Sound sets

The editing procedure

A – Choose a Sound set

Sound sets are groups of Sounds that are selected all at the same time.

Sound set Type

Keyboard Sets  
(from the library)

Sounds assigned to the keyboard, saved in the KEYBOARD SET 
LIBRARY.

Keyboard Sets  
(from a Style)

Sounds assigned to the keyboard, saved in the KEYBOARD SET sec-
tion and selected with the Styles.

Keyboard Sets (from a 
SongBook Entry)

Sounds assigned to the keyboard, saved in the KEYBOARD SET sec-
tion and selected with the SongBook Entry.

Style Settings Sounds for the Accompaniment tracks, selected with the Style.

MIDI Song (in Song 
Play mode)

Sounds manually assigned to the tracks of any MIDI Song selected 
in Song Play mode. You can select these Sounds, but not save them.

MIDI Song (in 
Sequencer mode)

Sounds selected by the Program Change messages contained inside 
a MIDI Song. You can edit and save these messages in Sequencer 
mode.

Choose from the library a Keyboard Set whose Sounds and settings to edit

▪▪ Press either the STYLE PLAY or SONG PLAY button, then choose from the 
KEYBOARD SET LIBRARY section the Keyboard Set whose Sounds you 
want to edit.

Choose from a Style the Keyboard Set whose Sounds and settings to edit

▪▪ Press the STYLE PLAY button, then choose a Style, then the Keyboard Set 
(from the KEYBOARD SET section) whose Sounds you want to edit.
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Choose from a SongBook Entry the Keyboard Set whose Sounds and set-

tings to edit

▪▪ Press the SONGBOOK button and choose a SongBook Entry; or press one 
of the SET LIST buttons to choose the corresponding SongBook Entry. Then 
choose the Keyboard Set (from the KEYBOARD SET section) whose Sounds 
you want to edit.

Choose a Style whose Sounds and settings to edit

▪▪ Press the STYLE PLAY button, then choose the Style whose Sounds you 
want to edit.

Choose Sounds for the Song Play mode

▪▪ Press the SONG PLAY button, then choose any MIDI Song from disk. These 
changes will not be saved to the Song, and will only serve for on-the-fly cus-
tomization.

Choose a MIDI Song whose Sounds and settings to edit

▪▪ Press the SEQUENCER button to go to the Sequencer mode, then choose 
from disk (or create by recording it) the MIDI Song whose Sounds you want 
to edit.
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B – Access editing

1	 Press the MENU button to access editing and see the edit menu.

2	 Choose an edit section and edit page to access the parameters.

C – Choose a Sound to edit

Most editing is to be done on the selected Sounds.

Switch between the Keyboard and Style or Song Sounds

▪▪ Repeatedly press the TRACK SELECT button. The display will cycle between 
the Keyboard and the Style or Song Sounds.

Select the track/channel to edit

▪▪ Touch the individual track/channel to select it.

Selected 
mixer 
channel

D – Save the changes

▪▪ When finished editing, write the changes to a Sound set. This will be ex-
plained at the end of the relevant chapters.
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Mixing the Sounds

The Volume/Pan page is the internal digital mixer of the instrument.

Setting the Volume and Play/Mute status

Access the Volume/Pan page

▪▪ Go to the Mixer/Tuning > Volume/Pan page, and find the Volume and Play/
Mute controls.

Set the individual Sound’s Volume

▪▪ Keep a virtual volume slider held on the screen, and drag it to the desired 
level.

As an alternative, use the VALUE control to change the volume level of the 
selected mixer channel.

Volume Meaning

0…127 Volume level in MIDI values

Change the play/mute status of the individual Sound

▪▪ Repeatedly touch the Play (  ) or Mute (  ) icon in the mixer channel cor-
responding to the Sound whose status to change.
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Linking the Upper Sound volume sliders

The Upper Sound volume sliders can be linked together, to proportionally 
change all Upper Sounds with a single slider.

1	 Go to the Mixer/Tuning > Volume/Pan page.

2	 Select or deselect the Upper Volume Link checkbox.

Upper Volume Link Meaning

On When you change the volume of one of the Upper Sounds, the vol-
ume of the other Upper Sounds is changed proportionally.

Off You only move a single volume slider.

Setting the Pan

The Pan (panorama) is the Sound’s position in the stereo field.

1	 Go to the Mixer/Tuning > Volume/Pan page, and find the Pan controls.

2	 Keep the Pan knob held on the screen, and move it to the desired level.

As an alternative, use the VALUE control to change the value of the selected 
knob.

Pan Meaning

L-64 … L-1 Left

C 00 Center

R+1 … R+63 Right
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Adding effects

The FX processors

Pa1000 includes both insert and master effects (‘effect’ is often abbreviated 
as FX).

▪▪ Insert effects (IFX) are assigned to a single Sound, and process the whole 
signal passing through. The most common insert effects are amp simula-
tors, chorus or flanger, overdrive and distortion pedals, compressors, etc. 
Insert effects are pre-fader, so the volume level of the mixer channel will not 
change the level of the signal entering the effect.

▪▪ Master effects (MFX) are effects shared by several different Sounds, that 
can be mixed in at different levels. The most common master effects are 
delays and reverbs. Master effects are post-fader, so the volume level of the 
mixer channel will change the level of the signal entering the effect.

Each group of Sounds/channels can go to a different group and number of 
effects.

Sound/Channel FX 
Group

Insert FX Master FX

Keyboard FX B One (1), assigned to a single 
Sound.

Two (2), shared between all 
Sounds.

Accompaniment FX A Up to two (2), freely assignable 
to any Sound. Up to two (2) ef-
fects can be assigned to a single 
Sound.

Two (2), shared between all 
Sounds.

Drum Families 
(DF)

FX A Up to two (2), freely assignable 
to any Drum Family. Up to two 
(2) effects can be assigned to a 
single Drum Family.

Drum Families can be processed 
by their own Insert FXs. The 
Drum Kit can then be further 
processed by its channel’s Insert 
FXs.

The total number of Insert FXs 
available for Drum Families, 
the Drum Kit and the other 
Accompaniment Sounds is two 
(2).

Two (2), shared between all 
Sounds.

Drum Families can set their own 
send level to the Master FXs. 
Then, the Drum Kit has its own 
send levels.

Pad FX A – Two (2), shared between all 
Sounds.
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Sound/Channel FX 
Group

Insert FX Master FX

MIDI Song FX A Up to two (2), freely assignable 
to any Sound. Up to two (2) ef-
fects can be assigned to a single 
Sound.

Two (2), shared between all 
Sounds.

MIDI Song made 
with a Pa1000 
or a KORG Pa-
Series instru-
ment

FX 
A,B

Up to two (2), freely assignable 
to any Sound. Up to two (2) ef-
fects can be assigned to a single 
Sound.

Two (2), shared between all 
Sounds.

You can assign to the master effect processors any type of available effects, 
but we found it convenient to arrange them, most of the times, in the follow-
ing way:

Master FX Type of effect

A1 Reverb processor for the Accompaniment and MIDI Song Sounds

A2 Modulating FX processor for the Accompaniment and MIDI Song Sounds

B1 Reverb processor for the Keyboard Sounds

B2 Modulating FX processor for the Keyboard Sounds

All the effects in Pa1000

Pa1000 includes a powerful multi-effect processor for the internal Sounds. 
These effects contribute to make the final sound of the instrument, adding 
vibe and a sense of the space. There are up to three insert and four master 
effects, to which the Sounds can be sent from their internal mixer channel.

At the end of the audio path there are a Limiter and Master EQ, used to 
process both Sounds and MP3 Songs, and give more punch and refinement 
to the final, produced sound going to the audience.

In addition to the above, Pa1000 also includes a multi-effect processor 
for the microphone, called the Voice Processor, or as an alternative one 
for the guitar called the Guitar Processor. These incredible effects can be 
accessed directly from the controls of this instrument, without having to 
patch-in any external effect processor. The Voice Processor is a joint effort 
of KORG and TC•Electronic.
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Choosing (and viewing) the FX group

In Style Play and Song Play mode, the FX group is fixed and cannot be 
changed (you can only see it). In Sequencer mode you can freely choose it 
for each Song track.

1	 Go to the Mixer/Tuning > Insert FX or FX Send page.

FX group

FX group

2	 See, or choose the FX group (this latter is only possible in Sequencer mode).
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Activating and choosing the insert effects

Each Sound can go to one or more insert effect processors.

Activate the insert effects

1	 Go to the Mixer/Tuning > Insert FX page.

FX group

FX on/off
Selected FX 
type

2	 Turn on or off the insert effect(s) assigned to a Sound.

Choose the insert effects

1	 While in the Insert FX page, touch the name of the selected effect type, or 
the ‘x’ symbol under the On/Off button, to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

2	 Use the pop-up menu on top of the page to choose an effect.

3	 If needed, edit the effect parameters, as described in the part of the manual 
dedicated to the Effects.

You can adjust the Wet/Dry mix of the insert effects, but we suggest not to 
touch it, unless you are editing the effects.

4	 When finished editing, press the EXIT button to return to the previous page.
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Activating and choosing the insert effects for the Drum Families

On Drum tracks, you can access a separate Drum mixer, and add insert ef-
fects to each Drum Family. The Drum channel is then sent to the main mixer, 
and can use the channel’s insert effects.

1	 Go to the Mixer/Tuning > Insert FX page.

2	 Press the TRACK SELECT button to cycle between the tracks, and find the 
Drum track.

DF (Drum Family) 
button in the 

Drum track

3	 Touch the DF button to access editing the Drum Families of the correspond-
ing Drum track.

Name of the Drum Families

Selected track

4	 On each Drum Family strip, use the various controls to activate/deactivate 
and select the insert effects.

5	 When finished editing, touch the DF button again to exit the editing page.



162|   Customizing and editing the Sound sets

Activating and choosing the master effects

Each Sound can send its audio signal to one or more master effects.

Activate the master effects

1	 Go to the Master Effects pages, and choose either the FX group A 
(Accompaniment, Pads, Song) or B (Keyboard).

FX on/off
Selected FX

2	 Turn on or off the master effect(s). Please keep in mind that master effects 
are assigned to all the Sounds of the same group.

Choose the master effects

1	 While in the FX A or FX B page, touch the name of the assigned effects to 
open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

2	 Use the pop-up menu on top of the page to choose an effect.

3	 If needed, edit the effect parameters, as described in the part of the manual 
dedicated to the Effects.

You can adjust the Wet/Dry mix of the master effects, but we suggest not to 
touch it, unless you are editing the effects. To set the amount of effect, use 
the individual channels’ send level instead (as explained below).

4	 When finished editing, press the EXIT button to return to the previous page.
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Adjusting the send level to the master effects

You can adjust the level of the direct (dry) signal sent from each Sound/
channel to the master effects.

1	 Go to the Mixer/Tuning > FX Send page.

2	 On each mixer channel, use the Master knobs to control the level of the di-
rect (dry) signal sent to the corresponding FX processor (inside the selected 
FX group).

Master 1, 2, 3 Meaning

0…127 FX Send level in MIDI values
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Adjusting the send to the master effects for the Drum Families

On Drum/Percussion tracks, you can access a separate Drum/Percussion 
mixer, and adjust the level of the direct (dry) signal sent from each Drum 
Family to separate master effects. The Drum/Percussion channel is then 
sent to the main mixer, and can use the channel’s master effects.

Since the Drum Families will be processed by two sets of master processors, 
we suggest to lower to zero the Drum/Percussion send level in the main mixer.

1	 Go to the Mixer/Tuning > FX Send page.

2	 Press the TRACK SELECT button to cycle between the tracks, and find the 
Drum and Percussion tracks.

DF (Drum 
Family) buttons 

in the Drum 
and Percussion 

tracks

3	 Touch the DF button to access editing the Drum Families of the correspond-
ing Drum or Percussion track.

Name of the Drum Families

Selected track

4	 On each Drum Family strip, use the Master knobs to control the level of the 
direct (dry) signal sent to the corresponding FX processor (inside the se-
lected FX group).

Master Meaning

0…127 FX Send level in MIDI values

5	 When finished editing, touch the DF button again to exit the editing page.
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Including the dry (direct) signal in the master effects

The dry (or ‘direct’) signal is the raw sound, without the effects. It should be 
normally included in the signal coming out from the master effects, to give a 
sense of presence of the sound’s source.

This parameter is not needed for the insert effects, since they always include 
the dry signal.

1	 Go to the Mixer/Tuning > Volume/Pan page.

2	 Select or deselect the Dry checkbox corresponding to the Sound you want 
to include or exclude.

Dry Meaning

On The direct signal is sent to the outputs, mixed with the master ef-
fects.

Sound L/R Out

Master FX

Off The direct signal is removed from the audio outputs, that will only 
contain the effected signal. With stereo effects, the effected signal 
will still be positioned according to the Pan value.

This will work in a way similar to an insert effect, where all the dry 
signal is always processed.

Sound L/R Out

Master FX
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Copying the effects

To speed up programming, you can copy a single insert or master effect, or 
all the effects of an FX group (FXA or FXB). You can copy them between dif-
ferent elements (for example, between Styles and Song, or Keyboard Sets 
and Sounds).

The Copy/Paste operation only copies the parameters of the FX Edit page. 
Parameters contained in other pages, like Dry or FX Send, are not copied.

Copying a single effect

Copy the effect

1	 Select the source element (Keyboard Set, Style, Song or Sound).

2	 Go to the Mixer/Tuning > Insert FX page to copy an insert effect, or to the 
Master Effects > FX A/B page to copy a master effect.

3	 Touch the name of the effect to be copied, to open the relevant FX Edit 
page.

4	 Choose the Copy Effect command from the page menu.

5	 Press the EXIT button to exit.

Paste the effect

1	 Select the target element (Keyboard Set, Style, Song or Sound).

2	 Go to the Mixer/Tuning > Insert FX page to paste an insert effect, or to the 
Master Effects > FX A/B page to paste a master effect.

3	 Touch the name of the effect to be pasted, to open the relevant FX Edit 
page.

4	 Choose the Paste Effect command from the page menu.

5	 Press the EXIT button to exit.	
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Copying all the master effects in an FX group

Copy the effects

1	 Select the source element (Keyboard Set, Style, Song or Sound).

2	 Go to the Master Effects > FXA/B page showing the group to be copied.

3	 Choose the Copy All Effects command from the page menu.

Paste the effects

1	 Select the target element (Keyboard Set, Style, Song or Sound).

2	 Go to the Master Effects > FXA/B page showing the group to be pasted.

3	 Choose the Paste All Effects command from the page menu.
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Equalizing the Sounds

The Channel Equalizer

Pa1000 includes three-band equalization (EQ) on each individual mixer chan-
nel. Each Sound can be individually equalized.

Setting the EQ gain

1	 Go to the Mixer/Tuning > EQ Gain page.

2	 Keep the Gain knob held on the screen, and move it to the desired level.

As an alternative, use the VALUE control to change the value of the selected 
knob.

EQ Gain Meaning

Hi (High) Gain

-18 … +18dB High frequencies equalization. This is a shelving curve filter.

Mid (Middle) Gain

-18 … +18dB Middle frequencies equalization. This is a bell curve filter.

Low Gain

-18 … +18dB Low frequencies equalization. This is a shelving curve filter.
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Adjusting the EQ input sensitivity

Extreme equalization gains can overload the audio circuits and lead to dis-
tortion. You can however trim the input to avoid overloading.

1	 Go to the Mixer/Tuning > EQ Control page.

2	 Use the Input Trim knobs to attenuate the level of the signal passing through 
the equalizer.

Input Trim Meaning

0 … 99 Attenuation value.

Bypassing the EQ

Each EQ can be momentarily bypassed, to check its effect while programing.

1	 Go to the Mixer/Tuning > EQ Control page.

2	 Select the Bypass checkbox on the mixer channel you want to exclude from 
equalization. Deselect it to activate the EQ again.
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Resetting the EQ

You can reset the EQ to the default (that is, ‘flat’) status.

1	 Go to the Mixer/Tuning > EQ Control page.

Track Reset

2	 Reset all the EQs, or a single EQ.

Reset the EQ on a single track/channel

▪▪ Touch the Track Reset button corresponding to the channel whose EQ you 
want to reset.

Reset the EQ on all tracks/channels

▪▪ Touch the Reset All Tracks button.
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Octave transpose and fine tuning

You can set the octave transpose and fine tuning of each Sound.

Access the Tuning page

▪▪ Go to the Style Play/Song Play > Mixer/Tuning > Tuning page.

As an alternative, keep the SHIFT button pressed and press one of the 
UPPER OCTAVE buttons to open the Tuning page.

Set the octave transpose

▪▪ Use the Oct. Transpose knobs to set the octave transpose for each Sound.

Octave Transpose Meaning

0 Standard tuning.

-3 … +3 Octave Transpose value (in octaves).

Set the fine tuning

▪▪ Use the Detune knobs to set the fine tuning for each Sound.

Detune Meaning

0 Standard tuning.

-64 … +63 Sound pitch (in cents of a semitone).
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Programming the sound routing and 
polyphony

Using the internal or external Sounds

Usually, the Keyboard, Arranger and Player play the internal Sounds. 
However, you can choose to let them play an external sound generator.

1	 Go to the Track Control > Mode page.

2	 Use the Internal/External parameter to connect the corresponding part/
track to the internal and/or external sound generation.

Int/Ext Meaning

Both The part/track plays both the internal sounds and an external instru-
ment connected to the MIDI OUT or USB DEVICE port.

Internal The part/track only plays the sounds generated by the internal 
sound generator.

External The part/track only plays an external instrument connected to the 
MIDI OUT or USB DEVICE port. The connected device must receive 
data on the MIDI channel associated with this part/track on Pa1000.
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External Sounds and Program Change messages

A part/track set to the External status cannot play the internal sounds. 
Instead of the assigned Sound name, the <E: aaa.bbb.ccc> indicator is shown 
on a track’s area in the Main page:

Control Change/
Program Change area

This indicator begins with a remark saying the track is in External (‘E’) mode, 
and continues with a strings of transmitted Control Change and Program 
Change data. This will let you know what the track is transmitting. In the fol-
lowing example, CC#0 is the Control Change 0 (Bank Select MSB), CC#32 is 
the Control Change 32 (Bank Select LSB), PC is the Program Change:

CC#32 
value

PC valueCC#0 value

When touching the Sound area, the numeric keypad appears, instead of the 
Sound Select window. You can enter the Control Change/Program Change 
bundle shown above, separating the three parts with a dot (.).

Choosing the polyphony type (Mono, Poly, Drum)

Sounds can play polyphonically or monophonically, or behave as Drum Kits.

1	 Go to the Track Control > Mode page.
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2	 Use the Type parameter to choose the polyphony mode.

Type Meaning

Drum Drum/Percussion track. This is typically assigned to the Drum and 
Percussion tracks of the Accompaniment and MIDI Songs.

Set a Keyboard Sound to Drum mode, if you don’t want it to be trans-
posed (it will behave as a Drum Kit, even if it is an ordinary Sound). Also, 
set it to Drum mode if you wish to separately adjust the volume and set a 
different output for each percussive family of a Drum Kit.

Drum Kits are never transposed, whichever the type of track they are 
assigned to.

This parameter cannot be edited, it the track has already been set to 
Drum or Percussion mode in Style Record mode.

Poly Tracks/parts of this kind are polyphonic, meaning they can play more 
than one note at the same time.

Mono Tracks/parts of this kind are monophonic, meaning each new note stops 
the previous note.

Mono Right A Mono track/part, with priority assigned to the rightmost (highest) note.

Mono Left A Mono track/part, with priority assigned to the leftmost (lowest) note.
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Quick editing of Drum Kits

You can adjust the volume and edit the main parameters for each family of 
Drum and Percussion instrument for the selected track. A list of families is 
shown below.

These parameters can be accessed only on tracks set to the Drum mode 
in the Track Controls > Mode page. Use them on tracks with a Drum Kit as-
signed, or you will not be able to hear any change.

Edit the Drum Kits

1	 Go to the Track Controls > Drum Edit page.

2	 If you like, start the Style or Song to listen to the changes during playback.

3	 If you like, solo the track you are editing, to isolate it from the other tracks.

4	 Use the Select buttons to select a track set to Drum mode (usually, the Drum 
and Percussion tracks).

After selecting a track set in Drum mode, the parameters in the page can be 
selected (otherwise, they remain dimmed).
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5	 Select one of the Drum families, by using the Drum Family icons on top of 
the page.

Drum family icon Drum family

Kick drums

Snare drums

Toms

Hi-Hat cymbals

Ride, Crash and other cymbals

Low-pitched percussions

High-pitched percussions

Special effects

6	 Check the value of the selected parameter for all the Drum families. An over-
view of the current parameter can be seen under the icons of the Drum fami-
lies. This will let you compare the value of the selected family with all the 
others. The values appear dimmed (non editable).

7	 Select and edit the parameters. All values are offsets referred to the value 
of the original Drum Kit.
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Sound parameter Meaning Value

Volume Instrument’s family volume. 0 … 127

Attack Attack time. This is the time during which the sound 
goes from zero (at the moment when you strike a key) 
to it’s maximum level.

-64 … +63 
(offset)

Decay Decay time. Time to go from the final Attack level to 
the minimum level.

Cutoff Filter cutoff. This sets the sound brightness.

Resonance Use the Filter Resonance to boost the cutoff fre-
quency.

Fine Tune Fine instrument tuning.

Coarse Tune Coarse instrument tuning.

EQ Hi Equalization, High band.

EQ Mid Equalization, Middle band.

EQ Low Equalization, Low band.

Ambience Vol Volume of the Ambience effects (environment and 
mechanical noise).

Ambience Time Length of the Ambience effects (environment and 
mechanical noise).

Resetting a Drum family

▪▪ Touch the Reset Family button to reset all edited values.

Resetting a track

▪▪ Touch the Reset Track button to reset all changes to the selected track.
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Quick editing of Sounds

You can edit the main Sounds parameters. These changes will be saved in 
a Sound set, and not be part of the internal parameters of the Sounds (that 
you can edit in Sound Edit mode).

Edit the Sounds

1	 Go to the Track Controls > Sound Edit page.

2	 If you like, start the Style or Song to listen to the changes during playback.

3	 If you like, solo the Sound you are editing, to isolate it from the other tracks.

4	 Use the Select buttons to select the Sound to edit.

5	 Use the knobs to edit the corresponding parameters. All values are offsets 
referred to the value of the original Sound.

Sound parameter Meaning Value

Attack Attack time. This is the time during which the sound 
goes from zero (at the moment when you strike a key) 
to it’s maximum level.

-64 … +63 
(offset)

Decay Decay time. Time to go from the final Attack level to 
the minimum level.

Release Release time. This is the time during which the sound 
goes from the sustaining phase, to zero. The Release is 
triggered by releasing a key.

Cutoff Filter cutoff. This sets the sound brightness.

Resonance Use the Filter Resonance to boost the cutoff frequency.

LFO Depth Intensity of the Vibrato (LFO).

LFO Speed Speed of the Vibrato (LFO).

LFO Delay Delay time before the Vibrato (LFO) begins, after the 
sound starts.
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Setting Portamento

Portamento is a smooth sliding transition from a note to the following one.

▪▪ Select the Portamento checkbox to turn portamento on, or uncheck it to 
turn it off.

▪▪ Use the Portamento > Time knob to adjust the speed of portamento.

Resetting a track

▪▪ Touch the Reset Track button to reset all changes to the selected track.

Resetting all tracks

▪▪ Touch the Reset Family button to reset all edited values.
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Programming the key and velocity range

You can program a key and velocity zone for each of the Keyboard Sounds.

Key range is useful to create a set of Keyboard Sounds playing in differ-
ent zones of the keyboard. For example, you may have French Horns 
and Woodwinds playing in the center range of the keyboard, while only 
Woodwinds play on the higher range.

Velocity range is useful to create a sound made of up to three dynamic lay-
ers, assigning each of the Upper Sounds to a different velocity zone. As an 
example, you may choose El.Piano 1 as the Upper 1 Sound, and El.Piano 2 as 
the Upper 2 Sound. Then, set Upper 1 to Bottom=0, Top=80, and Upper 2 to 
Bottom=81, Top=127. The El.Piano 1 will play when playing softer, the El.Piano 
2 when playing louder.

Access the Range Velocity page

▪▪ Go to the Keyboard/Ensemble > Range/Velocity page.

Set the Key Range

▪▪ Use the Top Key and Bottom Key parameters to set the Top and Bottom 
limits of the Sound’s Key zone.

Key Meaning

C-1 … G9 Selected key. The Top value is always higher than the Bottom value.
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Set the Velocity Range

▪▪ Use the Top Vel. and Bottom Vel. parameters to set the Top and Bottom 
limits of the Sound’s Velocity zone.

Velocity Meaning

0 … 127 Velocity value. The Top value is always higher than the Bottom value.
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Editing the Digital Drawbars

Digital Drawbars are special Sounds emulating the classic tonewheel organs. 
Settings for the Digital Drawbars are memorized in a Keyboard Set, the Style 
Settings or in a MIDI Song, and may be considered the equivalent of an or-
gan’s preset. 

A single Digital Drawbars Sound can be assigned to the keyboard, and only 
one to the accompaniment. A single Digital Drawbars Sound can be assigned 
to tracks 1-8, and a single one to tracks 9-16 or a MIDI Song.

You can assign the same Sound to different tracks in the same block (for 
example, two different Acc tracks in a Style). Also, you can use the different 
blocks to record the different manuals of a classic organ (for example, record 
the Upper manual in one of the tracks 1-8, and the Lower manual in one of 
the tracks 9-16).

Choosing a Digital Drawbars Sound

Open the Sound Select window from the control panel

▪▪ Press one of the KEYBOARD SOUNDS > SELECT buttons.

Open the Sound Select window from the display

▪▪ While in the Main page, touch one of the Sound names to open the Sound 
Select window.

Choose the Digital Drawbars Sound

1	 Use the side tabs to select the Organ group.
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2	 Choose the DRAWBARS Sound. The Drawbars Setting page will appear.

3	 If you want to close this window, press the EXIT button.

Editing the Digital Drawbars

Access Digital Drawbars editing

1	 While in the Main page, touch the DRAWBARS Sound to open the Sound 
Select window.

2	 Touch the selected DRAWBARS Sound to open the Drawbars Setting page.

Changing the footage

▪▪ Drag the virtual sliders to change the corresponding drawbars.

Changing the Percussive/Rotary settings

Go to the Percussive/Rotary page

▪▪ In case it is not selected, touch the Percussive/Rotary tab to show the 
Percussive/Rotary page.
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Program the Percussion parameters

Percussion adds a percussive sound to the attack segment of the organ 
sound.

Percussion 
parameters

Meaning Value

On/Off Turns percussion on or off.  

Foot  Selects a percussion register.

Mode  If All, the percussive attack is played on all notes of a chord. If 

1st, the percussive attack is played only on the first note of a 
chord or a group of held notes. Release all notes to trigger the 
percussion again.

All, 1st

Volume Volume level of the percussive sound.

Length Decay speed of the percussive sound.

Program the Rotary parameters

Rotary adds the effect of a rotating speaker. The rotation speed can be con-
trolled by pushing forward the joystick.



Advanced editing of the Sound sets  |185

Rotary 
parameters

Meaning

Rotor On/Brake Touch this button to start or stop the rotating speaker.

Speed Slow/Fast Touch this button to switch the rotating speaker’s speed (from slow to 
fast, or vice-versa).

Changing the Tone/Noise settings

Go to the Tone/Noise page

▪▪ Touch the Tone/Noise tab to show the Tone/Noise page.

Program the Tone parameter

Tone is the waveshape of the drawbars, producing the raw timbre.

Tone option Meaning

Mellow A mellow-sounding wave.

Hard A harder-sounding wave.

Program the Leakage parameter

▪▪ Increase Leakage from adjacent tonewheels, to make the sound richer.

Program the Key On and Key Off parameters

▪▪ Use the Key On and Key Off parameters, to add the noise of keypress or key 
release.
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16 	 Writing the Sound sets

Writing the Keyboard Sets to the library

Keyboard Sets can store the Keyboard Sounds and settings. The library is 
where you organize them by type and family. You can recall these Keyboard 
Sets by using the KEYBOARD SET LIBRARY buttons.

Note: All changes will be lost when choosing a different Keyboard Set, unless you 
write them. Changes can normally only be saved onto User or Direct Keyboard Sets.

Writing a Keyboard Set

Open the Write Keyboard Set to Library dialog from the control panel

▪▪ While in Style Play or Song Play mode, keep any of the KEYBOARD SET 
LIBRARY buttons pressed for about one second.

Open the Write Keyboard Set to Library dialog from the display

▪▪ While in Style Play or Song Play mode, choose the Write Kbd Set to Library 
command from the page menu.

Keyboard Set name

Keyboard Set 
bank

Keyboard Set 
location

Touch to open 
the Keyboard Set 
Select window

Write over the same User Keyboard Set

▪▪ If you want to overwrite the current User Keyboard Set, just touch the OK 
button.



Writing the Sound sets  |187

Write to a different Keyboard Set location

1	 If you want to save onto a different location, touch the Select button and 
open the Keyboard Set Library Select window. Choose a location as if you 
were choosing a Keyboard Set. Blank locations are shown as a series of dash-
es (‘–––’).

2	 When back at the Write Keyboard Set dialog, you may change the name of 
the Keyboard Set. Touch the Text Edit (   ) icon to open the virtual key-
board and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 When back at the Write Keyboard Set dialog, confirm the Write operation by 
touching the OK button.



188|   Customizing and editing the Sound sets

Writing Keyboard Sets into a Style

Keyboard Sets can store Keyboard Sounds and settings inside a Style. 
When choosing a Style, four Keyboard Sets matching the selected Style are 
automatically selected. You can recall these Keyboard Sets by using the 
KEYBOARD SET buttons under the display.

Note: Changes can normally only be saved onto User and Direct Styles.

Writing the Keyboard Set to the current Style

Open the Write Keyboard Set to Style dialog from the control panel

▪▪ While in Style Play or Song Play mode, keep any of the KEYBOARD SET but-
tons under the display pressed for about one second.

Open the Write Keyboard Set to Style dialog from the display

1	 While in Style Play or Song Play mode, choose the Write Kbd Set to Style 
command from the page menu.

Keyboard Set name

Style containing the 
Keyboard Set

Keyboard Set location 
inside the Style

Write the Keyboard Set

▪▪ If you want to overwrite the current Keyboard Set, just touch the OK button.

▪▪ If you want to write the Keyboard Set to a different location inside the same 
Style, touch the arrow next to the Kbd Set parameter to open a pop-up menu 
and choose a different location.

2	 You may change the name of the Keyboard Set. Touch the Text Edit (   ) 
icon to open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 When back at the Write Kbd Set to Style dialog, confirm the Write operation 
by touching the OK button.
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Writing the Keyboard Set to a different Style

1	 Choose the Style containing the original Keyboard Set.

2	 Edit the Keyboard Set.

3	 Be sure the STYLE TO KBD SET indicator is turned off. 

If this indicator was turned on, choosing a Style would also select a different 
Keyboard Set.

4	 Choose the Style where you want to copy the modified Keyboard Set.

5	 Write the Keyboard Set into the preferred location, by following the proce-
dure seen above.
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Writing Keyboard Sets into a SongBook 
Entry

You can write the changes to the Keyboard Sounds and settings into one of 
the Keyboard Sets. When choosing a SongBook Entry, four Keyboard Sets 
matching the selected Entry are automatically selected. You can recall these 
Keyboard Sets by using the KEYBOARD SET buttons under the display.

Saving Keyboard Sets to a new SongBook Entry

You can create a new SongBook Entry, and at the same time save the current 
Keyboard Sets with it.

1	 While you are in Style Play or Song Play mode, choose the Style or Song the  
SongBook Entry will be based on. The Style includes up to four Keyboard 
Sets.

2	 If you want, edit the Keyboard Sounds and their settings (split point, octave 
transposition, volume…). This will be Keyboard Set #1.

3	 When finished editing, keep the SONGBOOK button pressed for one second 
to open the Write Song page.

If a Direct SongBook has been selected, choose between the Internal and 
Direct SongBook. 

4	 Touch the New Song Name parameter and assign the Entry a name.

5	 Touch the OK button to save the new SongBook Entry.

Together with the Keyboard Sets, all the current settings are saved into the 
new SongBook Entry (including the selected Style or the selected Song).

If you edited the Keyboard Sounds, they will be saved as the Keyboard Set 
#1.
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Saving a Keyboard Set to the selected SongBook Entry

You can save the Keyboard Sounds as a Keyboard Set inside the selected 
SongBook Entry.

1	 Before editing the Keyboard Sounds, go to the SongBook > Book or Set List 
page, and choose the SongBook Entry where to save them.

2	 Press the EXIT button to exit the SongBook.

3	 Edit the Keyboard Sounds.

4	 Go to the SongBook > Write page.

5	 Select the Keyboard Set > Write checkbox, and select the name of the single 
Keyboard Set.

6	 Choose a single Keyboard Set location to save the Keyboard Sounds to the 
selected Keyboard Set inside the SongBook Entry. After choosing the target 
location you can give the Keyboard Set a new name.

7	 Touch the Write button to make the Write Song dialog appear.

If a Direct SongBook has been selected, choose between the Internal and 
Direct SongBook.

▪▪ Choose whether to overwrite an existing Entry, or create a new one:
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▪▪ To overwrite the current SongBook Entry, choose Rename/Overwrite.

▪▪ To create a new SongBook Entry, choose New Song.

8	 Touch the New Song Name line if you want to edit the SongBook Entry’s 
name.

9	 Touch OK to save the SongBook Entry.

10	 If you want to save more Keyboard Sets, repeat the above procedure for the 
other four Keyboard Set locations inside the SongBook Entry.
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Writing Style Settings, Song Settings and 
MIDI Song Sounds

The Sounds’ configuration can also be written into other elements.

▪▪ To edit additional Style parameters, and save the Style Settings, see the 
pages starting from Customizing the Styles on page 191.

▪▪ To edit additional parameters of the Song Play mode, and save the Song Play 
Settings, see the pages starting from Customizing the Songs on page 301. 
Please remember that changes made in Song Play mode are temporary, and 
will be discarded when playing a Song.

▪▪ To edit additional MIDI Song parameters and save them into a Standard MIDI 
File, see the pages starting from Editing the MIDI Songs on page 337.



194|   Customizing and editing the Sound sets



﻿  |195

Part V:  
CUSTOMIZING, 
RECORDING 
AND EDITING 
THE STYLES 
AND PADS
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17 	 Customizing the Styles

Setting the Chord Recognition

Choosing where to play chords (Chord Scan area)

You can play chords with your left or right hand separately, or with both 
hands. You can choose the recognition area, depending on the song you are 
playing and your preferred playing style.

The area where chords are recognized depends on the status of the CHORD 
SCAN indicators.

CHORD SCAN Where to play chords (Chord Scan area) Notes to play

LOWER Left hand (Lower area of the keyboard) Depends on the Chord 
Recognition mode

UPPER Right hand (Upper area of the keyboard) Three or more

LOWER+UPPER Both hands (full keyboard) Three or more

Off No chord recognized –

Make chords be recognized when played with your left hand

▪▪ Press the CHORD SCAN > LOWER button to turn its indicator on.

The number of notes to be played, for a chord to be recognized, depends on 
the Chord Recognition mode (see below).

Make chords be recognized when played with your right hand

▪▪ Press the CHORD SCAN > UPPER button to turn its indicator on.

Always play three or more notes to let the arranger recognize a chord.

Make chords be recognized when played with both hands

▪▪ Press both the CHORD SCAN (LOWER+UPPER) buttons to turn their indica-
tors on.
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Always play three or more notes to let the arranger recognize a chord.

Deactivate chord recognition

▪▪ Press both the CHORD SCAN (LOWER+UPPER) buttons to turn their indica-
tors off.

Only the Drum and Percussion tracks will continue to play.

Memorize the Chord Scan area

▪▪ Write a Keyboard Set.

Choosing how to play chords (Chord Recognition mode)

You can play chords in the simplest (even simplified), or the most sophisti-
cate way. It’s at you how chords have to be played to be recognized.

1	 Go to the Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY 
button to open the Style 1 page.
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2	 Choose how to play chords by using the Chord Recognition menu.

Chord Recognition How to play chords

One Finger This mode is only available when the SPLIT indicator is turned on. 
If you turn it off, the mode will automatically switch to Fingered (3 
Notes).

With this mode, you can compose a chord using a simplified chord 
playing technique:

• Play a single note for a Major chord to be recognized.

• Play the root note, plus a white key on the left, for a 7th. For 
example, play C3 + B2 for a C7.

• Play the root note, plus a black key on the left, for a Minor chord. 
For example, play C3 + Bb2 for a C minor.

• Play the root note, plus a white and a black key on the left, for a 
Minor 7th. For example, play C3 + B2 + Bb2 for a C min 7.

One Finger Plus This mode works like One Finger. However, if you play complete 
chords, it will recognize them as if you were in Fingered (3 Notes). 
This way, you can play chords that One Finger cannot recognize.

Fingered (1 Note) When the SPLIT indicator is turned on, play one or more notes to 
compose a chord. A full Major chord will be recognized even if only 
a single note is played.

When the SPLIT indicator is turned off, play at least three notes to 
compose a chord.

Fingered (3 Notes) Always play three or more notes for a chord to be recognized.

Advanced When the SPLIT indicator is turned on, play one or more notes for a 
chord to be recognized. If you play a single note, a ‘root+8ve’ will be 
played. If you play a fifth, a ‘root+5th’ chord will be played.

When the SPLIT indicator is turned off, play at least three notes to 
compose a chord.

With this mode, you can play rootless and slashed chords, often 
used in jazz, fusion or modern pop. You don’t always need to play 
the root note, that would otherwise double the note already played 
by the bassist.

3	 Press the EXIT button to return to the previous page.
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Keeping a chord in memory by pressing the Damper pedal

You can choose to keep the recognized chord in memory while the Damper 
pedal is kept pressed. In this case, you can freely play any chord on the key-
board, and the arranger will still play the ‘latched’ chord. This is especially 
useful when playing in Full Keyboard mode (with the SPLIT indicator turned 
off), and all the notes you play on the keyboard could be recognized as a new 
chord.

1	 Go to the Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY 
button to open the Style 1 page.

2	 Select the Damper&Latch checkbox, to make the recognized chord be held 
for as long as the Damper pedal is kept pressed.

At this point, play a chord for the arranger. Press the Damper pedal and keep 
it pressed to keep the recognized chord in memory. Release the Damper 
pedal when you want to play another chord to be recognized by the arranger.
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Automatically holding chords and Lower 
notes (Memory)

Using the Memory function

You can keep the chords and/or Lower notes in memory even after raising 
your hand from the keyboard. How this function works depends on the set-
tings of the Memory Mode parameter (see below).

▪▪ Press the MEMORY button to turn its indicator on, and keep the chords and/
or Lower notes in memory.

▪▪ Press the MEMORY button to turn its indicator off. The chords and/or Lower 
notes are released as soon as you raise your hand from the keyboard.

Choosing the Memory Mode

Set how the MEMORY button works according to your preferences.

1	 Go to the Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY 
button to open the Style 1 page.
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2	 Use the Memory Mode parameter to choose the way the MEMORY button 
works.

Memory Mode Meaning

Chord When the MEMORY indicator is on, recognized chords are held even 
when raising your hand from the keyboard. When the indicator is off, 
chords are reset when raising your hand.

Chord + Lower When the MEMORY indicator is on, recognized chords and the Lower 
Sound are held until the next note or chord is played. When the in-
dicator is off, both the chord (therefore the accompaniment) and 
Lower Sound are cut when raising the hand from the keyboard.

Fixed Arr. + Lower When the MEMORY indicator is on, recognized chords and the Lower 
Sound are held until the next note or chord is played. When the indi-
cator is off, the Lower Sound is cut when raising the hand from the 
keyboard, while the chord is held (the accompaniment will continue 
to play).
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Recognizing the root note (Bass Inversion)

The instrument’s internal arranger recognizes chords by analyzing all the 
notes you play in the chord recognition area, and considering their func-
tion in a chord. You can however always force the lowest (leftmost) note of 
the chord to be considered, for example the chord’s root of a slashed chord 
(such as ‘C/E’ or ‘F/C’).

▪▪ Press the BASS INVERSION button to turn its indicator on. The lowest note 
of a chord will always be detected as the root note.

▪▪ Press the BASS INVERSION button to turn its indicator off. The lowest note 
will be scanned together with the other chord notes, and will not always be 
considered as the root note.
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Setting how velocity controls the 
accompaniment

You can play stronger than a set velocity value to trigger an accompaniment 
control.

1	 Go to the Global > Mode Preferences > Style 2 page.

2	 Use the Velocity Control parameter to choose the function to be controlled 
when playing strongly.

Velocity Control Meaning

Off The function is turned off.

Break When playing with a velocity higher than the trigger value on the 
Lower track, the Break is automatically triggered.

Start/Stop You can start or stop the automatic accompaniment by playing hard-
er on the keyboard.

Bass Inversion When playing with a velocity higher than the trigger value, the Bass 
Inversion function will be activated or deactivated.

Memory When playing with a velocity higher than the trigger value, the 
Memory function will be activated or deactivated.

3	 Use the Value parameter to set the velocity trigger value.

4	 Before using this function, be sure the SPLIT indicator is turned on.
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Mixing the grouped Accompaniment 
Sounds

Grouped Accompaniment Sounds

As in a mixer, the Accompaniment Sounds can be grouped together. For 
example, instead of separately muting the guitar and the strings parts in 
the Accompaniment, you can mute the Accompaniment (ACCOMP) group 
by touching a single button.

Grouped Accompaniment Sounds can be accessed directly from the Main 
page > Volume pane:

Muting grouped Accompaniment parts

Turn a group of Accompaniment Sounds off (Mute)

▪▪ If the group you want to mute is in Play, touch the Play/Mute icon to set it 
to Mute.

Turn a group of Accompaniment Sounds on (Play)

▪▪ If the group you want to hear is in Mute, touch the Play/Mute icon to set it 
to Play.
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Adjusting the (global) Accompaniment groups volume

Groups volume is a global setting, that is not meant to change when you 
select a different Style. To avoid abrupt changes in the volume level of the 
Accompaniment Sounds during a show, we moved the volume settings to a 
safer area than the Main page.

1	 Go to the Global > Mode Preferences > Style 2 page.

2	 In the Style Volume section, touch the mixer group channel whose volume 
level you want to change.

Grouped part name Meaning

DR/PERC Grouped Drum and Percussion parts (volume offset)

ACCOMP Grouped Accompaniment parts (Acc1-5) (volume offset)

BASS Bass part (volume offset)

3	 Keep the virtual volume slider held on the screen, and drag it to the desired level.

As an alternative, use the VALUE control to change the volume level of the 
selected channel.

As it happens with the groups of a mixer, these levels are not the actual chan-
nel level, but a global offset added to the separate channels. Therefore, the 
resulting level will depend on the individual level of each channel, summed 
to this group’s offset.

If you like, you can finely mix the various groups. For example, if you prefer 
Drums and Bass to be more prominent to let them have more ‘punch’, you 
can lower the grouped Accompaniment Sounds to leave more room to the 
rhythm section.

If you whish to permanently mute a group, just move its volume to zero.

The (relative) volume level of grouped tracks will remain the same for all the 
subsequent Styles you will choose during your performance.

4	 Press the EXIT button to return to the previous page.



Editing the Style Settings  |207

18 	 Editing the Style 
Settings

Mixing the individual Accompaniment 
Sounds

Adjusting the volume of the individual Accompaniment Sounds

As you can do with the Keyboard Sounds, you can adjust the volume of the 
individual Accompaniment Sounds. This will allow for finer balancing be-
tween Accompaniment Sounds.

Please note that in the Global > Mode Preferences > Style page you can 
adjust the volume of the grouped Style tracks as a general setting, as if you 
were adjusting the levels of the mixer groups.

Note: Changes can normally only be saved onto User or Direct Styles. They cannot 
be saved onto Factory Styles.

Adjust an Accompaniment Sound’s volume level from the display

1	 See the Accompaniment parts mixer.

While in the Main page, touch the Volume tab to select the Volume pane, then 
press the TRACK SELECT button to switch to the Accompaniment Sounds.

Accompaniment 
parts
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As an alternative, you can adjust the levels in the Style Play or Style Record 
> Mixer/Tuning > Volume/Pan page.

2	 Touch the mixer channel whose volume level you want to change.

3	 Keep the virtual slider held on the screen, and drag it to the desired level.

As an alternative, use the VALUE control to change the volume level of the 
selected channel.

4	 Keep the SHIFT button pressed, and use the TEMPO +/- buttons to propor-
tionally change the volume of all the similar parts.

Moving one of the sliders corresponding to a Style track, proportionally 
changes the volume of all the Style tracks.

Style tracks Meaning

DRUM Drum part

PERC Percussion part

BASS Bass part

ACC1-5 Five separate instrumental accompaniment parts (Acc1-5). These 
may freely be melodic or chordal parts

5	 Return to the Main page

When done, press the TRACK SELECT button again to switch back to the 
Main page and see the grouped parts.

Memorize the volume level

▪▪ Write the Style Settings.

Turning the individual Accompaniment Sounds on or off

Sounds can be muted, in case you don’t want to hear them in the mix. As an 
example, the accompaniment might contain a piano part, and you want to 
play it live on the keyboard.

Note: Changes can normally only be saved onto User or Direct Styles. They cannot 
be saved onto Factory Styles.
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See the Accompaniment parts mixer

▪▪ While in the Main page, touch the Volume tab to select the Volume pane, then 
press the TRACK SELECT button to switch to the Accompaniment Sounds.

Accompaniment parts

As an alternative, you can access these parameters in the Style Play or Style 
Record > Mixer/Tuning > Volume/Pan page. 

Turn a channel on (Play) or off (Mute)

▪▪ Select the mixer channel, then touch the Play (  ) or Mute (  ) icon to 
turn the corresponding Sounds on or off.

Return to the Main page

▪▪ When done, press the TRACK SELECT button again to switch back to the 
Main page and see the grouped parts.

Memorize the play/mute status

▪▪ Write the Style Settings.

Soloing an Accompaniment Sound

You can solo an Accompaniment Sound exactly as you would do with the 
Keyboard Sounds.

Solo a Sound

▪▪ While the Volume pane is shown, keep the SHIFT button pressed, and touch 
the mixer channel that you want to listen in solo.

In any page where it appears, you can touch the mixer channel correspond-
ing to the Sound to isolate.

When this function is activated, the ‘Solo’ warning will flash on the page 
header.
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Solo a Sound via menu command

As an alternative, you can solo a Sound using a menu command.

1	 While in any page where the name of the Sound or the mixer channel cor-
responding to the Sound to listen in solo appears, touch it to select it.

2	 Choose the Solo Track command from the page menu.

Deactivate Solo

Do one of the following:

▪▪ While in any page where the mixer channels appear, keep the SHIFT button 
pressed, and touch the mixer channel that is currently in solo.

▪▪ Choose the Solo Track command from the page menu to deselect it.
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Changing the Sounds of the 
accompaniment parts

Style vs. Style Element Sounds

You can assign Accompaniment Sounds to the whole Style (saved in the 
Style Settings), that will not change when changing Style Element (for exam-
ple, going from Variation 1 to Variation 2). Or you can assign Accompaniment 
Sounds to each Style Element, to let them change when choosing a different 
Style Element.

Choosing Sounds for the whole Style

You may prefer to assign Sounds to the accompaniment tracks that will not 
change when choosing a different Style Element (Intro, Variation…). The new 
combination of Sounds can be written into the current Style Settings.

This is like having a band playing the same instruments for the whole song, 
as it usually happens. It is also much quicker to program.

Choose Sounds for the Accompaniment parts

1	 While in the Main page, touch the Volume tab to select the Volume pane.

2	 Press the TRACK SELECT button to switch to the Accompaniment Sounds 
(Style Tracks View).

Sounds of the 
Accompaniment parts

3	 Be sure the Original Sound Set checkbox is not selected. In any case, it will 
be automatically deselected when choosing a Sound.

This will make the Style choose the Sounds assigned to the Style Settings, 
instead of the Sounds assigned to the Style Elements (the ‘original’ Sounds).
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4	 Choose Sounds by touching the Sound icon on each track.

These Sounds will become part of the Style Settings. They will remain the 
same for the whole Style, and will not change when choosing different Style 
Elements.

Memorize the assigned Sounds

▪▪ Write the Style Settings.

Changing Sounds for each Style Element

You can assign Sounds to each accompaniment part of each Style Element 
(Intro, Variation…). This option requires editing the Style in Style Record 
mode, since the events are recorded into the Style sequence. Please see the 
relevant chapter.

To use these Sounds, be sure the Original Sound Set checkbox is selected in 
the Main > Volume page.

Drum Kits

Drum Kits (including Percussion Kits) are special Sounds, where each note 
of the keyboard is a different percussive instrument. To preserve the kit’s 
mapping, Drum Kits are not affected by transposition.

Choose the Drum and Percussion accompaniment parts

Usually, you will assign Drum Kits to the DRUM part, and Percussion Kits to 
the PERC part.

Choose Drum Kits

Choose Drum Kits as any other Sound. Drum Kits are contained in the banks 
whose name includes Drums.
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Accompaniment Sounds and the Style Settings

The Style Settings contain all the Sounds used by the accompaniment 
parts. A set of Sounds playing together in a Style can be memorized as the 
Style Settings.

Style Settings are contained in the Style, and are recalled when choosing 
a Style.

Style Settings
Bass Sound
Drums Sound
Percussions Sound

Acc 1 Sound
Acc 2 Sound
Acc 3 Sound
Acc 4 Sound
Acc 5 Sound

Digital Drawbars and the accompaniment parts

Digital Drawbars are special Sounds emulating the classic tonewheel or-
gans. Settings for the Digital Drawbars assigned to the accompaniment 
tracks are memorized in the Style Settings, and may be considered the 
equivalent of an organ’s preset. You can have a single Digital Drawbars 
Sound for all the accompaniment parts.
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Setting the Style controls

Remapping Drum Kit instruments

You can remap Drum Kit instruments to add variety to the percussive part. 
Select different Maps and Designations while listening to the Style, and see 
how they affect the final result.

1	 Go to the Style Play or Style Record > Style Controls > Drum Map page.

As an alternative, you can access these parameters in the Style Record > 
Style Track Controls > Drum Map page.

2	 Use the Drum Mapping > Var pop-up menus to choose an alternative ar-
rangement of percussive instruments for the selected Drum Kit, without any 
additional programming. Just select a Drum Map for each Variation, and 
some percussive instruments will be replaced with different instruments.

Drum Mapping Meaning

Off Standard mapping

Drum Mapping 1…7 Drum Mapping number. Mapping 1 is ‘soft-sounding’, while mapping 
7 is ‘loud-sounding’.
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3	 Use the Kick and Snare Designation > Kick pop-up menu to replace the origi-
nal Kick (Bass Drum) sound with a different Kick of the same Drum Kit.

4	 Use the Kick and Snare Designation > Snare pop-up menu to replace the 
original Snare Drum sound with a different Snare of the same Drum Kit.

Designation Meaning

Off Original Kick or Snare

Type 1…3 Kick or Snare replacing the original one

Memorize the Drum Kit mapping

▪▪ Write the Style Settings.

Turning the key range on/off and setting the wrap-around point

Accompaniment Sounds, like the acoustic instruments they imitate, sound 
better in their natural range. When the accompaniment pattern exceeds this 
range, or goes over the wrap-around point, it can be transposed to fall in the 
best range.

1	 Go to the Style Play > Style Controls > Range/Wrap page.
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As an alternative, you can access these parameters in the Style Record > 
Style Track Controls > Range/Wrap page.

2	 Use the Sound Range On/Off checkbox to turn the Key Range on/off for 
each Sound.

A preferred range is set in the Style Record > Element Track Controls > 
Range page for each track of each Style Element. You can turn it on/off for 
the whole Style.

Kbd Range Meaning

On The Sound’s Key Range is considered. When a track goes over the 
lower or higher Key Range point, it is automatically transposed, to 
remain inside the programmed range.

Off No Sound’s Key Range considered. The track plays the real note.

3	 Use the Wrap Around knob to set a wrap-around point.

The wrap-around point is the highest key for the accompaniment track. When 
the detected chord’s pitch is too high, the Style pattern might be transposed 
to a range that is too high, therefore sound unnatural. So, when the pattern 
reaches the wrap-around point, it will jump to a lower octave.

It is advisable to set different wrap-around points for each track, to avoid 
that all tracks ‘jump’ to a different octave at the same time. For more real-
istic results, we suggest to consider the actual range of the real instrument.

Wrap Around Meaning

1 … 12 Maximum transposition (in semitones) of the track, referred to the 
original Key/Chord of the Style pattern.

Memorize the key range and wrap-around

▪▪ Write the Style Settings.
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Choosing and mixing the Pads

You can assign four Pads to each Style. The new combination of Pads can 
then be written into the Style Settings.

Choosing the Pads

Open the Pad Select window

1	 Be sure to be in the main page of the Style Play or Song Play mode. If you 
are not there, press either the STYLE PLAY or the SONG PLAY buttons in 
the control panel.

2	 Select the Pad pane by touching the corresponding tab.

3	 Touch the name of the Pad you want to change to open the Pad Select 
window.

Choose a Pad

1	 Browse through the Pads in the Pad Select window.
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▪▪ To choose one of the available types of Pads, touch the buttons at the top 
of the window.

Pad type Meaning

Hit While they are mostly used as non-transposing events, they can also 
be transposing notes or chords. Basically, they are single-note or 
single-chord Sequences (see below).

Sequence Single-track patterns, that can be transposed by playing different 
chords on the keyboard – exactly as a Style track.

User Freely available locations to save your own Pads (created or edited 
in Pad Record).

Direct Pads accessed directly from a storage device, without first having 
to load them.

▪▪ To choose a different group of Pads, touch one of the tabs on the sides of 
the window.

▪▪ To choose one of the available pages in the selected Pad group, touch one of 
the P1…P6 tabs at the bottom of the window.

2	 Touch the name of the Pad you want to choose.

3	 If you want to close the Pad Select window (and it does not close by itself), 
press the EXIT button. (When a window does not close by itself, it means the 
Display Hold is turned on. See Display Hold on page 44).

4	 Repeat the above procedure for the other Pads.

Memorize the assigned Pads

▪▪ Write the Style Settings.

Pads can also be memorized into a SongBook Entry. See the instructions 
dedicated to the SongBook.
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Mixing the Pads

Access the Pad page

▪▪ Go to the Style Play or Song Play > Pad/Switch > Pad page.

Choose the Pads

▪▪ While in this page, you can choose different Pads by touching the Pad name, 
and following the procedure seen above.

Adjust the volume and pan

▪▪ Use the Volume parameter to set the level of each Pad.

▪▪ Use the Pan parameter to set the position of each Pad in the stereo pan-
orama.

Adjust the send level to the master effects

▪▪ Use the Master parameters to adjust the amount of the signal sent to the FX 
A Master effects.

Equalize the sound

▪▪ Use the EQ Gain controls to set the three-band equalizer for each Pad.

Memorize the Pad settings

▪▪ Write the Style Settings.
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19 	 Writing the Style 
Settings

Writing the Style Settings

Style Settings can save Accompaniment Sounds and settings into a Style.

Note: Changes can normally only be saved onto User or Direct Styles, and onto 
SongBook Entries. They cannot be saved onto Factory Styles.

Writing the Style Settings while in Style Play mode

Open the Write Current Style Settings dialog from the control panel

▪▪ While in Style Play mode, keep one of the STYLE buttons pressed for about 
one second.

Open the Write Current Style Settings dialog from the display

▪▪ While in Style Play mode, choose the Write Current Style Settings com-
mand from the page menu to open the Write Current Style Settings dialog.

Write the Style Settings

▪▪ To write the current settings into the selected Style, touch the OK button.
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Writing the Style Settings while in Style Record mode

In Style Record mode, you can write the Style Settings together with the 
Style.

▪▪ While in Style Record mode, choose the Write Style command from the page 
menu. Its Styles Settings are automatically saved. See Writing the Styles on 
page 306.
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20 	 The Chord Sequencer

Recording Chord Sequences

You can record a Chord Sequence, that will play the chords for you. This 
will be useful, for example, when you have to play a repeated sequence, and 
prefer to use your left hand to play a solo on the keyboard, or to select the 
DNC controllers.

Please note that the indicator on the CHORD SEQUENCER button will show 
if a Chord Sequence is ready to play, or in record.

CHORD SEQUENCER Meaning

Off Empty

Green steady Chord Sequence in memory

Green flashing Chord Sequence playing or ready to play

Red steady Ready to record a Chord Sequence

Red flashing Recording a Chord Sequence

Recording a Chord Sequence while the Accompaniment is playing

You can start recording while the Arranger is playing.

1	 Press the START/STOP button to start the automatic accompaniment.

2	 Keep the CHORD SEQUENCER button pressed for about one second to en-
ter record-pending mode. Its indicator will become steady red.

3	 Press the CHORD SEQUENCER button again to start recording. At the be-
ginning of the next measure, the CHORD SEQUENCER indicator will start 
flashing in red. Start recording your Chord Sequence.
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4	 When the Chord Sequence is done, press the CHORD SEQUENCER button 
again to stop recording. Its indicator will turn steady green, to show there is 
a sequence in memory.

The Chord Sequence will remain in memory until you record a new Chord 
Sequence, choose a different Style or SongBook Entry, or you turn the in-
strument off. If the sequence is locked, it will not change when choosing a 
different Style or SongBook Entry.

Recording a Chord Sequence while the Accompaniment is not playing

1	 Keep the CHORD SEQUENCER button pressed for about one second to en-
ter record-pending mode. Its indicator will become steady red.

2	 Play a chord, then start the automatic accompaniment in one of these ways:

▪▪ Press the START/STOP button.

▪▪ Press one of the INTRO buttons. With INTRO 1, recording will start at the end 
of the Intro.

▪▪ If the SYNCHRO START indicator is turned on, the accompaniment will start 
as soon as you play a chord.

The CHORD SEQUENCER indicator will start flashing in red.

3	 Record your Chord Sequence.

4	 When the Chord Sequence is done, press the CHORD SEQUENCER button 
again to stop recording. Its indicator will turn green (and steady).

The Chord Sequence will remain in memory until you record a new Chord 
Sequence, choose a different Style or SongBook Entry, or you turn the in-
strument off. If the sequence is locked, it will not change when choosing a 
different Style or SongBook Entry.
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Starting recording with a switch

You can program an assignable switch to be the Chord Sequence Record 
button. This will let you start recording immediately, without having to enter 
record-pending.

1	 Go to the Pads/Switches > Switch page, and assign the Chord Sequence 
Record command to one of the assignable switches (#3 recommended).

2	 Write the changes to the a Keyboard Set. If you want this to be the default 
behaviour of the switch, write the changes to the MY SETTING Keyboard Set 
(automatically selected on startup).

3	 Use the programmed assignable switch to record the sequences.
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Playing back Chord Sequences

You can play back the Chord Sequence in memory. The chords driving the 
automatic accompaniment will be performed by the recorded sequence.

Starting the Chord Sequence while the Accompaniment is playing

1	 While the accompaniment is playing, press the CHORD SEQUENCER button 
to start the Chord Sequence.

The indicator will start flashing in green. The Chord Sequence will be played 
back in loop starting from the next measure.

2	 Play your solo part, while the Chord Sequence plays the chords for you.

During Chord Sequence looping, you can freely select any Variation, as if you 
where playing chords with your hands.

3	 Press the CHORD SEQUENCER button again to stop the Chord Sequence (or 
stop the accompaniment). The button’s indicator will become steady green.

Starting the Chord Sequence with the Accompaniment

1	 While the accompaniment is not playing, press the CHORD SEQUENCER but-
ton to book the Chord Sequence. The button’s indicator will start flashing in 
green.

2	 Start the accompaniment. The Chord Sequence will immediately start play-
ing.

3	 Play your solo part, while the Chord Sequence plays the chords for you.

During Chord Sequence looping, you can freely select any Variation, as if you 
where playing chords with your hands.

4	 Press the CHORD SEQUENCER button again to stop the Chord Sequence (or 
stop the accompaniment). The button’s indicator will become steady green.
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Managing the Chord Sequences

Writing a Chord Sequence

The Chord Sequence can be memorized to the Style Settings or a SongBook 
Entry.

▪▪ Write the Style Settings or a SongBook Entry, and the Chord Sequence in 
memory will be automatically saved.

For information on how to write the Style Settings, see Writing the Style 
Settings on page 220. For information on how to write a SongBook Entry, 
see the Editing the SongBook on page 116.

Recalling a Chord Sequence

Each Style or SongBook Entry may contain a Chord Sequence.

▪▪ Choose a different Style or SongBook Entry to recall the memorized Chord 
Sequence.

If there is no Chord Sequence memorized, the one already in memory will 
be deleted.

Locking the Chord Sequence

If you prefer to keep the current Chord Sequence in memory, without let-
ting a Style or SongBook Entry recall the memorized one, select the Chord 
Sequence lock.

▪▪ Go to the Global > General Controls > Lock > Style page, and select the 
Chord Sequence checkbox.
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Deleting a Chord Sequence

To start anew, you can delete the Chord Sequence from memory.

1	 Open the Chord Sequence dialog by choosing the Chord Sequence Edit 
command from the page menu.

2	 Choose the Delete Sequence option, and touch the OK button to confirm 
deletion.

At this point, you can save the Style Settings or SongBook Entry again, and 
the Chord Sequence will be gone from them.

Copying a Chord Sequence

You can copy a Chord Sequence from a different Style or SongBook Entry.

1	 Open the Chord Sequence dialog by choosing the Chord Sequence Edit 
command from the page menu.

2	 Choose the Copy from option, and use the pop-up menu to choose either a 
Style or SongBook Entry as the source.

3	 Touch the Select button to choose the source Style or SongBook Entry.

4	 When back to the Chord Sequence dialog, touch the OK button to confirm 
copying.

At this point, you can save the Style Settings or SongBook Entry again, and 
the copied Chord Sequence will be saved.
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Importing a Chord Sequence from a Standard MIDI Files

You can import a Chord Sequence from a Standard MIDI File (MIDI Song, that 
is a MID file).

1	 Open the Chord Sequence dialog by choosing the Chord Sequence Edit 
command from the page menu.

2	 Choose the SMF option, and use the pop-up menu to choose the Import op-
tion.

3	 Use the Use pop-up menu to choose between importing Chords (Chord 
events you might have recorded with a Backing Sequence Song, or included 
in a Standard MIDI Files as Lyrics events) or Notes (ordinary notes, recog-
nized as chords).

4	 Touch the Select button to choose the source Standard MIDI Files (MID file).

5	 When back to the Chord Sequence dialog, use the From measure and To 
measure parameters to set a measure range from which to import from.

For example, you may want to only import the verse or chorus chords.

6	 Touch the OK button to confirm importing.

At this point, you can save the Style Settings or SongBook Entry again, and 
the imported Chord Sequence will be saved.

Exporting the Chord Sequence

You can export a Chord Sequence to a Standard MIDI File (MID file), to be 
used in a MIDI Song.

1	 Open the Chord Sequence dialog by choosing the Chord Sequence Edit 
command from the page menu.

2	 Choose the SMF option, and use the pop-up menu to choose the Export op-
tion.

3	 Touch the OK button to confirm exporting.

4	 When the file selector appears, choose a folder where to save the exported 
file.
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21 	 Recording the Styles and 
Pads

How are Styles and Pads made?

KORG supplies a huge amount of professionally crafted Styles and Pads 
with Pa1000. However, you are free to customize them, or create totally new 
Styles and Pads on your own.

Styles and Pads share most of the same structure and recording/editing op-
erations. Here is how they are made.

How Styles are made

Style Elements

Styles are music sequences automatically played by the Pa1000’s arranger 
when you play a chord, to give a you a realtime backing. A Style is made of 
a series of Style Elements (Intro, Variation, Fill, Ending…), each one corre-
sponding to a section of a song. The Style Elements can be directly selected 
by using the corresponding buttons on the control panel, or selected by the 
Auto Fill function.

Chord Variations

Each Style Element is made of smaller units, called the Chord Variations. 
When you play in the chord recognition area, the arranger scans the key-
board and detects which chord you are playing. Then, depending on the se-
lected Style Element, it chooses the right Chord Variation to be played for 
the recognized chord.
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Which Chord Variation corresponds to each scanned chord is decided by the 
Chord Variation Table. Each Style Element contains a Chord Variation Table, 
whose general structure is the following:

Recognized Chord Chord Variations (CV)

Variation 1-4 Intro 1-2, Count-In, Fill 1-4, 
Break, Ending 1-3

Major

CV1 – CV6 CV1 – CV2

6

M7, M7(b5)

sus, sus2, M7sus

m

m6

m7, m7(b5), m(M7)

7, 7(b5), 7sus4

dim, dim(M7)

#5

7(#5), M7(#5)

1+5, 1+8

b5

dim7

Key/Chord

After deciding what CV to play, the arranger triggers the right sequence 
for each track. Since each sequence is written in a particular key (for ex-
ample, CMajor, GMajor or Emin), the arranger transposes it according to the 
scanned chord. Notes in the sequence are carefully transposed, to make 
them work fine with all the recognized chords.

Tracks and Patterns/Sequences

Each Chord Variation is made of eight different tracks. DRUM and PERC are 
used for drum and percussion sequences, BASS for bass and ACC1-5 are for 
instrumental accompaniment sequences (string, guitar, piano or other ac-
companiment instruments).
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What happens when you play a chord

To summarize, when you play a chord in the chord recognition area, the ar-
ranger determines which Style Element is in use, then determines which 
Chord Variation should be used for the recognized chord, then Style sequenc-
es for every track of that Chord Variation are transposed from the original 
chord to the recognized chord, and so on every time you play a chord.

Ordinary, Guitar and Drum tracks

There are different types of tracks, and each of them is treated in a different 
way by the arranger:

Track type Meaning

Acc (Accompaniment) When a chord is recognized, the programmed chord notes 
are transposed to a suitable scale, according to the Note 
Transposition Tables (NTT) The NTT table allows you to re-
cord just some Chord Variations, and have all the notes play 
in the right place, avoiding dissonances and transposing the 
pattern notes to the notes of the recognized chord.

Bass It behaves like the Acc tracks, but playing the chord’s root.

Drum No transposition is applied. The original pattern plays al-
ways.

Perc (Percussion)

Gtr (Guitar) When a chord is recognized, the arranger triggers single 
notes, strumming and arpeggios on a ‘virtual guitar’, keep-
ing care of how notes are played on the guitar fretboard. 
Please note that inside a Guitar track you can also find some 
sequence typical of an Acc track – a useful addition for short 
‘free-form’ passages, like a short lead solo.

What to record in a Style

Recording a Style means recording tracks, inside a series of Chord Variations, 
inside a series of Style Elements, inside the Style itself.

You don’t have to record all Chord Variations for all Style Elements. Often 
you only need to record a single Chord Variation for each Style Element. 
Exceptions are the Intro 1 and Ending 1, where we suggest to record both a 
Major and minor Chord Variations.
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The Style structure

To explain the Style structure, we can use a tree structure, as shown in the 
following diagram:

 

Pop Ballad

Variation 1

CV1

Drum
Perc
Bass
Acc1
Acc2
Acc3
Acc4
Acc5

CV2

CV3

CV4

CV5

CV6

Variation 2

Variation 3

Variation 4

Intro1

CV1

CV2

Intro 2

Intro 3/C.In

Fill 1

Fill 2

Break

Fill 3

Fill 4

Ending 1

Ending 2

Ending 3
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How Pads are made

The Pads

A Pad is basically a single-track, single Style Element Style. Most of what ap-
plies to Style recording also applies to Pad recording. There are two different 
categories of Pads: Hit and Sequence.

Pad type Meaning

Hit While they are mostly used as non-transposing events, they can also 
be transposing notes or chords. Basically, they are single-note or 
single-chord Sequences (see below).

Sequence Single-track patterns, that can be transposed by playing different 
chords on the keyboard – exactly as a Style track.

Each Pad is made up of up to six smaller units, called Chord Variations (CV). 
Each Chord Variation is made of a single track (the Pad track).

Exactly as with the Styles, when playing a chord in the chord recognition 
area, the corresponding Chord Variation is recalled. Recognized chords are 
associated to a Chord Variation by means of the Chord Variation Table. Each 
Pad contains a Chord Variation Table.

The Pad structure

The Pad structure is the same of a single-track Style Element, as shown in 
the following diagram:

Pad

CV1
Pad Track

CV2

CV3

CV4

CV5

CV6
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What to record in a Pad

Recording a Pad means recording a single track, inside a series of Chord 
Variations, inside the Pad itself.

You don’t need to record all Chord Variations. It is often only needed to re-
cord just a single Chord Variation.

Recorded MIDI data

When recording Styles and Pads, non-supported events are filtered out. 
Here are the allowed events.

Recorded MIDI data CC#

Note On

RX Noise On

Pitch Bend

Channel After Touch

Modulation 01

Breath 02

Pan 10

Expression 11

CC#12 12

CC#13 13

Ribbon 16

Damper (Hold 1) 64

Filter Resonance (Harmonic Content) 71

Low Pass Filter Cutoff (Brightness) 74

CC#80 (Sound Controller 1) 80

CC#81 (Sound Controller 2) 81

CC#82 (General Purpose #7) 82
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Programming the Style Settings, then 
recording the musical sequences

The accompaniment track parameters are to be programmed separately 
from the actual recording of the musical sequences.

1	 While in Style Play or Style Record mode, program the Style Settings as 
described in the previous pages and the pages dedicated to the more gen-
eral Sound sets. You will program the containing track’s parameters (like 
Volume, Pan, Octave Transpose, FX settings…). You will also choose and mix 
the Pads.

After having edited the track parameters in Style Play mode, save them to 
the Style Settings by choosing the Write Current Style Settings command 
from the page menu of the Style Play mode.

Editing done in Style Record mode can be saved by choosing the Write Style 
command from the page menu of the Style Record mode; the Style Settings 
will be automatically saved with the Style.

2	 Go to the Style Record or Pad Record mode to create or edit the music 
sequences.

After having created or edited music sequences in Style/Pad Record mode, 
save them by choosing the Write Style or Write Pad command from the page 
menu of the Style/Pad Record mode.
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Accessing the Style/Pad Record mode

Accessing Style Record

1	 Press the STYLE PLAY button to go to the Style Play mode.

2	 If you want to edit an existing Style, choose a Style to edit.

You can normally only edit User or Direct Styles. To edit Factory Styles, you 
must first unprotect them, or copy them to a User location.

3	 Press the RECORD button. The Select Record Mode dialog will appear.

▪▪ Select Record/Edit Current Style to edit the current Style.

▪▪ Select Record New Style to start from a new, empty Style. Default Style 
Settings will be recalled.

4	 The main page of the Style Record mode will appear.

Accessing Pad Record

1	 Press the STYLE PLAY button to go to the Style Play mode.

2	 Press the RECORD button. The Select Record Mode dialog will appear.

▪▪ Select Record/Edit Pad to edit and existing Pad.

▪▪ Select Record New Pad to start from a new, empty Pad. Default Pad Settings 
will be recalled.

3	 The main page of the Pad Record mode will appear.
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The main Style Record page

Record 
parameters

Sound

Key/Chord and 
transposition table

Mixer

Measure counter Beat counter

The main Pad Record page

Record 
parameters

Sound

Pad Volume 
(not saved)

Key/Chord

Transposition 
table

Measure counter Beat counter

Exiting Style/Pad Record

▪▪ While in the Style/Pad Record mode, choose the Exit from Record com-
mand from the page menu, or press the RECORD button again.
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Listening to the recorded Style

Testing chords

While in Style/Pad Record, the keyboard can play chords to drive the record-
ed musical patterns, and a piano sound to help you test the patterns. How 
chords are recognized depends on the status of the SPLIT indicator.

SPLIT indicator Lower Upper

On Lower chord scan Piano sound

Off Full chord scan, piano sound

Blinking Full chord scan, no sound

Listening to the results

1	 Press the START/STOP button to check how the musical pattern works.

2	 Play a chord, and test the patterns.

3	 Press START/STOP again to stop playback.



Recording the Styles and Pads  |239

Setting the recording parameters

Choosing what to record

Choosing the Style Element and Chord Variation

With Styles, you record a Chord Variation, inside a Style Element, inside a 
Style. This is the musical sequence you listen when playing a chord.

Pads are made of a single Style Element, so you only have to choose the 
Chord Variation.

▪▪ Go to the Style/Pad Record > Main page to choose the Chord Variation to be 
recorded, and set the recording parameters.

The parameters are in the Record Parameters box.

With Styles:

With Pads:

▪▪ Use the Element pop-up menu to choose a Style Element.

Each Style Element corresponds to a button on the control panel carrying 
the same name. After selecting a Style Element, select a Chord Variation for 
actual editing (see below).

Style Element Meaning

Var1 … End3 Selected Style Element

▪▪ Use the Chord Var pop-up menu to choose a Chord Variation inside the se-
lected Style Element (or Pad).
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When an asterisk (*) appears next to the abbreviation (CV1* … CV6*), the 
Chord Variation is empty.

Style Element Chord Variation

Var1, Var2, Var 3, Var4 CV1 … CV6

Intro1, Intro2, Intro3 (CountIn), Fill1, Fill2, 
Fill3, Fill4, Break, Ending1, Ending2, Ending3

CV1 … CV2

Adjusting the total Chord Variation length

▪▪ Use the CV Length (Chord Variation Length) parameter to set the length of 
the Chord Variation (in measures).

The overall length of the selected Chord Variation can be 32 measures. When 
playing a Style or Pad, this will be the overall length of the musical sequence, 
when the corresponding chord is recognized on the keyboard.

Be careful not to decrease the Chord Variation length after recording, or any 
measure after the selected length will be deleted.

Adjusting the track’s recording length

▪▪ Use the Rec Length (Recording Length) parameter to set the length (in mea-
sures) of the selected track (the one with the Record icon (   ).

The value of this parameter is always equal to, or a divider of, the Chord 
Variation Length.

This is not the total length of the Chord Variation, just that of the current 
track. For example, you may want to record a Chord Variation eight mea-
sures long, with a drum pattern repeating every two measures. If so, set 
the CV Length parameter to 8, and the Rec Length parameter to 2 before 
starting to record the Drum track. When playing back the Style, saving it or 
executing any edit operation on the Style, the 2-measures pattern will be 
extended to the full 8-measures length of the Chord Variation.

If you assign to CV Length a value lower than Rec Length, the value of Rec 
Length is not immediately updated in the display. Therefore, you are still 
free of changing the value of CV Length, before the measures exceeding its 
value are deleted.

However, when you start recording the real Rec Length value is changed to 
the new one, even if the display still shows the old value.

For example, you may have CV Length = 4 and Rec Length = 4. If you set CV 
Length to 2, and press START/STOP to begin recording, Rec Length is still 
shown as 4, but it is in reality set to 2, and recording will cycle for just 2 mea-



Recording the Styles and Pads  |241

sures. After you press START/STOP to stop recording, Rec Length is updated 
to 2, and all measures after the second measure are deleted.

Tempo, Meter, Resolution

Setting the recording Tempo

While recording, you might want to use a different Tempo than the one saved 
in the Style Settings. This alternative value will allow you, for example, to re-
cord at a slower speed, or to experiment with different values while listening 
what you recorded.

When playing Pads, the Tempo is always the one of the most recently se-
lected Style or MIDI Song.

▪▪ Use the Tempo parameter to set the recording Tempo value.

As an alternative, use the TEMPO buttons to change the recording Tempo.

This value will not be saved in the Style or Pad.

Hint: In case you want to create Tempo variations in a Style, insert Tempo Change 
events in the Master Track (Style Record > Event Edit page). Pads always take Tempo 
values from the Style or Song.

Choosing the Meter of the Style Element or Pad

▪▪ Use the Meter parameter to set the meter (time signature) of the Style 
Element or Pad.

You can only edit this parameter if the Style Element or Pad is still empty.
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Choosing the Resolution

▪▪ Use the Resolution parameter to set quantization during recording.

Quantization is a way of correcting timing errors; notes played too soon or 
too late are moved to the nearest axis of a rhythm grid, set with this param-
eter, thus playing perfectly in time.

To quantize after recording, use the Style/Pad Record > Style/Pad Edit > 
Quantize function.

Resolution Meaning

High No quantization applied

 (1/32) …  (1/8) Grid resolution, in musical values. For example, when you select 1/16, 
all notes are moved to the nearest 1/16 division. When you select 1/8, 
all notes are moved to the nearest 1/8 division. A ‘3’ after the quanti-
zation value means triplet.

No quantization

1/16

1/8

Synchronizing

Cue mode for the Style Element

You can decide how a Variation or Fill Style Element will enter after having 
been selected.

▪▪ Go to the Style Record > Main page, and use the Cue mode pop-up menu to 
choose the way the Style Element will enter.

Cue mode Meaning

Immediate, first 
measure

The Style Element enters immediately, and begins from the first 
measure. Only available on Fills.

Immediate, current 
measure

The Style Element enters immediately, and begins from the current 
measure. Only available on Fills.

Next measure, first 
measure

The Style Element enters at the beginning of the next measure, and 
begins from the first measure of the new pattern. Available on both 
Fills and Variations.

Next measure, current 
measure

The Style Element enters at the beginning of the next measure, and 
begins from the current measure. Only available on Variations.
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Pad Sync

You can decide how the Pad will synchronize to the current Tempo.

▪▪ Go to the Pad Record > Main page, and use the Pad Sync pop-up menu to 
choose the way the Pad will synchronize.

Pad Sync Meaning

Off No synchronization. The sequence will start as soon as you press the 
PAD button.

Continued Like a Fill, the pattern will start immediately, in sync with the 
Arranger’s or active Player’s Tempo. Depending on the current posi-
tion of the beat counter, it might not start from its very beginning; 
instead, it will continue from the current position.

For example, if the Arranger’s or Player’s beat counter shows the 
third beat, and is playing tick 91, the Pad will start from its third beat, 
at tick 91.

Beat counter

Beat The sequence will start at the next beat, in sync with the Arranger’s 
or Player’s Tempo. It will start from its very beginning (that is, tick 1 
or measure 1).
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Assigning Sounds to the Style Element 
and Pads

While in Style Record, you can assign different Sounds to each Style Element. 
These Sounds are used when the Original Sound Set parameter (that you 
can access in the Style Play > Main > Volume pane, when the accompani-
ment tracks are shown) is checked. Sounds assigned to the Style Settings 
are ignored.

Assigning different Sounds to each Style Element can be useful when you 
want, for example, to play a song’s section or a a single part with a different 
set of instruments.

Pads only have a single Style Element and track, so there is a single Sound 
for the whole Pad.

Assigning a Sound to a track of the Style Element

Choosing a Sound from the main record page

1	 Go to the Style Record > Main page.

2	 Choose a Style Element.

3	 Touch the track to select in the mixer area.

The selected track will show the Record icon (   ). Information about the 
assigned Sound will appear in the dedicated area.

Selected track Assigned 
Sound

Sound bank Program Change 
bundle

4	 Touch the name of the Sound to open the Sound Select window, and choose 
a Sound.

Choosing a Sound from other edit pages

1	 Go to the Style Record > Main page.

2	 Choose a Style Element.
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3	 Go to any page of the Element Track Controls edit section, for example the 
Style Record > Element Track Controls > Expression page.

Original Sounds

4	 Touch the icon of the Sound to be replaced, to open the Sound Select win-
dow, and choose a Sound.

Testing the Sounds

▪▪ Press the START/STOP button to check how the changes work. Press START/
STOP again to stop playback.

Assigning a Sound to the Pad track

1	 Go to the Pad Record > Main page.

2	 Touch the name of the Sound to open the Sound Select window, and choose 
a Sound.

Assigned 
Sound

Sound bank Program Change 
bundle
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Transposing the Sounds while recording

While recording, you can transpose the accompaniment tracks, to make re-
cording of low or high keyboard ranges easier. You can set a separate trans-
pose value for each track.

1	 Go to the main page of the Style/Pad Record mode.

Mixer channels

Octave

2	 Touch the corresponding mixer channel to choose a Style track.

3	 Use the UPPER OCTAVE buttons on the control panel to transpose the se-
lected track. The current value will appear in the Oct indicator.
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Choosing the original key/chord and the 
note transposition table

You will record the musical sequences in a particular key (say, C), matching a 
chord shape (say, Major). You will then choose a transposition table accord-
ing to which they will be transposed and transformed when a different key 
and a slightly different chord will be recognized.

Accessing the key/chord and note transposition table

▪▪ Go to the Style/Pad Record > Main page to choose the chord and transposi-
tion table.

The parameters are in the Record Parameters box.

With Styles:

With Pads:

Choosing the Original Key/Chord for the selected track

▪▪ Use the Key and Chord pop-up menus to define the original key/chord root 
and chord type for the selected Style track (or the Pad track) in the current 
Chord Variation.

When playing this exact chord, the recorded patterns will play without any 
transformation. No transposition, no processing will be applied.

When you select a track, the original key/chord assigned to the selected 
track will be shown. All recorded tracks will play back on that same key/
chord. For example, if the original key/chord for the Acc1 track is A7th, when 
selecting the Acc1 track all the other tracks will play on the A7th key/chord.

In the example above, you will record the Acc1 track in the AMajor key, with 
notes pertaining to the A7th scale. This exact pattern will be recalled when 
an A7th chord will be recognized.

These Key/Chord parameters don’t apply to Guitar tracks, controlled by dif-
ferent transformation rules.
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Hint: To conform to KORG specifications, it is advisable to record both the Major and 
minor Chord Variations for the Intro 1 and Ending 1 Style Elements.

Choosing an NTT table for the selected track

▪▪ Use the NTT Type and NTT Table parameters to choose an NTT table (Note 
Transposition Table) for the selected Style track (or the Pad track) of the 
current Chord Variation.

An NTT table is a set of sophisticated algorithms that allows KORG arrangers 
to convert recognized chords into musical patterns. The NTT table deter-
mines how the arranger will transpose pattern notes, when a chord is rec-
ognized that does not exactly match the original chord of a Chord Variation.

For example, if you only recorded a Chord Variation for the CMaj chord, when 
a CMaj7 is recognized on the keyboard the arranger must transpose some 
notes to create the missing 7th.

NTT parameters are not used by Drum and Percussion tracks, and are there-
fore dimmed when selecting these tracks.

There are two general types of NTTs:

NTT Type Description

Parallel Notes are transposed inside the area set by the Wrap Around parameter. 
These tables are ideally suited to melody parts.

as written as played back

Fixed The arranger moves as few notes as possible, making legato lines and chord 
changes more natural. They are ideally suited to chord tracks (strings, piano 
etc...).

as written as played back
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These are the NTT Type/Table combinations:

NTT Type/Table Description

Parallel/Root The root note (in CMaj = C) is transposed to the missing notes.

Parallel/Fifth The 5th note (in CMaj = G) is transposed to the missing notes.
As recorded with
NTT  = Root or 5th
(Key/Chord = C)

When you play a C7
with NTT  = Root

When you play a C7
with NTT  = 5th

As recorded with
NTT  = i-Series
(Key/Chord = CM7 )

When you play a C
with NTT  = i-Series

When you play a C7
with NTT  = i-Series

Parallel/i-Series All original patterns must be programmed on the “Maj7” or “min7” 
chords. When loading old KORG i-Series Styles, this option is auto-
matically selected.

As recorded with
NTT  = Root or 5th
(Key/Chord = C)

When you play a C7
with NTT  = Root

When you play a C7
with NTT  = 5th

As recorded with
NTT  = i-Series
(Key/Chord = CM7 )

When you play a C
with NTT  = i-Series

When you play a C7
with NTT  = i-Series

Parallel/No Transpose The chord shape is not modified, and is moved to the new key un-
changed. The pattern plays exactly the recorded notes, and is moved 
to the new key as it is. This is the standard setting of Intro 1 and 
Ending 1 in KORG’s original Styles (where a chord progression is usu-
ally recorded).

Fixed/Chord This table moves as few notes as possible, making legato lines and 
chord changes more natural. It is ideally suited to chord tracks 
(strings, piano etc...). Contrary to the Parallel mode, the programmed 
chord is not transposed according to the Wrap Around parameter, 
but always stays around its original position, looking for common 
notes between the chords.

Fixed/No Transpose The programmed notes can only be transposed by the Master 
Transpose. They are never transposed when chords are changed.

To conform to KORG specifications, it is advisable to set the NTT table to ‘No 
Transpose’ on the Intro 1 and Ending 1.
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Recording a Style or Pad in Realtime 
Record

After having chosen the Style Element and Chord Variation in the Main page, 
go on recording.

Using the metronome

▪▪ Press the METRONOME (   ) button to turn the metronome on or off while 
recording.

Realtime recording

Select the Style track to record

▪▪ While in the Style Record > Main page, touch a track to enable it for record-
ing. The Record icon (   ) will appear.

Track Description

Drum Drum track

Perc Percussion track

Bass Bass track

Acc 1…5 One of the five instrumental Accompaniment tracks

Select the Pad track to record

Be sure the Pad track is enabled for recording. The Record icon (   ) should 
appear.

Practice before recording

1	 Mute the track to record, by repeatedly touching its status icon in the mixer 
channel. The Mute icon (  ) will appear. Be sure any track already recorded 
is showing the Play (  ) icon.

2	 Press the START/STOP button to let any previously recorded track play 
back, and practice on the keyboard.

3	 When you have finished practicing, press START/STOP to stop the arranger.
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4	 Set the track to record again, by repeatedly touching its status icon. The 
Record icon (   ) will appear again.

Record

1	 Press the START/STOP button to begin recording.

A 1-measure precount will play before the recording actually begins. When 
it begins, record freely.

While recording, the track’s Keyboard Range is ignored, and notes can be 
recorded and played back over the full keyboard range. The Local Control 
parameter is also automatically set to On, to allow playing on the keyboard.

2	 Recording will happen in cycle. The sequence will last for some measures, 
according to the Rec Length value, then start again from the beginning.

At any subsequent cycle, you can add notes and overdub the previous re-
cording. This is very useful, for example, to record different percussive in-
struments at any cycle on a Drum or Percussion track.

3	 When finished recording, press START/STOP to stop the arranger.

Record other tracks of the Chord Variation

▪▪ While the arranger is not running, select a different Style track and go on 
recording all the tracks of the current Chord Variation.

Record other Chord Variations of the Style Element or Pad

▪▪ When finished recording the Chord Variation, select a different Chord 
Variation to complete the Style Element or Pad.

Record other Style Elements of the Style

▪▪ When finished recording the Style Element, record the other Style Elements 
to complete the Style.

Deleting notes

Use the Delete Note button to delete a single note or a single percussive 
instrument from a track. For example, to delete a snare, keep the D2 note 
(corresponding to the snare) pressed.

1	 Select a Style track.

2	 Touch the Delete Note button, and keep it pressed.

3	 Press START/STOP to start the sequence.
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4	 When you reach the passage containing the note to be deleted, play the note 
on the keyboard. Keep it pressed, up to the last note to be deleted.

If the note is at the beginning of the sequence, press the note before start-
ing it.

5	 When finished, release the Delete Note button and the note to be deleted, 
and press START/STOP again to stop the sequence.

Listening to the results

▪▪ Press the START/STOP button to check how it works. Press START/STOP 
again to stop playback.

Saving the Style or Pad

▪▪ When finished recording the new Style or Pad, choose the Write Style or 
Write Pad command from the page menu to save it.

Exiting the Style/Pad Record mode without saving

▪▪ To exit the Style/Pad Record mode without saving any change, choose the 
Exit from Record command from the page menu, or press the RECORD but-
ton.
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Recording a Style or Pad in Step Record

Step Recording allows you to create a new Style or Pad by entering single 
notes or chords in each track one step at a time. This is very useful when 
transcribing an existing score, or in need of a higher degree of detail, and is 
particularly suitable to create drum and percussion tracks.

Step recording

Access Step Recording

▪▪ While in the Style/Pad Record > Main page, choose the Overdub Step 
Recording command from the page menu, to access step recording on the 
selected Style track (or the Pad track).

Style Element / 
Chord Variation Current position

Event list

Chord Variation Current position

Event list
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Position the input pointer

▪▪ The Pos parameter shows the current position. This is where you will insert 
the next event.

▪▪ If you do not want to insert a note or chord at the current position, insert a 
rest instead, as shown below.

▪▪ To jump to the next measure, filling the remaining beats with rests, touch the 
Next M. button.

Choose a step value

▪▪ Use the Step Time values to choose the step value.

Choose the relative note duration

▪▪ Use the Duration parameter to set the relative note duration. The percent-
age is always referred to the step value.

Duration Meaning

50% Staccato

85% Ordinary articulation

100% Legato

Choose the note velocity

▪▪ Use the Velocity parameter to set the velocity or playing strength of the 
event to be inserted.

Velocity Meaning

Kbd Keyboard. Select this parameter by turning the VALUE control com-
pletely counter-clockwise. When this option is selected, the playing 
strength of the played note is recognized and recorded.

1 … 127 Velocity value. The event will be inserted with this velocity value, 
and the actual playing strength of the note played on the keyboard 
will be ignored.

Insert a note or rest at the current position

▪▪ To insert a single note, play it on the keyboard. The inserted note length will 
match the step length. You may change the velocity and relative duration of 
the note, by editing the Duration and Velocity parameters.

▪▪ To insert a rest, touch the Rest button. Its length will match the step value.
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▪▪ To tie the note to be inserted to the previous one, touch the Tie button. A 
note will be inserted, tied to the previous one.

Insert a chord

▪▪ Play a chord instead of a single note. The event name will be the first note of 
the chord you pressed, followed by the ‘…’ indicator.

Insert a chord made of notes with different velocity values

You can make the upper or lower note of a chord, for example, louder than 
the remaining ones, to let the most important note stand out from the chord.

1	 Edit the first note’s Velocity value.

2	 Press the first note and keep it pressed.

3	 Edit the second note’s Velocity value.

4	 Press the second note and keep it pressed.

5	 Edit the third note’s Velocity value.

6	 Press the third note, then release all notes.

Insert a second voice

You can insert passages where one note is kept pressed, while another voice 
moves freely.

A few examples:

Step Time =

Step Time =

On

Press E and C

On

Press G

Off

Off

Release G and C

Release E (continue holding C)
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Step Time = Step Time = Step Time =

Press F and C Press G

(continue holding C)

OffOn On
Release F

(continue holding C)

Step Time = Step Time =

Press E

(continue holding C)

OffOn
Release E and C

Step Time = Step Time =

Press D

(continue holding C)

Off On
Release G 

(continue holding C)

Step Time =

Off
Release D 

(continue holding C)

Step Time = Step Time =

On

Press C

On

Press G (continue holding C)

Off

Release G and C

Tie

Go back

▪▪ If you want to go back, touch the Back button. This will delete the previously 
inserted event, and set the step in edit again.

Overdub recording

When the end of the pattern is reached, the ‘End of Loop’ event is shown, and 
the recording restarts from the ‘001.01.000’ position. Any note exceeding 
the pattern length, inserted at its end, will be reduced to fit the total length 
of the pattern.
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At this point, you may go on, inserting new events in overdub mode (the 
previously inserted events will not be deleted). This is very useful when pro-
gramming a drum or percussion track, where you may want to program the 
bass drum on a first phase, the snare drum on a second phase, and the hi-hat 
and cymbals during the following phases.

Exit from record

1	 When finished recording, touch the Done button to exit the Step Record 
mode.

2	 A dialog box will appear, asking you to either cancel, discard or save the 
changes. Touch Cancel to continue editing, No to exit from the Step Record 
without saving, or Yes to save and exit Step Record.

Listen to your Style or Pad

▪▪ When back to the main page of the Style/Pad Record mode, you may turn 
all tracks to the play status, then press START/STOP to listen to the Style or 
Pad. Press START/STOP again to stop the playback.

Saving the Style or Pad

▪▪ When finished recording the new Style or Pad, choose the Write Style or 
Write Pad command from the page menu to save it.

Exiting the Style/Pad Record mode without saving

▪▪ To exit the Style/Pad Record mode without saving any change, choose the 
Exit from Record command from the page menu, or press the RECORD but-
ton.
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Recording a Guitar track

Simulating a real guitar

Guitar Mode allows for easy creation of realistic rhythm guitar parts, without 
the artificial, unmusical playing typical of MIDI programming of guitar parts. 
Just record a few measures, and you will end up with realistic rhythm guitar 
tracks, where each chord is played according to its real position on the gui-
tar, and not generated by simply transposing a written pattern.

Recording a Guitar track is unlike recording the other tracks, where you play 
exactly all the notes of a melody line or all the chords of an accompaniment 
part. With Guitar tracks you can either:

▪▪ Play the keys corresponding to the strumming modes.

▪▪ Play an arpeggio using the six keys corresponding to the six guitar strings 
(and the special keys corresponding to the root and fifth notes).

▪▪ Play RX Noises to add realism to the pattern.

▪▪ Add regular patterns, for short melodic passages without wasting an Acc 
track.

▪▪ Use the finest MIDI programing to select Chord Shapes, and recreate any 
nuance of a guitar performance.

Listening to the recorded pattern

While in Style/Pad Record, you can listen to the selected Chord Variation at 
the original Key/Chord.

When in Stye Play mode, the recorded Guitar pattern is transposed accord-
ing to the chord recognized on the keyboard. The way it is transposed de-
pends on the programmed pattern, with the chosen positions, strumming 
mods, etc…
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Preliminary settings

Accessing Guitar Mode in Style Record

1	 While in the Style Record > Main page, select a track set to the Guitar type.

This type of track is usually one of the Acc1…5 Style tracks.

To set a track to the Guitar type, go to the Style Record > Style Track 
Controls > Type/Trigger/Tension page.

After having selected a Guitar track, the Style/Pad Record > Guitar Mode 
page will become available.

2	 Go the Style Record > Guitar Mode page.

Accessing Guitar Mode in Pad Record

1	 While in the Pad Record > Main page, set the Pad track to the Guitar type.

To set a track to the Guitar type, go to the Pad Record > Track Controls > 
Settings page.

After having selected a Guitar track, the Pad Record > Guitar Mode page will 
become available.

2	 Go the Pad Record > Guitar Mode page.
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Reading the fingerboard diagram

You can see how a chord is composed on the fingerboard diagram. Here is 
the meaning of the various symbols:

Symbol Meaning

Red dot Fingered string (i.e., played note).

White dot Fifth, playing on the D#2 key.

X Non played or muted note.

Light grey bar Barré (a finger crossing all the strings, like a mobile capo).

Dark grey bar Capo.

Choosing a Key/Chord

The Key/Chord parameter pair works in a different way on Guitar tracks 
than on other track types. While with other tracks this is always the refer-
ence key used for NTT transposition, with Guitar tracks there is a differ-
ence, whether you are recording a Chord Variation contained in an Intro 1 
or Ending 1 Style Element, or a Chord Variation contained in any other Style 
Element (or a Pad):

▪▪ On Intro 1 and Ending 1, this chord will be used as the reference key for the 
chord progression.

▪▪ On all the other Style Elements (or Pad), this chord will be used only for 
listening during recording. During playback, the chord will follow chord rec-
ognition.

With Intro 1 and Ending 1 (both Chord Variation 1 and 2) you may also want to 
enter a chord progression, to be played on the lowest MIDI octave (from C-1 
to B-1). Chord types are inserted by using velocity values, as shown in the 
following table:

Vel. Chord Type Vel. Chord Type

1 Major 2 Major 6th

3 Major 7th 4 Major 7th flatted 5th

5 Suspended 4th 6 Suspended 2nd

7 Major 7th suspended 4th 8 Minor

9 Minor 6th 10 Minor 7th

11 Minor 7th flatted 5th 12 Minor major 7th

13 Dominant 7th 14 7th flatted 5th

15 7th suspended 4th 16 Dimished
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Vel. Chord Type Vel. Chord Type

17 Diminished major 7th 18 Augmented

19 Augmented 7th 20 Augmented major 7th

21 Major w/o 3rd 22 Major w/o 3rd and 5th

23 Flatted 5th 24 Diminished 7th 

As an example, a typical C Major progression will be entered as follows: 

Chord Root Note Velocity

C Major C-1 1

A Minor A-1 8

D Minor D-1 8

G Dominant 7th G-1 13

C Major C-1 1

Selecting a Capo

A capo (from the Italian ‘capotasto’, ‘head of fingerboard’) is a movable bar 
attached to the fingerboard of the guitar, to uniformly raise the pitch of all 
the strings. Its use makes the strings shorter, therefore changing the timbre 
and position of the chords (but not their shape).

This might prevent some strings to sound, depending on the chord position.

▪▪ Use the Capo > Fret pop-up menu to choose a Capo (‘capotasto’).

Capo Meaning

0 Open string – no capo.

I … XII Position of the capo over the fingerboard (i.e., “I” corresponds to the first 
fret, “II” to the second one, and so on).

Selecting the lowest and highest strings

▪▪ Use the Strings > High/Low parameter pair to choose the highest and lowest 
strings to play. This is like playing only some of the strings.

String Meaning

1 … 6 Selected string. The pattern will be played between these strings.
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Recording strummings

▪▪ Press one of the keys in the octave from C1 to B1 to select a strumming type.

By pressing these keys, you play fast strumming samples.

Note Strum

C1 Full Down

C#1 Full Down Mute

D1 Full Up

D#1 Full Up Mute

E1 Full Down Mute Body

F1 Full Down Slow

F#1 Full Down Slow Mute

G1 Full Up Slow

G#1 Up Mute 4-Strings

A1 Down 4-Strings

A#1 Down Mute 4-Strings

B1 Up 4-Strings

61-keys
76-keys
88-keys
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Recording single strings

▪▪ Press one of the keys in the octave from C2 to B2 to select single strings 
(one or more).

By pressing these keys, you can play arpeggios or power chords. You can ei-
ther play a free arpeggio with the six guitar chords assigned to the keys from 
C to A, or play one of the faster arpeggios on the higher keys.

The root note is always available on the C# key, while the fifth note is always 
assigned to the D# key; with them, you can always play the lowest notes of 
an arpeggio.

This octave also includes an ‘all mute’ key (F#).

Note String(s)

C2 VI String (E)

C#2 Recognized Chord Root

D2 V String (A)

D#2 Recognized Chord Fifth

E2 IV String (D)

F2 III String (G)

F#2 All Mute

G2 II String (B)

G#2 Power Chord

A2 I String (e)

A#2 Full Down/Up

B2 Down/Up 4-Strings

61-keys
76-keys
88-keys
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Recording RX Noises

RX Noises are noises generated on the guitar during a performance. They 
allow for increased realism.

▪▪ Press one of the keys in the octave from C7 to B8 to trigger RX Noises. In 
some cases, the RX zone may extend over this range.

Note RX Noise

C7 and up RX Noises (depending on the Sound)

61-keys
76-keys
88-keys

Recording a regular pattern

Together with strums and arpeggios, you can record regular patterns, ex-
actly as if the track was of the Acc type. This will save an Accompaniment 
track, when all you need is just to record some short melodic passages (for 
example, the closing of a strumming pattern, or a lead solo during an Intro 
or Ending).

You can record the pattern by playing in the range from C3 to B6, as shown 
by the diagram. 61-keys

76-keys
88-keys

Recording a Chord Shape

You can finely choose Chord Shapes by using MIDI messages. When you play 
a C0 note with the velocity value shown in the following table, a chord is 
played in a particular position and on a certain number of strings.

Playing the same chord with different positions in the same pattern will sim-
ulate the typical behavior of a guitar player.

Vel. Range from Str. to Str. Position

0 6 Strings I VI 0

1 6 Strings I VI 0

2 6 Strings I VI 1
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Vel. Range from Str. to Str. Position

3 6 Strings I VI 2

4 6 Strings I VI 3

5 6 Strings I VI 4

6 6 Strings I VI 5

7 5 Strings Bass II VI 0

8 5 Strings Bass II VI 1

9 5 Strings Bass II VI 2

10 5 Strings Bass II VI 3

11 5 Strings Bass II VI 4

12 5 Strings Bass II VI 5

13 5 Strings Treble I V 0

14 5 Strings Treble I V 1

15 5 Strings Treble I V 2

16 5 Strings Treble I V 3

17 5 Strings Treble I V 4

18 5 Strings Treble I V 5

19 4 Strings Bass III VI 0

20 4 Strings Bass III VI 1

21 4 Strings Bass III VI 2

22 4 Strings Bass III VI 3

23 4 Strings Bass III VI 4

24 4 Strings Bass III VI 5

25 4 Strings Middle II V 0

26 4 Strings Middle II V 1

27 4 Strings Middle II V 2

28 4 Strings Middle II V 3

29 4 Strings Middle II V 4

30 4 Strings Middle II V 5

31 4 Strings Treble I IV 0

32 4 Strings Treble I IV 1

33 4 Strings Treble I IV 2

34 4 Strings Treble I IV 3

35 4 Strings Treble I IV 4

36 4 Strings Treble I IV 5
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Vel. Range from Str. to Str. Position

37 3 Strings Bass IV VI 0

38 3 Strings Bass IV VI 1

39 3 Strings Bass IV VI 2

40 3 Strings Bass IV VI 3

41 3 Strings Bass IV VI 4

42 3 Strings Bass IV VI 5

43 3 Strings MiddleBas III V 0

44 3 Strings MiddleBas III V 1

45 3 Strings MiddleBas III V 2

46 3 Strings MiddleBas III V 3

47 3 Strings MiddleBas III V 4

48 3 Strings MiddleBas III V 5

49 3 Strings MiddleTreble II IV 0

50 3 Strings MiddleTreble II IV 1

51 3 Strings MiddleTreble II IV 2

52 3 Strings MiddleTreble II IV 3

53 3 Strings MiddleTreble II IV 4

54 3 Strings MiddleTreble II IV 5

55 3 Strings Treble I III 0

56 3 Strings Treble I III 1

57 3 Strings Treble I III 2

58 3 Strings Treble I III 3

59 3 Strings Treble I III 4

60 3 Strings Treble I III 5

61 2 Strings Bass V VI 0

62 2 Strings Bass V VI 1

63 2 Strings Bass V VI 2

64 2 Strings Bass V VI 3

65 2 Strings Bass V VI 4

66 2 Strings Bass V VI 5

67 2 Strings MiddleBas IV V 0

68 2 Strings MiddleBas IV V 1

69 2 Strings MiddleBas IV V 2

70 2 Strings MiddleBas IV V 3
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Vel. Range from Str. to Str. Position

71 2 Strings MiddleBas IV V 4

72 2 Strings MiddleBas IV V 5

73 2 Strings Middle III IV 0

74 2 Strings Middle III IV 1

75 2 Strings Middle III IV 2

76 2 Strings Middle III IV 3

77 2 Strings Middle III IV 4

78 2 Strings Middle III IV 5

79 2 Strings MiddleTreble II III 0

80 2 Strings MiddleTreble II III 1

81 2 Strings MiddleTreble II III 2

82 2 Strings MiddleTreble II III 3

83 2 Strings MiddleTreble II III 4

84 2 Strings MiddleTreble II III 5

85 2 Strings Treble I II 0

86 2 Strings Treble I II 1

87 2 Strings Treble I II 2

88 2 Strings Treble I II 3

89 2 Strings Treble I II 4

90 2 Strings Treble I II 5
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22 	 Editing the Styles and 
Pads

Editing the track parameters

For each Style Element, and the Pad, you can edit various track parameters.

Hint: In the edit pages where the Style Element abbreviation appears, you can 
choose a Style Element by pressing the corresponding button on the control panel 
(VARIATION1 … ENDING3). To select a Fill, turn the AUTO FILL on, then press the cor-
responding VARIATION. To loop the Fill, keep the VARIATION button pressed.

Selected Style Element

Style Element/Pad relative volume (Expression)

You can set different Expression (CC#11) values for each of the Style Element 
tracks. Since Expression is a relative volume control, you can use it to lower 
the level compared to the overall volume of the Style. This is especially use-
ful when different Sounds are assigned to the same track in different Style 
Elements, and the level of these Sounds is different.

With Pads, Expression can help balancing the Pads between them.
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1	 Go to the Style Record > Element Track Controls > Expression page.

Selected Style Element

Expression

You set the Expression value for the Pad in the Pad Record > Pad Track 
Controls > Settings page.

2	 Press the corresponding button on the control panel to select one of the 
Style Elements (VARIATION1 … ENDING3).

3	 Use the Expression Monitor indicators to check if Expression (CC#11) mes-
sages are contained in the tracks.

Press the START/STOP button to start playback, and look at the indicators. 
When one of them lights up, you can enter Event Edit on the corresponding 
track, and edit or remove the Expression messages.

4	 Use the Expression knobs to set the Expression (CC#11) value for the corre-
sponding track. This value can be seen at the beginning of the Event Edit list.
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Adjusting Expression

You can quickly and easily adjust the Expression level of all tracks in a Style 
Element. This allows for a more precise control over the volume level of all 
Style Element.

1	 While in this page, select one of the Style Elements by pressing its button in 
the control panel.

2	 Keep the SHIFT button pressed, and press the TEMPO + button to increase 
the Expression value of all the Style Element’s tracks, TEMPO - to decrease 
it.

3	 Release the SHIFT button.

4	 Repeat the above operation with all the desired Style Elements.

A track’s volume may be changed by an Expression event contained in a 
track. To check if any of these events exist in a track, let the Style Element 
play and look at the Expression Monitor in this same page. If one or more 
Expression events are found, go to the Event Edit page and delete or edit 
them.

5	 Press the START/STOP button and play some chords to check how it works. 
Select any Style Element using the control panel button. Press START/STOP 
again to stop playback.

Keyboard Range

Setting the Keyboard Range automatically transposes any sequence note 
that would otherwise play too high or too low in pitch, compared to the origi-
nal acoustic instrument’s natural range, when transposed by the arranger. 
This will result in more natural sounding instruments.

For example, the standard lower limit for a concert flute is C4. If you play 
a chord under the C4, the transposed pattern could exceed this limit, and 
sound unnatural. A Bottom limit set to C4 for the flute track will solve the 
problem.

Different Keyboard Range values can be set for each Style Element. This will 
help forcing a preferred range in a particular section of the song, to simulate 
a particular piano comping style, or to avoid overlapping of instruments over 
different tracks.
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1	 Go to the Style Record > Element Track Controls > Range page.
Selected Style Element

Keyboard 
Range

You set the Keyboard Range for the Pad in the Pad Record > Pad Track 
Controls > Settings page.

2	 Press the corresponding button on the control panel to select one of the 
Style Elements (VARIATION1 … ENDING3).

3	 Use the Top and Bottom parameters to set the bottom and top limit of the 
keyboard range for the corresponding track of the selected Style Element.

While recording, the Keyboard Range is ignored. It will be used when playing 
back the Style.

4	 Press the START/STOP button and play some chords to check how it works. 
Select any Style Element using the control panel button. Press START/STOP 
again to stop playback.
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RX Noise/Guitar

In the Noise/Guitar page you can set the RX Noise level and the ‘human feel’ 
of the Guitar tracks.

1	 Go to the Style Record > Element Track Controls > Guitar/Noise page.

Selected Style Element

RX Noise 
level

Guitar track 
‘humanization’

You set the RX Noise and Humanize parameters for the Pad in the Pad 
Record > Pad Track Controls > Settings page.

2	 Press the corresponding button on the control panel to select one of the 
Style Elements (VARIATION1 … ENDING3).

3	 Use the RX Noise knobs to adjust the volume of RX Noises in the corre-
sponding tracks. This control applies to all types of tracks (provided the 
Sound contains RX Noises).

4	 Use the Humanize Guitar knobs to apply a random value to the position, 
velocity and length of notes of Guitar tracks. This only works on tracks set 
to the Gtr type in the Style Record > Style Track Controls > Type/Trigger/
Tension page, or the Pad Record > Pad Track Controls > Settings page.

5	 Press the START/STOP button and play some chords to check how it works. 
Select any Style Element using the control panel button. Press START/STOP 
again to stop playback.
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Pad type

When triggered, Pads can play once or loop until you stop them.

1	 Go the Pad Record > Pad Track Controls > Settings page.

2	 Use the Pad Type pop-up menu to choose the type of Pad.

Pad Type Meaning

One Shot When you press one of the PAD buttons, the corresponding Pad is only 
played once. This is useful for playing Hits or Sequences that must only 
play once.

Loop When you press one of the PAD buttons, the corresponding Pad plays 
up to the end, then continues playing from the start. Press STOP in the 
PAD section to stop it playing. This is useful for playing cyclic sequences.

Please note that, while in Pad Record, the pattern is always played back in 
loop, even if this parameter is set to One Shot.
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Editing the Chord Table

You can assign a Chord Variation to each of the main recognized chord. 
When a chord is recognized, the assigned Chord Variation will be automati-
cally selected by the arranger to play the accompaniment.

1	 Go to the Style Record > Chord Table & Variation > Chord Table page.

Selected Style Element

With a Pad, go to the Pad Record > Pad Chord Table > Chord Table page.

2	 Press the corresponding button on the control panel to select one of the 
Style Elements (VARIATION1 … ENDING3). Pads have no Style Elements.

3	 Use the Chord / Chord Variation parameters to assign a Chord Variation to 
each of the chords.

4	 Press the START/STOP button and play some chords to check how it works. 
Select any Style Element using the control panel button. Press START/STOP 
again to stop playback.
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Checking the available Chord Variations

You can see which Chord Variations have been recorded (or imported) in the 
current Style.

▪▪ Go to the Style Record > Chord Table & Variation > Chord Variation page.

Dimmed Chord Variations are empty.

While in the Chord Table page you can see which Chord Variations have 
been used in the current Style Element, this page lets you see which Chord 
Variations are contained in the whole Style. If there are unused Chord 
Variations, you may choose to delete them to make the Style file lighter, or 
to assign them to a chord. 
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Editing the track type, trigger, tension

You can edit the track type, its response to retriggering, and add harmonic 
tension.

1	 Go to the Style Record > Style Track Controls > Type/Trigger/Tension page.

You can access these parameters for the Pad in the Pad Record > Pad Track 
Controls > Settings page.

2	 Press the corresponding button on the control panel to select one of the 
Style Elements (VARIATION1 … ENDING3).



Editing the Styles and Pads  |277

3	 Use the Track Type parameter to set the type of the corresponding track.

Track Type Meaning

Drum Drum track. This type of track is not transposed by the arranger, and 
is used for Drum Kits made of Drum Sounds. It can be affected by 
Drum Mapping. With Pads, this is used for both Drum and Percussion 
sounds.

Perc Percussion track. This type of track cannot be transposed, and is 
used for Drum Kit made of Percussion sounds. It is NOT affected by 
the Drum Mapping. (Not available with Pads.)

Bass Bass track. This type of track always plays the root when changing 
chord.

Acc Accompaniment track. This type of track can be used freely, for me-
lodic or harmonic accompaniment patterns.

Gtr Guitar track. This type of track uses Guitar Mode to create guitar 
strumming or arpeggios.

4	 Use the Trigger Mode parameter to define how Bass and Acc-type tracks are 
retriggered when the chord is changed.

Trigger Mode Meaning

Off Each time you play a new chord, current notes will be stopped. The 
track will remain silent until a new note will be encountered in the 
pattern.

Rt (Retrigger) The sound will be stopped, and new notes matching the recognized 
chord will be played back.

Rp (Repitch) New notes matching the recognized chord will be played back, by 
repitching notes already playing. There will be no break in the sound. 
This is very useful on Guitar, Bass, Strings and Brass tracks.

5	 Use the Tension checkbox to make the accompaniment’s harmony richer 
and more interesting, by adding tension.

Tension adds notes (a 9th, 11th and/or 13th) that have actually been played to 
the accompaniment, but haven’t been written in the Style pattern.

6	 Press the START/STOP button and play some chords to check how it works. 
Select any Style Element using the control panel button. Press START/STOP 
again to stop playback.
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Editing the Style/Pad sequences

You can edit the Style/Pad sequence data in the Style/Pad Record > Style/
Pad Edit section. With Pads, you cannot select a track or Style Element to 
edit.

Quantizing

The quantize function may be used to correct any timing mistake after re-
cording, or to give the pattern a ‘groovy’ feeling.

1	 Go to the Style/Pad Record > Style/Pad Edit > Quantize page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected

Drum … Acc5 Selected track

3	 Use the Resolution pop-up menu to choose the quantize resolution.

Resolution Meaning

 (1/32) …  (1/4) Grid resolution after recording, in musical values. For example, when 
you select 1/16, all notes are moved to the nearest 1/16 division. When 
you select 1/8, all notes are moved to the nearest 1/8 division. A ‘b…f’ 
character added after the value means swing-quantization. A ‘3’ af-
ter the quantization value means triplet.

No quantization

1/16

1/8
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4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be quantized.

If a Chord Variation is four measures long, and you want to select it all, the 
Start will be positioned at 1.01.000, and the End at 5.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are only available when a Drum or Percussion track is 
selected. If you select the same note as the Bottom and Top parameters, you 
can select a single percussive instrument in a Drum Kit.

6	 After having set the various parameters, touch Execute.

7	 Press the START/STOP button to check how it works. Press START/STOP 
again to stop playback.

Transposing

The transpose function may be used to transpose the selected track(s).

After transposing, please don’t forget to readjust the Key/Chord parameter 
in the main page of the Style/Pad Record mode.

1	 Go to the Style/Pad Record > Style/Pad Edit > Transpose page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected, apart for the tracks set in Drum mode (like the 
Drum and Percussion tracks). The whole selected Chord Variation 
will be transposed.

Drum … Acc5 Selected track.
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3	 Use the Value parameter to choose the transpose value.

Value Meaning

-127 … 127 Transpose value (in semitones)

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be transposed.

If a Chord Variation is four measures long, and you want to select it all, the 
Start will be positioned at 1.01.000, and the End at 5.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to edit.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Since in a Drum Kit each 
instrument is assigned to a different note of the scale, transposing a percus-
sive instrument means assigning the part to a different instrument.

Selective transpose can also be used to avoid transposing RX Noises (trans-
posing only notes under C7).

6	 After having set the various parameters, touch Execute.

7	 Press the START/STOP button to check how it works. Press START/STOP 
again to stop playback.

Editing Velocity data

You can change the velocity (dynamics) value of notes in the selected track.

When an RX Sound is assigned to the track being edited, the resulting sound 
may change, since this kind of Sounds is made of several different layers 
triggered by different velocity values.

Also, a fade-out may result in the level ‘jumping’ up next to the zero, since a 
higher-level layer may be selected by low velocity values.
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1	 Go to the Style/Pad Record > Style/Pad Edit > Velocity page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected. The velocity for all notes of the whole selected 
Chord Variation will be changed.

Drum … Acc5 Selected track.

3	 Use the Velocity Value parameter to choose the transpose value.

Value Meaning

-127 … 127 Velocity change value (in MIDI value)

4	 If you want to use the advanced parameters, allowing you to select a velocity 
curve and create fade-ins or fade-outs, select the Advanced checkbox.

When this parameter is selected, the Intensity, Curve, Start Velocity Value 
and End Velocity Value parameters become accessible.

▪▪ Use the Intensity parameter to specify the degree to which the velocity data 
will be adjusted toward the curve you specify with Curve.

Intensity Meaning

0 … 100% Intensity value. With a setting of 0%, the velocity will not change. 
With a setting of 100%, the velocity will be changed the most.
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▪▪ Use the Curve parameter to select one of the six curves, and specify how the 
velocity will change over time.

Start
Value

Curve 1

Velocity

Start Value = 0%, End Value = 100%

127

1 End
Value

Start
Value

Curve 2

Velocity

127

1 End
Value

Start
Value

Curve 3

Velocity

127

1 End
Value

Start
Value

Curve 4

Velocity

127

1 End
Value

Start
Value

Curve 5

Velocity

127

1 End
Value

Start
Value

Curve 6

Velocity RANDOM

127

1 End
Value

▪▪ Use the Start Vel. Value and End Vel. Value to change the velocity value at 
the starting and ending of the selected curve.

Intensity Meaning

0 … 100% Velocity change in percentage

5	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be edited.

If a Chord Variation is four measures long, and you want to select it all, the 
Start will be positioned at 1.01.000, and the End at 5.01.000.

6	 Use the Bottom Note and Top Note parameters to set key range to edit.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also 
be used to only edit RX Noises (from C7) or ordinary notes (under C7).

7	 After having set the various parameters, touch Execute.

8	 Press the START/STOP button to check how it works. Press START/STOP 
again to stop playback.
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Cutting out measures

You can delete a selected measure (or a series of measures) from the se-
lected Chord Variation. All following events will be moved back, to replace 
the cut measure(s).

1	 Go to the Style/Pad Record > Style/Pad Edit > Cut page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected

Drum … Acc5 Selected track

3	 Use the Start parameter to select the first measure to be cut.

4	 Use the Length parameter to choose the number of measures to be cut.

5	 After having set the various parameters, touch Execute.

6	 Press the START/STOP button to check how it works. Press START/STOP 
again to stop playback.
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Deleting data from measures

The Delete page is where you delete MIDI events out of the Style. This func-
tion does not remove measures from the pattern. To remove whole mea-
sures, use the Cut function instead.

1	 Go to the Style/Pad Record > Style/Pad Edit > Delete page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected. After deletion, the selected Chord Variation will 
remain empty.

Drum … Acc5 Selected track.
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3	 Use the Event pop-up menu to choose the type of event to delete.

Event Meaning

All All events. The measures are not removed from the Chord Variation.

Note All notes in the selected range.

Dup.Note All duplicate notes. When two notes with the same pitch are encoun-
tered on the same tick, the one with the lowest velocity is deleted.

After Touch After Touch events.

Pitch Bend Pitch Bend events.

Prog.Change Program Change events, excluding the bundled Control Change #00 
(Bank Select MSB) and #32 (Bank Select LSB). 

This kind of data is automatically removed during recording.

Ctl.Change All Control Change events, for example Bank Select, Modulation, 
Damper, Soft Pedal…

CC00/32 … CC127 Single Control Change events. Double Control Change numbers (like 
00/32) are MSB/LSB bundles.

Some CC data are automatically removed during recording.

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be deleted.

If a Chord Variation is four measures long, and you want to select it all, the 
Start will be positioned at 1.01.000, and the End at 5.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are available only when the All or Note option is selected. 
If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also 
be used to only edit RX Noises (from C7) or ordinary notes (under C7).

6	 After having set the various parameters, touch Execute.

7	 Press the START/STOP button to check how it works. Press START/STOP 
again to stop playback.
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Deleting Style Elements, Chords Variations or a whole Style

You can delete a selected Style Element or Chord Variation, or the whole 
Style.

1	 Go to the Style/Pad Record > Style/Pad Edit > Delete All page.

2	 Select the Track to delete.

Track Meaning

All All tracks of the selected Style, Style Element or Chord Variation.

Drum … Acc5 Single track of the selected Style, Style Element or Chord Variation.

3	 Select the Style Element (E) and Chord Variation (CV) to delete.

E/CV Meaning

All All Style Elements, i.e. the whole Style. When E/Track=All and CV=All, 
the whole Style is deleted.

Var1 … CountIn Single Style Element.

V1-CV1 … CI-CV2 Single Chord Variation.

4	 After having set the various parameters, touch Execute.

5	 Press the START/STOP button and play some chords to check how it works. 
Select any Style Element using the control panel button. Press START/STOP 
again to stop playback.
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Copying from a Style

You can copy a track, Chord Variation or Style Element from the same or a 
different Style. Be warned that copying will overwrite all data at the target 
location.

1	 Go to the Style/Pad Record > Style/Pad Edit > Copy from Style page.

2	 Use the From Style parameter to choose the source Style. Touch the Select 
button to open the Style Select window and select the source Style from 
there. Touch the Current button to select the current Style as the copy 
source.

3	 Use the From E/CV pop-up menu to choose the source Style Element (E) and 
Chord Variation (CV), and the To E/CV pop-up menu to choose the target.

E/CV Meaning

All All Style Elements, i.e. the whole Style. You can’t change the target, 
that is automatically set to All.

Var1 … End2 Single Style Element.

V1-CV1 … CI-CV2 Single Chord Variation.

Due to the different structure, you can only copy over similar Style Elements, 
for example from a Variation to another Variation.

4	 Use the From Track pop-up menu to choose the source track, and the To 
Track pop-up menu to choose the target.

Track Meaning

All All tracks of the selected Style, Style Element or Chord Variation.

Drum … Acc5 Single track of the selected Style, Style Element or Chord Variation.
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5	 After having set the various parameters, touch Execute.

When you copy over an existing Chord Variation, Program Change data is 
not copied, to leave the original Sounds unchanged for that Chord Variation. 
If you copy a complete Style Element (Var1, End1… etc.), Program Changes 
are also copied.

Copying from a Pad

You can copy a Chord Variation or all of a Pad’s Chord Variations. Be warned 
that copying will overwrite all data at the target location.

1	 Go to the Style/Pad Record > Style/Pad Edit > Copy from Pad page.

2	 Use the From Pad parameter to choose the source Pad. Touch the Select 
button to open the Pad Select window and select the source Pad from there.

3	 Use the From CV pop-up menu to choose the source Chord Variation (CV), 
and the To E/CV pop-up menu to choose the target.

E/CV Meaning

Var1 … End2 Single Style Element.

V1-CV1 … CI-CV2 Single Chord Variation.

4	 Use the To Track pop-up menu to choose the target in the Style where to 
copy the Pad track.

Track Meaning

All All tracks of the selected Style, Style Element or Chord Variation.

Drum … Acc5 Single track of the selected Style, Style Element or Chord Variation.
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5	 After having set the various parameters, touch Execute.

When you copy over an existing Chord Variation, Program Change data is 
not copied, to leave the original Sounds unchanged for that Chord Variation.
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Editing the MIDI events

The Event Edit is the page where you can edit each single MIDI event of the 
selected Chord Variation. You can, for example, replace a note with a differ-
ent one, or change its playing strength (that is, velocity value).

The Event Edit page

▪▪ Go to the Style/Pad Record > Event Edit > Event Edit page.

a. Touch here 
to choose the 

track to edit

b. Edit the 
events
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The Event Edit procedure

Here is the general procedure to follow for the event editing.

Choose the Style or Pad and access editing

1	 While in Style Play mode, access recording by pressing the RECORD button 
and choosing one of the options (create or edit a Style or Pad).

2	 While in the Style/Pad Record > Main page, select the Style Element (Style 
only) and Chord Variation to edit.

3	 Go to the Style/Pad Record > Event Edit > Event Edit page.

Listen to the patterns

▪▪ Press the START/STOP button to listen to the selected Chord Variation. 
Press START/STOP again to stop it.

Filter the events shown

▪▪ Go to the Style/Pad Record > Event Edit > Filter page to select the events 
to hide.
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Filter Meaning

Note/RX Noise Notes and RX Noises

Program Program Change

Control Control Change events. Only the following Control Change numbers 
are allowed with Styles.

Control function CC#

Modulation 1 1

Modulation 2 2

Pan 10

Expression(a) 11

CC#12 12

CC#13 13

Ribbon 16

Damper 64

Filter Resonance 71

Low Pass Filter Cutoff 74

Sound Controller 1 (CC#80) 80

Sound Controller 2 (CC#81) 81

CC#82 82

(a). Expression events cannot be inserted at the starting Position 
(001.01.000). An Expression value is already among the default 
‘header’ parameters of the Style Element or Pad.

Tempo/Meter Tempo and Meter (time signature) changes (Master Track only).

Pitch Bend Pitch Bend events.

Pa Controls Messages exclusive to the Pa-Series instruments.

Edit the events

1	 Go back to the Style/Pad Record > Event Edit > Event Edit page.

2	 Use the Track pop-up menu to select the track to edit in a Style. The Pad 
track is already selected.

The list of events contained in the selected track (inside the selected Chord 
Variation) will appear in the display. Some events on the beginning of the 
Chord Variations, as well as the ‘EndOfTrk’ event (marking its ending point) 
cannot be edited, and appear dimmed.

3	 Scroll though the various events by using the scrollbar.
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4	 Touch the event to be edited, and edit it.

Measure/Position Type Value 1 Value 2 Duration/Length

▪▪ Select the M (Measure), and use the VALUE control to change event’s posi-
tion.

▪▪ Select the Type parameter, and use the VALUE to change the event type.

▪▪ Select the Value 1 and Value 2 parameters, and use the VALUE control to 
edit them. In case of numeric values, you can also touch them twice to open 
the numeric keypad.

▪▪ If a Note event is selected, select the D (Duration/Length) parameter, and 
use VALUE control to change the event’s length.

Jump to a different measure

1	 Touch the Go Meas. button to go to a different measure. The Go To Measure 
dialog will appear.

2	 Enter a target measure and touch OK to confirm The first event available in 
the target measure will be selected.

Insert events

▪▪ Touch the Insert button to insert an event at the current Position (M). A 
Note event with default values will be inserted.

Delete events

▪▪ Select an event, then touch the Delete button to delete it.

Edit other tracks

▪▪ When editing is complete, select a different track to edit.

Exit Event Edit

▪▪ When finished editing the selected Chord Variation, press the EXIT button to 
go back to one of the Style Record > Record pages, then select a different 
Chord Variation to edit.
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Copying the Style track settings

Once you have edited a Style track, you can copy and paste its settings to 
another track, Chord Variation or Style Elements.

1	 Choose the Copy command from the page menu to open the Copy Track 
Settings dialog.

2	 Check all the track settings you want to copy.

3	 Use the From pop-up menu to choose the source Style Element.

Style Element Meaning

Current Style Element Settings will be copied from all the tracks of the current Style 
Element to all the tracks of the target Style Element(s).

Current Track Settings will be copied from the selected track of the current Style 
Element to the same track of the target Style Element(s).

4	 Use the To pop-up menu to choose the target Style Element.

Style Element Meaning

All Settings will be copied to all the Style Elements (whole Style).

All Var Settings will be copied to all the Variation Style Elements.

All Fill/Break Settings will be copied to all the Fill/Break Style Elements.

All Intro/Ending Settings will be copied to all the Intro/Ending Style Elements.

Var1 … End3 Settings will be copied to the selected Style Element.
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23 	 Importing and exporting 
the Styles and Pads

Importing a Standard MIDI File to a Chord 
Variation

You can import Standard MIDI Files created on your preferred external se-
quencer, and transform them to a Chord Variation.

Preparing the MID file

The Standard MIDI File to be imported must be programmed as if it was one 
of Pa1000’s Chord Variations. Here are the rules.

Importing Style Element / Chord Variation parameters

When importing an SMF, parameters like CV Length, Meter, Tempo Changes, 
Program Changes and Expression are recognized.

▪▪ The Chord Variation length is the same as the imported SMF. You can change 
length by changing the value of the CV Length parameter in the Style/Pad 
Record > Main page.

▪▪ Key/Chord, Chord Table, Expression, and any other Style Element param-
eter, must be manually programmed in the relevant Style/Pad Record pages.

▪▪ The starting Tempo, and each track’s Volume, must be programmed as Style 
Settings data, and then saved in the Style Settings.

▪▪ Meter (Time Signature) Change is not allowed, therefore not recognized.
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MIDI events

When importing, only the events allowed for recording are imported (as 
shown in the table on page 234). Some controllers are reset at the end of 
the pattern.

Sounds

Sounds assigned to each track are imported, provided the Program Change, 
Bank Select MSB and LSB events are on the first ‘tick’ of the SMF. These will 
be the ‘original’ Sounds of the Style Element, that you can access from the 
Style Record > Main page, or the Style Record > Element Track Controls > 
Expression page. These data are also the Sound of the Pad track.

These Sounds can be overridden by Sounds assigned to the Style Settings, 
when the Original Sound Set parameter in the Style Play > Main > Volume 
pane (accompaniment tracks shown) is not checked.

Note length

If a note extends beyond the last measure of the Chord Variation, an addi-
tional measure is appended (for example, if a note extends after the end of 
the fourth measure in a 4-measure pattern, a 5-measure Chord Variation will 
be generated). If so, change the CV Length value to reset the Chord Variation 
length. The exceeding note will be cut, to fit the new sequence length.

MIDI channels

When programming a Chord Variation on an external sequencer, please as-
sign each Style track to the correct MIDI channel (In and Out), according to 
the following table.

Style Track MIDI Channel

Bass 09

Drum 10

Percussion 11

Accompaniment 1 12

Accompaniment 2 13

Accompaniment 3 14

Accompaniment 4 15

Accompaniment 5 16

The Pad track is to be assigned to MIDI channel #10.
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Importing a Standard MIDI File into a Chord Variation

1	 Go to the Style/Pad Record > Import/Export > Import SMF page.

2	 Use the From Song parameter to choose a MID file to import. Touch the 
Select button to open the file selector.

Only Standard MIDI Files in format 0 can be loaded.

3	 Select the Initialize checkbox if you want all settings of the target Style 
Element or Pad (like Key/Chord, Chord Table, Sounds…) to be reset when 
loading the SMF.

It is a good idea to select the Initialize parameter when importing the first 
Chord Variation of a Style Element or Pad, and deselect it when importing 
the subsequent Chord Variations. This way, the initial parameter will be reset 
only once.

4	 Use the To E/CV pop-up menu to choose a target Chord Variation (CV) inside 
a Style Element (E) or Pad.

5	 After having set all the parameters in this page, touch the Execute button to 
import the Standard MIDI File into the target Chord Variation.
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Importing a Standard MIDI File to a Style

Preparing a Standard MIDI File ‘separated by markers’

As an alternative to importing individual Chord Variations, you can convert 
a Standard MIDI File ‘separated by markers’ into a Style. This is a single 
Standard MIDI File containing all the Chord Variations and Style Elements 
(Variation 1, Variation 2, etc.) each one separated by a marker (the same 
events used in Song Play mode).

All the rules described in the section devoted to importing an individual 
Chord Variation apply. Style Tracks and MIDI Channels must be matched as 
in the previous table, as per KORG’s standard Style format definition. Tracks/
MIDI Channels other than the above mentioned are ignored during the im-
port procedure.

Importing a Standard MIDI File into a Style

1	 Go to the Style/Pad Record > Import/Export > Import SMF page.

2	 Use the From Song parameter to choose a MID file to import. Touch the 
Select button to open the file selector.

Only Standard MIDI Files in format 0 can be loaded.

3	 Select the Initialize checkbox if you want all settings of the target Style 
Element or Pad (like Key/Chord, Chord Table, Sounds…) to be reset when 
loading the SMF.

When creating a new Style, we suggest to check the Initialize checkbox. Do 
not check it if the SMF you are loading was previously exported from a Style 
to be edited; in this case, it is very important to keep all the previous settings.
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4	 After having set all the parameters in this page, keep the SHIFT button 
pressed and touch the Execute button to import the Standard MIDI File.

Imported MIDI events

When importing, only the events allowed for recording are imported (as 
shown in the table on page 234). Some controllers are reset at the end of 
the pattern.

The following events are stripped off the sequence, and automatically trans-
ferred to the Style Element or Pad header during the import procedure:

▪▪ Time signature (this event is mandatory)

▪▪ Control Change bundle #00-32 (Bank Select MSB/LSB)

▪▪ Program Change

Control Change #11 (Expression), Control Change 00, Control Change 32 and 
Program Change messages must be placed at the very beginning of each 
Chord Variation (tick 0).

Whenever they are not saved in the SMF, Program Change, Control Change 
00, 11 and 32, can be still programmed in Style Record mode, by using the 
edit features available.

Naming conventions

The naming structure for the markers inside the SMF is ‘EnCVn’, whose sin-
gle components are shown in the following table:

Component Meaning

E Style Element (‘v’ = Variation, ‘i’ = Intro, ‘f’ = Fill, ‘e’ = Ending)

n Style Element number (‘1’~’4’ for Variations, ‘1’~’2’ for all other Style 
Elements)

CV Chord Variation (‘cv’ = Chord Variation – no other choices allowed)

n Chord Variation number 1~6 for Variations, 1~2 for all others]

It is mandatory not to use capital letters in marker names. Some examples 
of valid names:

▪▪ ‘i1cv2’ = Intro1 – Chord Variation 2

▪▪ ‘v4cv3’ = Variation 4 – Chord Variation 3

Examples of non accepted names:

▪▪ ‘V1cv2’, ‘v1CV2’, ‘intro i1cv2’, ‘v1cv1 chorus’



300|   Customizing, recording and editing the Styles and Pads

The order of the Chord Variations inside the SMF is not relevant. They can be 
freely placed inside the SMF.

Pads always use names of this type: ‘v1cvn’ (they always start with ‘v1’).

Below, you can find a screenshot of a test file created in Steinberg Cubase, 
just as an example of how a SMF separated by markers can look like. 
Considering analogies between actual workstations, it will not look much 
different in other applications like Digital Performer, Logic Pro, Pro Tools or 
Sonar.
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Importing a MIDI Groove to a Style or Pad

You can import a MIDI Groove created with the Time Slicing operation (in 
the Sampling). Importing a MIDI Groove is a step in the general procedure of 
creating an Audio Groove from an audio sample. You can find the procedure 
described on page 475. The Import Groove operation is described on page 
482.
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Exporting a Chord Variation

You can export a Chord Variation as a Standard MIDI File (MID file), then edit 
it on your preferred external sequencer.

Exporting a Chord Variation to a Standard MIDI File

1	 Go to the Style/Pad Record > Import/Export > Export SMF page.

The (non editable) To Song parameter shows the name of the Standard MIDI 
File that will be generated. This (automatically assigned) name will be the 
same of the exported Chord Variation.

2	 Use the To E/CV pop-up menu to choose the source Chord Variation (CV) 
from a Style Element (E) or the Pad.

3	 After having set all the parameters in this page, touch the Execute button to 
export it as a Standard MIDI File. A standard file selector will appear. Select 
the target device and directory, then touch Save. A dialog box will appear, 
letting you assign a name to the file.
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Exporting a Style to a Standard MIDI File ‘separated by markers’

As an alternative to exporting single Chord Variations to individual Standard 
MIDI Files, you can export a whole Style as an SMF separated by markers, 
that is, a single SMF containing all the Chord Variations and Style Elements 
(Variation 1, Variation 2, etc.) each one separated by a marker (the same 
events used in Song Play mode).

1	 Go to the Style/Pad Record > Import/Export > Export SMF page.

The (non editable) To Song parameter shows the name of the Standard MIDI 
File that will be generated.

2	 Keep the SHIFT button pressed and touch the Execute button to export it as 
a Standard MIDI File. A standard file selector will appear. Select the target 
device and directory, then touch Save. A dialog box will appear, letting you 
assign a name to the file.

This operation will create, in the selected device, an SMF format 0 (Zero), 
containing all the MIDI data included in the selected Style or Pad, with each 
Chord Variation starting from a different marker (named as per the naming 
convention explained in the Import section above).

Each Chord Variation will include, at the very beginning (tick 0), the following 
informations:

▪▪ Time Signature

▪▪ Control Change bundle #00-32 (Bank Select MSB/LSB)

▪▪ Program Change

▪▪ Control Change #11 (Expression)
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24 	 Converting a MIDI Song 
to a Style

The Style Creator Bot

You can convert any commercially or freely available MIDI Song (in Standard 
MIDI File format) into a complete Pa1000 Style. While Pa1000 includes a 
state-of-the-art converter of this type, and will most of the times result in 
a careful recreation of the original song, the quality of results may vary de-
pending on the source song.

1	 Press the STYLE PLAY button to switch to the Style Play mode.

2	 Press the RECORD button to open the Style Record Mode Select dialog.

3	 Choose the Style Creator Bot option and touch OK to open the file selector.

4	 Select the source MIDI Song (.mid file), and confirm by touching Select.
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5	 When the conversion is complete, you are asked to write the new Style into a 
Style location. See the procedure in the next page.

6	 After writing, the new Style is automatically selected. Fine-tune it with the 
functions seen in this part of the manual.

In the end, you will get a Style including all the Style Elements, the four Pads, 
the four Keyboard Sets and a Chord Sequence containing the chords recog-
nized in the source MIDI Song.
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25 	 Writing the new/edited 
Style or Pad

Writing the Styles

Styles can be saved into a Style memory location (usually, User or Direct). 
When saving a Style, its Style Settings are automatically saved.

1	 While in Style Record mode, choose the Write Style command from the 
page menu to open the Write Style dialog.

Style name

Style bank

Style location
Touch to open the 
Style Select window

2	 You may change the name of the Style. Touch the Text Edit (   ) icon to 
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 When back to the Write Style dialog, if you want to save onto a different 
location touch the Select button and open the Style Select window. Choose 
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a location as if you were choosing a Style. Blank locations are shown as a 
series of dashes (‘–––’).

4	 When back at the Write Style dialog, confirm the Write operation by touch-
ing the OK button.
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Writing the Pads

Pads can be saved into a Pad memory location. After saving the Pads, assign 
up to four of them to a Style or SongBook Entry, that will recall them.

1	 While in Pad Record mode, choose the Write Pad command from the page 
menu to open the Write Pad dialog.

Pad name

Pad bank

Pad location
Touch to open the 
Pad Select window

2	 You may change the name of the Pad. Touch the Text Edit (   ) icon to open 
the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 When back to the Write Pad dialog, if you want to save onto a different lo-
cation touch the Select button and open the Pad Select window. Choose 
a location as if you were choosing a Style. Blank locations are shown as a 
series of dashes (‘–––’).

4	 When back at the Write Pad dialog, confirm the Write operation by touching 
the OK button.
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RECORDING 
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26 	 Customizing the Songs

How to play a Song – Song Play vs. 
Sequencer mode

The Players are just that – players. So, to prevent undesired changes to the 
file, no changes made in Song Play mode can be saved. To save changes to 
a MIDI Song, load and edit it in Sequencer mode.

However, you can do on-the-fly edits to the MIDI Song Sounds exactly as 
you would with the Keyboard Sounds. See the Customizing and editing the 
Sound sets section for more information.

In the following pages, you will find quick information on how to set the 
Sound volume and the play/mute status of the Song tracks.
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Special tracks (Melody, Drum & Bass), Fast 
Play

Choosing the Melody track

You might want to define a Player’s track as the Melody track. You will then 
be able to mute it by using the Song Melody - Mute function, that you can 
assign to a switch or footswitch. See the Controllers part for information on 
how to program the controllers.

1	 Go to the Global > Mode Preferences > Song & Seq page.

2	 Use the SMF Melody Track pop-up menu to choose one of the Song tracks to 
be used as the Melody track.

Choosing the Drum & Bass tracks

You can define two MIDI Song’s tracks as the Drum and Bass tracks. These 
tracks will play when selecting the Drum&Bass function, that you can assign 
to a switch or footswitch. See the Controllers part for information on how to 
program the controllers.

1	 Go to the Global > Mode Preferences > Song & Seq page.

2	 Use the SMF Drum & Bass Mode - Drum Trk pop-up menu to choose one of 
the Song tracks to be used as the Drum track.
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3	 Use the SMF Drum & Bass Mode - Bass Trk pop-up menu to choose one of 
the Song tracks to be used as the Bass track.

Letting a MIDI Song start immediately

MIDI Songs (MID and KAR files) may contain a silent setup measure at the 
beginning. You can skip this measure and let the Song start immediately.

1	 Go to the Global > Mode Preferences > Song & Seq page.

2	 Select the Fast Play checkbox to let the MIDI Songs ignore the silent setup 
measure at the beginning.

While the beats are skipped, setup data they may contain are read and con-
sidered.

Please note that MP3 Songs, being audio data, are not affected by this op-
tion.
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Mixing the Song Sounds

Adjusting the volume of the individual MIDI Song Sounds

As you can do with the Keyboard Sounds, you can adjust the volume of the 
individual MIDI Song Sounds. However, since MIDI Songs are already dynami-
cally mixed by the original creators, their volume may automatically change 
during playback.

The volume of the MIDI Song tracks will be reset when choosing a different 
Song.

Adjust the Sound volume levels from the display

1	 While in the main page of the Song Play mode, touch the Volume tab to se-
lect the Volume pane.

Here, you can adjust the volume of the Keyboard Sounds.

2	 Use the X-FADER slider to select the active Player.
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3	 Press the TRACK SELECT button to switch to Song tracks 1-8. Press it again 
to see Song track 9-16.

Song tracks

4	 Touch the mixer channel whose volume level you want to change.

5	 Keep the virtual volume slider held on the screen, and drag it to the desired 
level.

As an alternative, use the VALUE control to change the volume level of the 
selected channel.

6	 When done, press the TRACK SELECT button again to switch back to the 
main page.
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Muting the individual MIDI Song Sounds

As you can do with the Keyboard Sounds, you can mute/unmute the indi-
vidual MIDI Song Sounds. Mute the Song track that you will want to play or 
sing live (the melody track in a MIDI Song is usually #04).

See the Song tracks

▪▪ While in the Main page, touch the Volume tab to select the Volume pane, 
then press the TRACK SELECT button a first time to switch to Song tracks 
1-8, a second time for Song tracks 9-16.

Song tracks

Mute/unmute the Song tracks

▪▪ Touch the Play (  ) or Mute (  ) icon in the mixer channel to turn the 
Sounds on or off.

Return to the Main page

▪▪ When done, press the TRACK SELECT button again to switch back to the 
Main page and see the Keyboard Sounds.

Memorize the track status

▪▪ Write the Song Play Settings.
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Soloing a MIDI Song Sound

You can solo a MIDI Song Sound exactly as you would do with a Keyboard 
Sound.

▪▪ While the Volume pane is shown, or while in any page where the digital mixer 
appears, keep the SHIFT button pressed, and touch the mixer channel that 
you want to listen in solo.

▪▪ As an alternative, while in any page where the name of the Sound or the 
mixer channel appears, select it and choose the Solo Track command from 
the page menu.
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Changing the Sounds of the MIDI Song 
tracks

Changing the MIDI Song Sounds

You can assign different Sounds to the current MIDI Song. These Sounds will 
be reset when choosing a different Song.

Choose a different Sound for a Song track

1	 While in the main page of the Song Play mode, touch the Volume tab to se-
lect the Volume pane.

2	 Press the TRACK SELECT button to switch to Song tracks 1-8. Press it again 
to see Song track 9-16.

3	 Touch the name of the Song track whose Sound you want to change.

Sounds

4	 Touch a Sound icon to select the corresponding track.

5	 Touch it again, to open the Sound Select window, then choose a Sound.

Transposing the MIDI Song Sounds

If needed, set the Octave Transpose for each track.

1	 Go to the Mixer/Tuning > Tuning page.

You can go to this page by keeping the SHIFT button pressed, and pressing 
one of the UPPER OCTAVE buttons.

2	 Use the Oct. Transpose knobs to set the octave.
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27 	 Writing the Song Play 
Settings

Writing the default Players’ settings

When you choose a different Song, switch to a different mode or turn the 
instrument off, all changes to the Song will be reset. If you want to pre-
serve the current configuration for all the subsequent MIDI Songs, write it 
to memory.

Write the Song Play Settings

▪▪ Go to the Global > Mode Preferences > Song & Seq. page, and choose the 
Write Song Play Track & FX command from the page menu.

The following parameters will be saved:

▪▪ Play/Mute status of the Song tracks

▪▪ Internal/External status of the Song tracks

▪▪ Default FX A Group effect settings

▪▪ EQ settings for the Song tracks

When loading MIDI Songs created on a KORG Pa-Series instrument (or the 
HAVIAN 30 digital ensemble piano), these settings might be changed by the 
special data they contain.
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28 	 Listening the MIDI Songs 
in Sequencer mode

Loading and listening a MIDI Song

Listening MIDI Songs in the Sequencer mode is especially useful when you 
want to check the results of any editing carried on on the Song tracks, with-
out having to switch to the Song Play mode.

Loading a MIDI Song

1	 Press the SEQUENCER button to go to the main page of the Sequencer 
mode.

Song name and 
parameters

Track info

Sounds and Octave 
transposition

Mixer

Beat counter and Tempo



Listening the MIDI Songs in Sequencer mode  |321

2	 Touch the name of the Song to open the Song Selection window.

Device

Current path

3	 Browse through the files and folders. When you see the MIDI Song (.mid, .kar) 
you want to load, touch it, then touch the Load button to load it.

Importing a MIDI Song without initializing the current settings

While in the Sequencer mode, you can import a MIDI Song without initializing 
the current Sequencer settings. This is useful when you are, for example, 
programming a Song on an external sequencer, and at the same time editing 
the Sounds, Effects, EQ, Volume Levels, Pan values, Drum Family param-
eters, etc., right on the Pa1000. Importing the MID file will not reset these 
settings.

1	 Press the SEQUENCER button to go to the main page of the Sequencer 
mode.

2	 Choose the Import command from the page menu, and open the Song 
Selection window.

3	 Browse through the files and folders. When you see the MIDI Song (.mid, .kar) 
you want to import, touch it, then touch the Select button to import it.
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Playing the MIDI Song

The main page of the Sequencer mode shows the Song playback controls.

Name of the MIDI Song Beat counter and Tempo

Tempo ModeAlternative starting point

Transport controls

While in the main page of the Sequencer mode, use the PLAYER 1 section’s 
PLAY/STOP (   ), HOME (   ), FAST FORWARD (   ) and REWIND (   ) 
controls.

Alternative starting position

1	 Set the Start from measure number to choose the alternative starting posi-
tion from where to start playback.

2	 Select the Start from measure checkbox to activate the alternative starting 
position.

When pressing the HOME (   ) button, or using the REWIND (   ) button to 
go back to the beginning, the Song will return to this point.

Choosing the Tempo mode

▪▪ Use the Tempo pop-up menu to choose a Tempo mode.

Tempo Mode Meaning

Manual In this mode, you can change the Tempo value by using the TEMPO 
buttons, or by touching it and using the VALUE control or the nu-
meric keypad. The Song will be played back using the manually se-
lected Tempo.

Auto The Tempo recorded in the Song will be used.
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29 	 Recording MIDI Songs

Multitrack Song Recording

In Multitrack Sequencer mode, you will record a MIDI Song by playing live 
over up to 16 MIDI tracks.

Accessing Multitrack Sequencer Recording

1	 Press the SEQUENCER button to switch to the Sequencer mode.

The main page of the Sequencer mode will appear.

2	 Press the RECORD button to open the Song Record Mode Select dialog.

3	 Choose the Multitrack Sequencer option and touch OK to access the 
Multitrack Sequencer Record page.
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Record 
parameters

Track info

Sounds and Octave 
transposition

Mixer

Measure and Beat counter

Setting the recording parameters

When you enter the Multitrack Sequencer mode, you could simply start re-
cording. However, there are some additional settings that you might want 
to do.

Select the recording mode

▪▪ Use the Rec Mode pop-up menu to choose the Overdub or Overwrite record-
ing mode.

Recording Mode Meaning

Overdub The newly recorded events will be mixed to any existing events.

Overwrite The newly recorded events will replace any existing events.

Auto Punch Recording will automatically begin at the Start position, and stop at 
the End position.

The Auto Punch function will not work on an empty Song. At least 
one track must already be recorded.

Pedal Punch Recording will begin when pressing a pedal set to the Punch In/Out 
function, and will finish when pressing the same pedal again.

The Pedal Punch function will not work on an empty Song. At least 
one track must already be recorded.



Recording MIDI Songs  |325

Set a starting point (left locator)

▪▪ Set the Start from measure number to choose the alternative starting posi-
tion from where to start playback.

Select the Start from measure checkbox to activate the alternative starting 
position.

When pressing the HOME (   ) button, or using the REWIND (   ) button to 
go back to the beginning, the Song will return to this point.

Choose a quantize resolution for recording

▪▪ Set the recording Resolution.

Resolution Meaning

High No quantization applied

 (1/32) …  (1/8) Grid resolution, in musical values. For example, when you select 1/16, 
all notes are moved to the nearest 1/16 division. When you select 1/8, 
all notes are moved to the nearest 1/8 division. A ‘3’ after the quanti-
zation value means triplet.

No quantization

1/16

1/8

Set the Tempo and Meter

▪▪ Change the Tempo value. Use the Tempo pop-up menu to choose the way 
Tempo events will be recorded.

Tempo Mode Meaning

Manual Manual reading. The latest manual Tempo setting (made using the 
TEMPO buttons) is considered the current Tempo value. No Tempo 
change events will be recorded. This is very useful when you want 
to record the Song at a much slower speed than the actual Tempo.

Auto Auto reading. The Sequencer plays back all the recorded Tempo 
events. No Tempo change events are recorded.

Record All Tempo changes made during recording will be recorded to the 
Master Track. Tempo is always recorded in overwrite mode (old data 
is replaced by the new data).

▪▪ Use the Meter parameter to set the basic meter (or time signature) of the 
Song. You can edit this parameter only when the Song is empty, that is, be-
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fore you begin recording anything. To insert a meter change in the middle of 
the Song, use the Sequencer > Song Edit > Insert Measure function.

Choosing the Sounds and transpose

You choose the Sounds in the dedicated Sound area of the Record page.

Octave Transpose

Sound icon

Choose a Sound

1	 Touch a Sound icon to select the corresponding track.

2	 Touch it again, to open the Sound Select window and choose the Sound for 
the corresponding Song track.

Set the octave transposition

1	 Go to the Mixer/Tuning > Tuning page.

You can go to this page by keeping the SHIFT button pressed, and pressing 
one of the UPPER OCTAVE buttons.

2	 Use the Oct. Transpose knobs to set the octave.
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Recording

Turn on the metronome

▪▪ Press the METRONOME (   ) button to turn the metronome on or off while 
recording.

Select the track to record

1	 Use the TRACK SELECT button to switch between Song Tracks 1-8 and Song 
Tracks 9-16.

2	 Touch the track to record to select it. The Record icon (   ) will appear.

Record

1	 Press the PLAY/STOP (   ) button to begin recording.

A 1-measure precount will play before the recording actually begins. When 
it begins, record freely.

2	 When finished recording, press the PLAY/STOP (   ) button to stop the 
sequencer.

3	 Select a different track, and go on recording the whole Song.

While recording, you can see the current measure and current beat in the 
header. You can also check the free memory available for recording.

BeatMeasureFree memory

Exit from Record

1	 When finished recording, choose the Exit from Record command from the 
page menu, or press the RECORD button to return to the main page of the 
Sequencer mode.

2	 While in the main page of the Sequencer mode, press the PLAY/STOP (   ) 
button to listen to the recorded Song.

3	 Save the Song to a storage device, to avoid losing it when the instrument 
enters standby. This is explained later in this section.
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Second-take recording

You may want to record additional events, or replace a previously recorded 
track. If so, repeat recording.

Prepare to record

1	 Press the RECORD button to enter Record mode again. When the Song 
Record Mode Select dialog box appears, select Multitrack Sequencer again. 

2	 Select the track to record.

3	 Choose the Overwrite Rec Mode if you want to replace recorded data, 
Overdub if you want to add events to the same track.

Overdub is useful, for example, when recording different percussive instru-
ments in subsequent cycles.

Record

1	 Set the Start from measure number to choose the alternative starting posi-
tion from where to start playback.

Select the Start from checkbox to activate the alternative starting position.

2	 Press the PLAY/STOP (   ) button to start recording the selected track.

3	 After recording, press the PLAY/STOP (   ) button to stop recording.

4	 Repeat the same procedure for any additional track or event to record.

Exit from Record

▪▪ When finished recording, choose the Exit from Record command from the 
page menu, or press the RECORD button to return to the main page of the 
Sequencer mode.

Punch-Recording

Punch recording allows for automatic or on-the-fly start and stop of record-
ing. The Punch function will not work on an empty Song. At least one track 
must already having been recorded.

Auto Punch Recording

You can let the sequencer start and stop recording for you.

1	 While in the Multitrack Sequencer page, use the Rec Mode parameter to 
choose the Auto Punch recording mode.
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2	 Use the Start and End locators to choose the start and end points for re-
cording.

3	 Touch a track to record to select it. The Record icon (   ) will appear.

4	 Press the PLAY/STOP (   ) button to start playing back the selected track.

Recording will automatically begin and end at the Start and End points.

5	 Press the PLAY/STOP (   ) button to stop recording.

PedalPunch Recording

You can use a footswitch to start and stop recording.

Program the footswitch for Pedal Punch

▪▪ Go to the Global > Controllers > Foot Controllers page, and assign the Punch 
In/Out function to the footswitch.

Record

1	 While back to the Multitrack Sequencer page, use the Rec Mode parameter 
to choose the Pedal Punch recording mode.

2	 Touch the track to be recorded to select it. The Record icon (   ) will appear.

3	 Press the PLAY/STOP (   ) button to start playing back the selected track.

4	 When you want to start recording, press the footswitch.

5	 When you want to end recording, press the footswitch again.

6	 Press the PLAY/STOP (   ) button to stop recording.

Saving the Song

▪▪ When finished recording the new Song, go to the main page of the Sequencer 
mode and choose the Save Song command from the page menu to save the 
Song.

More details are later in this section.
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Step Recording a Song

Step Recording allows you to create a new Song by entering single notes 
or chords into each track. This is very useful when transcribing an existing 
score, or in need for a higher grade of detail, and is particularly suitable to 
create drum and percussion tracks.

In Overdub Step Recording mode you will add to existing events, while in 
Overwrite Step Recording mode you will overwrite all existing events.

Accessing Step Recording

1	 While in the Multitrack Sequencer pages, touch a mixer channel to select 
the track to edit.

2	 Choose either the Overdub Step Recording or Overwrite Step Recording 
command from the page menu, to access the Step Record mode.

Current position

Event list

Recording

Position the input pointer

▪▪ The Pos parameter shows the current position. This is where you will insert 
the next event.

▪▪ If you do not want to insert a note or chord at the current position, insert a 
rest instead, as shown below.

▪▪ To jump to the next measure, filling the remaining beats with rests, touch the 
Next M. button.
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Choose a step value

▪▪ Use the Step Time values to choose the step value.

Choose the relative note duration

▪▪ Use the Duration parameter to set the relative note duration. The percent-
age is always referred to the step value.

Duration Meaning

50% Staccato

85% Ordinary articulation

100% Legato

Choose the note velocity

▪▪ Use the Velocity parameter to set the velocity or playing strength of the 
event to be inserted.

Velocity Meaning

Kbd Keyboard. Select this parameter by turning the VALUE control com-
pletely counter-clockwise. When this option is selected, the playing 
strength of the played note is recognized and recorded.

1 … 127 Velocity value. The event will be inserted with this velocity value, 
and the actual playing strength of the note played on the keyboard 
will be ignored.

Insert a note or rest at the current position

▪▪ To insert a single note, play it on the keyboard. The inserted note length will 
match the step length. You may change the velocity and relative duration of 
the note, by editing the Duration and Velocity parameters.

▪▪ To insert a rest, touch the Rest button. Its length will match the step value.

▪▪ To tie the note to be inserted to the previous one, touch the Tie button. A 
note will be inserted, tied to the previous one.

Insert a chord

▪▪ Play a chord instead of a single note. The event name will be the first note of 
the chord you pressed, followed by the “…” indicator.
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Insert a chord made of notes with different velocity values

You can make the upper or lower note of a chord, for example, louder than 
the remaining ones, to let the most important note stand out from the chord.

1	 Edit the first note’s Velocity value.

2	 Press the first note and keep it pressed.

3	 Edit the second note’s Velocity value.

4	 Press the second note and keep it pressed.

5	 Edit the third note’s Velocity value.

6	 Press the third note, then release all notes.

Insert a second voice

You can insert phrases where one note is kept pressed, while another voice 
moves freely.

A few examples:

Step Time =

Step Time =

On

Press E and C

On

Press G

Off

Off

Release G and C

Release E (continue holding C)
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Step Time = Step Time = Step Time =

Press F and C Press G

(continue holding C)

OffOn On
Release F

(continue holding C)

Step Time = Step Time =

Press E

(continue holding C)

OffOn
Release E and C

Step Time = Step Time =

Press D

(continue holding C)

Off On
Release G 

(continue holding C)

Step Time =

Off
Release D 

(continue holding C)

Step Time = Step Time =

On

Press C

On

Press G (continue holding C)

Off

Release G and C

Tie

Go back

▪▪ If you want to go back, touch the Back button. This will delete the previously 
inserted event, and set the step in edit again.
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Exit from Record

1	 When finished recording, touch the Done button to exit the Step Record 
mode. A dialog box will appear, asking you to either cancel, discard or save 
the changes.

2	 Touch Cancel to continue editing, No to exit from the Step Record without 
saving, or Yes to save and exit Step Record.

Saving the Song

▪▪ When finished recording the new Song, go to the main page of the Sequencer 
mode and choose the Save Song command from the page menu to save the 
Song.

More details are later in this section.



Recording MIDI Songs  |335

Quick Recording a Backing Sequence Song

What is a Backing Sequence Song?

MIDI Songs are made of up to sixteen ‘tracks’ – that is, separate parts, each 
one with a different Sound. Usually, MIDI Songs are recorded one track at a 
time: the drums first, then the bass, then the accompaniment guitar, then 
the strings…

Backing Sequence (Quick Record) makes this much easier and faster: you 
just record your live performance on the keyboard accompanied by the 
Styles. After saving, this ‘quick song’ will be converted into an ordinary 
sixteen-tracks MIDI Song, that you can play with the Players.

Choosing the Style and Sounds

Before accessing the Record mode, prepare the Style and Sounds with which 
to record your Song.

1	 Go to the Style Play mode.

2	 Choose a Style.

3	 Choose a Keyboard Set.
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Accessing the Backing Sequence (Quick Record) mode

1	 Press the SEQUENCER button to switch to the Sequencer mode.

The main page of the Sequencer mode will appear.

2	 Press the RECORD button to open the Song Record Mode Select dialog.

3	 Choose the Backing Sequence (Quick Record) option and touch OK to ac-
cess the Backing Sequence Record page.

Record 
parameters

Track info

Tracks

Mixer

Measure and Beat counter

Setting the recording parameters

When you enter the Backing Sequence Record mode, the latest selected 
Style and Sounds are already selected, and all recorder’s tracks are armed 
and ready to record. You could simply start recording as if you were playing 
with the Styles. However, there are some additional settings that you might 
want to do.
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Choose the Style

▪▪ Touch the Style parameter (or press one of the STYLE buttons on the con-
trol panel) to open the Style Select window, and choose a different Style.

Choose the Sounds

▪▪ Touch the Kbd parameter (or use the KEYBOARD SET LIBRARY buttons) to 
open the Keyboard Set Select window, and choose a different set of Sounds 
for the keyboard. You can also use the KEYBOARD SET buttons under the 
display.

Choose a quantize resolution for recording

▪▪ Set the recording Resolution.

Resolution Meaning

High No quantization applied

 (1/32) …  (1/8) Grid resolution, in musical values. For example, when you select 1/16, 
all notes are moved to the nearest 1/16 division. When you select 1/8, 
all notes are moved to the nearest 1/8 division. A ‘3’ after the quanti-
zation value means triplet.

No quantization

1/16

1/8

You cannot change the Meter (or Time Signature), because it has to match 
the Style’s Meter.

Set the Tempo

▪▪ Change the Tempo. The Tempo value memorized in the Style is already se-
lected, but you are free to change it.



338|   Customizing, recording and editing the Songs

Recording

Turn on the metronome

▪▪ Press the METRO (   ) button to turn the metronome on or off while record-
ing. The metronome click will not be recorded with the Song.

Select the tracks to record

▪▪ Select or deselect the Backing Sequence grouped tracks (Chord/Acc and 
Kbd/Pad). This status is reflected by the big status indicator above the track 
sliders.

Track status Meaning

Rec The Backing Sequence grouped track is in record. All previously 
recorded data will be deleted. After pressing the PLAY/STOP  

( ) button to start recording, the track will receive notes from 
the keyboard.

Play The Backing Sequence track is set to play. If there are recorded 
data, they will be heard while recording the other Backing Sequence 
grouped track.

Mute The Backing Sequence grouped track is muted. If this track has 
already been recorded, it will not be heard during recording of the 
other Backing Sequence track.

The Chord/Acc Backing Sequence track groups all the Style tracks, together 
with recognized chords and Style controls and Style Elements selection. 

The Kbd/Pad Backing Sequence track contains the four Keyboard Sounds 
and the Pads.

Record

1	 Select the Style Element you want to use before starting to play. Select any 
of the Variations before starting to record. Select one of the Intros to start 
with an introduction.

2	 Start recording.

▪▪ Press the START/STOP button to start recording with the automatic accom-
paniment.

▪▪ Press the PLAYER 1 > PLAY/STOP (   ) button to start recording without 
the automatic accompaniment. You will later be able to start the accompani-
ment by pressing the START/STOP button.
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A 1-measure precount will play before the recording actually begins. When 
it begins, record freely.

3	 Play as if you were performing live with the Styles.

During recording, select any Style Element (Intro, Variation, Fill, Break, 
Ending…) you like. While recording in Backing Sequence Record mode, you 
cannot use the Synchro, Tap Tempo, Manual Bass, Balance controls.

If you want to stop the accompaniment, press the START/STOP or one of the 
ENDING buttons; restart by pressing the START/STOP button again.

4	 When finished recording your Song, press the PLAYER 1 > PLAY/STOP  
(  ) button to exit recording, and return to the main page of the Sequencer 
mode.

If you are recording the accompaniment, and you want to stop it, press the 
START/STOP or one of the ENDING buttons; restart by pressing the START/
STOP button again. When finished recording, press the PLAY/STOP (   ) 
button to exit recording, and return to the main page of the Sequencer mode.

5	 While in the main page of the Sequencer mode, press the PLAYER 1 > PLAY/
STOP (   ) button to listen to the recorded Song.
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Backing Sequence and MIDI Songs

After finishing recording, the Backing Sequence Song will be converted to an 
ordinary MIDI Song. Grouped tracks will be converted to Song tracks 9-16, as 
shown in the following table:

Grouped BS Track Keyboard/Style Track Song Track/Channel

Kbd/Pad Upper 1 1

Upper 2 2

Upper 3 3

Lower 4

Pad 1 5

Pad 2 6

Pad 3 7

Pad 4 8

Chord/Acc Bass 9

Drum 10

Percussion 11

Accompaniment 1 12

Accompaniment 2 13

Accompaniment 3 14

Accompaniment 4 15

Accompaniment 5 16
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Second-take recording (Overdubbing)

You may want to record an additional ‘grouped’ track, or replace a previously 
recorded track. A good idea may be to record all chords and Style Element 
changes during the first take, then record Keyboard track during the second 
take.

1	 Press the RECORD button to enter Record mode again. When the Song 
Record Mode Select dialog box appears, select Backing Sequence (Quick 
Record) again. 

2	 If you are recording just one of the “grouped” tracks, set to Play the track 
to be preserved. For example, if you only want to record the Keyboard track 
again, set the Kbd/Pad track to Rec, and the Chord/Acc track to Play. 

3	 Press the START/STOP or PLAYER 1 > PLAY/STOP (   ) button to start 
recording the selected track. With the above example, chords will play as 
recorded; you can record what you play on the keyboard. 

If you are recording the accompaniment, and you want to stop it, press the 
START/STOP or one of the ENDING buttons; restart by pressing the START/
STOP button again.

4	 When finished recording, press the PLAYER 1 > PLAY/STOP (   ) button to 
exit recording, and return to the main page of the Sequencer mode.

5	 While in the main page of the Sequencer mode, press the PLAYER 1 > PLAY/
STOP (   ) button to listen to the recorded Song.

6	 Save the Song to a storage device, to avoid losing it when the instrument 
enters standby.
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Using the KAOSS effects while recording

While recording, you can use the KAOSS effects as if you were using them 
live.

1	 While in the Backing Sequence Record page, touch the KAOSS button to 
access the KAOSS page.

2	 Choose one of the KAOSS Preset by using the Preset menu or the Favorite 
buttons.

3	 Start recording.

4	 If you want to return to the Backing Sequence Record page, while continu-
ing to record, press the EXIT button.

5	 End recording.

Saving the Song

▪▪ When finished recording the new Song, go to the main page of the Sequencer 
mode and choose the Save Song command from the page menu to save the 
Song.

More details are later in this section.
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Step Recording a Backing Sequence Song

The Step Backing Sequence mode allows you to enter single chords, to cre-
ate or edit the Style (Ch/Acc) part of a Song. This mode lets you enter chords 
even if you are not a keyboard player, or fix any error made playing chords or 
selecting Style controls, during a Backing Sequence (Quick Record) record-
ing.

In this mode, you can only edit Songs created using the Backing Sequence 
(Quick Record) recording mode. When saving a Song created using the 
Backing Sequence (Quick Record) recording mode, all Ch/Acc data is pre-
served, and can be loaded later, to be edited again by using the Step Backing 
Sequence mode.

Accessing the Step Backing Sequence mode

1	 Press the SEQUENCER button to switch to the Sequencer mode.

The main page of the Sequencer mode will appear.

2	 Press the RECORD button to open the Song Record Mode Select dialog.
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3	 Choose the Step Backing Sequence option and touch OK to access the Step 
Backing Sequence page.

Event list

Step controls

Position indicator

Recording

While in edit, the events at the current position are shown by the right-point-
ing arrowheads (   ) on the left of the event.

1	 Use the Measure parameter to go to the desired position in the Song, by us-
ing the VALUE control.

As an alternatively, you can move the locator by using the step controls in 
the lower area of the display.

Step control Meaning

Event Use these buttons to move to the previous or next recorded event.

Step Use these buttons to go to the previous or next step (1/8, or 192 
ticks). If an event is located before the previous or next step, the 
locator stops on that event. For example, if you are positioned on 
M001.01.000, and no event exists before M001.01.192, the > button 
moves to the M001.01.192 location. If an event exists on M001.01.010, 
the > button stops to the M001.01.010 location.

Measure Use these buttons to move to the previous or following measure.

2	 Select a parameter type (Style, Keyboard Set, Tempo…) to insert, edit or 
delete at the current position.

3	 Use the VALUE control to modify the selected event. Delete it by touching 
the Del button next to the event. When editing a parameter without the ar-
rowhead (   ) next to it, a new event is inserted at the current position.

4	 When finished editing, touch the Done button to exit from the Step Backing 
Sequence recording mode.
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5	 While in the main page of the Sequencer mode, press the PLAY/STOP (   ) 
button to listen to the recorded Song.

Event types

These are the events you can enter or edit.

Event type Meaning

Style Latest selected Style. To insert a Style change at the current posi-
tion, touch the Style name to open the Style Select window.

Any Style Change inserted after the beginning of the measure (i.e., 
to a position other than Mxxx.01.000) will be effective at the follow-
ing measure. For example, if a Style Change event has been inserted 
at M004.03.000, the selected Style will be effectively selected at 
M005.01.000. (This works exactly as in Style Play mode).

When inserting a Style Change, you may also insert a Tempo Change 
at the same position. A Style Change will not automatically insert 
the Style’s Tempo.

Keyboard Set Latest selected Keyboard Set. To insert a Keyboard Set change at the 
current position, touch the Keyboard Set name to open the Keyboard 
Set Select window, or follow the standard selecting procedure using 
the KEYBOARD SET LIBRARY section.

Tempo This is the Tempo Change parameter. To insert a Tempo Change 
event at the current position, select this parameter and use the 
VALUE control to change its value.

Chord The chord parameter is divided in three separate parts:

Name Type Extension

Select one of the parts, then use the VALUE control to modify it. As 
an alternative, you can play a chord, and it will be automatically rec-
ognized. While recognizing a chord, the status of the Bass Inversion 
parameter will be considered.

The lack of a chord (--) means that the accompaniment will not play 
at the current position (apart for the Drum and Percussion tracks). 
To select the “--” option, select the Name part of the Chord param-
eter, then use VALUE control to select the very last value (C…B, Off).

If you replace a chord with a different one, please remember that the 
Keyboard track (if recorded) will not be automatically changed, and 
may cause a dissonance against the accompaniment.

Style Element This is the Style Element (i.e., a Variation, Fill, Intro, or Ending). The 
length of the selected Style Element is always shown by the “Length” 
parameter (see below).

‘Off’ means that the accompaniment will not play at the selected po-
sition – only Keyboard and Pad tracks will play.

Hint: Insert a Style Element Off event exactly where the automatic 
accompaniment must stop (at the end of the Song).
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Event type Meaning

Length This parameter will let you know where to place the following Style 
Element Change. For example, if you inserted an Intro event lasting 
for 4 measures, you can insert 4 empty measure after this event, 
and a Variation event at the end of the Intro, beginning at the 4th 
empty measure.

Inserting measures

▪▪ Choose the Insert Measures command from the page menu, to insert an 
empty measure starting from the current measure.

All Ch/Acc events contained in the current measure will be moved to the fol-
lowing measure. The event at the Mxxx.01.000 position (i.e., exactly at the 
beginning of the measure, like a Time Signature or Style change) will not be 
moved.

Cutting out measures

▪▪ Choose the Cut Measure command from the page menu, to delete the cur-
rent measure.

All Ch/Acc event contained in the following measures will be moved one 
measure back.

Deleting everything from the current position

▪▪ Choose the Delete All from Selected command from the page menu, to de-
lete events of all types, starting from the current position.

The events on the very first tick (M001.01.000), like Style, Tempo, Chord, 
Style Element selection, will not be deleted, since they are the setting pa-
rameters of the Song.
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Deleting selected types of events

▪▪ To delete all events of a specified type starting at the current position, 
choose from the page menu the Delete All … from Selected command cor-
responding to the type of event to delete (Styles, Style Elements, Chords, 
Tempos).

To delete all the events of the same type from the whole Song, go back to the 
M001.01.000 position, and select one of these commands.

The events on the very first tick (M001.01.000), like Style, Tempo, Chord, 
Style Element selection, will not be deleted, since they are the setting pa-
rameters of the Song.

Deleting single events

▪▪ Delete a single event by touching the Del (Delete) button next to it.

Exiting from record

1	 When finished recording, touch the Done button to exit the Step Record 
mode. A dialog box will appear, asking you to either cancel, discard or save 
the changes.

2	 Touch Cancel to continue editing, No to exit from the Step Record without 
saving, or Yes to save and exit Step Record.

Saving the Song

▪▪ When finished recording the new Song, go to the main page of the Sequencer 
mode and choose the Save Song command from the page menu to save the 
Song.

More details are later in this section.
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30 	 Editing the MIDI Songs

Editing the Song tracks

You can edit the Song data in the Sequencer > Song Edit section.

After modifying something, press the PLAY/STOP (   ) button to listen to 
the edited Song. Use the transport controls to move through the Song.

Quantizing

The quantize function may be used to correct any timing mistake after re-
cording, or to give the pattern a ‘groovy’ feeling.

1	 Go to the Sequencer > Song Edit > Quantize page.

2	 Select the Track to edit.

Track Meaning

All All tracks selected

Track 1 … 16 Selected track
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3	 Use the Resolution pop-up menu to choose the quantize resolution.

Resolution Meaning

 (1/32) …  (1/8) Grid resolution after recording, in musical values. For example, when 
you select 1/16, all notes are moved to the nearest 1/16 division. When 
you select 1/8, all notes are moved to the nearest 1/8 division. A “b…f 
” character added after the value means swing-quantization. A ‘3’ 
after the quantization value means triplet.

No quantization

1/16

1/8

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the phrase to be quantized.

If a phrase is four measures long, and you want to select it all, the Start will 
be positioned at 1.01.000, and the End at 5.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to quantize.

These parameters are only available when a Drum or Percussion track is 
selected. If you select the same note as the Bottom and Top parameters, you 
can select a single percussive instrument in a Drum Kit.

6	 After having set the various parameters, touch Execute.
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Transposing

The transpose function may be used to transpose the selected track(s).

1	 Go to the Sequencer > Song Edit > Transpose page.

2	 Select the Track to edit.

Track Meaning

All All tracks selected, apart for the tracks set in Drum mode (like the 
Drum and Percussion tracks).

Track 1 … 16 Selected track.

3	 Use the Value parameter to choose the transpose value.

Value Meaning

-127 … 127 Transpose value (in semitones)

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the phrase to be transposed.

If a phrase is four measures long, and you want to select it all, the Start will 
be positioned at 1.01.000, and the End at 5.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to trans-
pose.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Since in a Drum Kit each 
instrument is assigned to a different note of the scale, transposing a percus-
sive instrument means assigning the part to a different instrument.

Selective transpose can also be used to avoid transposing RX Noises (trans-
posing only notes under C7).
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6	 Select the Include chords checkbox if you want to also transpose the Chord 
events, for example those recorded with a Backing Song.

The Chord events will be shown in the Lyrics and Score pages, so we suggest 
to transpose them to match the notes and the chord abbreviations shown. 
However, be very careful if you want to read the resulting Standard MIDI File 
with a dedicated player, because saving the Chord events would change their 
format, and make them no longer compatible with some devices.

7	 After having set the various parameters, touch Execute.

Editing Velocity data

You can change the velocity (dynamics) value of notes in the selected track(s).

When an RX Sound is assigned to the track being edited, the resulting sound 
may change, since this kind of Sounds is made of several different layers 
triggered by different velocity values.

Also, a fade-out may result in the level ‘jumping’ up next to the zero, since a 
higher-level layer may be selected by low velocity values.

1	 Go to the Sequencer > Song Edit > Velocity page.

2	 Select the Track to edit.

Track Meaning

All All tracks selected. The velocity for all notes will be changed.

Track 1 … 16 Selected track.

3	 Use the Velocity Value parameter to choose the velocity change value.

Value Meaning

-127 … 127 Velocity change value (in MIDI value)
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4	 If you want to use the advanced parameters, allowing you to select a velocity 
curve and create fade-ins or fade-outs, select the Advanced checkbox.

When this parameter is selected, the Intensity, Curve, Start Velocity Value 
and End Velocity Value parameters become accessible.

▪▪ Use the Intensity parameter to specify the degree to which the velocity data 
will be adjusted toward the curve you specify with Curve.

Intensity Meaning

0 … 100% Intensity value. With a setting of 0%, the velocity will not change. 
With a setting of 100%, the velocity will be changed the most.

▪▪ Use the Curve parameter to select one of the six curves, and specify how the 
velocity will change over time.

Start
Value

Curve 1

Velocity

Start Value = 0%, End Value = 100%

127

1 End
Value

Start
Value

Curve 2

Velocity

127

1 End
Value

Start
Value

Curve 3

Velocity

127

1 End
Value

Start
Value

Curve 4

Velocity

127

1 End
Value

Start
Value

Curve 5

Velocity

127

1 End
Value

Start
Value

Curve 6

Velocity RANDOM

127

1 End
Value

▪▪ Use the Start Vel. Value and End Vel. Value to change the velocity value at 
the starting and ending of the selected curve.

Intensity Meaning

0 … 100% Velocity change in percentage

5	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the phrase to be edited.

If a phrase is four measures long, and you want to select it all, the Start will 
be positioned at 1.01.000, and the End at 5.01.000.

6	 Use the Bottom Note and Top Note parameters to set key range to change.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also 
be used to only edit RX Noises (from C7) or ordinary notes (under C7).



Editing the MIDI Songs  |353

7	 After having set the various parameters, touch Execute.

Cutting or inserting measures

You can delete a selected measure (or a series of measures), or insert new 
ones in the middle of the Song.

1	 Go to the Sequencer > Song Edit > Cut/Insert page.

2	 Use the Start parameter to select the first measure to be cut or inserted.

3	 Use the Length parameter to choose the number of measures to be cut or 
inserted.

4	 Use the Meter parameter to set the meter (time signature) of the measure 
to be inserted.

5	 After having set the various parameters, touch Execute.
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Deleting data from measures

The Delete page is where you delete MIDI events out of the Song. This func-
tion does not remove measures from the Song. To remove whole measures, 
use the Cut function instead.

1	 Go to the Sequencer > Song Edit > Delete page.

2	 Select the Track to edit.

Track Meaning

All All tracks selected

Track 1 … 16 Selected track

Master Master track. This is where the Tempo, Scale and Effect events are 
recorded.

3	 Use the Event pop-up menu to choose the type of event to delete.

Event Meaning

All All events. The measures are not removed from the Song.

Note All notes in the selected range.

Dup.Note All duplicate notes. When two notes with the same pitch are encoun-
tered on the same tick, the one with the lowest velocity is deleted.

After Touch After Touch events.

Pitch Bend Pitch Bend events.

Prog.Change Program Change events, excluding the bundled Control Change #00 
(Bank Select MSB) and #32 (Bank Select LSB).

Ctl.Change All Control Change events, for example Bank Select, Modulation, 
Damper, Soft Pedal…

CC00/32 … CC127 Single Control Change events. Double Control Change numbers (like 
00/32) are MSB/LSB bundles.
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4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the phrase to be deleted.

If a phrase is four measures long, and you want to select it all, the Start will 
be positioned at 1.01.000, and the End at 5.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to delete.

These parameters are available only when the All or Note option is selected. 
If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also 
be used to only edit RX Noises (from C7) or ordinary notes (under C7).

6	 After having set the various parameters, touch Execute.
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Copying data

You can copy tracks or phrases.

1	 Go to the Sequencer > Song Edit > Copy page.

2	 Use the Mode parameter to choose a Copy mode.

Copy Mode Meaning

Merge Copied data are merged with the data at the target position.

Overwrite Copied data replace all data at the target position.

3	 Use the From Track parameter to choose the source track, and the To Track 
parameter to choose the target.

Track Meaning

All All tracks will be copied. The target track cannot be selected. 

Track 1 … 16 Selected track.

4	 Use the Start Measure and End Measure parameters to set the beginning 
and ending of the phrase to be copied.

5	 Use the To Measure parameter to choose the first of the target measures.

6	 Use the Repeat Times parameter to choose the number of times the copy 
must be repeated consecutively.

7	 After having set the various parameters, touch Execute.
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Moving data

You can shift a track forward or backward by just a few ticks or whole mea-
sures.

1	 Go to the Sequencer > Song Edit > Move page.

2	 Use the Track parameter to choose the track to edit.

Track Meaning

All All tracks will be moved.

Track 1 … 16 Selected track.

3	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the phrase to be moved.

If a phrase is four measures long, and you want to select it all, the Start will 
be positioned at 1.01.000, and the End at 5.01.000.

Use the To Tick parameter to choose the point where the data will be moved.

4	 After having set the various parameters, touch Execute.
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Converting notes to RX Noises

You can go to the Utility page to convert notes of a Standard MIDI File into 
RX Noises, and vice-versa. This will help programming Songs on an external 
sequencer. 

1	 Go to the Sequencer > Song Edit > Utility page.

2	 Edit the parameters, and choose the commands.

▪▪ Use the Track parameter to choose a track, then use the Velocity parameter 
to set the volume level of the RX Noises in the selected track(s). When done, 
touch the Execute button. 

Track Meaning

All All tracks. 

Track 1 … 16 Selected track.

▪▪ Touch the Execute button next to the Add to Guitar Tracks parameter to 
automatically analyze the Standard MIDI File, and add RX Noises to Guitar 
tracks.

This command scans the whole Standard MIDI File, looking for guitar strum-
ming played by nylon, steel or electric guitars. After scanning, a suitable 
Guitar sound will be automatically assigned to the relevant tracks, and RX 
Noises automatically added where needed.

▪▪ Touch the Execute button next to the Convert to MIDI Notes parameter to 
convert the RX Noises to ordinary MIDI Notes.

▪▪ Touch the Execute button next to the Convert from MIDI Notes parameter 
to convert all the relevant MIDI Notes to RX Noises.
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Converting MIDI Song’s notes to chords

The Detect Chord function scans the MIDI Song’s tracks to detect chords, 
and then saves them as Chords events, to be seen in the Lyrics or Score 
page.

1	 Go to the Sequencer > Song Edit > Utility page.

2	 Touch the Execute button next to the Detect Chords parameter to automati-
cally analyze the Standard MIDI File, and find chords.

This command scans the whole Standard MIDI File, looking for chords. After 
scanning, chords will be automatically saved in the file as Chords events.
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Editing the MIDI events

The Event Edit is the page where you can edit each single MIDI event of the 
selected track. You can, for example, replace a note with a different one, or 
change its playing strength (that is, velocity value).

The Event Edit page

▪▪ Go to the Sequencer > Event Edit > Event Edit page.

a. Touch here 
to choose the 

track to edit

b. Edit the 
events

The Event Edit procedure

Here is the general procedure to follow for the event editing.

Load the Song and access editing

1	 Press the SEQUENCER button to go to the Sequencer mode.

2	 Either record a new Song, or load an existing MIDI Song by choosing the 
Load Song command from the page menu.

3	 Go to the Sequencer > Event Edit > Event Edit page.
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Filtering the events shown

▪▪ Go to the Sequencer > Event Edit > Filter page to select the events to hide.

Filter Meaning

Note/RX Noise Notes and RX Noise events

Program Change Program Change events

Control Change Control Change events

Tempo/Meter Tempo and Meter (time signature) changes (Master Track only)

Aftertouch Mono (Channel) Aftertouch events

Poly Aftertouch Polyphonic Aftertouch events

Pitch Bend Pitch Bend events

Pa Controls Messages exclusive to KORG Pa-Series instruments (and the HAVIAN 
30 digital ensemble piano).

Edit the events

1	 Go back to the Sequencer > Event Edit > Event Edit page.

2	 Use the Track pop-up menu to select the track to edit.

The list of events contained in the selected track will appear in the display. 
Some events on the beginning of the track, as well as the ‘EndOfTrk’ event 
(marking its ending point) cannot be edited, and appear dimmed.

3	 Scroll though the various events by using the scrollbar.

4	 Touch the event to be edited, and edit it.

Measure/Position Type Value 1 Value 2 Duration/Length
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▪▪ Select the M (Measure), and use the VALUE control to change event’s posi-
tion.

▪▪ Select the Type parameter, and use the VALUE to change the event type.

▪▪ Select the Value 1 and Value 2 parameters, and use the VALUE control to 
edit them. In case of numeric values, you can also touch them twice to open 
the numeric keypad.

Event Type Value 1 Value 2

Ordinary tracks (1-16)

Note Note name Velocity

RX Noise Note name Velocity

Prog Program Change number –

Ctrl Control Change number Control Change value

Bend Bending value –

Aftt Mono (Channel) Aftertouch value –

PAft Note to which the Aftertouch is 
applied

Poly Aftertouch value

Master track

Tempo Tempo change –

Volume Master Volume value –

Meter Meter (time signature) change(a) –

KeySign Key Signature(b) –

Scale One of the available preset 
Scales

Root note for the selected Scale

UScale (User Scale) Altered note Note alteration(c)

QT (Quarter Tone) Altered note Note alteration (0, 50)(c)

QT Clear (Quarter 
Tone Clearing)

Reset of all Quarter Tone (QT) 
changes

–

(a). Meter changes can’t be edited or inserted separately from a measure. To insert a Meter 
change, use the Insert function in the Edit section and insert a series of measures with the 
new meter. Existing data can then be copied or entered to these measures

(b). This is the key signature shown in the Score. If this event is missing, the Score will be 
shown as if it was in the key of C Major.

(c). To edit User Scale and Quarter Tone settings, select the first value, then select the scale’s 
degree to edit. Edit the second value to change the tuning of the selected note of the scale.

▪▪ If a Note event is selected, select the D (Duration/Length) parameter, and 
use the VALUE control to change the event’s length.
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Jump to a different measure

1	 Touch the Go/Catch button to go to a different measure. The Go To Measure 
dialog will appear:

2	 Enter a target measure and touch OK to confirm The first event available in 
the target measure will be selected.

Insert events

▪▪ Touch the Insert button to insert an event at the current Position (M). A 
Note event with default values will be inserted.

Delete events

▪▪ Select an event, then touch the Delete button to delete it.

Edit other tracks

▪▪ When editing is complete, select a different track to edit.

Exit Event Edit

▪▪ When finished editing the Song, press the EXIT button to go back to the main 
page of the Sequencer mode, and listen to the Song.
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31 	 Saving MIDI Songs

Saving the MIDI Song

The Song will be lost when the instrument is turned off, or you switch to a 
different mode. Save it after recording.

1	 While in the main page of the Sequencer mode, choose the Save Song com-
mand from the page menu. The Save Song window will appear.

Storage device

Current path

This window is very similar to the Media > Save page. Files are filtered, so 
that can only see MIDI Song files (.mid, .kar).

2	 Use the Device pop-up menu to select a storage device, then choose a folder 
where to save your Song.

Use the Open and Close buttons to browse through the folders.

Use the scrollbar to see all Songs in the list. Keep the SHIFT button pressed 
and touch the Up/Down arrows to scroll to the next/previous alphabetic sec-
tion. As an alternative, use the VALUE control to scroll the list.

3	 Choose an existing file, or create a new file.

▪▪ To overwrite an existing Song, select it. In any case, you can change the 
name of the Song while saving, and the original file will not be overwritten.

If you select a .kar file, a file with the same name, but the .mid extension, will 
be created. The older file will not be overwritten.
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▪▪ If no Song is selected, a new Song file will be created on the target device. To 
deselect a selected Song, touch anywhere else in the Song list, or select the 
same storage device again.

At this point, press the EXIT button if you prefer to exit without saving the 
Song.

4	 Touch the Save button to save the Song into the current folder. The Save 
Song dialog box will appear.

5	 You may change the name of the Song. Touch the Text Edit (   ) icon to 
open the virtual keyboard and edit the name. When done editing the name, 
confirm by touching the OK button under the virtual keyboard.

If you started from an existing file, changing the name will create a new file 
and will not overwrite the existing file.

6	 When back to the Save Song dialog, touch the OK button to save the Song.

A Standard MIDI File format 0 (Zero) will be created in the target storage 
device. The file will have a .mid extension.

A setup measure, containing various Song initialization parameters, will be 
inserted at the beginning of the Song.
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32 	 Recording MP3 Songs

Recording and saving an MP3 Song

Recording an MP3 Song

Prepare for recording

▪▪ Either choose a Style or Song, if you want to record them in the new Song. 
You can choose either MIDI or MP3 Songs.

▪▪ Choose a Keyboard Set to assign Sounds to the keyboard.

▪▪ Choose a Voice/Guitar Preset to add effects to your voice/guitar.

Enter MP3 Record mode

▪▪ While in Style Play or Song Play mode, keep the RECORD button pressed for 
about one second to let the MP3 Record dialog appear.

Set the recording parameters

▪▪ Use the Quality pop-up menu to choose the preferred MP3 audio quality.

The higher the sound quality, the larger the MP3 file that will be generated. 
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Please note that MP3 files recorded with lower sampling rates might not 
sound very good. With MP3 files there is always a trade-off between higher 
quality and smaller file size.

Quality Meaning

Highest 256 kbps

High 192 kbps

Medium 128 kbps

▪▪ Use the Device pop-up menu to choose a location where to temporary store 
the recorded MP3 file.

This is not the final destination of your file, since you will be able to choose 
a different location after recording. However, be sure there is enough space 
for the temporary file, by checking the Free space parameter. The current 
file size is always shown by the File length parameter.

Record the MP3 Song

1	 Touch the Rec button in the display to start recording.

The Rec button will change to Stop, and the Recording label will appear.

2	 Start playing your song.

During recording, use the MP3 Record dialog to check the Recording time, 
File length and the Free space on the storage device.

Exit the MP3 Record dialog without stopping recording

▪▪ If you like, press the EXIT button to exit the MP3 Record dialog and navigate 
through the Style Play and Song Play pages, without stopping to record. 

▪▪ To access the MP3 Record dialog again, and see the file length or stop re-
cording, keep the RECORD button pressed for about one second again.

If you exit from the MP3 Record dialog while recording, the RECORD but-
ton’s indicator will continue flashing.
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Stop recording

▪▪ Touch the Stop button in the display to stop recording.

As an alternative, press the RECORD button.

What can you record into an MP3 Song?

Everything you sing or play on the keyboard or a guitar, the Styles and the 
MIDI or MP3 Songs performed by the Players, the events generated by the 
KAOSS effects, will be recorded.

Saving the MP3 Song

Save the MP3 Song

After having stopped recording, the MP3 Record dialog will allow you to 
choose a location for saving the MP3 file.

1	 Touch the Text Edit (   ) icon to give the MP3 file a name.

2	 Touch the Browse button to select a storage device and folder where to 
save the file.

3	 Touch the Save button to save the MP3 file.

After saving, you can listen to the MP3 Song in Song Play mode. The MP3 file 
can also be moved to a personal computer for listening or further editing.



Recording MP3 Songs  |369

Overdubbing MP3 Songs

MP3 Songs are compressed audio. Compression replaces the original au-
dio stream with encoded audio, taking less space while preserving high 
sound quality. Overdubbing is the process of recording audio over existing 
audio.

When overdubbing an MP3 Song in MP3 Record mode, you recompress a 
compressed file, and artifacts will be amplified. If you transpose the MP3 
Song, pitch-shifting artifacts will be added and further degrade the result-
ing audio.

It is suggested to compose using the internal Sounds and MIDI Songs. You 
can transpose and overdub MIDI Songs without any audio degradation. 
When done with your song, you can record it as an MP3 file.
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33 	 Creating text files 
(lyrics)

Creating text files on a personal computer

Choosing the right language

Pa1000 supports lyrics text in various languages. This however requires that 
you choose the right language in Pa1000, and save the TXT file with the cor-
rect text encoding from a personal computer.

To save a TXT file with the correct encoding, you can use a Windows PC or 
Mac with an advanced text editor. The two free applications we suggest you 
use are Don Ho’s Notepad++ for Windows and Bare Bone’s BBEdit for Mac.

Language Text Encoding

Please find in the following table the text encodings corresponding to the 
various languages supported by Pa1000.

Language Encoding (Notepad++) Encoding (TextWrangler)

Dutch Western European > Windows-1252 Western (Windows Latin 1)

English Western European > Windows-1252 Western (Windows Latin 1)

Estonian Baltic > Windows-1257 Baltic (Windows)

French Western European > Windows-1252 Western (Windows Latin 1)

German Western European > Windows-1252 Western (Windows Latin 1)

Greek Greek > Windows-1253 Greek (Windows)

Italian Western European > Windows-1252 Western (Windows Latin 1)

Polish Central European > Windows-1250 Central European (Windows Latin 2)

Russian Cyrillic > Windows-1251 Cyrillic (Windows)

Spanish Western European > Windows-1252 Western (Windows Latin 1)

Turkish Turkish > Windows-1254 Turkish (Windows Latin 5)

https://notepad-plus-plus.org
https://www.barebones.com/products/bbedit/
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Setting the language on the Pa

To correctly read text on your Pa, be sure to set the Language parameter to 
your language. This can be done in the Global > General Controls > Interface 
page.

1	 Since the instrument must be restarted at the end of this procedure, be sure 
to first save any unsaved data.

2	 While in the Interface page, select a language from the popup menu.

3	 The Change command will start flashing. Touch it.

4	 A message will ask you to reboot the instrument. Touch OK to close the mes-
sage window.

5	 Turn the instrument off, then on again.

Editing the TXT file on a Windows PC

1	 Launch Notepad++.

2	 Open the original TXT file.

3	 Choose File > New to open a new tabbed window containing the new TXT file.

4	 Choose Encoding > Character sets > [Your Language] > [Encoding].

5	 Click on the tab containing the original TXT file.
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6	 Select all and copy the selected text.

7	 Click on the tab containing the new TXT file.

8	 Paste the copied text.

9	 Save and assign a name to the new TXT file.

10	 Load the file into your instrument, and check it.

Editing the TXT file on a Mac

1	 Launch BBEdit.

2	 Open the original TXT file.

3	 In the status bar (in the lower part of the window) find the Text Encoding 
parameter (it usually defaults to Unicode or Western ISO). Click it to open the 
popup menu, and choose Other….
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4	 While in the dialog, choose your language encoding.

5	 Next to it in the status bar, find the Line Break Type parameter, usually de-
faulting to Unix (LF). Click it to open the popup menu, and choose Windows 
(CRLF).

6	 Save a copy of the file by choosing File > Save As. Give the new file a name, 
and be sure that the Save As dialog box shows the correct Line breaks and 
Encoding.

7	 Load the file into your instrument, and check it.

Formatting text for the Pa-Series instruments

While in a text editor, text files must be formatted with non-proportional 
fonts (like Courier, Courier New, Letter Gothic, Lucida Sans, Menlo, Monaco, 
Vera Sans, or any other monospaced font). Up to 41 characters can fit a 
single line of text when using the smaller font size in the Pa, 24 when using 
the bigger font size.
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▪▪ Small font in a text editor and the Pa:

   

▪▪ Big font in a text editor and the Pa:

   

Using imported text as a memo

Importing text files may be useful not only to load Lyrics, but also to load 
notes on the show. Please find below an example of playlist and gig outline.
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Part VII:  
CUSTOMIZING 
AND EDITING 
THE SOUNDS
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34 	 Listening and 
customizing the Sounds

Accessing the Sound mode

▪▪ Press the SOUND button in the MODE section of the control panel. The main 
page of the Sound mode will appear.

Sound name, bank, 
Octave Transpose, 

Program Change

Quick edit data Voice 
Mode

Effects
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Listening to individual Sounds

While in the Sound mode, the selected Sound can always play across the full 
keyboard range. The split point will be ignored.

Choosing a Sound

1	 While in the main page of the Sound mode, touch the name of the Sound to 
open the Sound Selection window.

2	 Browse through the Sounds, and touch the Sound to select.

Choosing a Sound while in other modes

While in a different mode, you can easily ‘send’ a Sound to the Sound mode.

▪▪ Select the track/channel the Sound to be edited is assigned to, then keep the 
SHIFT button pressed and press the SOUND button.

Playing via MIDI

In Sound mode, Pa1000 receives and transmits on the same channel as the 
Upper 1 part. If the Global channel is assigned to a MIDI channel, notes can 
also be received on this channel.

MIDI channels can be programmed in the Global > MIDI > MIDI IN Channels 
page.
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Customizing the Sound

While in the main page of the Sound mode, you can edit some Sound pa-
rameters in realtime. This is useful both for on-the-fly adjustments, and for 
realtime sound manipulation.

Using the Realtime Controls

▪▪ Use the Realtime Controls to edit the main parameters of the Sound.

All values are offset of the original values memorized in the Sound (they are 
added to or subtracted from the original values). The position of these con-
trols is reset after you write the Sound, or choose a different Sound.
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Realtime Control Meaning

Attack Attack time. This is the time during which the sound goes from the 
Start level (at the moment when you press a key) to the Attack level.

Decay Decay time. Time to go from the final Attack level to the beginning 
of the Sustain.

Release Release time. This is the time during which the sound goes from the 
sustaining phase, to zero. The Release is triggered by releasing a key.

Note-on

Note-off

Attack
Time

Decay
Time

Release Time

Attack Level

Sustain
Level

Time

Break Point

Start
Level

Slope
Time

Amplifier EG

Volume

Cutoff Filter cutoff. This sets the sound brightness.

Frequency

Level

Low Pass

12dB/oct

24dB/oct

This is a filter that cuts the high-frequency 
region above the cutoff frequency.
This is the most common type of filter, and is 
used to cut part of the overtone components, 
making an originally bright timbre sound more 
mellow (darker).
When the “Filter Type” is Low Pass Resonance, 
the cutoff will have a steeper slope.

Resonance Use the Filter Resonance to boost the part of the sound spectrum 
around the cutoff frequency.

LFO Depth Intensity of the Vibrato (LFO).

LFO Speed Speed of the Vibrato (LFO).

LFO Delay Delay time before the Vibrato (LFO) begins, after the sound starts.
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Setting the Voice mode

▪▪ Use the Poly and Mono radio buttons to choose whether the Sound will play 
polyphonically (playing chords) or monophonically (one voice at a time).

▪▪ Use the Legato checkbox to activate legato to a mono voice.

Legato will make the second note’s attack smoother. Envelope and LFO will 
not be retriggered. This is particularly effective with wind instrument and 
analog synth-type sounds.

▪▪ Turn on the Hold parameter to keep the notes sustained even after releasing 
the keys.

Mixing the effects

Sounds are sent to two Master FX processors (MFX 1 and MFX 2). The first 
one is usually a reverb, the second a modulating effect.

▪▪ Use the On/Off switch to turn on or off the corresponding effect.

▪▪ Use the Send knob to adjust the level of the dry sound sent to the corre-
sponding effect.

▪▪ Use the Amount knob to mix between the dry and effected signal.

Writing the Sound

▪▪ When finished editing the Sound parameters in the main page of the Sound 
mode, choose the Write Sound command from the page menu to save the 
Sound. More details on writing Sounds at the end of this section.
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35 	 Editing the Sounds

You can edit each single parameter of a Sound. Pa1000 is, at its core, a pow-
erful sample-based synthesizer, with advanced analogue-like sound shaping 
features.

Sound generation

At the base of each Sound there are Samples, that are recordings of real 
sounds.

Each Sample is assigned to a separate zone of the keyboard together with 
other Samples to create a Multisample. One or two Multisamples are as-
signed to each Oscillator.

Up to twenty-four Oscillators can be put together to make a Sound. In a 
Sound, Oscillators are balanced, layered, and processed by the Effects.

Sounds are the basic unit of the Pa1000’s timbre, and can be combined in 
Sound sets called Keyboard Sets. They can also be assigned to Style and 
Song tracks.

Accessing Sound editing

1	 Press the SOUND button in the MODE section of the control panel to go to 
the corresponding mode.

2	 Press the MENU button and touch any of the buttons in the edit menu to 
choose the Sound Edit section.
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Choosing the oscillators (OSC)

While in an edit page requiring an oscillator to be selected for editing, use the 
vertical row of buttons on the right (1…24 max) to select one of the available 
oscillators. The number of available oscillators depends on the Oscillators 
Count parameter (in the Sound > Basic > Sound page).

Oscillators

If you cannot see the desired oscillator, touch the scroll arrow, until the hid-
den oscillator is shown in the display.

When oscillators cannot be select, since the parameter contained in the 
current page are global and valid for the whole Sound, these buttons are 
dimmed, and cannot be selected.

Sounds, Drum Kits, Digital Drawbars

Pa1000 features different types of Sounds:

▪▪ Ordinary Sounds. These are normal instrument Sounds, like pianos, 
strings, basses.

▪▪ Drum Kits. These are drum and percussion kits, where each note (key) 
of the keyboard is a different percussive instrument. You can find 
Drum Kits in the Drum & SFX and User DK banks.

▪▪ Digital Drawbars. These are Sounds simulating electromechanical or-
gans. Their complex structure, and the special usage, require their set-
tings to be saved into a Keyboard Set.

Before pressing the MENU button to access the edit pages, you should 
select a Sound of the type you wish to edit or create.
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Setting the Sound’s basic parameters

Before editing the oscillators, choose the number of oscillators in the Sound, 
the Sound’s mono/poly mode, and the transpose and legato ranges.

▪▪ Go to the Sound > Basic > Sound page.

Setting the oscillators

The Oscillator Count section is where you choose how many voices will be 
used by a single Sound.

Choosing the number of oscillators

▪▪ Use the Oscillators Count parameter to choose the number of oscillators (up 
to 24) the Sound is based on.

The total polyphony varies depending on the number of oscillators used by 
the Sound (a maximum of 128 with only 1 oscillator per voice).
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Limiting the number of oscillators when polyphony is low

▪▪ Use the Low priority parameter to allow the highest-numbered oscillators to 
be turned off when the instrument is short on voices. Keep in mind that, with 
a dense polyphony, missing oscillators might not even be heard.

Low Priority Meaning

0 No oscillator will be turned off in any case.

1 The highest-numbered oscillator will be turned off, if needed.

2 The two highest-numbered oscillators can be turned off, one after 
the other, if needed.

[n]…24 The n-numbered oscillators (up to 24) can be turned off, one after 
the other, if needed.

Limiting transpose to a defined key range

Some parts of the Sound, in a keyboard range containing special effects, can 
fall out of the Transpose Range.

▪▪ Use the Transpose Range (Top Key and Bottom Key) parameters to limit 
transposition to a defined key range. Notes will only be transposed if falling 
inside this range.

This is useful to avoid RX Sounds to be transposed (therefore reassigned do 
different sounds) when transposing a Sound. Set these values so that all RX 
Noises assigned to any oscillator will fall out of the Transpose Range. For 
example, if you assigned an RX Noise to a G7 on OSC1, and an RX Noise to an 
A7 on OSC2, set the Top Key value no higher than F#7 (just below the lowest 
RX Noise).
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Polyphony, triggering, legato

The Voice Assign Mode section is where you choose polyphony, triggering 
and legato.

Choosing the mono/poly mode

▪▪ Use the Poly and Mono radio buttons to choose whether the Sound will play 
polyphonically (playing chords) or monophonically (one voice at a time).

Choosing triggering mode

▪▪ When the selected mode is Poly, use the Single Trigger checkbox to choose 
the triggering mode.

Single Trigger Meaning

On When the same note is played repeatedly, the previous note will be 
silenced before the next note is sounded, so that the notes do not 
overlap.

Off When the same note is played repeatedly, the previous note will not 
be silenced before the next note is sounded.

Activating Legato

▪▪ When the selected mode is Mono, use the Legato checkbox to activate 
Legato.

Legato will make the second note’s attack smoother. Envelope and LFO will 
not be retriggered. This is particularly effective with wind instrument and 
analog synth-type sounds.
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Choosing the Mono note priority

▪▪ When the selected mode is Mono, use the Priority pop-up menu to specify 
which note will be given priority when two or more notes are played simul-
taneously.

Priority Meaning

Low The lowest note will take priority.

High The highest note will take priority.

Last The last note will take priority.

Holding notes

▪▪ Select the Hold checkbox to let the notes play even after releasing the keys.

This is especially useful for percussive sounds, that you will trigger and let 
alone sounding.

Setting the Sound Controllers Mode

You can use the assignable switches, footswitch and the joystick as DNC 
Sound Controllers. Depending on the Sound, these controllers can ‘book’ or 
‘toggle’ a DNC function.

You can program four controllers:

Sound Controller Meaning

SC1/2 Two functions that can be assigned to an assignable switch or foot-
switch.

Y- Backward joystick movement (pull).

Y+ Forward joystick movement (push).
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The controller can work in two ways:

Sound Controller 
Mode

Meaning

Booking Activate the controller to ‘book’ its function, then play. The control-
ler will be automatically deactivated.

Toggle Use the controller to ‘toggle’ its function between activated and de-
activated.

The assigned controller type and status is shown by the indicators on the 
assignable switches.

Indicator status Meaning

Off No DNC function assigned.

Red steady Booking DNC function available.

Red blinking Booking DNC function waiting to be executed. Then, it will return 
steady.

Green steady Toggle DNC function available.

Green blinking Toggle activated. Press it again to disable it.



Editing the Sounds  |389

Detecting Legato

Two notes can be considered legato when there is very little or no time be-
tween them (and they can even be overlapping). You can adjust the instru-
ment’s sensitivity to detect legato.

Legato can be used as an oscillator trigger, when you assign one of the 
Legato triggers to the OSC Trigger Mode parameter (in the Sound Edit > 
Basic > OSC Basic page).

Adjusting the time gap

▪▪ Use the Max Time parameter to set the delay between notes (1…999 ms), to 
consider them legato, even if there is a very small gap before them.

This is useful to avoid some notes in a chord are played legato, and some oth-
ers staccato. Notes played with a small gap are still considered legato notes. 
A value of approx. 15 ms is usually considered effective when playing chords.

Adjusting the key note gap

▪▪ Use the Max Range parameter to set the range (1…127 semitones) within 
which notes can be considered legato. If you play a wider interval, the notes 
are always considered staccato.

This is typical of some acoustic instruments, where legato is only possible 
within a small interval, but not on wider ones.

As an example, please try the ‘Jazz Sax DN2’ sound, where the Max Range 
is 9 semitones. Play legato with intervals smaller than 9 semitones, and you 
will hear how smoother legato notes will become. Play legato with wider in-
tervals, and legato smoothing will be lost.
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Setting the oscillator’s basic parameters

Each of the oscillators can play one or two different multisamples (High and 
Low layers), separated by a velocity switch.

▪▪ Go to the Sound > Basic > OSC page.

The multisamples

The OSC Multisample section contains the basic parameters of the assigned 
multisamples.
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Choosing and setting the multisamples

▪▪ Use the High and Low pop-up menus to choose the multisample’s bank (ROM 
or RAM).

▪▪ Use the numeric field next to the multisample name to choose the multi-
sample inside the selected bank.

Bank Meaning

ROM Factory multisamples, supplied by KORG as standard.

RAM User multisamples, loaded when loading some User Sounds.

The High multisample will be triggered by velocities equal or higher than the 
Velocity SW L–>H value. If you do not want to use velocity switching, set the 
switch to a value of 001, and only assign the High multisample.

If you create a new Sound based on RAM samples, the RAM samples must be 
loaded from the internal drive or from a device connected to the USB HOST 
ports. In case samples are not loaded, no sound will be heard, even if the 
Sound or multisample can be selected and its name appears in the display.

▪▪ Use the Offset parameters to specify the point where the multisample(s) will 
start to play. With some multisamples this parameter is not available.

Offset Meaning

Off The sound will start from the beginning of the multisample wave-
form.

1st…6th The sound will begin from the offset location predetermined for each 
sample.

No Attack The initial portion of the multisample is ignored.

AMS Activates the Alternate Modulation Source (see below).

PseudoRandom (Only works when more than a single Offset point is available in the 
multisample). Randomly selects one of the available Offset points.

▪▪ Select the Reverse checkbox to reverse the samples in the multisample 
(reading starts from the end). This can only be activated on some multi-
samples.

▪▪ Use the Level parameters to specify the volume level of each multisample.

Depending on the multisample, high settings of this parameter may cause 
the sound to distort when a chord is played. If this occurs, lower the level.
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Setting octave and fine tuning

▪▪ Use the Oct(ave) parameter to adjust the pitch of the selected oscillator in 
octave units (-2…+1). The normal octave is 0 (Zero).

▪▪ Use the Transpose parameter to adjust the pitch of the selected oscillator 
over a range of ±1 octave (-12…+12 semitones).

▪▪ Use the Tune parameter to adjust the pitch of the sample over a range of ±1 
octave (-1200…+1200 cents of a semitone) .

Setting the velocity switch between the Low and High layers

▪▪ Use the Vel SW L–>H parameter to set the velocity value dividing the High 
and Low multisamples for the selected oscillator. Notes struck at this value 
or harder will be played by the High multisample.

Choosing an AMS (Alternate Modulation Source)

When the AMS option is assigned to the Offset parameter, the Offset 
Intensity by AMS and AMS parameters become available. A list of AMS 
sources can be found in the Appendix.

When the Offset Intensity by AMS parameter has a positive value, the se-
lected Offset point will depend by the AMS value. For example, with the 
Velocity AMS, playing softly will select the Off or 1st Offset, while playing 
loudly will select the 6th or No Attack Offset.

When the Offset Intensity by AMS parameter has a negative value, the se-
lection will happen in reverse (higher-numbered Offsets will be selected be-
fore the lowest-numbered ones).
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Oscillator triggering

Triggering Mode is how the oscillator will start after pressing a key or a 
controller.

Choosing the oscillator triggering mode

▪▪ Use the first OSC Trigger Mode > Mode pop-up menu to choose the event 
triggering the selected oscillator.

Trigger Mode (What) Meaning

Note On The oscillator starts playing when a note is played.

Note Off (VOn) The oscillator starts playing when a note is released. Note On 
Velocity is considered.

This is useful to create sounds such as the ‘click’ that is heard when a 
harpsichord note is released. In this case, set the Sustain parameter 
to 0 (see the Amp > Amp EG page).

Note Off (VOff) As the above, but Note Off Velocity is not considered.

Last Note Off (VOn) The oscillator starts playing only when the last note of a chord or 
legato sequence is released. Note On Velocity is considered.

Last Note Off (VOff) As the above, but Note Off Velocity is not considered.

Natural Release The oscillator starts playing when a note is released. Its amplitude 
starts from the current amplitude level. If the sound’s volume is al-
ready at zero, this oscillator is not retriggered.

After Touch The oscillator starts playing when an After Touch message with a 
value of at least 90 is received. The Velocity value is the same as 
the latest Note On message. The oscillator will stop playing when the 
After Touch value falls back to zero.

Hint: This (like the following Triggers) is especially useful to trigger 
harmonics or growls when a note is already playing.

Joystick Y+ As the above, but with the joystick, assigned as the Sound Controller, 
pushed at least half-way forward (value 64). This control is equiva-
lent to a CC#01 (Modulation) Control Change message.

Joystick Y- As the above, but with the joystick, assigned as the Sound Controller, 
pulled at least half-way back (value 64). This control is equivalent to 
a CC#02 (Breath Controller) Control Change message.
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▪▪ Use the second OSC Trigger Mode > Mode pop-up menu to choose an ad-
ditional condition before triggering the selected oscillator. For example, a 
Normal-triggered oscillator will always play, while a Legato-triggered oscilla-
tor will only play when a note is played legato.

Trigger Mode (How) Meaning

Normal The oscillator always plays when a key, or another triggering control 
chosen in the first menu, is pressed.

Legato The oscillator only plays when the note is played ‘legato’. The delay 
and pitch interval from the previous note are also to be considered, 
as set in the Sound > Basic > Sound page (Legato as OSC Trigger 
parameter).

Legato Up Like Legato, but this is only activated when the second note is out of 
the Max Range value (as set in the Sound > Basic > Sound page) and it 
is higher than the first one.

Legato Down Like Legato, but this is only activated when the second note is out of 
the “Max Range” value (as set in the Sound > Basic > Sound page) and 
it is lower than the first one.

Not Legato The oscillator only plays when the note is NOT played legato (it is the 
opposite of the above choice). This only works if at least an oscillator 
is set to Legato; if there isn’t, this behaves as a Normal trigger.

Sound Controller 1 The oscillator only plays when a CC#80 (Sound Controller 1) mes-
sage is received. Press and release the corresponding physical con-
troller, and the next note will also trigger the selected oscillator. If 
you keep it pressed, the oscillator will continue to be triggered until 
you release the controller.

Note: In Sequencer and Sound mode, the Assignable Switch 1 is auto-
matically assigned to Sound Controller 1.

Hint: This (like the following Sound Controllers) is especially useful to 
enable a different nuance to the following note(s).

Sound Controller 2 As the above, but with the CC#81 (Sound Controller 2) message.

Note: In Sequencer and Sound mode, the Assignable Switch 2 is au-
tomatically assigned to Sound Controller 2.

Sound Controller Y+ As the above, but with the joystick, assigned as the Sound Controller, 
pushed at least half-way forward (value 64). The controller is turned 
off when the joystick is released. This control is equivalent to a 
CC#01 (Modulation) Control Change message.

Sound Controller Y- As the above, but with the joystick, assigned as the Sound Controller, 
pulled at least half-way back (value 64). The controller is turned off 
when the joystick is released. This control is equivalent to a CC#02 
(Breath Controller) Control Change message.

Cycle 1 All oscillators with this same trigger mode assigned will play in cycle. 
For example, if Oscillators 1, 2 and 4 are assigned the Cycle 1 trigger 
mode, the following note will trigger Oscillator 1, then 2, then 4, then 
1 again.

Hint: This is especially useful to trigger different sound nuances or 
create vector-like sound sequences.
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Trigger Mode (How) Meaning

Cycle 2 As the above, for use with a different (and parallel) group of oscilla-
tors. Having two Cycle Trigger Modes allows for cycling stereo mul-
tisamples.

Random As the above, but with a random selection of oscillators within the 
assigned group.

Choosing a delay before note start

▪▪ Use the Delay parameter to set a lapse (0…5000ms) between pressing a 
key (or in general triggering the oscillator) and hearing the beginning of the 
sound.

Reversing the controllers

▪▪ Select the OSC Off when Sound Controllers are On checkbox to reverse 
the way Sound Controllers work. With this parameter checked, the current 
oscillator will not play when one of the Sound Controllers (Sound Controller 
1, Sound Controller 2, Sound Controller Y+, Sound Controller Y-) is activated.

It should be applied to oscillators with the After Touch, Joystick Y+, Joystick 
Y-, Normal, Legato, Legato Up, Legato Down, Not Legato, Cycle 1, Cycle 2, 
and Random trigger modes, that can be turned off by using a switch, foot-
switch or the joystick programmed as a Sound Controller.
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Setting the velocity and key zone

You can limit the selected oscillator to play inside a defined velocity zone 
and key range. This will allow for creating different key and velocity layers.

▪▪ Go to the Sound > Basic > Velocity/Range page.

Setting a velocity zone

▪▪ Use the Velocity Zone (Top and Bottom) parameters (0…127) to specify the 
velocity zone for the selected oscillator.

Setting a key range

▪▪ Use the Keyboard Range (Top Key and Bottom Key) parameters (C-1…G9) to 
specify the note range for the selected oscillator.

Scaling the received velocity values

▪▪ Use the Scaled Velocity (Top and Bottom) parameters (0…127) to scale the 
velocity values received by the oscillator. By using the Velocity Zone, an os-
cillator may be limited to a restricted range (say, 10 to 20), that may result in 
weak dynamics when the associated sample is triggered.

By assigning a different value to these parameters, the restricted range will 
be expanded to a wider range (for example, the lowest range value of 10 may 
be converted to a Scaled Velocity value of 0, and the highest range value of 
20 may be converted to a Scaled Velocity value of 127). All values included 
between the minimum and maximum value are scaled accordingly.

As a consequence, you can create an RX Sound of guitar, by assigning 
the guitar fret noise to the 10~20 velocity range. When a dynamics value 
between 10~20 is received, the real velocity value is scaled to the Scaled 
Velocity values, and will play louder.
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Programming the Damper pedal

Programming the pedal

Pa1000 carefully recreates the way an acoustic piano Damper pedal works.

▪▪ Go to the Sound > Basic > Damper Mode page.

Choosing a Damper pedal mode

▪▪ Use the Damper Mode pop-up menu to choose how the Damper pedal will 
work on the selected oscillator.

Damper Mode Meaning

Normal The Damper pedal works as usual: by keeping it pressed, the note 
decay is lengthened, to simulate the longer note decay of an acoustic 
piano.

Damper Off The Damper pedal is deactivated for the selected oscillator.

Choose Damper Off, if you plan to use the selected oscillator in the 
Basic > Damper Trigger page to trigger sounds.

Resonance/Halo The Damper pedal enables a multisample, normally used for the 
Piano Resonance/Halo effect. If the pedal is pressed when the note 
is already playing, the speed at which the multisample appears and 
disappears, and the volume it can reach, depend on the Resonance/
Halo parameters programmed below.

Hint: This Damper mode is much more realistic than the Normal 
mode, but also ‘steals’ more notes from the overall polyphony, and is 
especially suggested for solo piano playing.

Note: Half-pedaling, as well as Damper messages received via MIDI 
(as Control Change #64), control the level of the Resonance/Halo 
effect.
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Damper Mode Meaning

Repedaling This mode acts as the Normal mode, but also enables the Damper 
pedal effect when the pedal is pressed after the note has been re-
leased (Note Off). In this case, the Damper effect starts from the 
current Release level, and decays slowly.

Do not use Repedaling in Sounds used by Style tracks.

Programming the Resonance/Halo

You can program the Resonance/Halo effect that is enabled by the 
Resonance/Halo Damper Mode (see above). These parameters only affect 
the Resonance/Halo that is enabled when pressing the Damper pedal down 
when a note is already playing.

▪▪ Use the Attack Time parameter to set the time needed to the Resonance/
Halo to reach the maximum level after the Damper pedal has been pressed. 
Values (0…99) are relative to the current Amp Env Attack value.

▪▪ Use the Release Time parameter to set the time needed to the Resonance/
Halo to fade out after the Damper pedal has been released. Values (0…99) 
are relative to the current Amp Env Release value.

▪▪ Use the Volume Scaling parameter to set the volume of the Resonance/Halo 
effect. Values (0…100%) are relative to the current level of the sound, as de-
termined by the sum of the Multisample Volume, Velocity value and current 
Amp Env value. 0% is no volume at all.

Setting a key range without dampers

In an acoustic piano, the felt dampers can only dampen strings up to a cer-
tain note. Starting from that note (usually G6), it is as if the Damper pedal 
was always pressed down, and the dampers removed from the strings.

▪▪ When the Damper is in Normal mode (see above), use the No Note Off Range 
> From Note parameter to choose the note (C#-1…G9) starting from which 
notes are never dampened.

This parameter has no effect on the Resonance/Halo mode.
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Triggering notes when pressing or releasing the Damper pedal

Special effects can be achieved by triggering notes with the Damper pedal.

▪▪ Go to the Sound > Basic > Damper Trigger page.

The parameters in this page apply to the Sound as a whole, and not to a 
single oscillator.

As warned by the message on the lower area of the display, triggered notes 
must fall out of the Transpose Range programmed in the Sound > Basic 
> Sound page. Please either choose a note out of that range, or edit the 
Transpose Range, so that the note is either higher or lower than that range.

Damper Trigger Sample

Transpose Range

Playing a note when pressing the Damper pedal

The Damper On Trigger parameters allow to play a note when pressing the 
Damper pedal (Damper On).

This is useful when a special sample is assigned to a particular note (for ex-
ample, pedal down squeaking in the Sound ‘Grand Piano Demo’, breathing in 
the ‘Harmonica 1 DNC’ Sound …).

▪▪ Choose a Note, and set its Velocity.

▪▪ Select the Note Off on Damper Off checkbox to make the sound stop when 
the Damper pedal is released.
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Playing a note when releasing the Damper pedal

The Damper Off Trigger parameters allow to play a note when releasing the 
Damper pedal (Damper Off).

Releasing the Damper pedal can play a special sample assigned to a particu-
lar note (for example, Damper pedal release noise in the ‘Grand Piano Demo’ 
Sound).

▪▪ Choose a Note, and set its Velocity.
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Equalizing the Sound

You can use a three-band, semi-parametric equalizer on each oscillator.

▪▪ Go to the Sound > Basic > EQ page.

Activating the EQ

▪▪ Select the Enable checkbox to activate the equalizer on the selected oscil-
lator.

Trimming and programming the EQ

▪▪ Use the Trim knob to limit the level of the signal passing through the equal-
izer (0…99). Extreme equalization values can overload the audio circuits and 
lead to distortion. This control lets you set equalization as desired, and at the 
same time avoid overloading.

▪▪ Use the EQ controls to create the equalization curve.

EQ Control Meaning Value

Low Gain Low frequencies equalization. This is a shelving 
curve filter.

-18…+18dB

Mid (Middle) Gain Middle frequencies equalization. This is a bell 
curve filter.

-18…+18dB

Mid (Middle) Freq Centre frequency of the middle frequencies 
equalization.

0.100…10kHz

Hi (High) Gain High frequencies equalization. This is a shelving 
curve filter.

-18…+18dB
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Setting the Drum Kit’s basic parameters

When editing a Drum Kit, you first choose and set the percussive samples 
assigned to each key and velocity layer.

▪▪ Go to the Sound > DrumKit > DrumKit page.

Selecting and setting a key

The key can be selected and programmed in the KEY section.

Choosing the key to edit

▪▪ Use the KEY parameter to select a key. As an alternative, select it by press-
ing a key on the keyboard.

Choosing the number of layers per key

Each key can have a variable number of velocity zones (layers). This allows 
for assigning different samples to different playing velocity strengths.

▪▪ Use the Layers pop-up menu to choose the number of layers assigned to 
the selected key. Depending on the number of selected layers, a different 
number of velocity switches will become available.

Turning the key on or off

▪▪ Use the Assign checkbox to turn the selected key on/off. When a key is not 
assigned, the next assigned key on the right will extend over it.
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Selecting the dry or ambient portion of the sound

You can separately listen to the dry or ambient portion of the percussive 
samples while editing.

▪▪ Use the Dry+Amb menu to choose the dry and/or ambient portion of the 
sound.

Layer and velocity switch

After having selected a key to edit, choose the velocity layer.

Choosing the layer to edit

▪▪ Use the radio buttons in the Layer Selector & Velocity Sample Switch area 
to select the layer to edit. The available number of layers depend on the 
Layers pop-up menu above.

Editing the velocity switches

Each of the velocity switch values in the Layer Selector & Velocity Sample 
Switch area separates two adjacent layers of the selected key. Notes strick-
en harder than a velocity switch will be played by the layer on the right, while 
notes stricken softer are played by the layer on the left.

The first and last values are not editable, and are always 001 and 127 (re-
spectively).

Choosing and setting the drum samples

Use the Drum Sample section to assign a percussive sample to the selected 
velocity layer inside the selected key.

The available parameters depend on the selected sample.
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Choosing a drum sample

▪▪ Use the Drum Sample parameters to assign a different drum sample to each 
layer. You can use velocity to switch between the available samples. Offset 
and Level can be adjusted independently for the various drum samples.

Use the pop-up menus to choose the bank (ROM or RAM).

Use the numeric field next to the sample name to choose the sample inside 
the selected bank.

Bank Meaning

ROM Factory samples, supplied by KORG as standard.

RAM User samples, loaded when loading some User Drum Kits.

The sample you select for the current layer will be triggered by velocities 
higher than the value of the velocity switches. If you do not wish to use veloc-
ity switching, assign just one layer to the selected key, and assign a sample 
only to layer 1.

If you create a new Drum Kit based on RAM samples, the RAM samples must 
be loaded from the internal drive or from a device connected to the USB 
HOST ports. In case samples are not loaded, no sound will be heard, even if 
the Drum Kit can be selected and its name appears in the display.

▪▪ Select the Rev (Reverse) checkbox to play the sample in reverse (if this is al-
lowed by the sample). In the case of samples that were originally specified to 
loop, the sample will be played back in one-shot reverse mode. If the sample 
was originally set to reverse, it will playback without change.

Setting a sample start offset

▪▪ Use the Ofs (Offset) parameter to specify the point where the sample will 
start to play.

Offset Meaning

Off The sound will start from the beginning of the sample.

1st…6th The sound will begin from the offset location pre-determined for 
each sample.

NoAtk The initial portion of the multisample is ignored.

AMS Activates the Alternate Modulation Source (see below).

PseudoRandom (Only works when more than one Offset point is available in the mul-
tisample). Randomly selects one of the available Offset points.
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▪▪ Use the AMS and Int(ensity) parameters to choose the AMS modulation 
source and its intensity.

When the Intensity parameter has a positive value, the selected Offset point 
will depend on the AMS value. For example, with the Velocity AMS, playing 
softly will select the Off or 1st Offset, while playing loudly will select the 6th 
or No Attack Offset.

When the Intensity parameter has a negative value, the selection will hap-
pen in reverse (higher-numbered Offsets will be selected before the lowest-
numbered ones).

Setting the sample level

▪▪ Use the Level parameter to specify the level of the sample.

Programming the sample envelope

▪▪ Use the Attack and Decay parameters to offset the selected sample’s EG 
Attack and Decay segments.

Programming the filter

▪▪ Use the Cutoff and Resonance parameters to set the cutoff frequency and 
resonance for the filter applied to the selected sample.

Setting transpose and fine tuning

▪▪ Use the Transpose parameter (-64…+63 semitones) to transpose the select-
ed sample. Use it to change the pitch of the selected key.

▪▪ Use the Tune parameter (-99…+99 cents of a semitone) to fine-tune the as-
signed sample.

Adjusting the ambient level and time

▪▪ Use the Amb Level / Time parameters to adjust the ambient level and pan.

These parameters are only available if the selected Drum sample is of the 
Ambient type. When these parameters are available, Level controls the vol-
ume of the direct (dry) sounds, while Amb. Level and Time control the vol-
ume and length of the ambience respectively.



406|   Customizing and editing the Sounds

Equalizing the Drum Kit

Each of the drum samples can be processed with a three-band, semi-para-
metric equalizer.

▪▪ Go to the Sound > DrumKit > EQ page.

Choosing the key to edit

▪▪ Use the Key parameter to select a key. As an alternative, select it by pressing 
a key on the keyboard.

The Layers and Assign parameters are the same of the Sample Setup page.

Trimming and programming the EQ

▪▪ Select the Enable checkbox to activate the equalizer on the selected layer.

▪▪ Use the Trim knob to limit the level of the signal passing through the equal-
izer (0…99). Extreme equalization values can overload the audio circuits and 
lead to distortion. This control lets you set equalization as desired, and at the 
same time avoid overloading.
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▪▪ Use the EQ controls to create the equalization curve.

EQ Control Meaning Value

Low Gain Low frequencies equalization. This is a shelving 
curve filter.

-18…+18dB

Mid (Middle) Gain Middle frequencies equalization. This is a bell 
curve filter.

-18…+18dB

Mid (Middle) Freq Centre frequency of the middle frequencies 
equalization.

0.100…10kHz

Hi (High) Gain High frequencies equalization. This is a shelving 
curve filter.

-18…+18dB
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Mixing the Drum Kit layers

You can see all the drum samples, dry/ambient levels, and velocity switches 
of the available layers in a single page. While in this page, you can see which 
layer is playing.

▪▪ Go to the Sound > DrumKit > Velocity Switch Levels page.

View which layer is playing

▪▪ Play a note on the keyboard. Depending on the velocity, an indicator will turn 
on on the extreme right of the page, next to the layer that is playing.

Choose the drum sample

▪▪ Use the ROM/RAM parameter to choose the bank (ROM or RAM).

▪▪ Use the drum sample name parameter to assign a different drum sample to 
each layer.

Adjust the dry/ambient level

▪▪ Use the Dry Level and Amb Level parameters to adjust the level of the dry 
and ambient portion of the sound.

Adjust the velocity switch

▪▪ Use the Vel parameter to adjust the velocity switch between the layers.
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Mixing and retriggering the drum samples

You can choose a triggering mode, and mix the key (usually a percussive 
sound with its different velocity layers) with the other keys. All layers of the 
selected key will get the same settings.

▪▪ Go to the Sound > DrumKit > Voice/Mixer page.

Choosing the key to edit

▪▪ Use the Key parameter to select a key. As an alternative, select it by pressing 
a key on the keyboard.

The Layers and Assign parameters are the same of the Sample Setup page.

Choosing polyphony, retriggering and legato

▪▪ Use the Single Trigger checkbox to choose the triggering mode.

Single Trigger Meaning

On When the same key (note) is played repeatedly, the previous note 
will be stopped before the new note is triggered, so that they will 
not overlap.

Off When the same key (note) is played repeatedly, the previous note will 
not be stopped before the new note is triggered.
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Creating exclusive groups

Exclusive Groups are sets of mutually exclusive keys, stopping each other. 
For example, if the Open Hi-Hat and Closed Hi-Hat are assigned the same 
Exclusive Group, playing an Open Hi-Hat will stop the Closed Hi-Hat playing.

Exclusive Group Meaning

None No Exclusive Group assigned. The selected key will not be stopped 
by any other key.

1…127 Exclusive Groups assigned to the selected key. When you play this 
key, all other keys assigned to the same Exclusive Group will be 
stopped, and this key will be stopped by other keys assigned to the 
same Exclusive Group.

Enabling Note On and Note Off

▪▪ Select the Enable Note On Receive checkbox to enable reception of the 
Note On (Key On) message.

If this parameter is not selected, the key will not play.

▪▪ Select the Enable Note Off Receive checkbox to enable reception of the 
Note Off (Key Off) message.

If this parameter is not selected, the sample will continue to play to the end 
of the sample.

Setting the Level, Pan and FX Send mixing parameters

▪▪ Use the Level parameter to set the level of the selected key.

▪▪ Use the Pan parameter to set the position of the selected key in the stereo 
panorama.

▪▪ Use the Send to MFX1 and Send to MFX2 parameters to set the MFX1 or 
MFX2 send level for the selected key.
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Modulating pitch

Pitch can change depending on the note and the activated controllers. 
Pa1000 also includes LFO generators that can modulate the pitch.

▪▪ Go to the Sound > Pitch > Pitch Mod page.

Controlling pitch

The oscillator’s pitch can follow the natural scale, or a different pitch ‘slope’.

Setting the Pitch Slope

▪▪ Use the Pitch Slope parameter (-1.0…+2.0) to change pitch depending on the 
note position on the keyboard.

Normally you will leave this parameter at +1.0. Positive (+) values will cause 
the pitch to raise as you play higher notes, and negative (–) values will cause 
the pitch to fall as you play higher notes.

With a value of 0, there will be no change in pitch, and the C4 pitch will sound 
regardless of the keyboard location you play.
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The diagram shows how the Pitch Slope and pitch are related:

Pitch

Key

2oct
1oct
1oct

C4 C5

+2

+1

0

–1

Controlling the pitch with physical controllers

▪▪ Use the Pitch Mode pop-up menu to set the Pitch Bend direction.

Pitch Mode Meaning

Normal Linear bending.

Fixed Scale When this parameter is turned on on an oscillator, Pitch Bend and 
Sub Scale have no effect on its tuning. The relevant parameters are 
greyed out and non-selectable.

Highest Pitch Bend 
only

On this oscillator, Pitch Bend is only activated on the highest note 
currently playing on the keyboard.

Lowest Pitch Bend 
only

On this oscillator, Pitch Bend is only activated on the lowest note cur-
rently playing on the keyboard.

▪▪ Use the Ribbon to Pitch parameter to set the Pitch Bend range (-12…0…+12 
semitones) controlled by the Ribbon Controller message (CC#16). The Ribbon 
Controller message can be received from MIDI or contained in a Standard 
MIDI File.

▪▪ Use the JS (+X) parameter to specify how the pitch will change when the 
joystick is moved all the way to the right (-60…+12 semitones). A setting of 12 
produces 1 octave of change.

For example if you set this to +12 and move the joystick all the way to the 
right, the pitch will rise one octave above the original pitch.

▪▪ Use the JS (-X) parameter to specify how the pitch will change when the 
joystick is moved all the way to the left (-60…+12 semitones). A setting of 12 
produces 1 octave of change.

For example, if you set this to -60 and move the joystick all the way to the 
left, the pitch will fall five octaves below the original pitch. This can be used 
to simulate the downward swoops that a guitarist produces using the trem-
olo arm.
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Choosing a pitch modulation source

▪▪ Use the Pitch > AMS (Alternate Modulation Source) pop-up menu to select a 
modulation source for the pitch of the selected oscillator. A list of the avail-
able AMS sources is in the Appendix.

The Intensity parameter (-12.00…+12.00) specifies the depth and direction 
of the effect produced by the AMS. With a setting of 0, no modulation will be 
applied. With a setting of 12.00, the pitch will change up to one octave.

For example, if you choose the JS (-Y) AMS and move the joystick down-
wards, the pitch will rise if this parameter is set to a positive (+) value, or fall 
if this parameter is set to a negative (–) value. The range is a maximum of 
one octave.

Controlling the Pitch EG (Envelope Generator)

Use the Pitch EG parameters to controls the Pitch EG unique to all oscilla-
tors.

Linking pitch to the envelope

▪▪ The Velocity Intensity parameter (-12.00…+12.00) specifies the depth and 
direction of the Pitch EG modulation. With a setting of 12.00, the pitch will 
change a maximum of ±1 octave.

Linking pitch to an AMS modulation

▪▪ Use the Pitch EG > AMS parameter to select a modulation source for the 
pitch EG of the selected oscillator. A list of the available AMS sources is in 
the Appendix.

▪▪ Use the Pitch EG > Intensity parameter to specify the depth and direction of 
the AMS. For example, if you choose the Velocity AMS and set this value to 
+12.00, the velocity will control the range of pitch change produced by the 
pitch EG in a range of ±1 octave. As you play more softly, the pitch change will 
draw closer to the pitch EG levels.
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The Pitch EG > AMS and Pitch EG > Intensity will be summed to determine 
the depth and direction of the pitch modulation applied by the pitch EG.

Pitch change (level)

Softly played
(Intensity (Pitch EG) setting)

Strongly played with a
negative (–) value

Strongly played with
a positive (+) value

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Programming Portamento

Portamento adds a slide between notes (a smooth change in pitch from one 
note to the next).

▪▪ Select the Enable checkbox to activate the portamento effect.

Portamento will also be switched on or off when the CC#65 (Portamento 
SW) message is received.

▪▪ Select the Fingered checkbox to make portamento restart when playing a 
note.

When Fingered is enabled, playing legato will turn Portamento on, while 
playing detached will turn it off again.

▪▪ Use the Time parameter to set the portamento time (000…127). Increasing 
the value will produce a slower change in pitch.
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Controlling the LFO

Use the LFO 1/2 parameters to controls the LFO (Low Frequency Oscillation) 
on the selected oscillators. LFO generators are programmed in the Sound 
Edit > LFO > LFO 1 and LFO 2 pages.

▪▪ Use the LFO 1/2 Int parameter to set the intensity (-12…0…+12) of the cor-
responding LFO. Negative values will invert the LFO shape.

▪▪ Use the JS+Y parameter to set the intensity (-12…0…+12) of the correspond-
ing LFO when the joystick is pushed forward. Negative values will invert the 
LFO shape.

▪▪ Use the AMS and Intensity parameters to choose an AMS to modulate the 
corresponding LFO, and the intensity of the modulation.
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Programming the pitch envelope (Pitch EG)

Pa1000 includes a pitch envelope generator (Pitch EG) that can vary the 
pitch over time.

▪▪ Go to the Sound > Pitch > EG page.

You can see the shape of the envelope in the diagram on top of the page.

Setting the Pitch EG levels and times

Pitch EG can be programmed by setting the Level and Time parameters of 
the envelope segments.

Note-on Note-off

Attack
Time

Decay
Time

Start Level Release Level

Release Time

Attack Level+99 = approximately 1 octave

–99 = approximately 1 octave

0 = pitch when
key is held
(sustained)

Time

Time-varying pitch settings (when Pitch EG Intensity = +12.00)

▪▪ Use the Level parameters (-99…+99) to specify the amount of pitch change.

EG Level Meaning

Start Amount of pitch change at note start.

Attack Amount of pitch change when the attack time has elapsed.

Release Amount of pitch change when the release time has elapsed.
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The actual amount of pitch change will depend on the Pitch EG > Intensity 
parameters (see the Sound > Pitch > Pitch Mod page). For example, with an 
Intensity setting of +12.00, a Level setting of +99 would raise the pitch one 
octave, and a Level setting of –99 would lower the pitch one octave.

▪▪ Use the Time parameters (0…99) to specify the time over which the pitch 
change will occur.

EG Time Meaning

Attack Time over which the pitch will change from note-on until it reaches 
the pitch specified as the attack level.

Decay Time over which the pitch will change after reaching the attack level 
until it reaches the normal pitch.

Release Time over which the pitch will change from note-off until it reaches 
the pitch specified as the release level.

Modulating the Pitch EG

Modulating the Pitch EG levels

Use the Level Modulation > AMS 1/2 parameters to select a modulation 
source for the Pitch EG > Level parameters.

▪▪ Use the Level Modulation > Intensity parameters (-99…+99) to specify the 
depth and direction of the modulation generated by AMS1 or AMS2. With a 
setting of 0, the levels specified by the Level parameter will be used.

For example, if you choose the Joystick Y+ the AMS, moving the Joystick 
in the upper direction to turn it on will change the Level parameters of the 
Pitch EG. As the absolute value of Intensity is increased, the Pitch EG levels 
will change more when the Joystick is released. The direction of the change 
is specified by St (Start Level Swing) and At (Attack Level Swing). When the 
Joystick is released, the Pitch EG levels will return to their own settings.

If you choose the Velocity AMS, increasing the absolute value of Intensity 
will produce increasingly wider change in Pitch EG levels for strongly-played 
notes. The direction of the change is specified by St (Start Level Swing) and 
At (Attack Level Swing). As you play more softly, the pitch change will draw 
closer to the Pitch EG levels.

▪▪ Use the St (Start Level Swing) and the At (Attack Level Swing) parameters 
to specify the direction of change in Level > Start and Level > Attack caused 
by the AMS. 
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If the Intensity is a positive (+) value, a setting of + will increase the EG level, 
and a setting of – will decrease it. With a setting of 0 there will be no change.

Pitch EG change (level) (AMS=JS-Y/Velocity, Intensity= positive (+) value

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

A note played softly with 
Start Level Swing set at 0, 
Attack Level Swing set to +, 
the Joystick pulled on

A note played strongly with 
Start Level Swing set to 0, 
Attack Level Swing set to +, 
the Joystick pulled on

A note played strongly with 
Start Level Swing set to 0, 
Attack Level Swing set to –, 
the Joystick pulled on

Modulating the Pitch EG times

Use the Time Modulation > AMS parameter to select a modulation source for 
the Pitch EG > Time parameters.

▪▪ Use the Time Modulation > Intensity parameters (-99…+99) to specify the 
depth and direction of the effect that AMS will have on the Time parameters. 
With a setting of 0, the pitch EG times will be just as specified by the Time 
settings.

The alternate modulation value at the moment that the EG reaches each 
point will determine the actual value of the EG time that comes next.

For example, the decay time will be determined by the alternate modulation 
value at the moment that the attack level is reached.

When this parameter is set to values of 16, 33, 49, 66, 82, or 99, the specified 
EG times will speed up as much as 2, 4, 8, 16, 32, or 64 times respectively (or 
slowed down to 1/2, 1/4, 1/8, 1/16, 1/32, or 1/64 of the original time).

For example, with the Velocity AMS, increasing the absolute value of Intensity 
will allow strongly-played notes to increase the changes in pitch EG Time val-
ues. The direction of the change is specified by At (Attack Time Swing) and 
Dc (Decay Time Swing). As you play more softly, the pitch EG times will more 
closely approach the actual settings of the pitch EG.

▪▪ Use the At (Attack Time Swing) and the Dc (Decay Time Swing) parameters 
to specify the direction in which AMS will affect the Time > Attack and Decay 
parameter. With positive (+) values of Intensity, a setting of + will cause the 
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time to be lengthened, and a setting of – will cause the time to be shortened. 
With a setting of 0 there will be no change.

Pitch EG changes (Time) (AMS = Velocity, Intensity = positive (+) value)

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

A note played softly with 
Attack Time Swing set to + and 
Decay Time Swing set to +

A note played strongly with 
Attack Time Swing set to + 
and Decay Time Swing set to +

A note played strongly with 
Attack Time Swing set to – and 
Decay Time Swing set to – 
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Programming the filters

As in a subtractive analogue synthesizer, filters are the main agents of the 
sound’s timbre quality. Envelope and modulation allow for timbral shift over 
time, making the sound alive.

Choosing the filters

You can choose one of two filters for the selected oscillator.

▪▪ Go to the Sound > Filter > Filter Type page.

Choosing the filter type

▪▪ Use the Filter Type radio buttons to choose the type of filter for the selected 
oscillator.

Filter Type Meaning

Low Pass Resonance This is a 24db/oct filter. When the Low Pass filter type is selected, 
only filter A will be activated.

Low Pass & High Pass These are two 12dB/oct filters in series. When the Low Pass & High 
Pass filter type is selected, the filter B will be activated.
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Trimming the filter input

▪▪ Use the Trim parameter (00…99) to adjust the level at which the audio signal 
generated by the selected oscillator is input to filter A.

If this value is too high, the sound may distort when Resonance is set to a 
high value, or when you play a chord.

Programming the filters

Programming filter A

▪▪ Use the Filter A > Frequency parameter to set the cutoff frequency of filter 
A (00…99).

Frequency

Level

Low Pass

12dB/oct

24dB/oct

This is a filter that cuts the high-frequency 
region above the cutoff frequency.
This is the most common type of filter, and is 
used to cut part of the overtone components, 
making an originally bright timbre sound more 
mellow (darker).
When the “Filter Type” is Low Pass Resonance, 
the cutoff will have a steeper slope.

▪▪ Use the Filter A > Resonance parameter to set the resonance of filter A 
(00…99).

The resonance emphasizes the overtone components that lie in the region 
of the cutoff frequency specified by Frequency, producing a more distinctive 
sound. Increasing this value will produce a stronger effect.

▪▪ Use the Res. Mod. by AMS parameter to choose a modulation source for the 
Resonance parameter.

The effect of resonance

Low Pass
Level

Low resonance value High resonance value

▪▪ Use the Intensity parameter (-99…+99) to specify the depth and direction of 
the effect that Res. Mod. by AMS will have on the resonance level specified 
by Resonance.

For example if Velocity has been selected, changes in keyboard velocity will 
affect the resonance.
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With positive (+) values, the resonance will increase as you play more strong-
ly, and as you play more softly the resonance will approach the level speci-
fied by the Resonance setting.

With negative (–) values, the resonance will decrease as you play more 
strongly, and as you play more softly the resonance will approach the level 
specified by the Resonance setting.

The resonance level is determined by summing the Resonance and Intensity 
values.

Programming filter B

When both filters are activated, you can also program filter B.

▪▪ Use the Filter B > Frequency parameter to set the cutoff frequency of filter 
B (00…99).

This parameter is only available when the selected filter type is Low Pass & 
High Pass.

Level

Frequency

High Pass

This filter cuts the low-frequency range that 
lies below the cutoff frequency. By cutting the 
lower overtones, it lightens the tone.

12dB/oct
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Modulating the filters

You can modulate the filter cutoff frequency of the selected oscillator. 
Modulation will add dynamic timbre variation.

Programming realtime filter modulation

▪▪ Go to the Sound > Filter > Modulation page.

When the filter type is Low Pass Resonance, the parameters for filter B will 
not be editable (dimmed).

Tracking the cutoff frequency across the keyboard

Keyboard Tracking changes the timbre quality across the keyboard.

▪▪ Use the Key Low/High parameters (C–1…G9) to change the filter cutoff fre-
quency across the keyboard for the selected oscillator.

Keyboard Tracking varies the cutoff frequency according to the position of 
the key on the keyboard. How the cutoff frequency is affected by the key-
board location can be specified by the Key Low, Key High, Ramp Low, Ramp 
High, and the Intensity to A/B parameters.

Keyboard tracking will apply to the range below the specified Low note num-
ber, and above the specified High note number.
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▪▪ Use the Ramp Low/High parameters to specify the slope of the keyboard 
tracking (-99…+99).

Cutoff frequency

Key

Low Ramp=+99

Low Ramp=+43

Low Ramp=0

Low Ramp=–62

Low Ramp=–99

High Ramp=+99

High Ramp=+62

High Ramp=0

High Ramp=–43

High Ramp=–99

Low Key High Key

▪▪ Set the Intensity to A and Intensity to B parameters (-99…+99) to specify 
the depth and direction of the changes applied to filters A and B.

For the range of notes between Key Low and Key High, the cutoff frequency 
will change according to the keyboard location (pitch).

Modulating the Filter EG (Envelope Generator)

The filter envelope can be controlled while playing.

▪▪ Use the Velocity to A/B parameter (99…+99) to specify the depth and direc-
tion of the effect that velocity will have on the time-varying changes created 
by the filter EG (as set on Filter > Filter EG) to control the filter A/B cutoff 
frequency.

With positive (+) values, playing more strongly will cause the filter EG to pro-
duce greater changes in cutoff frequency. With negative (–) values, playing 
more strongly will also cause the filter EG to produce greater changes in 
cutoff frequency, but with the polarity of the EG inverted.

▪▪ Use the Int to A/B parameters (-99…+99) to specify the depth and direction 
of the effect that the time-varying changes created by the filter EG will have 
on the filter A/B cutoff frequency.

With positive (+) settings, the sound will become brighter when the EG levels 
set by Filter EG Level and Time parameters are in the ‘+’ area, and darker 
when they are in the ‘–’ area.

With negative (–) settings, the sound will become darker when the EG levels 
set by Filter EG Level and Time parameters are in the ‘+’ area, and brighter 
when they are in the ‘–’ area.
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▪▪ Use the AMS pop-up menu to select a modulation source for the filter EG 
applied to the cutoff frequency of filters A and B.

▪▪ Use the Int to A/B parameters (-99…+99) to specify the depth and direction 
of the effect that the AMS will have on filter A/B.

The sum of the settings for Velocity to A/B, Intensity to A/B, and (AMS) 
Intensity to A/B will determine the depth and direction of the effect pro-
duced by the filter EG.

Changes in cutoff frequency

Softly played Strongly played
Setting to –

Strongly played
Setting to +

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Modulating the filters cutoff frequency

You can control the filters with a modulation source.

▪▪ Use the AMS 1/2 parameters to select a modulation source for the filter A/B 
cutoff frequency.

▪▪ Use the Intensity (AMS 1/2) parameters to specify the depth and direction 
of the AMS 1/2.

When AMS1 is JS X, a positive (+) value for this parameter will cause the 
cutoff frequency to rise when the joystick is moved toward the right, and fall 
when the joystick is moved toward the left. With a negative (–) value for this 
parameter, the opposite will occur.

This value is summed to the setting of the Filter A/B Frequency.
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Applying LFO to the filters

You can use LFO to apply cyclic modulation to the cutoff frequency of the 
filters. This will create cyclical changes in tone on the selected oscillator.

▪▪ Go to the Sound > Filter > LFO Mod page.

Modulating the filters with the LFOs

▪▪ Use the LFO 1/2 > Intensity to A/B parameters (-99…+99) to specify the 
depth and direction of the modulation that LFO 1/2 (set on Sound Edit > LFO 
> LFO 1 or LFO 2) will have on the cutoff frequency of filter A/B. Negative (–) 
settings will invert the phase.

Change in cutoff

Low setting High setting

▪▪ Use the JS (Joystick) –Y Intensity to A/B parameters (-99…+99) to modu-
late LFO with the joystick pulled back.

By moving the joystick in the Y direction (toward yourself), you can control 
the depth at which LFO 1/2 modulates the cutoff frequency of filter A/B. This 
parameter specifies the depth and direction of the control.

Higher settings of this parameter will produce greater increases in the effect 
of LFO 1/2 on the filter when the joystick is moved toward yourself.

▪▪ Use the LFO 1/2 > AMS pop-up menus to select a modulation source for the 
cutoff frequency of both filters A and B.

The Intensity to A/B parameters (-99…+99) set the depth and direction of 
the effect that the AMS will have on filter A/B.
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For example if the AMS is Joystick Y+, higher settings of this parameter will 
allow greater change to be applied to LFO 1/2 when you move the Joystick 
up in the Y axis.
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Programming the filter envelope (Filter EG)

You can create an envelope to vary over time the cutoff frequency of the 
filters on the selected oscillator.

▪▪ Go to the Sound > Filter > EG page.

You can see the shape of the envelope in the diagram on top of the page.

Setting the Filter EG levels and times

Filter EG can be programmed by setting the Level and Time parameters of 
the envelope segments.

The result will depend on the filter type. For example, with the Low Pass 
Resonance filter, positive (+) values of EG Intensity will cause the tone to be 
brightened by positive (+) levels, and darkened by negative (–) levels.

Also, the effect of these settings on the filter cutoff frequency depends by 
the Velocity and Intensity parameters of the Filter > Modulation page.

Note-on

Note-off

Attack
Time

Start
Level Decay

Time
Release
Time

Release
Level

Attack Level

The specified
cutoff
frequency

Sustain Level

Time

Break
Point
Level

Slope
Time
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▪▪ Use the Level parameters (-99…+99) to specify the amount of cutoff fre-
quency change.

EG Level Meaning

Start Change in cutoff frequency at the time of note-on.

Attack Change in cutoff frequency after the attack time has elapsed.

Break (Break Point) Change in cutoff frequency after the decay time has elapsed.

Sustain Change in cutoff frequency that will be maintained from after the 
slope time has elapsed until note-off occur.

Release Change in cutoff frequency that will occur when the release time has 
elapsed.

▪▪ Use the Time parameters (0…99) to specify the time over which the cutoff 
frequency change will occur.

EG Time Meaning

Attack Time over which the level will change from note-on until the attack 
level is reached.

Decay Time over which the level will change from the attack level to the 
break point level.

Slope Time over which the level will change after the decay time has 
elapsed until the sustain level is reached.

Release Time over which the level will change after note-on occurs until the 
release level is reached.
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Modulating the Filter EG

Modulating the Filter EG levels

▪▪ Use the Level Modulation > AMS parameter to select the source that will 
control the Level parameters of the filter EG.

▪▪ Use the Level Modulation > Intensity parameters (-99…+99) to specify the 
depth and direction of the AMS. With a setting of 0, the levels specified by 
the Frequency parameter will be used.

For example, if AMS is Velocity, and you set St (Start Level Swing), At (Attack 
Level Swing) and Br (Break Level Swing) to + and set Intensity to a positive 
(+) value, the EG levels will rise as you play more strongly. If Intensity is set to 
a negative (–) value, the EG levels will fall as you play harder.

▪▪ Use the St (Start Level Swing), At (Attack Level Swing) and Br (Break Level 
Swing) parameters to specify the direction in which AMS will affect the Start, 
Attack and Break Point.

When Intensity has a positive (+) value, a setting of + for this parameter will 
allow the AMS to raise the EG level, and a setting of – will allow AMS to lower 
the EG level. With a setting of 0 there will be no change.

Filter 1 EG changes (level) (AMS = Velocity, Intensity = a positive (+) value)

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Softly played note with Start 
Level Swing, Attack Level Swing, 
and Break Level Swing set to +

Strongly played note with Start 
Level Swing, Attack Level Swing, 
and Break Level Swing set to +

Strongly played note with Start 
Level Swing, Attack Level Swing, 
and Break Level Swing set to – 
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Modulating the Filter EG times

▪▪ Use the Time Modulation > AMS 1/2 parameters to select a modulation 
source for the Time parameters of the filter EG.

▪▪ Use the Time Modulation > Intensity parameters (-99…+99) to specify the 
depth and direction of the effect that the AMS will have on the Time param-
eters. With a setting of 0, the filter EG times will be just as specified by the 
Time settings.

For example, if the AMS is set to FltKTr +/+, the EG Time parameters will be 
controlled by the Keyboard Tracking settings. With positive (+) values of this 
parameter, positive (+) values of Ramp Low/High will lengthen the EG times, 
and negative (–) values of Ramp Low/High will shorten the EG times. The 
direction of change is specified by At (Attack Time Swing), Dc (Decay Time 
Swing), Sl (Slope Time Swing), and Rl (Release Time Swing).

With a setting of 0, the times specified by the Frequency parameter will be 
used.

If the AMS is set to Velocity, positive (+) values of this parameter will cause 
EG times to lengthen as you play more strongly, and negative (–) values will 
cause EG times to shorten as you play more strongly.

▪▪ Use the At (Attack Time Swing), Dc (Decay Time Swing), Sl (Slope Time 
Swing) and Rl (Release Time Swing) parameters to specify the direction 
in which the AMS will affect the Time > Attack, Decay, Slope and Release 
parameters.

With positive (+) values of Intensity, a setting of + will cause the time to be 
lengthened, and a setting of – will cause the time to be shortened. With a set-
ting of 0 there will be no change.

Filter 1 EG changes (Time) (AMS = Velocity, Intensity = a positive (+) value)

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Softly played note with Attack, 
Decay, Slope and Release 
Level Swings set to +

Strongly played note with 
Attack, Decay, Slope and 
Release Level Swings set to +

Strongly played note with 
Attack, Decay, Slope and 
Release Level Swings set to – 
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Programming amplitude and pan

You can program the amplitude and pan of each oscillator. Amplitude is the 
volume of the oscillators. Pan is the position of the oscillators in the stereo 
panorama. With amplitude envelope you can make the sound volume vary 
over time.

Setting the basic amplitude and pan values

You can set the basic volume and pan values of the selected oscillator.

▪▪ Go to the Sound > Amp > Level/Pan page.

Setting the amplitude’s basic level

▪▪ Use the Amp Level parameter (0…127) to set the volume of the selected 
oscillator.

The volume of a Sound can be controlled by CC#7 (Volume) and #11 
(Expression). The resulting level is determined by multiplying the values of 
CC#7 and #11. The Global MIDI channel is used for control.
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Setting the pan’s basic position

▪▪ Use the Pan parameter to set the stereo position (panorama) of the selected 
oscillator.

This parameter is not available when editing a Drum Kit. Use the individual 
Pan control for each key instead.

Pan Meaning

Rand(om) The sound will be heard from a different location at each note-on.

L-63…C00…R+63 Sound placed from Left (L) to Right (R). A value of C00 is Center (C).

The pan of a Sound can be controlled by CC#10 (Pan). A CC#10 value of 0 or 
1 will place the sound at the far left, a value of 64 will place the sound at the 
location specified by the Pan setting for each oscillator, and a value of 127 
will place the sound at the far right.

Modulating the pan position

Modulating the pan position makes the sound live between the stereo chan-
nels.

▪▪ Use the AMS pop-up menu to choose the modulation source that will modify 
the pan. This change will be relative to the Pan setting.

The Intensity parameter (-99…+99) specifies the depth of the effect pro-
duced by AMS. For example, if Pan is set to C064 and AMS is Note Number, 
positive (+) values of this parameter will cause the sound to move toward 
the right as the note numbers increase beyond the C4 note (i.e., as you play 
higher), and toward the left as the note numbers decrease (i.e., as you play 
lower). Negative (–) values of this parameter will have the opposite effect.
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Modulating amplitude

Modulating the amplitude level of each oscillator makes the sound alive and 
ever-changing.

▪▪ Go to the Sound > Amp > Modulation page.

Tracking the amplitude across the keyboard

Use the Keyboard Track parameters to adjust the volume of the selected 
oscillator across the keyboard.

▪▪ Use the Key Low/High parameters (C–1…G9) to specify keyboard tracking for 
the note number at which keyboard tracking will begin to apply. The volume 
will not change between Key Low and Key High.

Keyboard tracking will apply to the range below the specified Low note num-
ber, and above the specified High note number.

▪▪ Use the Ramp Low/High parameters to specify the slope of the keyboard 
tracking (-99…+99).

With positive (+) values of the Ramp Low parameter, the volume will increase 
as you play notes below the Key Low note number. With negative (–) values, 
the volume will decrease.

With positive (+) values of the Ramp High parameter, the volume will increase 
as you play notes above the Key High note number. With negative (–) values, 
the volume will decrease.
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Here is an example of volume changes produced by keyboard location and 
Ramp settings:

Volume

Key

Ramp Low=+99

Ramp Low=0

Ramp Low=–99

Ramp High=+99

Ramp High=0

Ramp High=–99

Key Low Key High

Modulating amplitude

Use the Amp Modulation parameters to specify how the volume of the se-
lected oscillator will be affected by velocity.

▪▪ Use the Velocity Intensity parameter (-99…+99) to link velocity and volume.

With positive (+) values, the volume will increase as you play more strongly. 
With negative (–) values, the volume will decrease as you play more strongly.

Volume change (with positive (+) values of this parameter)

Softly played Strongly played

Note-on
Note-off

Note-on
Note-off

▪▪ Use the AMS pop-up to select a modulation source for the volume of the amp 
for the selected oscillator. Velocity cannot be selected as a source.

The Intensity parameter (-99…+99) specifies the depth and direction of the 
AMS. The actual volume will be determined by multiplying the value of the 
changes produced by the amp EG with the values of Alternate Modulation 
etc., and if the levels of the amp EG are low, the modulation applied by 
Alternate Modulation will also be less.

For example, if AMS is set to Joystick Y+, positive (+) values of this parameter 
will cause the volume to increase when you move the Joystick up in the Y 
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axis. However if the EG settings etc. have already raised the volume to its 
maximum level, the volume cannot be increased further.

With negative (–) values of this parameter, the volume will decrease when 
pressure is applied to the keyboard.

Modulating amplitude with the LFOs

LFO is a cyclic modulation. Applied to the amplitude it produces an effect 
usually called ‘tremolo’.

▪▪ Go to the Sound > Amp > LFO page.

▪▪ Use the LFO 1/2 > Intensity parameters (-99…+99) to adjusts the effect of 
the cyclic modulation that LFO 1/2 (set in the LFO > LFO 1 and LFO 2 pages) 
will apply on the amp EG. Negative (–) settings will invert the phase.

Change in cutoff

Low setting High setting

▪▪ Use the AMS pop-up to select a modulation source for the LFO Intensity vol-
ume of the amp for the selected oscillator.

The Intensity parameter (-99…+99) specifies the depth and direction of the 
AMS.
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Programming the amplitude envelope (Amp EG)

You can create time-varying changes in the volume of the selected oscillator.

▪▪ Go to the Sound > Amp > EG page.

The diagram on top of the page shows the Amplitude envelope line.

Setting the Amp EG levels and times

Amp EG can be programmed by setting the Level and Time parameters of 
the envelope segments.

Note-on

Note-off

Attack
Time

Decay
Time

Release Time

Attack Level

Sustain
Level

Time

Break Point

Start
Level

Slope
Time

Amplifier EG

Volume

▪▪ Use the Level parameters (-99…+99) to specify the volume level that will be 
reached at the end of the segment.

EG Level Meaning

Start Volume level at note-on. If you want the note to begin at a loud level, 
set this to a high value.

Attack Volume level that will be reached after the attack time has elapsed.

Break (Break Point) Volume level that will be reached after the decay time has elapsed.

Sustain Volume level that will be maintained from after the slope time has 
elapsed until note-off occur.
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▪▪ Use the Time parameters (0…99) to specify the time over which the volume 
level is reached.

EG Time Meaning

Attack Time over which the volume will change after note-on until it reaches 
the attack level. If the start level is 0, this will be the rise time of the 
sound.

Decay Time over which the volume will change from when it reaches the 
attack level until it reaches the break point level.

Slope Time over which the volume will change from when it reaches the 
break point level until it reaches the sustain level.

Release Time over which the volume will change after note-off until it reach-
es 0.

Modulating the Amp EG

Modulating the Amp EG levels

▪▪ Use the Level Modulation > AMS parameter to select a modulation source 
for the Level parameters of the Amp EG.

▪▪ Use the Level Modulation > Intensity parameters (-99…+99) to specify the 
depth and direction of the AMS.

For example, if the AMS is Velocity, setting St (Start Level Swing), At (Attack 
Level Swing) and Br (Break Point Level Swing) parameters to + and setting 
Intensity to a positive (+) value, will cause the amp EG volume levels to in-
crease as you play more strongly. Setting Intensity to a negative (–) values 
will cause the amp EG volume levels to decrease as you play more strongly. 
With a setting of 0, the levels will be as specified on Amp > Amp EG.

▪▪ Use the St (Start Level Swing), At (Attack Level Swing) and Br (Break Level 
Swing) parameters to specify the direction in which AMS will affect the Level 
> Start, Attack and Break Point levels.
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When Intensity has a positive (+) value, a setting of + for this parameter will 
allow the AMS to raise the EG level, and a setting of – will allow AMS to lower 
the EG level. With a setting of 0 there will be no change.

Amp 1 EG changes (Level) (AMS=Velocity, Intensity = a positive (+) value)

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Softly played note when Start Level 
Swing=0 and Attack Level Swing 
and Break Level Swing are set to +

Strongly played note when Start Level 
Swing=0 and Attack Level Swing and 
Break Level Swing are set to +

Strongly played note when Start Level 
Swing=0 and Attack Level Swing and 
Break Level Swing are set to +

Modulating the Amp EG times

▪▪ Use the Time Modulation > AMS 1/2 parameters to select a modulation 
source for the Time parameters of the Amp EG.

▪▪ Use the Time Modulation > Intensity parameters (-99…+99) to specify the 
depth and direction of the effect that the AMS will have on the Time param-
eters. With a setting of 0, the Amp EG times will be just as specified by the 
Time settings.

For example, if the AMS is Amp KTrk +/+, the (Amp) Keyboard Track settings 
(in the Edit Sound > Amp > Amp Mod page) will control the EG Time param-
eters. With positive (+) values of this parameter, positive (+) values of Ramp 
(Ramp Setting) will cause EG times to be lengthened, and negative (–) values 
of Ramp (Ramp Setting) will cause EG times to be shortened. The direction 
of the change is specified by the At (Attack Time Swing), Dc (Decay Time 
Swing), Sl (Slope Time Swing), and Rl (Release Time) parameters.

If the AMS is set to Velocity, positive (+) values of this parameter will cause 
EG times to lengthen as you play more strongly, and negative (–) values will 
cause EG times to shorten as you play more strongly. With a setting of 0, the 
EG times will be as specified by the Level parameters.

▪▪ Use the At (Attack Time Swing), Dc (Decay Time Swing), Sl (Slope Time 
Swing) and Rl (Release Time Swing) parameters to specify the direction 
in which the AMS will affect the Time > Attack, Decay, Slope and Release 
parameters.
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With positive (+) values of Intensity, a setting of + will cause the time to be 
lengthened, and a setting of – will cause the time to be shortened. With a set-
ting of 0 there will be no change.

Amp 1 EG changes ( Time) (AMS= Velocity, Intensity= a positive (+) value)

Amp 1 EG changes ( Time)
(AMS=Amp K Trk +/+, Intensity = a positive (+) value)
(When Amp Keyboard Track “Low Ramp”= a positive (+) value, and 
“High Ramp” = a positive (+) value)

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Note-on
Note-off

Low-pitched note played with 
Attack, Decay, Slope, and 
Release Time Swing at +

Softly played note with 
Attack, Decay, Slope and 
Release Time Swing at +

High -pitched note played with 
Attack, Decay, Slope, and 
Release Time Swing at –

Strongly played note with 
Attack, Decay, Slope and 
Release Time Swing at +

Strongly played note with 
Attack, Decay, Slope and 
Release Time Swing at –
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Programming the LFO

LFO (Low Frequency Oscillation) can be used to cyclically modulate the Pitch, 
Filter, and Amp of each oscillator. There are two LFO units for each oscillator 
(LFO 1 and LFO 2).

▪▪ Go to the Sound > LFO > LFO 1 or LFO 2 page, depending on the LFO to pro-
gram.

Choosing the LFO waveform and settings

You can choose the LFO waveform, program it and synchronize it.
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Choosing the LFO waveform and frequency

▪▪ Use the Waveform parameter to choose the LFO waveform. The numbers 
appearing on the right of some of the LFO waveforms indicate the phase at 
which the waveform will begin.

Triangle wave

Phase will change
randomly at each key-in

Sawtooth down Ø

Square wave

Sine wave

Guitar vibrato

Triangle 0

Triangle 90

Triangle
Random

Saw 0

Saw 180

Square

Sine

Guitar

Exponential
Triangle

Exponential
Saw Down

Exponential
Saw Up

Step Triangle – 4

Step Triangle – 6

Step Saw – 4

Step Saw – 6

Random1 (S/H):
Conventional sample & hold (S/H) in which 
the level changes randomly at fixed intervals 
of time
Random2 (S/H):
Both the levels and the time intervals will 
change randomly.
Random3 (S/H):
The maximum level and minimum level will 
alternate at random intervals of time (i.e., a 
square wave with random period).

Random4 (Vector)
Random5 (Vector)
Random6 (Vector)
These types cause Random 1–3 to change 
smoothly. They can be used to simulate the 
instability of acoustic instruments etc.

▪▪ Use the Frequency parameter to set the LFO frequency (00…99). This pa-
rameters adjusts the speed of the vibrato.

▪▪ Use the Offset parameter to specify the central value of the LFO waveform.

For example, with a setting of 0 as shown in the following diagram, the vi-
brato that is applied will be centered on the note-on pitch. With a setting of 
+99, the vibrato will only raise the pitch above the note-on pitch, in the way 
in which vibrato is applied on a guitar.

When the Waveform is Guitar, the modulation will occur only in the positive 
(+) direction even if you set the Offset to 0.

Here are offset settings and pitch change produced by vibrato:

offset = –99 offset = 0 offset = +99Pitch

Pitch at note-on
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Synchronizing the LFO with the key strokes

▪▪ Select the Key Sync checkbox to synchronize the LFO to the key strokes.

Key Sync Meaning

On The LFO will restart each time you play a note, and an independent 
LFO will operate for each note.

Off The LFO effect that was started by the first-played note will continue 
to be applied to each newly-played note. (In this case, Delay and Fade 
will be applied only to the LFO when it is first started).

Fading the LFO

▪▪ Use the Fade parameter (00…99) to specify the time elapsed from the LFO 
start to its maximum amplitude. When Key Sync is Off, the fade will apply 
only when the LFO is first started.

Here is how Fade affects the LFO (when Key Sync is On):

Note-on Note-off
Fade

Delay

Delaying the LFO

▪▪ Use the Delay parameter (0…99) to specify the time elapsed from note-on 
to the LFO starting to apply. When Key Sync is Off, the delay will apply only 
when the LFO is first started.

Fading vibrato is typical of wind instruments, where vibrato enters gradually.
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Modulating LFO frequency

Use the Frequency Modulation parameters to set the two alternate modula-
tion sources to adjust the speed of the LFO for the selected oscillator.

▪▪ Use the AMS 1/2 pop-up to choose the modulation sources that will adjust 
the frequency of the selected oscillator’s LFO. LFO 1 can be modulated by 
LFO 2.

▪▪ Use the Intensity parameters (-99…+99) to set the modulation depth and 
direction.

This parameter specifies the depth and direction of the effect that the AMS 
will have. When this parameter is set to a value of 16, 33, 49, 66, 82, or 99, 
the LFO frequency being can be increased by a maximum of 2, 4, 8, 16, 32, 
or 64 times respectively (or decreased by 1/2, 1/4, 1/8, 1/16, 1/32, or 1/64 
respectively).

For example, if the AMS is Note Number, positive (+) values of this parameter 
will cause the oscillator LFO to speed up as you play higher notes. Negative 
(–) values will cause the oscillator LFO to slow down as you play higher notes. 
This change will be centered on the C4 note.

If the AMS is set to JS +Y, raising the value of this parameter will cause the 
oscillator LFO 1 speed to increase as the joystick is moved away from your-
self. With a setting of +99, moving the joystick all the way away from yourself 
will increase the LFO speed by approximately 64 times.
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Synchronizing the LFOs

Use the Frequency MIDI/Tempo Sync parameters to synchronize the LFO to 
the Player’s Tempo.

▪▪ Select the MIDI/Tempo Sync checkbox to synchronize the LFO to the Player’s 
Tempo. The values specified in Frequency and Frequency Modulation will be 
ignored.

▪▪ Use the Base Note pop-up menu to choose a note length, and the Times pa-
rameter to choose a multiple of it. This will be the LFO frequency.

For example if Base Note is  (quarter note) and Times is 04, the LFO will 
perform one cycle every four beats.

These parameters are not available when editing a Drum Kit.
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Adding effects to the Sound

You can send the Sound to the effects of the FX B Group (usually reserved 
to the Keyboard Sounds).

▪▪ Go to the Sound > Effects > FX B page.

Activating and choosing the insert effects

Each Sound can go into an insert effect processor.

Activate the insert effects

▪▪ Use the Insert FX > On/Off button to turn on or off the insert effect.

Choose the insert effect

1	 Touch the name of the selected effect type, or the ‘x’ symbol under the On/
Off button, to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

2	 Use the pop-up menu on top of the page to choose an effect.

3	 If needed, edit the effect parameters, as described in the part of the manual 
dedicated to the Effects.
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You can adjust the Wet/Dry mix of the insert effects, but we suggest not to 
touch it, unless you are editing the effects.

4	 When finished editing, press the EXIT button to return to the previous page.

Activating and choosing the master effects

Each Sound can send its audio signal to two master effects.

Activate the master effects

▪▪ Use the Master Effects > On/Off buttons to turn on or off the master effects.

Choose the master effects

1	 Touch the name of the assigned effects to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

2	 Use the pop-up menu on top of the page to choose an effect.

3	 If needed, edit the effect parameters, as described in the part of the manual 
dedicated to the Effects.

You can adjust the Wet/Dry mix of the master effects, but we suggest not to 
touch it, unless you are editing the effects. To set the amount of effect, use 
the individual channels’ send level instead (as explained below).

4	 When finished editing, press the EXIT button to return to the previous page.
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Setting the effect parameters

All the parameters in this page are the same seen for the Sound sets. Please 
check the Customizing and editing the Sound sets section.

▪▪ Use the Send controls (0…127) to set the level of the Sound signal going to 
the Master FXs.

▪▪ Select the Dry > On checkbox to add the dry signal to the effected signal. If 
this is not selected, only the effected signal will be heard.
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Sound Edit utilities

Listening to a single oscillator

▪▪ Choose the Solo Oscillator command from the page menu to solo the se-
lected oscillator, and mute the other oscillators.

▪▪ Choose it again to unmute all oscillators.

When this function is activated, the Solo OSC [n] indicator (n = oscillator 
number) blinks on the page header. While in this situation, you can select a 
different oscillator to be soloed.

Swapping the LFOs

▪▪ Choose the Swap LFO command from the page menu to replace LFO 1 with 
LFO 2, and vice-versa.

Copying the oscillators

You can copy all the settings of an oscillator onto the other oscillators.

1	 Choose the Copy Oscillator command from the page menu. The Copy 
Oscillator dialog will appear.

2	 Touch the From Sound button to open the Sound Select window, and choose 
the source Sound.

3	 Use the From Oscillator parameter to choose the source oscillator to copy 
from.

4	 Use the To Oscillator parameter to choose the target oscillator where to 
copy the source settings onto.

5	 Touch the OK button to confirm.
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Copying Drum Kits

You can copy the Drum Kit from a different Drum Kit.

1	 Choose the Copy Drum Kit command from the page menu. The Copy Drum 
Kit dialog will appear.

2	 Touch the From Drum Kit button to open the Sound Select window, and 
choose the source Drum Kit.

3	 Use the From Key parameters to choose the range of keys to copy from.

4	 Use the To Key parameter to choose the key from which to start copying.

5	 Touch the OK button to confirm.

Copying the effects

To speed up programming, you can copy a single effect, or both effects, to 
a different Sound. The procedure is the same explained for the Sound sets.

Initializing a Sound

▪▪ Choose the Initialize Sound command from the page menu to delete all pa-
rameters, and reset them to a default value.

Comparing with the original Sound

You can compare the Sound you are editing with the original Sound. 

▪▪ Check the Compare item in the page menu to listen to the original Sound.

▪▪ Uncheck this item to recall the Sound in edit.

While this function is on, the Compare indicator blinks on the page header. 
You cannot edit the Sound while you are in Compare mode.
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AMS (Alternate Modulation Sources)

When the AMS abbreviation is encountered, an Alternate Modulation can 
be applied to the corresponding parameter. Alternate Modulation allows for 
realtime control of the effect. The following table shows the available modu-
lation sources.

AMS Description Note

Off Do not use Alternate Modulation

Pitch EG Pitch EG

Filter EG Filter EG within the same oscillator

Amp EG Amp EG within the same oscillator

LFO1 LFO1 within the same oscillator

LFO2 LFO2 within the same oscillator

Flt KTrk +/+ (Filter 
Keyboard Track +/+)

Filter keyboard tracking 
within the same oscillator

+/+	 The direction of the effect will 
be determined by the sign (positive or 
negative) of the Ramp Low or Ramp 
High setting.

+/–	 The direction of the effect will be 
determined by the sign of the Ramp 
Low setting, and by the opposite sign 
of the Ramp High setting (50 for a set-
ting of +50, and +50 for a setting of 
50).

0/+	 Ramp Low will have no AMS ef-
fect. The sign of the Ramp High set-
ting will determine the direction of its 
effect.

+/0	 The sign of the Ramp Low setting 
will determine the direction of its ef-
fect. Ramp High will have no AMS ef-
fect.

Flt KTrk +/– (Filter 
Keyboard Track +/)

Flt KTrk 0/+ (Filter 
Keyboard Track 0/+)

Flt KTrk +/0 (Filter 
Keyboard Track +/0)

Amp KTrk +/+ (Amp 
Keyboard Track +/+)

Amp keyboard tracking 
within the same oscillator

Amp KTrk +/– (Amp 
Keyboard Track +/–)

Amp KTrk 0/+ (Amp 
Keyboard Track 0/+)

Amp KTrk +/0 (Amp 
Keyboard Track +/0)

Note Number Note number

Velocity Velocity

Poly AT  
(Poly After Touch)

Polyphonic After Touch (received/transmitted via MIDI or contained 
in Standard MIDI Files)

Channel AT  
(Channel After Touch)

After Touch (Channel After Touch)

Joystick X Joystick X (horizontal) axis

Joystick +Y Joystick +Y (vertical upward) direction (CC#01)

Joystick –Y Joystick –Y (vertical downward) direction (CC#02)
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AMS Description Note

JS+Y & AT/2 (Joy Stick 
+Y & After Touch/2)

Joystick +Y (vertical up-
ward) direction and After 
Touch

The effect will be controlled by the 
joystick +Y (vertically upward) and 
by after touch. In this case, the effect 
of after touch will be only half of the 
specified intensity.

JS–Y & AT/2 (Joy Stick 
Y & After Touch/2)

Joystick Y (vertical down-
ward) direction and After 
Touch

The effect will be controlled by the 
joystick Y (vertically downward) and 
by after touch. In this case, the effect 
of after touch will be only half of the 
specified intensity.

Assign. Pedal Assignable foot pedal (CC#04)

Ribbon Ctl. Ribbon controller (CC#16)

CC#18 CC#18

CC#17 CC#17

CC#19 CC#19

CC#20 CC#20

CC#21 CC#21

CC#17 [+] CC#17 positive values only

CC#19 [+] CC#19 positive values only

CC#20 [+] CC#20 positive values only

CC#21 [+] CC#21 positive values only

Damper Damper pedal (CC#64)

CC#65 Portamento switch (CC#65)

Sostenuto Sostenuto pedal (CC#66)

CC#80 Sound Controller 1 (CC#80)

CC#81 Sound Controller 2 (CC#81)

CC#82 General Purpose #7 (CC#82)

CC#83 General Purpose #8 (CC#83)

Tempo Tempo value from Player 1 or external MIDI clock

Velocity Plus Key On and Key Off Velocity are used

Velocity Exp Velocity with Exponential curve (higher velocity notes are even 
louder)

Velocity Log Velocity with Logarithmic curve (higher velocity notes are weaker 
than with the linear Velocity)
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Diagrams of the AmpKTrk sources follow.

Note Number

Amp

Key Low Key High

AMS = Amp K Trk +/+
AMS Intensity = positive (+) value

Ramp Low
= +50

Ramp High
= +50

Depth and direction of modulation

zero

+ max

- max

example of Amp
Keyboard Track settings

AMS = Amp K Trk +/–
AMS Intensity = positive (+) value

Depth and direction of modulation

zero

+ max

- max

AMS = Amp K Trk 0/+
AMS Intensity = positive (+) value

Depth and direction of modulation

zero

+ max

- max

AMS = Amp K Trk +/0
AMS Intensity = positive (+) value

Depth and direction of modulation

zero

+ max

- max
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36 	 Writing the Sounds

Writing the edited Sound

After editing, you can save all the edited parameters into a User Sound loca-
tion in memory.

Note: Changes can only be saved onto User Sounds.

1	 While in Sound Edit mode, choose the Write Sound command from the page 
menu to open the Write Sound dialog.

Sound name

Sound bank
Sound location

Touch to open 
the Sound Select 
window

2	 You may change the name of the Sound. Touch the Text Edit (   ) icon to 
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 When back to the Write Sound dialog, if you want to save onto a different lo-
cation touch the Select button and open the Sound Select window. Choose 
a location as if you were choosing a Sound. Blank locations are shown as a 
series of dashes (‘–––’).

4	 When back at the Write Sound dialog, confirm the Write operation by touch-
ing the OK button.

Some notes about writing the Sounds

▪▪ If you write over an existing Sound, the existing Sound will be deleted. Please 
save on a storage device any User Sound you don’t want to lose.

▪▪ Ordinary Sounds cannot be written over Drum Kit locations. Drum Kits can-
not be written over standard Sound locations.
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▪▪ To save over a Factory Sound location, deselect the Protect > Factory check-
box in the Global > Mode Preferences > Media page.

When replacing a Factory Sound, please be warned that all Keyboard Sets, 
Styles and Songs making use of it will be modified as well. Use this feature 
with great care!

▪▪ To restore the original data, please use the Factory Restore command in the 
Media > Utility page.
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37 	 Making new sounds with 
Sampling

Creating new Sounds or Audio Grooves

Pa1000 includes a full-featured sampler, that allows you to create new 
Samples, new Multisamples and new synced Audio Grooves. In addition to 
recording, you can load Samples, Multisamples, Sounds and banks of Sounds 
from various formats.

Creating new ordinary or percussive Sounds

Sampling allows you to create new sounds, by recording from an external 
source (for example, a microphone or a CD player) connected to Pa1000’s 
audio inputs, or by loading files from a storage device.

To be used, Samples must then be assigned to a Multisample or a Drum Kit. 
A Multisample allows you to arrange samples into separate zones of the key-
board. Drum Kits allows you to assign a different sample to each note of the 
keyboard, with up to six dynamic layers per note.

Multisamples can then be assigned to Sounds. Sounds created with this func-
tion can be used as any ordinary Sound, and assigned to any part/track.

Creating Audio Grooves

Another powerful feature of the Sampling mode is the Time Slice, that lets 
you add realism to MIDI tracks by creating Audio Grooves. Cycling rhythm 
samples, usually named ‘audio grooves’, can be ‘sliced’ into separate per-
cussive instruments. Combined with MIDI tracks, the ‘sliced’ audio groove 
can be kept in sync with the Tempo, and can play slower or faster than the 
original groove.
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Accessing and exiting the Sampling mode

▪▪ While in Sound mode, press the RECORD button to enter Sampling mode.

Please note that no sound will be heard when you first enter Sampling mode.

▪▪ While in Sampling mode, choose the Exit from Record command from the 
page menu, or press the RECORD button to exit Sampling mode.
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Loading samples and multisamples

Loading samples

You can load samples (up to 15,048) in the following formats.

Sample format Meaning

KSF KORG’s native sample format, used by the Trinity and Triton series of 
workstations, as well as the Pa-Series arrangers. File names must have 
the .ksf extension.

AIFF Apple Mac’s preferred format for audio. File names must have the .aif 
extension.

WAVE Microsoft Windows preferred format for audio. File names must have the 
.wav extension.

You can load samples (mono or stereo) in a 8 or 16-bit resolution, and a 
sampling frequency rate from 11,025 to 48,000Hz. Loaded samples always 
preserve their original resolution.

If the sample exceeds the maximum size allowed (1,048,576 samples, cor-
responding to 1 Megasample, either mono or stereo), it will be truncated. A 
warning will appear in the display.

Please be aware that, by loading new samples, the sample currently in edit 
will be lost if not saved. Before loading, use the Write command to save the 
sample in edit, if not yet saved.

As an alternative to loading individual samples, you can import sounds or 
multisamples and their assigned samples, as described later in this chapter.

1	 While in the Sample > Edit page, choose the Load Sample command from 
the page menu, to open the Load Sample window.
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While in this window, you can press the SEARCH button, and use the Search 
function to find samples in the various media.

2	 Browse through the files, then select the sample to load, and touch the Load 
button.

3	 After loading a sample, you can edit it in the other pages of the Sample sec-
tion, then add it to a multisample. If it is an Audio Groove, continue editing it 
with the Time Slice function.

Loading compressed User Samples

Pa1000 can read and play compressed User Samples (in Pa4X, Pa1000, 
Pa700 or Pa3X format). Load compressed User Samples exactly as you load 
the other samples.

Loading or recording other samples

To create an ordinary Sound, you need more samples to make a multisample. 
Load other samples, or record them (as described later).

Importing samples, multisamples and Sounds

You can import Sounds and multisamples (including the contained samples) 
in formats other than the native Pa-Series format.

You can import the following file formats.

File format Meaning

PCG KORG’s native Program format, used by the Triton series of workstations. 
The file name has the .pcg extension. Note that Drum Kits cannot be im-
ported.

KMP KORG’s native multisample format, used by the Trinity and Triton series 
of workstations. The file name has the .kmp extension.

SF2 Sound bank format by Creative Labs. The file name has the .sf2 exten-
sion. Multisample data are imported. Due to the deep differences with 
KORG’s own format, some Instruments from the SF2 file could not be 
imported (for example, Instruments with overlapping zones).
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1	 While in any of the Sample or Multisample pages, choose the Import com-
mand from the page menu, to open the Load Sample window.

While in this window, you can press the SEARCH button, and use the Search 
function to find files in the various media.

2	 Browse through the files, then select the one to load, and touch the Load 
button.

Imported Sounds, multisamples and sample are automatically stored in the 
internal memory, and will not be lost when turning the instrument off.

When importing a multisample, take note of its name; you will need it in 
Sound mode, when assigning the multisample to a new Sound.

Importing PCG files

When importing a PCG file, you can choose between a single Program or a 
whole bank:

▪▪ Choose Program to choose a single Program (corresponding to a Pa-Series 
Sound); touch the Program number and dial in the corresponding number. 
Choose a target Sound location where to load the imported Program.

▪▪ Choose Bank to import all the Programs from the selected bank. Touch 
the Sound Bank name to choose a target bank where to load the imported 
Programs.

Due to the differences between Pa1000 and the older KORG instruments, 
some differences may arise during conversion. When reading a PCG file, 
Pa1000 tries to use exactly the same multisamples as in Triton. If this is not 
possible, it looks for a similar multisample. If this is also not possible, an 
<empty> multisample will be selected. Go to the Sound mode, and select a 
multisample suitable for the imported Program.

Not all Triton’s PCG data are imported. Insert FX, EQ, Arpeggio, Combi, 
Global and Drum Kit data are not loaded.
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Importing SF2 files

When importing an SF2 file, you can choose between a single multisample 
or the whole bank:

▪▪ Choose MultiSample to choose a single Multisample (that is, SF2 Instruments); 
touch the multisample number and dial in the corresponding number.

▪▪ Choose Complete bank to import all the multisamples from the selected 
bank.

Check Override Sample Names if you want to assign the sample names a 
progressive number. In this case, when importing a multisample whose name 
is, for example, ‘Piano’, you will have all samples renamed as ‘Piano_001’, 
‘Piano_002’, and so on.

Freeing memory

If you get a messages warning there isn’t enough memory to load all samples 
or resources, return to the main Sampling page and choose the Delete com-
mand from the page menu to clean the sample memory, then retry. Please 
note that importing single multisamples is the safest way to avoid filling the 
memory with unnecessary data.

As an alternative, you can compress some or all the samples in memory, as 
described later in this chapter.
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Recording samples or audio grooves

Connecting the sources and setting the levels

Before starting to record, prepare the sources to be sampled.

Connecting the source and accessing Sampling

1	 With its MASTER VOLUME control set to zero, connect the source to be 
sampled (for example, a microphone or a CD player) to the relevant audio 
input(s) on the rear of the instrument. When the source has been connected, 
move the MASTER VOLUME control to a position other than zero.

2	 Go to the Global > Audio & Video > Audio In page to set the signal routing for 
the input source.

3	 Press the SOUND button to access Sound mode, then press the RECORD 
button to access Sampling mode.

4	 Go to the Sample > Record page.

Enabling the source and adjusting the levels

1	 Use the Source pop-up menu to choose the input source.

2	 If you are recording from the line inputs, use the Record Mode pop-up menu 
to choose one or both stereo channels.

3	 Adjust the source’s volume. If you are recording with a microphone, use the 
MIC/GTR GAIN knob of the back of the instrument. If you are sampling from 
a line source (like a CD player or another instrument), set the source’s own 
output level. If possible, set the output level of the source to be sampled to 
the maximum.
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Watch at the meters in the display to check the input level. Red means near 
distortion (signal clipping), so ideally, the meter bar should never go to red. 
When the Clip indicators turn red, the signal is too hot and is distorting.

Also, check the microphone level with the LEVEL indicator in the AUDIO IN 
section on the control panel. It should never go to red, and stay to orange 
(green means too low an input signal).

Recording

Next, you’ll record the sound or audio groove.

1	 If you can, first start the source to be recorded, then touch the Record but-
ton in the display to start recording.

As an alternative, touch the Record button in the display, and immediately 
start the source to be recorded.

Sampling will happen at 16 bit, 48 kHz.

2	 Touch the Record button in the display again to stop recording. When the 
memory is full, the sampling automatically stops. A maximum of 21.8 sec-
onds is allowed for each sample.

3	 Select a page other than Record, and play the keyboard to listen to the sam-
pled sound.

4	 If you are not satisfied with the recorded sound, return to the Record page 
and touch the Record button again, to repeat recording. Touch Record again 
to stop recording. A new sample will be automatically created.

5	 When finished sampling your sound, you can write it to the internal memory. 
If it is part of an ordinary Sound, write it and add it to a multisample (as de-
scribed later). If it is an Audio Groove, continue editing it with the Time Slice 
function.

Recording more samples

To create an ordinary Sound, you need more samples to make a multisample. 
The best strategy is to record samples at a fixed distance, for example at 
each octave, diminished fifth, minor third, major second. It is common prac-
tice to record the original note of an acoustic instrument near the highest 
note of the range (for example, A4 if the range is C4~C5).

1	 Repeat the recording procedure to create other samples.

2	 Save the samples.

3	 When finished, go on creating a multisample.
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Editing the samples

After recording, loading or importing, you can edit the samples.

▪▪ Go to the Sampling > Edit page.

This page allows you to cut, trim or normalize a sample, as well as edit the 
loop points. The sample can be played over the full keyboard.

Choosing the sample to edit

1	 Touch the name of the sample on top of the page to open the Sample Select 
window.

2	 Touch the name of a sample to select it.

Reading the sample waveform diagram

The diagram shows the sample’s waveform evolving during time (x-axis), and 
its changing amplitude (y-axis). It also shows the Start, End and Loop points. 
The area included between the Start and End points appears highlighted.
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Use the Zoom controls to change the size of the waveform shown in the 
diagram. When a button is greyed-out, it means the maximum or minimum 
value has been reached.

Increase the 
horizontal size

Increase the 
vertical size

Decrease the 
vertical size

Full zoom inFull zoom out

Decrease the 
horizontal size

Changing the sample length

When recording, you may have included exceeding materials at the begin-
ning and/or ending of the sample. You can cut them out of the sample.

▪▪ Use the Start parameter to edit the sample’s start point (in samples). Match 
the start point with the actual attack of the sound you can see in the dia-
gram.

If the Start point reaches the Loop Start point, this latter is also moved for-
ward.

▪▪ Use the End parameter to edit the sample and loop end point (in samples). 
Match this point to the actual end of the sound you can see in the diagram.

When writing the edited sample, the segments exceeding the Start and End 
points will be permanently removed.

Changing the loop start

The loop is the cycling segment at the end of a sample, allowing for playing 
long notes while still using short recordings.

▪▪ Be sure the Loop On checkbox is selected in the Sampling > Loop page. 
Otherwise, moving the loop start point will have no effect.

▪▪ When back to the Sampling > Edit page, use the Loop Start parameter to 
adjust the Loop Start point. When you adjust this parameter, an audible click 
may appear, due to a pitch and/or level mismatch between the starting and 
ending points of the loop. Move the Loop Start and Loop/Sample End point, 
so that the click can no longer be heard.
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When editing audio grooves, the Loop Start should match the Sample Start 
point. This parameter usually differs from the Sample Start in ordinary 
sounds (that is, a guitar, a piano, a voice…).

Forcing the use of ‘zero’ points

When the Use Zero checkbox is selected, the Start, Loop Start and End 
points always fall on the nearest zero-crossing point (that is, a point where 
the waveform crosses the x-axis, and goes from negative to positive, or from 
positive to negative values). This will make loops more accurate, and will 
reduce the risk of clicks.

Choosing the original note

▪▪ Use the OrigNote (Original Note) parameter to choose the sample’s original 
pitch.

While this parameter has no immediate effect on the sound, it will be useful 
to identify the original pitch of the sample and when assigning a sample to 
the multisample.

For example, if you sample a C4, set this parameter to ‘C4’. When the sample 
will be assigned to a keyboard zone of the multisample, it will be transposed 
(if needed) according to this parameter, to avoid a change of the original 
pitch.

Normalizing the sample

Normalization automatically rescales the level of the selected sample. Peaks 
will be raised to -0dB (that is, maximum volume before clipping), while the 
remaining parts of the sample will be proportionally raised.

This helps optimizing the sample’s level relative to other samples, making all 
samples sound more uniformly. It also helps optimizing signal/noise ratio, 
by preventing further stages of amplification from increasing any residual 
noise.

▪▪ While in any Sample editing page, choose the Normalize command from the 
page menu.
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Cutting away part of the sample

You can cut away the selected part of the sample.

1	 While in the Edit page, use the Start and End points to choose the segment 
to cut away.

2	 Choose the Cut command from the page menu.

Cutting away the unused parts of the sample (trimming/
cropping)

You can cut away the non-selected parts of the sample.

1	 While in the Edit page, use the Start and End points to choose the segment 
to preserve.

2	 Choose the Trim/Crop command from the page menu.
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Editing the loop

After editing the sample, you can fine-tune the loop.

▪▪ Go to the Sampling > Loop page.

The loop is a cycling portion of a sampled sound. Looping is a technique used 
to reduce the sampling time, cycling a portion of the sound to create the 
sustaining phase of the sound. After the attack stage, most sounds repeat 
the same waveform during their sustain stage.

Reading the loop diagram

The diagram lets you fine tune the loop points, by watching at the Loop End 
(left half of the diagram) and Loop Start (right half of the diagram) points 
matching at the center of the diagram. A good-sounding loop is shown as a 
continuous, nonbreaking line.

Use the Zoom controls to change the size of the looping ends shown in the 
diagram. When a button is greyed-out, it means the maximum or minimum 
value has been reached.

Zoom out

Zoom in

Changing the loop points

▪▪ Be sure the Loop On checkbox is selected.

▪▪ Use the Loop Start parameter to adjust the Loop Start point.

▪▪ Use the End parameter to adjust the Loop End point (always matching the 
Sample End point).
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Protecting the loop length

▪▪ Use the Loop Lock to fix the length of the loop being edited. When it is 
closed, moving the Loop Start automatically moves the Loop/Sample End 
point, or vice versa.

This is convenient when you are creating a rhythm loop to match a specific 
tempo.

Using crossfade looping

When looping the pitched sample of a complex sound such as strings or 
woodwinds to make the sound sustain, it is necessary to create a long loop 
to preserve the rich character of the sound. Crossfade Loop can be used to 
minimize the difference in pitch and level between the beginning and ending 
of the loop region, to create a natural-sounding loop. In order to solve such 
problems, Crossfade Loop causes the sound to change gradually from the 
end to the beginning of the loop.

In practice, here is how it works. A specific length (the Crossfade Length 
value) of the waveform immediately before the beginning of the loop is taken 
and mixed with the end portion. At this time, the waveform level of the por-
tion immediately before the end (the length specified by Crossfade Length) 
will gradually decrease, and the waveform level immediately before the be-
ginning of the loop will gradually increase as the two are mixed.

When the Loop On checkbox is selected, and the Start and Loop S(tart) 
parameters have different values, the Crossfade button becomes available.

1	 Touch the Crossfade button to open the Crossfade Loop dialog:

2	 Use the Crossfade Length parameter to specify the length of the sample 
that you wish to crossfade. You can enter it either as the number of samples, 
or a percentage (%). If you set this as a percentage, the number of samples 
will be calculated automatically.

If you set this to 50%, crossfade will be performed on the second half of the 
region between loop start and loop end.

The Crossfade Length cannot be greater than the smaller length between 
the Sample Start – Loop Start points, or the Loop Start – Sample End points.
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3	 Use the Curve radio buttons to specify how the volume will change in the 
crossfaded region.

Curve Meaning

Linear The volume will change linearly.

Power The volume will change non-linearly. Sometimes a setting of Linear 
will produce the impression that the volume has dropped in the mid-
dle of the crossfade curve. In such cases, use Power.
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Getting information on the Sampling 
memory

In case you receive a message warning about not enough Sampling memory 
available, you can check what is filling it up. You will then be able to delete 
some data or compress the samples.

▪▪ Go to the Sampling > Info page.

▪▪ Use the Sampling area to get information on the number of samples, drum 
samples and multisamples in the Sampling memory.

Parameter Meaning

Samples Number of samples in memory.

Drum Samples Number of drum samples in memory.

MultiSamples Number of multisamples in memory.

The maximum number of samples you can record or load is 15,048.

▪▪ Use the Available Memory area to get information on the Sampling mem-
ory (RAM) itself. Pa1000 comes with 300 MB of RAM. This is the maximum 
amount of non-compressed samples that can be loaded. In case you need 
more Sampling memory, you can compress the samples and then load up to 
600 MB of samples.
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Parameter Meaning

Mono Time Remaining memory in seconds. This value is given for mono samples. 
With stereo samples, this time has to be halved.

Bytes Remaining memory in Bytes. This value is given for mono samples. 
With stereo samples, this time has to be halved.

Largest block Largest contiguous block of memory. This is the maximum size of a 
sample you can write to memory. Each time you turn the instrument 
on, this block is extended to match the Bytes parameter. In case you 
cannot save a sample, please export it, then import it after having 
restarted the instrument.

▪▪ Use the Sample area to get information on the selected sample and all the 
samples in memory.

Parameter Meaning

Selected samples Size of the selected sample (in samples).

Samples Total size of the samples in memory (in samples).

Sampling frequency Sampling frequency of the selected sample (in Hertz).
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Writing, exporting or deleting the samples

Writing the sample

If you are creating an ordinary Sound or Drum Kit, write the sample to the 
internal memory.

1	 While in any page of Sample editing section, choose the Write command 
from the page menu to open the Write Sample dialog.

2	 You may change the name of the sample. Touch the Text Edit (   ) icon to 
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 If you are saving a percussive sample, use the Drum Sample family pop-up 
menu to choose a Drum Sample family.

4	 Select an option to choose a location where to save the sample:

▪▪ Choose Save as a new Sample to save to a new location.

▪▪ Select Save to to overwrite an existing location. In this case, the existing 
sample will be deleted.

5	 If you want to compress the sample, select the Compression checkbox. 
(Compression is explained later in this chapter).

6	 Confirm the Write operation by touching the OK button.

Pa1000 comes with 300 MB of RAM. This is the maximum amount of non-
compressed samples that can be loaded. In case you need more Sampling 
memory, you can compress the samples and then load up to 600 MB of sam-
ples.
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Exporting samples

You can export the sample in edit in one of two popular computer audio file 
formats (WAVE and AIFF).

1	 While in any page of the Sample section, choose the Export command from 
the page menu, to open the Export Sample window.

2	 Choose a target location, then touch the Save button to make the Export 
Sample dialog appear:

3	 You may change the name of the sample. Touch the Text Edit (   ) icon to 
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

4	 When back to the Export Sample dialog, use the File Type pop-up menu to 
choose the export format.

5	 Confirm saving by touching the OK button.
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Deleting samples

You can delete a sample, all the unused samples, or all the samples.

Accessing the Delete Sample dialog

▪▪ While in any page of Sample editing section, choose the Delete command 
from the page menu to open the Delete Sample dialog.

Deleting a sample

▪▪ Select the Selected option, choose the sample to be deleted, and touch OK 
to confirm.

Deleting all the unassigned samples

▪▪ Select the Not assigned to any Multisample/Drumkit option, and touch OK 
to confirm.

This command deletes only samples not yet assigned to any Multisample or 
Drum Kit. Use this option with care, since you may delete samples you would 
like to preserve, but have not yet been assigned.

Deleting all the samples, multisamples and drum samples

▪▪ Select the All Samples, Multisamples, Drum Samples option, and touch OK 
to confirm.

Select this command to delete all samples, multisamples and drum samples 
from the RAM memory. This operation completely resets the RAM, and may 
be used to clean-up any trouble with memory management.
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Compressing the User Samples

Pa1000 can read and play compressed User Samples. It can compress User 
Samples when saving them, or in batch. Sample compression allows for dou-
bling the available Sampling memory.

Compressed samples can no longer be decompressed. If you want to keep 
the original samples, please save a copy before compressing them.

Compressing User Samples when writing them

You can compress a User Sample while writing it to the internal memory.

1	 While in any page of Sample editing section, choose the Write command 
from the page menu to open the Write Sample dialog.

2	 While in this dialog, select the Compression checkbox, to reduce the size of 
the sample up to a half of its original size. Please note that compression may 
require a long time.

Compressed samples will have an asterisk (*) added to their name.

Compressing all User Samples in memory

You can compress all the User Samples contained in the Sampling memory.

1	 While in any page of Sample editing section, choose the Compress all sam-
ples command from the page menu to run compression.

2	 A message appears, warning about the long times needed to compress all 
the samples. Touch OK to confirm.

Please do not turn the instrument off while compression is going on.

When finished, compressed samples will appear with an asterisk (*) added 
to their name.
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Creating multisamples

After having recorded, loaded or imported all the needed samples, you can 
create a multisample. The multisample is a way of organizing several sam-
ples on the keyboard. Each sample is assigned to a Keyboard Zone (or Index), 
with a higher and a lower limit. Later, the multisample will be assigned to an 
oscillator in an ordinary Sound.

▪▪ Go to the Sampling > Multisample > Edit page.

Sample
Zone index

Multisample diagram

In this page you will assign the sample(s) to a multisample. Assign each sam-
ple to a different keyboard zone.

Choosing the multisample to edit

1	 Touch the name of the multisample on top of the page to open the 
Multisample Select window.

2	 Touch the name of a multisample to select it.
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Reading the multisample diagram

The keyboard diagram shows the selected Index/Zone (highlighted), and its 
Original Note (in red). Use the big ‘–’ and ‘+’ buttons on its side to scroll the 
diagram one octave lower or upper.

Assigning samples to the keyboard

Creating a new zone

By default, a new multisample contains a single zone.

▪▪ Touch the Insert button to split the current zone in half, and create a new 
zone (Index) on the left of the selected one.

▪▪ Touch the Add button to add a new zone (Index) after the last one.

Deleting a zone

You can delete zones, when no longer needed.

▪▪ Touch the Delete button to delete the selected zone (Index). The zone on the 
right of the deleted one is automatically extended to fill the gap.

Selecting a zone

▪▪ Play a note on the keyboard to select the corresponding zone (Index).

As an alternative, use the Index parameter to choose the corresponding 
zone.

The total number of zones in the multisample is shown by the second num-
ber of the Index parameter.

Adjusting the zone range

▪▪ Use the From … To pair of parameters to adjust the range of the selected 
zone (Index).

The minimum size is one key. When reducing the range of a zone, the adja-
cent one is automatically increased to fill the gap.
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Assigning a sample to the selected zone

A zone always corresponds to a single sample.

▪▪ Use the Sample parameter to choose a sample.

To create a silent zone, create it and assign no sample to it.

Editing the selected sample

▪▪ Touch the Edit Sample button to go to the Sampling > Sample > Edit page 
with the selected sample.

Setting the zone parameters

▪▪ Use the Original Note parameter to automatically transpose the assigned 
sample on the keyboard. When you play this note, the sample will sound 
exactly as it was recorded.

By default, this parameter will match the OrigNote (Original Note) value as-
signed when editing the sample in the Sampling > Sample > Edit page.

The note set with this parameter appears highlighted in the keyboard dia-
gram.

▪▪ Use the Level parameter to adjust the relative level of the selected zone. This 
value can only be a negative offset to the overall volume of the multisample.

▪▪ Use the Pitch parameter to fine tune the selected sample in cents (1 cent = 
1/100 of a semitone).
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Overview of the assigned samples and zones

You can see the overall map of the samples assigned to the zones, and edit 
their range on the keyboard.

▪▪ Go to the Sampling > Multisample > Key Assign page.

Samples

Multisample 
diagram

Zones

▪▪ Scroll the zones by using the list of samples on the left of the page. Use the 
big button with an arrow on top and to the bottom of the list to scroll the list 
up or down.

▪▪ Edit the zone range, when needed, by using the low and high zone limits 
appearing on the left and the right of the keyboard diagrams. The Original 
Note is shown in red.
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Writing, exporting or deleting the 
multisamples

Writing the multisample

Before creating a Sound, save the multisample organizing the samples on 
the keyboard to the internal memory.

1	 While in any page of Multisample editing section, choose the Write com-
mand from the page menu to open the Write Multisample dialog.

2	 You may change the name of the multisample. Touch the Text Edit (   ) 
icon to open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 Select an option to choose a location where to save the multisample:

▪▪ Choose Save as a new Multisample to save to a new location.

▪▪ Select Save to to overwrite an existing location. In this case, the existing 
multisample will be deleted.

4	 Confirm the Write operation by touching the OK button.

Exporting multisamples

You can export the multisample in edit, together with all the linked samples. 
The Export operation generates a KMP file (KORG’s proprietary file format 
for multisamples), and a folder containing a series of KSF files (KORG’s pro-
prietary file format for samples) inside the same directory.

When exporting a stereo multisample, assign a different name to the Left 
and Right channel files, to avoid overwriting them. A ‘-L’ and ‘-R’ suffix is usu-
ally added after the name of this kind of files.

1	 While in any page of the Multisample section, choose the Export command 
from the page menu, to open the Export Multisample window.



482|   Customizing and editing the Sounds

2	 Choose a target location, then touch the Save button to make the Export 
MultiSample dialog appear:

3	 You may change the name of the multisample. Touch the Text Edit (   ) 
icon to open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

4	 When back to the Export Multisample dialog, confirm saving by touching the 
OK button.

Deleting multisamples

You can delete a multisample, the samples left unused after deleting the 
multisample, all the multisamples, or all the samples and multisamples.

Accessing the Delete Multisample dialog

▪▪ While in any page of Multisample editing section, choose the Delete com-
mand from the page menu to open the Delete Multisample dialog.

Deleting a multisample

▪▪ Select the Selected option, choose the multisample to be deleted, and 
touch OK to confirm.

▪▪ Select the Delete Unassigned Samples checkbox to also delete all the sam-
ples left free after deleting the multisample, and not used by other multi-
samples.
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Use this option with care, since you may delete samples you would like to 
preserve, to be later used in new multisamples still to be created.

Deleting all the multisamples

▪▪ Select the All Multisamples option, and touch OK to confirm.

Deleting all the samples, multisamples and drum samples

▪▪ Select the All Samples, Multisamples, Drum Samples option, and touch OK 
to confirm.

Select this command to delete all samples, multisamples and drum samples 
from the RAM memory. This operation completely resets the RAM, and may 
be used to clean-up any trouble with memory management.
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Creating new Sounds from multisamples

You can create a new Sound while in Sound mode.

1	 Go to the Sound mode.

2	 Choose a Sound similar to the one you are going to create.

If you prefer to start from a blank, default situation, choose the Initialize 
Sound command from the page menu.

3	 Go to the Sound > Basic > OSC page.

4	 Select one of the available oscillators from the radio buttons on the right 
side of the page.

5	 Use the parameters in the OSC Multisample section to assign the multisam-
ple to the High or Low layer of the selected oscillator. Your new multisample 
can be found in the RAM bank of multisamples.

6	 Go on editing the Sound, as shown in the pages dedicated to Sound editing.
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Creating new Drum Kits from percussive 
samples

You can create a new Drum Kit while in Sound mode.

1	 Go to the Sound mode.

2	 Choose a Drum Kit similar to the one you are going to create.

If you prefer to start from a blank, default situation, choose the Initialize 
Sound command from the page menu.

3	 Go to the Sound > DrumKit > DrumKit page.

4	 Use the KEY parameter to select a key. As an alternative, select it by press-
ing a key on the keyboard.

5	 Select one of the available layers from the radio buttons under the keyboard 
diagram.

6	 Use the parameters in the Drum Sample section to assign a sample to the 
current layer or the selected oscillator. Your new sample can be found in the 
RAM bank of samples.

7	 Go on editing the Drum Kit, as shown in the pages dedicated to Sound edit-
ing.
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Assigning the new Sound or Drum Kit to a 
part/track

The new Sounds or Drum Kits are contained in the User banks. Assign them 
to the Keyboard, Accompaniment or Song tracks, as you would do with 
any other Sound or Drum Kit. Drum Kits are better suited for the Drum or 
Percussion track.

When done, save the Sound set (Keyboard Set, SongBook Entry, Style 
Settings, MIDI Song) to preserve your editing.



Making new sounds with Sampling  |487

Creating Audio Groove Slices with Time 
Slicing

Creating separate samples from a sliced audio groove

After recording or loading an audio groove, you must ‘slice’ it to create a se-
ries of separate percussive samples, a multisample to organize them on the 
keyboard, and a MIDI Groove containing the original sequence converted to 
MIDI events. In the end, you will save it as a new Sound.

How it works

Time Slicing detects the attacks (that is, kick and snare shots) inside a rhythm 
audio groove, and automatically divides the audio groove into individual 
percussive samples. The sliced percussive samples will be automatically as-
signed to different keys in a multisample, and the multisample to a Sound.

Within the generated multisample, a separate sample is assigned to a dif-
ferent note on the keyboard, starting from C#3. By playing an ascending 
chromatic scale with this multisample, you could recreate the original audio 
groove.

A MIDI Groove will also be created, containing a sequence of notes trigger-
ing the sliced percussive samples in the same order as in the original audio 
groove. When you will import this MIDI Groove to a Style or Pad track, this 
sequence will let you adjust the groove’s tempo without affecting the pitch 
of the percussive samples.

In addition to changing the groove’s tempo without affecting its pitch, this 
will let you change the order in which the samples are played, change the 
timing, and edit the pattern to freely recreate a new rhythm loop.
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Slicing

1	 Go to the Sampling > Time Slice page.

2	 Use the Meter parameter to specify the Meter of the original sample.

3	 Use the Measure parameter to specify the number of measures of the origi-
nal sample. Usually, you will load a groove 1- or 2-measures long.

4	 The BPM (Beats Per Minute) parameter specifies the tempo (in Beats Per 
Minute) of the original sample. This value is automatically calculated, based 
on the Start, End, Meter and Measures parameters.

If you know these data, manually enter the Meter, Measures and BPM pa-
rameters, to make the slicing more accurate. The BPM value can be only 
adjusted to values lower than the one automatically calculated. This can 
be useful, for example, when the actual sample is shorter than the entered 
Meter and Measures values.

Meas.1 Meas.2

In the example above, the actual groove lasts only up to the first half of 
Measure 2. The recognized tempo is 130, while the real tempo is 100. Set the 
BPM value to 100, and a rest will be added to the end of the groove, to allow 
it to loop seamlessly.

5	 Touch the Slice button to slice the original audio groove.
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The generated multisample

Each individual sample generated from slicing the audio groove will be as-
signed to a different key.

Key Assigned sample/pattern Speed %

C2 Full pattern cycling at half the speed 50%

C#2 Full pattern cycling at various speeds 53%

D2 56%

D#2 60%

E2 63%

F2 67%

F#2 71%

G2 75%

G#2 80%

A2 84%

A#2 89%

B2 94%

C3 Full pattern cycling at the original speed 100%

C#3 and above Separate sliced samples –

The generated MIDI Groove

After slicing, a MIDI Groove with the original pattern will also be generated. 
The diagram will show the individual sliced samples separated by vertical 
lines:
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Testing the generated Drum Kit

▪▪ To test the full pattern at different speed, play a note from C2 (half speed) to 
C3 (original speed). See table above.

▪▪ To test the single sliced samples, play notes from C#3 and above. If you play 
a full chromatic scale, you can play the original pattern.

If too many samples have been generated, and the keyboard can’t fit them 
all, use the UPPER OCTAVE buttons to transpose the keyboard, and also 
listen to the samples exceeding the upper limit.

Adjusting the slicing parameters

▪▪ If the Slice procedure didn’t produce satisfactory results, adjust the Release 
parameter, and touch the Slice button again.

Adjust the Release value changes the number of recognized attacks, by 
varying the speed needed to the Slice engine to start working again. For ex-
ample, in the following example, if the Release value is too high (that is, too 
long), the second attack may be lost:

▪▪ If this, again, does not produces good results, try to also adjust the Threshold 
parameter, and touch the Slice button again.

▪▪ Since a Tempo value rounding happens during the Slice operation, and the 
loop may not be accurate, you may need to adjust both the Start and End 
parameters of the Sample > Edit page, to make the groove loop flawlessly. 
After editing these parameters, touch the Slice button again.

Go on experimenting different settings. Editing an audio groove is a pure 
matter of experimentation.



Making new sounds with Sampling  |491

Extending the sample tails

When using the sliced grooves with a Tempo slower than the original, an 
annoying gap may be heard between a sample and the following one. The 
Extend function allows you to fix this problem by adding a ‘tail’ to all sam-
ples, making their decay smoother and more musical.

1	 After slicing and testing the groove, use the Extend function if needed.

2	 Go to the Sampling > Time Slice page.

3	 Adjust the Extend > By parameter to set the length of the ‘tail’ added to the 
samples (in percentage). A setting of 20-30% is usually suitable to most 
grooves.

Depending on the Tempo of the Style that will include this groove, use high 
or low values. If you will slow down the groove very much, assign higher val-
ues to this parameter, otherwise you may assign lower values.

Be careful with the higher By values, because the Extend function may add 
audible artifacts.
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4	 Use the Extend Mode pop-up menu to specify if the added ‘tail’ must decay 
in a linear way, or sustain for a longer time and then fall suddenly. Choose 
the Extend method suitable for the processed materials.

Extend Mode Meaning Shape

Normal Most suitable for percussive sound with a short (but not 
immediate) decay. The ‘tail’ envelope is linear, and the 
level decays fast.

Long Most suitable for cymbals, whose sound should be sus-
tained up until the next note. The ‘tail’ envelope is sus-
tained and falls slowly, then falls suddenly next to the end.

5	 Touch the Extend button.

6	 After the Extend operation is complete, test the pattern.

▪▪ To test the full pattern at different speed, play a note from C2 (half speed) to 
C3 (original speed). See table above.

▪▪ To test the single sliced samples, play notes from C#3 and above. If you play 
a full chromatic scale, you can play the original pattern.

7	 If the Extend operation didn’t produce satisfactory results, change the set-
tings and repeat it.
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Writing the Audio Groove Slices

When the Time Slicing procedure is completed, you can save the data as a 
new Sound, together with a series of separate percussive samples, a multi-
sample arranging them on the keyboard. A MIDI Groove containing the origi-
nal sequence converted to MIDI events will also be created.

1	 While in the Sampling > Time Slice page, choose the Write command from 
the page menu.

Sound name

Sound bank
Sound location

Touch to open 
the Sound Select 
window

2	 You may change the name of the Sound. Touch the Text Edit (   ) icon to 
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 When back to the Write Slice dialog, if you want to save onto a different lo-
cation touch the Select button and open the Sound Select window. Choose 
a location as if you were choosing a Sound. Blank locations are shown as a 
series of dashes (‘–––’).

4	 When back at the Write Slice dialog, confirm the Write operation by touching 
the OK button.

Together with the Sound and the associated samples and multisample, a 
MIDI Groove with the same name will also be saved to the RAM memory. 
This memory will be deleted when turning the instrument off. Therefore, im-
mediately convert the MIDI Groove to a Style or Pad pattern, as explained in 
the following pages.
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Using the Audio Groove Slices in a Style or 
Pad

After generating the Audio Groove Slices, you can use them in a Style or Pad, 
by importing the MIDI Groove to a track, and assigning the corresponding 
Sound to the same track.

Imported grooves can play at different Tempo values. However, please re-
member that they will not be transposed when playing different chords, 
since they are still audio data, that cannot be transposed by the Arranger.

Importing the MIDI Groove to a Style or Pad track

1	 Go to the Style Play mode, and choose the User Style to which to assign the 
groove.

2	 Press the RECORD button to access Style/Pad Record mode, and choose 
one of the Style or Pad recording options.

3	 Go to the Style/Pad Record > Import/Export > Groove page.

4	 Use the From pop-up menu to choose the MIDI Groove. (This menu only ap-
pears if a MIDI Groove has been generated).

5	 Use the To E/CV pop-up menu to choose a target Style Element and Chord 
Variation.

6	 Use the To Track pop-up menu to choose a target track. We suggest the 
Percussion track, since the Drum track is still suitable for standard Drum Kit 
sounds (for count-ins, breaks, etc.).

7	 Touch the Execute button to confirm.
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Assigning the Sound to the Style or Pad track

After having imported the MIDI Groove, assign the Sound generated by the 
Time Slicing procedure to the track playing the MIDI Groove.

Assigning the Sound to a Style

1	 Go to the Style Play mode, and choose the User Style to which to assign the 
Sound.

2	 Go to the Style Play > Main page, and choose the Volume pane.

3	 Use the TRACK SELECT button to see the accompaniment tracks (Style 
Tracks View).

4	 Touch the icon of the track to which to assign the Sound (we suggest the 
Percussion track).

5	 While the Sound Select window is open, choose the Sound (in the User bank).

6	 Write the Style Settings.

Assigning the Sound to a Style Element track

1	 Go to the Main page of the Style Record mode.

2	 Select the track to which to assign the Sound (we suggest the Percussion 
track).

3	 Touch the name of the Sound next to the Trk parameter.

4	 While the Sound Select window is open, choose the Sound (in the User bank).

5	 Write the Style.

Assigning the Sound to a Pad

1	 Go to the Main page of the Pad Record mode.

2	 Touch the name of the Sound next to the Pad Track parameter.

3	 While the Sound Select window is open, choose the Sound (in the User bank).

4	 Write the Pad.
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Using the Audio Groove Slices in other 
Sounds

You can use the multisample and samples generated by a Time Slicing op-
eration in other Sounds.

1	 Go to the Sound mode, and choose a Sound similar to the one you want to 
assign the multisample to.

If you prefer to start from blank programming, choose the Initialize Sound 
command from the page menu.

2	 Go to the Sound > Basic > OSC page, and select one of the oscillators.

3	 Choose the new multisample from the RAM area, and assign it to one of the 
two layers (High or Low).

4	 Choose the Write Sound command from the page menu, and save the Sound 
to an empty User location.
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Part VIII:  
AUDIO 
AND VIDEO 
CONNECTIONS 
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38 	 Connecting an external 
display

You can connect Pa1000 to a TV or video monitor, to read lyrics and chords 
with your fellow musicians or audience, or to mirror the display.

Connect the external video monitor

▪▪ Use the HDMI or VIDEO OUT connector to connect Pa1000 to a TV set or 
video monitor. Please use a certified HDMI cable.

Depending on the version of your Pa1000, and the type of video monitor 
to be connected, you will have to choose a different cable. You can buy the 
needed cables at a store that sells television equipment.

Pa1000 Type Video Out Type Monitor Connector Cable

Type A

(up to SN# 39999)

RCA RCA (Composite) RCA-to-RCA

SCART RCA-to-SCART

Type B

(from SN# 40000)

HDMI HDMI HDMI-to-HDMI

DVI HDMI-to-DVI

VGA HDMI-to-VGA

Go to the Video Out page

1	 If it is off, turn the instrument on.

2	 Go to the Global > Audio & Video > Video Out page.

With Pa1000 Type A:
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With Pa1000 Type B:

Turn the external monitor on

▪▪ Turn the video monitor on, and tune it on the correct AV/Source input.

Select the video standard (only Pa1000 Type A)

▪▪ Use the System menu to select the video standard.

System Meaning

PAL Used in most European, South American, Asian and African countries. This 
setting can be also used with SECAM TV sets (used in France, Russia, and 
some African countries); in this latter case, however, the picture is shown in 
black & white.

NTSC Used in North America, Central America and part of South America. It is also 
used in Japan, Korea, Taiwan, Philippines and Myanmar.

Check if the monitor is recognized (only Pa1000 Type B)

▪▪ When the monitor is recognized, its name appears in the Monitor line. If it 
doesn’t appear, check the connections.

Please note that the supported resolution is 640x480 pixels. In case the 
picture is not showing correctly, please check the settings in the monitor (for 
example, the zoom or aspect ratio controls).

Choose the synchronization option (only Pa1000 Type B)

In case the instrument and the external video monitor can’t automatically 
choose the correct synchronization option, you can do it manually.

▪▪ Use the Sync options parameter to choose one of the synchronization op-
tions. Choose the one that works the best with your monitor.
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The chosen option will remain memorized. If you connect a different moni-
tor, you may need to repeat the synchronization procedure described above.

Set the colors

▪▪ In the same page, use the Colors menu to choose the preferred set of colors 
for the lyrics and the background.

Colors Meaning

1...5 Color set. Try them to find the one you feel most comfortable with.

Choose what to display

▪▪ In the same page, use the Mode menu to choose what to show in the video 
monitor.

Mode Meaning

Lyrics Only Lyrics and Chords (if any) are shown in the external display. (This is 
the default option at startup.)

Display Mirror The internal display is duplicated (‘mirrored’) to the external display.
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39 	 Connecting the audio 
outputs and setting the 
final effects

Connecting the audio outputs

Connect the audio outputs as described in Connecting the audio outputs on 
page 17. The internal speakers will work in parallel with the main audio 
outputs.



Connecting the audio outputs and setting the final effects  |503

Programming the master effects

The mastering suite helps making the sound louder, clearer, fuller, and more 
polished. These effects apply to the final stage of the audio path, just before 
the audio outputs.

Choosing a Limiter or Master EQ Preset

You can quickly program the Limiter or Master EQ parameters by choosing 
a Preset.

1	 Go to the Global > Limiter/Master EQ > Limiter or Master EQ page.

2	 Use the Preset pop-up menu on top of the page to choose a preset.

Editing the Limiter

The Limiter allows for an increased loudness of the MIDI tracks (Styles and 
Songs), by compressing the signal exceeding a defined threshold. MP3 files 
are not affected by the Limiter, since they are usually already ‘produced’, 
and do not need to pass through the Limiter again.

Accessing the Limiter

1	 Go to the Global > Limiter/Master EQ > Limiter page.

Turning the Limiter on/off

▪▪ Use the On/Off button to turn the Limiter on/off.
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Programming the Limiter

▪▪ Use the In/Out indicators to check the level of the audio entering and coming 
out of the Limiter. Be sure the indicators never go to the red area (since this 
means distortion).

If the input level is too high, decrease the level of the Sounds, Styles, Songs 
that are playing. If the output level is too high, decrease the level of the Gain 
Adjust control.

▪▪ Use the Ratio parameter to adjust the signal compression ratio. Compression 
is applied only when the signal level exceeds the Threshold value. 1.0:1 means 
no compression.

▪▪ Use the Threshold parameter to set the level above which compression is 
applied. 0dB means no signal processed.

▪▪ Use the Attack parameter to adjust the attack time. A higher attack time will 
cause the compression to be applied more slowly, and not react fast enough 
for notes with faster transients.

▪▪ Use the Release parameter to adjust the release time. A higher release time 
will cause the compression to be released more slowly; this may help sustain-
ing longer notes.

▪▪ Use the Gain Adjust parameter to adjust the output gain. Use it to compen-
sate for the gain loss caused by compression.

Editing the Master EQ

Master EQ is a full spectrum frequency equalization, positioned at the end 
of the signal chain, just before the audio outputs. It gives you the power to 
design EQ curves and shape your sound. Master EQ features four fully pro-
grammable bands with fully adjustable gain, frequency, and Q parameters.
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Accessing the Master EQ

1	 Go to the Global > Limiter/Master EQ > Master EQ page.

Turning the Master EQ on/off

▪▪ Use the On/Off button to turn the EQ on/off.

Programming the EQ

▪▪ Look at the results of any edit in the diagram. The diagram shows the EQ 
curve. Its shape changes depending on the various parameter values.

▪▪ Use the Input Trim parameter to adjust the level of the signal entering the 
EQ. Excessive amount of signal may cause distortion when boosting the EQ 
bands.

▪▪ Use the Gain parameter to change the emphasis or attenuation of the cor-
responding band. Use it to make the frequencies stronger or weaker.

Band Value

All Bands -18...0...+18dB

▪▪ Use the Freq parameter to change the center frequency of the correspond-
ing band. Center it on the problematic frequency, or the harmonics you want 
to emphasize or attenuate.

Band Type of EQ curve Value

Low Shelving 20Hz...1kHz

Mid-Low Peaking 50Hz...10kHz

Mid-High Peaking 300Hz...10kHz

High Shelving 500Hz...20kHz
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▪▪ Use the Q parameter to adjust the ‘quality’ of the EQ filter; higher values 
correspond to narrower, more accurate filters. Use higher values for near-
surgical correction on isolated frequencies, lower values for more musical, 
softer equalization.

Band Value

All Bands 0.5...10

Writing a Limiter or Master EQ Preset

Open the Write Limiter or Master EQ Preset dialog

1	 Go to the Global > Limiter/Master EQ > Limiter or Master EQ page.

2	 Choose the Write Limiter Preset or Write Master EQ Preset command from 
the page menu to open the Write Limiter Preset or Write Master EQ Preset 
dialog.

Write over the current Preset

▪▪ If you want to overwrite the current Preset, just touch the OK button.

Write to a different Preset location

1	 If you want to choose a different location, use the Preset pop-up menu.

2	 If you want to change the name of the Preset, touch the Text Edit (   ) icon 
to open the virtual keyboard and edit the name.

3	 When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

4	 When back at the Write Preset dialog, confirm the Write operation by touch-
ing the OK button.
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40 	 Connecting the audio 
inputs

Connecting a line audio device, a 
microphone, a guitar

Choose the audio input depending on the audio device to be connected. 
After connecting an audio device, choose the correct impedance and rout-
ing to the audio outputs.

Please note that, for safety reasons, the input is always muted when turning 
the instrument on.

Connecting a line audio device

You can connect to the audio inputs another keyboard, the outputs of a voice 
or guitar effect processor, a media player, the line outs of a stage mixer, or 
any other line audio device.

Warning: Connecting a power amplifier to these inputs will damage the instrument!

Use the AUDIO IN > LEFT and RIGHT connectors to connect the line outputs 
of an external audio device. Connect either of them to receive a mono signal. 
These are unbalanced (TS) 6.35 mm, or 1/4”, jack connectors.
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Connecting a microphone

Use the AUDIO IN > LEFT connector to connect a microphone. This is an 
unbalanced (TS) 6.35 mm, or 1/4”, jack connector. You will need an adapter 
to connect a microphone with an XLR connector.

Microphone types

There are two main types of microphones that you can connect to your 
Pa1000: dynamic and condenser.

Dynamic microphones do not require powering. They are usually con-
ceived for live use, and have a narrow cardioid or hypercardioid pattern 
for better rejection of stage noise.

Condenser microphones require phantom powering, that can be supplied 
by a dedicated power supply. As an alternative, you can use a small mixer 
including phantom powering, to be connected via its insert or line outs 
to Pa1000’s line inputs; in this case, however, you will not be able to use 
Pa1000’s dedicated effects.

Usually found in studio, condenser microphones usually come with a wid-
er cardioid pattern, capturing more ambience and deeper basses. Wide-
capsule condenser microphones are the preferred for studio voice applica-
tions.

Connecting a guitar (or bass guitar)

Use the AUDIO IN > LEFT connector to connect a guitar (or bass guitar). This 
is an unbalanced (TS) 6.35 mm, or 1/4”, jack connector.
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Setting the routing and mixing the effects

Selecting the impedance and routing

By default, the audio inputs are enabled for a microphone. You can use the 
following procedure to select a different input impedance and signal routing, 
or re-enable the microphone input.

1	 Go to the Global > Audio & Video > Audio In page.

2	 Use the Audio In pop-up menu to choose the correct routing and impedance.

Audio In Meaning

Line The LEFT and RIGHT audio inputs will go to the final mix, together with the 
sounds generated by Pa1000. No Voice or Guitar Processor effect will be ap-
plied. The audio inputs will also go to the internal MP3 recorder.

Mic The LEFT audio input will go to the Voice Processor, then to the final mix, 
together with the sounds generated by Pa1000. The RIGHT audio signal will 
be replicated on both audio outputs. Both inputs will be recorded when re-
cording an MP3 Song.
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Audio In Meaning

Guitar The LEFT audio input will go to the Guitar Processor (included in the FX 
block), then to the final mix, together with the sounds generated by Pa1000. 
The RIGHT audio signal will be replicated on both audio outputs. Both inputs 
will be recorded when recording an MP3 Song.

Adjusting the audio input gain

After connecting an audio device, you can adjust the input gain.

1	 Be sure the AUDIO IN > MUTE indicator is turned off (signal entering). Be 
sure the FX knob is completely turned to the left (minimum). Be sure the 
HARMONY/DOUBLE indicator is turned off (section disabled).

The on/off status of the audio inputs can also be switched from the MIC/
IN indicator in the Main page > Volume pane of the Style Play or Song Play 
mode.

2	 If you connected a microphone or guitar, use the MIC/GTR GAIN knob next 
to the LEFT audio input to adjust the input gain (the level goes from 0 to 
40 dB). If you connected a line audio device, adjust the audio level from the 
external device.

Check the level by watching at the AUDIO IN > LEVEL indicator on the con-
trol panel.
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The input level is also shown by the MIC/IN label in the Main page > Volume 
pane while you sing or play.

MIC/IN color Meaning

Off No signal entering.

Green Low- to mid-level signal entering.

Orange Slight overload in the signal path.

Red Clipping is occurring in the signal path.

For more accurate control of the microphone or guitar input, you can check 
the input level in the Global > Mic Setup > EQ/Dynamics page, or the Global 
> Guitar Setup > Setup page.

With a microphone or line audio device, keep the level so that this indica-
tor remains green most of the time, with orange appearing at signal peaks. 
Never go to red.
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With a guitar, keep the level so that this indicator remains green most of the 
time (even at signal peaks). For best results, keep the input level low (not 
exceeding -20 dB, as shown in the input meter).

Turning the audio input on and adjusting the volume

The audio input can be quickly turned on or off, and its volume in the mix 
adjusted, right from the control panel. Please note that, for safety reasons, 
the input level is always muted when turning the instrument on.

1	 Use the MUTE button in the AUDIO IN section of the control panel to mute 
or unmute the audio input.

2	 Adjust the audio input volume by using the VOLUME knob in the AUDIO IN 
section. Check the level by watching at the LEVEL indicator in the same sec-
tion.

You can also adjust the level of the MIC/IN channel in the Main page of the 
Style Play or Song Play mode. Be sure it is not too low or muted.

Start the automatic accompaniment or a Song, to balance the audio input 
against the internal Sounds.
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41 	 Shaping the sound of the 
lead voice

The lead voice is your voice, or the one of your singer, entering the micro-
phone input. You can apply effects, before sending it to the Voice Processor.

Setting the lead voice general controls

While in the Global > Mic Setup > Setup page, you can set the mute, volume, 
vibrato and bending controls for the lead voice.

Turning the lead voice on/off

▪▪ While in the Global > Mic Setup > Setup page, use the Lead > Mute checkbox 
to turn the lead voice on/off from the mix.

When the lead voice is turned off, you will only listen to the harmony voices 
and effects.
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Mixing the lead voice

▪▪ While in the Global > Mic Setup > Setup page, use the Lead > Level and Pan 
knobs to adjust the level and pan of the Lead Voice.

Parameter Meaning Value

Level Level of the Lead Voice Off, -60dB…0dB

Pan Position of the Lead Voice in the stereo panorama Left, L99 …

C (Center) …

R99, Right

Vibrato and bending

▪▪ While in the Global > Mic Setup > Setup page, use the Voices Vibrato Boost 
pop-up menu to specify how the Modulation message will affect vibrato.

Voices Vibrato 
Boost

Meaning

Boost Adds more vibrato once the Modulation value reaches the correspond-
ing amount of vibrato and then returns to the original amount at rest 
position.

Manual Allows full range control of vibrato, once the Modulation message is re-
ceived.

▪▪ While in the Global > Mic Setup > Setup page, use the Voices Pitch Bend 
Range parameter to set the bending range (in semitones) after receiving a 
Pitch Bend message.
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Adding EQ, compression and gate to the lead voice

While in the Global > Mic Setup > EQ/Dynamic page, you can program equal-
ization, compression and gate for the lead voice.

Programming the EQ

This is an extremely flexible 3-band EQ with frequency and gain-adjustable 
high and low shelving bands, as well as a fully parametric band with Q con-
trol.

▪▪ Use the On/Off button to turn the EQ on or off.

▪▪ Use the Gain (upper) and Frequency (lower) controls to create the EQ curve.

The Low and High Gain controls boost or cut all frequencies below or above 
the frequencies set by the Frequency controls. These are most like the com-
mon Bass and Treble controls on a stereo system.

The Mid Gain control boosts or cuts the frequencies within a selected band 
that is defined by a center frequency (Frequency control) and a width con-
trol (Q parameter). For vocals, the gain of a narrow parametric band is typi-
cally reduced to overcome room or voice resonances and smooth the sound 
although experienced users may boost a band felt to be missing in a particu-
lar voice as well.

EQ Band Frequency Gain Q

Low 20 Hz … 1.00 kHz ±18 dB –

Mid 50 Hz … 10.00 kHz ±18 dB 0.5 … 10.0

High 500 Hz … 20.00 kHz ±18 dB –
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Programming the compressor

This is a compressor optimized for vocals. Be sure to reduce the level of 
your amplification when adjusting the compressor, because high settings 
can cause more gain and thus feedback.

Compression can be quite subtle until you educate your ears. We typically 
sing dynamically, like this (capitals are used to show louder dynamics):

I LOVE to watch you WALK down the STREET

At acoustic singing levels with no, or very quiet instrumentation, this would 
sound fine. When amplified however, the loud words become strident and 
even worse, quiet words can be lost in the instrument sounds. The louder the 
amplification system and band the more pronounced the loud parts become. 
Compression seeks to do the following to your dynamics:

I LOVE to watch you WALK down the STREET

Applied appropriately, the difference between loud and soft is reduced with-
out killing the interesting dynamics in your performance.

▪▪ Use the On/Off button to turn the compressor on or off.

▪▪ Use the Threshold control to set the singing level at and above which the 
amount of gain reduction (compression) specified by the Ratio control will 
occur. The range is 0 dB to -40 dB: 0 dB being the loudest input signal that 
can be accepted without distortion and -40 dB being a very quiet signal. If 
you sing consistently more quietly than the Threshold, you will not hear any 
compression. A good setting for experimentation is -10 dB.

▪▪ Use the Ratio control to set how much gain reduction you prefer when your 
voice level goes above the threshold. The range is from 1:1 (no gain reduc-
tion) to Inf:1 (maximum vocal gain reduction ). A typical setting for Ratio is 
4:1.

The number on the left side of the : (colon) symbol is how loud the peaks 
in your singing have to be in order to achieve a 1 dB gain increase. A brief 
example of how adjusting the ratio of compressor works is this: say a word 
you sang went 4 dB over the threshold when the Ratio was set to 4:1. The 
compressor would only allow it to go 1 dB louder.

Note that the Ratio control has to be set above 1.0 (1.0:1) to apply any com-
pression regardless of the setting of the Threshold.
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Programming the gate

The Gate control helps in minimizing feedback, and reducing the amount of 
audible effects processing on sounds entering the mic other than your voice. 
A typical, fixed gate works by shutting off, or reducing the level of any signal 
below a threshold that you set. When you sing louder than that threshold, 
the gate will open and your vocal will come through the amplification sys-
tem. When you aren’t singing, the gate will close and block sounds around 
you.

▪▪ Use the On/Off button to turn the gate on or off.

▪▪ Use the Threshold knob to define the minimum singing level you need to 
reach in order for the Gate to open and let your voice sound. The range is 0 
to 100. A typical setting of 40 is very sensitive to allow a wide range of sing-
ing levels but it may also allow more nearby instrumental sounds through 
when you are not singing. In this case, further adjustment from 39 and up-
ward may be needed.

You can also turn the gate to Off with good results if you are in a quiet, low 
volume musical environment.



518|   Audio and video connections 

42 	 Talking with your 
audience

Soloing your voice (TalkOver)

▪▪ Go to the Main page > Mic pane, and touch the TalkOver button to talk to 
your audience.

The background music will be softened, and the voice effects switched off.

▪▪ Touch the same button again to turn the TalkOver function off.

Setting the Talk mode and level

1	 Go to the Global > Mic Setup > Setup page.

Choose between automatic and manual TalkOver

▪▪ While in this page, use the Mode > Auto checkbox to choose between Manual 
and Auto TalkOver.

When in Auto mode, TalkOver will be automatically engaged when the 
Arranger or Players are stopped. This way, you can talk to the audience be-
tween two songs, without the need to touch the TalkOver On/Off button.
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▪▪ Use the Background Music Level control to set the level to which the volume 
of all Sounds (Keyboard, Style, Player, Pad…) will be reduced when TalkOver 
is engaged. 100% corresponds to no level reduction.
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43 	 Using the effects and 
voice harmonization

Choosing a Voice/Guitar Preset

When the LEFT audio input is set as a microphone input, you can choose 
voice effect presets. When it is set as a guitar input, you can choose guitar 
effect presets.

Voice Presets contain settings for the voice effects and harmonization. 
Guitar Presets contain settings for the guitar effects.

Choosing a Voice/Guitar Preset from the library

Open the Voice/Guitar Preset window from the control panel

▪▪ Press the PRESET button in the AUDIO IN section.

Open the Voice/Guitar Preset window from the display

1	 While in the Main page, touch the Mic/Guitar tab to see the Mic/Guitar pane.

2	 Touch the name of the selected Voice/Guitar Preset.
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Select a Voice/Guitar Preset

As soon as you press the button or touch the display, the Voice/Guitar 
Preset Select window appears.

1	 In case you want to choose a different group of Voice/Guitar Presets, touch 
one of the tabs on the sides of the Voice/Guitar Preset Select window.

2	 Touch the name of the Voice/Guitar Preset you want to choose.

3	 If you want to close the Voice/Guitar Preset Select window (and it does not 
close by itself), press the EXIT button.
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In the end, you will see the name of the selected Voice/Guitar Preset in the 
dedicated area of the Mic pane. The voice/guitar effects will change.

▪▪ When changing the Voice/Guitar Preset, the Global parameter is automati-
cally deselected.

‘Global’ and ‘local’ (or temporary) Voice/Guitar Preset

You can choose a ‘global’ Voice/Guitar Preset that is good for all your 
show, and does not change when choosing a different SongBook Entry. 
Or you can choose a ‘local’ Voice/Guitar Preset that is better suited to the 
individual SongBook Entry.

You can choose a Voice/Guitar Preset from the library (Main page > Mic/
Guitar pane). This ‘local’ Voice/Guitar Preset can be saved into a SongBook 
Entry.

To change the type of Voice/Guitar Preset, select or dese-
lect the Global parameter in the Main page > Mic/Guitar 
pane. This parameter is saved with each SongBook Entry.



Using the effects and voice harmonization  |523

Voice Presets

Chord 1

Chord (Harm. Off)

Close Up Third

Two High

Close 1Up+1Down

2Up + 1 Down

3rds & 5ths L-R

Bass & 3rd Above

Close Below

Chord 2

Far Genders

3rd Octave Below

Chorale

Higher Choir

Note

Notes

Natural Notes

Notes Male

Notes Female

Wide Notes

Notes No Lead

Double

1 Voice Double

Wide Double

Shift

Opera Octave Up

Octave Dn Double

Mixed Octaves

Opera Soprano

Deeper Voice

Happy Birthday

Old Blue Eyes

Unison Choir

Scale

Scale 3rd C Maj

Scale 3rd C Dor

FX 1

Bass Voice

High Voice

MJ Lives

Dirty Vinyl

Auto Reverse

FX 2

Hall Reverb

Plate Reverb

Room Reverb

Stereo BMP Delay

Slap Echo

Mod. Delay 1/4

Mod. Delay 1/8

St. Mod. Delay

Guitar Presets

Clean

Clean AC30 SC

Black Combo SC

Funky SC

VOX AC15

Clean AC30 HB

Black Combo HB

Funky HB

Acoustic

Overdrive

Overd AC30 SC

VOX AC15TB SC

UK Blues SC

Stone Combo

Overd AC30 HB

Distortion

Dist AC30TB SC

High Voltage

UK 80’s HB

UK 90’s HB

Dist AC30TB HB

Modded OD HB

Boutique HB

Big Lead

Delay

You2 Delay

Streets Name

Wall Delay

Clean BPM Delay

Ambient Tape Dly

Modulation

Combo Trem SC

Rotary

Stereo Chorus

Floyd Vibe

Orange Phaser

Classic Flanger

Classic Chorus

Pitch Shift Mod.

FX

VOX Wah

Guitar Octaver

5th Below

Auto Reverse

Swell Delay

Pad Guitar

Bank 7

(empty)

Bass

Finger Bass

Slap Bass

Freetless Bass

Deep Bass

Modern Bass

Note:

SC = Single Coil

HB = Humbucker
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Choosing a Voice/Guitar Preset with a SongBook Entry

When choosing a SongBook Entry, the Voice/Guitar Preset might change. 
This will happen if the Global checkbox in the Main page > Mic/Guitar tab is 
not selected.

Changing the global Voice/Guitar Preset

The global Voice/Guitar Preset is the general setting you use when there is 
no ‘local’ Voice/Guitar Preset in a SongBook Entry. Some SongBook Entries 
might override the global Voice/Guitar Preset with their memorized local 
Voice/Guitar Presets.

Change the global Voice/Guitar Preset

1	 Go to the Global > Mic/Guitar Setup > Setup page.

2	 Touch the Select button in the Global Voice/Guitar Preset area to open the 
Voice/Guitar Preset window and choose the global Voice/Guitar Preset.
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Harmonizing your voice

Harmonization adds a choir of voices to your lead voice.

Activating and setting the harmony voices

Choose a Voice Preset

1	 Be sure the LEFT audio input is set as a microphone input.

2	 Press the PRESET button in the AUDIO IN section, and choose a Voice Preset 
containing the desired harmonization type.

By default, these are some useful Presets to test harmonization:

Voice Preset Harmonization Type

Chord (Harm. Off) Chordal harmonization, especially meant for Styles. You are expect-
ed to play chords on the keyboard (the recognition zone depends on 
the Chord Scan section).

Notes Polyphonic harmonization, especially meant for MIDI Songs. Notes 
are expected from the keyboard and/or from a track of the active 
MIDI Song (by default, track #5).

Turn harmonization on or off

▪▪ Use the HARMONY/DOUBLE button to turn voice harmonization on or off.

Adjust the harmonization level

▪▪ With the default settings, use the ASSIGNABLE KNOB 2 to adjust the har-
mony voices level.
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Playing harmony

1	 Play on the keyboard.

Depending on the chosen harmonization type, you will play chords or sepa-
rate melody lines.

2	 Sing along with the chords and melody lines you play on the keyboard.
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Doubling your voice

Doubling adds a second, subtly modified voice to your lead voice, making it 
thicker and stronger.

Choose a Voice Preset

▪▪ Press the PRESET button in the AUDIO IN section, and choose a Voice Preset 
containing the desired doubling type.

Try any of the presets in the Double group, and sing to try it.

Turn doubling on or off

▪▪ Use the HARMONY/DOUBLE button to turn doubling on or off.

Adjust the doubling level

▪▪ With the default settings, use the ASSIGNABLE KNOB 2 to adjust the dou-
bling voice level.

Playing double voice

▪▪ Just sing to hear your voice and the doubling voice.
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Using the effects

Effects can add ambience, improve or transform your lead voice or guitar 
sound, add a pedal or rack effect, add a guitar amplifier and cabinet model. 
They are always included in any Voice/Guitar Preset as separate FX blocks, 
that you can turn on/off or edit.

Accessing the effect controls

▪▪ Go to the Main page > Mic/Guitar pane.

Turning the effects on or off

▪▪ Use the FX1, FX2 or FX3 effect block buttons to turn each effect on or off. 
The abbreviations next to each FX on/off button will show the corresponding 
type of effect.

FX Type Meaning FX Type Meaning

REV Reverb AMP Amplifier

DEL Delay FILT Filter

MOD Modulation FREQ Frequency

DYN Dynamics MISC Miscellaneous
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Choosing different effects

Next to each FX on/off button, you can see an abbreviation indicating the 
corresponding type of effect.

1	 Touch the type of effect to open the corresponding FX Edit page.

2	 Touch the name of the effect to choose a different effect for the block in 
edit.

3	 Press the EXIT button to return to the main page.



530|   Audio and video connections 

Adjusting the effects level

Adjust the voice effects level from the control panel

▪▪ Use the AUDIO IN > FX knob to adjust the effects level for the voice. (For 
safety reasons, this does not work with a guitar).

Adjust the voice effects level from the display

▪▪ Go to the Style Play/Song Play > Voice Preset > FX page, and use the FXs 
Level knob to adjust the FX send level for the voice.

Adjust the guitar effects level from the display

▪▪ Go to the Style Play/Song Play > Guitar Preset > FX page, and use the Preset 
Level knob to adjust the overall preset level for the guitar.
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Controlling the Voice/Guitar Processor via MIDI

You can control the Voice/Guitar Processor via MIDI, for example by con-
necting a MIDI pedalboard to the MIDI IN port of Pa1000.

Choosing a MIDI channel

The controlling device must transmit on the MIDI channel selected as the 
Voice/Guitar Processor’s MIDI channel.

1	 Go to the Global > Midi > Midi In Control page.

2	 Use the Voice/Guitar Processor > Channel parameters to select one of the 
MIDI channels.

3	 Use the Voice Processor > Octave Transpose In parameter to transpose the 
chords or notes received.

4	 Use the Voice Processor > In Note Range High/Low parameters to set a 
range or notes to be sent to the Harmony section of the Voice Processor.
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Choosing a Voice/Guitar Preset

Voice/Guitar Presets can be selected by sending a series of messages on the 
MIDI channel assigned to the Guitar Processor.

▪▪ Control Change #00 (Bank Select MSB) message with value ‘0’.

▪▪ Control Change #32 (Bank Select LSB) message to choose the type of pre-
set.

Type of Preset CC32 Value

Factory 0

User 1

Local 2

▪▪ Program Change message to choose the preset.

Preset PC Number

Preset 1…64 0…63

If your controlling device can only send Program Change messages, manu-
ally select the type of preset (Factory, User, Local).

Controlling the guitar input volume

You can control the level of the signal entering the Guitar Processor by us-
ing the Control Change #07 (Volume) message. (This does not work with the 
Voice Processor).

Turning the guitar effects on/off

Each of the effects in a Guitar Preset can be turned on or off, by sending a 
Control Change message on the Guitar Processor MIDI channel. (This does 
not work with the Voice Processor).

FX On/Off CC Number

FX1 80

FX2 81

FX3 82
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Live control of the guitar effect parameters

You can control a guitar FX parameter via MIDI, by using one of the MIDI 
pedalboard pedals.

Please note that when a pedalboard has two pedals or more, its leftmost 
pedal usually sends the Volume control (CC#07).

1	 Be sure your pedalboard is sending data on the same MIDI channel of the 
Pa1000’s Guitar Processor.

2	 Program one of the pedals to transmit the MIDI Control Change message 
you prefer.

3	 Access editing of the Guitar Processor effect you want to use. Assign to the 
Src parameter the same MIDI CC number as the programmed pedal.

4	 Try the effect with your pedalboard, and adjust the Amt parameter depend-
ing on the results.

5	 Press the EXIT button to return to the FX page, then choose the Write Guitar 
Preset command from the page menu to save the preset.
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44 	 Editing the Voice/Guitar 
Presets

You can create your custom voice/guitar effect chain, to be saved into a 
Voice/Guitar Preset and assigned to a SongBook Entry.

Accessing Voice/Guitar Preset editing

1	 Press the STYLE PLAY or SONG PLAY button in the MODE section of the 
control panel to go to the corresponding mode.

2	 Press the MENU button and touch the Voice/Guitar Preset button in the edit 
menu to choose the Voice/Guitar Preset section.
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Choosing, enabling and mixing the effects

While in the Style Play/Song Play > Voice/Guitar Preset > FX page, you can 
choose a Voice/Guitar Preset, turn on/off the various effect blocks, choose 
the effects for each block, and mix them in the Voice/Guitar Preset.

Choosing the Voice/Guitar Presets

▪▪ Use the Select button to choose a different Voice/Guitar Preset.

Choosing the effects

1	 Touch the name of an effect to access editing.

2	 While you are in edit, choose a different effect for the selected block.

3	 Press the EXIT button to return to the previous page.

Turning the FX blocks on/off

▪▪ Use the On/Off button to turn the corresponding effect on/off. These switch-
es are also found in all the effect editing pages.

Mixing the effects

▪▪ Use the W/D control to adjust the mix. W (Wet) is the effected signal, D (Dry) 
the direct one (the lead voice or guitar sound).

▪▪ Use the FXs Level (Mic) or Preset Level (Guitar) parameter to adjust the 
general level of the effects.

With default settings, use the ASSIGNABLE KNOB 2 to adjust the effects 
level for the voice.
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Editing the harmony voices

Accessing Harmony editing

When the LEFT audio input is set as a microphone input, you can edit the 
Voice Preset’s Harmony.

1	 Go to the Style Play/Song Play > Voice Preset > Harmony/Double page.

2	 Use the Select button to choose a Voice Preset including Harmony.

3	 Be sure the Harmony block is selected, as in the image above.

4	 Touch the Harmony preset name to open the Harmony Edit page.

5	 Edit the effect parameters.

6	 When done, press the EXIT button to close the editing page.

7	 Choose the Write Voice Preset command from the page menu to save the 
changes.
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Setting the general harmony parameters

The top area of the page contains general parameters.

Choosing the Harmony set

▪▪ Use the Set pop-up menu to choose settings for the Harmony block.

Choosing the harmony type

▪▪ Use the Type pop-up menu to choose the type of harmonization.

Harmony Type Meaning

Chord Chords are to be played on the keyboard, received from a MIDI Song 
or via MIDI. When this type is selected, you can choose the source of 
the controlling chords (as explained below).

Scale Harmony notes are adapted to the selected scale. When this type is 
selected, you can choose the Key/Scale (as explained below).

Shift Harmony notes are exactly the indicated interval above or under the 
Lead voice.

Notes Harmony voices play the notes played on the keyboard, received 
from a MIDI Song or via MIDI. When this type is selected, you can 
choose the source of the controlling notes (as explained below).

Choosing the source of chords or notes

▪▪ Use the Style Play Control pop-up menu to choose a source for chords or 
notes controlling harmony in the Style Play mode.

Control source  
(Style Play)

Meaning

Chord Scan Play chords or notes in the area chosen with the CHORD SCAN but-
tons in the control panel.

Lower Play chords or notes in the Lower area (under the split point).

Upper Play chords or notes in the Upper area (above the split point).

Full Play chords or notes over the full extension of the keyboard.
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▪▪ Use the Song Play Control pop-up menu to choose a source for chords or 
notes controlling harmony in the Song Play mode.

Control source  
(Song Play)

Meaning

Off No track sends chords notes to the Harmony module. Chords can still 
be received via MIDI.

Track 01…16 Chords or notes are received from one of the Player tracks.

Chord Scan Play chords or notes in the area chosen with the CHORD SCAN but-
tons in the control panel.

Lower Play chords or notes in the Lower area (under the split point).

Upper Play chords or notes in the Upper area (above the split point).

Full Play chords or notes over the full extension of the keyboard.

Choosing the Key and Scale

With Scale harmonization, all of the chords in an entire song and your mel-
ody can belong to a single key. You can input this key by using the Key pa-
rameter.

Use the Scale parameter to choose a type of scale for the harmony notes. 
You can choose between 3 Major and 3 Minor alternate scales that can be 
chosen if your harmony intervals sound incorrect at certain chord/melody 
combinations.

When the match of Key and song is correct, a Scale harmonization is nearly 
indistinguishable from recorded harmony. There are limitations however:

▪▪ Scale works for many, but not all songs.

▪▪ Scale works best with 3rd harmony intervals (Voice > Scale parameter); add-
ing the 5th reduces the number of compatible songs.

You should be singing with musical backing and stay true to a A=440Hz ref-
erence. This could be a recorded song or other musicians. Choose a simple 
song to start with. Determine the key of your song; this is often the first or 
last chord in a song without extensions. For example G Major is a valid key, 
Gm7b5 is not.

If you’re lucky the first time, you’ll be rewarded with soaring harmony over 
your whole chorus or song. If not, you can try the following:

▪▪ Try a different Key, perhaps a 5th away from your first choice.

▪▪ Choose a different Major or Minor alternate Scale.

▪▪ Choose a Set with only the 3rd (High) interval.
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Adjusting the level

▪▪ Use the Level parameter to adjust the level of the Harmony effect.

Setting portamento time

▪▪ Use the Portamento parameter to set the portamento time.

Portamento is a delayed response to the pitch movement of your singing 
voice. It is also referred to as ‘Glide’ in synthesizers. The range of values 
equals approximately how long the upwards or downwards slide will take to 
reach each new note.
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Programming the individual harmony voices

The center area of the page contains parameters to program the individual 
voices. It is different, depending on the selected Harmony Type.

Harmony Type Individual Voice Box

Chord

Scale

Shift

Notes

▪▪ Use the V1…V3 buttons to choose the harmony voice to program.

Choosing the Voicing for Chord-type harmonies

▪▪ Use the Voicing pop-up menu to specify the relation of the harmony note to 
the input note with respect to the current chord. In Chord mode presets, the 
harmony voices are always notes in the chord. A setting of Up1 will result in 
the harmony voice being the next note above the input voice in the chord. 
For instance, if the chord was C Major and the input note was an E, an Up1 
setting would produce a G harmony voice, just above the input E.

Choosing the Scale for Scale-type harmonies

▪▪ Use the Scale pop-up menu to specify the interval of the harmony note with 
respect to the input note in the scale. The range of values goes from -2VE, 
which is 2 octaves below the input note, to +2VE which is two octaves above 
the input note. For example, a setting of +3 will result in a harmony voice a 
third above the input voice.
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Choosing the Shift for Shift-type harmonies

▪▪ Use the Shift pop-up menu to choose the interval the harmony voice is shift-
ed relative to the input note. The values range from -24 semitones to +24 
semitones.

Programming the envelope for Notes-type harmonies

▪▪ Use the Smooth parameter to make the voice attack smoother and better 
in tune.

At low values, Smoothing acts like pitch correction for the harmony voices. 
With the voices corrected like this, some Portamento is usually required 
to help soften note to note transitions unless a robot-like effect is desired. 
Higher values offer progressively less correction. Like Portamento, setting 
each voice with a unique value of the Smoothing parameter helps the har-
monies sound more natural. Please note that high values of smoothing will 
sound out of tune.

▪▪ Use the Attack parameter to add a gentle volume fade-in when you strike 
a note during a sustained sung note. The values range from 0 to 1000 mil-
liseconds.

▪▪ Use the Release parameter to add a smooth fade-out if you release your 
note as you continue to sing. The values range from 0 to 2000 ms.

Choosing the individual voice’s gender

▪▪ Use the Gender parameter to make timbre adjustment to the voice. Values 
below 0 lend each voice a more masculine and deeper effect and values 
above 0 lend a more feminine or thinner effect.

Adjusting the Level and Pan of the individual voices

▪▪ Use the Level parameter to control the relative volume of each voice. This is 
also where voices are turned on an off. The range of values goes from Off to 
0 dB (Full). Typically all voices are set at the same level unless you want to 
highlight or minimize a particular voicing interval.

▪▪ Use the Pan parameter to set a unique pan position for each voice. There are 
100 possible steps in each of the left and right pan positions.

When the Notes Harmony Type is selected, you can select between Narrow, 
Medium and Wide panning.
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Programming the expression, EQ and internal mix

The bottom area of the page contains general parameters to control expres-
sion and mix the lead voice and effect.

Humanizing the harmony voices

▪▪ Use the Humanize pop-up menu to choose a humanization style.

The term ‘humanize’ simply means the application of processes designed to 
increase realism. All harmony modes usually benefit from careful application 
of humanization styles that make each harmony voice respond with small 
pitch and timing variations different from your voice. Each Humanize Style 
configures each of the four voices differently; Voice 1 has slightly different 
parameter values than say Voice 3 in the same style but all three voices will 
work together to produce a useful overall effect.

The various Humanization styles consist of various amounts of the following 
modifiers:

Onset pitch events – This is also known as ‘scooping’ which adds a generated 
pitch trajectory for each new note that is different than the sung note.

Pitch modulation – A random wave generator wobbles the pitch in non-peri-
odic ways to simulate even the finest singers’ pitch variation.

Timing delay and modulation – Singers are unable to start notes at the same 
time with the exactness of a machine so this algorithm applies slight delays 
to the onset of notes and then adds modulated time variation to sustained 
portions of notes.

Level (volume) modulation – This effect is like a subtle tremolo with a non-
periodic or semi random waveform that simulates the way different singers 
change note volumes as they sing.

▪▪ Use the Amount parameter to vary the amount of humanization for the 
harmony voices. All the styles except for the last one (Time & Pitch) were 
designed at middle values to allow you to add or remove effects as you see 
fit. Time & Pitch was designed so you can create wild special effects as you 
experiment with high values.
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Adding vibrato

▪▪ Use the Vibrato pop-up menu to choose a vibrato style.

Vibrato assists in providing separation between your dry singing voice and 
the harmonies as well as to add some movement to the rigid pitch contour in 
Notes mode harmony. Even the smallest amount of vibrato applied to your 
harmony voices can achieve this. Like the Humanize effects, each voice is 
treated slightly differently by the Vibrato algorithm so the voices don’t all 
sound exactly the same. There are 7 styles available in progressively more 
intensity as you browse down the list.

▪▪ Use the Amount parameter to vary the amount of vibrato intensity for the 
overall style with this parameter. All the styles were designed to be useful at 
middle values but you can add or remove vibrato as you like.

Equalizing the voices

▪▪ Use the LoEQ and HiEQ parameters to apply low-frequency and high-fre-
quency equalization to all the harmony voices.

Mixing in the lead voice

▪▪ Use the Lead Level parameter to adjust the level of the lead voice mixed with 
the effect.
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Editing the Double voice

Accessing Double editing

When the LEFT audio input is set as a microphone input, you can edit the 
Voice Preset’s Double.

1	 Go to the Style Play/Song Play > Voice Preset > Harmony/Double page.

2	 Use the Select button to choose a Voice Preset including Double.

3	 Be sure the Double block is selected, as in the image above.

4	 Touch the Double preset name to open the Double Edit page.

5	 Edit the effect parameters.

6	 When done, press the EXIT button to close the editing page.

7	 Choose the Write Voice Preset command from the page menu to save the 
changes.
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Programming the Double parameters

The Double effect uses the same type of Humanization technology as in the 
Harmony effect to create up to two overdubbed versions of your voice. The 
two voices are set to unison intervals as opposed to the moveable intervals 
available for the harmony voices. Unlike simple detune or micro-shift tech-
niques available with the μMod effect, Double simulates the sound of a vocal-
ist overdubbing their vocal part multiple times. Many of the edit parameters 
for the Doubling page are the same as for Harmony page.

Choosing the Double set

▪▪ Use the Set pop-up menu to choose settings for the Double block.

Adjusting the level

▪▪ Use the Level parameter to adjust the level for the Double effect.

Editing the Humanize parameters

▪▪ Use the Humanize pop-up menu to choose a humanization style.

The term ‘humanize’ simply means the application of processes designed 
to increase realism. Contrary to the same parameter of the Harmony page, 
humanization is the same for all doubling voices.

▪▪ Use the Humanize Amount parameter to vary the amount of humanization 
for the harmony voices. It works exactly like the Amount parameter of the 
Harmony page.

Mixing in the lead voice

▪▪ Use the Lead Level parameter to adjust the level of the lead voice mixed with 
the effect.
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Editing the Voice/Guitar Effects

Accessing FX editing

When the LEFT audio input is set as a microphone or guitar input, you can 
edit the Voice/Guitar Preset’s FX.

1	 Go to the Style Play/Song Play > Voice/Guitar Preset > FX page.

2	 Touch an FX preset name to open the FX Edit page.

3	 Edit the effect parameters.

Please find information on the effects and their parameters in Effects for 
the Sounds, Voice, Guitar on page 553.

4	 When done, press the EXIT button to close the editing page.

5	 Choose the Write Voice/Guitar Preset command from the page menu to 
save the changes.
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Creating new presets by assembling FX 
blocks

You can quickly create a new Voice/Guitar Preset by assembling various ef-
fect blocks from other presets. Start from a preset similar to the one you 
want to create, and edit it.

Creating a new User Preset

1	 While in the Main > Mic/Guitar pane, or the Style Play/Song Play > Voice/
Guitar Preset pages, touch the name of the Voice/Guitar Preset to open the 
Voice/Guitar Preset Select window.

2	 Browse through the items in the Select window, and choose a preset that 
you would like to use as a template for your new preset.

3	 While still in the Select window, choose the Copy and Paste command from 
the page menu to copy the selected item.

4	 Find an empty User location, and select it as the target location.

5	 When done, press the EXIT button to return to the previous page.

Copying the FX blocks

Copy from the source FX block

1	 Open the Voice/Guitar Preset Select window, and select the source preset 
from which you want to copy an FX block.
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2	 Go to the Main page > Voice/Guitar pane, or one of the Style Play/Song Play 
> Voice/Guitar Preset pages, and touch the abbreviation or the name of the 
effect you want to copy.

This will open the FX Edit page.

3	 While in the FX Edit page, choose the Copy FX command from the page 
menu to copy the selected effect, then press the EXIT button to return to 
the previous page.

Paste to the target FX block

1	 Open the Voice/Guitar Preset Select window, and select the User Preset 
you created.

2	 Go to the Main page > Voice/Guitar pane, or one of the Style Play/Song Play 
> Voice/Guitar Preset pages, and touch the abbreviation or the name of the 
effect over which you want to paste the effect in memory. This will open the 
FX Edit page.
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3	 While in the FX Edit page, choose the Paste FX command from the page 
menu to paste the effect, then press the EXIT button to return to the previ-
ous page.

Copy more FX blocks

▪▪ Repeat the above procedure for all the FX blocks you wish to copy.

Writing the edited preset

▪▪ While in the Style Play/Song Play > Voice/Guitar Preset page, choose the 
Write Voice/Guitar Preset command from the page menu to save the pre-
set. For more details, see the next page.
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Writing a Voice/Guitar Preset

Voice/Guitar Presets can store the Voice/Guitar effects settings for instant 
recall. The library is where you organize them by type.

Note: Changes can normally only be saved onto User Voice/Guitar Presets. They can-
not be saved onto Factory Voice/Guitar Presets.

Writing a Voice/Guitar Preset

Open the Write Voice/Guitar Preset dialog

▪▪ While in the Voice/Guitar Preset > FX page, choose the Write Voice/Guitar 
Preset command from the page menu.

Voice/Guitar Preset name

Voice/Guitar 
Preset location

Touch to open the 
Voice/Guitar Preset 
Select window

Write over the same Voice/Guitar Preset

▪▪ If you want to overwrite the current Voice/Guitar Preset, just touch the OK 
button.

Write to a different Voice/Guitar Preset location

1	 If you want to save onto a different location, touch the Select button and 
open the Voice/Guitar Preset Select window. Choose a location as if you 
were choosing a Voice/Guitar Preset. Blank locations are shown as a series 
of dashes (‘–––’).

2	 When back at the Write Voice/Guitar Preset dialog, you may change the 
name of the preset. Touch the Text Edit (   ) icon to open the virtual key-
board and edit the name.

When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

3	 When back at the Write Voice/Guitar Preset dialog, confirm the Write opera-
tion by touching the OK button.
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Saving a Voice/Guitar Preset with a Keyboard Set, Style or Song

If you want to save the selected Voice/Guitar Preset together with the 
Keyboard Sets, Styles or Songs, you can create a new SongBook Entry 
based on them. Choose the Voice/Guitar Preset, together with the desired 
Keyboard Sets, Style or Song, then keep the SONGBOOK button pressed for 
about one second to create a new SongBook Entry.
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Part IX:  
EFFECTS FOR 
THE SOUNDS, 
VOICE, GUITAR
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45 	 The effects

Editing the effects

Editing the insert effects (IFX)

1	 Go to the Style Play or Song Play > Mixer/Tuning > Insert FX page.

FX group

FX on/off
Selected FX 
type

2	 While in the Insert FX page, touch the name of the selected effect type, or 
the ‘x’ symbol under the On/Off button, to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

3	 If you want, use the pop-up menu on top of the page to choose a different 
effect.

4	 Edit the effect parameters, as described in the following pages.

5	 When finished editing, press the EXIT button to return to the previous page.
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Editing the master effects (MFX)

1	 Go to the Master Effects > FX A/B page containing the master effect you 
want to edit.

2	 While in the FX A or FX B page, touch the name of the assigned effects to 
open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

3	 If you want, use the pop-up menu on top of the page to choose a different 
effect.

4	 Edit the effect parameters, as described in the following pages.

5	 When finished editing, press the EXIT button to return to the previous page.
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Editing the voice/guitar effects (FX1, 2, 3)

1	 Go to the Style Play or Song Play > Mic/Guitar pane.

FX on/off and type

2	 Touch the abbreviation of the effect type (REV, DEL…) next to the FX on/off 
button to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

3	 If you want, use the pop-up menu on top of the page to choose a different 
effect.

4	 Edit the effect parameters, as described in the following pages.

5	 When finished editing, press the EXIT button to return to the previous page.
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Mixing the dry (direct) signal and the effects

▪▪ While in the FX Edit page, use the Wet/Dry parameter to set the balance 
between the Wet (effected) and Dry (direct) signal inside the corresponding 
FX processor.

▪▪ With master effects, you can set this value directly from the W/D parameters 
in the Master Effects > FX page.

We suggest not to change the insert effects’ internal mix, unless you are try-
ing to achieve a particular effect. Setting the direct signal of a modulating 
effect too low could, for example, cause phasing.

We suggest not to change the master effects’ internal mix, unless you are 
fine-tuning it, because this is a general setting for the effect. To set the 
amount of effect applied to each Sound/channel, use the individual chan-
nels’ send level instead.

Choosing a modulation source

You can modulate one of the effect parameters by using MIDI messages gen-
erated by the internal physical controllers or by MIDI data recorded in one of 
the Style or Song tracks.

Choose the modulation track

▪▪ With insert effects, the modulation is always received from the Sound/part/
track they are assigned to. For example, if the insert effect is assigned to the 
Upper 1 part, it will be modulated by the Upper 1 part.

▪▪ With master effects, you must choose a modulating track. Go to the Master 
Effects > FX A/B page containing the master effect you want to edit, and 
use the M.T. (Modulating Track) parameter to choose the modulating Sound/
part/track.

Choose the modulation source

▪▪ While in the FX Edit page (for both the insert or master effects), use the Src 
(Source) parameter to choose the physical controller or the type of MIDI 
data that will modulate the effect.

Pa1000 uses the Dynamic Modulation Source (DMS) system, a highly flexible 
and powerful matrix of modulation. See below the list of available sources.
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DMS Note

Off No modulation

Gate1

Gate1+Dmpr Gate 1 + Damper

Gate2

Gate2+Dmpr Gate 2 + Damper

Note Nr Note Number

Velocity Note Velocity

Expo Velocity Exponential Note 
Velocity

AfterTouch After Touch

JS X Joystick Left/Right

JS+Y: CC#01 Joystick Forward

JS-Y: CC#02 Joystick Backward

MIDI(CC#04)

MIDI(CC#12) FX MIDI Controller 1

MIDI(CC#13) FX MIDI Controller 2

Ribb.(CC#16) Ribbon Controller

MIDI(CC#18)

MIDI(CC#17)

MIDI(CC#19)

MIDI(CC#20)

MIDI(CC#21)

MIDI(CC#17+)

MIDI(CC#19+)

MIDI(CC#20+)

MIDI(CC#21+)

Damper: #64

Prta.SW: #65 Portamento Switch

Sostenu: #66 Sostenuto Pedal

MIDI(CC#67)

MIDI(CC#80)

DMS Note

MIDI(CC#81)

MIDI(CC#82)

MIDI(CC#83)

MIDI(CC#85)

MIDI(CC#86)

MIDI(CC#87)

MIDI(CC#88)

Tempo

Note:

Gate 1+Dmpr is at maximum during note-on, 
and will stop when all keys are released. The 
effect will remain at maximum even after 
the keys are released, as long as the damper 
(sustain) pedal is pressed.

Gate1,Gate1+Dmpr

Gate1

Note

Dmpr
1 2 31 2 3

Damper Pedal

Gate1+Dmpr

Time

On
Off

Gate2, Gate2+Dmpr (Gate2+Damper) is 
essentially the same as for Gate 1 or Gate 
1 + Dmpr. However when Gate 2 or Gate 2 
+ Dmpr are used as a dynamic modulation 
source for the EG, a trigger will occur at 
each note-on. (In the case of Gate 1 and Gate 
1 + Dmpr, the trigger occurs only for the first 
note-on.)

Gate2,Gate2+Dmpr

Gate2

Note

Dmpr
1 2 31 2 3

Damper Pedal

Gate2+Dmpr

Time

On
Off
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Set the modulation intensity

▪▪ While in the FX Edit page (for both the insert or master effects), use the Amt 
(Amount) parameter to set the intensity of modulation. This is an offset to 
the normal value received from the source.

Feeding the master effects back to the MFX1 input

Master effects are set in parallel, but you can set them in a serial chain by 
sending the output of the MFX2 processor back to the input of the MFX1 
processor. This is useful, for example, to send a delay into a reverb.

▪▪ While in the Master Effects > FX A/B page, use the to FX1 parameters to set 
the amount of the MFX2 signal to be sent back to the MFX1 processor.
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Adapting reverb to the room size

Pa1000 includes a master offset for all the reverbs. Use it to adjust reverb 
tails to the room where you are playing. Use negative values when you are in 
a very reverberant room, positive values if the room is too dry.

1	 Go to the Global > General Controls > Basic page.

2	 Use the Reverb Offset parameter to change the reverb master.

Reverb Offset Meaning

-50 … +50 Value subtracted or added to the reverb length.
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Effects list

The following list contains all the Factory Effects. Detailed information on each 
effect’s parameter are contained in the following pages.

REV (Reverb)

O–verb1

Reverb Hall

Reverb SmoothHall

Reverb Wet Plate

Reverb Dry Plate

Reverb Room

ReverbBrightRoom

Early Reflections

Early Reflections Hi Dens2

Reverb Spring

Reverb - Gate

DEL (Delay)

L/C/R Delay

Stereo/CrossDelay

St. Multitap Delay

St. Mod Delay

St. Dynamic Delay

St. AutoPanningDly

Tape Echo

Sequence BPM Dly

L/C/R BPM Delay

Stereo BPM Delay

St.BPM Mtap Delay

St.BPM Mod. Delay

St.BPMAutoPanDly

Tape Echo BPM

Classic Tape Echo

Hold Delay2

L/C/R Long Delay2

St/Cross Long Dly2

LCR BPM Long Dly2

St. BPM Long Dly2

MOD (Modulation)

Stereo Chorus

Black Chorus/Flanger

St.HarmonicChorus

Classic Chorus

Multitap Cho/Delay

Stereo Flanger

St. Random Flanger

St. Env. Flanger

Classic Flanger

Stereo Phaser

St. Random Phaser

St. Env. Phaser

Orange Phaser

Small Phaser

Phaser - Cho/Flng

St. Phaser + Trml

Stereo Tremolo

St. Env. Tremolo

Classic Tremolo

Ensemble

Polysix Ensemble

Stereo Vibrato

U-Vibe

St. Auto Fade Mod

St. Biphase Mod

Stereo Auto Pan

St. Ring Modulator

Organ Vib/Chorus

Rotary Speaker

Rotary SpeakerOD

DYN (Dynamics)

Stereo Compressor

Dyn. Compressor

Stereo Limiter

Multiband Limiter

St.Mltband Limiter

St.MasteringLimtr

Stereo Gate

AMP (Amplifier)

GuitarAmp + P4EQ

GuitarAmp + Cabinet

Amp Clean Combo

Amp Clean Combo + Cab

Amp California

Amp California + Cab

Amp Tweed

Amp Tweed + Cab

Amp Modded OD

Amp Modded OD + Cab

St. Guitar Cabinet

Gtr. Cabinet + NR

OD/HG - Amp Sim

OD/Hi.Gain Wah

OD/HyperGain Wah

Comp - Amp Sim

Comp - OD/HiGain

Wah - Amp Sim

Decimator - Amp

AmpSim - Tremolo

BassTubeAmp+Cab

Bass Amp Model

Bass Amp+Cabinet

St. Bass Cabinet

Tube PreAmp Model

St. Tube PreAmp

MicModel+PreAmp

St. Mic + PreAmp

FILT (Filter)

St.Parametric4EQ

St. Graphic 7EQ

P4EQ - Exciter

P4EQ - Wah

St. Wah/Auto Wah

St. Vintage Wah

VOX Wah
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St.Exciter/Enhncr

Stereo Isolator

St. Random Filter

St. MultiModeFilter

Talking Modulator

2Voice Resonator

Vox Treble Booster

Vocoder3

FREQ (Frequency)

St. Sub Oscillator

Grain Shifter

Detune

Pitch Shifter

Pitch Shifter BPM

Pitch Shift Mod

St. Pitch Shifter

St. PitchShift BPM

MISC (Miscellaneous)

Stereo Decimator

St. Analog Record

Doppler

Scratch

Auto Reverse

P4EQ - Cho/Flng

P4EQ - Phaser

P4EQ - Mt. Delay

Comp - Wah

Comp - P4EQ

Comp - Cho/Flng

Comp - Phaser

Comp - Mt. Delay

Limiter - P4EQ

Limiter-Cho/Flng

Limiter - Phaser

Limiter - Mt.Delay

Exciter - Comp

Exciter - Limiter

Exciter-Cho/Flng

Exciter - Phaser

Exciter - Mt.Delay

OD/HG - Cho/Flng

OD/HG - Phaser

OD/HG - Mt.Delay

Decimator - Comp

Cho/Flng - Mt.Dly

Multitap Cho/Delay

PianoBody/Damper

Note:

1: MFX A/B1 only

2: MFX A2, B2 only

3: MFX A2, B2, IFX only



564|   Effects for the Sounds, Voice, Guitar

46 	 Effect parameters

REV (Reverbs)

O–verb

The O-verb features a high-quality, diffusion-based reverb core. In addition 
to setting the size of the room, you can model its shape and materials by 
adjusting the diffusion characteristics of both the initial reflections and the 
main reverberant wash, and via separate controls for the high, mid, and low 
decay times. The O-verb also includes randomization, for richer and smooth-
er reverb timbres.

Left

Right

Wet / Dry

Wet / Dry

Wet: Mono In - Stereo Out  /  Dry: Stereo In - Stereo Out 

EQ Trim

+

EQ Trim

Pre Delay Input DiffuserPre EQ Reverb

LFO: Sine

a Trim 0…100 Sets the EQ input level.

b Band1 Enable On, Off There are two fully parametric bands of 
peaking EQ, for adjusting the reverb tim-
bre. These affect only the reverb, and not 
the dry signal. Both bands have identical 
parameters.

Band1 Fc [Hz] 200…20.00k

Band1 Q 0.5…10.0

Band1 Gain [dB] -18.0…+18.0

c Band2 Enable On, Off

Band2 Fc [Hz] 200…20.00k

Band2 Q 0.5…10.0

Band2 Gain [dB] -18.0…+18.0



Effect parameters  |565

d Rolloff 0…100 This controls a lowpass filter on the output 
of the effect.

e Pre Delay [msec] 0…1360 Sets the delay time from the dry sound

Diffusion 1 0…100 Diffusion 1 and 2 soften the sound before 
it enters the reverb core, shaping the tim-
bre of the initial reflections. Setting both 
diffusers to around 50 generally produces 
sufficient diffusion for smooth reverbs; ex-
tremely high levels may cause ringing.

Some source material, such as vocals, may 
also benefit from lower settings of diffu-
sion, allowing for more discrete echoes.

Diffusion1 and Diffusion2 differ in how the 
reflections are spaced, and the balance be-
tween these two parameters will vary the 
character of the reverb.

Diffusion 2 0…100

f Size 5…100 Sets the size of the space.

Diffusion 0…100 This sets the density of reflections within 
the main reverb. Low settings will produce 
more discrete echoes, and high settings 
will produce a smoother reverb. Extremely 
high settings may cause ringing.

Reverb Decay 0…100 This sets the main reverberation time. The 
Damping and Bass Gain parameters, be-
low, let you adjust the decay times sepa-
rately for the high and low frequencies, 
respectively.

g Damping 0…100 This sets the cutoff of the high-frequency 
damping filter. If Damping is set to 100, the 
high frequencies will decay at the same 
rate as the low frequencies; at 0, the high 
frequencies will decay almost instantly.

In real acoustic spaces, high frequencies 
generally delay somewhat faster than 
low frequencies, so moderate amounts of 
damping will create a more realistic sound.

Bass Crossover [Hz] 20…24.00k Sets the crossover frequency for the Bass 
Gain.

Bass Gain [dB] -12.0…+6.0 This lets you tailor the decay time of the 
reverb’s low frequencies, using the fre-
quency set by the Bass Xover. Negative 
settings make the low frequencies decay 
faster than the main reverb; positive set-
tings make them decay more slowly.

h Modulation Rate [Hz] 0.10…5.00 Speed of modulation.

Modulation Depth 0…100 Depth of modulation.
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j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

e: Diffusion

Reverb Size, Time, and Diffusion:

Size: small large

Diffusion: small large

Size / Reverb Time / Diffusion

Reverb Time: small large

Reverb Hall

This hall-type reverb simulates the reverberation of mid-size concert halls 
or ensemble halls.

Reverb SmoothHall

This hall-type reverb simulates the reverberation of larger halls and stadi-
ums, and creates a smooth release.

Reverb Wet Plate

This plate reverb simulates warm (dense) reverberation.
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Reverb Dry Plate

This plate reverb simulates dry (light) reverberation.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out 

EQ Trim

+

EQ Trim

LEQ HEQ
Pre Delay Reverb

Pre Delay Thru

a Reverb Time [sec] 0.1…10.0 Sets the reverberation time

High Damp [%] 0…100 Sets the damping amount in the high range

b Pre Delay [msec] 0…200 Sets the delay time from the dry sound

Pre Delay Thru [%] 0…100 Sets the mix ratio of non-delay sound

c EQ Trim 0…100 Sets the EQ input level

d Pre LEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or mid-
low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or mid-
high) of the high-range equalizer

e Pre LEQ Gain [dB] –15.0…+15.0 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15.0…+15.0 Sets the gain of High EQ

f Wet/Dry Dry, 
1:99…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

b: Pre Delay [msec]

b: Pre Delay Thru [%]

The “Pre Delay” sets the delay time to the reverb input, allowing you to con-
trol spaciousness.
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Using the “Pre Delay Thru” parameter, you can mix the dry sound without 
delay, emphasizing the attack of the sound.

Time

Reverb - Hall / Plate Type
Level

Lo
ud

er

Dry

Reverb

Pre Delay Thru

Pre Delay Reverb Time

Reverb Room

This room-type reverb emphasizes the early reflections that make the sound 
tighter. Changing the balance between the early reflections and reverb 
sound allows you to simulate nuances, such as the type of walls of a room.

Reverb BrightRoom

This room-type reverb emphasizes the early reflections that make the sound 
brighter.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out 

EQ Trim

+

EQ Trim

LEQ HEQ
Pre Delay Reverb Reverb Level

ER Level

ER Level

Pre Delay Thru

ERs

ERs

a Reverb Time [sec] 0.1…3.0 Sets the reverberation time

High Damp [%] 0…100 Sets the damping amount in the high range

b Pre Delay [msec] 0…200 Sets the delay time from the dry sound

Pre Delay Thru [%] 0…100 Sets the mix ratio of non-delay sound

c ER Level 0…100 Sets the level of early reflections

d Reverb Level 0…100 Sets the reverberation level
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e EQ Trim 0…100 Sets the EQ input level

f Pre LEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or mid-
low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or mid-
high) of the high-range equalizer

g Pre LEQ Gain [dB] –15.0…+15.0 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15.0…+15.0 Sets the gain of High EQ

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

c: ER Level

d: Reverb Level

These parameters set the early reflection level and reverb level.

Changing these parameter values allows you to simulate the type of walls 
in the room. That is, a larger “ER Level” simulates a hard wall, and a larger 
“Reverb Level” simulates a soft wall.

Reverb - Room Type

Time

Level

Lo
ud

er

ER
(Early Reflections)

Dry

Reverb

Pre Delay Thru
Pre Delay Reverb Time
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Early Reflections

This effect is only the early reflection part of a reverberation sound, and 
adds presence to the sound. You can select one of the four decay curves.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out 

EQ Trim

+

EQ Trim

Pre Delay Early Reflections
LEQ HEQ

a Type Sharp, Loose, 
Modulated, 
Reverse

Selects the decay curve for the early 
reflection

b ER Time [msec] 10…800 Sets the time length of early reflection

c Pre Delay [msec] 0…200 Sets the time taken from the original 
sound to the first early reflection

d EQ Trim 0…100 Sets the input level of EQ applied to the 
effect sound

e Pre LEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or 
mid-low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or 
mid-high) of the high-range equalizer

f Pre LEQ Gain [dB] –15.0…+15.0 Gain of the Low EQ

Pre HEQ Gain [dB] –15.0…+15.0 Gain of the High EQ

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: Type

This parameter selects the decay curve for the early reflection.

Sharp

Loose

Modulated

Early Reflections - Type

Reverse

Dry Pre Delay ER Time

Early Reflections Hi Dens

This early reflection effect has more precise early reflections with twice the 
maximum length of a normal-size effect (Early Reflections). You can create a 
very smooth and dense sound.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out 

EQ Trim

+

EQ Trim

Pre Delay Early Reflections
LEQ HEQ

a Type Sharp, Loose, 
Modulated, 
Reverse

Selects the decay curve for the early re-
flection

b ER Time [msec] 10…1600 Sets the time length of early reflection

c Pre Delay [msec] 0…200 Sets the time taken from the original 
sound to the first early reflection
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d EQ Trim 0…100 Sets the input level of EQ applied to the 
effect sound

e Pre LEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or mid-
low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or 
mid-high) of the high-range equalizer

f Pre LEQ Gain [dB] –15.0…+15.0 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15.0…+15.0 Sets the gain of High EQ

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Reverb Spring

The spring-type reverbs have a different sonic character than hall or room-
type reverbs. They model the spring reverb systems built into some amps.

Reverb – Gate

This effect combines a mono reverb and a gate.

Left

Right

FX Amt

FX Amt

Reverb
Balance

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+
LEQ HEQ

EQ Trim

ReverbPre Delay

Envelope - Control
D-mod

Input

Envelope Select

Gate

Input Reverb Mix

Reverb

Gate
Gate+Dmpr

REVERB

a [R]Reverb Time [sec] 0.1…10.0 Sets the reverberation time

High Damp [%] 0…100 Sets the damping amount in the high 
range
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b [R]Pre Delay [msec] 0…200 Sets the delay time of the reverb sound 
and gate control signal

c [R]EQ Trim 0…100 Sets the EQ input level

Reverb Balance 0…100 Sets the reverb effect balance

d [R]PreLEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or 
mid-low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or 
mid-high) of the high-range equalizer

e [R]PreLEQ Gain [dB] –15.0…+15.0 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15.0…+15.0 Sets the gain of High EQ

GATE

f [G]Envelope Select D-mod, Input Switches between modulation source 
control and input signal control

Src Off…Tempo Selects the modulation source that con-
trols the gate when Envelope Select is 
set to D-mod

g [G]Input Reverb Mix 0…100 Sets the balance between the dry and 
reverb sounds of the gate control signal

Threshold 0…100 Sets the gate threshold level

h [G]Polarity +, – Switches between non-invert and invert 
of the gate on/off state

i [G]Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

f: [G]Envelope Select

f: Src

g: [G]Input Reverb Mix

g: Threshold

The “[G]Envelope Select” parameter enables you to select whether turning 
the gate on and off is triggered by the input signal level or controlled directly 
by the modulation source. You can select from Off to Tempo for the Src pa-
rameter to specify the modulation source. 
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When “[G]Envelope Select” is set to Input, the gate is controlled by the level 
of signals that are the combination of the dry sound and the reverb sound. 
When the signal level exceeds the threshold, the gate opens and the reverb 
sound is output.

Normally, set “[G]Input Reverb Mix” to Dry (the gate is controlled only by the 
dry sound). If you wish to extend the gate time, set the “[G]Input Reverb Mix” 
value higher and adjust the “Threshold” value.
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DEL (Delay)

L/C/R Delay

This multitap delay outputs three Tap signals to the left, right, and center 
respectively. You can also adjust the left and right spread of the delay sound.

C Delay

R Delay

Left

Right

Feedback

Spread

FX Amt

FX Amt

 FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In -Stereo Out

Input Level D-mod

High Damp Low Damp

L DelayInput Level D-mod

+
Level

Level

Level

a L Delay Time 
[msec]

0…2730 Sets the delay time of TapL

Level 0…50 Sets the output level of TapL

b C Delay Time 
[msec]

0…2730 Sets the delay time of TapC

Level 0…50 Sets the output level of TapC

c R Delay Time 
[msec]

0…2730 Sets the delay time of TapR

Level 0…50 Sets the output level of TapR

d Feedback  
(C Delay)

–100…+100 Sets the feedback amount of TapC

Src Off…Tempo Selects the modulation source of the TapC 
feedback amount

Amt –100…+100 Sets the modulation amount of the TapC feed-
back amount

e High Damp [%] 0…100 Sets the damping amount in the high range

Low Damp [%] 0…100 Sets the damping amount in the low range

f Input Level 
Dmod [%]

–100…+100 Sets the modulation amount of the input level

Src Off…Tempo Selects the modulation source for the input 
level

g Spread 0…50 Sets the width of the stereo image of the effect 
sound
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h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

e: High Damp [%]

e: Low Damp [%]

These parameters set the damping amount of high range and low range. The 
tone of the delayed sound becomes darker and lighter as it feeds back.

g: Spread

This parameter sets the pan width of the effect sound. The stereo image is 
widest with a value of 50, and the effect sound of both channels is output 
from the center with a value of 0.

Stereo/CrossDelay

This is a stereo delay, and can by used as a cross-feedback delay effect in 
which the delay sounds cross over between the left and right by changing 
the feedback routing.

Delay

Delay

Stereo/Cross

Left

Right

Feedback

FX Amt

FX Amt

Stereo In - Stereo Out

Input Level D-mod

Input Level D-mod

High Damp Low Damp

High Damp Low Damp

Spread

Stereo/Cross

a Stereo/Cross Stereo, Cross Switches between stereo delay and 
cross-feedback delay

b L Delay Time [msec] 0.0…1360.0 Sets the delay time for the left channel

c R Delay Time [msec] 0.0…1360.0 Sets the delay time for the right chan-
nel
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d L Feedback –100…+100 Sets the feedback amount for the left 
channel

Src Off…Tempo Selects the modulation source of feed-
back amount

Amt L –100…+100 Sets the modulation amount of the left 
channel feedback

e R Feedback –100…+100 Sets the feedback amount for the right 
channel

Amt R –100…+100 Sets the modulation amount of the 
right channel feedback

f High Damp [%] 0…100 Sets the damping amount in the high 
range

g Low Damp [%] 0…100 Sets the damping amount in the low 
range

h Input Level Dmod [%] –100…+100 Sets the modulation amount of the 
input level

Src Off…Tempo Selects the modulation source for the 
input level

i Spread –50…+50 Sets the width of the stereo image of 
the effect sound

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source
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St. Multitap Delay (Stereo Multitap Delay)

The left and right Multitap Delays have two taps respectively. Changing the 
routing of feedback and tap output allows you to create various patterns of 
complex effect sounds.

Left

Right

Feedback

Spread

FX Amt

FX Amt

Stereo In - Stereo Out

Input Level D-mod

Input Level D-mod

High Damp Low Damp

High Damp Low Damp

Delay

Delay

Feedback

Tap1 Level ModeMode
(1)

(2)

(1)
(2)

Tap1=(1)
Tap2=(2)

a Mode Normal, Cross 
Feedback, Cross 
Pan1, Cross 
Pan2

Switches the left and right delay routing

b Tap1 Time [msec] 0.0…1360.0 Sets the Tap1 delay time

c Tap2 Time [msec] 0.0…1360.0 Sets the Tap2 delay time

d Tap1 Level 0…100 Sets the Tap1 output level

e Feedback (Tap2) –100…+100 Sets the Tap2 feedback amount

Src Off…Tempo Selects the modulation source of the Tap2 
feedback amount

Amt –100…+100 Sets the modulation amount of the Tap2 
feedback amount

f High Damp [%] 0…100 Sets the damping amount in the high 
range

g Low Damp [%] 0…100 Sets the damping amount in the low range

h Input Level Dmod 
[%]

–100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the in-
put level

i Spread –100…+100 Sets the width of the stereo image of the 
effect sound

Src Off…Tempo Selects the modulation source of the ef-
fect sound’s stereo image width

Amt –100…+100 Sets the modulation amount of the effect 
sound’s stereo image width
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j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Mode: Normal Mode: Cross Feedback Mode: Cross Pan1 Mode: Cross Pan2

a: Mode

You can change how the left and right delay signals are panned by modify-
ing the routing of the left and right delay as shown in the figure above. You 
need to input different sounds to each channel in order for this parameter 
to be effective.

d: Tap1 Level

This parameter sets the output level of Tap1. Setting a different level from 
Tap2 will add a unique touch to a monotonous delay and feedback.
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St. Mod Delay (Stereo Modulation Delay)

This stereo delay uses an LFO to sweep the delay time. The pitch also varies, 
creating a delay sound which swells and shimmers. You can also control the 
delay time using a modulation source.

Left

Right

Feedback

LFO Phase

FX Amt

FX Amt

Stereo In - Stereo Out

LFO: Tri / Sine

Modulation Mode

D-mod

LFO

D-mod

Delay

Delay

L/R: +/+ +/– 

LFO Shape

Response

LFO Sync

a Modulation Mode LFO, D-mod Switches between LFO modulation control 
and modulation source control

b D-mod Modulation L/R:+/+,  
L/R:+/–

Reversed L/R control by modulation source

Src Off…Tempo Selects the modulation source that con-
trols delay time

Response 0…30 Sets the rate of response to the modula-
tion source

c LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

d LFO Sync Off, On Switches LFO reset off/on

Src Off…Tempo Selects the modulation source that resets 
the LFO

e LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

f MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed
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g L LFO Phase [deg] –180…+180 Sets the phase obtained when the left LFO 
is reset

L Depth 0…200 Sets the depth of the left LFO modulation

h R LFO Phase [deg] –180…+180 Sets the phase obtained when the right 
LFO is reset

R Depth 0…200 Sets the depth of the right LFO modulation

i L Delay Time [msec] 0.0…1000.0 Sets the delay time for the left channel

L Feedback –100…+100 Sets the feedback amount of left delay

j R Delay Time [msec] 0.0…1000.0 Sets the delay time for the right channel

R Feedback –100…+100 Sets the feedback amount of right delay

k Wet/Dry -Wet, -1:99…
Dry…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

b: D-mod Modulation

When the modulation source is used for control, this parameter reverses the 
left and right modulation direction.

d: LFO Sync

d: Src

g: L LFO Phase [deg]

h: R LFO Phase [deg]

If “LFO Sync” is On, the LFO will be reset by the modulation source that is 
received.

The “Src” parameter sets the modulation source that resets the LFO. For ex-
ample, you can assign Gate as a modulation source so that the sweep always 
starts from the specified point.

“L LFO Phase” and “R LFO Phase” set the phase obtained when the left and 
right LFOs are reset. In this way, you can create changes in pitch sweep for 
the left and right channels individually.

	 The effect is off when a value of the modulation source specified in the 
“Src” parameter is 63 or smaller, and the effect is on when the value is 64 
or higher. The LFO is triggered and reset to the “L LFO Phase” and “R LFO 
Phase” settings when the value changes from 63 or smaller to 64 or higher.
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St. Dynamic Delay (Stereo Dynamic Delay)

This stereo delay controls the level of delay according to the input signal 
level. You can use this as a ducking delay that applies delay to the sound only 
when you play keys at a high velocity or only when the volume level is low.

Delay

Left

Right

Feedback Spread

FX Amt

FX Amt

Stereo In - Stereo Out

High Damp Low Damp

High Damp Low Damp

Threshold

Delay

FB Out

Control TargetAttack, ReleaseEnvelope+

a Control Target None, Out, FB Selects from no control, output, and feed-
back

Polarity +, – Reverses level control

b Threshold 0…100 Sets the level to which the effect is ap-
plied

Offset 0…100 Sets the offset of level control

c Attack 1…100 Sets the attack time of level control

d Release 1…100 Sets the release time of level control

e L Delay Time [msec] 0.0…1360.0 Sets the delay time for the left channel

f R Delay Time [msec] 0.0…1360.0 Sets the delay time for the right channel

g Feedback –100…+100 Sets the feedback amount

h High Damp [%] 0…100 Sets the damping amount in the high 
range

Low Damp [%] 0…100 Sets the damping amount in the low range

i Spread –100…+100 Sets the width of the stereo image of the 
effect sound

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: Control Target

This parameter selects no level control, delay output control (effect bal-
ance), or feedback amount control.

a: Polarity

b: Threshold

b: Offset

c: Attack

d: Release

The “Offset” parameter specifies the value for the “Control Target” pa-
rameter (that is set to None), expressed as the ratio relative to the param-
eter value (the “Wet/Dry” value with “Control Target”=Output level, or the 
“Feedback” value with “Control Target”=Feedback).

When “Polarity” is positive, the “Control Target” value is obtained by multi-
plying the parameter value by the “Offset” value (if the input level is below 
the threshold), or equals the parameter value if the input level exceeds the 
threshold.

When “Polarity” is negative, Control Target value equals the parameter val-
ue if the input level is below the threshold, or is obtained by multiplying the 
parameter value by the “Offset” value if the level exceeds the threshold.

The “Attack” and “Release” parameters specify attack time and release time 
of delay level control.

Dynamic Delay

Threshold
Dry

Envelope

Wet

Target=Output Level
Polarity= (–)

Wet

Target=Output Level
Polarity= (+)

Delay Time

Time

(Ducking Delay)

Release
Attack

Level
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St. AutoPanningDly (Stereo Auto Panning Delay)

This stereo delay effect pans the delay sound left and right using the LFO.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

LFO Phase

LFO Shape

Pan

Pan

LFO: Tri / Sin

Depth

Delay

Delay

High Damp Low Damp

High Damp Low Damp

Feedback

a L Delay Time [msec] 0.0…1360.0 Sets the delay time for the left channel

L Feedback –100…+100 Sets the feedback amount for the left 
channel

b R Delay Time [msec] 0.0…1360.0 Sets the delay time for the right channel

R Feedback –100…+100 Sets the feedback amount for the right 
channel

c High Damp [%] 0…100 Sets the damping amount in the high 
range

Low Damp [%] 0…100 Sets the damping amount in the low range

d LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

e Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

f Panning Freq [Hz] 0.02…20.00 Sets the panning speed

g MIDI Sync Off, On Switches between using the frequency of 
the panning speed and using the tempo 
and notes

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes to specify the 
delay time for the panning speed

Times x1…x32 Sets the number of notes to specify the 
delay time for the panning speed
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h Panning Depth 0…100 Sets the panning width

Src Off…Tempo Selects the modulation source for the 
panning width

Amt –100…+100 Set the modulation amount of the pan-
ning width

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Tape Echo

This effect simulates a tape echo unit with three playback heads. The distor-
tion and tonal change typical of magnetic tape are also reproduced.

Wah Flatter

D-mod

Tap2/3
Position

+ Tape
Saturation

Left

Right

FX Amt

Trim

PanLevel

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

Feedback

Feedback Amt

High / Low DampPre Tone
Delay

(1)

(2)

(3)

Delay Time

a Delay (Tap1) [msec] 0…2700 Sets the delay time (tap1)

Src Off…Tempo Selects the modulation source of the delay 
time

Amt –2700… 
+2700

Sets the modulation amount of delay time

b Tap2 Position [%] 0…100 Sets the position of Tap 2 relative to the 
Tap 1 delay time the depth of pitch variation

c Tap3 Position [%] 0…100 Sets the position of Tap 3 relative to the 
Tap 1 delay time the depth of pitch variation

d Tap1 Level 0…100 Sets the Tap1 output level

Pan L, 1…99, R Sets the stereo image of tap1

FB Amt –100…+100 Sets the Tap1 feedback amount
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e Tap2 Level 0…100 Sets the Tap2 output level

Pan L, 1…99, R Sets the stereo image of tap2

FB Amt –100…+100 Sets the Tap2 feedback amount

f Tap3 Level 0…100 Sets the Tap3 output level

Pan L, 1…99, R Sets the stereo image of tap3

FB Amt –100…+100 Sets the Tap3 feedback amount

g Feedback 0…100 Sets the amount of feedback for Taps 1, 2, 
and 3

Src Off…Tempo Selects the modulation source of feedback 
amount

Amt –100…+100 Sets the feedback amount

h High Damp [%] 0…100 Sets the damping amount in the high range

Low Damp [%] 0…100 Sets the damping amount in the low range

i Saturation 0…100 Sets the distortion amount

j Input Trim 0…100 Sets the input gain

Pre Tone 0…100 Sets the tone of the input

k Wow Flutter [Hz] 0.02…1.00 Sets the frequency at which pitch variation 
will occur

Wow Flutter depth 0…100 Sets the depth of pitch variation

l Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Delay (Tap1) [msec]

a: Src

a: Amt

b: Tap2 Position [%]

b: Tap3 Position [%]

The delay time for Tap 2 and 3 is specified as a proportion (%) relative to 
“Delay (Tap1).” Even if you use dynamic modulation to control “Delay (Tap1),” 
Tap 2 and 3 will change at the same proportion.
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d: FB Amt

e: FB Amt

f: FB Amt

g: Feedback

The feedback output from Tap 1, 2, and 3 is mixed according to the “FB Amt,” 
and then the final amount of feedback is specified by “Feedback.”

Sequence BPM Dly (Sequence BPM Delay)

This four-tap delay enables you to select a tempo and rhythm pattern to set 
up each tap.

Delay

Left

Right

Feedback

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In -Stereo Out

Input Level D-mod

High Damp Low Damp

Input Level D-mod

+

Tempo
BPM

BPM

Rythm Pattern

Pan

a BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect

b Rhythm Pattern
x … e e e 3

Selects a rhythm pattern

c Tap1 Pan L, 1…99, R Sets the panning of Tap1

Tap2 Pan L, 1…99, R Sets the panning of Tap2

Tap3 Pan L, 1…99, R Sets the panning of Tap3

Tap4 Pan L, 1…99, R Sets the panning of Tap4

d Feedback –100…+100 Sets the feedback amount

Src Off…Tempo Selects the modulation source of feedback 
amount

Amt –100…+100 Sets the feedback amount
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e High Damp [%] 0…100 Sets the damping amount in the high range

Low Damp [%] 0…100 Sets the damping amount in the low range

f Input Level 
Dmod [%]

–100…+100 Sets the modulation amount of the input level

Src Off…Tempo Selects the modulation source for the input 
level

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: BPM

b: Rhythm Pattern

With the tempo specified by the “BPM” parameter (or the MIDI Clock tempo 
if “BPM” is set to MIDI), the length of one beat equals the feedback delay 
time, and the interval between taps becomes equal. Selecting a rhythm pat-
tern will automatically turn the tap outputs on and off. When “BPM” is set to 
MIDI, the lower limit of the “BPM” is 44.

L/C/R BPM Delay

The L/C/R delay enables you to match the delay time with the song tempo. 
You can also synchronize the delay time with the arpeggiator or sequencer. 
If you program the tempo before performance, you can achieve a delay ef-
fect that synchronizes with the song in real-time. Delay time is set by notes.

C Delay

Left

Right

Feedback

Spread

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In -Stereo Out

Input Level D-mod

High Damp Low Damp

L DelayInput Level D-mod

+
Level

Level

Level

Tempo

BPM
BPM Base Note x Times

Base Note x Times
Base Note x Times

R Delay



Effect parameters  |589

a BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets the 
tempo manually for this individual effect

Time Over? ---, OVER! Displays an error message when the delay time ex-
ceeds the upper limit

b L Delay Base 
Note

… Selects the type of notes to specify the delay time 
for TapL

Times x1…x32 Sets the number of notes to specify the delay time 
for TapL

Level 0…50 Sets the output level of TapL

c C Delay Base 
Note

… elects the type of notes to specify the delay time 
for TapC

Times x1…x32 Sets the number of notes to specify the delay time 
for TapC

Level 0…50 Sets the output level of TapC

d R Delay Base 
Note

… Selects the type of notes to specify the delay time 
for TapR

Times x1…x32 Sets the number of notes to specify the delay time 
for TapR

Level 0…50 Sets the output level of TapR

e Feedback  
(C Delay)

–100…+100 Sets the feedback amount of TapC

Src Off…Tempo Selects the modulation source for the TapC feed-
back

Amt –100…+100 Sets the modulation amount of the TapC feedback

f High Damp [%] 0…100 Sets the damping amount in the high range

Low Damp [%] 0…100 Sets the damping amount in the low range

g Input Level 
Dmod [%]

–100…+100 Sets the modulation amount of the input level

Src Off…Tempo Selects the modulation source for the input level

h Spread 0…50 Sets the width of the stereo image of the effect 
sound

i Wet/Dry Dry, 
1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) 
at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: Time Over? 

You can set the delay time up to 5,460msec. If the delay time exceeds this 
limit, the error message “OVER!” appears in the display. Set the delay time 
parameters so that this message will not appear. “Time Over?” is only a 
display parameter.

Stereo BPM Delay

This stereo delay enables you to set the delay time to match the song tempo.

Left

Right

Feedback

FX Amt

FX Amt

Stereo In - Stereo Out

Input Level D-mod

Input Level D-mod

High Damp Low Damp

High Damp Low Damp

Tempo

BPM
BPM Base Note x Times

Base Note x Times
Adjust [%]
Adjust [%]

Delay

Delay

a BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets the 
tempo manually for this individual effect

Time Over? L ---, OVER! Display the error message if the left channel delay 
time exceeds the upper limit

R ---, OVER! Display the error message if the right channel delay 
time exceeds the upper limit

b L Delay Base 
Note

… Selects the type of notes to specify the left channel 
delay time

Times x1…x32 Sets the number of notes to specify the left channel 
delay time

Adjust [%] –2.50…
+2.50

Fine-adjust the left channel delay time

c R Delay Base 
Note

… Selects the type of notes to specify the right chan-
nel delay time

Times x1…x32 Sets the number of notes to specify the right chan-
nel delay time

Adjust [%] –2.50…
+2.50

Fine-adjust the right channel delay time
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d L Feedback –100…+100 Sets the feedback amount for the left channel

Src Off…Tempo Selects the modulation source of feedback amount

Amt L –100…+100 Sets the modulation amount of the left channel 
feedback

e R Feedback –100…+100 Sets the feedback amount for the right channel

Amt R –100…+100 Sets the modulation amount of the right channel 
feedback

f High Damp [%] 0…100 Sets the damping amount in the high range

g Low Damp [%] 0…100 Sets the damping amount in the low range

h Input Level 
Dmod [%]

–100…+100 Sets the modulation amount of the input level

Src Off…Tempo Selects the modulation source for the input level

i Wet/Dry Dry, 
1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) 
at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Time Over? L, R

You can set the delay time up to 2,730msec. If the delay time exceeds this 
limit, the error message “OVER!” appears in the display. Set the delay time 
parameters so that this message will not appear. “Time Over?” is only a 
display parameter.
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St.BPM Mtap Delay (Stereo BPM Multi tap Delay)

This four-tap delay enables you to select a tempo and rhythm pattern to set 
up each tap.

Tempo

BPM
BPM Base Note x Times

Base Note x Times

Left

Right

Feedback

Spread

FX Amt

FX Amt

Stereo In - Stereo Out

Input Level D-mod

Input Level D-mod

High Damp Low Damp

High Damp Low Damp

Delay

Delay

Feedback

Tap1 Level ModeMode
(1)

(2)

(1)
(2)

Tap1=(1)
Tap2=(2)

a Mode Normal, Cross 
Feedback, Cross 
Pan1, Cross 
Pan2

Switches the left and right delay routing

b BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Time Over? 1 ---, OVER! Displays an error message when the delay 
time for Tap1 exceeds the upper limit

2 ---, OVER! Displays an error message when the delay 
time for Tap2 exceeds the upper limit

c Tap 1 Base Note … Selects the type of notes to specify the de-
lay time for Tap1

Times x1…x32 Sets the number of notes to specify the de-
lay time for Tap1

d Tap 2 Base Note … Selects the type of notes to specify the de-
lay time for Tap2

Times x1…x32 Sets the number of notes to specify the de-
lay time for Tap2

e Tap1 Level 0…100 Sets the Tap1 output level

f Feedback (Tap2) –100…+100 Sets the Tap2 feedback amount

Src Off…Tempo Selects the modulation source of the Tap2 
feedback amount

Amt –100…+100 Sets the modulation amount of the Tap2 
feedback amount
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g High Damp [%] 0…100 Sets the damping amount in the high range

Low Damp [%] 0…100 Sets the damping amount in the low range

h Input Level Dmod 
[%]

–100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the in-
put level

i Spread –100…+100 Sets the width of the stereo image of the 
effect sound

Src Off…Tempo Selects the modulation source of the effect 
sound’s stereo image width

Amt –100…+100 Sets the modulation amount of the effect 
sound’s stereo image width

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

St.BPM Mod. Delay (Stereo BPM Modulation Delay)

This is a stereo modulation delay that lets you synchronize the delay time to 
the tempo of the song.

Tempo

BPM
BPM Base Note x Times

Base Note x Times

Left

Right

Feedback

LFO Phase

FX Amt

FX Amt

Stereo In - Stereo Out

LFO: Tri / Sine

Modulation Mode

D-mod

LFO

D-mod

Delay

Delay

L/R: +/+ +/–�

LFO Shape

Response

LFO Sync
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a Modulation Mode LFO, D-mod Switches between LFO modulation control 
and modulation source control

b D-mod Modulation L/R:+/+,  
L/R:+/–

Reversed L/R control by modulation source

Src Off…Tempo Selects the modulation source that con-
trols delay time

Response 0…30 Sets the rate of response to the modulation 
source

c LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

d LFO Sync Off, On Switches LFO reset off/on

Src Off…Tempo Selects the modulation source that resets 
the LFO

e LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

f MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

g L LFO Phase [deg] –180…+180 Sets the phase obtained when the left LFO 
is reset

Depth 0…200 Sets the depth of the left LFO modulation

h R LFO Phase [deg] –180…+180 Sets the phase obtained when the right LFO 
is reset

Depth 0…200 Sets the depth of the right LFO modulation

i BPM(Delay) MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Time Over? L ---, OVER! Display the error message if the left chan-
nel delay time exceeds the upper limit

R ---, OVER! Display the error message if the right chan-
nel delay time exceeds the upper limit
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j L Delay Base Note … Selects the type of notes to specify the left 
channel delay time

Times x1…x32 Sets the number of notes to specify the left 
channel delay time

Feedback –100…+100 Sets the feedback amount of left delay

k R Delay Base Note … Selects the type of notes to specify the 
right channel delay time

Times x1…x32 Sets the number of notes to specify the 
right channel delay time

Feedback –100…+100 Sets the feedback amount of right delay

l Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

i: Time Over? L, R

You can set the delay time up to 2,550msec. If the delay time exceeds this 
limit, the error message “OVER!” appears in the display. Set the delay time 
parameters so that this message will not appear. “Time Over?” is only a 
display parameter.
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St.BPMAutoPanDly (Stereo BPM Auto Panning Delay)

This stereo auto panning delay enables you to set the delay time to match 
the song tempo.

Tempo

BPM
BPM Base Note x Times

Base Note x Times

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

LFO Phase

LFO Shape

Pan

Pan

LFO: Tri / Sin

Depth

Delay

Delay

High Damp Low Damp

High Damp Low Damp

Feedback

a BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Time Over? L ---, OVER! Display the error message if the left chan-
nel delay time exceeds the upper limit

R ---, OVER! Display the error message if the right chan-
nel delay time exceeds the upper limit

b L Delay Base Note … Selects the type of notes to specify the left 
channel delay time

Times x1…x32 Sets the number of notes to specify the left 
channel delay time

Feedback –100…+100 Sets the feedback amount for the left chan-
nel

c R Delay Base Note … Selects the type of notes to specify the 
right channel delay time

Times x1…x32 Sets the number of notes to specify the 
right channel delay time

Feedback –100…+100 Sets the feedback amount for the right 
channel

d High Damp [%] 0…100 Sets the damping amount in the high range

Low Damp [%] 0…100 Sets the damping amount in the low range

e LFO Waveform Triangle, Sine Selects the LFO Waveform

Shape –100…+100 Changes the curvature of the LFO 
Waveform

LFO Phase –180…+180 Sets the LFO phase difference between the 
left and right
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f Panning Freq [Hz] 0.02…20.00 Sets the panning speed

g MIDI Sync Off, On When this is on, the pan LFO speed is set 
by BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Base Note … Selects the type of notes to specify the de-
lay time for the panning speed

Times x1…x32 Sets the number of notes to specify the de-
lay time for the panning speed

h Panning Depth 0…100 Sets the panning width

Src Off…Tempo Selects the modulation source for the pan-
ning width

Amt –100…+100 Set the modulation amount of the panning 
width

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Tape Echo BPM

This is a tape echo that lets you synchronize the delay time to the tempo of 
the song.

Wah Flatter

D-mod

Tap2/3 Position

+ Tape
Saturation

Left

Right

FX Amt

Trim

PanLevel

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

Feedback

Feedback Amt

High / Low DampPre Tone
Delay

(1)

(2)

(3)

Delay Time
�PM

�PM

�ase �ote � TimesTempo

a BPM (Delay) MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect

Tap1 Dmod Src Off…Tempo Selects the modulation source of the delay 
time

b Tap1 Delay Note … Selects the type of notes to specify the delay 
time (tap1)

Times x1…x32 Sets the number of notes to specify the delay 
time (tap1)

Time Over? ---, OVER! Displays an error message when the delay 
time exceeds the upper limit

c Tap1 Dmod Note … Selects the note value used to specify the de-
lay time when the modulation is at maximum

Times x1…x32 Specifies the number of notes used to specify 
the delay time when the modulation is at maxi-
mum

d Tap2 Position [%] 0…100 Sets the position of Tap 2 relative to the Tap 1 
delay time the depth of pitch variation

e Tap3 Position [%] 0…100 Sets the position of Tap 3 relative to the Tap 1 
delay time the depth of pitch variation

f Tap1 Level 0…100 Sets the Tap1 output level

Pan L, 1…99, R Sets the stereo image of tap1

FB Amt –100…+100 Sets the Tap1 feedback amount
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g Tap2 Level 0…100 Sets the Tap2 output level

Pan L, 1…99, R Sets the stereo image of tap2

FB Amt –100…+100 Sets the Tap2 feedback amount

h Tap3 Level 0…100 Sets the Tap3 output level

Pan L, 1…99, R Sets the stereo image of tap3

FB Amt –100…+100 Sets the Tap3 feedback amount

i Feedback 0…100 Sets the amount of feedback for Taps 1, 2, and 
3

Src Off…Tempo Selects the modulation source of feedback 
amount

Amt –100…+100 Sets the depth by which feedback amount will 
be modulated

j High Damp [%] 0…100 Sets the damping amount in the high range

Low Damp [%] 0…100 Sets the damping amount in the low range

k Saturation 0…100 Sets the distortion amount

l Input Trim 0…100 Sets the input gain

Pre Tone 0…100 Sets the tone of the input

m Wow Flutter [Hz] 0.02…1.00 Sets the frequency at which pitch variation will 
occur

Wow Flutter 
depth

0…100 Sets the depth of pitch variation

n Wet/Dry Dry, 
1:99…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Tap1 Dmod Src

b: Tap1 Delay Note

b: Times

c: Tap1 Dmod Note

c: Times

If “Tap1 Dmod Src” is Off or the selected modulation is at 0, the delay time 
will be the length specified by “Tap1 Delay Note” and “Times.”

If “Tap1 Dmod Src” is other than Off, the delay time will change so that it 
will be as specified by “Tap1 Dmod Note” and “Times” when the maximum 
modulation is reached.
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b: Time Over? 

You can set the delay time up to 5,400msec. If the delay time exceeds 
this limit, the error message “OVER!” appears in the display. Set the de-
lay time parameters so that this message will not appear. “Time Over?” 
is only a display parameter.

Classic Tape Echo

This models a famous analog tape echo unit. On the original device, 
“echo” was created by a playback head, and the “delay time” was speci-
fied by adjusting the speed of the motor. The warmth and subtlety of 
the echoes it generated made this “lo-fi” unit a favorite with many pro 
musicians.

Left

Right

Wet / Dry

Wet / Dry

Wet: Mono In - Mono Out  /  Dry: Stereo In - Stereo Out

+ Delay

Feedback

Low DampTone
Input Level
D-mod

a Time 0…2700 This parameter sets the delay time.

Src Off…Tempo Selects the modulation source of Time

Amt –100…+100 Sets the depth by which Time will be modu-
lated

b Feedback 0…100 Sets the amount of feedback

Src Off…Tempo Selects the modulation source of feedback 
amount

Amt –100…+100 Sets the depth by which feedback amount 
will be modulated

c Tone 0…99 Sets the tone of the input.

This models the reduced high frequencies 
of an analog tape delay, before the satura-
tion stage. Lower settings create a darker 
tone.

This cuts the high frequencies in both the 
main output and the feedback. Higher set-
tings create a brighter tone.
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d Low Damp [%] 0…100 Sets the damping amount in the low range

e Input Level Dmod –100…+100 Amount of input level modulation

Src Off…Tempo Selects the modulation source of Input 
Level Dmod. See the list of DMS (Dynamic 
Modulation Sources) at the beginning of 
this part

f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Hold Delay

This effect records the input signal and plays it back repeatedly. You can 
control the start of recording and reset via a modulation source. Easy to use 
for real-time performances.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

Pan
Delay

D-mod

D-mod

Loop Time: Auto/ ...5400ms

+

Tempo

BPM
BPM Base Note x Times

REC Control

RST Control

a Loop Time [msec] Auto, 1…10800 Sets Automatic loop time setup mode 
or specifies loop time

b Loop BPM Sync Off, On Specifies whether delay time is set in 
milliseconds, or as a note value relative 
to tempo

c BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–
300 sets the tempo manually for this 
individual effect

Time Over? ---, OVER! An error indication that appears if de-
lay time exceeds the upper limit when 
MIDI/Tempo Sync=On
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d Loop Base Note … Selects the type of notes to specify the 
delay time

Times x1…x32 Sets the number of notes to specify the 
delay time

e REC Control Src Off…Tempo Selects control source for recording

f RST Control Src Off…Tempo Selects control source for reset

g Manual REC Control REC Off,  
REC On 

Sets the recording switch

h Manual RST Control Off, RESET Sets the reset switch

i Pan L100…L1, C, R1…
R100

Sets the stereo image of the effect

Src Off…Tempo Selects the modulation source of ste-
reo image of the effect

Amt –100…+100 Sets the modulation amount of stereo 
image of the effect

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

a: Loop Time [msec]

With Auto, the loop time is automatically set. Otherwise, you can specify the 
loop time.

When Auto is selected, the Loop Time is automatically set to the time it takes 
for a performance recorded while the Modulation Source or “Manual REC 
Control” is on. However, if the time length exceeds 10,800msec, the loop 
time will be automatically set to 10,800msec.

c: Time Over?

You can set the delay time up to 10,800msec. If the delay time exceeds this 
limit, the error message “OVER!” appears in the display. Set the delay time 
parameters so that this message will not appear. “Time Over?” is only a 
display parameter.



Effect parameters  |603

b: Loop BPM Sync

c: BPM

d: Loop Base Note

d: Times

If “Loop BPM Sync” is on, the “Times” setting is ignored; the loop time is 
determined by “BPM,” “Loop Base Note,” and “Times.” Even in this case, the 
delay time cannot exceed 10,800 msec.

“Hold” procedure (when Loop Time = Auto)

1	 “Rec Src”JS +Y: #01

“Reset Src”JS –Y: #02

“Manual REC Control”REC Off

“Manual RST Control”RESET

“Loop Time [msec]”Auto

“MIDI/Tempo Sync”Off

It should be noted that all recordings will be deleted while Reset is On.

2	 “Manual RST Control”Off

Reset is cancelled and the unit enters Rec ready mode.

3	 Push the joystick in the +Y direction (forward) and play a phrase you wish to 
hold. When you pull the joystick to its original position, the recording will be 
finished and the phrase you just played will be held.

Loop Time is automatically set only for the first recording after resetting. 
If the time length exceeds 10,800msec, Loop Time will be automatically 
set to 10,800msec. (If you have set “Times” to 1–10,800msec, the specified 
loop time will be used regardless of the time taken from pushing the joystick 
forward until it is pulled back. However, the recording method remains the 
same. The phrase being played while the joystick is pushed forward will be 
held.)

4	 If you made a mistake during recording, pull the joystick in the –Y direction 
(back) to reset. In this way, the recording will be erased. Repeat step 4. again.

5	 The recorded phrase will be repeated again and again. You can use this to 
create an accompaniment.

6	 By pushing the joystick in the +Y direction (forward), you can also overdub 
performances over the phrase that is being held.
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e: REC Control Src

g: Manual REC Control

“REC Control Src” selects the modulation source that controls recording.

If this modulation is on, or if “Manual REC Control” is set to On, you can re-
cord the input signal. If a recording has already been carried out, additional 
signals will be overdubbed.

	 The effect is off when a value for the modulation source specified for 
the “REC Control Src” parameter is 63 or smaller, and the effect is on when 
the value is 64 or higher.

f: RST Control Src

h: Manual RST Control

The “RST Control Src” parameter specifies the modulation source that con-
trols the reset operation.

When you set this modulation source to On, or “Manual RST Control” to RE-
SET, you can erase what you recorded. If the Loop Time parameter has been 
set to Auto, the loop time is also reset.

	 The effect is off when a value for the modulation source specified for 
the “RST Control Src” parameter is 63 or smaller, and the effect is on when 
the value is 64 or higher.

L/C/R Long Delay

This multitap delay outputs three Tap signals to left, right and center respec-
tively. You can set a maximum of 5,460msec for the delay time.

C Delay

R Delay

Left

Right

Feedback

Spread

FX Amt

FX Amt

 FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In -Stereo Out

Input Level D-mod

High Damp Low Damp

L DelayInput Level D-mod

+
Level

Level

Level
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a L Delay Time [msec] 0…5460 Sets the delay time of TapL

Level 0…50 Sets the output level of TapL

b C Delay Time [msec] 0…5460 Sets the delay time of TapC

Level 0…50 Sets the output level of TapC

c R Delay Time [msec] 0…5460 Sets the delay time of TapR

Level 0…50 Sets the output level of TapR

d Feedback (C Delay) –100…+100 Sets the feedback amount of TapC

Src Off…Tempo Selects the modulation source for the 
TapC feedback

Amt –100…+100 Sets the modulation amount of the TapC 
feedback

e High Damp [%] 0…100 Sets the damping amount in the high 
range

Low Damp [%] 0…100 Sets the damping amount in the low 
range

f Input Level Dmod [%] –100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the 
input level

g Spread 0…50 Sets the width of the stereo image of the 
effect sound

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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St/Cross Long Delay (Stereo/Cross Long Delay)

This is a stereo delay, and can by used as a cross-feedback delay effect in 
which the delay sounds cross over between left and right by changing the 
feedback routing. You can set a maximum of 2,730msec for the delay time.

Delay

Delay

Stereo/Cross

Left

Right

Feedback

FX Amt

FX Amt

Stereo In - Stereo Out

Input Level D-mod

Input Level D-mod

High Damp Low Damp

High Damp Low Damp

SpreadStereo/Cross

a Stereo/Cross Stereo, Cross Switches between stereo delay and 
cross-feedback delay

b L Delay Time [msec] 0.0…2730.0 Sets the delay time for the left channel

c R Delay Time [msec] 0.0…2730.0 Sets the delay time for the right channel

d L Feedback –100…+100 Sets the feedback amount for the left 
channel

Src Off…Tempo Selects the modulation source of feed-
back amount

Amt –100…+100 Sets the modulation amount of the left 
channel feedback

e R Feedback –100…+100 Sets the feedback amount for the right 
channel

Amt –100…+100 Sets the modulation amount of the right 
channel feedback

f High Damp [%] 0…100 Sets the damping amount in the high 
range

g Low Damp [%] 0…100 Sets the damping amount in the low 
range

h Input Level Dmod [%] –100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the 
input level

i Spread –50…+50 Sets the width of the stereo image of the 
effect sound
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j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

LCR BPM Long Dly

The L/C/R delay enables you to match the delay time with the song tempo.

C Delay

R Delay

Left

Right

Feedback

Spread

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In -Stereo Out

Input Level D-mod

High Damp Low Damp

L DelayInput Level D-mod

+
Level

Level

Level

Tempo

BPM
BPM Base Note x Times

Base Note x Times
Base Note x Times

a BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this indi-
vidual effect

Time Over? ---, OVER! Displays an error message when the de-
lay time exceeds the upper limit

b L Delay Base Note … Selects the type of notes to specify the 
delay time for TapL

Times x1…x32 Sets the number of notes to specify the 
delay time for TapL

Level 0…50 Sets the output level of TapL

c C Delay Base Note … elects the type of notes to specify the 
delay time for TapC

Times x1…x32 Sets the number of notes to specify the 
delay time for TapC

Level 0…50 Sets the output level of TapC
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d R Delay Base Note … Selects the type of notes to specify the 
delay time for TapR

Times x1…x32 Sets the number of notes to specify the 
delay time for TapR

Level 0…50 Sets the output level of TapR

e Feedback  
(C Delay)

–100…+100 Sets the feedback amount of TapC

Src Off…Tempo Selects the modulation source for the 
TapC feedback

Amt –100…+100 Sets the modulation amount of the TapC 
feedback

f High Damp [%] 0…100 Sets the damping amount in the high 
range

Low Damp [%] 0…100 Sets the damping amount in the low 
range

g Input Level Dmod [%] –100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the 
input level

h Spread 0…50 Sets the width of the stereo image of the 
effect sound

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Time Over?

You can set the delay time up to 10,920msec. If the delay time exceeds this 
limit, the error message “OVER!” appears in the display. Set the delay time 
parameters so that this message will not appear. “Time Over?” is only a 
display parameter.
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St. BPM Long Dly (Stereo BPM Long Delay)

The stereo delay enables you to match the delay time with the song tempo.

Left

Right

Feedback

FX Amt

FX Amt

Stereo In - Stereo Out

Input Level D-mod

Input Level D-mod

High Damp Low Damp

High Damp Low Damp

Tempo

BPM
BPM Base Note x Times Adjust [%]

Base Note x Times Adjust [%]

Delay

Delay

a BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–
300 sets the tempo manually for this 
individual effect

Time Over? L ---, OVER! Display the error message if the left 
channel delay time exceeds the upper 
limit

R ---, OVER! Display the error message if the right 
channel delay time exceeds the upper 
limit

b L Delay Base Note … Selects the type of notes to specify the 
left channel delay time

Times x1…x32 Sets the number of notes to specify 
the left channel delay time

Adjust [%] –2.50…+2.50 Fine-adjust the left channel delay time

c R Delay Base Note … Selects the type of notes to specify the 
right channel delay time

Times x1…x32 Sets the number of notes to specify 
the right channel delay time

Adjust [%] –2.50…+2.50 Fine-adjust the right channel delay 
time

d L Feedback –100…+100 Sets the feedback amount for the left 
channel

Src Off…Tempo Selects the modulation source of feed-
back amount

L Amt –100…+100 Sets the modulation amount of the left 
channel feedback
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e R Feedback –100…+100 Sets the feedback amount for the right 
channel

R Amt –100…+100 Sets the modulation amount of the 
right channel feedback

f High Damp [%] 0…100 Sets the damping amount in the high 
range

g Low Damp [%] 0…100 Sets the damping amount in the low 
range

h Input Level Dmod [%] –100…+100 Sets the modulation amount of the in-
put level

Src Off…Tempo Selects the modulation source for the 
input level

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

a: Time Over? L, R

You can set the delay time up to 5,460msec. If the delay time exceeds this 
limit, the error message “OVER!” appears in the display. Set the delay time 
parameters so that this message will not appear. “Time Over?” is only a 
display parameter.
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MOD (Modulation)

Stereo Chorus

This effect adds thickness and warmth to the sound by modulating the delay 
time of the input signal. You can add spread to the sound by offsetting the 
phase of the left and right LFOs from each other.

Chorus

Chorus

Left

Right

LFO Phase

FX Amt

FX Amt

Stereo In - Stereo Out

EQ Trim

EQ Trim

LEQ HEQ

LEQ HEQ

LFO: Tri / Sine

a LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

b LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO 
speed

c MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this indi-
vidual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify 
the LFO speed

d L Pre Delay [msec] 0.0…50.0 Sets the delay time for the left channel

R Pre Delay [msec] 0.0…50.0 Sets the delay time for the right channel
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e Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source for the 
LFO modulation depth

Amt –100…+100 Sets the modulation amount of the LFO 
modulation depth

f EQ Trim 0…100 Sets the EQ input level

g Pre LEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or mid-
low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or 
mid-high) of the high-range equalizer

h Pre LEQ Gain [dB] –15.0…+15.0 Gain of the Low EQ

Pre HEQ Gain [dB] –15.0…+15.0 Gain of the High EQ

i Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

d: L Pre Delay [msec]

d: R Pre Delay [msec]

Setting the left and right delay time individually allows you to control the 
stereo image.
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Black Chorus/Flanger

This models a Danish-made stereo chorus + pitch modulator & flanger. 
Although this effect was originally intended for guitar, it was also used by 
numerous keyboard players. Used with electric piano, it produces a distinc-
tive tone.

Left

Right

Wet / Dry

Wet / Dry

Wet: Mono In - Stereo Out  /  Dry: Stereo In - Stereo Out

+ Chorus

LFO

Input Gain

Mode & Intensity

Mono

Stereo
Output Mode-

+

+
+

a Speed [Hz] 0.10…10.0 Sets the LFO speed

Src Off…Tempo Modulation for the LFO speed. See the list 
of DMS (Dynamic Modulation Sources) at 
the beginning of this part

Amt –10.00… 
+10.00

Sets the modulation amount of the LFO 
speed

Intensity 1…100 Sets the intensity of LFO modulation

b Mode 0, 1, 2 Select a mode 

0: Chorus

1: Pitch Modulation

2: Flanger

c Width 0…2 Sets the LFO modulation depth

d Input Gain 1…100 Sets the input gain

e Output Mode 0, 1 Select a output mode

0: Mono 
1: Stereo

f Wet/Dry Dry, 1:99 … 99:1, Wet Balance between the wet and dry signal

Source Off…Tempo Selects a modulation source for Wet/Dry

Amount –100 … +100 Sets the modulation amount for Wet/Dry
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a: Intensity

b: Mode

Increasing the “Intensity” value will strengthen the modulation effect. This 
controls the effect, direct, and feedback values. The values that are con-
trolled will depend on the “Mode” setting.

St.HarmonicChorus (Stereo Harmonic Chorus)

This effect applies chorus only to higher frequencies. This can be used to 
apply a chorus effect to a bass sound without making the sound thinner. You 
can also use this chorus block with feedback as a flanger.

Left

Right

Feedback

LFO Phase

LFO: Tri / Sine

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

Low Level

Low Level

High Level

High Level

High/Low Split Point
High Damp

Chorus/Flanger

Chorus/Flanger

a LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Phase [de-
gree]

–180…+180 Sets the LFO phase difference between the 
left and right

b LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00…+20.00 Sets the modulation amount of LFO speed

c MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

d Pre Delay [msec] 0.0…50.0 Sets the delay time from the original sound
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e Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source of the LFO 
modulation depth

Amt –100…+100 Sets the modulation amount of the LFO 
modulation depth

f High/Low Split 
Point

1…100 Sets the frequency split point between the 
low and high range

g Feedback –100…+100 Sets the feed back amount of the chorus 
block

High Damp [%] 0…100 Sets the high range damping amount of the 
chorus block

h Low Level 0…100 Sets the low range output level

High Level 0…100 Sets the high range (chorus) output level

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

f: High/Low Split Point

This parameter sets the frequency that splits the high and low range. Only 
the high range will be sent to the chorus block.

g: Feedback

Sets the feedback amount of the chorus block. Increasing the feedback will 
allow you to use the effect as a flanger.
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Classic Chorus

This models a famous chorus unit that was built into a guitar amp. Although 
it does not provide a chorus and vibrato select switch, you can use the “Wet/
Dry” and “Bus” settings to produce their effect. The “Speed,” “Depth,” and 
“Manual” parameters allow an even wider range of sounds than the original 
unit.

Left

Right

Wet / Dry

Wet / Dry

Wet: Mono In - Stereo Out  /  Dry: Stereo In - Stereo Out

+ Chorus

LFO

Output ModeMono

Stereo
(L-D&R-W)

a Speed [Hz] 0.10…10.0 Sets the LFO speed

Src Off…Tempo Modulation for the chorus speed. See the 
list of DMS (Dynamic Modulation Sources) 
at the beginning of this part

Amt –10.00… 
+10.00

Sets the modulation amount of the chorus 
speed

b Depth 1…100 Sets the depth of LFO modulation

Src Off…Tempo Modulation for the chorus depth. See the 
list of DMS (Dynamic Modulation Sources) 
at the beginning of this part

Amt –100 … +100 Sets the modulation amount of the chorus 
depth

c Manual 0…99 Sets the delay time for chorus. If Depth is 
set to 100, Manual will not function.

d Output Mode Mono, Stereo 
(L-Dry&R-Wet)

The output mode switches between vibra-
to and chorus. Mono is a vibrato, Stereo is 
a chorus.

e Wet/Dry Dry, 1:99 … 99:1, Wet Balance between the wet and dry signal

Src Off…Tempo Selects a modulation source for Wet/Dry

Amount –100 … +100 Sets the modulation amount for Wet/Dry
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Multitap Cho/Delay (Multitap Chorus/Delay)

This effect has four chorus blocks with a different LFO phase. You can cre-
ate a complex stereo image by setting each block’s delay time, depth, output 
level, and pan individually. You can also fix some of the chorus blocks to 
combine the chorus and delay effects.

Left

Right

Feedback FX Amt

FX Amt

 FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In -Stereo Out

+ Level

Level

Level

Level

Pan

Pan

Pan

Pan

LFO: Triangle

Tap1 Delay

Tap2 Delay

Tap3 Delay

Tap4 Delay

0 [degree]
180 [degree]
90 [degree]

270 [degree]

a LFO Frequency [Hz] 0.02…13.00 Sets the speed of the LFO

b Tap1 (000) [msec] 0…1000 Sets the Tap1 (LFO phase=0 degrees) delay 
time

Depth 0…30 Sets the Tap1 chorus depth

Level 0…30 Sets the Tap1 output level

Pan L6…L1, C, R1…
R6

Sets the Tap1 stereo image

c Tap2 (180) [msec] 0…1000 Sets the Tap2 (LFO phase=180 degrees) 
delay time

Depth 0…30 Sets the Tap2 chorus depth

Level 0…30 Sets the Tap2 output level

Pan L6…L1, C, R1…
R6

Sets the Tap2 stereo image

d Tap3 (090) [msec] 0…1000 Sets the Tap3 (LFO phase=90 degrees) de-
lay time

Depth 0…30 Sets the Tap3 chorus depth

Level 0…30 Sets the Tap3 output level

Pan L6…L1, C, R1…
R6

Sets the Tap3 stereo image
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e Tap4 (270) [msec] 0…1000 Sets the Tap4 (LFO phase=270 degrees) 
delay time

Depth 0…30 Sets the Tap4 chorus depth

Level 0…30 Sets the Tap4 output level

Pan L6…L1, C, R1…
R6

Sets the Tap4 stereo image

f Tap1 Feedback –100…+100 Sets the Tap1 feedback amount

Src Off…Tempo Selects the modulation source of Tap1 feed-
back amount and effect balance

Amt –100…+100 Sets the Tap1 feedback amount and modu-
lation amount

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Stereo Flanger

This effect gives a significant swell and movement of pitch to the sound. It 
is more effective when applied to a sound with a lot of harmonics. This is a 
stereo flanger. You can add spread to the sound by offsetting the phase of 
the left and right LFOs from each other.

Flanger

Flanger

Left

Right

Feedback

LFO Shape

LFO Phase

LFO: Tri / Sine

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

a Delay Time [msec] 0.0…50.0 Sets the delay time from the original 
sound

b LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

c LFO Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

d LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO 
speed

e MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify 
the LFO speed

Times x1…x32 Sets the number of notes that specify 
the LFO speed

f Depth 0…100 Sets the depth of LFO modulation



620|   Effects for the Sounds, Voice, Guitar

g Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the feedback damping amount in 
the high range

h Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

g: Feedback

h: Wet/Dry

The peak shape of the positive and negative “Feedback” value is different. 
The harmonics will be emphasized when the effect sound is mixed with the 
dry sound if you set a positive value for both “Feedback” and “Wet/Dry”, and 
if you set a negative value for both “Feedback” and “Wet/Dry”.

g: High Damp [%]

This parameter sets the amount of damping of the feedback in the high 
range. Increasing the value will cut high-range harmonics.

St. Random Flanger (Stereo Random Flanger)

The stereo effect uses a step-shape waveform and random LFO for modula-
tion, creating a unique flanging effect.

LFO: Step-Tri/Random

Left

Right

Feedback

LFO Phase

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

Flanger

Flanger
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a Delay Time [msec] 0.0…50.0 Sets the delay time from the original 
sound

b LFO Waveform Step-Tri, 
Random

Selects the LFO Waveform

LFO Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

c LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects the modulation source used for 
both LFO speed and step speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

d LFO Step Freq [Hz] 0.05…50.00 Sets the LFO step speed (speed that 
changes in steps)

Step Amt –50.00… 
+50.00

Sets the modulation amount of LFO step 
speed

e MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

f Step Base Note … Selects the type of notes to specify the 
LFO step speed

Times x1…x32 Sets the number of notes to specify the 
LFO step speed

g Depth 0…100 Sets the depth of LFO

modulation

h Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the feedback damping amount in the 
high range

i Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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St. Env. Flanger (Stereo Envelope Flanger)

This Flanger uses an envelope generator for modulation. You will obtain 
the same pattern of flanging each time you play. You can also control the 
Flanger directly using the modulation source.

EG Attack/Decay
EG

D-mod

Sweep Mode
D-mod

Flanger

Flanger

Left

Right

Feedback

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

a L Dly Bottom [msec] 0.0…50.0 Sets the lower limit of the left-channel 
delay time

L Dly Top [msec] 0.0…50.0 Sets the upper limit of the left-channel 
delay time

b R Dly Bottom [msec] 0.0…50.0 Sets the lower limit of the right-channel 
delay time

R Dly Top [msec] 0.0…50.0 Sets the upper limit of the right-channel 
delay time

c Sweep Mode EG, D-mod Determines whether the flanger is con-
trolled by the envelope generator or by 
the modulation source

Src Off…Tempo Selects the modulation source that trig-
gers the EG (when Sweep Mode = EG), or 
the modulation source that causes the 
flanger to sweep (when Sweep Mode = 
D-mod)

d EG Attack 1…100 Sets the EG attack speed

EG Decay 1…100 Sets the EG decay speed

e Feedback –100…+100 Sets the feedback amount

f High Damp [%] 0…100 Sets the feedback damping amount in 
the high range

g Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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c: Sweep Mode

c: Src

This parameter switches the flanger control mode. With “Sweep Mode” = EG, 
the flanger will sweep using the envelope generator. This envelope genera-
tor is included in the envelope flanger, and not related to the Pitch EG, Filter 
EG, or Amp EG.

The “Src” parameter selects the source that starts the envelope generator. 
If you select, for example, Gate, the envelope generator will start when the 
note-on message is received.

When “Sweep Mode” = D-mod, the modulation source can control the flang-
er directly. Select the modulation source using the “Src” parameter.

	 The effect is off when a value for the modulation source specified for 
the “Src” parameter is smaller than 64, and the effect is on when the value 
is 64 or higher. The Envelope Generator is triggered when the value changes 
from 63 or smaller to 64 or higher.

d: EG Attack

d: EG Decay

Attack and Decay speed are the only adjustable parameters on this EG.
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Classic Flanger

This models a classic analog flanger. It is highly effective for chording on 
clavi-type keyboards or electric piano.

Left

Right

Wet / Dry

Wet / Dry

Wet: Mono In - Mono Out  /  Dry: Stereo In - Stereo Out

+ Flanger

LFO

Feedback

LFO Sync Reset Offset

a Speed [Hz] 0.10...10.0 Sets the speed of LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –10.00… 
+10.00

Sets the modulation amount of flanger 
speed

b Depth 0…100 Sets the depth of flanger modulation

Src Off…Tempo Selects the modulation source of the 
flanger modulation depth

Amt –100…+100 Sets the modulation amount of the LFO 
modulation depth

c Resonance 0…100 Sets the resonance amount

d Manual 0…100 Sets the sweep frequency. If Depth is set 
to 100, Manual will not function.

e LFO Reset Src Off...Tempo Selects a modulation source for LFO re-
set

Reset Offset 0…100 Sets the offset

f Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Stereo Phaser

This effect creates a swell by shifting the phase. It is very effective on elec-
tric piano sounds. You can add spread to the sound by offsetting the phase 
of the left and right LFOs from each other.

Left

Right

Resonance

LFO Shape

LFO Phase

LFO: Tri / Sine

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

Phaser

Phaser

a LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO Waveform

b LFO Phase [degree] –180…+180 Sets the LFO phase difference between the 
left and right

c LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

d MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

e Manual 0…100 Sets the frequency to which the effect is ap-
plied

Src Off…Tempo Selects the modulation source for the LFO 
modulation

Amt –100…+100 Sets the modulation amount of the LFO 
modulation
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f Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source for the LFO 
modulation depth

Amt –100…+100 Sets the modulation amount of the LFO 
modulation depth

h Resonance –100…+100 Sets the resonance amount

High Damp [%] 0…100 Sets the resonance damping amount in the 
high range

j Wet/Dry -Wet, -1:99…
Dry…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

h: Resonance

i: Wet/Dry

The peak shape of the positive and negative Feedback value is different. The 
harmonics will be emphasized when the effect sound is mixed with the dry 
sound, if you set a positive value for both “Resonance” and “Wet/Dry”, and 
if you set a negative value for both “Resonance” and “Wet/Dry”.

h: High Damp [%]

This parameter sets the amount of damping of the resonance in the high 
range. Increasing the value will cut high-range harmonics.
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St. Random Phaser (Stereo Random Phaser)

This is a stereo phaser. The effect uses a step-shape waveform and random 
LFO for modulation, creating a unique phasing effect.

LFO: Step-Tri/Random

Left

Right

Resonance

LFO Phase

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

Phaser

Phaser

a LFO Waveform Step-Tri, Step-
Sin, Random

Selects the LFO Waveform

LFO Phase [de-
gree]

–180…+180 Sets the LFO phase difference between the 
left and right

b LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects the modulation source commonly 
used for LFO speed and step speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

c LFO Step Freq 
[Hz]

0.05…50.00 Sets the LFO step speed

Amt –50.00… 
+50.00

Sets the modulation amount of LFO step 
speed

d MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect

Base Note … Selects the type of notes that specify the LFO 
speed

Times x1…x32 Sets the number of notes that specify the LFO 
speed

e Step Base Note … Selects the type of notes to specify the LFO 
step speed

Times x1…x32 Sets the number of notes to specify the LFO 
step speed
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f Manual 0…100 Sets the frequency to which the effect is ap-
plied

Src Off…Tempo Selects the modulation source for the LFO 
modulation

Amt –100…+100 Sets the modulation amount of the LFO modu-
lation

g Depth 0…100 Sets the depth of LFO modulation

h Resonance –100…+100 Sets the resonance amount

High Damp [%] 0…100 Sets the resonance damping amount in the 
high range

i Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

St. Env. Phaser (Stereo Envelope Phaser)

This stereo phaser uses an envelope generator for modulation. You will ob-
tain the same pattern of phasing each time you play. You can also control the 
Phaser directly using the modulation source.

EG Attack/Decay
EG

D-mod

Sweep Mode
D-mod

Phaser

Phaser

Left

Right

Resonance

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

a L Manu Bottom 0…100 Sets the lower limit of the frequency range for 
the effect on the left channel

L Manu Top 0…100 Sets the upper limit of the frequency range for 
the effect on the left channel

b R Manu Bottom 0…100 Sets the lower limit of the frequency range for 
the effect on the right channel

R Manu Top 0…100 Sets the upper limit of the frequency range for 
the effect on the right channel
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c Sweep Mode EG, D-mod Determines whether the flanger is controlled by 
the envelope generator or by the modulation 
source

Src Off…Tempo Selects the modulation source that triggers 
the EG (when EG is selected for Sweep Mode), 
or modulation source that causes the flanger to 
sweep (when D-mod is selected for Sweep Mode)

d EG Attack 1…100 Sets the EG attack speed

EG Decay 1…100 Sets the EG decay speed

e Resonance –100…+100 Sets the resonance amount

f High Damp [%] 0…100 Sets the resonance damping amount in the high 
range

g Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Orange Phaser

This phaser pedal is a favorite on many recordings. It’s useful for adding 
sparkle, animating chord passages, and widening and fattening the sound.

The original had only a speed control; this version adds depth, control of the 
center frequency, and more.

Left

Right

Wet / Dry

Wet / Dry

Wet: Mono In - Mono Out  /  Dry: Stereo In - Stereo Out

+ Phaser

LFO

Resonance

a Speed 0.10…10.00 This controls the speed of the phaser’s LFO.

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

b Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source for the LFO 
modulation depth

Amt –100…+100 Sets the modulation amount of the LFO 
modulation depth

c Resonance –100…+100 This controls the intensity of the phaser ef-
fect. The default is 26. Mixing the processed 
and dry signals via Wet/Dry will enhance the 
effect.

d Manual 0…100 Sets the frequency to which the effect is ap-
plied

e Wet/Dry -Wet, -1:99…
Dry…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source



Effect parameters  |631

Small Phaser

This classic phaser, made in New York City during the 70s, has a notably 
warm and rich tone with liquid transparency.

Left

Right

Wet / Dry

Wet / Dry

Wet: Mono In - Mono Out  /  Dry: Stereo In - Stereo Out

+ Phaser

LFO

Color

a Speed 0.10…10.00 This controls the speed of the phaser’s LFO. 
The default is 1.00 Hz.

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

c Color Off, On This changes the sound of the phaser be-
tween a full and round phase shift when set 
to Off, and a more pronounced effect when 
set to On.

e Wet/Dry -Wet, -1:99…
Dry…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source



632|   Effects for the Sounds, Voice, Guitar

Phaser - Cho/Flng (Phaser - Chorus/Flanger)

This effect combines a mono phaser and a chorus/flanger.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Chorus/Flanger

Cho/Flng
FX Amt

LEQHEQEQ
Trim

Chorus/Flanger

Feedback

Phaser

Phaser
FX Amt

Phaser

Resonance

LFO: Tri / Sine LFO: Tri / Sine

Normal

Wet Invert
Output Mode

–
+

PHASER

a [P]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

b [P]Manual 0…100 Sets the frequency to which the ef-
fect is applied

Depth 0…100 Sets the depth of LFO modulation

Resonance –100…+100 Sets the resonance amount

c [P]Phaser Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the phaser effect balance

CHORUS/FLANGER

d [F]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

e [F]Delay Time [msec] 0.0…1350.0 Sets the delay time

Depth 0…100 Sets the depth of LFO modulation

Feedback –100…+100 Sets the feedback amount

f [F]EQ Trim 0…100 Sets the EQ input level

g [F]PreLEQ Gain [dB] –15…+15 Sets the gain of Low EQ

PreHEQ Gain [dB] –15…+15 Sets the gain of High EQ

h [F]Cho/Flng Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the effect balance of the cho-
rus/flanger

Src Off…Tempo Selects the Wet/Dry modulation 
source for the chorus/flanger

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the chorus/flanger
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i [F]Output Mode Normal, 
Wet Invert

Selects the output mode for the 
chorus/flanger

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

St. Phaser + Trml (Stereo Phaser + Tremolo)

This effect combines a stereo phaser and tremolo, with linked LFOs. Swelling 
phaser modulation and tremolo effects synchronize with each other, creat-
ing a soothing modulation effect particularly suitable for electric piano.

Phaser

Phaser

Left

Right

Resonance

LFO Type

FX Amt

FX Amt

Stereo In - Stereo Out

Phaser FX Amt

Phaser FX Amt

LFO
LFO Phase

LFO Shape

Tremolo

Tremolo

a  Type Phs - Trml,  
… 
Phs LR - Trml LR

Selects the type of the tremolo and 
phaser LFOs

Phaser - Tremolo,  
Phaser - Tremolo Spin,  
Phaser - Tremolo LR,  
Phaser LR - Tremolo,  
Phaser LR - Tremolo Spin, Phaser LR - 
Tremolo LR

LFO Phase [degree] –180…+180 Sets the phase difference between the 
tremolo and phaser LFOs

b LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the LFO speed modulation 
amount
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c MIDI Sync Off, On When this is on, the LFO speed is set 
by BPM, Base Note, and Times, instead 
of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–
300 sets the tempo manually for this 
individual effect

Base Note … Selects the type of notes that specify 
the LFO speed

Times x1…x32 Sets the number of notes that specify 
the LFO speed

d Phaser Manual 0…100 Sets the phaser frequency range

Resonance –100…+100 Sets the phaser resonance amount

e Phaser Depth 0…100 Sets the phaser modulation depth

Src Off…Tempo Selects the modulation source for the 
phaser modulation depth

Amt –100…+100 Sets the modulation amount for the 
phaser modulation depth

f Phaser Wet/Dry –Wet, –2 : 98…
Dry… 2 : 98, Wet

Sets the balance between the phaser 
effect and dry sounds

g Tremolo Shape –100…+100 Sets the degree of the tremolo LFO 
shaping

h Tremolo Depth 0…100 Sets the tremolo modulation depth

Src Off…Tempo Selects the modulation source for the 
tremolo modulation depth

Amt –100…+100 Sets the modulation amount of the 
tremolo modulation depth

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

a: Type

a: LFO Phase [degree]

Select the type of phaser LFO and tremolo LFO for the “Type” parameter. 
How the effect sound moves or rotates depends on the type of LFO. Select-
ing “LFO Phase” enables you to offset the timing of the phaser peak and 
control a subtle movement and rotation of the sound.



Effect parameters  |635

f: Phaser Wet/Dry

i: Wet/Dry

PHASER Wet/Dry sets the balance between the phaser output and the dry 
sound. OUTPUT Wet/Dry sets the balance between the final phaser and 
tremolo output level and the dry sound.

Stereo Tremolo

This effect modulates the volume level of the input signal. The effect is ste-
reo, and offsetting the LFO of the left and right phases from each other 
produces a tremolo effect between left and right.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

LFO Phase

LFO: Tri/Sin/Vintage/Up/Down LFO Shape

Tremolo

Tremolo

a LFO Waveform Triangle, Sine, 
Vintage, Up, 
Down

Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

b LFO Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

c LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed
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d MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

e Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source of the 
depth of modulation

Amt –100…+100 Sets the modulation amount of the depth 
of modulation

f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: LFO Waveform

This parameter sets the basic shape of the LFO. The Vintage waveform mod-
els classic guitar-amp tremolo. 

Tremolo - LFO Waveform

Triangle Sine Vintage Up Down

b: LFO Phase [degree]

This parameter determines the difference between the left and right LFO 
phases. A higher value will simulate the auto-pan effect in which the sound 
is panned between left and right.
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St. Env. Tremolo (Stereo Envelope Tremolo)

This effect uses the input signal level to modulate a stereo tremolo (LFO 
volume modulation). For instance, you can create a tremolo effect that be-
comes deeper and faster as the input gets more quiet.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

LFO Phase

LFO Shape

Envelope Sens
+ Envelope

LFO: Tri/Sin/Vintage

Envelope Shape

Tremolo

Tremolo

a Envelope Sens 0…100 Sets the envelope’s sensitivity to the input 
signal

Envelope Shape –100…+100 Sets the envelope’s curvature

b LFO Waveform Triangle, Sine, 
Vintage

Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

c LFO Phase [de-
gree]

–180…+180 Sets the LFO phase difference between the 
left and right

d LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO 

Envelope Amount 
[Hz]

–20.00… 
+20.00

Sets the amount added to or subtracted 
from the Frequency when the envelope is 
at maximum

e Depth 0…100 Sets the initial amount of tremolo

Envelope Amount –100…+100 Sets the amount added to or subtracted 
from the Depth when the envelope is at 
maximum

f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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d: LFO Frequency [Hz]

d: Envelope Amount [Hz]

e: Depth

e: Envelope Amount

The graphic below shows an example of tremolo modulation with negative 
modulation of both Depth and Frequency. At the start of the note, the input 
is at maximum volume. This slows down the LFO Frequency to 1.0Hz, but 
also modulates the Depth to 0–so the tremolo doesn’t have any effect.

As the input volume dies down, the Frequency speeds up; the Depth also in-
creases, making the tremolo effect increasingly audible. When the input vol-
ume approaches silence, the Depth is at its maximum (100) and Frequency 
is at 8Hz.

Level

Lo
ud

er

Time

Shimmer

LFO Frequency[Hz]=8.0
Envelope Amount[Hz]= –7.0Hz
Depth=100
Envelope Amount= –100

Dry Envelope

Classic Tremolo

Vintage Tremolo effect.

a Speed 0.10…10.00 Sets the speed of the LFO

Src Off…Tempo Modulation for the tremolo speed. See the list of 
DMS (Dynamic Modulation Sources) at the begin-
ning of this part

Amt –10.00… 
+10.00

Sets the modulation amount of the tremolo speed

b Depth 0…100 Sets the initial amount of tremolo

Src Off…Tempo Modulation for the tremolo depth. See the list of 
DMS (Dynamic Modulation Sources) at the begin-
ning of this part

Amt –10.00… 
+10.00

Sets the modulation amount of the tremolo depth

c Spread 0…100 Sets the width of the stereo image of the effect 
sound

d Level Adjust 0…99 Level of the effect
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e Wet/Dry Dry, 
1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) 
at the beginning of this part

Amt –100…+100 Amount of modulation source

Ensemble

This Ensemble effect has three chorus blocks that use LFO to create subtle 
shimmering, and gives three dimensional depth and spread to the sound, 
because the signal is output from the left, right, and center.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

LFO

Shimmer

+ Ensemble

a Speed [Hz] 1…100 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –100…+100 Sets the modulation amount of LFO speed

b Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source of the LFO modula-
tion depth

Amt –100…+100 Sets the modulation amount of the LFO modulation 
depth

c Shimmer 0…100 Sets the amount of shimmering of the LFO wave-
form

d Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) at 
the beginning of this part

Amt –100…+100 Amount of modulation source
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c: Shimmer

This parameter sets the amount of shimmering of the LFO waveform. 
Increasing this value adds more shimmering, making the chorus effect more 
complex and richer.

Time

Level
Ensemble LFO

Shimmer

Polysix Ensemble

This models the ensemble effect built into the classic KORG  
PolySix programmable polyphonic synthesizer.

+ Polysix
Ensemble

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

a Depth 0…100 Sets the depth of the effect

Src Off…Tempo Selects the modulation source that will control 
the effect depth

Amt –100…+100 Sets the amount by which the effect depth will be 
modulated

b Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) 
at the beginning of this part

Amt –100…+100 Amount of modulation source
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Stereo Vibrato

This effect causes the pitch of the input signal to shimmer. Using the 
AutoFade allows you to increase or decrease the shimmering speed.

Vibrato

Vibrato

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

LFO: Tri / Sine LFO Shape

Fade-In Delay LFO FrequencyAutoFade

a Autofade Src Off…Tempo Selects the modulation source that starts 
AutoFade

b Fade-In Delay 
[msec]

00…2000 Sets the fade-in delay time

Fade-In Rate 1…100 Sets the rate of fade-in

c LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO Waveform

d LFO Frequency 
Mod

D-mod, 
AUTOFADE

Switches between D-mod and AUTOFADE for 
the LFO frequency modulation

e LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

f MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect

Base Note … Selects the type of notes that specify the LFO 
speed

Times x1…x32 Sets the number of notes that specify the LFO 
speed
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g Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source of the LFO mod-
ulation depth

Amt –100…+100 Sets the modulation amount of the LFO modu-
lation depth

h Wet/Dry Dry, 
1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Autofade Src

b: Fade-In Delay [msec]

b: Fade-In Rate

d: LFO Frequency Mod

When “LFO Frequency Mod” is set to AUTOFADE, you can use the modula-
tion source selected in “AUTOFADE Src” as a trigger to automatically fade in 
the modulation amount. When “MIDI Sync” is set to On, you cannot use this.

The “Fade-In Rate” parameter specifies the rate of fade-in. The “Fade-In De-
lay” parameter determines the time from AutoFade modulation source On 
until the fade-in starts.

The following is an example of fade-in where the LFO speed is increased 
from “1.0Hz” to “4.0Hz” when a note-on message is received.

AUTOFADE Src=Gate1, LFO Frequency Mod=AUTOFADE, LFO Frequency 
[Hz]=1.0, Amt=3.0

	 The effect is off when a value for the dynamic modulation source speci-
fied for the “AUTOFADE Src” parameter is smaller than 64, and the effect is 
on when the value is 64 or higher. The AutoFade function is triggered when 
the value changes from 63 or smaller to 64 or higher.

AUTOFADE AutoFade

Note On All Note Off

Fade-In Rate

Source=Gate1
LFO Freq. Mod=AUTOFADE
LFO Frequency[Hz]=1.0
Amount=+3.0

LFO Frequency
=1.0+3.0=4.0Hz

LFO Frequency
=1.0Hz

Gate1 Signal

AUTOFADE Fade-In Dealy
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U-Vibe

Modeled on the most famous chorus/vibrato pedal effect unit. This effect 
simulates a rotating speaker and produces a wonderfully seductive and 
‘watery’ tone. Interestingly enough, the guy responsible for this great ped-
al is also responsible for the birth of the KORG Nuvibe and Valve Reactor 
Technology.

a Speed [Hz] 1…100 Sets the speed of the U-Vibe effect

Src Off…Tempo Selects a modulation source for the U-Vibe ef-
fect

Amt –10.00… 
+10.00

Sets the modulation amount of the U-Vibe ef-
fect

b Depth 0…100 Sets the depth of the U-Vibe effect

Src Off…Tempo Selects the modulation source of the LFO mod-
ulation depth

Amt –100…+100 Sets the modulation amount of the LFO modu-
lation depth

c Mix 0…100 Sets the effect mix level

Src Off…Tempo Selects the modulation source of the effect mix 
level

Amt –100…+100 Sets the modulation amount of the effect mix 
level

d Wet/Dry Dry, 
1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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St. Auto Fade Mod. (Stereo Auto Fade Modulatiom)

This stereo chorus/flanger effect enables you to control the LFO speed and 
effect balance using auto fade, and you can spread the sound by offsetting 
the phase of the left and right LFOs from each other.

AutoFade LFO Frequency
FX Amt

Delay

Delay

Left

Right

Feedback

LFO Shape

LFO Phase

LFO: Tri / Sine

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out
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a Autofade Src Off…Tempo Selects the modulation source that 
starts AutoFade

Fade-In Delay [msec] 00…2000 Sets the fade-in delay time

Rate 1…100 Sets the rate of fade-in

b LFO Frequency Mod D-mod, 
AUTOFADE

Switches between D-mod and AUTOFADE 
for the LFO frequency modulation

Wet/Dry Mod D-mod, 
AUTOFADE

Switches between D-mod and AUTOFADE 
for the effect balance modulation

c LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

d LFO Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

e LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO 
speed

f L Delay Time [msec] 0.0…500.0 Sets the left channel delay time

R Delay Time [msec] 0.0…500.0 Sets the right channel delay time

g Depth 0…200 Sets the depth of LFO modulation

h Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the feedback damping amount in 
the high range

i Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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St. Biphase Mod. (Stereo Biphase Modulation)

This stereo chorus effect adds two different LFOs together. You can set the 
Frequency and Depth parameters for each LFO individually. Depending on 
the setting of these LFOs, very complex waveforms will create an analog-
type, unstable modulated sound.

Chorus/Flanger

Left

Right

Feedback

180 [degree]

FX Amt

FX Amt

High Damp

Stereo In - Stereo Out

LFO1: Tri / Sine
LFO2: Tri / Sine

Chorus/Flanger

High Damp

a LFO1 Waveform Triangle, Sine Selects LFO1 waveform

LFO2 Triangle, Sine Selects LFO2 waveform

Phase Sw 0 deg,  
180 deg

Switches the LFO phase difference 
between left and right

b LFO1 Frequency [Hz] 0.02…30.00 Sets the LFO1 speed

Src Off…Tempo Selects the modulation source of 
LFO1&2 speed

LFO1 Amt –30.00… 
+30.00

Sets the modulation amount of LFO1 
speed

c LFO2 Frequency [Hz] 0.02…30.00 Sets the LFO2 speed

 Amt –30.00… 
+30.00

Sets the modulation amount of LFO2 
speed

d Depth1 0…100 Sets the depth of LFO1 
modulation

Src Off…Tempo Selects the modulation source of 
LFO1&2 modulation depth

Amt –100…+100 Sets the modulation amount of LFO1 
modulation depth

e Depth2 0…100 Sets the depth of LFO2 
modulation

Amt –100…+100 Sets the modulation amount of LFO2 
modulation depth
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f L Pre Delay [msec] 0.0…50.0 Sets the delay time for the left chan-
nel

R Pre Delay [msec] 0.0…50.0 Sets the delay time for the right 
channel

g Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the damping amount in the high 
range

h Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

LFO1

LFO2

Bi-Phase Modulation LFO

Depth1

Depth2

+

Stereo Auto Pan

This is a stereo-in, stereo-out auto-panner. The Phase and Shape param-
eters lets you create various panning effects, such as making the left and 
right inputs seem to chase each other around the stereo field.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

LFO Phase

LFO Shape

Pan

Pan

LFO: Tri / Sin

Depth
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a LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO Waveform

b LFO Phase [de-
gree]

–180…+180 Sets the LFO phase difference between the 
left and right

c LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

d MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect 

Base Note … Selects the type of notes that specify the LFO 
speed

Times x1…x32 Sets the number of notes that specify the LFO 
speed

e Depth 0…100 Sets the depth of LFO modulation

Src Off…Tempo Selects the modulation source of the depth of 
modulation

Amt –100…+100 Sets the modulation amount of the depth of 
modulation

f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: LFO Shape

You can change the panning curve by modifying the LFO’s Shape.

b: LFO Phase [degree]

This determines the phase difference between the left and right LFOs. When 
you gradually change the value away from 0, the sounds from the left and 
right channels will seem to chase each other around. If you set the parame-
ter to +180 or –180, the sounds from each channel will cross over each other.
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You’ll only hear the effect of this parameter if the input is true stereo, with 
different signals in the left and right channels.

L-In

Left Center Right
Output Stereo Image

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

L-In

R-In

LFO Phase = 0 degrees LFO Phase = 90 degrees LFO Phase = 180 degrees

Stereo Auto Pan - LFO Phase

St. Ring Modulator (Stereo Ring Modulator)

This effect creates a metallic sound by applying the oscillators to the input 
signal. Use the LFO or Dynamic Modulation to modulate the oscillator to cre-
ate a radical modulation. Matching the oscillator frequency with a note num-
ber will produce a ring modulation effect in specific key ranges.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Pre LPF
Ring Modulator

Pre LPF
Ring Modulator

Note No.
OSC Mode

Fixed

Note (Key Follow)

Fixed Frequency
Pitch

Note Offset, Fine

Sine Oscillator

LFO
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a OSC Mode Fixed, Note (Key 
Follow)

Switching between specifying the oscillator 
frequency and using a note number

Pre LPF 0…100 Sets the damping amount of the high range 
input to the ring modulator

b Fixed Frequency 
[Hz]

0…12.00k Sets the oscillator frequency when OSC 
Mode is set to Fixed

Src Off…Tempo Selects the modulation source for the os-
cillator frequency when OSC Mode is set to 
Fixed

Amt –12.00k… 
+12.00k

Sets the modulation amount of the oscillator 
frequency when OSC Mode is set to Fixed

c Note Offset –48…+48 Sets the pitch difference from the original 
note when OSC Mode is set to Note (Key 
Follow)

Note Fine –100…+100 Fine-adjusts the oscillator frequency

d LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

e MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

f LFO Depth 0…100 Sets the depth of LFO modulation for the os-
cillator frequency

Src Off…Tempo Selects the modulation source of the depth 
of modulation

Amt –100…+100 Sets the modulation amount of the depth of 
modulation

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: OSC Mode

This parameter determines whether or not the oscillator frequency follows 
the note number.

a: Pre LPF

This parameter enables you to set the damping amount of the high range 
sound input to the ring modulator. If the input sound contains lots of har-
monics, the effect may sound dirty. In this case, cut a certain amount of high 
range.

b: Fixed Frequency [Hz]

This parameter sets the oscillator frequency when “OSC Mode” is set to 
Fixed.

c: Note Offset

c: Note Fine

These parameters for the oscillator are used when “OSC Mode” is set to Note 
(Key Follow). The “Note Offset” sets the pitch difference from the original 
note in semitone steps. The “Note Fine” parameter fine-adjusts the pitch 
in cent steps. Matching the oscillator frequency with the note number pro-
duces a ring modulation effect in the correct key.

Organ Vib/Chorus (Organ Vibrato/Chorus)

This effect simulates the chorus and vibrato circuitry of a vintage organ. The 
modulation speed and depth can be customized.

+ Vibrato/Chorus

Mode

Preset Setting

Custom Parameters

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

a Input Trim 0…100 Sets the input level

b Control Mode Preset, 
Custom

Selects either preset or custom settings
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c Preset Type V1, C1, V2, C2, 
V3, C3

Selects the effect type when Mode=Preset

V1/V2/V3 are variations of vibrato, and C1/C2/
C3 are variations of chorus

Src Off…Tempo Selects the modulation source that will change 
the effect type

Amt –5…+5 Sets the modulation amount for changing the 
effect type

d Custom Mix Vibrato, 
1:99…99:1, 
Chorus

Sets the mix level of the direct sound when 
Mode=Preset

Src Off…Tempo Selects the modulation source that will control 
the mix level of the direct sound

Amt –100…+100 Sets the modulation amount for controlling the 
mix level of the direct sound

e Custom Depth 0…100 Sets the vibrato depth

Src Off…Tempo Selects the modulation source that will control 
vibrato depth

Amt –100…+100 Sets the modulation amount for controlling the 
vibrato depth

f Custom Speed 
[Hz]

0.02…20.00 Sets the vibrato speed

Src Off…Tempo Selects the modulation source for controlling 
the vibrato speed

Amt –20.00… 
+20.00

Sets the modulation amount for controlling the 
vibrato speed

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

b: Control Mode

c: Preset Type

d: Custom Mix

e: Custom Depth

f: Custom Speed [Hz]

If Control Mode=Preset, you can use c: Preset Type to select the effect. 
In this case, the Custom Mix/Depth/Speed settings are ignored. If Control 
Mode=Custom, the Custom Mix/Depth/Speed settings are valid, and the c: 
Preset Type setting is ignored.
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c: Amt

If Preset Type=V1 and Src=JS+Y, you can set this to +5 and move JS +Y to 
control the effect in the order of V1›C1›V2›C2›V3›C3.

Rotary Speaker

This effect simulates a rotary speaker, and obtains a more realistic sound by 
simulating the rotor in the low range and the horn in the high range sepa-
rately. The effect also simulates the stereo microphone settings.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out 

D-mod

D-mod

D-mod

Mode Switch: Rotate/Stop

Speed Switch: Slow/Fast

Manual Speed Control

Speaker Simulation

Mic Distance
Mic Spread

Horn/Rotor
Balance

Horn

Rotary Speaker

Rotor

+

a Mode Switch Rotate, Stop Switches between speaker rotation and stop

Src Off…Tempo Selects a modulation source for Rotate/Stop

Mode Toggle, 
Moment

Sets the switch mode for Rotate/Stop modula-
tion

b Speed Switch Slow, Fast Switches the speaker rotation speed between 
slow and fast

Src Off…Tempo Selects a modulation source for Slow/Fast

Mode Toggle, 
Moment

Sets the switch mode for Slow/Fast modulation

c Manual Speed 
Ctrl

Off…Tempo Sets a modulation source for direct control of 
rotation speed

d Horn 
Acceleration

0…100 How quickly the horn rotation speed in the high 
range is switched

Horn Ratio Stop, 
0.50…2.00

Adjusts the (high-range side) horn rotation 
speed. Standard value is 1.00. Selecting “Stop” 
will stop the rotation
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e Rotor  
Acceleration

0…100 Determines how quickly the rotor rotation 
speed in the low range is switched

Rotor Ratio Stop, 
0.50…2.00

Adjusts the (low-frequency) rotor speed. 
Standard value is 1.00. Selecting “Stop” will 
stop the rotation

f Horn/Rotor 
Balance

Rotor, 1…99, 
Horn

Sets the level balance between the high-fre-
quency horn and low-frequency rotor

g Mic Distance 0…100 Sets the distance between the microphone and 
rotary speaker

Mic Spread 0…100 Sets the angle of left and right microphones

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Mode

This parameter sets how the modulation source switches between rotation 
and stop.

When Mode = Toggle, the speaker rotates or stops alternately each time you 
press the pedal or move the joystick. Via MIDI, rotation will switch between 
start and stop each time the modulation amount exceeds 64.

When Mode = Moment, the speaker rotates by default, and stops only when 
you press the pedal or move the joystick. Via MIDI, modulation values above 
64 make the speaker rotate, and values below 64 make it stop. 

b: Speed Switch

This parameter controls how the rotation speed (slow and fast) is switched 
via the modulation source.

When Mode = Toggle, the speed will switch between slow and fast each time 
you press the pedal or move the joystick. Via MIDI, the speed will switch each 
time the modulation amount exceeds 64.

When Mode = Moment, the speed is usually slow. It becomes fast only when 
you press the pedal or move the joystick. Via MIDI, modulation values above 
64 set the speed to Fast, and values below 64 set it to Slow. 
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c: Manual Speed Ctrl

If you wish to control the rotation speed manually, instead of switching be-
tween Slow and Fast, select a modulation source in the Manual Speed Ctrl 
parameter. If you don’t want to use manual control, set this to Off.

d: Horn Acceleration

e: Rotor Acceleration

On a real rotary speaker, the rotation speed accelerates or decelerates grad-
ually after you switch the speed. The Horn and Rotor Acceleration param-
eters set the transition times between fast and slow speeds.

g: Mic Distance

g: Mic Spread

This is a simulation of stereo microphone settings.

Mic Spread
MicrophoneMicrophone

Mic Distance Mic Distance

Rotary Speaker (Top View)

Rotary Speaker - Mic Placement
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Rotary SpeakerOD (Rotary Speaker Overdrive)

This is a stereo rotary speaker effect. It has an internal speaker simulator 
that simulates overdrive (recreating the amp distortion) and characteristics 
of the rotary speaker, producing a very realistic rotary speaker sound.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out 

Mic Distance
Mic Spread

Horn/Rotor
Balance

D-mod

D-mod

D-mod

D-mod

Mode Switch: Rotate/Stop
Speed Switch: Slow/Fast

Manual Speed Control

On/Off

Speaker Simulation

Overdrive

Horn

Rotary Speaker

Rotor

+

a Overdrive Off, On Switches overdrive on/off

Src Off…Tempo Selects a modulation source to switch 
overdrive on/off

Sw Toggle, Moment Sets the switch mode for overdrive on/
off modulation

b Overdrive Gain 0…100 Determines the degree of distortion

Overdrive Level 0…100 Sets the overdrive output level

C Overdrive Tone 0…15 Sets the tonal quality of the overdrive

Speaker Simulator Off, On Switches the speaker simulation on/
off

d Mode Switch Rotate, Stop Switches between speaker rotation 
and stop

Src Off…Tempo Selects a modulation source for 
Rotate/Stop

Sw Toggle, Moment Sets the switch mode for Rotate/Stop 
modulation

e Speed Switch Slow, Fast Switches the speaker rotation speed 
between slow and fast

Src Off…Tempo Selects a modulation source for Slow/
Fast

Sw Toggle, Moment Sets the switch mode for Slow/Fast 
modulation



Effect parameters  |657

f Horn/Rotor Balance Rotor, 1…99, Horn Sets the volume balance between the 
high-range horn and low-range rotor

Manual SpeedCtrl Off…Tempo Sets a modulation source for direct 
control of rotation speed

g Horn  
Acceleration

0…100 Sets how quickly the horn rotation 
speed changes

Horn Ratio Stop, 0.50…2.00 Adjusts the (high-frequency) horn ro-
tation speed. Standard value is 1.00. 
“Stop” stops the rotation

h Rotor  
Acceleration

0…100 Sets how quickly the rotor speed 
changes

Rotor Ratio Stop, 0.50…2.00 Adjusts the (low-frequency) rotor ro-
tation speed. Standard value is 1.0. 
“Stop” stops the rotation

i Mic Distance 0…100 Distance between the microphone and 
rotary speaker

Mic Spread 0…100 Angle of left and right microphones

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

a: Sw

This parameter determines how to switch on/off the overdrive via a modula-
tion source.

When “Sw” = Toggle, overdrive is turned on/off each time the pedal or joy-
stick is operated.

	 Overdrive will be switched on/off each time the value of the modulation 
source exceeds 64.

When “Sw” = Moment, overdrive is applied only when you press the pedal or 
operate the joystick.

	 Only when the value for the modulation source is 64 or higher, the over-
drive effect is applied.
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DYN (Dynamics)

Stereo Compressor

This effect compresses the input signal to regulate the level and give a 
“punchy” effect. It is useful for guitar, piano, and drum sounds. This is a 
stereo compressor. You can link left and right channels, or use each channel 
separately.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

EQ Trim

EQ Trim

LEQ HEQ

LEQ HEQ
Compressor

Compressor

Envelope Select

Output Level

Output Level

Envelope - Control

Envelope - Control

a Envelope Select L/R Mix,  
L/R 
Individually

Determines whether the left and right 
channels are linked or used separately

b Sensitivity 1…100 Sets the sensitivity

c Attack 1…100 Sets the attack level

d EQ Trim 0…100 Sets the EQ input level

e Pre LEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or mid-
low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or 
mid-high) of the high-range equalizer

f Pre LEQ Gain [dB] –15.0…+15.0 Sets the gain of the Low EQ

Pre HEQ Gain [dB] –15.0…+15.0 Sets the gain of the High EQ

g Output Level 0…100 Sets the output level of the compressor

Src Off…Tempo Selects the modulation source for the 
compressor output level

Amt –100…+100 Sets the modulation amount for the com-
pressor output level
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h Wet/Dry Dry, 1:99…99:1, 
Wet

Sets the Balance between the wet and 
dry signal

Src Off…Tempo Selects a modulation source for Wet/Dry

Amt –100…+100 Sets the modulation amount for Wet/Dry

a: Envelope Select

This parameter selects whether the left and right channels are linked to 
control both signals simultaneously, or whether each channel is controlled 
independently.

b: Sensitivity

g: Output Level

The “Sensitivity” parameter sets the sensitivity of the compressor. If this 
parameter is set to a higher value, lower level sounds will be boosted. With 
a higher Sensitivity, the overall volume level is higher. To adjust the final 
volume level, use the “Output Level” parameter.

Sensitivity=100

Sensitivity=40Dry

Wet

Time

Level
Compressor - Sensitivity

Lo
ud

er
 

c: Attack

This parameter controls the attack level.

Dry

Wet

Time

Level
Attack=80
Attack=20

Compressor - Attack
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Dyn. Compressor (Dynamic Compressor)

This effect reduces the dynamic range of the input signal, to regulate the lev-
el and give a ‘punchy’ effect. It is useful for guitar, piano, and drum sounds. 
This is a true stereo effect; you can link the left and right channels, or use 
each channel separately.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

EQ Trim

EQ Trim

LEQ HEQ

LEQ HEQ
Compressor

Compressor

Envelope Select

Output Level

Output Level

Envelope - Control

Envelope - Control

a Sensitivity 1…100 This controls the amount of compression. 
Increasing the value boosts lower level 
sounds, and raises the overall volume.

To adjust the final volume, use the Level 
parameter.

b Attack 1…100 Sets the attack level

c Level 0…100 Sets the output level of the compressor

Src Off…Tempo Selects the modulation source for the 
compressor output level

Amt –100…+100 Sets the modulation amount for the com-
pressor output level

d Wet/Dry Dry, 1:99…99:1, 
Wet

Sets the Balance between the wet and 
dry signal

Src Off…Tempo Selects a modulation source for Wet/Dry

Amt –100…+100 Sets the modulation amount for Wet/Dry
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Stereo Limiter

The Limiter regulates the input signal level. It is similar to the Compressor, 
except that the Limiter compresses only signals that exceed the specified 
level to lower unnecessary peak signals. The Limiter applies a peaking-type 
EQ to the trigger signal (which controls the degree of the Limiter effect), al-
lowing you to set any band width to be covered. This effect is a stereo limiter. 
You can link left and right channels, or use each channel individually.

Left

Right

FX Control BUS 1
FX Control BUS 2

FX Amt

FX Amt

Stereo In - Stereo Out

Limiter

Limiter

Envelope Source

Gain Adjust

Gain Adjust

Side PEQ
Envelope - Control

Envelope - Control

Trigger Monitor+

Envelope Select

a Envelope Select L/R Mix,  
L Only, R Only, 
L/R Individually

Selects from linking both channels, 
controlling only from left channel, 
only from the right channel, or con-
trolling each channel individually

b Ratio 1.0 : 1…

50.0 : 1,

Inf : 1

Sets the signal compression ratio

c Threshold [dB] –40…0 Sets the level above which the com-
pressor is applied

v Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

e Gain Adjust [dB] –Inf, –38…+24 Sets the output gain

Src Off…Tempo Selects the modulation source for the 
output gain

Amt –63…+63 Sets the modulation amount of the 
output gain

f Side PEQ Insert Off, On Toggles between on/off of the trigger 
signal’s EQ

Trigger Monitor Off, On Switches between effect output moni-
tor and trigger signal monitor
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g Side PEQ Cutoff [Hz] 20…12.00k Sets the EQ center frequency for the 
trigger signal

Q 0.5…10.0 Sets the EQ bandwidth for the trigger 
signal

Gain [dB] –18.0…+18.0 Sets the EQ gain for the trigger signal

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo Dynamic Modulation sources

Amt –100…+100 Amount of modulation source

a: Envelope Select

When L/R Mix is selected for this parameter, the left and right channels are 
linked to control the Limiter using the mixed signal. If L Only (or R Only) is 
selected, the left and right channels are linked, and the Limiter is controlled 
via only the left (or right) channel.

With L/R individually, the left and right channels control the Limiter individu-
ally.

b: Ratio

c: Threshold [dB]

e: Gain Adjust [dB]

This parameter sets the signal compression “Ratio”. Compression is applied 
only when the signal level exceeds the “Threshold” value.
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Adjust the output level using the “Gain Adjust” parameter, since compres-
sion causes the entire level to be reduced.

Input Level

Output Level

Threshold

Ratio=1.0 : 1

Ratio=2.0 : 1
Ratio=4.0 : 1

Ration=Inf : 1

Louder 

Lo
ud

er
 

Time

Level

Threshold

Ratio=Inf : 1

Ratio=2.0 : 1
Ratio=4.0 : 1

Dry Ratio=1.0 : 1

Limiter - Threshold / Ratio

d: Attack

d: Release

These parameters set the attack time and release time. A higher attack time 
will cause the compression to be applied more slowly.

Threshold

Ratio=Inf : 1
Attack=1
Release=1

Ratio=Inf : 1
Attack=100
Release=100

Dry

Wet

Wet

Release

Attack

Limiter - Attack / Release
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f: Trigger Monitor

Setting this parameter On will cause the trigger signal to be output, instead 
of the effect sound. Use this parameter to check the trigger signal with EQ 
applied.

Usually, set this to Off.

f: Side PEQ Insert

g: Side PEQ Cutoff [Hz]

g: Q

g: Gain [dB]

These parameters are used to set the EQ applied to the trigger signal.

The Limiter determines whether the compression is applied or not, based on 
the post-EQ trigger signal. Setting the equalizer allows you to set the Limiter 
to respond to any frequency band.

Multiband Limiter

This effect applies the Limiter to the low range, mid range, and high range 
of the input signal. You can control dynamics for each range to adjust the 
sound pressure of the low range, mid range, and high range in a different 
way from the EQ.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Gain Adjust
Mid Offset

Low Offset

High Offset

Envelope - Control

Envelope - Control

Envelope - Control

Low

Mid

High

Band-Pass Filters

+ Limiter

Limiter

Limiter

a Ratio 1.0 : 1…50.0 : 1, 
Inf : 1

Sets the signal compression ratio

b Threshold [dB] –40…0 Sets the level above which the compres-
sor is applied

c Attack 1…100 Sets the attack time

d Release 1…100 Sets the release time

e Low Offset [dB] –40…0 Gain of the low-range trigger signal

f Mid Offset [dB] –40…0 Gain of the mid-range trigger signal
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g High Offset [dB] –40…0 Gain of the high-range trigger signal

h Gain Adjust [dB] –Inf,  
–38…+24

Sets the output gain

Src Off…Tempo Selects the modulation source for the 
output gain

Amt –63…+63 Sets the modulation amount of the out-
put gain

i Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

e: Low Offset [dB]

f: Mid Offset [dB]

g: High Offset [dB]

These parameters set the gain of the trigger signal.

For example, if you do not want to apply compression to the high range, re-
duce the “High Offset” value down below the “Threshold” level. In this way, 
the high range limiter will not respond, and compression will not be applied.

St. Mltband Limiter (Stereo Multiband Limiter)

This is a stereo multiband limiter.

Left

Right

FX Amt

FX Amt

Stereo  In - Stereo Out

Gain Adjust

Limiter

Limiter

Limiter

Envelope - Control

Envelope - Control

Envelope - Control

Gain Adjust

Limiter

Limiter

Low

Mid

High

Envelope - Control

Envelope - Control

Envelope - Control

Low

Mid

High

Offset

Band-Pass Filters

Limiter

a Ratio 1.0 : 1… 
50.0 : 1, Inf : 1

Sets the signal compression ratio

b Threshold [dB] –40…0 Sets the level above which the compres-
sor is applied

c Attack 1…100 Sets the attack time
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d Release 1…100 Sets the release time

e Low Offset [dB] –40…0 Sets the low range gain of trigger signal

f Mid Offset [dB] –40…0 Sets the mid range gain of trigger signal

g High Offset [dB] –40…0 Sets the high range gain of trigger signal

h Gain Adjust [dB] –Inf,  
–38…+24

Sets the output gain

Src Off…Tempo Selects the modulation source for the 
output gain

Amt –63…+63 Sets the modulation amount of the output 
gain

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

St.Mastering Limitr (Stereo Mastering Limiter)

This is a stereo limiter that is optimized for mastering songs.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Limiter

Limiter
Out Ceiling

Out Ceiling

Envelope - Control+

a Threshold [dB] –30.0…0.0 Sets the level above which the compres-
sor is applied

b Out Ceiling [dB] –30.0…0.0 Sets the output gain

c Release [msec] 0.50…1000.0 Sets the release time

d Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Stereo Gate

This effect mutes the input signal when it falls below a specified level. You 
can also invert the on/off status of the gate, or use note-on/off messages to 
turn the gate on/off directly.

Left

Right

FX Control BUS 1
FX Control BUS 2

FX Amt

FX Amt

Stereo In - Stereo Out

Envelope Source
Gain Adjust

Gain Adjust

Side PEQ
Envelope - Control

Envelope - Control

Trigger Monitor+

Envelope Select
GateDelay

GateDelay

D-mod

a Envelope Source D-mod, Input Selects the source to control the gate: 
D-mod control, or use the input signal as 
a trigger

b Envelope Select L/R Mix,  
L Only,  
R Only

Selects the control signal: left and right 
linked, left only, or right only

Src Off…Tempo Selects the source that will control the 
gate when Envelope Src = D-mod

c Threshold 0…100 Sets the level at which gating is applied

Polarity +, – Switches the polarity of gating

d Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

e Delay Time [msec] 0…100 Sets the delay time for the gate input

f Side PEQ Insert Off, On Switches the trigger signal equalizer on/
off

Trigger Monitor Off, On Switches between monitoring the effect 
output and the trigger signal

g Side PEQ Cutoff [Hz] 20…12.00k Sets the center frequency of the equal-
izer for the trigger signal

Q 0.5…10.0 Sets the bandwidth of the equalizer for 
the trigger signal

Gain [dB] –18.0…+18.0 Sets the gain of the equalizer for the trig-
ger signal
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h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

c: Threshold

d: Attack

d: Release

“Threshold” specifies the level at which gating occurs when “Envelope 
Select” is set to L/R Mix, L Only, or R Only.

“Attack” and “Release” specify the attack time and release time of the gate.

Input Level

Output Level

Threshold

Louder 

Lo
ud

er
 

Threshold

Attack=1
Release=1

Attack=100
Release=100

Dry

Wet

Wet

Attack Release

Gate - Attack / Release

Gate - Threshold

c: Polarity

This inverts the polarity of the gate on/off operation. With the  
“–” setting, the gate will close when the input signal exceeds the specified 
level. The direction in which the modulation source opens or closes the gate 
will also be reversed.
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e: Delay Time [msec]

This sets the delay time for the input to the gate. When using shorter Attack 
Time settings, you can lengthen the Delay Time so that the sound is input 
after the gate opens.
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AMP (Amplifier)

Pa1000 includes accurate guitar and bass amplifier and cabinet modeling. 
Some of the effects combine an amplifier and a cabinet model.

Modelling amplifiers

Pa1000 comes with a wide selection of the best amps, that offer the wid-
est possible array of great tones. The operating mode of the preamp and 
power amp, the response of the tone controls, and their placement within 
the circuit will change depending on the type of amp you select, precisely 
replicating the exact gain and tonal character of the original amp. The all-
important power amp stage (class A or AB) and negative-feedback circuit (or 
lack thereof) are also carefully simulated.

The volume controls

Two main controls affect the volume (or gain) and at the same time the tone 
of the amp: Drive Gain (controlling the preamp gain and the amount of pre-
amp distortion) and Volume (controlling the preamp output level). Each con-
trol has its own specific job, and the sound of a particular amp model can 
vary over a very wide range just depending on the settings of these controls.

In addition, the Cabinet Trim control (a power attenuator) is placed between 
the output of your amp and the input of your speaker cabinet. At the end of 
the signal path, the Wet/Dry parameter in the FX Edit page, and the Master 
knob in the Mixer/Tuning > FX Send page, control the level of the final mix 
and allows you to balance all your presets to each other.

We have made the relationship between preamp and power amp work in the 
same way as in the original amps. Therefore, to obtain truly authentic tones, 
please use the Pre/Drive Gain parameter to control the preamp distortion, 
and the Volume parameter to control the distinctive distortion and warmth 
of the power amp stage.

Be advised that setting the Drive Gain too high will result in heavy distortion, 
and is not recommended.

Tube talk

‘Tubes’ is the name adopted in the USA, while ‘valves’ is the British equiva-
lent. As all the amps we’ve modelled come from one of the two countries just 
mentioned, we will use the corresponding term in the following descriptions.

Also, please note that an ECC83 preamp valve is the British version of a 
12AX7 preamp tube used in the USA.
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Modelling speaker cabinets

The accurate amp models can be paired with speaker cabinet models of the 
same quality. The output stage of a tube amp works in close harmony with 
the varying impedance curve of the speaker(s) it is driving. This intimate and 
vital relationship plays a major role in producing the warm, punchy sound 
and pleasing feel of tube amps.

Modelling a speaker cabinet is not just a case of frequency response, but is 
a combination of frequency response, transient response (how a speaker 
reacts to the strength of how a note is played), and the all-important interac-
tion of the amps output to the speaker’s impedance curve. In addition, other 
vitally important factors that have to be taken into account when modelling 
a cabinet are the actual physical dimensions of the enclosure (cabinet), the 
unique tonality of said enclosure (which will be affected by both the type and 
thickness of the wood it is made of) and whether it boasts an open, semi-
open or closed-back design.



672|   Effects for the Sounds, Voice, Guitar

Amplifier types

These are the available amplifier types.

Amp Type Meaning

VOX AC15 VOX AC15 manufactured in 1962

VOX AC15TB VOX AC15TB (an AC15 modified by the addition of a top boost cir-
cuit).

VOX AC30 Normal channel of a VOX AC30TB

VOX AC30TB Brilliant channel of a VOX AC30TB

UK BLUES UK-manufactured vintage stack amp head

UK 70’S High treble channel of a UK-manufactured 100W amp head from 
1969

UK 80’S UK-manufactured 100 Watt head from 1983

UK 90’S Lead channel of a 100W dual channel head

UK MODERN UK-manufactured 100W modern amp

US MODERN High-gain amp with metal plate

US HIGAIN 1991 model 100W amp head covered in snake-skin

BOUTIQUE OD Overdrive channel of a high-end 100W hand made amp

BOUTIQUE CL Clean channel of a high-end, hand-made 100W amp

BLACK 2x12 2x12 combo amp indispensable for country or blues players

TWEED - 1x12 Combo amp covered in tweed cloth

TWEED - 4x10 4x10 combo amp designed for bass guitar
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Cabinet types

When a cabinet can be chosen, these are the available types.

Cabinet Type Meaning

TWEED - 1x12 Open-back cabinet with one 12” Alnico magnet speaker, typically 
used for blues. It is usually paired with the Tweed Amp.

TWEED - 4x10 Open-back cabinet with four 10” 8 Ohm Alnico magnet speakers, 
wired in parallel for a total of 2 Ohms impedance.

BLACK - 2x10 Open-back cabinet with two 10” ceramic magnet 35 Watt speak-
ers.

BLACK - 2x12 American open-back cabinet with two 12” ceramic magnet speak-
ers. They are 8 Ohm units wired in parallel for a 4 Ohm total load.

VOX AC15 - 1x12 Vox AC15 open-back cabinet with one 12” VOX Blue Alnico speak-
er, manufactured by Celestion in Ipswich, England.

VOX AC30 - 2x12 Vox AC30 open-back cabinet with two 12” VOX Blue Alnicos, 
wired in series for 16 Ohms.

VOX AD412 - 4x12 VOX AD412 closed-back cabinet with four 12” custom-designed 
Celestion speakers with Neodymium magnets.

UK H30 - 4x12 Closed-back classic cabinet with four 30W 12” speakers. Made 
in the late ’60s by the same famous UK amp company as the UK 
T75 4x12.

UK T75 - 4x12 Closed-back cabinet loaded with four modern 75W 12” British 
speakers.

US V30 - 4x12 Closed-back cabinet with four 30W 12” speakers. This big cabinet 
uses four UK made Vintage named speakers and is known for its 
deep bass and high end detail.
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Amp + Cabinet combinations

These are the recommended combinations of guitar amp models and cabi-
net simulators:

Amp Type Cabinet Type

VOX AC15 VOX AC15 - 1x12

VOX AC15TB VOX AC15 - 1x12

VOX AC30 VOX AC30 - 2x12

VOX AC30TB VOX AC30 - 2x12

UK BLUES UK H30 - 4x12

UK 70’S UK H30 - 4x12

UK 80’S UK T75 - 4x12

UK 90’S UK T75 - 4x12

UK MODERN UK T75 - 4x12, US V30 - 4x12

US MODERN US V30 - 4x12

US HIGAIN US V30 - 4x12, UK T75 - 4x12

BOUTIQUE OD UK H30 - 4x12

BOUTIQUE CL UK H30 - 4x12

BLACK 2x12 BLACK - 2x12

TWEED - 1x12 TWEED - 1x12

TWEED - 4x10 TWEED - 4x10
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GuitarAmp + P4EQ (Guitar Amp Model + Parametric 4-Band EQ)

This combines a guitar amp simulation (which even faithfully replicates the 
distortion and tone control circuitry) with a four-band equalizer.

By using this in conjunction with St. Guitar Cabinet (Stereo Guitar Cabinet), 
you can obtain an even more realistic guitar sound that simulates a guitar 
amp + speaker cabinet.

In alternative, you can use the combined Guitar Amp + Cabinet effect, that 
does not include an EQ, but only takes a single FX slot.

+

Left

Right

FX Amt

Volume

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Parametric 4Band EQ

D-mod

Guitar Amp Model

a Amp Type VOX AC15, VOX AC15TB, 
VOX AC30, VOX 
AC30TB, 

UK BLUES, UK 70’S,  
UK 80’S, UK 90’S,  
UK MODERN, 

US MODERN,  
US HIGAIN, 

BOUTIQUE OD, 
BOUTIQUE CL, 

BLACK 2x12, 

TWEED - 1x12,  
TWEED - 4x10

Selects the type of the amplifier 

Drive Gain 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level
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d Treble 0…100 Sets the treble (high range) level

Presence/Cut 0…100 Sets the presence (high-frequency 
tone). With VOX amps, it simulates 
the Top Cut on the original AC30; 
with higher values, it cuts the high 
frequencies more.

e Post P4EQ Thru, On Selects through or on for the equal-
izer

f Band1 Cutoff [Hz] 20…1.00k Sets the center frequency of 

Band 1

Q 0.5…10.0 Sets Band 1’s bandwidth

Gain [dB] –18…+18 Sets the gain of Band 1

g Band2 Cutoff [Hz] 50…5.00k Sets the center frequency of 

Band 2

Q 0.5…10.0 Sets Band 2’s bandwidth

Gain [dB] –18…+18 Sets the gain of Band 2

h Band3 Cutoff [Hz] 300…10.00k Sets the center frequency of 

Band 3

Q 0.5…10.0 Sets Band 3’s bandwidth

Gain [dB] –18…+18 Sets the gain of Band 3

i Band4 Cutoff [Hz] 500…20.00k Sets the center frequency of 

Band 4

Q 0.5…10.0 Sets Band 4’s bandwidth

Gain [dB] –18…+18 Sets the gain of Band 4

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

a: Amp Type

d: Presence/Cut

If the Amp Type is VOX AC15…VOX AC30TB, this sets the attenuation of the 
high-frequency range. For other types, this sets the boost of the high-fre-
quency range. This corresponds to the Cut knob control of amps made by 
the VOX Corporation.
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e: Post P4EQ

By chaining this with 19: St.Guitar Cabinet you can simulate the combination 
of a guitar amp and speaker cabinet. In this case, we recommend that you 
set Post P4EQ to “Thru,” but if necessary you can turn it “On” and adjust 
the tone.

GuitarAmp + Cabinet

As the above, minus the EQ, plus the cabinet.

+ Guitar Amp Model

Left

Right

Wet / Dry

Volume

Wet / Dry

Wet: Mono In - Mono Out  /  Dry: Stereo In - Stereo Out

D-mod

Cabinet Simulator

a Amp Type VOX AC15, VOX AC15TB, 
VOX AC30, VOX 
AC30TB, 

UK BLUES, UK 70’S,  
UK 80’S, UK 90’S,  
UK MODERN, 

US MODERN,  
US HIGAIN, 

BOUTIQUE OD, 
BOUTIQUE CL, 

BLACK 2x12, 

TWEED - 1x12,  
TWEED - 4x10

Selects the type of the amplifier 

b Drive Gain 0…100 Sets the input gain

c Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level
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d Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

Treble 0…100 Sets the treble (high range) level

Presence/Cut 0…100 Sets the presence (high-frequency 
tone). With VOX amps, it simulates 
the Top Cut on the original AC30; 
with higher values, it cuts the high 
frequencies more.

e Cabinet Type TWEED - 1x12,  
TWEED - 4x10, 

BLACK - 2x10,  
BLACK - 2x12, 

VOX AC15 - 1x12,  
VOX AC30 - 2x12,  
VOX AD412 - 4x12, 

UK H30 - 4x12,  
UK T75 - 4x12, 

US V30 - 4x12

Selects the cabinet type

Cabinet Trim 0…100 Sets the input level

Cabinet Air 0…100 Sets the mic position

f Noise Gate On/Off On, Off Switches Gate on/off

Threshold 0…100 Sets the level at which gating is ap-
plied

Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

g Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Amp Clean Combo

This models the clean channel of a amp that went on sale in 1975 and con-
tained two 12” speakers. As the name suggests, it produces a clean tone with 
a tight sounding character, and a deep and compact low-end. When pushed 
hard the bass tends to crumble. The original amp doesn’t have a Presence 
control but does have a Bright Switch. The Presence control on your Pa1000 
emulates this switch when Off and On, plus all points in-between.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Boosts the upper frequencies 
above the normal treble control 
range for added high-end

e Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Amp Clean Combo + Cab

As the above, plus cabinet.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Sets the presence (high-frequency 
tone)

e Cabinet Type TWEED - 1x12,  
TWEED - 4x10, 

BLACK - 2x10,  
BLACK - 2x12, 

VOX AC15 - 1x12,  
VOX AC30 - 2x12,  
VOX AD412 - 4x12, 

UK H30 - 4x12,  
UK T75 - 4x12, 

US V30 - 4x12

Selects the cabinet type

f Cabinet Trim 0…100 Sets the input level

g Cabinet Air 0…100 Sets the mic position

h Noise Gate On/Off On, Off Switches Gate on/off

Threshold 0…100 Sets the level at which gating is ap-
plied

Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

i Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Amp California

This 45W American combo amp with four 10” speakers, produced in South 
California during the years 1963–1968, was known for its big, clean sound 
and its warm and husky sound when driven heavily. This amp’s medium out-
put and powerful sound was a favorite in clubs.

Original’s tube compliment: 4 x 12AX7 in the preamp, 1 x 5AR4 rectifier tube, 
2 x 6L6 tubes in the power amp, plus 2 x 12AT7 tubes.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Sets the presence (high-frequency 
tone)

e Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Amp California + Cab

As the above, plus cabinet.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Sets the presence (high-frequency 
tone)

e Cabinet Type TWEED - 1x12,  
TWEED - 4x10, 

BLACK - 2x10,  
BLACK - 2x12, 

VOX AC15 - 1x12,  
VOX AC30 - 2x12,  
VOX AD412 - 4x12, 

UK H30 - 4x12,  
UK T75 - 4x12, 

US V30 - 4x12

Selects the cabinet type

f Cabinet Trim 0…100 Sets the input level

g Cabinet Air 0…100 Sets the mic position

h Noise Gate On/Off On, Off Switches Gate on/off

Threshold 0…100 Sets the level at which gating is ap-
plied

Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

i Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source



Effect parameters  |683

Amp Tweed

This 40W American-made tweed-covered 1957 model combo amp with two 
12” speakers is known for its rich, clean tone that is ideal for classic rock, 
blues, and country. By raising the volume you can also produce a powerful 
and punchy overdrive sound. It quickly became a favorite of the greatest 
bands of the ’60s, and is what you can call ‘the classic tone’. Its nickname 
came from the use of lacquered tweed fronted with vintage brown/gold grille 
cloth, that gave it that sophisticated look.

Original’s tube compliment: 4 x 12AX7 in the preamp, 2 x 5U4 rectifier tube, 
2 x GT6L6 tubes in the power amp.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Sets the presence (high-frequency 
tone)

e Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Amp Tweed + Cab

As the above, plus cabinet.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Sets the presence (high-frequency 
tone)

e Cabinet Type TWEED - 1x12,  
TWEED - 4x10, 

BLACK - 2x10,  
BLACK - 2x12, 

VOX AC15 - 1x12,  
VOX AC30 - 2x12,  
VOX AD412 - 4x12, 

UK H30 - 4x12,  
UK T75 - 4x12, 

US V30 - 4x12

Selects the cabinet type

f Cabinet Trim 0…100 Sets the input level

g Cabinet Air 0…100 Sets the mic position

h Noise Gate On/Off On, Off Switches Gate on/off

Threshold 0…100 Sets the level at which gating is ap-
plied

Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

i Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Amp Modded OD

This models the Overdrive channel of a 100W boutique amp head produced 
in North Hollywood. Its beautifully deep and rounded low-end, delightfully 
transient midrange attack and sweet treble, with an harmonically rich over-
drive, the lushest clean tone, woody attack and blooming sustain, make it an 
instant pleasure to play.

Original’s tube compliment: 2 x 12AX7s in the preamp, 1 x 12AX7s rectifier, 4 
x EL34s (or 6L6s) in the power amp.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Sets the presence (high-frequency 
tone)

e Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Amp Modded OD + Cab

As the above, plus cabinet.

a Drive 0…100 Sets the input gain

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for 
the output level

Amt –100…+100 Sets the modulation amount of the 
output level

c Bass 0…100 Sets the bass (low range) level

Middle 0…100 Sets the middle (mid range) level

d Treble 0…100 Sets the treble (high range) level

Presence 0…100 Sets the presence (high-frequency 
tone)

e Cabinet Type TWEED - 1x12,  
TWEED - 4x10, 

BLACK - 2x10,  
BLACK - 2x12, 

VOX AC15 - 1x12,  
VOX AC30 - 2x12,  
VOX AD412 - 4x12, 

UK H30 - 4x12,  
UK T75 - 4x12, 

US V30 - 4x12

Selects the cabinet type

f Cabinet Trim 0…100 Sets the input level

g Cabinet Air 0…100 Sets the mic position

h Noise Gate On/Off On, Off Switches Gate on/off

Threshold 0…100 Sets the level at which gating is ap-
plied

Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

i Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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St. Guitar Cabinet (Stereo Guitar Cabinet)

This simulates the acoustical character of a guitar amp’s speaker cabinet.

Left

Trim

Trim

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Cabinet Simulator

Cabinet Simulator

a Trim 0…100 Sets the input level

b Type TWEED - 1x12,  
TWEED - 4x10, 

BLACK - 2x10,  
BLACK - 2x12, 

VOX AC15 - 1x12,  
VOX AC30 - 2x12,  
VOX AD412 - 4x12, 

UK H30 - 4x12,  
UK T75 - 4x12, 

US V30 - 4x12

Selects the cabinet type

c Air 0…100 Sets the mic position

d Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Gtr. Cabinet + NR (Guitar Cabinet + Noise Reduction)

Guitar cabinet and Noise Reduction.

NR Sens Off, 1…100 Noise Reduction sensitivity

a Trim 0…100 Sets the input level

b Type TWEED - 1x12,  
TWEED - 4x10, 

BLACK - 2x10,  
BLACK - 2x12, 

VOX AC15 - 1x12,  
VOX AC30 - 2x12,  
VOX AD412 - 4x12, 

UK H30 - 4x12,  
UK T75 - 4x12, 

US V30 - 4x12

Selects the cabinet type

c Air 0…100 Sets the mic position

d Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

OD/HG - Amp Sim (Overdrive/Hi.Gain - Amp Simulation)

This effect combines a mono overdrive/high-gain distortion and an amp sim-
ulation. You can change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Amp Simulation

Amp Simulation Filter

Overdrive / Hi-Gain

3 Band PEQ

Output Level

Mode: Overdrive / Hi-Gain
Drive

Driver
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OD/HI-GAIN

a [O]Drive Mode Overdrive, Hi-Gain Switches between overdrive and 
high-gain distortion

Drive 1…100 Sets the degree of distortion

b [O]Output Level 0…50 Sets the overdrive output level

Src Off…Tempo Selects the modulation source for 
the overdrive output level

Amt –50…+50 Sets the modulation amount of the 
overdrive output level

c [O]Low Cutoff [Hz] 20…1.00k Sets the center frequency for Low 
EQ (shelving type)

Gain [dB] –18…+18 Sets the gain of Low EQ

d [O]Mid1 Cutoff [Hz] 300…10.00k Sets the center frequency for Mid/
High EQ 1 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 1

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 1

e [O]Mid2 Cutoff [Hz] 500…20.00k Sets the center frequency for Mid/
High EQ 2 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 
2

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 2

AMP SIM

f [A]Amplifier Type SS, EL84, 6L6 Selects the type of guitar amplifie

g Routing OD/HG › Amp, Amp › 
OD/HG

Switches the order of the overdrive 
and amp

h Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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OD/Hi.Gain Wah (Overdrive/Hi.Gain Wah)

This distortion effect utilizes an Overdrive mode and a Hi-Gain mode. 
Controlling the wah effect, the 3-band EQ, and the amp simulation will allow 
you to create versatile distortion sounds. This effect is suitable for guitar 
and organ sounds.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+ Amp Simulation
3 Band PEQ

Output Level

Direct Mix

Pre Low-cut

D-mod

Wah

Mode: Overdrive / Hi-Gain
Drive

Driver

a Wah Off, On Switches Wah on/off

Src Off…Tempo Selects the modulation source that 
switches the Wah on and off

Sw Toggle, 
Moment

Selects the switching mode for the modu-
lation source that switches the Wah on 
and off

b Wah Sweep Range –10…+10 Sets the range of Wah

Wah Sweep Src Off…Tempo Selects the modulation source that con-
trols the Wah

c Drive Mode Overdrive, 
Hi-Gain

Switches between overdrive and hi-gain 
distortion

d Drive 1…100 Sets the degree of distortion

Pre Low-cut 0…10 Sets the low range cut amount of the dis-
tortion input

e Output Level 0…50 Sets the output level

Src Off…Tempo Selects the modulation source for the 
output level

Amt –50…+50 Sets the modulation amount of the out-
put level

f Low Cutoff [Hz] 20…1.00k Sets the center frequency for Low EQ 
(shelving type)

Gain [dB] –18…+18 Sets the gain of Low EQ
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g Mid1Cutoff [Hz] 300…10.00k Sets the center frequency for Mid/High 
EQ 1 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 1

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 1

h Mid2 Cutoff [Hz] 500…20.00k Sets the center frequency for Mid/High 
EQ 2 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 2

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 2

i Direct Mix 0…50 Sets the amount of the dry sound mixed 
to the distortion

Speaker Simulation Off, On Switches the speaker simulation on/off

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Wah

The Wah parameter switches the wah effect on/off.

a: Sw

This parameter sets how the wah effect is switched on and off via the modu-
lation source.

When “Sw” = Moment, the wah effect is usually turned off. It is turned on 
only when you press the pedal or operate the joystick.

	 When a value for the modulation source is less than 64, “off” speed is 
selected, and when the value is 64 or higher, “on” is selected. 

When “Sw” = Toggle, the wah effect is switched between on and off each 
time you press the pedal or operate the joystick.

	 The switch will be turned on/off each time the value of the modulation 
source exceeds 64.

b: Wah Sweep Range

b: Wah Sweep Src

This parameter sets the sweep range of the wah center frequency. A nega-
tive value will reverse the direction of sweep. The wah center frequency can 
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be controlled by the modulation source specified in the “Wah Sweep Src” 
parameter.

d: Pre Low-cut

Cutting the signal in the low range before it is input to the Distortion will cre-
ate a sharp distortion.

d: Drive

e: Output Level

The degree of distortion is determined by the level of input signal and the 
setting of “Drive”. Raising the “Drive” setting will cause the entire volume 
level to increase. Use the “Output Level” parameter to adjust the volume 
level. The “Output Level” parameter uses the signal level input to the 3-Band 
EQ. If clipping occurs at the 3-Band EQ, adjust the “Output Level” parameter.

OD/HyperGain Wah (Overdrive/Hyper Gain Wah)

This distortion effect has two modes: overdrive and hyper-gain that produc-
es a strong distortion. A higher high-gain setting is required for this effect 
relative to a normal-size effect.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Amp Simulation
3 Band EQ

Output Level

Direct Mix

Pre Low-cut

D-mod

Wah

Mode: Overdrive / Hyper-Gain
Drive

Driver+

a Wah Off, On Switches Wah on/off

Src Off…Tempo Selects the modulation source 
that switches the Wah on and off

Sw Toggle, Moment Selects the switching mode 
for the modulation source that 
switches the Wah on and off

b Wah Sweep Range –10…+10 Sets the range of Wah

Wah Sweep Src Off…Tempo Selects the modulation source 
that controls the Wah
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c Drive Mode Overdrive, Hyper-Gain Switches between overdrive and 
hi-gain distortion

d Drive 1…120 Sets the degree of distortion

Pre Low-cut 0…10 Sets the low range cut amount of 
the distortion input

e Output Level 0…50 Sets the output level

Src Off…Tempo Selects the modulation source 
for the output level

Amt –50…+50 Sets the modulation amount of 
the output level

f Low Cutoff [Hz] 20…1.00k Sets the center frequency for 
Low EQ (shelving type)

Gain [dB] –18…+18 Sets the gain of Low EQ

g Mid1 Cutoff [Hz] 300…10.00k Sets the center frequency for 
Mid/High EQ 1 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High 
EQ 1

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 1

h Mid2 Cutoff [Hz] 500…20.00k Sets the center frequency for 
Mid/High EQ 2 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High 
EQ 2

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 2

i Direct Mix 0…50 Sets the amount of the dry sound 
mixed to the distortion

Speaker Simulation Off, On Switches the speaker simulation 
on/off

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the be-
ginning of this part

Amt –100…+100 Amount of modulation source
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Comp - Amp Sim (Compressor - Amp Simulation)

This effect combines a mono compressor and an amp simulation. You can 
change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Compressor
Routing

Amp Simulation

Amp Simulation Filter
LEQ HEQEQ Trim

Output Level

Envelope - Control

Comp

COMPRESSOR

a [C] 
Sensitivity

1…100 Sets the sensitivity

b [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

c [C]EQ Trim 0…100 Sets the EQ input level

d [C]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

AMP SIM

e [A]Amplifier Type SS, EL84, 6L6 Selects the type of guitar amplifier

f Routing Comp › Amp,  
Amp › Comp

Switches the order of the compressor 
and amp simulation

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Comp - OD/HiGain (Compressor - Overdrive/Hi.Gain)

This effect combines a mono compressor and an overdrive/high-gain distor-
tion. You can change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Overdrive / Hi-Gain

3 Band PEQ

Output Level

Mode: Overdrive / Hi-Gain
Drive

Driver

Compressor

Output Level

Envelope - Control

Comp
FX Amt

COMPRESSOR

a [C] Sensitivity 1…100 Sets the sensitivity

b [C] Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

OD/HI-GAIN

c [O] Drive Mode Overdrive, 
Hi-Gain

Switches between overdrive and high-
gain distortion

Drive 1…100 Sets the degree of distortion

d [O]Output Level 0…50 Sets the overdrive output level

Src Off…Tempo Selects the modulation source for the 
overdrive output level

Amt –50…+50 Sets the modulation amount of the over-
drive output level

e [O]Low Cutoff [Hz] 20…1.00k Sets the center frequency for Low EQ 
(shelving type)

Gain [dB] –18…+18 Sets the gain of Low EQ

f [O]Mid1 Cutoff [Hz] 300…10.00k Sets the center frequency for Mid/High 
EQ 1 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 1

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 1

g [O]Mid2 Cutoff [Hz] 500…20.00k Sets the center frequency for Mid/High 
EQ 2 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 2

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 2
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h [O]Wet/Dry Dry,  
1 : 99…99 : 1, 
Wet

Sets the overdrive effect balance

Src Off…Tempo Selects the Wet/Dry modulation source 
for the overdrive

Amt –100…+100 Sets the Wet/Dry modulation amount for 
the overdrive

i Routing Comp › OD/HG, 
OD/HG › Comp

Switches the order of the compressor 
and overdrive 

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Wah - Amp Sim (Wah - Amp Simulation)

This effect combines a mono wah and an amp simulation. You can change 
the order of the effects.

FX Amt

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Amp Simulation

Amp Simulation Filter

Wah/Auto Wah

Wah

D-mod

Envelope
Sweep Mode

D-mod
Auto

LFO

LFO

WAH

a [W]Frequency Bottom 0…100 Sets the lower limit of the wah center 
frequency

Frequency Top 0…100 Sets the upper limit of the wah cen-
ter frequency

b [W]Sweep Mode Auto,  
D-mod,  
LFO

Selects the control from auto-wah, 
modulation source, and LFO

Src Off…Tempo Selects the modulation source for 
the wah when Sweep Mode=D-mod
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c [W]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Resonance 0…100 Sets the resonance amount

LPF Off, On Switches the wah low pass filter on 
and off

d [W]Wet/Dry Dry, 1:99…99:1, 
Wet

Sets the wah effect balance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the wah

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the wah

AMP SIM

e [A]Amplifier Type SS, EL84, 6L6 Selects the type of guitar amplifier

f Routing Wah › Amp, Amp 
› Wah

Switches the order of the wah and 
amp simulation

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

Decimator - Amp (Decimator - Amp Simulation)

This effect combines a mono decimator and an amp simulation. You can 
change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Decimator
Routing

Amp Simulation

Amp Simulation Filter
Pre LPF High Damp

Output Level
Decimator

Resolution

DECIMATOR

a [D]Pre LPF Off, On Turn the harmonic noise caused by 
lowered sampling on and off

High Damp [%] 0…100 Sets the ratio of high-range damp-
ing
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b [D]Sampling Freq [Hz] 1.00k…48.00k Sets the sampling frequency

Resolution 4…24 Sets the data bit length

c [D]Output Level 0…100 Sets the decimator output level

AMP SIM

d [A]Amplifier Type SS, EL84, 6L6 Selects the type of guitar amplifier

e Routing Decimator › Amp, 
Amp › Decimator

Switches the order of the decimator 
and amp simulation

f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

AmpSim - Tremolo (Amp Simulation- Tremolo)

This effect combines a mono amp simulation and a tremolo.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Amp Simulation Tremolo

Amp Simulation Filter Tremolo

LFO: Tri/Sin/Vintage/Up/Down LFO Shape

AMP SIM

a [A]Amplifier Type SS, EL84, 6L6 Selects the type of guitar amplifier

TREMOLO

b [T]LFO Waveform Triangle, Sine, 
Vintage, Up, Down

Selects the LFO Waveform

LFO Shape –100…+100 Changes the curvature of the LFO 
Waveform

c [T]LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

d [T]Depth 0…100 Sets the depth of LFO modulation
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e Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

BassTubeAmp+Cab. (Bass Tube Amp Model + Cabinet)

This simulates a bass amp (with gain and drive) and speaker cabinet.

+

Left

Right

FX Amt

Volume

Drive

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

D-mod

Bass Amp Model2 Cabinet Simulator

a Amp Type Selects the type of the amplifier

STUDIO COMBO A tube combo ideal for the Motown 
sound

VOX AC100 A 100W tube amp AC100 made by Vox

UK MAJOR A 200W tube amp made in the UK

b Drive Gain 0…100 Sets the input gain

c Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for the 
output level

Amt –100…+100 Sets the modulation amount of the out-
put level

d Bass 0…100 Sets the bass (low range) level

e Middle 0…100 Sets the middle (mid range) level

f Treble 0…100 Sets the treble (high range) level

g Presence 0…100 Sets the presence (high-frequency 
tone)

h Cabinet Simulator Off, On Switches the cabinet simulator on/off
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i Cabinet Type LA - 4x10, MODERN 
- 4x10,  
METAL - 4x10, 
CLASSIC -8x10,  
UK - 4x12, STUDIO 
- 1x15,  
JAZZ - 1x15, VOX 
AC100 - 2x15,  
US - 2x15,  
UK - 4x15,  
LA - 1x18, COMBI - 
1x12 & 1x18

Selects the cabinet type

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Amp Type

i: Cabinet Type

Recommended Combinations of Bass Amp Models and Cabinets:

Amp Type Cabinet Type

STUDIO COMBO STUDIO - 1x15

AC100 VOX AC100 - 2x15

UK MAJOR UK - 4x15, UK - 4x12
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Bass Amp Model

This simulates a bass amp.

+

Left

Right

FX Amt

Volume

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

D-mod

Bass Amp Model

a Amp Type Selects the amplifier type

LA STUDIO An amp that is typical of the LA sound. 

JAZZ A combo amp favored by jazz bassists.

GOLD PANEL An amp distinctive for its eye-catching gold panel 
and clean sound.

SCOOPED An amp typical of 80’s sounds. 

VALVE2 A tube amp suitable for rock.

VALVE A tube amp with the ULTRA LO switch turned ON.

CLASSIC A tube amp whose basic character changes ac-
cording to the setting of the value dial.

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for the output level

Amt –100…+100 Sets the modulation amount of the output level

c Bass 0…100 Sets the bass (low range) level

d Middle 0…100 Sets the middle (mid range) level

Mid Range 0…4 Sets the mid-frequency range

e Treble 0…100 Sets the treble (high range) level

f Presence 0…100 Sets the presence (high-frequency tone)

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) 
at the beginning of this part

Amt –100…+100 Amount of modulation source
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Bass Amp+Cabinet (Bass Amp Model+Cabinet)

This simulates a bass amp and speaker cabinet.

+

Left

Right

FX Amt

Volume

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

D-mod

Bass Amp Model1 Cabinet Simulator

a Amp Type LA STUDIO, JAZZ ,  
GOLD PANEL, SCOOPED, VALVE2, 
VALVE, CLASSIC

Selects the type of the amplifier 

b Volume 0…100 Sets the output level

Src Off…Tempo Selects the modulation source 
for the output level

Amt –100…+100 Sets the modulation amount of 
the output level

c Bass 0…100 Sets the bass (low range) level

d Middle 0…100 Sets the middle (mid range) 
level

Mid Range 0…4 Sets the mid-frequency range

e Treble 0…100 Sets the treble (high range) 
level

f Presence 0…100 Sets the presence (high-fre-
quency tone)

g Cabinet 
Simulater 

Off, On Switches the cabinet simulator 
on/off

h Cabinet Type LA - 4x10, MODERN - 4x10,  
METAL - 4x10, CLASSIC - 8x10,  
UK - 4x12, STUDIO - 1x15,  
JAZZ - 1x15, VOX AC100 - 2x15,  
US - 2x15,  
UK - 4x15,  
LA - 1x18, COMBI - 1x12 & 1x18

Selects the cabinet type
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i Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and 
dry signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the be-
ginning of this part

Amt –100…+100 Amount of modulation source

a: Amp Type

h: Cabinet Type

Recommended Combinations of Bass Amp Models and Cabinets:

Amp Type Cabinet Type

LA STUDIO LA - 4x10, LA - 1x18

JAZZ JAZZ - 1x15

GOLD PANEL MODERN - 4x10

SCOOPED METAL - 4x10

VALVE2 CLASSIC - 8x10

VALVE CLASSIC - 8x10

CLASSIC COMBI - 1x12 & 1x18

St. Bass Cabinet (Stereo Bass Cabinet)

This simulates the acoustical character of a bass amp’s speaker cabinet.

Left

Trim

Trim

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Cabinet Simulator

Cabinet Simulator
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a Trim 0…100 Sets the input level

b Cabinet Type Selects the cabinet type

LA - 4x10 Four 10” speakers / LA sound cabi-
net 

MODERN - 4x10 Four 10” aluminum-cone speakers / 
modern cabinet 

METAL - 4x10 Four 10” aluminum-cone speakers / 
modern cabinet 

CLASSIC - 8x10 Eight 10” speakers / classic cabinet 

UK - 4x12 Four 12” speakers / UK-
manufactured cabinet 

STUDIO - 1x15 One 15” speaker / studio combo 
cabinet 

JAZZ - 1x15 One 15” speaker / jazz combo cabi-
net 

VOX AC100 - 2x15 Two 15” speakers / cabinet for Vox 
AC100

US - 2x15 Two 15” speakers / US-manufactured 
cabinet 

UK - 4x15 Four 15” speakers / UK-
manufactured cabinet 

LA - 1x18 One 18” speaker /  
LA sound cabinet 

COMBI - 1x12 & 1x18 One 12” and one 18” speaker combi-
nation cabinet 

c Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Tube PreAmp Model (Tube PreAmp Modeling)

This effect simulates a two-stage vacuum tube preamp. You can make indi-
vidual settings for two vacuum tubes connected in series. This lets you cre-
ate the warm sound typical of vacuum tubes.

+ Tube Pre Amp1 Tube Pre Amp2

Left

Right

FX Amt

Output Level

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

–
+
Invert

a Tube1 Low Cut 
[Hz]

Thru, 21…8.00k Sets the cutoff frequency for the low 
cut filter of stage 1

High Cut [Hz] 53…20.00k, Thru Sets the cutoff frequency for the high 
cut filter of stage 1

b Tube1 Gain [dB] –24.0…+24.0 Sets the input gain for stage 1

Saturation [%] 0…100 Sets the input/output response for 
stage 1

c Tube1 Bias 0…100 Sets the bias voltage for stage 1

d Tube1 Phase Normal, 
Wet Invert

Turns phase reversal on/off

e Tube2 Low Cut 
[Hz]

Thru, 21…8.00k Sets the cutoff frequency for the low 
cut filter of stage 2

High Cut [Hz] 53…20.00k, Thru Sets the cutoff frequency for the high 
cut filter of stage 2

f Tube2 Gain [dB] –24.0…+24.0 Sets the input gain for stage 2

Saturation [%] 0…100 Sets the input/output response for 
stage 2

g Tube2 Bias 0…100 Sets the bias voltage for stage 2 

h Tube2 Output 
Level [dB]

–48.0…+0.0 Sets the output level

i Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source



706|   Effects for the Sounds, Voice, Guitar

b, f: Saturation [%]

With higher settings of this value, the waveform will change at high gain 
levels, tending to cause distortion. Lower settings of this value will produce 
linear response.

Mic/Pre Amp - Saturation

In

Out
Saturation = 0
Saturation = 50

Saturation = 100

Bias = 0

c: Tube1 Bias

This expresses the effect that changes in vacuum tube bias have on the dis-
tortion of the waveform. Higher settings of this value will produce distortion 
even at low gain levels. Since this will also change the overtone structure, 
you can use it to control the tonal character.

In

Out

Satulation = 50

Bias = 0
Bias = 50
Bias = 100

Mic/Pre Amp - Bias

d: Tube1 Phase

With the Wet Invert setting, the phase of the signal will be inverted between 
stage 1 and stage 2. Since “Bias” is applied to the inverted signal in stage 2, 
this will change the tonal character.
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St. Tube PreAmp (Stereo Tube PreAmp Modeling)

This is a stereo vacuum tube preamp simulator (Tube PreAmp Model 
(Tube PreAmp Modeling)).

Left

Right

FX Amt

Output Level

FX Amt

Stereo In - Stereo Out

Tube Pre Amp1 Tube Pre Amp2

Tube Pre Amp1 Tube Pre Amp2

Left

Right

FX Amt

FX Amt

–�
+

–�
+

Invert

Mic Model+PreAmp (Mic Modeling + PreAmp)

This effect simulates a mic and vacuum tube preamp. You can choose from 
various types of mic and positions to create differing sonic characters.

+ Tube Pre AmpMic Simulation

Left

Right

FX Amt

Output Level

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out
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a Mic Type Vintage Dynamic, Multi 
Condenser, Percussion 
Condenser, Drums 
Dynamic,  
Vocal Dynamic,  
Multi Dynamic, Vocal 
Condenser, Vocal Tube, 
Kick Dynamic

Selects the type of mic

b Mic Position Close, On, Off, Far Sets the mic placement dis-
tance

c Tube Low Cut [Hz] Thru, 21…8.00k Sets the frequency of the low 
cut filter

High Cut [Hz] 53…20.00k, Thru Sets the frequency of the high 
cut filter

d Tube Gain [dB] –24.0…+24.0 Sets the input gain to the vacu-
um tube preamp

Saturation [%] 0…100 Sets the input/output re-
sponse of the preamp

e Tube Bias 0…100 Sets the bias level of the pre-
amp

f Tube Output Level [dB] –48.0…+0.0 Sets the output level of the 
preamp

g Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and 
dry signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the be-
ginning of this part

Amt –100…+100 Amount of modulation source

b: Mic Position

This expresses the effect that the mic position has on the sound. The Close 
setting is the closest mic position, and the Far setting is the farthest.
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St. Mic + PreAmp (Stereo Mic Modeling + PreAmp)

This is a stereo mic and preamp simulator (Mic Model+PreAmp 
(Mic Modeling + PreAmp)). For example you might use this to simulate micing 
of a stereo source such as a rotary speaker.

Tube Pre AmpMic Simulation

Tube Pre AmpMic Simulation

Left

Right

FX Amt

Output Level

FX Amt

Stereo In - Stereo Out
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FILT (EQ and Filters)

St.Parametric4EQ (Stereo Parametric 4-Band EQ)

This is a stereo 4-band parametric equalizer. You can select peaking type 
or shelving type for Band 1 and 4. The gain of Band 2 can be controlled by 
dynamic modulation.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Band1 Band2 Band3 Band4
PEQ PEQ PEQ PEQ

LEQ

LEQ

HEQ

HEQ

PEQ PEQ PEQ PEQ

Trim

Trim

D-mod

a Trim 0…100 Sets the input level

b Band1 Type Peaking, 
Shelving-Low

Selects the type of Band 1

c Band4 Type Peaking, 
Shelving-High

Selects the type of Band 4

d Band2 Dynamic Gain 
Src

Off…Tempo Selects the modulation source of the 
Band 2 gain

Amt [dB] –18.0…+18.0 Sets the modulation amount of Band 2 
gain

e Band1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18.0…+18.0 Sets the gain of Band 1

f Band2 Cutoff [Hz] 50…10.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18.0…+18.0 Sets the gain of Band 2

g Band3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18.0…+18.0 Sets the gain of Band 3
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h Band4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18.0…+18.0 Sets the gain of Band 4

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

b: Band1 Type

c: Band4 Type

Selects a filter type for Band 1 and 4.

3dB

3dB

Band1 Cutoff Band4 Cutoff

0dB

+Gain

–Gain Band1 Type=Peaking
Band1 Type=Shelving Low

Band4 Type=Peaking
Band4 Type=Shelving High

Parametric 4EQ - Band1, Band4 Type

Band2 Cutoff

Band2 Cutoff

0dB

+6dB

+15dB

Band2 Gain[dB]= +6.0
Band2 Gain Mod Amount[dB]= +9.0

D-mod

0dB

+6dB

–�9dB

Band2 Gain[dB]= +6.0
Band2 Gain Mod Amount[dB]= –15.0

D-mod

Parametric 4EQ - Band2 Gain Mod

e, f, g, h: Q

These parameters set the bandwidth of each equalizer. The higher the value, 
the narrower the band becomes.

d: Band2 Dynamic Gain Src

d: Amt [dB]

You can control the gain of Band 2 using the modulation source.
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St. Graphic 7EQ (Stereo Graphic 7-Band EQ)

This is a stereo 7-band graphic equalizer. The bar graph of the gain setting 
for each band gives you a clear, visual idea of frequency responses. You can 
select a center frequency setting for each band from twelve types, accord-
ing to the sound.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Band1 Band2 Band3 Band4Trim

Trim

Band5 Band6 Band7 

Band1 Band2 Band3 Band4 Band5 Band6  Band7 

a Type 1:Wide 1, 2:Wide 2, 3:Wide 
3, 4:Half Wide 1, 5:Half 
Wide 2, 6:Half Wide 3, 
7:Low,  
8:Wide Low, 9:Mid, 
10:Wide Mid, 11:High, 
12:Wide High

Selects a combination of center frequen-
cies for each band 

b Trim 0…100 Sets the input level

c Band1 [dB] –18.0…+18.0 Sets the gain of Band 1

d Band2 [dB] –18.0…+18.0 Sets the gain of Band 2

e Band3 [dB] –18.0…+18.0 Sets the gain of Band 3

f Band4 [dB] –18.0…+18.0 Sets the gain of Band 4

g Band5 [dB] –18.0…+18.0 Sets the gain of Band 5

h Band6 [dB] –18.0…+18.0 Sets the gain of Band 6

i Band7 [dB] –18.0…+18.0 Sets the gain of Band 7

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Type

This parameter selects a combination of center frequencies for each band. 
The center frequency of each band is shown in the right of the screen.
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You can configure a 21-Band Graphic EQ ranging from 80 Hz to 18 kHz if 
you route three Graphic 7-Band EQ effects in series, with a setting of 7:Low, 
9:Mid, and 11:High for each EQ.

P4EQ – Exciter (Parametric 4-Band EQ - Exciter)

This effect combines a mono four-band parametric equalizer and an exciter.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Trim
+ Exciter

Parametric 4Band EQ Exciter

P4EQ

a [E]Trim 0…100 Sets the parametric EQ input level

b [E]B1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18…+18 Sets the gain of Band 1

c [E]B2 Cutoff [Hz] 50…5.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18…+18 Sets the gain of Band 2

d [E]B3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18…+18 Sets the gain of Band 3

e [E]B4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18…+18 Sets the gain of Band 4

EXCITER

f [X]Exciter Blend –100…+100 Sets the intensity (depth) of the Exciter ef-
fect

g [X]Emphasis Freq 0…70 Sets the frequency range to be emphasized
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h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

P4EQ - Wah (Parametric 4-Band EQ – Wah/Auto Wah)

This effect combines a mono four-band parametric equalizer and a wah. You 
can change the order of the connection.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Trim
+

Parametric 4Band EQ
Routing

Wah/Auto Wah

D-mod

Envelope
Sweep Mode

D-mod
Auto

LFO
LFO

Wah

P4EQ

a [E]Trim 0…100 Sets the parametric EQ input level

Routing P4EQ › Wah, 
Wah › P4EQ

Changes the order of the parametric 
equalizer and wah connection

b [E]B1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18…+18 Sets the gain of Band 1

c [E]B2 Cutoff [Hz] 50…5.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18…+18 Sets the gain of Band 2

d [E]B3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18…+18 Sets the gain of Band 3
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e [E]B4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18…+18 Sets the gain of Band 4

WAH

f [W]Frequency Bottom 0…100 Sets the lower limit of the wah center 
frequency

Frequency Top 0…100 Sets the upper limit of the wah center 
frequency

g [W]Sweep Mode Auto,  
D-mod,  
LFO

Selects the control from auto-wah, 
modulation source, and LFO

Src Off…Tempo Selects the modulation source for the 
wah when Sweep Mode=D-mod

h [W]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Resonance 0…100 Sets the resonance amount

LPF Off, On Switches the wah low pass filter on 
and off

i [W] Wet/Dry Dry,1 : 99… 99 
: 1, Wet

Sets the wah effect balance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the wah

Amt –100…+100 Sets the Wet/Dry modulation amount 
for the wah

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source
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St. Wah/Auto Wah (Stereo Wah/Auto Wah)

This stereo wah effect allows you to create sounds from vintage wah pedal 
simulation to auto-wah simulation, and much broader range settings.

Stereo In - Stereo Out

D-mod

Envelope Sens
Envelope Shape

Response

FX Amt

Wah
Sweep Mode

D-mod
Auto

Left

Right
FX Amt

LFO
LFO

Wah

+
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a Frequency Bottom 0…100 Sets the lower limit of the wah center fre-
quency

Frequency Top 0…100 Sets the upper limit of the wah center 
frequency

b Sweep Mode Auto, D-mod,  
LFO

Selects the control from auto-wah, mod-
ulation source, and LFO

Src Off…Tempo Selects the modulation source for the 
wah when Sweep Mode=D-mod

Respon 0…100 Sets the response speed when Sweep 
Mode = Auto or D-mod

c Envelope Sens 0…100 Sets the sensitivity of auto-wah

Envelope Shape –100…+100 Sets the sweep curve of auto-wah

d LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO 
speed

e MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

f Resonance 0…100 Sets the resonance amount

Low Pass Filter Off, On Switches the wah low pass filter on and 
off

g Output Level 0…100 Sets the output level of the effect sound

Src Off…Tempo Selects the modulation source that will 
control the effect output level

Amt –100…+100 Sets the modulation amount of the effect 
output level

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: Frequency Bottom

a: Frequency Top

The sweep width and direction of the wah filter are determined by the 
“Frequency Top” and “Frequency Bottom” settings.

Max
D-mod

Frequency

Bottom=25

Top=75

H
ig

he
r

MaxZero
Higher D-mod

Frequency

Bottom=60

Top=30

H
ig

he
r

Zero
Higher

Frequency

Bottom=25

Top=75

H
ig

he
r

Frequency

Bottom=75

Top=25

H
ig

he
r

Sweep Mode=Auto

Envelope EnvelopeTime

Wah

Woo Woo

Woo

Envelope

Wah Wah

Time

Woo

Woo

Wah

Wah

Sweep Mode=D-mod

b: Sweep Mode

This parameter changes the wah control mode. Setting “Sweep Mode” to 
Auto will select an auto-wah that sweeps according to envelope changes in 
the input signal level. Auto-wah is frequently used for funk guitar parts and 
clav sounds.

When “Sweep Mode” is set to D-mod, you can control the filter directly via 
the modulation source in the same way as a wah pedal.

When “Sweep Mode” is set to LFO, the effect uses LFO to sweep in cycle.

c: Envelope Sens

This parameter sets the sensitivity of auto-wah. Increase the value if the in-
put signal is too low to sweep. Reduce the value if the input signal is so high 
that the filter is stopped temporarily.
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c: Envelope Shape

This parameter determines the sweep curve for auto-wah.

Time

Level

Envelope

value = 0...–100
value = 0...+100

Envelope Shape

d: LFO Frequency [Hz]

e: MIDI Sync

When “MIDI/Tempo Sync”=Off, the LFO speed uses the LFO Frequency pa-
rameter setting. When “MIDI/Tempo Sync”=On, the LFO speed follows the 
“BPM”, “Base Note”, and “Times” settings.

e: BPM

e: Base Note

e: Times

One cycle of LFO sweep is obtained by multiplying the length of a note ( r … w ) 
(selected for “Base Note”, in relation to the tempo specified in “BPM”, or the 
MIDI Clock tempo if “BPM” is set to MIDI) by the number specified in the 
Times parameter.
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St. Vintage Wah (Stereo Vintage/Custom Wah)

This effect simulates the tonal character of a vintage wah pedal. You can 
customize the tone and range settings.

Mode
Preset Setting

Custom Parameters

Stereo In - Stereo Out

D-mod

Envelope Sens

Shape / Invert
Response

FX Amt

Wah
Sweep Mode

D-mod
Auto

Left

Right
FX Amt

LFO
LFO

Wah

+

a Mode Preset, 
Custom

Selects either preset or custom settings

Shape –100…+100 Sets the curve of the sweep

Invert Off, On Inverts the polarity of the sweep

b Frequency Bottom 0…100 Sets the lower limit of the wah center fre-
quency when Mode = Custom

Frequency Top 0…100 Sets the upper limit of the wah center fre-
quency when Mode = Custom

c Resonance Bottom 0…100 Sets the lower limit of resonance amount 
when Mode=Custom

Resonance Top 0…100 Sets the upper limit of resonance amount 
when Mode=Custom

d Sweep Mode Auto,  
D-mod,  
LFO

Selects the control from auto-wah, modu-
lation source, and LFO

Src Off…Tempo Selects the modulation source for the 
wah when Sweep Mode=D-mod

Manual 0…100 Sets the center frequency when Sweep 
Mode=D-mod and Source=Off

e Envelope Sens 0…100 Sets the auto-wah sensitivity

Response 0…100 Sets the speed of response when Sweep 
Mode=Auto or D-mod

f LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed
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g MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

h Output Level 0…100 Sets the output level of the effect sound

Src Off…Tempo Selects the modulation source that will 
control the effect output level

Amt –100…+100 Sets the modulation amount of the effect 
output level

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Shape

This parameter specifies the sweep curve of the wah. It applies to all control 
via auto-wah, modulation source, and LFO, and lets you adjust subtle nu-
ances of the wah effect.

a: Mode

b: Frequency Bottom

b: Frequency Top

c: Resonance Bottom

c: Resonance Top

If Mode=Preset, this simulates a vintage wah pedal. In this case, internally 
fixed values are used for Frequency Bottom/Top and Resonance Bottom/
Top, and these settings will be ignored. The settings for Frequency Bottom/
Top and Resonance Bottom/Top are valid if Mode=Custom.
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VOX Wah

This effect is modeled on two legendary VOX wah pedals: the V847 and the 
V848 Clyde McCoy model. Thanks to their unique ‘throaty’ tone, these are 
the only wah pedals that many professionals will consider putting under their 
feet. Played musically, they can make your melody lines cry like a baby—or 
howl like a man possessed!

A great tonal trick is to find a ‘sweet spot’ within the range of the Wah pedal 
and then leave it there. This ‘stuck-Wah’ can be very effective when used 
tastefully, producing a distinctive sound that will cut through any mix.

D-mod

Auto Sensitivity
Envelope

Mode

Pedal

Auto

Wet / Dry
Left

Right
Wet / Dry

+ Wah

Attack / Polarity

Wet: Mono In - Mono Out  /  Dry: Stereo In - Stereo Out 

a Type V847, V848 Effect model

b Open 0…99 Level when open

Close 0…99 Level when close

c Mode Auto, Pedal Selects either auto or pedal mode

d Pedal Source Off…Tempo Selects the modulation source when in 
pedal mode

Pedal Manual 0…99 Level when in pedal mode

e Auto Sensivity 0…100 Sensitivity when in auto mode

Auto Polarity Up, Down Polarity when in auto mode

Auto Attack 0…99 Attack time

f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source



Effect parameters  |723

St.Exciter/Enhncr (Stereo Exciter/Enhancer)

This effect is a combination of the Exciter, which adds a punch to the sound 
and the Enhancer, which adds spread and presence.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

EQ Trim

LEQ HEQ

EQ Trim

Delay

Delay

Depth

D-mod

Exciter

Exciter
Enhancer

a Exciter Blend –100…+100 Sets the intensity (depth) of the Exciter 
effect

Src Off…Tempo Selects the modulation source of the 
Exciter intensity

Amt –100…+100 Sets the modulation amount of the 
Exciter intensity

b Emphasis Freq 0…70 Sets the frequency to be emphasized

Src Off…Tempo Selects the modulation source of the fre-
quency to be emphasized

Amt –70…+70 Sets the amount of modulation of the fre-
quency to be emphasized

c Enhancer Delay L 
[msec]

0.0…50.0 Sets the delay time for the Enhancer left 
channel

d Enhancer Delay R 
[msec]

0.0…50.0 Sets the delay time for the Enhancer 
right channel

e Enhancer Depth 0…100 Sets the determines to what degree the 
Enhancer effect is applied

Src Off…Tempo Selects the modulation source of the 
Enhancer width

Amt –100…+100 Sets the modulation amount of the 
Enhancer width

f EQ Trim 0…100 Sets the 2-band EQ input level

g Pre LEQ Fc Low,  
Mid-Low

Selects the cutoff frequency (low or mid-
low) of the low-range equalizer

Pre HEQ Fc High,  
Mid-High

Selects the cutoff frequency (high or 
mid-high) of the high-range equalizer

h Pre LEQ Gain [dB] –15.0…+15.0 Gain of the Lo EQ

Pre HEQ Gain [dB] –15.0…+15.0 Gain of the High EQ
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i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Exciter Blend

This parameter sets the depth (intensity) of the Exciter effect. Positive values 
give a frequency pattern (to be emphasized) different from negative values.

b: Emphasis Freq

This parameter sets the frequency to be emphasized. Higher values will em-
phasize lower frequencies.

c: Enhancer Delay L [msec]

d: Enhancer Delay R [msec]

These parameters set the delay time for the Enhancer left and right channel. 
Specifying a slightly different delay time for the left and right channel will 
add a stereo image, depth, and width to the sound.
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Stereo Isolator

This is a stereo effect that separates the input signal into low, mid, and high-
frequency bands, and controls the volume of each band independently. For 
example you can separately boost or cut the kick, snare, and hi-hat sounds 
from a drum signal in realtime.

D-mod

D-mod

D-mod

Left

Right

FX Amt

FX Amt

Stereo  In - Stereo Out

Trim

Isolator

Low

Mid

High

Trim

Low

Mid

High

a Trim 0…100 Sets the input level

b Low/Mid [Hz] 100…500 Sets the frequency at which the low 
and mid bands are divided

c Mid/High [Hz] 2000…6000 Sets the frequency at which the mid 
and high bands are divided

d Low Gain [dB] –Inf,  
–59…+12

Sets the low-frequency gain

Src Off…Tempo Selects the source that will modulate 
low-frequency gain

Amt –72…+72 Sets the amount by which the low-fre-
quency gain will be modulated

e Mid Gain [dB] –Inf, –59…+12 Sets the mid-frequency gain

Src Off…Tempo Selects the modulation source for mid-
frequency gain

Amt –72…+72 Sets the amount by which the mid-fre-
quency gain will be modulated

f High Gain [dB] –Inf, –59…+12 Sets the high-frequency gain

Src Off…Tempo Selects the modulation source for high-
frequency gain

Amt –72…+72 Sets the amount by which the high-fre-
quency gain will be modulated
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g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

St. Random Filter (Stereo Random Filter)

This stereo band pass filter uses a step-shape waveform and random LFO for 
modulation. You can create a special effect from filter oscillation.

Filter

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Filter

LFO Phase

LFO: Step-Tri/Random

a LFO Waveform Step-Tri, 
Random

Selects the LFO Waveform

LFO Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

b LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects the modulation source used for 
both LFO speed and step speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

c LFO Step Freq [Hz] 0.05…50.00 Sets the LFO step speed (speed that 
changes in steps

Amt –50.00… 
+50.00

Sets the modulation amount of LFO step 
speed
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d MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

e Step Base Note … Selects the type of notes to specify the 
LFO step speed

Times x1…x32 Sets the number of notes to specify the 
LFO step speed

f Manual 0…100 Sets the filter center frequency

Src Off…Tempo Selects the modulation source for the fil-
ter center frequency

Amt –100…+100 Sets the modulation amount for the filter 
center frequency

g Depth 0…100 Sets the modulation depth of filter center 
frequency

Src Off…Tempo Selects the modulation source of filter 
modulation

Amt –100…+100 Sets the modulation amount of filter mod-
ulation

h Resonance 0…100 Sets the resonance amount

i Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: LFO Phase [degree]

Offsetting the left and right phases alters how modulation is applied to the 
left and right channels, creating a swelling affect.

0 +90 +180 [degree]

0 [degree]–90–180

LFO Phase

a: LFO Waveform

b: LFO Frequency [Hz]

c: LFO Step Freq [Hz]

When “LFO Waveform” is set to Step-Tri, LFO is a step-shape, triangle wave-
form. The “LFO Frequency” parameter sets the original triangle waveform 
speed. Changing the “LFO Step Freq” parameter enables you to adjust the 
width of the steps.

When “LFO Waveform” is set to Random, the “LFO Step Freq” parameter 
uses a random LFO cycle.

Step Frequency

LFO Frequency

Step Frequency
Step-Tri Random

Random Filter LFO

d: BPM

e: Step Base Note

e: Times

The width of an LFO step, or a cycle of random LFO, is obtained by multiply-
ing the length of a note ( … ) (selected for “Step Base Note”, in relation to 
the tempo specified in “BPM,” or the MIDI Clock tempo if “BPM” is set to 
MIDI) by the number specified in the “Times” parameter.
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i: Wet/Dry

The effect sound’s phase will be reversed when you set this parameter in the 
negative range of values.

St. MultiModeFilter (Stereo Multi Mode Filter)

This is a multi-mode filter with four types; low pass, high pass, band pass, 
and band reject. You can use LFO or dynamic modulation to vary the cutoff 
frequency or resonance.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Multimode Filter Driver

Driver

Trim Output

OutputTrim

LFO Phase

LFO: Tri / Sine LFO Shape

LPF

HPF

BPF

BRF

Filter Type

Multimode Filter

a Type LPF, HPF, BPF, 
BRF

Selects the type of filter

Trim 0…100 Sets the input level

b Cutoff 0…100 Sets the cutoff frequency (center fre-
quency)

Src Off…Tempo Selects the modulation source of the cut-
off

Amt –100…+100 Sets the modulation amount of the cutoff

c Resonance 0…100 Sets the resonance amount

Src Off…Tempo Selects the source that will modulate the 
amount of resonance

Amt –100…+100 Sets the amount by which the resonance 
will be modulated

d LFO Waveform Triangle, Sine Selects the LFO Waveform

Phase [degree] –180…+180 Sets the LFO phase difference between 
the left and right

Depth 0…100 Sets the depth to which the LFO will mod-
ulate the cutoff frequency
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e LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO 
speed

f MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

g Drive SW Off, On Switches distortion on/off within the fil-
ter

Output Level 0…100 Sets the output level

h Drive Gain 0…100 Sets the distortion amount

Low Boost 0…100 Sets the amount of low-range boost

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Talking Modulator

This effect adds an unusual character, like a human voice, to the input signal. 
Modulating the tone via dynamic modulation, you can create an interesting 
effect that sounds as if the guitar or synthesizer is talking.

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out 

Left

Right

FX Amt

FX Amt

+

D-mod
Voice Top: A

Voice Center: I
Voice Bottom: U

A - I - U - E - OTalking Modulator

LFO

D-mod
LFO

Sweep Mode

a Sweep Mode D-mod, LFO Switches between modulation source 
control and LFO control

b Manual Voice Control Bottom, 1…49, 
Center, 51…99, 
Top

Voice pattern control

Src Off…Tempo Selects the modulation source that con-
trols the voice pattern

c Voice Top A, I, U, E, O Selects a vowel sound at the top end of 
control

d Voice Center A, I, U, E, O Selects a vowel sound in the center of 
control

e Voice Bottom A, I, U, E, O Selects a vowel sound at the bottom end 
of control

f Formant Shift –100…+100 Sets the frequency to which the effect is 
applied

Resonance 0…100 Sets the Level of resonance of the voice 
pattern

g LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed
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h MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

c: Voice Top

d: Voice Center

e: Voice Bottom

These parameters assign vowels to the top, center, and bottom position of 
the controller.

E.g.: When “Voice Top”=A, “Voice Center”=I, and  
“Voice Bottom”=U:

If “Sweep Mode”is set to D-mod and Ribbon is selected as the modulation 
source, moving your finger from the right to left of the ribbon controller will 
change the sound from “a” to “i,” then “u.”

If Sweep Mode is set to LFO, the sound will change cyclically from “a” to “i,” 
“u,” “i,” then “a.”

+ Max
ZeroD-mod

– Max

Voice Bottom Voice Center Voice Top

U

I

AA

O

E

JS X�
Ribbon�
�
JS +Y�
JS –Y�
etc… 

Zero
+ Max

Talking Modulator Control
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f: Formant Shift

This parameter adjusts the frequency level to which the effect is applied. If 
you wish to apply the effect to a higher-range sound, set this parameter to a 
higher value; to apply the effect to a lower-range sound, set this to a lower 
value.

f: Resonance

This parameter sets the intensity of resonance for the voice pattern. A larger 
value will add more character to the sound.

2Voice Resonator (2-Voice Resonator)

This effect resonates the input signal at a specified pitch. You can set the 
pitch, output level, and pan settings for two resonators individually. You can 
control the resonance intensity via an LFO.

Left

Right

Resonance

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

High Damp

High DampTrim

Trim

+

Level

Level Pan

Pan

Control Mode

D-mod

LFO

Manual

Invert: On/Off

Resonator

Resonator

Pitch, Fine [cents]

a Control Mode Manual, LFO, 
D-mod

Switches the controls of resonance intensity

LFO/D-mod 
Invert

Off, On Reverses the Voice 1 and 2 control when LFO/
D-mod is selected

b LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

D-mod Src Off…Tempo Selects the modulation source that controls 
resonance intensity



734|   Effects for the Sounds, Voice, Guitar

c MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00…300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect

Base Note … Selects the type of notes that specify the LFO 
speed

Times x1…x32 Sets the number of notes that specify the LFO 
speed

d Mod. Depth –100…+100 Sets the amount of resonance intensity con-
trol via LFO/D-mod

Trim 0…100 Sets the input level at the resonator

e Voice1: Pitch C0…B8 Sets the voice1 Pitch for resonance

Fine [cents] –50…+50 Fine-adjusts the voice 1 pitch for resonance

Level 0…100 Sets the Voice1 output level

f Voice1: 
Resonance

–100…+100 Sets the intensity of resonance when Control 
Mode = Manual

High Damp [%] 0…100 Sets the damping amount of resonant sound 
in the high range

Pan L6…L1, C, R1…R6 Sets the Voice1 stereo image

g Voice2: Pitch C0…B8 Sets the voice 2 Pitch for resonance

Fine [cents] –50…+50 Fine-adjusts the voice 2 pitch for resonance

Level 0…100 Sets the Voice2 output level

h Voice2: 
Resonance

–100…+100 Sets the intensity of resonance when Control 
Mode = Manual

High Damp [%] 0…100 Sets the damping amount of resonant sound 
in the high range

Pan L6…L1, C, R1…R6 Sets the Voice2 stereo image

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Control Mode

f: Voice 1: Resonance

h: Voice 2: Resonance

This parameter determines the resonance intensity.
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When “Control Mode” = Manual, the “Resonance” parameter sets the inten-
sity of resonance. If the “Resonance” parameter has a negative value, har-
monics will be changed, and resonance will occur at a pitch one octave lower.

When “Control Mode” = LFO, the intensity of resonance varies according to 
the LFO. The LFO sways between positive and negative values, causing reso-
nance to occur between specified pitches an octave apart in turn.

When “Control Mode” = D-mod, the resonance is controlled by the dynamic 
modulation source. If JS X or Ribbon is assigned as the modulation source, 
the pitch an octave higher and lower can be controlled, similar to when LFO 
is selected for Control Mode.

a: LFO/D-mod Invert

When “Control Mode” = LFO or D-mod, the controlled phase of either Voice 1 
or 2 will be reversed. When the resonance pitch is set for Voice 1 (Resonance 
has a positive value), Voice 2 will resonate at a pitch an octave below (Reso-
nance has a negative value).

f: Voice 1: Pitch

f: Fine [cents]

h: Voice 2: Pitch

h: Fine [cents]

The Pitch parameter specifies the pitch of resonance by note name. The 
“Fine” parameter allows for fine adjustment in steps of cents.

g: High Damp [%]

i: High Damp [%]

This sets the amount of damping amount for the high frequencies of the 
resonant sound. Lower values create a metallic sound with a higher range 
of harmonics.
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VOX Treble Booster

Vintage booster of high frequencies.

a Drive 0...99 Amount of the boost effect

b Level 0...99 General level

c Tone 0…100 Tone of the effect

d Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) at 
the beginning of this part

Amt –100…+100 Amount of modulation source
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Vocoder

This effect applies the timbral character of a different signal (the modulator) 
to the input signal (the carrier).

A common use of this effect is to produce the sound of various instruments 
by inputting a voice to the Modulator via a microphone. A special effect is 
also achieved by using rhythm or effect sounds. Strings or distortion guitar 
sounds with a lot of harmonics are suitable as Carrier signals.

When this effect is selected, the microphone input no longer goes to the 
Voice Processor, but is routed to this FX processor.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Stereo In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Band Pass Filter
Envelope

Carrier Trim

Modulator Trim

Modulator High Mix

Noise
Generator

Noise Level

+
+

FX Control BUS 1
FX Control BUS 2

Modulator Source

Modulator Select

++

a Carrier Trim 0...100 Sets the carrier input level

b Modulator Trim 0...100 Sets the modulator input level

c Modulator 
Source

Input, FX Control 
1, FX Control 2

Choose either FX Control 1 or 2 to select the micro-
phone input as the modulator.

Choose FX Control 1 for the Left Line input, or FX 
Control 2 for the Right Line input.

Choose Input to use the Sound as the modulator. If 
you want to use the keyboard as the modulator, ap-
ply the Vocoder effect to one of the Upper Sounds.

d Modulator 
Select

L/R Mix, L Only,  
R Only

Selects whether to use the left/right mix, only left, 
or only right of the modulator input

e Formant Shift –2...+2 Sets the height of the frequency for the vocoder ef-
fect

f Response 0...100 Sets the speed of the response to the modulator 
input

g Noise Level 0...100 Sets the noise mix level to the Carrier

Src Off...Tempo Selects the modulation source for the noise mix 
level

Amt –100...+100 Sets the modulation amount for the noise mix level

h Modulator High 
Mix

0...100 Sets the high-range output level of the modulator
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i Low Gain [dB] –12...+12 Sets the low-range output level of the vocoder

High Gain [dB] –12...+12 Sets the high-range output level of the vocoder

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation Sources) at 
the beginning of this part

Amt –100…+100 Amount of modulation source

e: Formant Shift

By offsetting the Carrier filter, you can adjust the height of the frequency 
range to which the vocoder effect is applied. The tonal quality will change 
significantly.

g: Noise Level

This parameter enables you to mix white noise with the Carrier.

h: Modulator High Mix

This parameter sets the high-range output level of the modulator sound. If 
the modulator is a human voice, it will make the words more clear.

Using the vocoder with the microphone input

When programming the Vocoder, you can start from one of the specially pro-
grammed Vocoder Keyboard Sets (in the Synth group) as templates.

To use a voice from a microphone as a modulator:

1	 Press the AUDIO IN > MUTE button to turn the microphone channel off.

2	 Connect a microphone to the microphone input.

3	 Set Modulator Source to FX Control1.

4	 Speak into the microphone while you use the MIC/GTR GAIN knob next to 
the LEFT audio input to adjust the level as high as possible without allowing 
distortion to occur. Check the level by watching at the AUDIO IN > LEVEL 
indicator.

With these settings, the sound from the microphone will be used as the mod-
ulator. While you play, speak into the mic; it will sound as though the instru-
ment is talking.

If the effect sound is distorted, adjust the Carrier Trim and Modulator Trim.
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Please remember to set the Carrier track’s Dry parameter to Off, and the 
Send value to 127.

You can add reverb to the Vocoder, by way of the to MFX1 parameter.

To create a new Song making use of the Vocoder, enter the Sequencer > 
Backing Sequence mode with a Keyboard Set including the Vocoder effect. 
Please note that the voice and effect will not be recorded in the Song.
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FREQ (Frequency)

St. Sub Oscillator (Stereo Sub Oscillator)

This effect adds very low frequencies to the input signal. It is very useful 
when simulating a roaring drum sound or emphasizing powerful low range. 
This effect is different from the equalizer in that you can add very low range 
harmonics. You can also adjust the oscillator frequency to match a particular 
note number, for use as an octaver.

FX Amt

Note No.
OSC Mode

Fixed

Note (Key Follow)

Sine OscillatorFixed Frequency
Pitch

Note Interval, Fine

Stereo In - Stereo Out

Left

Right
FX Amt

Envelope Sens
Envelope Shape

Envelope Shape

D-mod

Pre LPF

Envelope Sens Pre LPF

a OSC Mode Note (Key 
Follow), Fixed

Determines whether the oscillator fre-
quency follows the note number or 
whether it is fixed

b Note Interval –48…0 Sets the pitch difference from the note 
number when OSC Mode=Note (Key 
Follow)

Note Fine –100…+100 Fine adjustment of the oscillator fre-
quency

c Fixed Frequency [Hz] 10.0…80.0 Sets the oscillator frequency when OSC 
Mode=Fixed

Src Off…Tempo Selects the modulation source for the os-
cillator frequency when OSC Mode=Fixed

Amt –80…+80 Sets the oscillator frequency modulation 
amount when OSC Mode=Fixed

d Envelope Pre LPF 1…100 Sets the upper limit of the frequency 
range for which very low harmonics are 
added

e Envelope Sens 0…100 Sets the sensitivity with which very low 
harmonics are added

Envelope Shape –100…+100 Sets the oscillator’s volume envelope 
curve
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f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: OSC Mode

b: Note Interval

b: Note Fine

The “OSC Mode” parameter selects the oscillator operation mode. When 
Note (Key Follow) is selected, the oscillator’s frequency is determined based 
on the note number, allowing you to use it as an octaver. The “Note Interval” 
parameter sets the pitch offset from the original note number by semitone 
steps. The “Note Fine” parameter allows you to fine-tune in steps of cents.

d: Envelope Pre LPF

This parameter sets the upper limit of the frequency range to which very low 
harmonics are added. Adjust this parameter if you do not want to add lower 
harmonics to the higher range.
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Grain Shifter

This effect cuts extremely short samples (‘grains’) from the input signal 
waveform and plays them repeatedly, giving a mechanical character to the 
sound.

+

Left

Right

Sample Cycle

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

LFO

D-mod Trigger

Grain Shifter

a Duration 0…100 Sets the duration of the grain

Src Off…Tempo Selects the source that will modulate the dura-
tion of the grain

Amt –100…+100 Sets the amount by which the grain duration 
will be modulated

b LFO Sync Src Off…Tempo Selects the modulation source that will reset 
the LFO

c LFO Sample 
Cycle [Hz]

0.02…20.00 Sets the frequency at which the grain will be 
switched

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

d MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect

Base Note … Selects the type of notes that specify the LFO 
speed

Times x1…x32 Sets the number of notes that specify the LFO 
speed

e Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: Duration

c: LFO Sample Cycle [Hz]

Duration sets the length of the sampled grain, and the LFO Sample Cycle 
controls how often a new grain is sampled. In between Sample Cycles, the 
current grain is repeated continuously. 

In

Out

Sample Cycle / Duration

Sample Cycle

Duration

Detune

Using this effect, you can obtain a detune effect that offsets the pitch of 
the effect sound slightly from the pitch of the input signal. Compared to the 
chorus effect, a more natural sound thickness will be created.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Input Level

Input Level

+
High Damp

Delay

Feedback

Detune

a Pitch Shift [cents] –100…+100 Sets the pitch difference from the input 
signal

Src Off…Tempo Selects a modulation source for pitch shift

Amt –100…+100 Sets the modulation amount for pitch 
shift

b Delay Time [msec] 0…1000 Sets the delay time

c Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the damping amount in the high 
range
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d Input Level Dmod 
[%]

–100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the in-
put level

e Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

d: Input Level Dmod [%]

d: Src

This parameter sets the dynamic modulation of the input level.

Input Level

Lo
ud

er

MaxZero
Higher D-mod

Input Level

MaxZero
Higher D-mod

x1.0

x0.5 Input Level Dmod= +100
Input Level Dmod= +50

Lo
ud

er

x1.0

x0.5

Input Level Dmod= –100
Input Level Dmod= –50

Input Level Dmod
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Pitch Shifter

This effect changes the pitch of the input signal. You can select from three 
types: Fast (quick response), Medium, and Slow (preserves tonal quality). You 
can also create an effect in which the pitch is gradually raised (or dropped) 
using the delay with feedback.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Input Level

Input Level

+
High Damp

Delay

Feedback

Pitch Shifter

Feedback Position

Pre Post

a Mode Slow, Medium, 
Fast

Switches Pitch Shifter mode

b Pitch Shift 
[1/2tone]

–24…+24 Sets the pitch shift amount by steps of a semi-
tone

Src Off…Tempo Selects the modulation source of pitch shift 
amount

Amt –24…+24 Sets the modulation amount of pitch shift 
amount

c Fine [cents] –100…+100 Sets the pitch shift amount by steps of a cent

Amt –100…+100 Sets the modulation amount of pitch shift 
amount

d Delay Time 
[msec]

0…2000 Sets the delay time

e Feedback 
Position

Pre, Post Switches the feedback connection

f Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the damping amount in the high range

g Input Level Dmod 
[%]

–100…+100 Sets the modulation amount of the input level

Src Off…Tempo Selects the modulation source for the input 
level
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h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Mode

This parameter switches the pitch shifter operating mode. With Slow, tonal 
quality will not be changed too much. With Fast, the effect becomes a Pitch 
Shifter that has a quick response, but may change the tone. Medium is in-
between these two. If you do not need to set too much pitch shift amount, set 
this parameter to Slow. If you wish to change the pitch significantly, use Fast.

b: Pitch Shift [1/2tone]

b: Src

b: Amt

c: Fine [cents]

c: Amt

The amount of pitch shift will use the value of the Pitch Shift plus the Fine 
value. The amount of modulation will use the b: Amt value plus the c: Amt.

The same Modulation Source is used for both Pitch Shift and Fine.

e: Feedback Position

f: Feedback

When Feedback Position is set to Pre, the pitch shifter output is again input 
to the pitch shifter. Therefore, if you specify a higher value for the Feedback 
parameter, the pitch will be raised (or lowered) more and more each time 
feedback is repeated.

If Feedback Position is set to Post, the feedback signal will not pass through 
the pitch shifter again. Even if you specify a higher value for the Feedback 
parameter, the pitch-shifted sound will be repeated at the same pitch.
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Pitch Shifter BPM

This pitch shifter enables you to set the delay time to match the song tempo.

BPM
BPM Base Note x Times

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Input Level

Input Level

+
High Damp

Delay

Feedback

Pitch Shifter

Feedback Position

Pre Post

Tempo

a Mode Slow, 
Medium, Fast

Switches Pitch Shifter mode

b Pitch Shift [1/2tone] –24…+24 Sets the pitch shift amount in steps of a 
semitone

Src Off…Tempo Selects the modulation source of pitch 
shift amount

Amt –24…+24 Sets the modulation amount of pitch shift 
amount

c Fine [cents] –100…+100 Sets the pitch shift amount in steps of one 
cent

Amt –100…+100 Sets the modulation amount of pitch shift 
amount

d BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Time Over? ---, OVER! Displays an error message when the delay 
time exceeds the upper limit

e Delay Base Note … Selects the type of notes to specify the de-
lay time

Times x1…x32 Sets the number of notes to specify the 
delay time

f Feedback Position Pre, Post Switches the feedback 
connection

g Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the damping amount in the high range
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h Input Level Dmod [%] –100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the in-
put level

i Wet/Dry Dry, 
1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

d: BPM

e: Delay Base Note

e: Times

The delay time is the duration of “Times” number of “Delay Base Note” note 
values at the “BPM” tempo (or if “BPM” is set to MIDI, the tempo determined 
by MIDI Clock).

d: Time Over?

You can set the delay time up to 5,290msec. If the delay time exceeds this 
limit, the error message “OVER!” appears on the display. Set the delay time 
parameters so that this message will not appear. “Time Over?” is only a 
display parameter.
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Pitch Shift Mod (Pitch Shift Modulation)

This effect modulates the detuned pitch shift amount using an LFO, adding 
a clear spread and width to the sound by panning the effect sound and dry 
sound to the left and right. This is especially effective when the effect sound 
and dry sound output from stereo speakers are mixed.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

LFO: Tri / Sqr

Pan

+ Pitch Shifter

a Pitch Shift [cents] –100…+100 Sets the pitch difference from the input 
signal

b LFO Waveform Triangle, Square Selects the LFO Waveform

c LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

d MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individual 
effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

e Depth –100…+100 Sets the LFO modulation depth for pitch 
shift amount

Src Off…Tempo Selects the modulation source of the depth 
of modulation

Amt –100…+100 Sets the modulation amount of the depth 
of modulation

f Pan L, 1 : 99…99 : 1, R Sets the panning effect sound and dry 
sound separately
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g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Pitch Shift [cents]

e: Depth

These parameters set the amount of pitch shift and amount of modulation 
by means of the LFO.

Pitch

H
ig

he
r

Pitch Shift Mod - Pitch Shift / Depth

Lo
w

er

Original Pitch
Pitch Shift (+ value)

LFO Waveform=Triangle�
Depth (+value)

LFO Waveform=Square�
Depth (–value)

g: Pan

h: Wet/Dry

The Pan parameter pans the effect sound and dry sound to the left and right. 
With L, the effect sound is panned left, and the dry sound is panned right. 
With a Wet/Dry = Wet setting, the effect and dry sound will be output in a 
proportion of 1:1.
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St. Pitch Shifter (Stereo Pitch Shifter)

This is a stereo pitch shifter. The pitch shift amount for the left and right 
channels can be reversed from each other.

Left

Right

Feedback Spread

FX Amt

FX Amt

Stereo In - Stereo Out

High Damp

High Damp

Input Level

Input Level

Feedback Position
Pre

Pre

Post

Post

DelayPitch Shifter

DelayPitch Shifter

a Mode Slow, Medium, 
Fast

Switches Pitch Shifter mode

L/R Pitch Normal,  
Up/Down

Determines whether or not the L/R pitch 
shift amount is inverted

b Pitch Shift [1/2tone] –24…+24 Sets the pitch shift amount in steps of a 
semitone

Src Off…Tempo Selects the modulation source of pitch 
shift amount

Amt –24…+24 Sets the modulation amount of pitch shift 
amount

c Fine [cents] –100…+100 Sets the pitch shift amount in steps of one 
cent

Amt –100…+100 Sets the modulation amount of pitch shift 
amount

d L Delay [msec] 0…2000 Sets the delay time for the left channel

e R Delay [msec] 0…2000 Sets the delay time for the right channel

f Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the damping amount in the high range

g Feedback Position Pre, Post Switches the feedback connection

Spread –100…+100 Sets the width of the stereo image of the 
effect sound

h Input Level Dmod [%] –100…+100 Sets the modulation amount of the input 
level

Src Off…Tempo Selects the modulation source for the input 
level
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i Wet/Dry Dry, 
1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: L/R Pitch

When you select Up/Down for this parameter, the pitch shift amount for the 
right channel will be reversed. If the pitch shift amount is positive, the pitch 
of the left channel is raised, and the pitch of the right channel is lowered.

St. PitchShift BPM (Stereo Pitch Shifter BPM)

This stereo pitch shifter enables you to set the delay time to match the song 
tempo.

Tempo

BPM
BPM Base Note x Times

Base Note x Times

Left

Right

Feedback Spread

FX Amt

FX Amt

Stereo In - Stereo Out

High Damp

High Damp

Input Level

Input Level

Feedback Position
Pre

Pre

Post

Post

DelayPitch Shifter

DelayPitch Shifter

a Mode Slow, Medium, Fast Switches Pitch Shifter mode

L/R Pitch Normal,  
Up/Down

Determines whether or not the L/R 
pitch shift amount is inverted

b Pitch Shift [1/2tone] –24…+24 Sets the pitch shift amount in steps 
of a semitone

Src Off…Tempo Selects the modulation source of 
pitch shift amount

Amt –24…+24 Sets the modulation amount of 
pitch shift amount
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c Fine [cents] –100…+100 Sets the pitch shift amount in steps 
of one cent

Amt –100…+100 Sets the modulation amount of 
pitch shift amount Sets the modula-
tion amount of pitch shift amount

d BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 
40–300 sets the tempo manually 
for this individual effect

Time Over? L ---, OVER! Display the error message if the left 
channel delay time exceeds the up-
per limit

R ---, OVER! Display the error message if the 
right channel delay time exceeds 
the upper limit

e L Delay Base Note … Selects the type of notes to specify 
the left channel delay time

Times x1…x32 Sets the number of notes to specify 
the left channel delay time

f R Delay Base Note … Selects the type of notes to specify 
the right channel delay time

Times x1…x32 Sets the number of notes to specify 
the right channel delay time

g Feedback Position Pre, Post Switches the feedback connection

Spread –100…+100 Sets the width of the stereo image 
of the effect sound

h Feedback –100…+100 Sets the feedback amount

High Damp [%] 0…100 Sets the damping amount in the 
high range

i Input Level Dmod 
[%]

–100…+100 Sets the modulation amount of the 
input level

Src Off…Tempo Selects the modulation source for 
the input level

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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MISC (Miscellaneous)

Stereo Decimator

This effect creates a rough sound like a cheap sampler by lowering the sam-
pling frequency and data bit length. You can also simulate noise unique to a 
sampler (aliasing). 

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Pre LPF

Pre LPF

High Damp Output Level

High Damp Output Level

Sampling Frequency

Decimator

Decimator

D-mod

LFO

Resolution

Resolution

a Pre LPF Off, On Selects whether the harmonic noise 
caused by a decrease in sampling fre-
quency is generated or not

High Damp [%] 0…100 Sets the ratio of cut of the high range

b Sampling Freq [Hz] 1.00k… 
48.00k

Sets the sampling frequency

Src Off…Tempo Selects the modulation source of the 
sampling frequency

Amt –48.00k… 
+48.00k

Sets the modulation amount of the sam-
pling frequency

c LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO 
speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO 
speed
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d MIDI Sync Off, On When this is on, the LFO speed is set by 
BPM, Base Note, and Times, instead of 
Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 
sets the tempo manually for this individ-
ual effect

Base Note … Selects the type of notes that specify the 
LFO speed

Times x1…x32 Sets the number of notes that specify the 
LFO speed

e Depth 0…100 Sets the depth of the sampling frequency 
LFO modulation

Src Off…Tempo Selects the LFO modulation source of the 
sampling frequency

Amt –100…+100 Sets the LFO modulation amount of the 
sampling frequency

f Resolution 4…24 Sets the data bit length

g Output Level 0…100 Sets the output level

Src Off…Tempo Selects the modulation source for the 
output level

Amt –100…+100 Sets the modulation amount of the out-
put level

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Pre LPF

If a sampler with a very low sampling frequency receives very high-pitched 
sound that could not be heard during playback, it could generate pitch noise 
that is unrelated to the original sound. Set “Pre LPF” to On to prevent this 
noise from being generated.

If you set the “Sampling Freq” to about 3 kHz and set “Pre LPF” to Off, you 
can create a sound like a ring modulator.

f: Resolution

g: Output Level

If you set a smaller value for the “Resolution” parameter, the sound may 
be distorted. The volume level may also be changed. Use “Output Level” to 
adjust the level.
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St. Analog Record (Stereo Analog Record)

This effect simulates the noise caused by scratches and dust on analog re-
cords. It also reproduces some of the modulation caused by a warped turn-
table.

Left

Right

FX Amt

FX Amt

Stereo In - Stereo Out

Analog Record
Simulation

Pre EQ

Pre EQ

EQ Trim

EQ Trim

a Speed [RPM] 33 1/3, 45, 78 Sets the r.p.m. of a record

b Flutter 0…100 Sets the modulation depth

c Noise Density 0…100 Sets the noise density

Noise Tone 0…100 Sets the noise tone

d Noise Level 0…100 Sets the noise level

Src Off…Tempo Selects the modulation source for the 
noise level

Amt –100…+100 Sets the modulation amount of the noise 
level

e Click Level 0…100 Sets the click noise level

Src Off…Tempo Selects the modulation source for the 
click noise level

Amt –100…+100 Sets the modulation amount of the click 
noise level

f EQ Trim 0…100 Sets the EQ input level

g Pre EQ Cutoff [Hz] 300…10.00k Sets the EQ center frequency

Q 0.5…10.0 Sets the EQ band width

Gain [dB] –18.0…+18.0 Sets the EQ gain

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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b: Flutter

This parameter enables you to set the depth of the modulation caused by a 
warped turntable.

e: Click Level

This parameter enables you to set the level of the click noise that occurs once 
every rotation of the turntable. This simulation reproduces record noise, and 
the noise generated after the music on a vinyl record finishes.

Doppler

This effect simulates the “Doppler effect” of a moving sound with a changing 
pitch, similar to the siren of an passing ambulance. Mixing the effect sound 
with the dry sound will create a unique chorus effect.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

Pan Depth

D-mod

+

Trigger LFO Mode = 1-Shot

Doppler

LFO
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a LFO Mode Loop, 1-Shot Switches LFO operation mode

Src Off…Tempo Selects the modulation source of LFO reset

b LFO Sync Off, On Switches between LFO reset on and off when 
LFO Mode is set to Loop

c LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

Src Off…Tempo Selects a modulation source for LFO speed

Amt –20.00… 
+20.00

Sets the modulation amount of LFO speed

d MIDI Sync Off, On When this is on, the LFO speed is set by BPM, 
Base Note, and Times, instead of Frequency

BPM MIDI,  
40.00… 
300.00

MIDI syncs to the system tempo; 40–300 sets 
the tempo manually for this individual effect

Base Note … Selects the type of notes that specify the LFO 
speed

Times x1…x32 Sets the number of notes that specify the LFO 
speed

e Pitch Depth 0…100 Sets the pitch variation of the moving sound

Src Off…Tempo Selects the modulation source of pitch varia-
tion

Amt –100…+100 Sets the modulation amount of pitch variation

f Pan Depth –100…+100 Sets the panning of the moving sound

Src Off…Tempo Selects the modulation source of panning

Amt –100…+100 Sets the modulation amount of panning

g Wet/Dry Dry, 
1:99…99:1, Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: LFO Mode

a: Src

b: LFO Sync

The “LFO Mode” parameter switches LFO operation mode. When Loop is 
selected, the Doppler effect will be created repeatedly. If “LFO Sync” is set 
to On, the LFO will be reset when the modulation source specified with the 
“Src” parameter is turned on.
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When “LFO Mode” is set to 1-Shot, the Doppler effect is created only once 
when the modulation source specified in the “Src” field is turned on. At this 
time if you do not set the “Src” parameter, the Doppler effect will not be cre-
ated, and no effect sound will be output.

	 The effect is off when a value for the modulation source specified for 
the “Src” parameter is smaller than 64, and the effect is on when the value 
is 64 or higher. The Doppler effect is triggered when the value changes from 
63 or smaller to 64 or higher.

e: Pitch Depth

With the Doppler effect, the pitch is raised when the sound approaches, and 
the pitch is lowered when the sound goes away. This parameter sets this 
pitch variation.

f: Pan Depth

This parameter sets the width of the stereo image of the effect sound. With 
larger values, the sound seems to come and go from much further away. 
With positive values, the sound moves from left to right; with negative val-
ues, the sound moves from right to left.

Pitch

H
ig

he
r

Doppler - Pitch / Pan Depth

Lo
w

er

Original Pitch

Left Center Right

Pitch Depth

Pan Depth
<       <     <    <  < <<<<<< >>>>>> >  >    >     >       >

VolumeLouder Louder

Pan Depth
= (–) value

Pan Depth
= (+) value
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Scratch

This effect is applied by recording the input signal and moving the modula-
tion source. It simulates the sound of scratches you can make using a turn-
table.

Input

D-mod

Envelope Select

D-mod
Envelope Control

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+ Scratch Direct
Mix

D-mod

Rec Control Scratch

a Scratch Source Off…Tempo Selects the modulation source for simulation 
control

b Response 0…100 Sets the speed of the response to the Scratch 
Src

c Envelope Select D-mod, Input Selects whether the start and end of record-
ing is controlled via the modulation source or 
the input signal level

Src Off…Tempo Selects the modulation source that controls 
recording when Envelope Select is set to 
D‑mod

d Threshold 0…100 Sets the recording start level when Envelope 
Select is set to Input

e Response 0…100 Sets the speed of the response to the end of 
recording

f Direct Mix Always On, 
Always Off, 
Cross Fade

Selects how a dry sound is mixed

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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a: Scratch Source

b: Response

The Scratch Source parameter enables you to select the modulation source 
that controls simulation. The value of the modulation source corresponds to 
the playback position. The Response parameter enables you to set the speed 
of the response to the modulation source.

+ MaxZero

Scratch!
D-mod

– Max
JS X
Ribbon

JS+Y
JS–Y
etc… 

Zero + Max

Scratch Source

Recorded Sound

Scratch Source

Start ��a�bac� �o�ition �nd

c: Envelope Select

c: Src

d: Threshold

When “Envelope Select” is set to D-mod, the input signal will be recorded 
only when the modulation source value is 64 or higher.

When “Envelope Select” is set to Input, the input signal will be recorded only 
when its level is over the Threshold value.

The maximum recording time is 2,730msec. If this is exceeded, the recorded 
data will start being erased from the top.

e: Response

This parameter enables you to set the speed of the response to the end of 
recording. Set a smaller value when you are recording a phrase or rhythm 
pattern, and set a higher value if you are recording only one note.

f: Direct Mix

With Always On, a dry sound is usually output. With Always Off, dry sounds 
are not output. With Cross Fade, a dry sound is usually output, and it is muted 
only when scratching.

Set Wet/Dry to 100 to use this parameter effectively.
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Auto Reverse

This effect records the input signal and automatically plays it in reverse (the 
effect is similar to a tape reverse sound).

Input

D-mod

Envelope Select

D-mod
Envelope Control

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+ Auto Reverse Direct
Mix

Rec/Reverse Play
Control

a Rec Mode Single, Multi Sets the recording mode

b Reverse Time 
[msec]

20…2640 Sets the maximum duration of the reverse play-
back

c Envelope Select D-mod, Input Selects whether the start and end of recording 
is controlled via the modulation source or the 
input signal level

Src Off…Tempo Selects the modulation source that controls re-
cording when Envelope Select is set to D-mod

d Threshold 0…100 Sets the recording start level when Envelope 
Select is set to Input

e Response 0…100 Sets the speed of the response to the end of 
recording

f Direct Mix Always On, 
Always Off, 
Cross Fade

Selects how a dry sound is mixed

g Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: Rec Mode

b: Reverse Time [msec]

When “Rec Mode” is set to Single, you can set up to 2,640msec for “Reverse 
Time.” If recording starts during the reverse playback, the playback will be 
interrupted.
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When “Rec Mode” is set to Multi, you can make another recording during 
the reverse playback. However, the maximum Reverse Time is limited to 
1,320msec.

If you wish to record a phrase or rhythm pattern, set “Rec Mode” to Single. 
If you record only one note, set “Rec Mode” to Multi.

The “Reverse Time” parameter specifies the maximum duration of the re-
verse playback. The part in excess of this limit will not be played in reverse. 
If you wish to add short pieces of the reverse playback of single notes, make 
the “Reverse Time” shorter.

RecRec

Mode/Reverse Time

Input

Mode = Single

Mode = Multi

Time

Reverse Time Reverse Time

Envelope Select = InputReverse Reverse

c: Envelope Select

c: Src

d: Threshold

These parameters select the source to control the start and end of record-
ing.

When “Envelope Select” is set to D-mod, the input signal will be recorded 
only when the value of the modulation source selected by the Src parameter 
is 64 or higher.

When “Envelope Select” is set to Input, the input signal will be recorded only 
when its level exceeds the Threshold level.

When recording is completed, reverse playback starts immediately.
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P4EQ - Cho/Flng (Parametric 4-Band EQ - Chorus/Flanger)

This effect combines a mono four-band parametric equalizer and a chorus/
flanger.

Left

Right

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

Trim
+

Parametric 4Band EQ Chorus/Flanger

FX Amt

Chorus/Flanger

Feedback

LFO: Tri / Sine

Cho/Flng FX Amt

Normal

Wet Invert
Output Mode+

–�

P4EQ

a [E]Trim 0…100 Sets the parametric EQ input level

b [E]B1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18…+18 Sets the gain of Band 1

c [E]B2 Cutoff [Hz] 50…5.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18…+18 Sets the gain of Band 2

d [E]B3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18…+18 Sets the gain of Band 3

e [E]B4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18…+18 Sets the gain of Band 4

CHORUS/FLANGER

f [F]LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

g [F]Delay Time 
[msec]

0.0…1350.0 Sets the delay time

Depth 0…100 Sets the depth of LFO modulation

Feedback –100…+100 Sets the feedback amount
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h [F]Cho/Flng Wet/
Dry

-Wet, -1:99…
Dry…99:1, Wet

Sets the effect balance of the chorus/flanger

Src Off…Tempo Selects the Wet/Dry modulation source for 
the chorus/flanger

Amt –100…+100 Sets the Wet/Dry modulation amount for the 
chorus/flanger

i [F]Output Mode Normal,  
Wet Invert

Selects the output mode for the chorus/
flanger

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

i: Output Mode

When Wet Invert is selected, the right channel phase of the chorus/flanger 
effect sound is inverted. This creates pseudo-stereo effects and adds spread.

However, if a mono-input type effect is connected after this effect, the left 
and right sounds may cancel each other, eliminating the chorus/flanger ef-
fects.

P4EQ - Phaser (Parametric 4-Band EQ - Phaser)

This effect combines a mono four-band parametric equalizer and a phaser.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

Trim
+

Parametric 4Band EQ Phaser

Phaser

Resonance

LFO: Tri / Sine

Phaser FX Amt

Normal

Wet Invert
Output Mode

–�
+
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P4EQ

a [E]Trim 0…100 Sets the parametric EQ input level

b [E]B1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18…+18 Sets the gain of Band 1

c [E]B2 Cutoff [Hz] 50…5.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18…+18 Sets the gain of Band 2

d [E]B3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18…+18 Sets the gain of Band 3

e [E]B4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18…+18 Sets the gain of Band 4

PHASER

f [P]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

g [P]Manual 0…100 Sets the frequency to which the effect 
is applied

Depth 0…100 Sets the depth of LFO modulation

Resonance –100…+100 Sets the resonance amount

h [P]Phaser Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the phaser effect balance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the phaser

Amt –100…+100 Sets the Wet/Dry modulation amount 
for the phaser

i [P]Output Mode Normal,  
Wet Invert

Selects the phaser output mode

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source
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P4EQ - Mt. Delay (Parametric 4-Band EQ - Multitap Delay)

This effect combines a mono four-band parametric equalizer and a multitap 
delay.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

Trim
+

Parametric 4Band EQ Multitap Delay

Feedback

High Damp
Delay

(2)(1)
Mt.Dly FX Amt

P4EQ

a [E]Trim 0…100 Sets the parametric EQ input level

b [E]B1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18…+18 Sets the gain of Band 1

c [E]B2 Cutoff [Hz] 50…5.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18…+18 Sets the gain of Band 2

d [E]B3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18…+18 Sets the gain of Band 3

e [E]B4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18…+18 Sets the gain of Band 4

MULTITAP DELAY

f [D]Tap1 Time [msec] 0.0…1360.0 Sets the Tap1 delay time

Tap1 Level 0…100 Sets the Tap1 output level

g [D]Tap2 Time [msec] 0.0…1360.0 Sets the Tap2 delay time

Feedback (Tap2) –100…+100 Sets the Tap2 feedback amount

h [D]High Damp [%] 0…100 Sets the damping amount in the high 
range
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i [D]Mt.Delay Wet/Dry Dry, 1:99…99:1, 
Wet

Sets the multitap delay effect balance

Src Off…Tempo Selects the Wet/Dry modulation source 
for the multitap delay

Amt –100…+100 Sets the Wet/Dry modulation amount for 
the multitap delay

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Comp - Wah (Compressor - Wah/Auto Wah)

This effect combines a mono compressor and a wah. You can change the 
order of the connection.

Left

Right

FX Amt

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Compressor
Routing

Wah/Auto Wah

Wah

D-mod

Envelope
Sweep Mode

D-mod
Auto

LFO

LFO

LEQ HEQEQ Trim

Output Level

Envelope - Control

Comp
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COMPRESSOR

a [C] 
Sensitivity

1…100 Sets the sensitivity

b [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

c [C]EQ Trim 0…100 Sets the EQ input level

d [C]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

WAH

e [W]Frequency Bottom 0…100 Sets the lower limit of the wah center 
frequency

Frequency Top 0…100 Sets the upper limit of the wah center 
frequency

f [w]Sweep Mode Auto,  
D-mod,  
LFO

Selects the control from auto-wah, mod-
ulation source, and LFO

Src Off…Tempo Selects the modulation source for the 
wah when Sweep Mode=D-mod

g [W]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

Resonance 0…100 Sets the resonance amount

LPF Off, On Switches the wah low pass filter on and 
off

h [W]Wet/Dry Dry,  
1 : 99…99 : 1, 
Wet

Sets the wah effect balance

Src Off…Tempo Selects the Wet/Dry modulation source 
for the wah

Amt –100…+100 Sets the Wet/Dry modulation amount for 
the wah

i Routing Comp › Wah, 
Wah › Comp

Switches the order of the compressor 
and wah

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Comp - P4EQ (Compressor - Parametric 4-Band EQ)

This effect combines a mono compressor and a four-band parametric equal-
izer. You can change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Compressor

Trim

Parametric 4Band EQ

Output Level

Envelope - Control

Comp

COMPRESSOR

a [C]Sensitivity 1…100 Sets the sensitivity

b [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

P4EQ

c [E]Trim 0…100 Sets the parametric EQ input level

d [E]B1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18…+18 Sets the gain of Band 1

e [E]B2 Cutoff [Hz] 50…5.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18…+18 Sets the gain of Band 2

f [E]B3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18…+18 Sets the gain of Band 3

g [E]B4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18…+18 Sets the gain of Band 4

h Routing Comp › P4EQ, 
P4EQ › Comp

Switches the order of the compressor and 
parametric EQ
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i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Comp - Cho/Flng (Compressor - Chorus/Flanger)

This effect combines a mono compressor and a chorus/flanger. You can 
change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Compressor Chorus/Flanger

Chorus/Flanger

Feedback

LFO: Tri / Sine

Cho/Flng FX Amt

Normal

Wet Invert
Output Mode

–�
+

LEQ HEQEQ Trim
Comp

Output Level

Envelope - Control

COMPRESSOR

a [C] 
Sensitivity

1…100 Sets the sensitivity

b [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

c [C]EQ Trim 0…100 Sets the EQ input level

d [C]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

CHORUS/FLANGER

e [F]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

f [F]Delay Time [msec] 0.0…1350.0 Sets the delay time

Depth 0…100 Sets the depth of LFO modulation

Feedback –100…+100 Sets the feedback amount
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g [F]Cho/Flng Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the effect balance of the cho-
rus/flanger

, 

Src Off…Tempo Selects the Wet/Dry modulation 
source for the chorus/flanger

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the chorus/flanger

h [F]Output Mode Normal, 
Wet Invert

Selects the output mode for the 
chorus/flanger

i Routing Comp › Flanger, 
Flanger › Comp

Switches the order of the compres-
sor and chorus/flanger

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

h: [F]Output Mode

i: Routing

When Wet Invert is selected, the right channel phase of the chorus/flanger 
effect sound is inverted. This creates pseudo-stereo effects and adds spread.

However, if a mono-input type effect is connected after this effect, the left 
and right sounds may cancel each other, eliminating the chorus/flanger ef-
fects.

When “Routing” is set to Flanger/Comp, “[F]Output Mode” will be set to Nor-
mal.
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Comp - Phaser (Compressor - Phaser)

This effect combines a mono compressor and a phaser. You can change the 
order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Compressor

LEQ HEQEQ Trim
Comp

Output Level

Envelope - Control

Phaser

Phaser

Resonance

LFO: Tri / Sine

Phaser FX Amt

Normal

Wet Invert
Output Mode

–�
+

COMPRESSOR

a [C] 
Sensitivity

1…100 Sets the sensitivity

b [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

c [C]EQ Trim 0…100 Sets the EQ input level

d [C]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

PHASER

e [P]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

f [P]Manual 0…100 Sets the frequency to which the effect 
is applied

Depth 0…100 Sets the depth of LFO modulation

Resonance –100…+100 Sets the resonance amount

g [P]Phaser Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the phaser effect balance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the phaser

Amt –100…+100 Sets the Wet/Dry modulation amount 
for the phaser

h [F]Output Mode Normal, 
Wet Invert

Selects the phaser output mode

i Routing Comp › Phaser, 
Phaser › Comp

Switches the order of the compressor 
and phaser 
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j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

Comp - Mt. Delay (Compressor - Multitap Delay)

This effect combines a mono compressor and a multitap delay. You can 
change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Compressor

LEQ HEQEQ Trim

Output Level

Envelope - Control

Multitap Delay

Feedback

High Damp
Delay (2)(1)

Mt.Dly FX Amt

Comp

COMPRESSOR

a [C]Sensitivity 1…100 Sets the sensitivity

b [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

c [C]EQ Trim 0…100 Sets the EQ input level

d [C]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

MULTITAP DELAY

e [D]Tap1 Time [msec] 0.0…1360.0 Sets the Tap1 delay time

Tap1 Level 0…100 Sets the Tap1 output level

f [D]Tap2 Time [msec] 0.0…1360.0 Sets the Tap2 delay time

Feedback 
(Tap2)

–100…+100 Sets the Tap2 feedback amount

g [D]High Damp [%] 0…100 Sets the damping amount in the high 
range
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h [D]Mt.Delay Wet/Dry Dry,  
1 : 99…99 : 1, Wet

Sets the multitap delay effect balance

Src Off…Tempo Selects the Wet/Dry modulation source 
for the multitap delay

Amt –100…+100 Sets the Wet/Dry modulation amount 
for the multitap delay

i Routing Comp › Mt.Delay, 
Mt.Delay › Comp

Switches the order of the compressor 
and multitap delay

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

Limiter - P4EQ (Limiter - Parametric 4-Band EQ)

This effect combines a mono limiter and a four-band parametric equalizer. 
You can change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Limiter

Trim

Parametric 4Band EQ

Limiter

Gain Adjust

Envelope - Control

LIMITER

a [L]Ratio 1.0 : 1… 
50.0 : 1, Inf : 1

Sets the signal compression ratio

Threshold [dB] –40…0 Sets the level above which the compres-
sor is applied

b [L]Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

c [L]Gain Adjust [dB] –Inf,  
–38…+24

Sets the limiter output gain
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P4EQ

d [E]Trim 0…100 Sets the parametric EQ input level

e [E]B1 Cutoff [Hz] 20…1.00k Sets the center frequency of Band 1

Q 0.5…10.0 Sets the bandwidth of Band 1

Gain [dB] –18…+18 Sets the gain of Band 1

f [E]B2 Cutoff [Hz] 50…5.00k Sets the center frequency of Band 2

Q 0.5…10.0 Sets the bandwidth of Band 2

Gain [dB] –18…+18 Sets the gain of Band 2

g [E]B3 Cutoff [Hz] 300…10.00k Sets the center frequency of Band 3

Q 0.5…10.0 Sets the bandwidth of Band 3

Gain [dB] –18…+18 Sets the gain of Band 3

h [E]B4 Cutoff [Hz] 500…20.00k Sets the center frequency of Band 4

Q 0.5…10.0 Sets the bandwidth of Band 4

Gain [dB] –18…+18 Sets the gain of Band 4

i Routing Limiter › P4EQ, 
P4EQ › Limiter

Switches the order of the limiter and 
parametric EQ 

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source

a: [L]Ratio

a: Threshold [dB]

c: [L]Gain Adjust [dB]

This parameter sets the signal compression “[L]Ratio”. Compression is ap-
plied only when the signal level exceeds the “Threshold” value.
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Adjust the output level using the “Gain Adjust” parameter, since compres-
sion causes the entire level to be reduced.

Input Level

Output Level

Threshold

Ratio=1.0 : 1

Ratio=2.0 : 1
Ratio=4.0 : 1

Ration=Inf : 1

Louder 

Lo
ud

er
 

Time

Level

Threshold

Ratio=Inf : 1

Ratio=2.0 : 1
Ratio=4.0 : 1

Dry Ratio=1.0 : 1

Limiter - Threshold / Ratio

Limiter - Cho/Flng (Limiter - Chorus/Flanger)

This effect combines a mono limiter and a chorus/flanger. You can change 
the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Chorus/Flanger

Feedback
Cho/Flng FX Amt

Normal

Wet Invert
Output Mode–�

+

Limiter

Limiter

Gain Adjust

Envelope - Control

LEQ HEQEQ Trim
Chorus/Flanger

LFO: Tri / Sine

LIMITER

a [L]Ratio 1.0 : 1… 
50.0 : 1, Inf : 1

Sets the signal compression ratio

Threshold [dB] –40…0 Sets the level above which the com-
pressor is applied

b [L]Attack 1…100 Sets the attack time

Release 1…100 Sets the release time



778|   Effects for the Sounds, Voice, Guitar

c [L]Gain Adjust [dB] –Inf,  
–38…+24

Sets the limiter output gain

CHORUS/FLANGER

d [F]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

e [F]Delay Time [msec] 0.0…1350.0 Sets the delay time

Depth 0…100 Sets the depth of LFO modulation

Feedback –100…+100 Sets the feedback amount

f [F]EQ Trim 0…100 Sets the EQ input level

g [F]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

h [F]Cho/Flng Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the effect balance of the chorus/
flanger

Src Off…Tempo Selects the Wet/Dry modulation 
source for the chorus/flanger

Amt –100…+100 Sets the Wet/Dry modulation amount 
for the chorus/flanger

i [F]Output Mode Normal,  
Wet Invert

Selects the output mode for the cho-
rus/flanger

Routing Limiter › 
Flanger, 
Flanger › 
Limiter

Switches the order of the limiter and 
chorus/flanger 

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source
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Limiter - Phaser

This effect combines a mono limiter and a phaser. You can change the order 
of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Limiter

Limiter
Gain Adjust

Envelope - Control

Phaser

Phaser

Resonance

LFO: Tri / Sine

Phaser FX Amt

Normal

Wet Invert
Output Mode

–�
+

LIMITER

a [L]Ratio 1.0 : 1… 
50.0 : 1, Inf : 1

Sets the signal compression ratio

Threshold [dB] –40…0 Sets the level above which the com-
pressor is applied

b [L]Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

c [L]Gain Adjust [dB] –Inf,  
–38…+24

Sets the limiter output gain

PHASER

d [P]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

e [P]Manual 0…100 Sets the frequency to which the ef-
fect is applied

Depth 0…100 Sets the depth of LFO modulation

Resonance –100…+100 Sets the resonance amount

f [P]Phaser Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the phaser effect balance

Src Off…Tempo Selects the phaser’s Wet/Dry modu-
lation source 

Amt –100…+100 Sets the phaser’s Wet/Dry modula-
tion amount 

g [P]Output Mode Normal, 
Wet Invert

Selects the phaser output mode

h Routing Limiter › Phaser, 
Phaser › Limiter

Switches the order of the limiter and 
phaser 
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i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

Limiter - Mt.Delay (Limiter - Multitap Delay)

This effect combines a mono limiter and a multitap delay. You can change 
the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Multitap Delay

Feedback

High Damp
Delay

(2)(1)
Mt.Dly FX Amt

Limiter

Limiter
Gain Adjust

Envelope - Control
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LIMITER

a [L]Ratio 1.0 : 1… 
50.0 : 1, Inf : 1

Sets the signal compression ratio

Threshold [dB] –40…0 Sets the level above which the compres-
sor is applied

b [L]Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

c [L]Gain Adjust [dB] –Inf,  
–38…+24

Sets the limiter output gain

MULTITAP DELAY

d [D]Tap1 Time [msec] 0.0…1360.0 Sets the Tap1 delay time

Tap1 Level 0…100 Sets the Tap1 output level

e [D]Tap2 Time [msec] 0.0…1360.0 Sets the Tap2 delay time

Feedback –100…+100 Sets the Tap2 feedback amount

f [D]High Damp [%] 0…100 Sets the damping amount in the high 
range

g [D]Mt.Delay Wet/Dry Dry, 1:99…99:1, 
Wet

Sets the multitap delay effect balance

Src Off…Tempo Selects the multitap delay’s Wet/Dry mod-
ulation source

Amt –100…+100 Sets the multitap delay’s Wet/Dry modu-
lation amount

h Routing Limiter › 
Mt.Delay, 
Mt.Delay › 
Limiter

Switches the order of the limiter and mul-
titap delay

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Exciter - Comp (Exciter – Compressor)

This effect combines a mono exciter and a compressor. You can change the 
order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Compressor

LEQ HEQEQ Trim
Comp

Output Level

Envelope - Control

Exciter

Exciter

EXCITER

a [X]Exciter Blend –100…+100 Sets the intensity (depth) of the Exciter 
effect

b [X]Emphasis 
Frequency

0…70 Sets the frequency range to be empha-
sized

c [X]EQ Trim 0…100 Sets the EQ input level

d [X]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

COMPRESSOR

e [C] 
Sensitivity

1…100 Sets the sensitivity

f [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

g Routing Exciter › Comp, 
Comp › Exciter

Switches the order of the exciter and 
compressor

h Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry signal

Src Off…Tempo See the list of DMS (Dynamic Modulation 
Sources) at the beginning of this part

Amt –100…+100 Amount of modulation source
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Exciter – Limiter

This effect combines a mono exciter and a limiter. You can change the order 
of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing

LEQ HEQEQ Trim
Exciter

Exciter Limiter

Limiter
Gain Adjust

Envelope - Control

EXCITER

a [X]Exciter Blend –100…+100 Sets the intensity (depth) of the 
Exciter effect

b [X]Emphasis Frequency 0…70 Sets the frequency range to be 
emphasized

c [X]Trim 0…100 Sets the EQ input level

d [X]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

LIMITER

e [L]Ratio 1.0 : 1… 
50.0 : 1, Inf : 1

Sets the signal compression ratio

f [L]Threshold [dB] –40…0 Sets the level above which the 
compressor is applied

g [L]Attack 1…100 Sets the attack time

Release 1…100 Sets the release time

h [L]Gain Adjust [dB] –Inf,  
–38…+24

Sets the limiter output gain

i Routing Exciter › Limiter, 
Limiter › Exciter

Switches the order of the exciter 
and limiter

j Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source
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Exciter - Cho/Flng (Exciter – Chorus/Flanger)

This effect combines a mono limiter and a chorus/flanger.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Chorus/Flanger

Chorus/Flanger

Feedback

LFO: Tri / Sine

Cho/Flng FX Amt

Normal

Wet Invert
Output Mode

–�
+

LEQ HEQEQ Trim
Exciter

Exciter

EXCITER

a [X]Exciter Blend –100…+100 Sets the intensity (depth) of the 
Exciter effect

b [X]Emphasis Frequency 0…70 Sets the frequency range to be em-
phasized

c [X]Trim 0…100 Sets the EQ input level

d [X]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

CHORUS/FLANGER

e [F]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

f [F]Delay Time [msec] 0.0…1350.0 Sets the delay time

Depth 0…100 Sets the depth of LFO modulation

Feedback –100…+100 Sets the feedback amount

g [F]Cho/Flng Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the effect balance of the cho-
rus/flanger

Src Off…Tempo Selects the Wet/Dry modulation 
source for the chorus/flanger

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the chorus/flanger

h [F]Output Mode Normal, 
Wet Invert

Selects the output mode for the 
chorus/flanger
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i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

Exciter - Phaser

This effect combines a mono limiter and a phaser.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+
LEQ HEQEQ Trim

Exciter

Exciter Phaser

Phaser

Resonance

LFO: Tri / Sine

Phaser FX Amt

Normal

Wet Invert
Output Mode

–�
+

EXCITER

a [X]Exciter Blend –100…+100 Sets the intensity (depth) of the 
Exciter effect

b [X]Emphasis Frequency 0…70 Sets the frequency range to be em-
phasized

c [X]Trim 0…100 Sets the EQ input level

d [X]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

PHASER

e [P]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

f [P]Manual 0…100 Sets the frequency to which the ef-
fect is applied

Depth 0…100 Sets the depth of LFO modulation

Resonance –100…+100 Sets the resonance amount
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g [P]Phaser Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the phaser effect balance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the phaser

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the phaser

h [P]Output Mode Normal, 
Wet Invert

Selects the phaser output mode

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

Exciter - Mt.Delay (Exciter – Multitap Delay)

This effect combines a mono exciter and a multitap delay.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Multitap Delay

Feedback

High Damp
Delay (2)(1)

Mt.Dly FX Amt

LEQ HEQEQ Trim
Exciter

Exciter

EXCITER

a [X]Exciter Blend –100…+100 Sets the intensity (depth) of the 
Exciter effect

b [X]Emphasis Frequency 0…70 Sets the frequency range to be em-
phasized

c [X]Trim 0…100 Sets the EQ input level

d [X]Pre LEQ Gain [dB] –15…+15 Sets the gain of Low EQ

Pre HEQ Gain [dB] –15…+15 Sets the gain of High EQ

MULTITAP DELAY

e [D]Tap1 Time [msec] 0.0…1360.0 Sets the Tap1 delay time

Tap1 Level 0…100 Sets the Tap1 output level
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f [D]Tap2 Time [msec] 0.0…1360.0 Sets the Tap2 delay time

Feedback (Tap2) –100…+100 Sets the Tap2 feedback amount

g [D]High Damp [%] 0…100 Sets the damping amount in the high 
range

h [D]Mt.Delay Wet/Dry Dry, 1:99…99:1, 
Wet

Sets the multitap delay effect balance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the multitap delay

Amt –100…+100 Sets the Wet/Dry modulation amount 
for the multitap delay

i Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source

OD/HG - Cho/Flng (Overdrive/Hi.Gain – Chorus/Flanger)

This effect combines a mono overdrive/high-gain distortion and a chorus/
flanger. You can change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Chorus/Flanger

Chorus/Flanger

Feedback

LFO: Tri / Sine

Cho/Flng FX Amt

Normal

Wet Invert
Output Mode

–�
+

Overdrive / Hi-Gain

3 Band PEQ

Output Level

Mode: Overdrive / Hi-Gain
Drive

Driver

OD/HI-GAIN

a [O]Drive Mode Overdrive, Hi-Gain Switches between overdrive and high-
gain distortion

Drive 1…100 Sets the degree of distortion
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b [O]Output Level 0…50 Sets the overdrive output level

Src Off…Tempo Selects the modulation source for the 
overdrive output level

Amt –50…+50 Sets the modulation amount of the 
overdrive output level

e [O]Low Cutoff [Hz] 20…1.00k Sets the center frequency for Low EQ 
(shelving type)

Gain [dB] –18…+18 Sets the gain of Low EQ

f [O]Mid1 Cutoff [Hz] 300…10.00k Sets the center frequency for Mid/High 
EQ 1 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 1

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 1

g [O]Mid2 Cutoff [Hz] 500…20.00k Sets the center frequency for Mid/High 
EQ 2 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 2

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 2

CHORUS/FLANGER

h [F]LFO Frequency 
[Hz]

0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

i [F]Delay Time [msec] 0.0…1350.0 Sets the delay time

Depth 0…100 Sets the depth of LFO modulation

Feedback –100…+100 Sets the feedback amount

j [F]Cho/Flng Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the effect balance of the chorus/
flanger

Src Off…Tempo Selects the Wet/Dry modulation 
source for the chorus/flanger

Amt –100…+100 Sets the Wet/Dry modulation amount 
for the chorus/flanger

k [F]Output Mode Normal, Wet 
Invert

Selects the output mode for the cho-
rus/flanger

Routing OD/HG › Flanger, 
Flanger › OD/HG

Switches the order of the overdrive 
and chorus / flanger

l Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source
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OD/HG - Phaser (Overdrive/Hi.Gain - Phaser)

This effect combines a mono overdrive/high-gain distortion and a phaser. 
You can change the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Routing
Overdrive / Hi-Gain

3 Band PEQ

Output Level

Mode: Overdrive / Hi-Gain
Drive

Driver

Phaser

Phaser

Resonance

LFO: Tri / Sine

Phaser FX Amt

Normal

Wet Invert
Output Mode

–�
+

OD/HI-GAIN

a [O]Drive Mode Overdrive, Hi-Gain Switches between overdrive and 
high-gain distortion

Drive 1…100 Sets the degree of distortion

b [O]Output Level 0…50 Sets the overdrive output level

Src Off…Tempo Selects the modulation source 
for the overdrive output level

Amt –50…+50 Sets the modulation amount of 
the overdrive output level

e [O]Low Cutoff [Hz] 20…1.00k Sets the center frequency for 
Low EQ (shelving type)

Gain [dB] –18…+18 Sets the gain of Low EQ

f [O]Mid1 Cutoff [Hz] 300…10.00k Sets the center frequency for 
Mid/High EQ 1 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High 
EQ 1

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 1

g [O]Mid2 Cutoff [Hz] 500…20.00k Sets the center frequency for 
Mid/High EQ 2 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High 
EQ 2

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 2

PHASER

h [P]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform
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i [P]Manual 0…100 Sets the frequency to which the 
effect is applied

Depth 0…100 Sets the depth of LFO modula-
tion

Resonance –100…+100 Sets the resonance amount

j [P]Phaser Wet/Dry -Wet, -1:99…
Dry…99:1, Wet

Sets the phaser effect balance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the phaser

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the phaser

k [P]Output Mode Normal, 
Wet Invert

Selects the phaser output mode

Routing OD/HG › Phaser, 
Phaser › OD/HG

Switches the order of the over-
drive and phaser 

l Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the be-
ginning of this part

Amt –100…+100 Amount of modulation source
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OD/HG - Mt.Delay (Overdrive/Hi.Gain - Multitap Delay)

This effect combines a mono overdrive/high-gain distortion and a multitap 
delay.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Multitap Delay

Feedback

High Damp
Delay

(2)(1)
Mt.Dly FX Amt

Overdrive / Hi-Gain

3 Band PEQ

Output Level

Mode: Overdrive / Hi-Gain
Drive

Driver

OD/HI-GAIN

a [O]Drive Mode Overdrive, Hi-Gain Switches between overdrive and 
high-gain distortion

Drive 1…100 Sets the degree of distortion

b [O]Output Level 0…50 Sets the overdrive output level

Src Off…Tempo Selects the modulation source for 
the overdrive output level

Amt –50…+50 Sets the modulation amount of the 
overdrive output level

e [O]Low Cutoff [Hz] 20…1.00k Sets the center frequency for Low 
EQ (shelving type)

Gain [dB] –18…+18 Sets the gain of Low EQ

f [O]Mid1 Cutoff [Hz] 300…10.00k Sets the center frequency for Mid/
High EQ 1 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 1

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 1

g [O]Mid2 Cutoff [Hz] 500…20.00k Sets the center frequency for Mid/
High EQ 2 (peaking type)

Q 0.5…10.0 Sets the band width of Mid/High EQ 
2

Gain [dB] –18…+18 Sets the gain of Mid/High EQ 2

MULTITAP DELAY

h [D]Tap1 Time [msec] 0.0…1360.0 Sets the Tap1 delay time

Tap1 Level 0…100 Sets the Tap1 output level
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i [D]Tap2 Time [msec] 0.0…1360.0 Sets the Tap2 delay time

Feedback –100…+100 Sets the Tap2 feedback amount

j [D]High Damp [%] 0…100 Sets the damping amount in the 
high range

k [D]Mt.Delay Wet/Dry Dry, 1:99…99:1, 
Wet

Sets the multitap delay effect bal-
ance

Src Off…Tempo Selects the Wet/Dry modulation 
source for the multitap delay

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the multitap delay

l Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

Decimator - Comp (Decimator - Compressor)

This effect combines a mono decimator and a compressor. You can change 
the order of the effects.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+

Decimator
Routing

Pre LPF High Damp

Output Level

Decimator
Resolution

Compressor

Comp
Output Level

Envelope - Control

DECIMATOR

a [D]Pre LPF Off, On Turn the harmonic noise caused 
by lowered sampling on and off

High Damp [%] 0…100 Sets the ratio of high-range 
damping

b [D]Sampling Freq [Hz] 1.00k…48.00k Sets the sampling frequency

Resolution 4…24 Sets the data bit length

c [D]Output Level 0…100 Sets the decimator output level
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COMPRESSOR

d [C]

Sensitivity

1…100 Sets the sensitivity

e [C]Attack 1…100 Sets the attack level

Output Level 0…100 Sets the compressor output level

f Routing Decimator › Comp, 
Comp › Decimator

Switches the order of the decima-
tor and compressor 

g Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and dry 
signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the begin-
ning of this part

Amt –100…+100 Amount of modulation source

Cho/Flng - Mt.Dly (Chorus/Flanger - Multitap Delay)

This effect combines a mono chorus/flanger and a multitap delay.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Mono Out  /  FX Amt = 0: Stereo In - Stereo Out

+
LEQ HEQEQ

Trim

Multitap Delay

Feedback

High Damp

Delay (2)
(1)

Chorus/Flanger

Cho/Flng
FX Amt

Mt.Dly
FX Amt

Chorus/Flanger

Feedback

LFO: Tri / Sine

CHORUS/FLANGER

a [F]LFO Frequency [Hz] 0.02…20.00 Sets the speed of the LFO

LFO Waveform Triangle, Sine Selects the LFO Waveform

b [F]Delay Time [msec] 0.0…1350.0 Sets the delay time

Depth 0…100 Sets the depth of LFO modula-
tion

Feedback –100…+100 Sets the feedback amount

c [F]EQ Trim 0…100 Sets the EQ input level
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d [F]PreLEQ Gain [dB] –15…+15 Sets the gain of Low EQ

PreHEQ Gain [dB] –15…+15 Sets the gain of High EQ

e [F]Cho/Flng Wet/Dry –Wet…–1 : 99, Dry,  
1 : 99…Wet

Sets the effect balance of the 
chorus/flanger

MULTITAP DELAY

f [D]Tap1 Time [msec] 0.0…1360.0 Sets the Tap1 delay time

Tap1 Level 0…100 Sets the Tap1 output level

g [D]Tap2 Time [msec] 0.0…1360.0 Sets the Tap2 delay time

Feedback –100…+100 Sets the Tap2 feedback 
amount

h [D]High Damp [%] 0…100 Sets the damping amount in 
the high range

i [D]Mt.DelayWet/Dry Dry, 1:99…99:1, Wet Sets the multitap delay effect 
balance

Src Off…Tempo Selects the Wet/Dry modula-
tion source for the multitap 
delay

Amt –100…+100 Sets the Wet/Dry modulation 
amount for the multitap delay

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and 
dry signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the 
beginning of this part

Amt –100…+100 Amount of modulation source
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Multitap Cho/Delay (Multitap Chorus/Delay)

This effect has six chorus blocks with different LFO phases. You can produce 
a complex stereo image by setting a different delay time and depth for each 
block. You can control the delay output level via a modulation source.

Left

Right

Feedback FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In -Stereo Out

+

LFO: Triangle

0 [degree]
180 [degree]
60 [degree]

240 [degree]
120 [degree]
300 [degree]

Tap1 Delay
Tap2 Delay
Tap3 Delay

Tap5 Delay
Tap6 Delay

Tap4 Delay

D-mod On/Off Control

Panning Preset

a LFO Frequency [Hz] 0.02…13.00 Sets the speed of the LFO

b Tap1 (000) [msec] 0…2000 Sets the Tap1 (LFO phase=0 de-
grees) delay time

Depth 0…30 Sets the Tap1 chorus depth

Status Always On, Always Off, 
On›Off (Dm), Off›On 
(Dm)

Selects on, off, or modulation 
source for the control of Tap1 
output

c Tap2 (180) [msec] 0…2000 Sets the Tap2 (LFO phase=180 
degrees) delay time

Depth 0…30 Sets the Tap2 chorus depth

Status Always On, Always Off, 
On›Off (Dm), Off›On 
(Dm)

Selects on, off, or modulation 
source for the control of Tap2 
output

d Tap3 (060) [msec] 0…2000 Sets the Tap3 (LFO phase=60 
degrees) delay time

Depth 0…30 Sets the Tap3 chorus depth

Status Always On, Always Off, 
On›Off (Dm), Off›On 
(Dm)

Selects on, off, or modulation 
source for the control of Tap3 
output
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e Tap4 (240) [msec] 0…2000 Sets the Tap4 (LFO phase=240 
degrees) delay time

Depth 0…30 Sets the Tap4 chorus depth

Status Always On, Always Off, 
On›Off (Dm), Off›On 
(Dm)

Selects on, off, or modulation 
source for the control of Tap4 
output

f Tap5 (120) [msec] 0…2000 Sets the Tap5 (LFO phase=120 
degrees) delay time

Depth 0…30 Sets the Tap5 chorus depth

Status Always On, Always Off, 
On›Off (Dm), Off›On 
(Dm)

Selects on, off, or modulation 
source for the control of Tap5 
output

g Tap6 (300) [msec] 0…2000 Sets the Tap1 (LFO phase=300 
degrees) delay time

Depth 0…30 Sets the Tap6 chorus depth

Status Always On, Always Off, 
On›Off (Dm), Off›On 
(Dm)

Selects on, off, or modulation 
source for the control of Tap6 
output

h Panning Preset 1 : L 1 2 3 4 5 6 R,  
2 : L 135 246 R,  
3 : L 1 3 5 2 4 6 R,  
4 : L 1 4 5 6 3 2 R

Selects the stereo panning pat-
tern for each tap

i Tap1 Feedback –100…+100 Sets the Tap1 feedback amount

Src Off…Tempo Selects the modulation source 
for the Tap output level, feed-
back amount, and effect balance

Amt –100…+100 Sets the modulation amount of 
Tap1 feedback amount

j Wet/Dry Dry, 1:99…99:1, Wet Balance between the wet and 
dry signal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the be-
ginning of this part

Amt –100…+100 Amount of modulation source

b, c, d, e, f, g: Status

These parameters set the output status of each Tap.

Always On: Output is always on. (No modulation)

Always Off: Output is always off. (No modulation)
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On/Off (dm): Output level is switched from on to off depending on the modu-
lation source.

Off/On (dm): Output level is switched from off to on depending on the modu-
lation source.

Combining these parameters, you can change from 4-phase chorus to two-
tap delay by crossfading them gradually via the modulation source during a 
performance.

h: Panning Preset

This parameter selects combinations of stereo images of the tap outputs.
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PianoBody/Damper (PianoBody/Damper Simulation)

This effect simulates the resonance of the piano sound board caused by the 
string vibration, and also simulates the resonance of other strings that are 
not being played when you press the damper pedal. It will create a very real-
istic sound when applied to acoustic piano sounds.

Left

Right

FX Amt

FX Amt

FX Amt = 100: Mono In - Stereo Out  /  FX Amt = 0: Stereo In - Stereo Out 

D-mod

Piano
Body/Damper
Simulation

Damper

+

a Sound Board Depth 0…100 Sets the intensity of resonance of the 
sound board

b Damper Depth 0…100 Sets the intensity of the string reso-
nance created when the damper pedal 
is pressed

Src Off…Tempo Selects the modulation source of 
damper effect

c Tone 1…100 Sets tonal quality of effect sound

d Mid Shape 0…36 Sets the mid range of tonal quality

e Tune –50…+50 Fine tuning

f Wet/Dry Dry, 1:99…99:1, 
Wet

Balance between the wet and dry sig-
nal

Src Off…Tempo See the list of DMS (Dynamic 
Modulation Sources) at the beginning 
of this part

Amt –100…+100 Amount of modulation source



Effect parameters  |799

a: Sound Board Depth

This parameter sets the intensity of resonance of the piano sound board.

b: Damper Depth

b: Src

This parameter sets the resonance intensity of the other strings created 
when the damper pedal is pressed. The “Src” parameter selects the modula-
tion source from which the damper effect is applied. Usually, select Damper 
#64 Pdl (Damper pedal).

	 The effect is off when a value for the modulation source specified for 
the “Src” parameter is 63 or smaller, and the effect is on when the value is 
64 or higher.

c: Tone

d: Mid Shape

These parameters control the tonal quality of the effect sound.

e: Tune

Since this effect simulates the resonance of the strings, the sound varies de-
pending on the pitch. If you have changed tuning using the “Master Tuning” 
(Global > General Controls > Basic), adjust this parameter value.
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Part X: KAOSS 
EFFECTS
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47 	 Using the KAOSS effects

The KAOSS page

What are the KAOSS effects?

KAOSS is a KORG technology, allowing for live generation of MIDI events 
and simultaneous control of multiple parameters via a control surface. In 
Pa1000, it lets you transform the music flow, or do creative and interactive 
‘liquid mixing’.

For example, you can smoothly morph between Variations and Drum Kit 
types, to create an evolving and always renewed arrangement. You can let 
KAOSS help you improvise on pre-recorded music, by reshaping rhythm, 
pitch inversion or changing note density. You can make the mix sparser, to 
leave a solo player be heard better or let you interact with your audience.

There are also DJ-style note-crunching effects, for more radical changes. 
And you can use the KAOSS as a sophisticated arpeggiator, or an old tape 
delay machine.

You can choose between several preset KAOSS effects. You will then con-
trol the effects’ parameters on an XY surface, called the KAOSS pad.



804|  KAOSS Effects

Going to the KAOSS page

You can go to the KAOSS page by touching the KAOSS tab in the main page 
of the Style Play or Song Play mode.

▪▪ In Style Play mode:

Recognized chord KAOSS pad

Selected 
Preset

Selected 
Favorite 

Preset

Effects parameters
Tabs recalling 
other panes

▪▪ In Song Play mode:

Song’s Tempo and Beat KAOSS pad

Selected 
Preset

Selected 
Favorite 

Preset

Effects parameters
Tabs recalling 
other panes

When you leave this page, the KAOSS is automatically stopped.



Using the KAOSS effects  |805

Choosing the KAOSS Presets

Choosing a KAOSS Preset or Favorite Presets

A series or KAOSS Presets is already supplied with the instrument. You can 
choose a separate KAOSS Preset for the Style Play and the Song Play mode.

Choose a KAOSS Preset from the library

▪▪ Use the pop-up menu in the top left corner of the page to choose one of the 
presets from the library containing all the presets.

Choose a KAOSS Favorite Presets from the dedicated buttons

▪▪ Touch one of the Favorite Presets to choose the corresponding preset.

The selected presets for each mode will remain selected.
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Assigning a KAOSS Preset to one of the Favorite Preset buttons

You can assign any of the presets from the library to one of the Favorite 
Preset buttons. This way, you will have a set of favorite presets always ready.

The Favorites can be different for the Style Play and Song Play mode.

1	 Choose one of the KAOSS Presets by using the pop-up menu in the top left 
corner of the page.

2	 Touch the Assign button under the Favorite Preset buttons.

3	 When the Select Destination dialog appears, touch one of the buttons to 
choose a destination.
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KAOSS Preset list

The following table contains all the Factory KAOSS Presets. Some of the pre-
sets can be chosen both in Style Play and Song Play mode. Some can only be 
chosen in Style Play mode.

Please note that time-based effects can require a few moments, before 
starting to work.

Preset for the Style Play and Song Play modes

KAOSS Preset X-Axis Y-Axis Works on

Repeater1&Filter Loop Length Cutoff&Resonance Style, Song 
Tracks

Repeater1&Bending Loop Length Bending&Cutoff

Repeater2&LFO Loop Length LFO Depth

Repeater2&Transp Loop Length Transpose

Repeater Filt&Trps Cutoff&Resonance Transpose

Repeater Halo&Bend FX&Release Bending&Cutoff

Repeater Filt&Tape Cutoff&Resonance Tape Speed

Ending Rep&Shift Loop Length Note Shift

Ending Rep&LFO Loop Length LFO Depth

Ending Halo&Bend FX&Release Bending&Cutoff

Tape Machine BPM Bending

Tape & Filter Tape Speed Cutoff&Resonance

Tape & Balance Tape Speed D&B Balance

Bending & LFO Bending LFO Depth

Delay & Balance Delay Length D&B Balance

Delay & LFO Delay Length LFO Depth

Tripletizer&Filter Tripletizer Cutoff&Resonance

Tripletizer&Envelope Tripletizer Attack&Decay

Tripletizer&Balance Tripletizer D&B Balance

RhythmRig&Halo Rig Set FX&Release

RhythmRig&Balance Rig Set D&B Balance

TimeMirror&Envelope Time Mirror Attack&Decay

TimeMirror&Filter Time Mirror Cutoff&Resonance
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KAOSS Preset X-Axis Y-Axis Works on

HalfDouble&Bending D&B Speed Attack&Decay Style, Song 
Tracks

HalfDouble&Halo D&B Speed FX&Release

HalfDouble&Filter D&B Speed Cutoff&Resonance

RhytSpeed&Balance D&B Speed D&B Balance

DrumDecim&Filter Drum Decimator Cutoff&Resonance

DrumDecim&Envelope Drum Decimator Attack&Decay

Decimator&Halo Decimator FX&Release

Decimator&Balance Decimator D&B Balance

Decimator&Transp Decimator Transpose

NoteMirror&Transp Mirror Note Transpose

NoteMirror&Balance Mirror Note D&B Balance

Arpeggio 2/Beat ARP Shape ARP Expression Upper Sounds

Arpeggio 3/Beat ARP Shape ARP Expression

Arpeggio 4/Beat ARP Shape ARP Expression

Arpeggio 6/Beat ARP Shape ARP Expression

Arpeggio UpCycle ARP Speed ARP Expression

Arpeggio DownCycle ARP Speed ARP Expression

Arpeggio UpOneBeat ARP Speed ARP Expression

Arpeggio Random ARP Speed ARP Expression

Arpeggio WeirdShift ARP Shift ARP Expression
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Preset for the Style Play only

KAOSS Preset X-Axis Y-Axis Works on

Density1&Filter Density Cutoff&Resonance Style Tracks

Density1&RhythmRig Density Rig Set

Density1&HalfDouble Density D&B Speed

Density2&DrumDecim Density Drum Decimator

Density2&Halo Density FX&Release

Density2&Repeater2 Density Loop Length

Density3&Filter Density Cutoff&Resonance

Density3&Balance Density D&B Balance

Density4&Halo Density FX&Release

Ending Den1&Rep Density Loop Length

Repeater Den1&Bend Density Bending&Cutoff

Var & DrumDecim Variation Drum Decimator

Var & HalfDouble Variation D&B Speed

Var & Mute1 Variation Muting

Var & Mute2 Variation Muting

VarPad1 & DrumDecim Variation&Pad Drum Decimator

VarPad1 & Mute1 Variation&Pad Muting

VarPad2 & Decimator Variation&Pad Decimator

Double Var&Balan Variation D&B Balance

Half Var&Halo Variation FX&Release

DrumDecim&Mute1 Drum Decimator Muting

Decimator&Mute2 Decimator Muting

RhythmRig&Mute1 Rig Set Muting

RhythmRig&Mute2 Rig Set Muting
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Using the KAOSS effects

Using the KAOSS effects is just a matter of letting the instrument play, 
or playing some notes, and swiping your finger in the KAOSS pad area to 
change the music flow.

Starting the original music flow

Transformation vs. Arpeggiator

There are two general categories of KAOSS effects:

▪▪ Transformation effects, where the music flow generated by the Arranger or 
Player is processed to create new music.

▪▪ Arpeggiator effects, where the latest recognized chord, or the notes you 
play on the Upper part of the keyboard, are used to generate an arpeggio. 
The name of these presets begin with Arpeggio.

Choose the original music flow

▪▪ Go to the Style Play or Song Play mode, and either choose a Style or a MIDI 
Song.

▪▪ If you want to play an arpeggio, choose a Keyboard Set including the Sounds 
you want to arpeggiate.

Choose a KAOSS preset

▪▪ Choose a KAOSS Preset or Favorite Preset, as seen above.

▪▪ If you want to play an arpeggio, choose a preset whose name begins with 
Arpeggio.

Start the accompaniment or the Song

▪▪ Depending on whether you are in Style Play or Song Play mode, start the 
accompaniment or the Song as usual.

▪▪ If you are using an Arpeggiator preset, play a chord or some notes on the 
Upper part of the keyboard and touch the pad. You do not need to start the 
accompaniment or Song.
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Using the KAOSS pad

Check the effect’s parameters assigned to the X/Y axis

▪▪ See the name of the parameters under the pad.

Axis Meaning

X Finger movement from left to right, right to left.

Y Finger movement from top to bottom, bottom to top.

Change the parameters’ value

▪▪ To change the parameters’ value, move your finger in the KAOSS pad.

Touch the 
pad area

Parameters 
value

Depending on the selected preset, the grid in the KAOSS pad will change. 
Each cell corresponds to a block of values (also called a step). The lighter 
grey cells are the default value for the corresponding parameter.

When no grid lines appear in the pad, values are continual, without interme-
diate steps, changing with a finer detail.

▪▪ When you release your finger, the default values are reset.
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Freeze the current values

Do one of the following:

▪▪ Keep the SHIFT button pressed, and touch an area of the KAOSS pad, then 
release the SHIFT button and finally raise your finger.

You are free to continue moving your finger, or to release it to freeze the 
current values.

▪▪ Press the SHIFT button while the finger is touching the KAOSS pad, then 
raise your finger and finally release the SHIFT button.

The values of the latest position of your finger will be frozen. The processed 
music flow will go on by following those values.

When the values are frozen, an ‘F’ appears in the point of freezing.

Using the Damper pedal to hold notes

When you are using an Arpeggio preset, pressing down the Damper pedal 
will not sustain the generated notes, but will hold the notes or chord you 
played. You are free, therefore, to lift your hand from the keyboard, and let 
the arpeggiator go on.
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Part XI:  
CONTROLLERS
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48 	 Hand controllers

Programming the joystick

Assigning functions to the joystick

The left/right (X-, X+) movement of the joystick usually controls Pitch Bend. 
It can however controls a Sound parameter, depending on the Sound pro-
gramming.

The up/forward movement (Y+) is usually Modulation, and sometimes a dif-
ferent Sound parameter, depending on the Sound programming. The down/
backward movement (Y-) can be assigned to various controls, or is left unused.

Assigning Sound parameters to the joystick can be done in Sound Edit.

Assigning the joystick to the Sounds

You can activate/deactivate the Joystick on each Keyboard Sound.

1	 Go to the Keyboard/Ensemble > Joystick/Pedal page.

2	 Use the Joystick X checkbox to turn the left/right Joystick movements on/
off on each Sound.

3	 Use the Joystick Y checkbox to turn the up/down Joystick movements on/
off on each Sound.

4	 Write the changes to a Keyboard Set.
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Setting the Pitch Bend range

Pitch Bend range is defined for each Sound set, and can change with differ-
ent Keyboard Sets, SongBook Entries or Styles.

1	 Go to the Mixer/Tuning > Tuning page.

2	 Use the Pitch Bend Sens(itivity) knobs to set the Pitch Bend range for each 
Sound.

PB Sensitivity Meaning

0 No pitch bend allowed.

1 … 12 Maximum up/down pitch bend range (in semitones). 12 = ±1 octave.

3	 Write the changes to a Sound set (Keyboard Set, Style Settings).
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Programming the keyboard’s velocity and 
aftertouch

Assigning functions to velocity and aftertouch

Velocity usually controls the Sound’s loudness, while aftertouch controls 
modulation. However, they can be assigned to other roles by each individual 
Sound. Assigning Sound parameters can be done in Sound Edit.

Assigning aftertouch to the Sounds

You can activate/deactivate aftertouch on each Keyboard Sound.

1	 Go to the Keyboard/Ensemble > Aftertouch page.

2	 Use the Aftertouch checkbox to turn the aftertouch on/off on each Keyboard 
Sound.

3	 Write the changes to a Keyboard Set.
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Adjusting the velocity and aftertouch sensitivity

You can define how the keyboard responds to your striking velocity and af-
tertouch pressure.

1	 Go to the Global > Controllers > Hand page.

2	 Use the Velocity Curve parameter to set the sensitivity of the keyboard to 
your playing strength.

Velocity Curve Meaning

Fixed No dynamic control available. Dynamic values are fixed, as in classic 
organs. When this option is chosen, you can set the fixed velocity 
value.

Soft1 … Hard3 Curves, from the lightest one to the hardest one.

3	 Use the Aftertouch Curve parameter to set the sensitivity of the keyboard 
to the pressure you apply after playing a key.

A.Touch Curve Meaning

Soft1 … Hard3 Curves, from the lightest one to the hardest one.

Off The aftertouch is turned off.
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Programming the assignable knobs

Assigning a function to the assignable knobs

You can program the ASSIGNABLE KNOBS as a global setting.

1	 Go to the Global > Controllers > Hand page.￼￼￼￼

2	 Choose a function for each of the knobs.

Functions assignable to the knobs

Knob function Meaning

Off No function assigned 

Keyboard Expression Relative Volume of the Keyboard Sounds. All the other Sounds 
will not be varied.

Style Drum&Perc.Vol.(Gbl) The same as the Style Volume sliders in the Global > Mode 
Preferences > Styles 2 page.

Style Bass Vol.(Gbl)

Style Accomp.Vol.(Gbl)

Kbd Upper 1 Volume Volume of the corresponding Keyboard Sound.

Kbd Upper 2 Volume

Kbd Upper 3 Volume

Kbd Lower Volume

Pad Volume Pads volume control

MP3 Volume Volume of the MP3 Song.

Upper VDF Cutoff Filter cutoff (for Sounds assigned to the Upper parts).

Upper VDF Resonance Filter resonance (for Sounds assigned to the Upper parts).

Mic Harmony/Double Level Volume of the Harmony/Double block.
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Knob function Meaning

Mic/Guitar Preset FX1 
Level

Volume of the corresponding FX.

Mic/Guitar Preset FX2 
Level

Guitar Preset FX3 Level

FX CC12 Ctrl Standard FX controllers, used as DMS modulations. How they 
work depends on the Effects programming.

FX CC13 Ctrl



Hand controllers  |821

Programming the assignable switches

Assigning a function to the assignable switches

You can program the ASSIGNABLE SWITCHES in a different way for each 
Keyboard Set. Choosing a different set of Sounds may therefore change the 
controls assigned to these switches, to match the different types of Sounds.

1	 Go to the Style Play/Song Play > Pad/Switch > Switch page.

2	 Use one of the Switch 1…3 menus to choose a command to be assigned to 
the corresponding switch.

3	 Write the changes to a Keyboard Set.

Functions assignable to the assignable switches

Switch function Meaning

Off No function assigned.

Ritardando Slowing down or making the Tempo faster, according to the 
curves programmed in the Global > General Controls > Basic 
page.Accelerando

Chord Seq. Record Makes Chord Sequence recording start.

Style Up Selects the next Style.

Style Down Selects the previous Style.

Kbd Set Library Up Selects the next Keyboard Set from the KEYBOARD SET 
LIBRARY.

Kbd Set Library Down Selects the previous Keyboard Set from the KEYBOARD SET 
LIBRARY.

Sound Up Selects the next Sound.
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Switch function Meaning

Sound Down Selects the previous Sound.

Synchro Start Same functions as the control panel buttons with the same 
name.

Synchro Stop

Kbd Upper 1 Mute Mute of the corresponding Keyboard Sound.

Kbd Upper 2 Mute

Kbd Upper 3 Mute

Kbd Lower Mute

Style Drum Mute Mute of the corresponding Style’s Accompaniment Sound.

Style Percussion Mute

Style Bass Mute

Style Acc1…5 Mute

Style Acc 1-5 Mute Mute/Unmute all the Acc tracks at once.

Song Melody Mute Mutes the MIDI Song’s track set as the Melody track (Global > 
Mode Preference > Song & Seq.)

Vocal Remover Removes the lead voice from the MP3 Song.

Song Drum&Bass Mode Mute of all the MIDI Song tracks, except for the Bass and Drum 
tracks (as set in the Global > Mode Preference > Song & Seq. 
page). It doesn’t work on MP3 Songs.

Solo Selected Track Turns track solo on/off.

Bass&Lower Backing When the accompaniment is not playing and the keyboard is in 
Split mode, you can play the Lower Sound with your left hand, 
while the Bass still plays the chord root.

QuarterTone Turns Quarter Tone on/off.

Retune Style Makes the instrument wait for a chord. The root of the chord will 
be the new root of the scale used by some of the Accompaniment 
tracks.

Global-Scale When the switch or footswitch is pressed, the Global > Tuning > 
Scale page is recalled.

SubScale Preset 01…04 Same functions as the Scale Preset buttons in the display.

Mic Talk Talkback switch.

Mic Lead On/Off Mute of the Lead voice.

FX CC12 Switch Standard FX switches. How they work depends on the Effects 
programming.

FX CC13 Switch

Rotary Spkr On/Off Rotary Speaker effect controls.

Rotary Spkr Fast/Slow

Drawbar Perc On/Off Turns Drawbar Percussion on/off.
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Switch function Meaning

Text Page Next These options let you move to the previous or next page, when 
reading a text file automatically loaded with a Song or SongBook 
Entry, or manually loaded from the Lyrics page.Text Page Prev

Set List Next Moves to the next SongBook Entry in the selected Set List.

Set List Prev Moves to the previous SongBook Entry in the selected Set List.

Sound Controller 1 DNC Sound Controllers (CC#80 and CC#81). They control the 
function assigned in Sound Edit in DNC Sounds.

Sound Controller 2

Setting the Accelerando/Ritardando times

Accelerando and Ritardando are controls you can assign to an assignable 
switch or footswitch. While the switch is kept pressed, Tempo will start grad-
ually speeding up or down.

1	 Go to the Global > General Controls > Basic page.

2	 Use the Accelerando/Ritardando > Step parameter to set the speed of 
Tempo change (from 1 to 6).

With higher values, the step change will be greater, and the speed will change 
faster. With lower values, the step change will be smaller, and the speed will 
change more slowly.

3	 Use the Accelerando/Ritardando > Curve parameter to set the curve of 
Tempo change (from 1 to 3).

Experiment the various options, to see the one that best fits your taste.
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49 	 Foot controllers

Programming the damper pedal

You can connect a footswitch, or a dedicated damper pedal, to the PEDAL > 
DAMPER connector on the back of the instrument. This pedal always works 
as a Damper pedal.

Assigning the Damper pedal to the Sounds

You can activate/deactivate the damper pedal on each Keyboard Sound. 
This is useful, for example, to only sustain some Upper Sounds and not the 
others.

1	 Go to the Keyboard/Ensemble > Joystick/Pedal page.

2	 Use the Damper checkbox to turn the Damper pedal on/off on each Keyboard 
Sound.

3	 Write the changes to a Keyboard Set.
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Programming the assignable pedal/
footswitch

Assigning a function to the pedal/footswitch

You can connect a footswitch or expression pedal to the PEDAL > 
ASSIGNABLE connector on the back of the instrument. Depending on the 
connected type of pedal, you will choose a suitable function.

1	 Connect the pedal or footswitch to the PEDAL > ASSIGNABLE connector.

2	 Go to the Global > Controllers > Foot page.

3	 Use the Function pop-up menu to choose a control function.
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Functions assignable to a footswitch

Footswitch function Meaning

Off No function assigned.

Style Start/Stop Same functions as the control panel buttons with the same 
name.

Play/Stop Player 1

Play/Stop Player 2

Go to Beginning - Player 1

Go to Beginning - Player 2

Chord Seq. Record

Chord Seq. Play

Synchro Start

Synchro Stop

Tap Tempo/Reset

Tempo Lock

Ritardando Slowing down or making the Tempo faster, according to the 
curves programmed in the Global > General Controls > Basic 
page.Accelerando

Tempo Up Same functions as the control panel buttons with the same 
name.

Tempo Down

Intro 1…3/Count In Selects the corresponding Intro.

Ending 1…3 Selects the corresponding Ending.

Fill 1…4 Selects the corresponding Fill.

Auto Fill Turns the Auto Fill function on/off

Break Selects the Break.

Variation 1…4 Selects the corresponding Variation.

Variation Up Selects the next Variation.

Variation Down Selects the previous Variation.

Fade In/Out Same functions as the control panel button with the same name.

Memory

Bass Inversion Forces the lowest (leftmost) note of the chord to be considered 
the chord’s root of a slashed chord (such as ‘Am7/G’ or ‘F/C’).

Manual Bass Same functions as the control panel button with the same name.

Split

Style Up Selects the next Style.

Style Down Selects the previous Style.

Style to Kbd Set Same function as the control panel button with the same name.
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Footswitch function Meaning

Kbd Set 1…4 Selects the corresponding Keyboard Set from the KEYBOARD 
SET section under the display.

Kbd Set Up Selects the next Keyboard Set from the KEYBOARD SET section 
under the display.

Kbd Set Down Selects the previous Keyboard Set from the KEYBOARD SET sec-
tion under the display.

Kbd Set Library Up Selects the next Keyboard Set from the KEYBOARD SET 
LIBRARY.

Kbd Set Library Down Selects the previous Keyboard Set from the KEYBOARD SET 
LIBRARY.

Transpose (b) Same functions as the control panel buttons with the same 
name.

Transpose (#)

Upper Octave Up

Upper Octave Down

Punch In/Out Turns Punch Recording on/off.

Kbd Upper1…3 Mute Mute of the corresponding Sound.

Kbd Lower Mute

Style Drum Mute

Style Percussion Mute

Style Bass Mute

Style Acc1…5 Mute

Style Acc1-5 Mute Mute/Unmute all the Acc tracks at once.

Song Melody Mute Mutes the MIDI Song track set as the Melody track (Global > Mode 
Preference > Song & Seq.).

Vocal Remover Removes the lead voice from the MP3 Song.

Song Drum&Bass Mode Mute of all MIDI Song tracks, except the Bass and Drum tracks 
(as set in the Global > Mode Preference > Song & Seq. page). It 
doesn’t work on MP3 Songs.

Solo Selected Track Turns track solo on/off.

Damper Pedal Damper function. Corresponds to the right pedal of an acoustic 
piano. It holds the notes played when the pedal is pressed down.

Soft Pedal Soft function. Corresponds to the ‘una corda’ pedal of an acous-
tic piano. Makes the sound softer.

Sostenuto Pedal Sostenuto function. Corresponds to the left pedal of a grand 
piano. It holds the notes already held when pressing the pedal 
down.

Bass&Lower Backing When the accompaniment is not playing and the keyboard is in 
Split mode, you can play the Lower Sound with your left hand, 
while the Bass still plays the chord root.

Ensemble Turns Ensemble on/off.
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Footswitch function Meaning

Quarter Tone Turns Quarter Tone on/off.

Retune Style Makes the instrument wait for a chord. The root of the chord will 
be the new root of the scale used by some of the Accompaniment 
tracks.

Global-Scale When the switch or footswitch is pressed, the Global > Tuning > 
Scale page is recalled.

SubScale Preset 01…04 Same functions as the Scale Preset buttons in the display.

Chord Latch Holds the recognized chord until the pedal is released.

Glide When the pedal is pressed, affected notes on Upper tracks are 
bent down, according to settings for the Pitch Bend on the same 
tracks. When the pedal is released, notes return to the normal 
pitch, at the speed defined in the Global > General Controls > 
Basic page.

Audio In Mute Mute of the Audio In input.

Mic Talk Talkback switch.

Mic Lead On/Off Mute of the Lead voice.

FX CC12 Switch Standard FX switches. How they work depends on the Effects 
programming.

FX CC13 Switch

Rotary Spkr On/Off Rotary Speaker effect controls.

Rotary Spkr Fast/Slow

Drawbar Perc On/Off Turns Drawbar Percussion on/off.

Text Page Next These options let you move to the previous or next page, when 
reading a text file automatically loaded with a Song or SongBook 
Entry, or manually loaded from the Lyrics page.Text Page Prev

Set List Next Moves to the next SongBook Entry in the selected Set List.

Set List Prev Moves to the previous SongBook Entry in the selected Set List.

Pad 1…4 Same functions as the control panel buttons with the same 
name.

Pad Stop

Sound Controller 1 DNC Sound Controllers (CC#80 and CC#81). They control the 
function assigned in Sound Edit in DNC Sounds.

Sound Controller 2
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Functions assignable to an expression pedal

Pedal function Meaning

Master Volume Master Volume control

Accompaniment Volume Volume of the Accompaniment Sounds

Keyboard Expression Relative Volume of the Keyboard Sounds. All the other 
Sounds will not be varied.

Pad Volume Volume of the MP3 Songs

Joystick X+ Replicates the joystick right movement

Joystick X- Replicates the joystick left movement

Joystick Y+ Replicates the joystick forward movement

Joystick Y- Replicates the joystick backward movement

Upper VDF Cutoff Filter cutoff (for Sounds assigned to the Upper tracks) 

Upper VDF Resonance Filter resonance (for Sounds assigned to the Upper tracks) 

Audio In Volume Volume of the Audio In input.

Mic Harmony/Double Level Volume of the Harmony/Double block.

FX CC12 Ctrl Standard FX controllers, used as DMS modulations. How 
they work depends on the Effects programming.

FX CC13 Ctrl
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Choosing a curve presets for the expression pedal

With some functions assigned to an expression pedal, you can choose a 
curve, shaping how the pedal will affect the function. When a curve can’t be 
applied, the curve diagrams will appear dimmed.

Choosing a curve preset

1	 Be sure to have connected an expression pedal, calibrated it, and selected a 
function. Curve presets can only be selected with some functions.

2	 While in the Global > Controllers > Foot page, touch one of the Curve buttons 
to select a curve preset.

Curve Meaning

Linear response.            

Exponential response. The function value will change faster toward the top 
of the pedal range.

Logarithmic response. The function value will change slower toward the top 
of the pedal range.

S-shaped response. The function value will change faster toward the bottom 
and the top of the pedal range, and will be smoother in the middle.

S-shaped with offset response. As the previous one, but starting from a value 
higher than zero.
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Assigning the Expression pedal to the Sounds

Expression is a relative level control, always subtracted from the Volume 
value. It can be assigned to any continuous pedal (also called a Volume/
Expression pedal).

As an example, imagine you have a Piano sound assigned to Upper 1, and a 
Strings sound assigned to Upper 2. If you turn the Expression switch on on 
Upper 2, and off on Upper 1, you can use a continuous pedal to control only 
the Strings’ volume, while the Piano remains unchanged.

1	 Go to the Keyboard/Ensemble > Joystick/Pedal page.

2	 Use the Expression checkbox to turn the Expression pedal on/off on each 
Keyboard Sound.

3	 Write the changes to a Keyboard Set.

Setting the Glide time

Glide is a control you can assign to a footswitch. When the pedal is pressed, 
affected notes on Upper parts are bent down, according to settings for the 
Pitch Bend on the same parts. When the pedal is released, notes return to 
the normal pitch, at the speed defined by the Time parameter.

Change the Pitch Bend values

1	 Go to the Mixer/Tuning > Tuning page.
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2	 Use the PB Sensitivity parameter to set the Pitch Bend range (in semitones).

3	 Write the changes to a Keyboard Set.

Change the Glide time

1	 Go to the Global > General Controls > Basic page.

2	 Use the Glide > Time parameter to set the glide time.
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Calibrating the pedals and setting their polarity

If needed, you might have to calibrate the pedals to use their full range of 
values, without any ‘dead spot’. Also, this procedure allows to choose a ped-
al’s polarity, in case you are using a pedal working in reverse.

1	 Go to the Global > Controllers > Foot page.

2	 Touch the Calibration button in the area of the pedal to calibrate, to make 
the Damper & Pedal/Footswitch Calibration dialog appear.

3	 Fully press the pedal down, and while continuing to press touch the Push 
button to confirm the maximum value.

4	 When the following dialog appears, release the pedal.

5	 Touch the Push button in the display to confirm the minimum value. Check if 
the pedal is working properly. In case it isn’t, repeat the procedure. 

6	 Press the EXIT button to return to the previous page.
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50 	 Customizing the user 
interface

Display and control panel preferences

Choosing the chords and alphanumeric keyboard language

You can choose the language used to show chord names and the characters 
that can be inserted using the alphanumeric virtual keyboard. Please note 
that some of the characters can only be used when editing SongBook Entry 
names.

1	 Since the instrument must be restarted at the end of this procedure, be sure 
to first save all unsaved data.

2	 Go to the Global > General Controls > Interface page.

3	 Use the Language pop-up menu to select one of the available languages.

4	 Touch the Change button to apply the selected language.

5	 A message will ask you to reboot the instrument. Touch the OK button to 
close the message window.

6	 Turn off, then restart the instrument to activate the new language.
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Control panel illumination

You can adjust the button indicators’ brightness, to adapt the control panel 
glowing/luminosity to the ambient light.

1	 Go to the Global > General Controls > Interface page.

2	 Use the Panel Backlight pop-up menu to select one of the available luminos-
ity degrees.

Automatically closing the Select windows

You may prefer to leave a Select window open after you have chosen a 
Sound, Keyboard Set, Style, Pad or Voice/Guitar Preset, to continue trying 
other elements in that window. Or, you may prefer it automatically closes 
after you have completed your choice. This is determined by the Display 
Hold parameter.

1	 Go to the Global > General Controls > Interface page.

2	 Select the Display Hold checkbox to let the Select windows remain open 
until you press the EXIT button. Deselect it to let the Select windows auto-
matically close after you choose an element.
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Program Change and activity indicators

Showing/Hiding the Program Change number

You can make Program Change numbers be shown next to Sound names in 
the Sound Select window.

Please note that Program Change numbers are always shown in the various 
Track Info areas.

1	 Go to the Global > General Controls > Interface page.

2	 Select/deselect the Program Change > Show checkbox.
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Showing/Hiding the track’s activity

You can turn on/off the Track Activity display. When it is turned on, you 
can monitor events coming from the internal Sounds or the MIDI messages. 
Incoming events are shown by the color changing on each track’s label.

1	 Go to the Global > General Controls > Interface page.

2	 Select/deselect the Track Activity > Show checkbox.
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51 	 Automatic selection and 
locking

Automatically choosing Styles and 
Keyboard Sets

Preferred Styles and Keyboard Sets can be assigned to the STYLE and 
KEYBOARD SET LIBRARY buttons. They are also assigned to the side tabs 
in the Style Select and Keyboard Set Library Select windows.

Automatically selecting the Styles

When the Auto Select > Style parameter is activated, pressing one of the 
STYLE buttons, or touching the name of a bank in the Style Select window, 
automatically selects the Style you latest selected in that bank. This way, you 
can assign your preferred Style to each control panel’s button, and select it 
just with a single press.

However, the Style Select window will still appear, so that you can select a 
different item if desired.

1	 Choose a Style for each STYLE button you want to program.

2	 Go to the Global > General Controls > Interface page.

3	 Select the Style checkbox in the Auto Select section.
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4	 Choose the Write Auto Select Preferences command from the page menu 
to save the Style assignment to all banks.

Automatically selecting the Keyboard Sets from the library

When the Auto Select > Keyboard Set Library parameter is activated, press-
ing one of the KEYBOARD SET LIBRARY buttons, or touching the name of a 
bank in the Keyboard Set Library Select window, automatically selects the 
Keyboard Set you latest selected in that bank. This way, you can assign your 
preferred Keyboard Set to each control panel’s button, and select it just with 
a single press.

However, the Keyboard Set Library Select window will still appear, so that 
you can select a different item if desired.

1	 Choose a Keyboard Set for each KEYBOARD SET LIBRARY button you want 
to program.

2	 Go to the Global > General Controls > Interface page.

3	 Select the Keyboard Set Library checkbox in the Auto Select section.

4	 Choose the Write Auto Select Preferences command from the page menu 
to save the Keyboard Set assignment to all buttons.
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Locking parameters to prevent changes

In various pages, next to some parameters, you can find a lock (   ) icon. 
All these locks are collected in the Global > General Controls > Lock pages 
for easy access.

Locking the Tuning parameters

1	 Go to the Global > General Controls > Lock > Tuning page.

2	 Select/deselect the desired locks.

Tuning lock Meaning

Master Transpose Prevents Master Transpose from changing when choosing a 
SongBook Entry. It also prevents transposing when loading a 
Standard MIDI File created by Pa1000 or any instrument of the KORG 
Pa-Series.

Sub Scale/Quarter 
Tone

Prevents the Sub-Scale or Quarter Tone value from changing when 
choosing a Keyboard Set or SongBook Entry.

SubScale/Quarter 
Tone Keyboard Set 1-4

Prevents the Sub-Scale or Quarter Tone value from changing when 
choosing a Keyboard Set by pressing the KEYBOARD SET buttons 
under the display.

Auto Octave Depending on the status of this lock, the Upper Sounds can be auto-
matically transposed when turning the SPLIT on and off.

• If locked, turning the SPLIT on or off will not cause Upper Sounds 
transposition.

• If unlocked, when turning the SPLIT button off (Full keyboard mode) 
the Upper Sound’s Octave Transpose will be automatically set to ‘0’. 
When turning the SPLIT button on (Split keyboard mode) the Upper 
Sound’s Octave Transpose will be automatically set to ‘-1’.
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SongBook Entries, Keyboard Sets, and the sub-scale

If you want that choosing a SongBook Entry also changes the sub-scale, the 
SubScale/Quarter Tone has to be unlocked.

However, if you don’t want that choosing a Keyboard Set (by pressing one of 
the KEYBOARD SET buttons under the display) also changes the sub-scale, 
lock the SubScale/Quarter Tone Keyboard Set 1-4.

Locking the Control parameters

1	 Go to the Global > General Controls > Lock > Control page.

2	 Select/deselect the desired locks.
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Control lock Meaning

Assignable Switches When locked, selecting a Keyboard Set will not change the functions 
assigned to the Assignable Switches.

Upper 1 FXs When choosing the Upper 1 Sound, the Sound’s or the Keyboard Set’s 
effect settings can be selected.

• If this lock is closed, the Keyboard Set’s effect parameters are left 
unchanged.

• If this lock is open, the Sound’s effect parameters are selected.

To avoid sudden and unmusical effect changes, if the Sound’s ef-
fects are not compatible with the effects already assigned to the FX 
B block, the Master FX Send values on the other Keyboard Sounds 
will be automatically set to zero.

For example, assume a chorus effect is assigned to the B2 Master 
FX processor. If the new Sound assigns a distortion effect to the B2 
Master FX processor, the B2 Master FX Send value on the Upper 2, 
Upper 3, and Lower Sounds will be set to zero, to avoid these Sounds 
to sound odd. This way, the Upper 1 Sound (usually the most impor-
tant one for solo playing) will sound with the needed effects, while 
the other Keyboard Sounds will just sound dry.

Pad When locked, selecting a Style or SongBook Entry will not change 
the Pads.

Lower When this lock is closed, the Lower Sound remains unchanged when 
a different Keyboard Set or Style is selected.

This is useful if, for example, you prefer to only play chords with the 
left hand, while leaving the Sound in mute.

Hint: If you want the same Lower settings to be used during all 
your shows, save your preferred Lower settings to the MY SETTING 
Keyboard Set (automatically selected on startup), and close this lock.

Keyboard Mode (Split/
Full)

When this lock is closed, the status of the SPLIT button (therefore of 
the keyboard mode) remains unchanged when a different Keyboard 
Set is selected.

This is useful if, for example, you prefer to always play in Full 
Keyboard mode, with chords recognized on the full keyboard range.

Hint: If you want the same Lower settings to be used during all 
your shows, save your preferred Lower settings to the MY SETTING 
Keyboard Set (automatically selected on startup), and close this lock.
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Locking the Style parameters

1	 Go to the Global > General Controls > Lock > Style page.

2	 Select/deselect the desired locks.

Style locks Meaning

Style Tracks Volume When this lock is closed, choosing a different Style does not change 
the volume of the accompaniment tracks.

This is useful when you create your own User Styles, and prefer to 
dynamically adjust the volume by using the internal mixer. It is not 
recommended with Factory Styles, each one already mixed at its 
best right at the factory.

Style Tracks Play/Mute When this lock is closed, choosing a Style does not change the Play/
Mute status of the accompaniment tracks. This way, you can, for ex-
ample, turn the bass track off during a whole show, to allow your 
bassist to play the part live. Also, you could mute all the Acc tracks, 
to only play with the Drum and Bass tracks.

Style Element When this lock is closed, choosing a Style does not change the se-
lected Style Element (Variation, Intro...). This lock does not apply to 
the Fills and Break.

This lock has no effect on the Styles automatically selected when 
choosing a SongBook Entry. In this case, the Style Element memo-
rized in the SongBook Entry is always selected.

Bass Inversion When locked, choosing a Keyboard Set will not change the Bass 
Inversion status.

Manual Bass When locked, choosing a Keyboard Set will not change the Manual 
Bass status.

Chord Sequence When locked, choosing a Style or SongBook Entry will not change the 
Chord Sequence in memory.
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52 	 System preferences

Setting the date and time for file saving

Pa1000 includes a battery-backed system calendar and clock. This allows 
for automatically adding a time-stamp to the files, when they are created or 
edited.

1	 Go to the Global > General Controls > Clock & Power page.

2	 Set the Month/Day/Year and Time values.

Use the Time numeric field to input the time, in the ‘hour:minute:second’ 
format.

3	 After having edited all calendar and time fields, touch the Apply button to 
apply the changes.
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Automatic power off

Pa1000 can automatically enter standby after two hours of not being used, 
to save power and help preserving the environment.

1	 Go to the Global > General Controls > Clock & Power page.

2	 Select/deselect the Auto Power Off checkbox.

When this parameter is checked, a few minutes before automatic standby a 
message will warn you that the instrument is going to be put in standby. All 
unsaved data currently in editing or recording will be lost.

At this message, you can let the instrument enter standby, or you can touch 
the display, press any button on the display, or play the keyboard to leave it 
turned on and continue using it.
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53 	 Master Transpose and 
Tuning

Master Tuning

You can fine tune the instrument (in cents of a semitone), to adapt it to an 
acoustic instrument that is not possible to tune (for example an acoustic 
piano without a professional tuner or the right tools, or a period instrument).

1	 Go to the Global > Tuning > Master page.

2	 Use the Master Tuning parameter to fine tune the instrument.

Tuning Meaning

-100 cents Lowest pitch (half a semitone down)

0 cents Standard pitch (A4 = 440Hz)

+100 cents Highest pitch (half a semitone up)
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Master Transpose

Transposing the whole instrument

The instrument’s key can be transposed to make singing or playing together 
with another instrument more comfortable. Master Transpose settings are 
also sent to any GM-compliant instrument.

The transpose value is usually shown in the page header.

Transpose down from the control panel

▪▪ Use the TRANSPOSE > FLAT (   ) button to lower the Master Transpose in 
steps of one semitone.

Transpose up from the control panel

▪▪ Use the TRANSPOSE > SHARP (   ) button to raise the Master Transpose in 
steps of one semitone.

Reset transposition

▪▪ Press both TRANSPOSE buttons together.

SongBook and Master Transpose

When saving a SongBook Entry, the Master Transpose is also saved. Master 
Transpose might therefore change when choosing a SongBook Entry. To 
avoid this to happen, you may lock the Master Transpose in Global > General 
Controls > Lock > Tuning.

Saving the Master Transpose with a Keyboard Set, Style or Song

If you want to save the Master Transpose value together with the Keyboard 
Sets, Styles or Songs, you can create a new SongBook Entry based on them. 
Choose the desired data and settings, then keep the SONGBOOK button 
pressed for about one second to create a new SongBook Entry.
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MP3 Songs and Master Transpose

MP3 Songs can be transposed inside the range of -5…+6 semitones. This 
range is enough to cover all keys, while avoiding excessive audio degrada-
tion. Any further transposing will be reversed to fit the range. So, you might 
see a +7 transpose value (Just Fifth Up) shown in the display, but the MP3 
Song will actually play 5 semitones lower (Just Fourth Down).

MIDI Songs and Master Transpose

Saving Master Transpose with the Song

When saving a MIDI Song from the Sequencer mode, the Master Transpose 
value is saved with the Song. This value is preserved when playing back the 
Song in Song Play mode.

Preventing unwanted transposition

When loading a MIDI Song containing Master Transpose data, the instru-
ment’s Master Transpose is modified. This may cause problems with other 
Songs or when playing the Styles. To avoid this to happen, you may lock the 
Master Transpose in Global > General Controls > Lock > Tuning.

If you still want to transpose the Song, use the Transpose function found 
in the Sequencer > Song Edit > Transpose page to transpose the MIDI data 
contained in the MID file.

As a general rule, you should use the Master Transpose (TRANSPOSE but-
tons on the control panel) when you want to transpose the Keyboard Sounds 
together with the Song. You should use the Song Edit’s Transpose function 
when only the Song has to be transposed.
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Displaying transposed chord abbreviations in MIDI Songs

When changing the Master Transpose, chord abbreviations contained in MIDI 
Songs are transposed and correctly shown in the display. Master Transpose 
must be applied to the Player, but not to the Keyboard.

Please note that chords contained in a linked TXT file or shown in a CDG file 
are not transposed.

When is Master Transpose applied?

You can decide when the Master Transpose will take effect.

1	 Go to the Global > Tuning > Transpose Control page.

2	 Use the Mode > Style and Keyboard Tracks pop-up menu to choose when 
transposition will apply.
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Transpose Meaning

Off No Master Transpose is applied to Accompaniment and Keyboard 
Sounds. Chords shown in the Lyrics page are, however, transposed.

Next Measure When you press either of the TRANSPOSE buttons, the new trans-
pose setting will not take effect until the first beat of the next mea-
sure is reached.

Immediate When you press either of the TRANSPOSE buttons, the new trans-
pose setting will separately occur when the next note is played 
by the Accompaniment or Keyboard Sounds. If, for example, you 
play a note on the keyboard when the Accompaniment is still play-
ing a chord, only the Keyboard Sounds will be transposed, and the 
Accompaniment Sounds will only be transposed at the next chord.

Transposing the Songs and the MIDI IN notes

Master Transpose can be separately applied to the Song Player and to the 
notes entering the MIDI IN or USB DEVICE port.

1	 Go to the Global > Tuning > Transpose Control page.

2	 Use the Mode > Player checkbox to activate/deactivate transposition on the 
internal Players.

3	 Use the Mode > Midi In Notes checkbox to activate/deactivate transposition 
on the incoming MIDI notes.
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Master Transpose and Scale

You can define the relation between the Scale and the Master Transpose.

1	 Go to the Global > Tuning > Transpose Control page.

2	 Use the Position > Scale and Transpose pop-up menu to choose where 
transposition will apply in relation to the Scale.

Transpose position Meaning

Post-KB/Pre-Scale When this option is selected, notes will be transposed immediate-
ly after they leave the keyboard. The Scale will be applied to the 
transposed notes. For example, if you altered an E, and then set the 
Master Transpose to +1, the E key will play a real F, and the altered 
key will still be E (that will play an altered E).

Scale Tone
generatorTranspose

Post-KB & Scale When this option is selected, all notes are transposed immediately 
before they enter the internal tone generator, or are sent to the MIDI 
OUT or USB DEVICE port, and after the Scale. For example, if you 
altered an E, and set the Master Transpose to +1, the altered key will 
still be E (that will play an altered F).

Scale
Tone

generatorTranspose

Drum Kits and Master Transpose

Drum Kits are never transposed. If you want that an ordinary Sound is not 
transposed as well, assign it to a track set to Drum mode in the Style Play/
Song Play > Track Controls > Mode page.
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54 	 Scale

Main Scale

Choosing the main scale

The main scale is usually applied to all or most of the Sounds. Some Sounds 
may use an alternative sub-scale. Some Style Elements may use alternative 
sub-scales. The main scale is used wherever there is no sub-scale assigned.

Choose the main scale

1	 Go to the Global > Tuning > Scale page.

2	 Use the Main Scale pop-up menu to choose the main scale of the instrument.

All Sounds, apart for those for which a different sub-scale has been selected 
by a Keyboard Set, will use this scale.

If needed, choose a root key

▪▪ Use the Key parameter (needed with some scales) to set the scale root 
(therefore, the Sound’s tuning).
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Scales list

Scale Description

Equal Equal tuning, the standard scale for modern Western music. It is made 
of 12 identical semitones.

Pure Major Major chords in the selected key are perfectly tuned.

Pure Minor Minor chords in the selected key are perfected tuned.

Arabic An Arabic scale, using quarters of tone. Set the Key parameter as fol-
lows:

C - for the ‘rast C/bayati D’ scale 

D - for the ‘rast D/bayati E’ scale

F - for the ‘rast F/bayati G’ scale

G - for the ‘rast G/bayati A’ scale

A# - for the ‘rast Bb/bayati C’ scale

Pythagorean Pythagorean scale, based on the music theories of the great Greek phi-
losopher and mathematician Pythagoras. It is most suitable for melo-
dies.

Werckmeister Late Baroque and early Classic age scale. Very suitable for 18th Century 
music.

Kirnberger Harpsichord scale, very common during the 18th Century.

Slendro Scale of the Indonesian Gamelan. The octave is divided in five notes (C, 
D, F, G, A). The remaining notes are tuned as in the Equal tuning.

Pelog Scale of the Indonesian Gamelan. The octave is divided in seven notes 
(all white keys, when Key is = C). The black keys are tuned as in the Equal 
tuning.

Stretch Simulates the ‘stretched’ tuning of an acoustic piano. Basically an equal 
tuning, the lowest notes are slightly lower, while the highest notes are 
slightly higher than the standard.

User User scale, only available as a sub-scale. The User scale can be saved to 
a Keyboard Set, the Style Settings or a MIDI Song. You can’t select it as 
the main scale in the Global.
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Sub-Scale

Choosing a sub-scale for the Keyboard and/or Accompaniment 
Sounds

You can assign a different scale (a sub-scale) to the Keyboard Sounds. This 
will allow, for example, to play a piano solo with the Stretch tuning, while the 
backing tracks continue to play in the Equal tuning. A different sub-scale can 
be associated to each Keyboard Set.

You can also assign a sub-scale to all the Sounds of the Style, separate from 
the Sounds of a MIDI Song (that will still use the main scale). So, you will be 
able to play the Styles with a sub-scale, and the Songs with the main scale.

Choosing a sub-scale

1	 Go to the Sub-Scale pane from the main page of the Style Play and Song 
Play modes.

2	 Use the Scale pop-up menu to choose the sub-scale. See above for a list of 
the available scales.

▪▪ If needed, use the Key parameter (requested by some scales) to set the pre-
ferred key.
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Assigning the sub-scale to the Keyboard and/or Accompaniment Sounds

1	 Go to the Global > Mode Preferences > Style 2 page.

2	 Use the Scale Mode parameter to choose the Sounds to which to apply the 
sub-scale. All the other Sounds will use the main scale.

Scale Mode Meaning

Keyboard Tracks The sub-scale will affect all the Keyboard Sounds

Upper Tracks The sub-scale will only affect the Upper 1-3 Keyboard Sounds

All Tracks The sub-scale will affect the Keyboard Sounds and the 
Accompaniment Sounds. It will not affect the MIDI Song Sounds.

Editing a sub-scale for each Style Element and Accompaniment 
Sound

While in Style Record, you can edit a separate sub-scale for each Style 
Element, and enable the sub-scale on each track of the Style Element. This 
sub-scale will prevail over any other scale.

1	 Go to the Style Record > Element Track Controls > Scale page.
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2	 Program the User scale, as explained below. To make programming easier, 
this sub-scale can only be a User scale.

3	 Select the checkbox corresponding to the track(s) to which you want to apply 
the sub-scale.

The root key of this scale can dynamically change while you play, to allow for 
retuning the Style depending on the song section. How to retune the Style is 
explained later in this chapter.

Choosing and editing the User sub-scale

In addition to the supplied scales, you can program your own User sub-scale. 
This allows, for example, to have a different scale for each Keyboard Set.

Choose the User sub-scale

1	 Go to the Sub-Scale pane from the main page of the Style Play and Song 
Play modes.

2	 Use the Scale pop-up menu to choose the User sub-scale.

A Style Element’s Scale is always a User scale.

Edit the User sub-scale

When the User sub-scale is selected, the keyboard diagram will become ac-
tive, letting you program a custom scale.
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▪▪ Use the numbers appearing in each note of the keyboard diagram to fine 
tune each note pitch. Detuning is referred to Equal tuning considered as zero 
detune.

Detuning Meaning

-99 … +99 Note detuning in cents or a semitone. Zero is no detuning (Equal tun-
ing), ±50 is a full quarter tone up or down, ±99 is nearly one whole 
semitone up or down.

Memorize the User sub-scale into a Sound set

▪▪ Write the changes to a Sound set (Keyboard Set, Style Settings, Style).
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Quarter Tone Sub-Scale (Scale Presets)

Editing a Quarter Tone sub-scale (Scale Preset)

Quarter Tone scales (Scale Presets) are custom scales where detuning can 
be activated or deactivated while playing. Changing note tuning while play-
ing is typical of Middle East/Arabic music. The detuning interval is usually 
next to a quarter tone.

You can save up to four Quarter Tone scales into the Scale Presets. The Scale 
Presets are global and do not change with Keyboard Sets, Styles or Songs.

Quarter Tone settings are also sent to other Pa-Series instruments.

Program a Quarter Tone scale

1	 Go to the Global > Tuning > Scale page.

2	 Touch one of the Scale buttons to choose a Scale Preset to be edited.

3	 Program the User Quarter Tone sub-scale.

▪▪ In the left-side scale diagram, fine tune each note of the scale.

Detuning Meaning

-99 … +99 Note detuning in cents or a semitone. Zero is no detuning, ±50 is a 
full quarter tone up or down, ±99 is nearly one whole semitone up 
or down.
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▪▪ In the right-side scale diagram, turn on (black dot shown) the scale degree 
you want to be detuned, and turn off (black dot hidden) the scale degree that 
will use the standard tuning.

When no preset is selected, a default scale is automatically recalled. This 
scale assigns a -50 cent value (equivalent to a quarter tone down) to all 
notes, and turns all scale degrees off.

Memorize the new Quarter Tone sub-scale into a Scale Preset

1	 Choose the Write Quarter Tone SC Preset command from the page menu to 
open the Write Quarter Tone Scale Preset dialog.

2	 Touch the Text Edit (   ) button if you want to assign the Scale Preset a 
new name.

3	 Choose one of the Scale Preset locations to save the new scale, then con-
firm by touching the OK button.
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Using the Quarter Tone sub-scales (Scale Presets)

You can instantly recall a Quarter Tone sub-scale, by just choosing one of 
the Scale Presets.

Activate the Quarter Tone sub-scale

1	 Go to the Sub-Scale pane from the main page of the Style Play and Song 
Play modes.

2	 Touch the Quarter Tone button to make it appear selected. The Scale Preset 
buttons will appear.

Choose a Scale Preset

▪▪ Touch one of the Scale Preset buttons to choose the corresponding Scale 
Preset.

The saved Quarter Tone sub-scale will be selected.

▪▪ Touch the same Scale Preset button to deactivate the selected scale.
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Use the Quarter Tone sub-scale

▪▪ Touch any note whose pitch you want to lower, making a big dot appear on 
the note diagram.

▪▪ Touch the note again to make the dot disappear, and reset to standard tun-
ing.

Scale alteration made in this page is momentary and is not memorised. It is 
only meant to allow for quick scale alteration while playing.

Deactivate the Quarter Tone sub-scale

▪▪ Touch the Quarter Tone button to make it appear deselected. The Scale 
Preset buttons will disappear. The main scale will be in use again.

Activating the Quarter Tone function by using a switch or 
footswitch

To make realtime changes faster, you can assign the Quarter Tone function 
to an assignable switch or footswitch. This will make those sudden scale 
changes, typical of the Middle East/Arabic music, quick and easy.

Since these changes are not saved anywhere, the scale is easily ‘wiped-out’ 
when selecting a different Keyboard Set, or when pressing the Quarter Tone 
switch again.

Program the switch or footswitch to be the Quarter Tone switch

▪▪ Go to the Style Play/Song Play > Pad/Switch > Switch page, and assign the 
Quarter Tone function to one of the assignable switches.

▪▪ Go to the Global > Controllers > Foot page, and assign the Quarter Tone 
function to the footswitch.

Please note that programming an assignable switch will tie the Quarter Tone 
function to a particular Keyboard Set or SongBook Entry, dedicated to a 
particular Song. On the contrary, programming the footswitch will offer a 
global option, that will not change when choosing a different Keyboard Set 
or SongBook Entry.
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Use the Quarter Tone function

1	 Lower some note pitches.

Keep the Quarter Tone switch or footswitch pressed. The keyboard will not 
play at this time. Press the notes whose pitch you want to lower. Release the 
switch or footswitch.

The black dots will appear in the keyboard diagram of the Sub-Scale pane 
from the main page of the Style Play and Song Play modes.

2	 Play with your new scale. The pitch of the notes you pressed are now low-
ered.

3	 Reset the original scale.

Press and release the Quarter Tone switch or footswitch again, without play-
ing any note. All pitches will be reset, and the original scale will be recalled.

Choosing a Scale Preset by using a switch or footswitch

You can also select a Scale Preset by assigning the relevant function to the 
footswitch.

▪▪ Go to the Style Play/Song Play > Pad/Switch > Switch page, and assign the 
SubScale Preset function to one of the assignable switches.

▪▪ Go to the Global > Controllers > Foot page, and assign the SubScale Preset 
function to the footswitch.
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Retuning the Style while playing

Style Element Scale, Chord Follow, Retune Style

While in the Style Record > Element Track Controls > Scale page, you can 
program a sub-scale for each Style Element, and enable the sub-scale on 
each track of the Style Element.

This scale starts from a root key, that can change with each recognized 
chord, or after a deliberate command. Depending on your style of music, 
you will choose how to retune the Style.

How you choose the scale’s root key will depend on two concurrent param-
eters: the Chord Follow option inside the Style, and the Retune Style param-
eter assigned to an assignable switch or footswitch.

Retune Style Chord Follow Scale’s Root Key

– On From each recognized chord.

Off From the chord recognized when the accompaniment is not 
playing.

Assigned On From the chord recognized while the accompaniment is not 
playing, or after pressing the assignable switch.

Off

Enabling the Chord Follow option

1	 Go to the Style Record > Element Track Controls > Scale page.

2	 Use the Chord Follow checkbox to turn the option on or off. See the table 
above to see how it works.

While each Style Element can have its own scale, this option is common to all 
Style Elements in the Style.
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Assigning the Retune Style command to an assignable switch or 
footswitch

Assign the Retune Style command to an assignable switch

1	 Go to the Style Play/Song Play > Pad/Switch > Switch page.

2	 Use one of the Switch 1…3 menus to choose a command to be assigned to 
the corresponding switch. Since the first two switches are usually assigned 
to the Sound Controllers, we suggest you use Switch #3.

3	 Write the changes to a Keyboard Set. Writing to the special MY SETTING 
Keyboard Set makes this setting available when turning the instrument on.

4	 Be sure the lock is closed; this will leave the assignable switch functions un-
changed when choosing different Keyboard Sets.

Assign the Retune Style command to a footswitch

1	 Go to the Global > Controllers > Foot page.

2	 Use the Function menu to choose a command to be assigned to the corre-
sponding switch.

Using the Retune Style command

When the Retune Style command is assigned to an assignable switch or 
footswitch, use it to change the Style Element Scale’s root key.

After choosing a Style, check the main page of the Style Play mode. If at 
least one of the Style Elements has a sub-scale assigned, and it is enabled 
on at least one of the tracks, the Key parameter will appear in the Style area.

Retune with an assignable switch

1	 Just before having to retune the Style, press the assignable switch. The 
indicator will start flashing.

2	 Play a chord in the chord recognition area. The root of the chord will be the 
new root of the scale. The indicator will stop flashing.
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Retune with a footswitch

1	 Just before having to retune the Style, press the footswitch.

2	 Play a chord in the chord recognition area. The root of the chord will be the 
new root of the scale.
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Part XIII: MIDI
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55 	 Connecting MIDI devices

Introduction to MIDI

Ports, channels, messages

What is MIDI?

MIDI stands for Musical Instruments Digital Interface. This interface lets 
you connect two musical instruments, or a computer and various musical 
instruments.

From a software point of view, MIDI is a protocol that describes messages for 
playing notes and controlling them. It is sort of a grammar to let different 
instruments and computers speak the same language, and let the one tell 
the other what to do.

From a physical point of view, MIDI messages travel across the classic MIDI 
interface or the USB port, a connector replacing the MIDI ports with a single 
port and cable. Personal computers, tablets and external controllers can be 
connected with a single USB cable.

Pa1000 can be connected to a Windows or Mac computer with no need of 
special software. However, for full and easy use of all its MIDI features, we 
suggest that you install the KORG USB MIDI Driver, a special software that 
you can download from our web site (www.korg.com).

No audio signal is transmitted through MIDI. MIDI only consists of control 
messages.

Channels and messages

Basically, a MIDI or USB cable transmits 16 channels of data. Think to each 
MIDI channel as a TV channel: the receiver must be set on the same channel 
of the transmitter. The same happens with MIDI messages: when you send 
a Note On message on channel 1, it will be received on channel 1 only. This 
allows for multitimbrality: you can have more than one sound playing on the 
same MIDI instrument – one for each MIDI channel.

http://www.korg.com
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There are various messages, but here are the most commonly used:

MIDI Message CC# Meaning

Note On This message instructs an instrument to play a note on a 
specific channel. Notes have both a name (C4 standing for 
the center C) and a number (60 being the equivalent for 
C4). A Note Off message is often used to say the note has 
been released.

Together with the Note On message, a Velocity value is 
always sent. This value tells the instrument how loud the 
note must play.

Pitch Bend (PB) You can generate this message acting on the joystick (X 
direction). The pitch is translated up or down.

Program Change (PC) When you select a Sound, a Program Change message is 
generated on the channel. Use this message, together with 
Control Change 00 and 32, to remotely select Pa1000 data 
from a sequencer or a master keyboard.

Control Change (CC) This is a wide array of messages, controlling most of the 
instrument parameters. Some examples:

Bank Select MSB 00 This message pair is used to select a Sound Bank. Together 
with the Program Change message, they are used to select 
a Sound.Bank Select LSB 32

Modulation 01 This is the equivalent of pressing up the joystick. A vibrato 
effect is usually triggered on.

Volume 07 Use this controller to set the channel’s volume.

Pan 10 This one sets the channel’s position on the stereo front.

Expression 11 Use this controller to set the relative volume of tracks, 
with the maximum value matching the current setting of 
the CC07 control.

Damper Pedal 64 Use this controller to simulate the Damper pedal.

Tempo

Tempo is a global MIDI message, that is not tied to a particular channel. Each 
MIDI Song includes Tempo data.

Lyrics

Lyric Meta Events are intended to display text together with the music. 
Pa1000 can read many of the available Lyrics format on the market.
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MIDI standards

Standard MIDI Files

Standard MIDI Files (abbreviated as SMF) are a practical way of exchanging 
songs between different instruments and computers. Pa1000 uses the SMF 
format as its default MIDI Song format, so reading a song from a computer, 
or saving a song that a computer software can read, is not a problem at all.

The internal Player is compatible with SMFs format 0 (all data in one track; 
it is the most common format) and 1 (multitrack). Pa1000 can read SMFs in 
Song Play mode and modify/save them in Sequencer mode. It can save a 
Song in SMF format 0 from Sequencer mode.

When in Song Play mode, Pa1000 can also display SMF lyrics and chord ab-
breviations in various formats available on the market.

Standard MIDI Files usually have the .mid or .kar filename extension.

The General MIDI standard

Some years ago, the musical instruments world felt a need for some further 
standardization. Then, the General MIDI Standard (GM) was born. This exten-
sion of the basic MIDI sets new rules for compatibility between instruments:

▪▪ A minimum of 16 MIDI channels was required.

▪▪ A basic set of 128 Sounds, correctly ordered, was mandatory.

▪▪ The Drum Kit had a standard order.

▪▪ Channel 10 had to be devoted to the Drum Kit.

Pa1000 is compatible with the GM1 and GM2 standards.

The XG™ standard

Pa1000 is compatible with the Sounds and Drum Kits of the XG standard.
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Special MIDI channels

The Control channel

You can set a MIDI IN channel as the Control channel (in the Global > MIDI 
> MIDI IN Channels page), to select Styles, Keyboard Sets and SongBook 
Entries from an external device (see the Appendix for a list of messages cor-
responding to Pa1000’s internal data). On this special channel you can also 
send controls to start/stop the Arranger and Players, and select the Style 
Elements (see later in this part).

A MIDI OUT channel set as the Control channel (set in the Global > MIDI > 
MIDI OUT Channels page) can be used to send messages when selecting 
SongBook Entries.

The Global channel

Any MIDI channel can be set as a Global channel (in the Global > MIDI > MIDI 
IN Channels page), and can simulate the Pa1000 integrated keyboard. When 
Pa1000 is connected to a master keyboard, transmission should usually take 
place over the Global channel of Pa1000.

MIDI messages received over a Global channel are affected by the status of 
the SPLIT button, as well as by the split point. Therefore, if the SPLIT but-
ton’s indicator is lit up, notes arriving to Pa1000 over this channel will be 
divided by the split point into the Upper (above the split point) and Lower 
(below the split point) parts.

Notes received on a Global channel are used for the chord recognition of 
the automatic accompaniment. If the SPLIT indicator is turned on, only the 
notes below the split point will be used.
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The Chord 1 and Chord 2 channels

Two special Chord channels (programmed in the Global > MIDI > MIDI IN 
Control page) can be used to receive notes for chord recognition. These 
notes will be combined with the notes received on the special Global channel.

Contrary to the Global channel, the Chord channels are not affected by the 
split point. However, the status of the SPLIT button will change the way 
chords are recognized on the Chord channels:

Split status Chord Recognition mode

On Decided by the Chord Recognition parameter of the Global > Mode 
Preferences > Style page. You can play a single note to play a Major chord.

Off Always Fingered or Expert, depending on the previous situation. You 
have to play at least three notes in order for the chord to be detected.

These two channels are especially useful for accordion players, that wish to 
assign a different Chord channel to the chords and the bass played with the 
left hand. This way, chords and bass will both contribute to the chord recog-
nition for the automatic accompaniment.
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Connecting to another device: an overview

You can use either the MIDI or USB connectors for connecting Pa1000 to 
other devices. When an USB connector is available, it is the easier (therefore 
preferred) connection.

Connecting Pa1000 to a personal computer or tablet

You can use the USB DEVICE port to connect Pa1000 to personal computer 
or tablet. As an alternative, connect them through the MIDI IN and OUT con-
nectors and a dedicated MIDI interface on the computer.

Connecting Pa1000 to an external controller

You can use the MIDI IN connector to connect external controllers (master 
keyboard, MIDI guitar, wind controller, MIDI accordion…) to Pa1000. You can 
also use the USB HOST port for a simpler connection to an external control-
ler.

Connecting Pa1000 to additional musical instruments

You can use the MIDI OUT connector to connect additional musical instru-
ments (for example, your preferred piano expander) to be controlled from 
Pa1000.

What are the various connectors used for

▪▪ Use the USB DEVICE connector to communicate with a computer or tablet. 
Connect it to the other device’s USB port (Type-A, sometimes named TO 
DEVICE).

▪▪ Use the USB HOST connector to receive data from an external controller. 
Connect it to the controller’s USB port (Type-B, sometimes named TO HOST).

▪▪ Use the MIDI OUT connector to send MIDI data to another musical instru-
ment or computer. Connect it to the other device’s MIDI IN port.

▪▪ Use the MIDI IN connector to receive MIDI data from a controller or com-
puter. Connect it to the other device’s MIDI OUT port.

To know how to match Sounds and MIDI channels, see Programming the 
MIDI channels on page 899.
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Connecting Pa1000 to a personal 
computer or tablet

You can program a new song on a personal computer or tablet connected to 
Pa1000. The computer has to run sequencing or notation software. When a 
song is ready, you can transfer it to the internal drive of Pa1000, and read it 
with the internal Players.

Connection and settings

1	 Install the KORG USB MIDI Driver, as explained in the next page.

2	 Connect Pa1000 and the computer or tablet via the USB DEVICE port.

USB DEVICE USB

3	 On the computer, activate the MIDI Thru function (please refer to the soft-
ware’s user manual).

4	 On Pa1000, go to the Global > MIDI > General Controls page and choose one 
of the Player or Tablet MIDI Preset.

5	 Still in the Global > MIDI > General Controls page, deselect the Local Control 
checkbox to set the instrument to the Local Off status.

6	 Press the SEQUENCER button to go to the Sequencer mode.

7	 Play the keyboard.
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Notes played on the keyboard will go from the USB port of Pa1000 to the 
USB port of the computer or tablet. Notes generated by the computer are 
sent from the USB port of the computer to the USB port of Pa1000.

The Sounds

The song that is played back by the sequencer can select Pa1000 Sounds 
through the MIDI messages Bank Select MSB, Bank Select LSB (bank selec-
tion, two messages), and Program Change (Sound selection). See the list of 
Sounds and corresponding MIDI values in the Appendix.

As a hint for those who program songs on computer: even though it is not 
mandatory, for a wider compatibility you should set bass on channel 2, mel-
ody on channel 4, drum kit on channel 10, controls for an harmonizer on 
channel 5.



Connecting MIDI devices  |879

Installing the KORG USB-MIDI Driver

The USB DEVICE port can be used for MIDI communication between Pa1000 
and a personal computer. Use a standard A-to-B USB cable to connect your 
instrument and computer. A dedicated software driver can be found in our 
web site.

KORG USB-MIDI Driver system requirements

Be sure your personal computer meets the requirements, as described in the 
documents accompanying the driver.

Copyright notice

Copyright to all software included in this product is the property of KORG 
Inc. The license agreement for this software is provided separately. You must 
read this license agreement before you install this software. Your installation 
of this software will be taken to indicate your acceptance of this agreement.

Installing the KORG USB-MIDI Driver on a Windows PC

Please connect Pa1000 to the computer via an USB cable only after having 
installed the KORG USB-MIDI Driver Tools.

1	 Double-click on KORG USB-MIDI Driver Tools Setup v.n.nn.exe to run the 
installer (‘n.nn’ meaning the version number).

2	 Follow the instructions appearing on screen. At the end, the tools will be 
installed.

3	 When installation is completed, connect the USB DEVICE port of your 
Pa1000 to one of the USB ports of your Windows PC by using a standard 
A-to-B USB cable. The Auto Installer will immediately start.

4	 When finished, the USB-MIDI driver will be installed, and Pa1000 will be able 
to communicate with your computer via USB.

You can access the tools and manuals from the Start menu.

http://i.korg.com/support
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Installing the KORG USB-MIDI Driver on a Mac

1	 Double-click on KORG USB- MIDI Driver v.n.n.n.dmg to open a virtual drive 
in the Finder (‘n.n.n’ meaning the version number).

2	 Double-click on KORG USB-MIDI Driver.pkg to run the installer.

3	 Follow the instructions appearing on screen.

4	 When installation is completed, eject the virtual drive, and connect the USB 
DEVICE port of your Pa1000 to one of the USB ports of your Mac by using a 
standard A-to-B USB cable.

How Pa1000 is seen from a MIDI application

After installation, the following ports will be shown in your MIDI application 
among the other MIDI devices:

Device Meaning

Pa1000 KEYBOARD This allows for reception of MIDI messages from Pa1000 (keyboard 
and controllers) to the MIDI application running on the computer.

Pa1000 SOUND This allows for transmission of MIDI messages from the MIDI appli-
cation running on the computer, to the internal tone generator of 
Pa1000.
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Connecting Pa1000 to an external 
controller

You can control Pa1000 with an external master controller, like a KORG syn-
thesizer, a controller of the KORG micro or nano series, a digital piano, a wind 
or breath controller, a MIDI pedalboard, guitar or accordion. These devices 
allow for total replacement of the internal keyboard, or to add new control-
lers to play some of the Sounds while still using the internal keyboard. They 
can also allow for easier mixing, or to play percussions and special effects.

Connection through the USB HOST port

If your controller has an USB port, you can use it to connect it to Pa1000.

▪▪ Connect the USB HOST port (Type-A) of Pa1000 to the USB port of the mas-
ter controller (Type-B, sometimes named TO HOST).

Pa1000’s USB HOST
(Type-A connector)

External controller’s USB TO HOST
(Type-B connector)

USB HOST USB (TO HOST)

You can use an USB hub to connect more devices to the same USB HOST 
port (for example, an external keyboard and a breath controller).
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Connection through the MIDI ports

If your controller has a MIDI interface, you can use it to connect it to Pa1000.

▪▪ Connect the MIDI OUT port of the master controller to the MIDI IN port of 
Pa1000.

Pa1000’s MIDI IN External controller’s MIDI OUT

MIDI IN MIDI OUT

Setting the MIDI channels

Programming the master controller

Match the MIDI channel(s) on which the master controller will send data with 
those on which Pa1000 will receive data.

1	 In the master controller, set the MIDI channel(s) on which data will be trans-
mitted. Usually, channel 1 is the default setting.

2	 If the master controller also includes a sound generator, set it to the Local 
Off status, to prevent it to sound its own sounds and Pa1000’s sounds at the 
same time on the same channel(s).
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Programming Pa1000

Configure the MIDI channels on Pa1000.

1	 Go to the Global > MIDI pages.

2	 Either choose a MIDI Preset, or manually program the MIDI IN channels.

▪▪ If a MIDI Preset matching your type of connection exists, go to the Global 
> MIDI > General Controls page and use the Midi Preset pop-up menu to 
choose the MIDI Preset.

▪▪ If no MIDI Preset matches your type of connection, go to the Global > MIDI > 
MIDI IN Channel page and set the MIDI channels to match the incoming data. 
You can start from an existing MIDI Preset with some of the programming 
already set to your needs.

3	 After having set the MIDI channels, you can save the new configuration into 
a new MIDI Preset, by choosing the Write Midi Preset command from the 
page menu.
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Quick settings using MIDI Presets

Using the MIDI Presets

Connecting an instrument to a master keyboard, a personal computer or a 
tablet, usually requires some programming. To help you configure the MIDI 
channels, we have provided some MIDI Presets, that will automatically con-
figure the MIDI parameters according to your needs.

Choosing a MIDI Preset

1	 Go to the Global > MIDI > General Controls page.

2	 Use the Midi Preset pop-up menu to choose one of the available MIDI Presets.
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Parameter Default Master Kbd Player 1 Player 2

MIDI IN 
Channel

1 Ply 1 Tr 1 Global Ply 1 Tr 1 Ply 2 Tr 1

2 Ply 1 Tr 2 Control Ply 1 Tr 2 Ply 2 Tr 2

3 Ply 1 Tr 3 - Ply 1 Tr 3 Ply 2 Tr 3

4 Ply 1 Tr 4 - Ply 1 Tr 4 Ply 2 Tr 4

5 Ply 1 Tr 5 - Ply 1 Tr 5 Ply 2 Tr 5

6 Ply 1 Tr 6 - Ply 1 Tr 6 Ply 2 Tr 6

7 Ply 1 Tr 7 - Ply 1 Tr 7 Ply 2 Tr 7

8 Ply 1 Tr 8 - Ply 1 Tr 8 Ply 2 Tr 8

9 Ply 1 Tr 9 - Ply 1 Tr 9 Ply 2 Tr 9

10 Ply 1 Tr 10 - Ply 1 Tr 10 Ply 2 Tr 10

11 Ply 1 Tr 11 - Ply 1 Tr 11 Ply 2 Tr 11

12 Ply 1 Tr 12 - Ply 1 Tr 12 Ply 2 Tr 12

13 Ply 1 Tr 13 - Ply 1 Tr 13 Ply 2 Tr 13

14 Ply 1 Tr 14 - Ply 1 Tr 14 Ply 2 Tr 14

15 Ply 1 Tr 15 - Ply 1 Tr 15 Ply 2 Tr 15

16 Ply 1 Tr 16 - Ply 1 Tr 16 Ply 2 Tr 16

MIDI OUT 
Channel

1 Upper 1 Upper 1 Ply 1 Tr 1 Ply 2 Tr 1

2 Upper 2 Upper 2 Ply 1 Tr 2 Ply 2 Tr 2

3 Upper 3 Upper 3 Ply 1 Tr 3 Ply 2 Tr 3

4 Lower Lower Ply 1 Tr 4 Ply 2 Tr 4

5 - - Ply 1 Tr 5 Ply 2 Tr 5

6 - - Ply 1 Tr 6 Ply 2 Tr 6

7 - - Ply 1 Tr 7 Ply 2 Tr 7

8 - - Ply 1 Tr 8 Ply 2 Tr 8

9 - - Ply 1 Tr 9 Ply 2 Tr 9

10 - - Ply 1 Tr 10 Ply 2 Tr 10

11 - - Ply 1 Tr 11 Ply 2 Tr 11

12 - - Ply 1 Tr 12 Ply 2 Tr 12

13 - - Ply 1 Tr 13 Ply 2 Tr 13

14 - - Ply 1 Tr 14 Ply 2 Tr 14

15 - - Ply 1 Tr 15 Ply 2 Tr 15

16 - - Ply 1 Tr 16 Ply 2 Tr 16

MIDI IN Oct. Trp. On On On On

MIDI IN Track 
Mute Active

- On – –
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Parameter Accordion 1 Accordion 2 Accordion 3 Tablet

MIDI IN 
Channel

1 Global Upper 1 Upper 1 -

2 Lower Lower Lower -

3 Bass - Bass -

4 - Upper 2 Upper 2 -

5 - Upper 3 Upper 3 -

6 - - - -

7 - - - -

8 - - - -

9 - Bass - -

10 Drum Drum Drum -

11 Percussion Percussion Percussion -

12 Acc 1 Acc 1 Acc 1 -

13 Acc 2 Acc 2 Acc 2 -

14 Acc 3 Acc 3 Acc 3 -

15 Acc 4 Acc 4 Acc 4 -

16 Acc 5 Acc 5 Acc 5 Control

MIDI OUT 
Channel

1 Upper 1 Ply 1 Tr 1 Ply 1 Tr 1 -

2 Upper 2 Ply 1 Tr 2 Ply 1 Tr 2 -

3 Upper 3 Ply 1 Tr 3 Ply 1 Tr 3 -

4 Lower Ply 1 Tr 4 Ply 1 Tr 4 -

5 - Ply 1 Tr 5 Ply 1 Tr 5 -

6 - Ply 1 Tr 6 Ply 1 Tr 6 -

7 - Ply 1 Tr 7 Ply 1 Tr 7 -

8 - Ply 1 Tr 8 Ply 1 Tr 8 -

9 - Ply 1 Tr 9 Ply 1 Tr 9 -

10 - Ply 1 Tr 10 Ply 1 Tr 10 -

11 - Ply 1 Tr 11 Ply 1 Tr 11 -

12 - Ply 1 Tr 12 Ply 1 Tr 12 -

13 - Ply 1 Tr 13 Ply 1 Tr 13 -

14 - Ply 1 Tr 14 Ply 1 Tr 14 -

15 - Ply 1 Tr 15 Ply 1 Tr 15 -

16 - Ply 1 Tr 16 Ply 1 Tr 16 Control

MIDI IN Oct. Trp. On On On On

MIDI IN Track 
Mute Active

- - – On
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Parameter Key Control Mix Control Pad Control X/Y Control

MIDI IN 
Channel

1 Upper 3 Pad 1 Upper 3 Upper 1

2 - Pad 2 - -

3 - Pad 3 - -

4 - Pad 4 - -

5 - Lower - -

6 - Upper 3 - -

7 - Upper 2 - -

8 - Upper 1 - -

9 - Drum - -

10 - Percussion - -

11 - Bass - -

12 - Acc 1 - -

13 - Acc 2 - -

14 - Acc 3 - -

15 - Acc 4 - -

16 - Acc 5 Chord 1 -

MIDI OUT 
Channel

1 - - - -

2 - - - -

3 - - - -

4 - - - -

5 - - - -

6 - - - -

7 - - - -

8 - - - -

9 - - - -

10 - - - -

11 - - - -

12 - - - -

13 - - - -

14 - - - -

15 - - - -

16 - - - -

MIDI IN Oct. Trp. On On On On

MIDI IN Track 
Mute Active

- - – –
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Parameter Studio Ctrl Breath Ctrl

MIDI IN 
Channel

1 Upper 1 Upper 1

2 Upper 2 -

3 Upper 3 -

4 Lower -

5 Pad 1 -

6 Pad 2 -

7 Pad 3 -

8 Pad 4 -

9 Drum -

10 Percussion -

11 Bass -

12 Acc 1 -

13 Acc 2 -

14 Acc 3 -

15 Acc 4 -

16 Acc 5 -

MIDI OUT 
Channel

1 - -

2 - -

3 - -

4 - -

5 - -

6 - -

7 - -

8 - -

9 - -

10 - -

11 - -

12 - -

13 - -

14 - -

15 - -

16 - -

MIDI IN Oct. Trp. On On

MIDI IN Track 
Mute Active

- -
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You will use the supplied MIDI Presets in the following cases:

MIDI Preset Use

Default Generic settings, good for most situations.

Master Kbd When connecting to an external master keyboard.

Player 1 When using an external sound generator (an expander or a virtual 
instrument) driven by either Player 1 or Player 2. When programming 
a song on an external sequencer and Pa1000’s Sequencer mode.Player 2

Accordion 1 Different configurations for connecting a MIDI accordion.

Accordion 2

Accordion 3

Tablet When connecting to a tablet, to remotely select SongBook Entries, or 
send MIDI messages when selecting them.

Key Control To play the Upper 3 Sound with an external keyboard.

Mix Control To control the Volume and Pan of each Sound with an external con-
troller.

Pad Control To play percussive sounds or special effects (on the Upper 3) from 
an external set of pads. You can also use it to send chords to the 
internal arranger.

X/Y Control To control two sound parameters on the Upper 1 with an external 
X/Y controller.

Studio Ctrl To connect various different controllers at the same time.

Breath Ctrl To control one or more sound parameters on the Upper 1 with a 
breath controller.

Editing the MIDI Presets

Editing a MIDI Preset

1	 Choose a MIDI Preset containing programming similar to what you want to 
achieve.

2	 While in the Global > MIDI pages, edit the various parameters.

MIDI Presets can be considered as a starting point that can be freely tweaked. 
Once you have selected the most appropriate MIDI Preset for the connection 
to be made, you can modify the parameters as needed.

The parameters that will be saved to a MIDI Preset are the ones shown in the 
above table.
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Writing a MIDI Preset

Open the Write Midi Preset dialog

1	 Go to the any page of the Global > MIDI section.

2	 Choose the Write Midi Preset command from the page menu to open the 
Write Midi Preset dialog.

Write over the current MIDI Preset

▪▪ If you want to overwrite the current Preset, just touch the OK button.

Write to a different MIDI Preset location

1	 If you want to choose a different location, use the Midi Preset pop-up menu.

2	 If you want to change the name of the MIDI Preset, touch the Text Edit (   ) 
icon to open the virtual keyboard and edit the name.

3	 When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

4	 When back at the Write Midi Preset dialog, confirm the Write operation by 
touching the OK button.
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Synchronizing Tempo with other 
instruments

Sending the MIDI Clock

The Arranger or the selected MIDI Song can send a synchronization mes-
sage to the other devices.

1	 Go to the Global > MIDI > General Controls page.

2	 Select the Clock Send parameter to send the internal MIDI Clock to the MIDI 
IN and USB ports.

When the MIDI Clock signal is sent, you can slave another instrument to the 
Pa1000 Tempo, Start/Stop and Play/Stop commands.

This parameter is automatically deactivated each time the instrument is 
turned on.

Receiving the MIDI Clock

In Style Play, Sequencer or Sound mode, you can receive synchronization 
messages from the internal Arranger or Player, or from an external device.

In Song Play mode, the MIDI Clock is always generated by the internal 
Players. While in this mode, Pa1000 cannot receive MIDI Clock messages 
from another device.
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1	 Go to the Global > MIDI > General Controls page.

2	 Use the Clock Source pop-up menu to choose a MIDI Clock source for the 
Style Play and Sequencer modes.

Clock Source Meaning

Internal MIDI Clock is generated by the Pa1000’s Arranger or Players internal 
metronome. When in Song Play mode, the Internal clock is always 
used.

External MIDI MIDI Clock is received from the MIDI IN or USB ports. In Style Play or 
Sequencer mode, Pa1000 is slaved to an external device. The Start/
Stop and Play/Stop commands, as well as the Tempo value, cannot 
be selected from Pa1000. Use the external device to set the Tempo 
and Start or Stop the Arranger or Players.

External USB

This parameter is automatically set to Internal each time the instrument is 
turned on.
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MIDI data routing, processing and 
transposing

Connecting the keyboard to the internal or external sounds

The ‘local’ controls (keyboard, physical controllers) can be connected to the 
internal sounds directly, or echoed back from an external device.

1	 Go to the Global > MIDI > General Controls page.

2	 Use the Local Control parameter to connect or disconnect the keyboard and 
controllers to the internal sounds.

Local Control Meaning

On When you play the keyboard, MIDI data are sent to the internal sound 
generator. If Sounds are assigned to a MIDI OUT channel, data are 
also sent to the MIDI OUT and USB ports.

Off The keyboard is connected to the MIDI OUT and USB ports, but can-
not play the internal sound generator.

This is very useful when working with an external sequencer, to send 
notes and various MIDI messages from the integrated keyboard and 
controllers to the external sequencer, and then let the sequencer 
send them back to the sound generator, without overlapping and 
MIDI echo effects.

This parameter is automatically activated each time the instrument is turned 
on.
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Converting notes to RX Noises

RX Noises are special ambience or mechanical sounds that allow Sounds 
to be more realistic. They are usually located above C7, depending on the 
Sound.

1	 Go to the Global > MIDI > General Controls page.

2	 Select the Note to RX Noise checkbox to convert incoming notes to RX 
Noises.

When this parameter is turned on, notes received from the MIDI IN or USB 
ports, or performed by the internal Player, in the RX Noises range, are rec-
ognized and converted to RX Noises.

This parameter is automatically activated each time the instrument is turned 
on.



Connecting MIDI devices  |895

Transposing the notes received

Applying master and octave transposition to the notes received

1	 Go to the Global > Tuning > Transpose Control page.

2	 Use the Mode > Midi In Notes checkbox to determine if notes received on the 
MIDI IN and USB ports have to be transposed.

Midi In Transpose Meaning

On Notes received on the MIDI IN and USB ports are transposed accord-
ing to the Master Transpose.

Off Data received on the MIDI IN and USB ports are not transposed.

Applying octave transposition to the notes received

1	 Go to the Global > MIDI > MIDI IN Controls page.

2	 Use the Octave Transpose checkbox to determine if notes received on the 
MIDI IN and USB ports have to be octave-transposed.
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Midi In Octave Meaning

On Notes received on the MIDI IN and USB ports are transposed accord-
ing to the Octave Transpose setting for each Sound.

Off Data received on the MIDI IN and USB ports are not transposed.

Applying octave transposition to the Upper and Lower parts

1	 Go to the Global > MIDI > MIDI IN Controls page.

2	 Use the Upper Trk Octave Transp. and Lower Trk Octave Transp. param-
eters to transpose the MIDI notes received on the Upper and Lower parts.

Upper/Lower Octave Meaning

-2…0…+2 Notes received on the MIDI IN and USB ports are transposed by the 
number of selected octaves. For example, if you select the +1 value, a 
C4 received via MIDI will play a C5 on Pa1000.

These parameters may be useful to many MIDI accordion players, whose 
MIDI interface may be transmitting on an unexpected octave.
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Playing muted tracks via MIDI

1	 Go to the Global > MIDI > MIDI IN Controls page.

2	 Use the Track Mute Active checkbox to determine if notes received on the 
USB port will play on muted tracks.

Track Mute Active Meaning

On No received MIDI data can play on muted tracks.

Off Received MIDI data can play on muted tracks.

Choosing a fixed velocity value for the incoming notes

You can set a fixed velocity value for the notes received from MIDI.

1	 Go to the Global > MIDI > MIDI IN Controls page.
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2	 Use the Note Velocity Value parameter to set a fixed Note On velocity value 
for all the notes received via MIDI. This is useful when playing Pa1000 with an 
organ or a MIDI accordion, often sending a fixed velocity value.

Midi In Velocity Meaning

Normal Received velocity values are left unchanged.

40 … 127 All received velocity values are converted to the selected value.

3	 Use the Fixed Note Off Velocity parameter to set a fixed Note Off velocity 
value for all the notes received via MIDI. This is useful when playing Pa1000 
with a controller sending a too high Note Off velocity value (usually 64).
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Programming the MIDI channels

Programming the MIDI IN channels

1	 Go to the Global > MIDI > MIDI IN Channels page.

2	 Use the Channel pop-up menus to assign an instrument’s track to each MIDI 
channel.

Track Meaning

Off Nothing assigned

Lower Keyboard’s Lower Sound

Upper 1...3 One of the Keyboard’s Upper Sounds

Pad 1...4 One of the Pad Sounds

Drum Style’s Drum Sound

Percussion Style’s Percussion Sound

Bass Style’s Bass Sound

Acc 1...5 One of the Style’s Accompaniment Sounds

Ply 1/2 Tr 01...16 One of the Players’ tracks (Sounds).

Global Special channel to simulate Pa1000’s integrated controllers (key-
board, pedals, joystick) with an external keyboard or controller. MIDI 
messages coming on this channel are seen as if they were generated 
by Pa1000’s integrated controllers.

Control On this special channel, Pa1000 receives MIDI messages to remotely 
select Keyboard Sets, Styles, Style Elements and SongBook Entries. 
See the tables in the Appendix, and later in this chapter, for more 
information about the data received.
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Programming the MIDI OUT Channels

1	 Go to the Global > MIDI > MIDI OUT Channels page.

2	 Use the Channel pop-up menus to assign an instrument’s track to each MIDI 
channel.

Track Meaning

Off Nothing assigned

Lower Keyboard’s Lower Sound

Upper 1...3 One of the Keyboard’s Upper Sounds

Pad 1...4 One of the Pad Sounds

Drum Style’s Drum Sound

Percussion Style’s Percussion Sound

Bass Style’s Bass Sound

Acc 1...5 One of the Style’s Accompaniment Sounds

Ply 1/2 Tr 01...16 One of the Players’ tracks (Sounds).

Chord Use this channel to send notes recognized by the Chord Recognition 
engine to the MIDI OUT or USB port. This is useful, for example, to 
control an external Harmonizer playing on the Lower part (even if 
the part is muted).

Control On this special channel, Pa1000 sends messages corresponding to 
the selected SongBook Entry.
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Filtering out MIDI messages

You can set up to eight filters for the MIDI data received or sent. Filters are 
applied to all MIDI channels at the same time.

1	 Go to the Global > MIDI > Filters page.

2	 Use the Midi In Filters pop-up menus to choose filters on the data received.

3	 Use the Midi Out Filters pop-up menus to choose filters on the data sent.

Filter Meaning

Off No filter

Pitch Bend Pitch Bend

MonoTouch Mono (or Channel) After Touch

PolyTouch Poly After Touch

PrgChange Program Change

SysExcl System Exclusive

All CC All Control Change messages

0 … 127 Control Change message #0...127. See the Appendix for a list of avail-
able Control Change messages.

Notes Note events
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Programming the special Chord channels

1	 Go to the Global > MIDI > MIDI IN Controls page.

2	 Use the Chord 1 Channel and Chord 2 Channel parameters to assign the 
special Chord channels to a MIDI channel.

Chord channel Meaning

Off Special Chord channel not activated.

1…16 Assigned Chord channel. Two special Chord channels can be used to 
receive notes for chord recognition. These notes will be combined 
with the notes that go through the channel set as Global (Global 
notes are recognized only under the split point, if the SPLIT indica-
tor is lit up).
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Control Change messages

The following is a table including all Control Change messages, and their ef-
fect on various functions of the instrument. Note that not all controllers are 
available in all operative modes.

CC# CC Name Pa1000 Function

0 Bank Select Sound selection

1 Modulation 1 (Y+) Joystick forward

2 Modulation 2 (Y-) Joystick backward

3 Undefined controller

4 Foot controller

5 Portamento time

6 Data entry

7 Volume Track volume

8 Balance

9 Undefined controller

10 Pan Pot Track panning

11 Expression Expression

12 FX controller 1 CC#12

13 FX controller 2 CC#13

14-15 Undefined controller

16 Gen.pc.1

17 Gen.pc.2

18 Slider

19 Gen.pc.4

20-31 Undefined controller

Control Change #32-63 are the LSB (Least Significant Bytet) of Control Change #0-31, i.e. the 
MSB (Most Significant Byte), and are changed according to their MSB counterparts.

64 Damper Damper pedal

65 Portamento

66 Sostenuto Sostenuto pedal

67 Soft Soft pedal

68 Legato

69 Hold 2

70 Sustain level

71 Filter Resonance Hp Filter resonance
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CC# CC Name Pa1000 Function

72 Release Release time

73 Attack Attack time

74 Filter cutoff Filter cutoff (Brilliance)

75 Decay Time Decay time

76 Lfo1 Speed Vibrato speed

77 Lfo1 Dpt Vibrato depth

78 Lfo1 Dly Vibrato initial delay

79 FilterEgþ

80 Gen.pc.5 Sound Controller 1

81 Gen.pc.6 Sound Controller 2

82 Gen.pc.7

83 Gen.pc.8

84 Portamento control

85-90 Undefined controller

91 FX 1 depth A/B Master FX 1 (reverb) send level

92 FX 2 controller

93 FX 3 depth A/B Master FX 2 (modul.) send level

94 FX 4 controller

95 FX 5 controller

96 Data Increment

97 Data Decrement

98 NRPN LSB See table below(*)

99 NRPN MSB* See table below(*)

100 RPN LSB See MIDI Implementation Chart

101 RPN MSB See MIDI Implementation Chart

102-119 Undefined controller

120 AllSOff

121 Res Ctl Reset All Controllers

122 LocalCt

123 NoteOff

124 OmniOff

125 Omni On

126 Mono On

127 Poly On
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(*) The following NRPN messages are recognized in Song Play and Sequencer 
mode only. These controls are reset when stopping a Song, or choosing a dif-
ferent Song.

NRPN CC#99

(MSB)

CC#98

(LSB)

CC#06

(Data Entry)

Vibrato Rate 1 8 0…127

Vibrato Depth 1 9 0…127(a)

Vibrato Decay 1 10 0…127(a)

Filter Cutoff 1 32 0…127(a)

Resonance 1 33 0…127(a)

EG Attack Time 1 99 0…127(a)

EG Decay Time 1 100 0…127(a)

EG Release Time 1 102 0…127(a)

Drum Filter Cutoff 20 dd 0…127(a)

Drum Filter Resonance 21 dd(b) 0…127(a)

Drum EG Attack Time 22 dd(b) 0…127(a)

Drum EG Decay Time 23 dd(b) 0…127(a)

Drum Coarse Tune 24 dd(b) 0…127(a)

Drum Fine Tune 25 dd(b) 0…127(a)

Drum Volume 26 dd(b) 0…127

Drum Panpot 28 dd(b) 0…127(a)

Drum Rev Send (FX 1) 29 dd(b) 0…127(a)

Drum Mod Send (FX 2) 30 dd(b) 0…127(a)

Drum Send #3 (FX 3) 31 dd(b) 0…127(a)

(a). 64 = No change to the original parameter’s value

(b). dd = Drum Instrument No. 0…127 (C0…C8)

(*) The following NRPN messages are recognized in Style Play and Song Play 
mode only.

NRPN CC#99

(MSB)

CC#98

(LSB)

CC#06

(Data Entry)

SongBook Entry 2 64 0…99
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Controlling the Arranger and Players via 
MIDI

You can remotely control the Arranger and Players via MIDI. Please note that 
the Program Change and Control Change numbers shown in this page follow 
the 0-127 numbering system.

Selecting the Style Elements

You can remotely select the various Style Elements, by sending Program 
Change messages on the Control channel.

PC Style Element PC Style Element PC Style Element PC Style Element

80 Intro 1 81 Intro 2 82 Intro 3/Count In 83 Variation 1

84 Variation 2 85 Variation 3 86 Variation 4 87 Fill 1

88 Fill 2 89 Fill 3 90 Fill 4 91 Break

92 Ending 1 93 Ending 2 94 Ending 3

Selecting the Style and Player controls

You can remotely send various commands to the Arranger or Players, by 
sending them Program Change messages on the Control channel.

PC Control PC Control PC Control

95 Fade In/Out 96 Style to Kbd Set 97 Auto Fill

98 Memory 99 Bass Inversion 100 Manual Bass

101 Tempo Lock 103 Start/Stop (Arranger) 104 Play/Stop (Player 1)

105 Play/Stop (Player 2)
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Selecting the Keyboard Sets (from a Style or SongBook Entry)

You can remotely select the Keyboard Sets of a Style or SongBook Entry 
(buttons under the display).

▪▪ With Styles, you will send Bank Select MSB (CC#0), Bank Select LSB (CC#32) 
and Program Change messages on the Control channel. If a Style is already 
selected, just send the Program Change message.

CC00 CC32 PC KBD PC KBD PC KBD PC KBD

The same as the Style to which the 
Keyboard Set belongs

64 KBD 
SET 1

65 KBD 
SET 2

66 KBD 
SET 3

67 KBD 
SET 4

▪▪ With SongBook Entries, you will first choose an Entry. First send (on the 
Control channel) an initialization string, made of the NRPN Control Change 
messages #99 (MSB, with value 2) and #98 (LSB, with value 64) in fast suc-
cession. Then send a selection string, made of the two Control Change mes-
sages CC#06 (Data Entry MSB) for the thousands and hundreds, and CC#38 
(Data Entry LSB) for the tens and units.

After having selected the Entry, you will send a Program Change messag-
es corresponding to the Keyboard Set (again on the Control channel). If a 
SongBook Entry is already selected, just send the Program Change message.

CC99/98 CC06/38 PC KBD PC KBD PC KBD PC KBD

The same as the SongBook Entry to 
which the Keyboard Set belongs

64 KBD 
SET 1

65 KBD 
SET 2

66 KBD 
SET 3

67 KBD 
SET 4
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Part XIV:  FILE 
MANAGEMENT
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56 	 Managing files in the 
internal memory

Copying, renaming and deleting

Copying musical data

You can copy the following data into a User/Direct location.

Type User Direct Type User Direct

Keyboard Set √ √ Sound √ —

Style √ √ Pad √ √

Voice Preset √ √ Guitar Preset √ √

Copying Factory/Local data into User/Direct locations would make them ed-
itable.

If you want to overwrite Factory/Local data, remove protection by uncheck-
ing the Protect > Factory parameter in the Global > Mode Preferences > 
Media page.

1	 Open the Keyboard Set Library, Sound, Style, Pad, Voice Preset, or Guitar 
Preset Select window.

2	 Browse through the items in the Select window.

3	 Touch the name of the item you want to copy.
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▪▪ To select more items, keep the SHIFT button pressed and touch all the items 
to be copied.

▪▪ If you want to copy a whole bank, choose the Select All (Bank) command 
from the page menu to select all the items in the current bank.

▪▪ You can deselect one of the selected items by touching it while still keeping the 
SHIFT button pressed. You can deselect all items by touching a single item.

4	 Choose the Copy and Paste command from the page menu to copy the se-
lected items.

5	 Select the target location. In case you are copying more than a single item, 
all subsequent items will sequentially follow the first one. If there aren’t 
enough locations available, the procedure will be cancelled.

Warning: If you confirm, any item already existing at the target locations will be 
overwritten! 

A good idea is to paste to a blank location, identified by a series of dashes (–––).

6	 When done, press the EXIT button to return to the previous page.

Renaming musical data

You can change the name of any Keyboard Set, Sound, Style, Pad, Voice or 
Guitar Preset. If Factory/Local data are protected, remove protection by un-
checking the Protect > Factory checkbox in the Global > Mode Preferences 
> Media page.

Please note that you cannot rename multiple items at once.

1	 While in the Keyboard Set Library, Sound, Style, Pad, Voice Preset, or 
Guitar Preset Select window, select the item to be renamed.

2	 Choose the Rename command from the page menu to open the virtual key-
board.

3	 Edit the name, then confirm by touching OK.
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Deleting musical data

You can delete any Keyboard Set, Sound, Style, Pad, Voice or Guitar Preset. 
If Factory/Local data are protected, remove protection by unchecking the 
Protect > Factory parameter in the Global > Mode Preferences > Media page.

1	 While in the Keyboard Set Library, Sound, Style, Pad, Voice Preset, or 
Guitar Preset Select window, select the item to be deleted.

▪▪ To select more items, keep the SHIFT button pressed and touch all the items 
to be deleted.

2	 Choose the Delete command from the page menu, then confirm.

Warning: If you confirm, any of the selected item will be deleted!
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The Local data

Local data are Sounds, Keyboard Sets, Styles, Pads, Voice and Guitar Presets, 
Demo Songs, residing in an area of the internal memory reserved to Factory 
data customized for a particular country.

Local data can be found in the Local banks of each Select window.

Pa1000 supports user-installable localized Add-On packages. Add-Ons are 
usually created by KORG Distributors to add localized data. For detailed in-
formation on the Add-On content, and instructions on how to install an Add-
On, please check the manuals coming with the package.
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The Direct data

Direct data are additional Keyboard Sets, Styles, Pads, Voice and Guitar 
Presets, SongBook Entries and Set Lists, residing in a storage device like the 
internal drive or a removable USB drive. They can be considered as an exten-
sion of the internal memory.

Direct Keyboard Sets, Styles, Pads, Voice and Guitar Presets are immediate-
ly accessed by selecting the Direct type of data while in the relevant Select 
window.

Direct SongBook Entries and Set Lists are automatically mixed with the in-
ternal Entries and Set Lists, making a more extensive database.

You can choose any standard SET folder as the Direct folder.

Selecting the Direct folder

A Direct folder has to be selected before being used.

1	 Connect the external storage device containing the Direct data.

2	 Go to the Global > Mode Preferences > Media page.

3	 Touch the Direct Folder > Browse button to open the file selector.
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4	 Browse though the drives and folders, and select the SET folder to be used 
as the Direct set of banks.

5	 Touch the Select button to confirm.

Please note that you can only have a single Direct folder for all the types of 
data.

6	 If you select a folder from a different Pa-Series instrument, you are asked 
if you want to convert the data to a format that Pa1000 can read. If you 
confirm, you are prompted to choose a name and position for the new SET 
folder. (If you touch Cancel, no Direct folder is selected).

7	 When done, go to a Select window, and see how the Direct type of data can 
be selected from the tabs on top of the list.

The Direct SongBook Entries and Set Lists will be automatically added to the 
internal Entries and Set Lists.
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Deselecting the Direct folder

You can deselect the Direct banks, and make them disappear.

1	 Go to the Global > Mode Preferences > Media page.

2	 Touch the Direct Folder > Browse button to open the file selector.

3	 Touch the Deselect button to remove any assignment.

Creating the Direct Keyboard Set, Style, Pad, Voice/Guitar 
Preset banks

Load items into the Direct locations

▪▪ While in the Media > Load page, you can load any Keyboard Set, Style, Pad, 
Voice or Guitar Preset into the Direct banks.

Copy & paste onto Direct locations

▪▪ While in one of the Select windows, choose the Copy and Paste command 
from the page menu, to copy & paste any Keyboard Set, Style, Pad, Voice or 
Guitar Preset into the Direct banks.
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Save an item into a Direct location

▪▪ After editing the Keyboard Set, choose the Write Kbd Set to Library com-
mand from the page menu, and write the Keyboard Set onto the Direct banks.

▪▪ While in Style/Pad Record, choose the Write Style/Pad command from the 
page menu, and write the new or edited Style/Pad onto the Direct banks.

▪▪ After editing the Voice or Guitar Preset, choose the Write Voice/Guitar 
Preset command from the page menu, and write the Voice/Guitar Preset 
onto the Direct banks.

Creating the Direct SongBook

▪▪ While in the Media > Save page, save a SongBook into a new SET folder, and 
move it to a storage device.

Using the Direct Keyboard Sets, Styles, Pads, Voice/Guitar 
Presets

▪▪ When choosing a Keyboard Set (Library), Style, Pad, Voice or Guitar Preset, 
touch the Direct type button on top of the list in the relevant Select window.

Using the Direct SongBook

Selecting Entries and Set Lists

The Direct SongBook Entries and Set Lists are mixed with the internal 
SongBook Entries and Set Lists. They appear as a single extended database.

Creating or deleting Entries and Set Lists

When creating or deleting Entries or Set Lists, you are asked to choose 
whether you want to save it into the internal or external SongBook.
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Renaming the User/Direct banks

You can rename the User and Direct User banks, to create your own sets of 
Keyboard Sets, Styles, Pads, Voice or Guitar Presets.

1	 Open the Keyboard Set, Style, Pad, Voice or Guitar Select window, and 
select the User or Direct type of data.

2	 Choose the Rename User Banks command from the page menu to open the 
Rename User Banks dialog.

3	 Assign the Direct User tabs any name you like.

Touch the Text Edit (   ) icon next to the bank to be renamed, and use the 
virtual keyboard to edit the name. When done, touch OK to confirm. 

The assigned name can be spanned over two lines, by separating them with 
the paragraph character (¶). For example, to write “World Music” on two 
lines, enter “World¶Music”.

Be careful not to write words exceeding the width of the side tabs of the 
Select windows.

4	 When back at the Rename User Banks dialog, confirm the operation by 
touching the OK button.
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57 	 Managing files on disk

Overview on file management

You can access the Media pages by pressing the MEDIA button. Media pages 
are where you manage files and storage devices.

Media page structure

Most Media pages share some basic elements.

Device

Current path

File list
Scrollbar

Labels

Browsing through the files

You can see the files and folders in the center of the Media pages.

▪▪ Scroll the file list by using the scrollbar.

▪▪ Open the selected folder by touching the Open button.

▪▪ Close the open folder by touching the Close button.

Selecting and deselecting files

▪▪ Select a file or folder by touching it.

▪▪ Deselect it by touching an empty area in the file list, or by touching the 
Device pop-up menu, and choosing the current device again.
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Changing the list view

You can touch one of the labels on top of the file list to change the order in 
which files are shown. For example, by touching the Name label, the list is 
alphabetically re-ordered according to the file names. The selected label ap-
pears highlighted, showing the currently selected ordering.

If you touch the highlighted label again, the alphabetic order changes from 
ascending to descending, or vice-versa. The small arrow next to the label 
name shows the selected order.

Current path

The place in the drive you are currently exploring is always shown under the 
file list.

Selecting a storage device (drive)

A device can be selected by using the Device pop-up menu, shown in the 
lower left corner of most Media pages:

Device pop-up 
menu

￼￼￼ ￼￼￼￼￼￼￼￼

Supported device

Pa1000 supports external devices, like hard disk drives or USB memory 
sticks, formatted FAT16 or FAT32 with long file names.

For maximum compatibility, we recommend to format an external device be-
fore writing data on it the first time. Go to the Media > Format page, and 
format it. Warning: Formatting a storage device will delete all the data it 
contains!
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You can access the following mass storage device types:

Device Type

DISK Internal drive

SD Optional internal microSD

USB-F Optional device connected to the front (F) USB HOST ports

USB-R Optional device connected to the rear (R) USB HOST ports

Types of files

The following table describes all the file and folder types Pa1000 can read 
or write.

Extension File/folder type

SET All the User data. This is a reserved folder containing other reserved 
folders.

BKP Backup file, created with the Full Resource Backup function of the 
Media > Utility page

GBL Global Setup

VOC Voice Preset

GTR Guitar Preset

AUD Limiter and Master EQ Presets

QTP Quarter Tone Scale Presets

MPR MIDI Presets

PRF Keyboard Set (from the library)

PCG Sound (KORG Pa-Series)

KMP Multisample

PCM Sample

AIF AIFF audio files

WAV WAVE audio files

STY Style

PAD Pad

SBD SongBook

SBL SongBook’s Set List

JBX Jukebox

MID Standard MIDI File, SMF (MIDI Song)



Managing files on disk  |923

Extension File/folder type

MP3 MP3 file (MP3 Song)

TXT Plain text file

Pa1000 can also read (but not write) the following types of data.

Extension File type

PKG Operating System and Musical Resource files

KAR Karaoke file

CDG CD+Graphics file

PCG KORG Triton Programs

KSF Korg Trinity/Triton Sample

SF2 Sound bank format by Creative Labs.

Ordinary data and reserved data

Each device (and the internal memory) can contain files and folders. Data 
inside Pa1000 is slightly more rigidly structured than data in a computer, 
due to the pre-configured type of data inside the instrument’s memory. The 
diagram below shows the global structure of an Pa1000 device.

Factory/Local data can only be seen when the Protect > Factory parameter 
is deselected, and only when loading or saving a single bank, or when eras-
ing something (this can be done in the Global > Mode Preferences > Media 
page, see page 958).
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Media structure

MYDATA.SET

KEYBOARDSET

BANK01.PRF

1-1 Concert Grand
…
1-48 Grand Piano

BANK… .PRF

BANK09.PRF

09-1 Mandolin
…
09-48 Asian Flute

SONGBOOK

LISTDB.SBL

SONGDB.SBD

SOUND

USER01.PCG

USERDK01.PCG

STYLE

BANK01.STY

1-1 70’s Guitar Pop
…
1-48 Soft Beat 2

BANK… .STY

USER01.STY

1-1 User 1
…
1-48 User 48

USER … .STY

USER12.STY

12-1 User 1
…
12-48 User 48

BANK12.STY

12-1 Libertad Tango
…
12-48 Chill Out 2

1 Piano 1
…
128 SynBrass22

1 Standard Ki t
…
128 Orchestral Kit

USER04.PCG

1 SopranoSax
…
128 Noise

MULTISMP

RAM.KMP

VOICEPRESET

BANK01.VOC

1-1 Hall
…
1-8 Phasing Voice

PAD

BANK01.PAD

1-1 88 Cowbell
…
1-48 Drum Kit G

BANK… .PAD

BANK20.PAD

20-1 Military 1
…
20-48 Circus 3

PCM

RAM01.PCM

RAM … .PCM

USER … .PCG

USER01.PRF

1-1 MyPiano1
…
1-48 MyPiano48

USER … .PRF

USER09.PRF

9-1 MyMandolin
…
9-48 MyAsianFlute

USER01.PAD

1-1 User 1
…
1-48 User 48

USER … .PAD

USER10.PAD

10-1 User 1
…
10-48 User 48

USER08.VOC

8-1 User 1
…
8-8 User 8

GUITARPRESET

BANK01.GTR

1-1 Clean AC30 SC
…
1-8 Classic Chorus

USER08.GTR

8-1 User 1
…
8-8 User 8

GLOBAL

SETUP.GBL
LIMITER.AUD
MASTEREQ.AUD
MIDI.MPR
QTPRESET.QTP

USERDK02.PCG

1 Standard Ki t
…
128 Orchestral Kit

BANK08.VOC

8-1 Double
…
8-8 Auto Reverse

BANK … .VOC

USER01.VOC

1-1 User 1
…
1-8 User 8

USER … .VOC

BANK08.GTR

8-1 Finger Bass
…
8-8 Modern Bass

BANK … .GTR

USER01.GTR

1-1 User 1
…
1-8 User 8

USER … .GTR
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Loading musical resources and settings

Loading files or folders

You can load all the memory content, a separate type of musical resources, 
a separate bank, or a single resource.

Choose the data to be loaded

1	 Go to the Media > Load page.

2	 If loading from an external device, connect the device to the USB HOST 
ports.

3	 Use the Device pop-up menu to choose the source device.

4	 Touch an item (file or folder) in the file list to select it.

5	 Browse through the folders. Touch the Open button to open the selected 
folder. Touch the Close button to close the current folder.

6	 When you see the item you are looking for, select it and touch the Load but-
ton to load it.
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Load the data

1	 When loading single banks or items, choose a target location in memory.

In this example you are choosing a target where to load a bank of Styles:

Name of the Style 
bank being loaded

Name of the target 
bank in memory

In this example you are choosing a target where to load a single Style:

Name of the Style 
being loaded

Touch here to open 
the Select window

Name of the target 
location in memory

2	 Touch OK to confirm. After confirming, any item you are overwriting will be 
deleted.

Loading a SET folder

A SET folder may contain all the data of the internal memory. Loading it may 
either delete all the data contained in the internal memory, or merge the 
loaded data with the data already in memory.

Loading a type of data

A folder may contain all the data of a particular type (Styles, Keyboard 
Sets…). Loading it may either delete all the data of the same type contained 
in the internal memory, or merge the loaded data with the data already in 
memory.

Loading a bank

You can load single banks of data. All data contained in the target bank in 
memory are deleted.
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Loading data from other instruments

Loading Global data from Pa-Series instruments

Being unique to each instrument, Global data (Preferences, MIDI Presets, 
Voice Presets, etc.) cannot be loaded from other KORG Pa-Series instru-
ments. They are therefore discarded when loading a SET folder generated 
by an instrument other than Pa1000.

Loading data from Pa-Series instruments

You can load most data from KORG Pa-Series instruments. The following 
table shows what you can load from the other instruments. Please keep in 
mind that, depending on the actual data, you could not be able to directly 
load SET folders; in this case, open the folder, and load each bank or indi-
vidual item separately.

Please save the converted data as a new SET folder after loading all the 
needed data.

Load from Loaded data

Pa4X You can load most data as if they were Pa1000 data. There are however 
a few exceptions to be considered:

• Due to the different order in memory, Factory Styles must be manu-
ally reassigned to SongBook Entries by using the KORG SongBook Editor 
software.

• Favorite Style banks no longer exist, so you are prompted to load them 
into the User locations.

• Keyboard Set banks over #09 are missing and are not loaded.

• If Sounds, Drum Kits, Multisamples and Drum Samples are missing, 
they can be replaced by similar, but not identical elements.

• Since the number of Insert and Master FX is different, the effects con-
figuration can be different.

• Voice Presets, Scale Presets and MIDI Presets are not loaded.

• Global settings are not loaded.

Pa700 You can load most data as if they were Pa1000 data. There are however 
a few exceptions to be considered:

• Due to the different order in memory, Factory Styles must be manu-
ally reassigned to SongBook Entries by using the KORG SongBook Editor 
software.

• Voice Presets, Scale Presets and MIDI Presets are not loaded.

• Global settings are not loaded.

http://www.korg.com/us/support/download/product/0/516/
http://www.korg.com/us/support/download/product/0/516/
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Load from Loaded data

Pa3X You can load most data as if they were Pa1000 data. There are however 
a few exceptions to be considered:

• Performances and STSs are converted to Keyboard Sets.

• Due to the different order in memory, Factory Styles must be manu-
ally reassigned to SongBook Entries by using the KORG SongBook Editor 
software.

• Favorite Style banks no longer exist, so you are prompted to load them 
into the User locations.

• Performance banks over #09 are missing and are not loaded. Since 
Pa1000 Keyboard Set banks are larger, load the individual Performances 
into the additional locations of the other banks.

• Since the number of Insert and Master FX is different, the effects con-
figuration can be different.

• Voice Presets, Scale Presets and MIDI Presets are not loaded.

• Global settings are not loaded.

Pa3XLe, Pa900, 
Pa600, Pa300, 
HAVIAN 30

You can load most data as if they were Pa1000 data. There are however 
a few exceptions to be considered:

• Performances and STSs are converted to Keyboard Sets.

• Due to the different order in memory, Factory Styles must be manu-
ally reassigned to SongBook Entries by using the KORG SongBook Editor 
software.

• Favorite Style banks no longer exist, so you are prompted to load them 
into the User locations.

• Voice Presets, Scale Presets and MIDI Presets are not loaded.

• Global settings are not loaded.

Pa2X, Pa800, 
Pa500, Pa588

You can load most data as if they were Pa1000 data. There are however 
a few exceptions to be considered:

• Performances and STSs are converted to Keyboard Sets.

• Due to the different order in memory, Factory Styles must be manu-
ally reassigned to SongBook Entries by using the KORG SongBook Editor 
software.

• Favorite Style banks no longer exist, so you are prompted to load them 
into the User locations.

• Performance banks over #09 are missing and are not loaded. Since 
Pa1000 Keyboard Set banks are larger, load the individual Performances 
into the additional locations of the other banks.

• Global settings are not loaded.

Pa1X, Pa1X Pro, 
Pa1X Elite

You can load most data as if they were Pa1000 data. There are however 
a few exceptions to be considered:

• Performances and STSs are converted to Keyboard Sets.

• Due to the different order in memory, Factory Styles must be manu-
ally reassigned to SongBook Entries by using the KORG SongBook Editor 
software.

• Performance banks over #09 are missing and are not loaded. Since 
Pa1000 Keyboard Set banks are larger, load the individual Performances 
into the additional locations of the other banks.

• Global settings are not loaded.

http://www.korg.com/us/support/download/product/0/516/
http://www.korg.com/us/support/download/product/0/516/
http://www.korg.com/us/support/download/product/0/516/
http://www.korg.com/us/support/download/product/0/516/
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Load from Loaded data

Pa80, Pa60, Pa50, 
Pa50SD,  
microARRANGER, 
Liverpool

You can load most data as if they were Pa1000 data. There are however 
a few exceptions to be considered:

• Performances and STSs are converted to Keyboard Sets.

• Programs must be converted to Sounds. First load the SET folder, then 
separately load the PCG files from the PROGRAM folder.

• Global settings are not loaded.
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Loading data from i-Series instruments

Pa1000 is compatible with the Styles of the older KORG i-Series instruments. 
You can load them as if they were ordinary Pa1000 data.

1	 Copy the old i-Series data into an USB device, or transfer them to the internal 
memory of Pa1000.

2	 Go to the Media > Load page.

3	 Use the Device pop-up menu to select the device containing the i-Series 
data.

4	 If you are reading an i30 file, select the SET folder, then touch the Open 
button.

5	 Select the STY folder.

6	 At this point, you can load the whole STY folder, or open it and choose a 
single Style.

▪▪ To load the whole folder, touch the Load button.

▪▪ To load a single Style, touch Open in the display to open the STY folder. Since 
a conversion will be started at this point, please wait some seconds for the 
operation to be completed.

Select the Style to load, then touch Load. You will be prompted to select a 
target location in memory. Once the target location is selected, touch Load 
to load the Style. The ‘Are you sure?’ message will appear. Touch OK to con-
firm.

Please note that loading a whole SET folder from an i30 file may take some 
time due to format conversion.

7	 Go to the Style Play mode, and select (one of) the loaded Style. Adjust the 
Tempo value, then choose the Write Current Style Settings command from 
the page menu to write changes.

8	 Due to the difference in Sounds, you will probably want to make some ad-
justments to the old Styles, once they are loaded in Pa1000 (changing the 
Sound, Volume, Pan, Tempo, Drum Mapping, Wrap Around…).

9	 To make the Sound assignment to the Style tracks effective, be sure the 
Original Style Sounds parameter is not checked (Volume pane, Style track 
view).

10	 Save the Style Settings again, by choosing the Write Current Style Settings 
command from the page menu.



Managing files on disk  |931

Merging data

When loading all User data, or all data of a specified type, most data loaded 
from a storage device are merged with data already existing in memory. 
For example, if there is data in the first three USER Style banks in memo-
ry (USER01, USER02, USER03), and there is only the USER01 Style bank in 
the storage device, the USER01 bank will be overwritten, while USER02 and 
USER03 banks will be left unchanged.

As a result, there will be a STYLE folder in memory containing the USER01 
bank you just loaded, and the old USER02 and USER03 banks.

Loading data based on User Samples

When loading a SET folder containing Sounds based on User Samples, all 
existing User Samples in memory are deleted. If there are unsaved User 
Samples in memory, save them before loading the folder, by selecting the 
User Sample option during a Save All operation (see later in this chapter).

To see if a SET folder contains User Samples, open it and look for a PCM 
folder.

If you want to load new User Sample without deleting the ones already con-
tained in memory, load single Sounds instead of a whole SET folder.

Merging User Samples from various sources

When you load a SET folder, all the User Samples in memory are deleted. To 
merge samples from several sources, do the following.

1	 Load a SET folder containing samples you want to merge with other samples.

2	 Load single Sounds from other SET folders.

3	 Go to the Sampling mode, and load or import samples from other sources.

4	 Save all the content of the memory over the same or a new SET folder.￼
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Saving musical resources and settings

Saving files or folders

You can save all the memory content, a separate type of musical resources, 
a separate bank, or a single resource.

Pa1000’s proprietary data has to be saved into special folders with the ‘.set’ 
filename extension. These special folders can be saved inside ordinary fold-
ers.

Choose the data to be saved

1	 Go to the Media > Save page.

2	 Touch an item (file or folder) in the file list to select it.

3	 Browse through the folders. Touch the Open button to open the selected 
folder. Touch the Close button to close the current folder.

4	 When you see the item you are looking for, select it and touch the Save To 
button to save it.
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Choose the target device

After touching Save, the target device appears:

1	 If saving to an external device, connect the device to the USB HOST ports.

2	 Use the Device pop-up menu to choose the target device.

Choose an existing SET folder

You can save data into an existing SET folder. If you are saving data that is 
not yet in the target folder, data will be merged. Otherwise, it will be over-
written.

Please note that, due to deep file format changes, you can’t write into exist-
ing SET folders created with older Pa-Series instruments.

▪▪ Select an existing SET folder, and touch the Save command to confirm.

Create a new SET folder

You can create a new, empty SET folder to save your data without overwrit-
ing anything.

1	 Touch the New SET button to create a new SET folder. The Create New SET 
Folder dialog appears:

2	 Touch the Text Edit (   ) icon to open the virtual keyboard and edit the 
name. When done editing the name, confirm by touching the OK button un-
der the virtual keyboard.
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3	 When back at the Create New SET Folder dialog, touch the OK button to cre-
ate the new SET folder and exit the dialog.

Save the data

▪▪ Save all the memory content, a type or data, single banks or items as de-
scribed below.

Saving all data

1	 After having selected an existing SET folder or having created a new one, 
touch the Save button to confirm. A dialog appears, asking you to select the 
type of data to save:

▪▪ Save All dialog with the Protect > Factory option activated:

▪▪ Save All dialog with the Protect > Factory option deactivated:

2	 Check all data type you want to save, then touch OK to confirm.

Saving all data of a selected type

1	 When saving a type of data (Keyboard Sets, Styles…), choose a target loca-
tion in the storage device.

2	 Touch OK to confirm. After confirming, any item you are overwriting will be 
deleted.
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Saving single items

1	 When saving single items, choose a target location in the storage device.

In this example you are choosing a target where to save a single Style:

Name of the Style 
being saved

Name of the target 
location in the 
storage device

2	 Touch OK to confirm. After confirming, any item you are overwriting will be 
deleted.
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Copying files and folders

Copying files or folders

You can copy files and folders. Folders can be generic or SET folders. In ad-
dition, you can copy the content of the generic folder you are in. You can 
copy inside the same device, or from a device to a different one (both devices 
must be connected to Pa1000 during the copy operation).

To preserve data structure integrity, during Copy operations you can’t open 
SET folders and copy only one of the files it contains. You can only open and 
get inside generic folders.

Choose the data to be copied

1	 Go to the Media > Copy page.

Device

Current path

2	 If copying from an external device, connect the device to the USB HOST 
ports.

3	 Use the Device pop-up menu to choose the source device.

4	 Touch an item (file or folder) in the file list to select it.

If nothing is selected, the content of the current folder will be copied.

5	 Browse through the folders. Touch the Open button to open the selected 
folder. Touch the Close button to close the current folder.

6	 When you see the item you are looking for, select it and touch the Copy To 
button to copy it.
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Choose the target device

After touching Copy To, the target device appears:

Device

Current path

1	 If copying to an external device, connect the device to the USB HOST ports.

2	 Use the Device pop-up menu to choose the target device.

Choose a target and confirm copying

▪▪ Select an existing folder, and touch the Copy command to confirm.

If no folder is selected, you will copy into the current folder.

While copying, a dialog shows the copy progress:
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Overwriting existing files or folders

When copying files, a file or folder with the same name of the file or folder 
being copied might be found in the target device. In this case, Pa1000 will ask 
you if you want to overwrite it.

When a duplicate file or folder is met, the following dialog will appear:

Overwrite Meaning

Cancel The procedure is interrupted.

No The file or folder is not overwritten. The source file or folder is not 
copied. The procedure will continue with the other files and folders.

Yes The file or folder is overwritten. The procedure will continue with the 
other files and folders.

Yes (to) All The file or folder is overwritten. Any following duplicate file or fold-
ers will be overwritten as well, without this dialog box appearing 
again. The procedure will continue with the other files and folders.
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Deleting files and folders

Deleting files or folders

You can delete files and folders from a storage device.

Choose the data to be deleted

1	 Go to the Media > Delete page.

2	 If deleting from an external device, connect the device to the USB HOST 
ports.

3	 Use the Device pop-up menu to choose the source device.

4	 Touch an item (file or folder) in the file list to select it.

5	 Browse through the folders. Touch the Open button to open the selected 
folder. Touch the Close button to close the current folder.

6	 When you see the item you are looking for, select it and touch the Delete 
button to delete it.
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Selecting more items at once

While in the Copy and Delete pages, you can select several files or folders 
at the same time before executing the operation. Files or folders can be se-
lected consecutively (that is, in a row), or discontinuously (that is, with other 
files or folders in the middle).

To choose either to select files in a consecutive or discontinue way, use the 
Select Mode button on the right of the page command buttons, to choose 
how pressing the SHIFT button will work.

Select Mode Meaning

Choose this option to select files or folders consecutively (i.e., in a 
row).

Choose this option to select files or folders discontinuously (i.e., with 
other files or folders in the middle).

Select more files or folders consecutively

1	 Touch the Select Mode button to choose the SHIFT function.

2	 Select the first file or folder to be selected.

3	 Press and keep the SHIFT button pressed.

4	 Select the last file or folder to be selected.

5	 Release the SHIFT button.

Select more files or folders discontinuously

1	 Touch the Select Mode button to choose the SHIFT function.

2	 Select the first file or folder to be selected.

3	 Press and keep the SHIFT button pressed.

4	 Select a second file or folder to be selected.

5	 While keeping the SHIFT button pressed, continue selecting the other files 
or folders to be selected.

6	 Release the SHIFT button.
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Deselect the files or folders

▪▪ To deselect one or more files or folders, without deselecting everything, 
keep SHIFT pressed and touch the file or folder to be deselected.

▪▪ To deselect everything, select any other file or folder. All selected files and 
folders will be deselected.
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Exporting playlists

Exporting a list of Songs as a text file

A list of the Songs contained inside a folder or a Jukebox list, or the SongBook 
and Set Lists, can be exported, to be printed and be used as the playlist of 
the show.

Exporting a list of songs contained in a folder

1	 Open the Song Select window.

2	 Browse through the files and folders, and open the folder whose content you 
would like to export as a text file.

3	 Choose the Export Song List command from the page menu to open the 
Write Song List dialog.

4	 Use the Device pop-up menu to choose a device where to save the list as a 
TXT file. The file will be saved in the device’s root.

When saved, the text file will be named after the selected folder. For ex-
ample, a folder named ‘Dummy’ will generate a ‘Dummy.txt’ file. If you are 
saving from the root of the device, a ‘Root.txt’ file will be generated.

If a file with the same name already exists on the target device, it will be 
overwritten without waiting for confirmation.

The list will include the progressive number assigned to each Song, the file 
names, the total number of files in the list.
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Exporting a Jukebox list

1	 While a Jukebox file is assigned to Player 1, choose the Export Jukebox List 
command from the page menu to open the Write Jukebox List dialog.

2	 Use the Device pop-up menu to choose a device where to save the list as a 
TXT file. The file will be saved in the device’s root.

When saved, the text file will be named after the selected Jukebox file. For 
example, a Jukebox file named ‘Dummy.jbx’ will generate a ‘Dummy.txt’ file. 
A new, unnamed Jukebox file will generate a ‘New_name.txt’ file.

If a file with the same name already exists on the target device, it will be 
overwritten without waiting for confirmation.

The list will include the progressive number assigned to each Song, the file 
names, the total number of files in the list.
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Exporting a SongBook Book list or Custom List

1	 While you are in the SongBook > Book or SongBook > Set List page, choose 
the desired list filtering.

2	 Choose the Export as Text File command from the page menu to open the 
Export as Text File dialog.

3	 Use the Device pop-up menu to choose a device where to save the list as a 
TXT file. The file will be saved in the device’s root.

4	 You may change the name of the list. Touch the Text Edit (   ) icon to open 
the virtual keyboard and edit the name. When done editing the name, con-
firm by touching the OK button under the virtual keyboard.

5	 When back at the Export as Text File dialog, confirm exporting by touching 
the OK button.

A TXT file containing the filtered data will be created. If a file with the same 
name already exists on the target device, it will be overwritten without wait-
ing for confirmation.

Reading the text file on a personal computer

To correctly display and print the list on a personal computer, use a fixed size 
(i.e., non-proportional) character in your text editor.
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58 	 Managing media

Formatting storage devices￼￼

Formatting a storage device

The Format function lets you initialize a device. Pa1000 uses a PC-compliant 
device format (DOS FAT16 and FAT32).

Warning: Formatting a storage device deletes all the data it contains!

Choose the device to be formatted

1	 Go to the Media > Format page.

2	 If formatting an external device, connect the device to the USB HOST ports.

3	 Use the Device pop-up menu to choose the device.

Assign a name to the device

1	 Use the Volume Label parameter to assign a name to an external device to 
be formatted.

Since this is a reserved name, you cannot rename the label (name) of the 
internal volume. When formatting the internal drive, the label cannot be ed-
ited.
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Also, if you try to rename the internal volume when Pa1000 is connected to a 
PC through the USB port, the original name is automatically restored.

2	 Touch the Text Edit (   ) icon to open the virtual keyboard and edit the 
name. When done editing the name, confirm by touching the OK button un-
der the virtual keyboard.

Please note that renaming a device, containing MIDI Songs or MP3 Songs 
used in the SongBook, will break the links to the files. We suggest to give 
the device the same name it had before formatting. In case you changed the 
name, please use SongBook Editor (freely available on our web site) to edit 
the links.

Format the device

1	 Touch the Execute button to start formatting.

2	 Confirm the following warning message(s).￼￼

http://www.korg.com/


Managing media  |947

Backing up and restoring musical 
resources

A set of file backup and restore utilities can be found in the Media > Utility 
page.

Backing up the musical resources

You can backup the internal data (musical resources and settings) to a stor-
age device. Backup should only be used for archiving purpose, since you will 
not be able to load individual data from a backup archive. To save data that 
has to remain accessible with the normal Media > Load operations, for ex-
ample to load User data after updating the musical resources, use the Media 
> Save operations instead.

This function only backs up the internal memory, and not the internal or 
external drives. It will back up Styles, Keyboard Sets, Sounds, Pads, Voice 
Presets, Guitar Presets, the Global. It will not back up the MIDI and MP3 
Songs contained in the internal or external drives. Also, it will not back up 
the Direct banks, already residing in internal or external drives. To back up 
these data, please make a backup of the internal or external drives by con-
necting them to a PC (see the Media > USB page).

Choose the backup command

1	 Go to the Media > Utility page.

2	 Select the Full Resource Backup option, then touch the Execute button to 
see the file selector.
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Choose the target device and folder

After touching Execute, the target device appears:

1	 If you are making a backup to an external device, connect the device to the 
USB HOST ports.

2	 Use the Device pop-up menu to choose the target device.

3	 Browse through the folders. Touch the Open button to open the selected 
folder. Touch the Close button to close the current folder.

4	 Select the folder where to backup the data, then touch the Backup command 
to confirm.

If nothing is selected, data will be saved to the current folder.

Assign a name to the backup archive

After touching Backup, a dialog will appear, asking you to assign a name to 
the backup file.

1	 Touch the Text Edit (   ) icon to open the virtual keyboard and edit the 
name. When done editing the name, confirm by touching the OK button un-
der the virtual keyboard.

2	 When at the Backup dialog again, touch the OK button to start backing up.

3	 When finished backing, save the storage device in a safe place.
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Restoring the musical resources

You can restore data from a backup archive created with the Full Resource 
Backup command.

Choose the restore command

1	 Go to the Media > Utility page.

2	 Select the Resource Restore option, then touch the Execute button to see 
the file selector.

Choose the source device and folder

1	 If you are restoring from an external device, connect the device to the USB 
HOST ports.

2	 Use the Device pop-up menu to choose the target device.

3	 Browse through the folders. Touch the Open button to open the selected 
folder. Touch the Close button to close the current folder.

4	 When the backup archive appears, select it and touch the Restore command.

Choose the data to restore

5	 After touching Restore, a dialog will appear, with a list of types of data to be 
restored. Only check the types of data you want to restore.

6	 Touch OK to start restoring.

Warning: This command will delete from the internal memory all types of data se-
lected in this dialog box (including your custom data).

7	 When done, a message will appear, asking you to restart the instrument 
(‘Data Restored. Please switch off’). Turn the instrument off, then turn it on 
again.
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Restoring the original musical resources

After an OS update, or when you want to erase all changes to your Factory 
and User data, and restore your Pa1000 to the same condition it was when 
new, use the Factory Restore operation.

Warning: This command deletes all data from memory (including your custom data).

1	 Go to the Media > Utility page.

2	 Select the Factory Restore option, then touch the Execute button.

3	 A dialog will appear, with a list of types of data to be restored. Only check the 
types of data you want to restore.

Warning: This command will delete from the internal memory all types of data se-
lected in this dialog box (including your custom data).

4	 When done, a message will appear, asking you to restart the instrument 
(‘Data Restored. Please switch off’). Turn the instrument off, then turn it on 
again.
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Connecting the internal drive to a personal 
computer

In order to exchange files, you can access the internal drive of Pa1000 from a 
personal computer. You don’t need any dedicated driver to connect Pa1000 
and the personal computer.

Connect Pa1000 to the personal computer

▪▪ Use a standard USB cable to connect the USB DEVICE port of Pa1000 to an 
USB port of the personal computer.

Enable USB communication

1	 Go to the Media > USB page, and use the Device menu to choose the internal 
drive to be shared.

2	 Touch the Enable button to start sharing. The icon of the Pa1000’s internal 
drive will appear in your personal computer.

While USB file transfer is enabled, you cannot access other functions on 
Pa1000. MIDI Over USB is also disabled.

After starting the USB connection, accessing the internal drive from the 
computer may take some time, depending on the size of the internal drive 
and the amount of data it contains.

Do not try to change the label (name) of its internal drive when Pa1000 is 
connected to a personal computer. If you try to do it, the original name is 
automatically restored.

Also, do not modify the structure of the SET folders, or you will no longer be 
able to use them on Pa1000. Only use the USB connection for data exchange 
purpose, or to modify ordinary folders.
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Disable USB communication

1	 When finished transferring the files, you can disconnect Pa1000 from the 
personal computer.

▪▪ On a Windows PC, select the dedicated command by clicking on the USB 
device icon (   ) with the right mouse button. 

▪▪ On a Mac, select the USB device icon (   ), then select the Eject command 
or drag the drive icon to the eject icon in the Dock (   ) .

2	 In Pa1000, touch the Disable button to disable the USB DEVICE port for file 
transfer, and gain access to all the instrument’s functions.

Warning: Do not disconnect USB communication before the personal computer has 
really finished transferring files. Sometimes, the on-screen indicator tells the proce-
dure has been completed BEFORE it has really finished. Disconnecting USB commu-
nication (or disconnecting the USB cable) before data transfer has been completed 
may cause data loss.
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Storage device organization

Creating folders

You can create generic folders, where to store any type of data (other fold-
ers, Songs, SET folders…).

1	 While in any of the Media pages, browse through the folders to find the place 
where to create a new folder. Touch the Open button to open the selected 
folder. Touch the Close button to close the current folder.

2	 Choose the Create New Folder command from the page menu to open the 
Create New Folder dialog.

3	 Touch the Text Edit (   ) icon to open the virtual keyboard and edit the 
name. When done editing the name, confirm by touching the OK button un-
der the virtual keyboard.

4	 When back at the Create New Folder dialog, touch the OK button to create 
the folder at the chosen position.

Renaming files or folders

1	 While in any of the Media pages, select the item to rename (generic file or 
folder) and choose the Rename command from the page menu.

To preserve consistency through the data structure, you cannot rename 
folders and files inside a SET folder. Also, you cannot change the 3-character 
extension of files and SET folders, since they are used to identify the type of 
file or folder.



954|   File management

2	 Touch the Text Edit (   ) icon to open the virtual keyboard and edit the 
name. When done editing the name, confirm by touching the OK button un-
der the virtual keyboard.

3	 When back at the Rename dialog, touch the OK button to confirm the new 
name.￼￼

Getting information on the selected items

▪▪ While in any of the Media pages, select one or more items and choose the 
Object(s) Info command from the page menu.

Select this command to see the size of any selected file or folder. Also, the 
number of files and directories (folders) it contains are shown.

Getting information on the selected device, and changing its 
name

Open the Device Info dialog

▪▪ While in any of the Media pages, choose the Device Info command from the 
page menu.

Read the information

While in the Device Information dialog, you can see various information on 
the selected device. To select a different device, exit from the dialog and use 
the Device pop-up menu to select a different storage device.
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Rename the storage device

▪▪ While in the Device Information dialog, touch the Text Edit (   ) icon to 
open the virtual keyboard and edit the name. When done editing the name, 
confirm by touching the OK button under the virtual keyboard.

Please note that renaming a device, containing MIDI Songs or MP3 Songs 
used in the SongBook, will break the links to the files. We suggest to give 
the device the same name it had before formatting. In case you changed the 
name, please use SongBook Editor (freely available on our web site) to edit 
the links.
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Changing the media display preferences

You can choose what to see when a file selector window opens in the Global 
> Mode Preferences > Media page.

Seeing the file’s size and date

To view longer names in their entirety, you can hide the Size and Date col-
umns in the File Selector window.

1	 Go to the Global > Mode Preferences > Media page.

As an alternative, keep the SHIFT button pressed and press the MEDIA but-
ton to open the Media page.

2	 Use the Show Columns > Size checkbox to show or hide the file size.

3	 Use the Show Columns > Date checkbox to show or hide the file creation 
date stamp.

Hiding unknown files

To make file lists cleaner and easier to browse through, files that cannot be 
used can be hidden when using the Media operations.

1	 Go to the Global > Mode Preferences > Media page.

As an alternative, keep the SHIFT button pressed and press the MEDIA but-
ton to open the Media page.

2	 Select the Hide Unknown Files checkbox to hide non-proprietary files.
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Protecting storage devices and files

You can protect media and files in the Global > Mode Preferences > Media 
page.

Protecting the media

You can protect the internal drive from writing.

1	 Go to the Global > Mode Preferences > Media page.

As an alternative, keep the SHIFT button pressed and press the MEDIA but-
ton to open the Media page.

2	 Select the Media Protect checkbox to protect the internal drive.

Protecting the global preferences from changing

When loading data from disk, global parameters may change due to different 
settings in the loaded data. You can prevent changes to happen.

1	 Go to the Global > Mode Preferences > Media page.

As an alternative, keep the SHIFT button pressed and press the MEDIA but-
ton to open the Media page.

2	 Select the Global Protect checkbox to protect global preferences to change 
when loading data from disk.

Please note that global preferences from compatible KORG Pa-Series instru-
ments are not loaded in any case.
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Removing protection from Factory/Local data

Factory Keyboard Sets, Sounds, Styles, Pads, Voice and Guitar Presets are 
normally protected, to avoid overwriting the standard musical resources. 
You can, however, remove this protection and use any Factory location as if 
they were User locations.

Local resources are Factory data, therefore protected together with the oth-
er Factory resources.

1	 Go to the Global > Mode Preferences > Media page.

As an alternative, keep the SHIFT button pressed and press the MEDIA but-
ton to open the Media page.

2	 Deselect the Protect > Factory checkbox to remove protection.

This protection will be automatically reset when turning the instrument off.

Hint: Should you accidentally delete, change or overwrite some Factory data, reload 
the Backup data or use the Factory Restore procedure (in the Media > Utility page).

Protecting files and folders

Protect the files or folders

▪▪ While in any of the Media pages, select one or more items and choose the 
Protect command from the page menu.

Choosing this command will protect the selected file(s) or folder(s) from writ-
ing or erasing. The lock icon will appear next to the file or folder name.

Unprotect the files or folders

▪▪ While in any of the Media pages, select one or more protected items and 
choose the Unprotect command from the page menu.
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Care of storage devices

Pa1000 can save most of the data contained in memory to the internal drive, 
an internally installed microSD card, or to external devices (like hard drives 
or USB memory sticks) connected to the USB HOST ports. Here are some 
precautions when handling these devices.

Internal drive write protection

You can protect the internal drive from writing, by using the software protec-
tion found in the Global > Mode Preferences > Media page (Media Protect 
checkbox).

Precautions

▪▪ Do not remove a device or move the instrument while the device is operat-
ing.

▪▪ In order to avoid losing data in case of damage, make a backup copy of the 
data contained in a device. You can backup your data to a personal comput-
er, and from there to a backup unit. You can transfer data from the internal 
drive of Pa1000 to a personal computer by using the USB DEVICE connec-
tion.

▪▪ Do not leave an USB device connected to the USB ports while carrying the 
instrument, or it may be damaged.

▪▪ Keep the memory devices or the instrument away from sources of magnetic 
fields, for example televisions, refrigerators, computers, monitors, speakers, 
cellular phones and transformers. Magnetic fields can alter the contents of 
the devices.

▪▪ Do not keep memory devices in very hot or wet places, do not expose them 
to direct sunlight and do not store them without use in dusty or dirty places.

▪▪ Do not place heavy objects on top of the devices.
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If you can’t write, save or copy…

Sometimes, a Write, Save or Copy operation can fail because of lack of space 
or copy protection issues.

In this case, the target SET folder could contain only part of the data. When 
trying to load it, data could result incomplete, and Sounds or Styles could 
not sound at all.

It is always a good idea to keep a backup copy of your data, so that you can 
recover them in cases like this. When this type of problems happen, recover 
the original SET folder, find a larger target device, and repeat saving.
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Part XV:  
APPENDIX
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59 	 Musical Resources

The following pages list all the musical resources supplied as standard with 
your Pa1000.
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Styles

This list shows the Styles as they appear in the Style Select window. The table 
also includes MIDI data used to remotely select the Styles on the special Control 
channel. CC00: Control Change 0, or Bank Select MSB. CC32: Control Change 
32, or Bank Select LSB. PC: Program Change.

Style CC 0 CC 32 PC

Pop

Kiss Sky Pop 0 0 0

Sactuary Pop 0 0 1

Love Inside Pop 0 0 2

Moving Ahead Pop 0 0 3

Guitar Pop 0 0 4

70’s Guitar Pop 0 0 5

Standard 8 Beat 0 0 6

Standard 16 Beat 0 0 7

Marvin G. Pop 0 0 8

All Begins Pop 0 0 9

Can’t Feel Pop 0 0 10

Fast Guitar Pop 0 0 11

Goodbye Pop 0 0 12

Love Pop 0 0 13

Soft Guitar Pop 0 0 14

One Last Pop 0 0 15

Copacabana Pop 0 0 16

As Groove 0 0 17

Modern Pop 0 0 18

Groovy Pop 0 0 19

Believer Pop 0 0 20

Sunny Pop 0 0 21

Slow Pop 0 0 22

Hold My Pop 0 0 23

Morning Pop 0 0 24

Happy Pop 0 0 25

Pop Hit 0 0 26

Style CC 0 CC 32 PC

Piano Pop 0 0 27

Cool Pop 0 0 28

Liverpool 1 0 0 29

Liverpool 2 0 0 30

Pop Beat 0 0 31

Easy Pop Shuffle 0 0 32

Classic Beat 0 0 33

Classic Pop 0 0 34

Shadow Pop 0 0 35

Pop Rock 0 0 36

Retro Beat 0 0 37

Pop Shuffle 0 0 38

6/8 Slow Pop 0 0 39

12/8 Pop 0 0 40

Gigolo’ Shuffle 0 0 41

Ballad

Sweet Ballad 0 1 0

3/4 Brush Ballad 0 1 1

Long Life Ballad 0 1 2

Hope Ballad 0 1 3

Let Her Ballad 0 1 4

Years Ballad 0 1 5

Steel Ballad 0 1 6

Dangerous Bld 0 1 7

Brush Ballad 0 1 8

Modern Ballad 0 1 9

Slow Gtr Ballad 0 1 10

Soft Ballad 0 1 11
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Style CC 0 CC 32 PC

Piano Ballad 0 1 12

6/8 Piano Ballad 0 1 13

Orchestral Bld 1 0 1 14

Orchestral Bld 2 0 1 15

Unplugged 0 1 16

Guitar Ballad 0 1 17

70’s Ballad 0 1 18

Unplugged Heaven 0 1 19

Groovy Ballad 0 1 20

Analog Ballad 0 1 21

Organ Ballad 0 1 22

Waltz Ballad 0 1 23

6/8 Ballad 1 0 1 24

6/8 Ballad 2 0 1 25

6/8 Brush Ballad 0 1 26

6/8 Slow 0 1 27

12/8 Ballad 0 1 28

6/4 Ballad 0 1 29

Blues Ballad 0 1 30

Reggae Ballad 0 1 31

UnpluggedBallad1 0 1 32

UnpluggedBallad2 0 1 33

Unplugged Gtr 1 0 1 34

Unplugged Gtr 2 0 1 35

Ballroom

English Waltz 0 2 0

Quick Step 0 2 1

Pasodoble 0 2 2

Paso Dance 0 2 3

Viennese Waltz 0 2 4

Jive 0 2 5

Argentina Tango 0 2 6

Modern Tango 0 2 7

Slow Waltz 1 0 2 8

Style CC 0 CC 32 PC

Slow Waltz 2 0 2 9

3/4 Flamenco 0 2 10

Flamenco 0 2 11

Swing Fox 0 2 12

Slow Fox 0 2 13

Fox Shuffle 0 2 14

Foxtrot 0 2 15

Boogie Woogie 0 2 16

Big Band Jump 0 2 17

Big Band Fox 0 2 18

Big Band Swing 0 2 19

Organ Waltz 0 2 20

Organ Foxtrot 0 2 21

Twist 0 2 22

Hully Gully 0 2 23

Dance

Synth Beat 0 3 0

EDM Remix 0 3 1

EDM Happy Hour 0 3 2

EDM Reggaeton 0 3 3

Trap Dance 1 0 3 4

Trap Dance 2 0 3 5

Dance To Trance 0 3 6

Falling Dance 0 3 7

Deep Remix 0 3 8

Deep House 0 3 9

House Class 0 3 10

Reggaeton DJ 0 3 11

Dance Pop Reload 0 3 12

NU Disco 0 3 13

80’s Dance 0 3 14

90’s Dance 0 3 15

Ethno House 0 3 16

Spanish Remix 0 3 17
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Style CC 0 CC 32 PC

ChaCha Remix 0 3 18

Release My Dance 0 3 19

Counting Dance 0 3 20

Funky Disco 0 3 21

70’s Disco Remix 0 3 22

70’s Disco 0 3 23

Bailando Dance 0 3 24

Brother Dance 0 3 25

Tacata Dance 0 3 26

Kuduro Dance 0 3 27

Western Remix 0 3 28

Cowboy Dance 0 3 29

Waka Dance 0 3 30

Gangnam Dance 0 3 31

Revelation Dance 0 3 32

Techno 0 3 33

Trance 0 3 34

Tribal 0 3 35

Hip Hop 0 3 36

Rock

Pride Blues 0 4 0

Sweet Rock 0 4 1

Ring Slow Boogie 0 4 2

Wing Slow Rock 0 4 3

One Rock Ballad 0 4 4

Best Fake Rock 0 4 5

Foo Rock 0 4 6

21 Gun Anthem 0 4 7

First Kid Rock 0 4 8

Killer Rock 0 4 9

HighwayHell Rock 0 4 10

Rock On Fire 0 4 11

Welcome Rock 0 4 12

Rock Star 0 4 13

Style CC 0 CC 32 PC

80’s Rock 0 4 14

Rock Punch 0 4 15

Rolling Blues 0 4 16

Alabama Rock 0 4 17

Clean Rock 0 4 18

Stadium Ballad 0 4 19

Rolling Rock 0 4 20

Magic Rock 0 4 21

Prison Rock 0 4 22

Johnny Rock 0 4 23

Rock the Clock 0 4 24

Rockabilly 0 4 25

Basic Rock 0 4 26

Smoke Rock 0 4 27

69’s Rock 0 4 28

Walk of Rock 0 4 29

50’s R&Roll 0 4 30

60’s R&Roll 0 4 31

Rock Oldie 0 4 32

6/8 Slow Rock 0 4 33

60’s Slow Rock 0 4 34

Rock ChaCha 0 4 35

Latin Rock 0 4 36

Classic Rock 0 4 37

Rock Boogie 0 4 38

Rock Shuffle 0 4 39

Country

Acoustic Country 0 5 0

Country Rock 0 5 1

Sally Groove 0 5 2

Easy Country 0 5 3

Country Blues 0 5 4

6/8 Country Bld 0 5 5

Country Fox 0 5 6
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Style CC 0 CC 32 PC

Finger Picking 0 5 7

Slow Country 0 5 8

West Coast 0 5 9

Country Hit 0 5 10

Country Strum 0 5 11

CountryQuickStep 0 5 12

3/4 Country 0 5 13

Modern Country 0 5 14

Country Pop 0 5 15

Country Beat 1 0 5 16

Country Beat 2 0 5 17

Country Ballad 1 0 5 18

Country Ballad 2 0 5 19

Country 8 Beat 0 5 20

Country 16 Beat 0 5 21

Bluegrass 0 5 22

Bar Country 0 5 23

Desert Shuffle 0 5 24

Country Shuffle 0 5 25

South Shuffle 0 5 26

Latin

Samba Enredo 0 6 0

Samba Brazil 0 6 1

Bossa Nova 0 6 2

Classic Salsa 0 6 3

Classic Mambo 0 6 4

Classic ChaCha 0 6 5

Guajira 0 6 6

Guaguanco’ 0 6 7

Timba 0 6 8

6/8 Afro 0 6 9

Bomba 0 6 10

Classic Bachata 0 6 11

Classic Merengue 0 6 12

Style CC 0 CC 32 PC

Cumbia 0 6 13

Joropo 0 6 14

Habanera 0 6 15

Guitar Bossa 0 6 16

Meditation Bossa 0 6 17

Organ Bossa 0 6 18

Pop Bossa 0 6 19

Cool Bossa 0 6 20

Fast Bossa 0 6 21

Orch. Bossa 1 0 6 22

Orch. Bossa 2 0 6 23

Brazilian Samba 0 6 24

Salsa 1 0 6 25

Salsa 2 0 6 26

Mambo 0 6 27

Pop ChaCha 0 6 28

Rhumba 1 0 6 29

Rhumba 2 0 6 30

Bachata 0 6 31

Cool Latin Jazz 0 6 32

Latin Big Band 0 6 33

Latin Pop 0 6 34

Latin Bolero 0 6 35

Latin Vocal 0 6 36

Sabor 0 6 37

Merengue 0 6 38

Natural Bossa 0 6 39

Latin Lounge 0 6 40

Bossa Lounge 0 6 41

Smooth LatinJazz 0 6 42

Unplugged Latin 0 6 43

Latin Dance

Corazon Dance 0 7 0

Slowly L. Dance 0 7 1
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Style CC 0 CC 32 PC

Reggaeton 1 0 7 2

Reggaeton 2 0 7 3

BachaTango 0 7 4

Hot Merengue 0 7 5

Modern Salsa 0 7 6

Bomba Dance 0 7 7

Tortura Dance 0 7 8

Gipsy Dance 0 7 9

Limbo 0 7 10

Bamba 0 7 11

Disco Samba 0 7 12

Mambo Party 0 7 13

Mambo Five 0 7 14

Modern Bachata 0 7 15

Classic Beguine 0 7 16

Modern Beguine 0 7 17

Tropicana Dance 0 7 18

Modern Bossa 0 7 19

Disco ChaCha 0 7 20

Calypso 0 7 21

Reggae 1 0 7 22

Reggae 2 0 7 23

Latin Club 0 7 24

Andean 0 7 25

Lambada 0 7 26

Meneaito 0 7 27

Macarena 0 7 28

Bayon 0 7 29

Unplugged Gipsy 0 7 30

Unplugged Reggae 0 7 31

Sambalegre 0 7 32

Samba Dance 0 7 33

Jazz

Swing Band 0 8 0

Modern Big Band 0 8 1

Style CC 0 CC 32 PC

Big Band Shuffle 0 8 2

Latin Jazz Band 0 8 3

Afro-Cuban Jazz 0 8 4

BeBop 0 8 5

Medium JazzWaltz 0 8 6

Fast Jazz Waltz 0 8 7

Bigger Band 0 8 8

Serenade Band 0 8 9

Medium Big Band 0 8 10

Fast Big Band 0 8 11

Swing Ballad 1 0 8 12

Swing Ballad 2 0 8 13

Slow Swing Brush 0 8 14

Orchestral Swing 0 8 15

Classic Swing 0 8 16

Acoustic Jazz 0 8 17

Easy Swing 0 8 18

Easy Jazz Waltz 0 8 19

Dixieland 0 8 20

Charleston 0 8 21

Stride 0 8 22

Ragtime 0 8 23

Slow Organ Swing 0 8 24

Medium Org.Swing 0 8 25

Organ Blues 0 8 26

Jazz Quartet 0 8 27

Classic JazzWalz 0 8 28

Jazz Club 0 8 29

Jazz Brush 0 8 30

Soft Jazz 0 8 31

Django 0 8 32

Unplugged Swing 0 8 33

Vocal Swing 0 8 34

Vocal Jazz 0 8 35

Slow Smooth Jazz 0 8 36
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Style CC 0 CC 32 PC

Fast Smooth Jazz 0 8 37

Smooth JazzWaltz 0 8 38

Jazzy Lounge 0 8 39

Movie && Show

Fifty Shades 0 9 0

Special Agent 0 9 1

SpaghettiWestern 0 9 2

Burt’s Bounce 0 9 3

ScreenEpicMarch1 0 9 4

ScreenEpicMarch2 0 9 5

Weird Movie 0 9 6

Mystery Man 0 9 7

Ritz Swing 0 9 8

Tap Dance 0 9 9

Movie Ballad 0 9 10

Safari Swing 0 9 11

Hollywood 1 0 9 12

Hollywood 2 0 9 13

Western Movie 0 9 14

Cartoon Time 0 9 15

Love Movie 0 9 16

Artie’s Theme 0 9 17

Love Ballad 0 9 18

Army Band 0 9 19

Christmas Waltz 0 9 20

Christmas Swing 0 9 21

Theatre Swing 0 9 22

Theatre March 0 9 23

Movie Swing 0 9 24

Horror Movie 0 9 25

Orchestral Movie 0 9 26

Funk & Blues

Going On Soul 0 10 0

Street Soul 0 10 1

Chicago Blues 0 10 2

Style CC 0 CC 32 PC

Detroit Backbeat 0 10 3

EveryBody Bros 0 10 4

Soul Bros 0 10 5

Blues 0 10 6

Soul 0 10 7

Talkin’ Funk 0 10 8

Donald Mood 0 10 9

Capital Soul 0 10 10

Soul Power 0 10 11

Level Funk 0 10 12

Acoustic Shuffle 0 10 13

Grace Gospel 0 10 14

Gospel 0 10 15

Gospel Swing 0 10 16

Gospel Shuffle 0 10 17

Modern Gospel 1 0 10 18

Modern Gospel 2 0 10 19

Love 4 All 0 10 20

Dance To Rhythm 0 10 21

Motown Beat 1 0 10 22

Motown Beat 2 0 10 23

Rimshot Mood 0 10 24

Groovy Funk 0 10 25

Easy Funk 0 10 26

Soul Ballad 0 10 27

Cool Funk 0 10 28

Classic Funk 0 10 29

70’s Beat Groove 0 10 30

Funk R&B 0 10 31

Elektrik Funk 0 10 32

Funky Sisters 0 10 33

Slide Blues 0 10 34

Cool Vocal 0 10 35

Funk Groovin’ 0 10 36

Jazzy Funk 0 10 37
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Style CC 0 CC 32 PC

Little Shuffle 0 10 38

Slow & Jazzy 0 10 39

World

Libertad Tango 0 11 0

Spanish Dance 0 11 1

Hawaiian 0 11 2

Casatchock 0 11 3

Greek Rumba 0 11 4

Xasapiko 0 11 5

Sirtaki 0 11 6

Zouk 0 11 7

Mexican Waltz 0 11 8

Norteno 0 11 9

Kebradita 0 11 10

Bolero Ranchero 0 11 11

Mariachi Waltz 0 11 12

Mariachi Polka 0 11 13

Mariachi Son 0 11 14

Mariachi Cumbia 0 11 15

Italian Waltz 0 11 16

Italian Polka 0 11 17

Italian Mazurka 0 11 18

Italian Tango 0 11 19

Pizzica 0 11 20

Tarantella 0 11 21

Rumba Napoletana 0 11 22

Style CC 0 CC 32 PC

Raspa 0 11 23

Irish Slow Waltz 0 11 24

Irish Fast Waltz 0 11 25

Irish Fox 0 11 26

Irish QuickStep 0 11 27

German Polka 0 11 28

Classic Schlager 0 11 29

German Waltz 0 11 30

Vienna Waltz 0 11 31

Musette Waltz 0 11 32

French Waltz 0 11 33

Banda 0 11 34

US March 0 11 35

9/8 0 11 36

Vahde 0 11 37

2/4 Oyun 0 11 38

Ciftetelli 0 11 39

Halay 0 11 40

5/8 0 11 41

Oryantal 0 11 42

Turkish Pop 0 11 43

User 2 0-11 0-47

Direct User 4 0-11 0-47

Local 5 0-11 0-47
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Keyboard Set Library

This list shows the Keyboard Sets as they appear in the Keyboard Set Library 
Select window. The table also includes MIDI data used to remotely select the 
Keyboard Sets on the special Control channel. CC00: Control Change 0, or Bank 
Select MSB. CC32: Control Change 32, or Bank Select LSB. PC: Program Change.

Keyboard Set CC 0 CC 32 PC

Piano & EP

Concert Grand 16 0 0

Classic Grand 16 0 1

Grand Piano Live 16 0 2

Upright Piano 16 0 3

Honky-Tonk 16 0 4

Jazz Piano 16 0 5

Korg M1 Piano 16 0 6

Piano & VPM 16 0 7

Electric Piano 16 0 8

Phaser E. Piano 16 0 9

Ballad E.Piano 16 0 10

Tremolo E.Piano 16 0 11

Amp. Wurly 16 0 12

Vintage Wurly 16 0 13

Clean Wurly 1 16 0 14

Clean Wurly 2 16 0 15

Piano & Strings 16 0 16

Harpsichord 16 0 17

Rock Piano 16 0 18

Electric Grand 16 0 19

R&B E.Piano 16 0 20

Dyno E.Piano 16 0 21

Distorsion E.P. 16 0 22

Classic E.Piano 16 0 23

Digital Grand 16 0 24

Piano Atmosphere 16 0 25

Grand & Pad 16 0 26

Harpsi & Orch. 16 0 27

Keyboard Set CC 0 CC 32 PC

Natural Wurly 16 0 28

Amp&Comp.Wurly 16 0 29

FM E.Piano 16 0 30

Bell Tine E.P. 16 0 31

Octave Piano 16 0 32

Piano & Scat 16 0 33

Glide Piano 16 0 34

Clav 16 0 35

E.Piano & Pad 16 0 36

E.Piano&SynVoice 16 0 37

Digital E.P. Bld 16 0 38

Stage E.Piano 16 0 39

Hybrid E.Piano 1 16 0 40

Digital E.Piano 16 0 41

Jazz Club E.P. 16 0 42

Vibraphone 16 0 43

Marimba Trill 16 0 44

Xylophone 16 0 45

Piano & Whistle 16 0 46

Piano & Vibes 16 0 47

Organ

Jimmy Organ 16 1 0

Gospel Organ 16 1 1

Rock Organ 16 1 2

Full Organ V. 16 1 3

DWB Org.Aft 16 1 4

DWB Dark Org.Y+ 16 1 5

DWB Jazz Org. Y+ 16 1 6

DWB Clas.Perc.Y+ 16 1 7
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Keyboard Set CC 0 CC 32 PC

BX3 Hi Perc. 16 1 8

BX3 Jazz Org. V. 16 1 9

BX3 4 Layers V. 16 1 10

Hot BX3 Y+ 16 1 11

Full DWB 1 Y+ 16 1 12

Full DWB 2 Y+ 16 1 13

DWB Perc.Org. 1 16 1 14

DWB Perc.Org. 2 16 1 15

Distortion Organ 16 1 16

Click Organ Y+ 16 1 17

Jazz Organ Y+ 16 1 18

Dark Organ V. 16 1 19

Pipe Flute 16 1 20

Full Pipes 16 1 21

Theatre Organ 1 16 1 22

Theatre Organ 2 16 1 23

Harmonica 1 16 1 24

Harmonica 2 16 1 25

Harmonica 3 16 1 26

Blues Harmonica 16 1 27

Toots Harmonica 16 1 28

Melodica 16 1 29

Cassotto 16 1 30

PiccoloAccordion 16 1 31

Musette 16 1 32

Master Fisa 16 1 33

ItalianAccordion 16 1 34

Clarinet Accord. 16 1 35

Alps Accordion 16 1 36

Astor Bandoneon 16 1 37

That’s Amore Acc 16 1 38

Acc. & Bass Acc. 16 1 39

Guitar

Real Nylon Gtr 16 2 0

Keyboard Set CC 0 CC 32 PC

Steel Guitar 16 2 1

Clean Ch.Guitar 16 2 2

Nylon Gtr & Pad 16 2 3

Jazz Guitar 1 16 2 4

Carlos Guitar 1 16 2 5

Big Lead 16 2 6

Western Gtr&Whis 16 2 7

Shadow Guitar 16 2 8

Clean El. Guitar 16 2 9

Overdrive Gtr1 16 2 10

Carlos Guitar 2 16 2 11

Distortion Gtr 1 16 2 12

My Overdrive Gtr 16 2 13

Nylon Guitar 16 2 14

Gtrs Atmosphere 16 2 15

Folk Guitar 16 2 16

Jazz Guitar 2 16 2 17

Crunch Gtr DNC 16 2 18

Overdrive Gtr2 16 2 19

Steel Gtr & Str. 16 2 20

Clean Tremolo 16 2 21

AmbienceE.Guitar 16 2 22

Distortion Gtr 2 16 2 23

George Gtr&Scat 16 2 24

Guitar & Whistle 16 2 25

Nylon Gtr & Fret 16 2 26

Overdrive Gtr V. 16 2 27

Rock & Roll Gtr 16 2 28

Wah Guitar Y+ 16 2 29

12 Str Folk Gtr 16 2 30

Jazz Club Guitar 16 2 31

Unplugged Gtrs 16 2 32

Guitar Club 16 2 33

Flute&Gtr Synth 16 2 34
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Keyboard Set CC 0 CC 32 PC

Strings

Real Violin 16 3 0

Serenade Violin 16 3 1

Choir & Soprano 16 3 2

Bell & Strings 16 3 3

Movie Strings 16 3 4

Orchestra Tutti 16 3 5

Scat Voices 16 3 6

A Cappella 16 3 7

Violin 16 3 8

Jazz Violin 16 3 9

Single room Str. 16 3 10

Room Strings 16 3 11

Soprano Voice 16 3 12

Flute & Strings 16 3 13

eXp Viola 16 3 14

Soprano Choir 16 3 15

Dreaming Choir 16 3 16

Vienna Strings 16 3 17

Slapstick Pizz. 16 3 18

Studio Strings 16 3 19

Natural Strings 16 3 20

Small Orchestra 16 3 21

Wiener StringPad 16 3 22

Smooth Orchestra 16 3 23

Strings & Bell 16 3 24

ScatVoice & Bass 16 3 25

Strings & Orch. 16 3 26

Soprano Choir 16 3 27

Oboe & Str. Ens. 16 3 28

Vocal & Str. Ens 16 3 29

Brass

Shake Brass Y+ 16 4 0

BigBand Brass 16 4 1

Keyboard Set CC 0 CC 32 PC

Swell Brass DNC 16 4 2

Horn Section 16 4 3

Smooth Band 16 4 4

Warm Brass 16 4 5

SaxEns.& Brass V 16 4 6

Club Mute Sect. 16 4 7

Horns & Strings 16 4 8

Cup & Mute Brass 16 4 9

Ballad Brass 16 4 10

Sforzato Brass 16 4 11

Brass Overtone 16 4 12

Super Brass Y+ 16 4 13

Cup Mute Brass 16 4 14

BigCountry Horns 16 4 15

Smooth Band RX 16 4 16

MorphAttackBrass 16 4 17

Club Brass Sect. 16 4 18

Cornet & Sax Ens 16 4 19

Cornet&Brass Ens 16 4 20

Sax & Cornet Ens 16 4 21

Muted Ensemble 16 4 22

Trumpet

JazzTrumpet Leg. 16 5 0

Miles Muted Trp 16 5 1

Jazz Cornet 1 FX 16 5 2

Trumpet Delay 16 5 3

Hard Trombone 16 5 4

Jazz Trombone 1 16 5 5

Cornet Legato 16 5 6

Dixie Trumpet 16 5 7

Jazz Trumpet 1 16 5 8

Jazz Trumpet 2 16 5 9

Cornet 16 5 10

Miles Trp FX 16 5 11
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Keyboard Set CC 0 CC 32 PC

Soft Trombone 16 5 12

Miles Trumpet 16 5 13

Sweet Flugel 16 5 14

eXp Trombone 16 5 15

Club Sax & Trp 16 5 16

Band Trumpet V. 16 5 17

Trump.& Clarinet 16 5 18

Muted Trp. Band 16 5 19

Jazz Trombone 2 16 5 20

Folk Trumpets 16 5 21

eXp Cornet 16 5 22

Cornet & Strings 16 5 23

Jazz Cornet 16 5 24

Jazz Cornet 2 FX 16 5 25

Muted Trp FX 16 5 26

Jazz Trombone 3 16 5 27

Mute Cornet Leg. 16 5 28

Miles Trp Leg. 1 16 5 29

Miles Trp Leg. 2 16 5 30

Sax & Wood.

Jazz Sax 1 16 6 0

Tenor Sax 1 16 6 1

Tenor Sax 2 16 6 2

Soft Latin Sax 1 16 6 3

Latin Flute 16 6 4

Concert Flute 16 6 5

Panflute 16 6 6

Clarinet 1 16 6 7

Jazz Flute 16 6 8

Robin Whistle 16 6 9

Jazz Sax 2 16 6 10

Soft Latin Sax 2 16 6 11

Soprano Sax 16 6 12

Jazz Baritone 1 16 6 13

Keyboard Set CC 0 CC 32 PC

Cool Oboe 16 6 14

Whistle 16 6 15

Shakuhachi 16 6 16

Real Clarinet 16 6 17

Kenny Soprano 16 6 18

Jazz Baritone 2 16 6 19

Sweet Alto Sax 1 16 6 20

Sweet Alto Sax 2 16 6 21

Clarinet 2 16 6 22

Classic Flute 16 6 23

Clarinet 3 16 6 24

Dixie Clarinet 16 6 25

Sweet Tenor Sax 16 6 26

Tenor Sax 4 16 6 27

Soprano Pad 16 6 28

Sax Ensemble 16 6 29

Whistling Rain 16 6 30

Frullato Flute 16 6 31

Bottle Flute 16 6 32

Panflute & Synth 16 6 33

Miller Serenade 16 6 34

Sax & Brass V. 16 6 35

Super Sax Sect.3 16 6 36

Sax Sect. & Trp 16 6 37

Reeds & Trombone 16 6 38

March Whistle 16 6 39

Flutes&Clarinets 16 6 40

Flute & Muted 16 6 41

Clarinets & RX 16 6 42

Vibes & Flute 16 6 43

Synth

Next Dance 16 7 0

Bros Buzz Y+ 16 7 1

Next Octave 16 7 2
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Keyboard Set CC 0 CC 32 PC

Symph Synth 16 7 3

Fing.GlideSquare 16 7 4

Talking Lead 16 7 5

Distortion Synth 16 7 6

Analog Lead 16 7 7

Big Lead 16 7 8

Mini Lead 16 7 9

Big One 16 7 10

Pilot Lead 16 7 11

JP8 16 7 12

Square Solo 16 7 13

Square & Pulse 16 7 14

Saw Solo 16 7 15

Triangle Solo 16 7 16

16-8-4 & Sub32 16 7 17

Gliding Lead 16 7 18

Prophy Lead 16 7 19

Waky Lead 16 7 20

Big Lead Sine 16 7 21

Tekno City 16 7 22

Cosmic Sweep 16 7 23

Fresh Pad 16 7 24

Trinity Pad 16 7 25

Pa800 Pad 16 7 26

Rhythmsfere 16 7 27

Layers Enjoy 16 7 28

Wave Sequence 16 7 29

Space Trailer 16 7 30

Far Memories 16 7 31

Step Sequencer 16 7 32

My Sequencer 16 7 33

Keyboard Set CC 0 CC 32 PC

Pisco Pad 16 7 34

Aereosonic 16 7 35

Rhythmical Synth 16 7 36

S&H Pad 16 7 37

Movie Stack 1 16 7 38

Movie Stack 2 16 7 39

Movie Stack 3 16 7 40

Movie Stack 4 16 7 41

Eastern Depths 16 7 42

Wide Attack 16 7 43

Vocoder 1 16 7 44

Vocoder 2 16 7 45

Vocoder 3 16 7 46

Vocoder 4 16 7 47

Ethnic

Mandolin 16 8 0

Mandolins Orch. 16 8 1

Mandolin Tremolo 16 8 2

Napoli Mandolin 16 8 3

Sitar 16 8 4

IndianFret.&Nay 16 8 5

Real Banjo 16 8 6

Pedal Steel Gtr 16 8 7

Hawaiian Guitar 16 8 8

Oriental Feel 16 8 9

Berimbau 16 8 10

User 17 0-8 0-47

Direct User 18 0-8 0-47

Local 19 0-8 0-47
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Sounds

The following table lists all Factory Sounds as they appear in the Sound Select 
window. The table also includes MIDI data used to remotely select the Sounds. 
CC00: Control Change 0, or Bank Select MSB. CC32: Control Change 32, or Bank 
Select LSB. PC: Program Change.

Sound CC00 CC32 PC

Factory/Piano

Concert Grand 121 13 0

Pop Grand 121 12 0

Warm Piano 121 10 0

Jazz Piano 121 5 0

Rock Piano 121 8 0

Live Piano 121 6 1

Pop Upright 121 14 0

M1 Piano 121 2 2

Classic Piano 121 4 0

Bright Piano 121 5 1

G.Piano Stack 1 121 8 2

G.Piano Stack 2 121 9 2

Honky-Tonk 121 2 3

Ragtime Piano 121 3 3

Upright Piano 121 15 0

Piano Layers 121 6 2

Classic Clav DNC 121 7 7

Clav 121 5 7

Harpsichord 1 121 7 6

Harpsichord 8+4’ 121 8 6

Grand&MovingPad 121 9 0

Midi Grand & Pad 121 4 1

Piano & Strings 121 7 0

Piano & Vibes 121 6 0

Synth Clav 121 6 7

Clav Wah 121 2 7

Grand & FM Stack 121 7 2

Sound CC00 CC32 PC

Grand Piano 121 3 0

Grand Piano Demo 121 11 0

Factory/E. Piano

Tine EP Phaser 121 27 4

Tine EP Dyno 121 28 4

Tine EP Amp/Pha 121 29 4

Wet Tine EP 121 31 4

Dist. Tine EP 121 30 4

Bell Tine EP 121 32 4

Classic Tine EP 121 45 4

Suit Case88 EP1 121 34 4

Wurly Logic 121 36 4

Wurly Amp 121 38 4

Tremolo Wurly 1 121 39 4

Tremolo Wurly 2 121 16 4

Wurly Clean 121 41 4

Natural Wurly 121 44 4

Wurly Amp/Comp 121 40 4

Reed EP Clean 121 37 4

VPM Tine 121 17 5

Digi E. Piano 121 14 5

Classic Tines 121 9 5

DW8000 EP 121 11 5

Natural EP 121 43 4

E. Piano Halo 121 1 94

Thin E. Piano 121 9 4

EP+Damper 1 121 25 4

Tine E. Piano 1 121 18 4
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Sound CC00 CC32 PC

Club E. Piano 121 11 4

Suit E.Piano 1 121 20 4

Suit E.Piano 2 121 21 4

Classic Wurly 1 121 17 4

Classic Wurly 2 121 12 4

R&B E. Piano 121 8 4

Factory/Mallet & Bell

Vibraphone 1 121 2 11

Marimba 121 7 12

Marimba Syn Seq 121 8 12

Metallic Syn Seq 121 2 114

Wood&Metal Seq 121 4 114

Xylophone 121 1 13

Glockenspiel 121 2 9

Celesta 121 1 8

Marimba Key Off 121 2 12

Balaphon 121 6 12

Kalimba 1 121 2 108

Kalimba 2 121 1 108

Music Box 121 2 10

Sistro 121 1 9

Orgel 121 1 10

Warm Steel 121 1 114

Vs Bell Boy 121 2 98

Tubular Bell 121 4 14

Bells 121 3 14

Santur 121 1 15

Mallet Clock 121 5 12

Factory/Accordion

Harmonica 1 DN1 121 11 22

Harmonica 1 DN2 121 12 22

Harmonica 2 DN1 121 13 22

Harmonica 3 DN1 121 14 22

Bandoneon DNC 121 11 23

Sound CC00 CC32 PC

Bandoneon Sync 121 12 23

Bandoneon Short 121 13 23

Tango Accordion 121 10 23

Classic Musette 121 29 21

Musette 1 121 3 21

2 Voices Musette 121 16 21

3 Voices Musette 121 17 21

French Musette 121 18 21

Cassotto 16’ 121 12 21

Fisa Master 121 8 21

Fisa Tango 121 1 23

Fisa 16,4’ 121 7 21

Fisa 16,8’ 121 6 21

Accordion 121 24 21

Accordion 16,4’ 121 7 23

Accordion 16,8’ 121 2 23

Acc.16,8,4’ Plus 121 8 23

Acc.Clarinet OT 121 19 21

Acc. Piccolo OT 121 21 21

Accordion Bass 121 5 23

Acc. & Acc. Bass 121 9 23

Acc.16,8’ & Bass 121 4 23

Melodica 121 15 22

Steirisch.Akk.1 121 25 21

Steirisch.Akk.2 121 26 21

Factory/Organ

DRAWBARS 121 127 16

Jimmy Organ 121 13 18

Perc. Organ 1 121 9 17

Perc. Organ 2 121 11 17

BX3 Rock 1 121 14 18

BX3 Rock 2 121 15 18

BX3 Rock 3 121 16 18

BX3 Rock 4 121 17 18
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Sound CC00 CC32 PC

BX3 Full 121 6 16

BX3 Jazz 121 20 16

BX3 Jazz Pc. 121 9 18

BX3 Gospel 121 37 16

Gospel Organ 1 121 38 16

Organ Low 1 121 39 16

Organ Low 2 121 15 16

Organ Low Pc. 121 4 17

Jazz Organ 121 8 16

Big Theatre Org. 121 30 16

Theatre Organ 1 121 22 16

Theatre Organ 2 121 23 16

Wunder Organ 121 12 17

VOX Legend 121 11 16

60’s Organ 121 40 16

Pianola 121 6 20

Pipe Tutti 1 121 6 19

Pipe Tutti 2 121 8 19

Pipe Tutti 3 121 9 19

Pipe Tutti 4 121 10 19

Church Pipes 121 4 19

Full Pipes 121 5 19

Flauto Pipes 121 3 20

Pipe Mixture 121 3 19

Pipe Flute 1 121 4 20

Pipe Flute 2 121 5 20

Small Pipe 121 2 20

Positive Organ 121 7 19

Organ Pedal 121 11 32

Factory/Guitar

Concert Gtr DNC 121 20 24

Nylon GuitarDNC 121 18 24

CA Steel Gtr DNC 121 51 25

ClassicSteel DNC 121 36 25

Sound CC00 CC32 PC

Strat N Cln DNC 121 38 27

Strat N Cln Mute 121 22 28

Strat B DI DNC 121 45 27

Strat B DI Mute 121 28 28

Strat B Ovd DNC 121 5 29

Strat B Ovd Mute 121 6 29

33X B Dst DNC 121 17 30

33X B Dst Mute 121 18 30

33X B DI DNC 121 44 27

33X B DI Mute 121 29 28

Tele M Cln DNC 121 40 27

Tele M Cln Mute 121 24 28

Dist. Gtr 1 DNC 121 16 30

Dist. Gtr 2 DNC 121 14 30

Crunch Gtr DNC 121 3 29

E.Gtr Amp DNC 121 37 27

Stra.GtrUpDwDNC 121 33 27

E.Gtr Ch/Dly DNC 121 35 27

Jazz Gtr 1 DNC 121 8 26

Strum 12Str. DNC 121 33 25

RealFolk Gtr DNC 121 34 25

SteelGtrPro DNC 121 19 25

Oct. Jazz Guitar 121 9 26

Soft Jazz Guitar 121 5 26

Clean Jazz 1 121 23 27

Pedal Steel 121 4 26

Single Coil 121 6 27

Single Coil Pro 121 14 27

Chorus Gtr Pro 121 18 27

Concert Gtr Pro 121 21 24

Stereo Dist.Gtr 121 8 30

Solid Guitar 121 21 27

Soft Overdrive 121 2 29

Dist. Guitar 121 11 30
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Sound CC00 CC32 PC

RealSteel Gtr ST 121 28 25

Real El. Gtr ST1 121 28 27

Real Nylon Gtr 121 17 24

Steel Gtr RX 121 35 25

Chorus Guitar 121 3 27

New Stra.Guitar 121 7 27

Stra. Vel. Pro 121 16 27

Processed E.Gtr 121 5 27

5th Mute Gtr 121 21 28

Disto Mute 121 9 28

Mute Monster 121 5 30

Power Chords 1 121 15 30

Groove Gtr Wah 121 30 28

Factory/Strings & Vocal

Violin DNC 121 9 40

Real Violin DNC 121 7 40

Violin Expr. DNC 121 5 40

Conc.Violin DNC 121 6 40

Real Quartet 1 121 26 48

Real Quartet 2 121 27 48

Real Strings 1 121 9 49

Real Strings 2 121 10 49

SopranoVox1 DNC 121 4 53

Scat Voices DNC 121 20 52

Movie Str.1 DNC 121 7 49

Movie Str.2 DNC 121 8 49

Arabic Strings 121 13 48

Classic Harp 121 2 46

Cycle Scat 1 121 21 52

Cycle Scat 2 121 22 52

StrappatoStrings 121 12 49

Spiccato Strings 121 4 49

ConcertStrings 1 121 11 49

ConcertStrings 2 121 23 48

Sound CC00 CC32 PC

Full Strings 121 2 49

i3 Strings 121 5 48

Pizz. Ensemble 121 1 45

Pizz. Section 121 2 45

Tremolo Strings 121 1 44

Octave Strings 121 8 48

Class.Contrabs 121 1 43

Cello 121 1 42

Violin Expr. 1 121 4 40

Violin & Viola 121 2 41

Viola Expr. 121 1 41

Strings Quartet 121 9 48

Chamber Strings 121 12 48

OrchestraTutti 1 121 14 48

Orchestra&Flute 121 20 48

Orch. & Oboe 1 121 16 48

Strings&Orch.V. 121 24 48

Strings & Horns 121 15 48

Strings & Glock. 121 18 48

Symphonic Bows 121 10 48

Analog Strings 1 121 5 50

Synth Strings 1 121 6 50

Scat V.& Bass 1 121 17 52

Scat V.& Bass 2 121 18 52

Wuuh Choir 121 8 52

Oh-Ah Voices 121 9 52

Femal&Male Scat 121 14 52

Little Boy Voice 121 23 52

Take Voices 1 121 4 52

Ooh Choir 121 6 52

Ooh Slow Voice 121 3 52

Ooh Voices 121 2 52

Choir Light 121 12 52

Synth Voices 121 6 54
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Sound CC00 CC32 PC

Full Vox Pad 121 9 91

Vocalesque 121 2 54

Fresh Breath 121 7 91

Vocalscape 121 3 54

Heaven 121 3 91

Airways 121 3 53

Factory/Trumpet & Trbn.

Jazz Trumpet DN1 121 33 56

Jazz Trumpet DN2 121 34 56

Jazz Trb. DN1 121 20 57

Jazz Trb. DN2 121 21 57

Soft Trb. DN1 121 22 57

Soft Trb. DN2 121 23 57

HardTrombone DN1 121 24 57

HardTrombone DN2 121 25 57

Real Muted DN2 121 10 59

Jazz Cornet DN1 121 32 56

Cornet Expr. 121 21 56

Wah Trumpet 121 2 59

Trumpet Expr.1 121 15 56

Trumpet Expr.2 121 4 56

Mute Trumpet 121 5 59

Sweet FlugelHorn 121 12 56

Trombone Vel. 1 121 8 57

Trombone Vel. 2 121 9 57

Trumpet Overb. 121 2 56

Concert Trumpet 121 19 56

Dual Trumpets 121 6 56

Alp Trumpet 121 17 56

TrumpetShake Y+ 121 18 56

Trumpet Pitch 121 5 56

Trombone Expr. 1 121 6 57

Alp Tuba 121 6 58

Tuba Gold 121 2 58

Sound CC00 CC32 PC

Oberkr. Tuba 121 1 58

Factory/Brass

Big Band Brass 1 121 32 61

Big Band Brass 2 121 4 61

Horns Swell1 DNC 121 38 61

Horns Swell2 DNC 121 45 61

Tight Brass 1 121 27 61

Tight Brass 2 121 29 61

Tight Brass 3 121 2 61

Brass of Power 121 30 61

French Section 121 2 60

Soft Horns 1 121 8 60

Soft Horns 2 121 7 60

Soft Horns 3 121 6 60

Sforzato Brass 121 23 61

Fat Brass 121 13 61

Movie Brass 121 20 61

Dyna Brass 1 121 14 61

Glenn & Friends 121 3 61

Glenn & Boys 121 6 61

Horns & Ensemble 121 4 60

Brass & Sax 121 16 61

Trpts & Trombs 121 34 61

Trpts & Brass 121 7 61

Trpt. & Horns 121 5 60

Flute & Muted 121 6 73

Mute Ensemble 1 121 3 59

Mute Ensemble 2 121 4 59

Trumpet Ens. 121 9 61

Trombone Ens. 121 10 61

Synth Brass 1 121 5 62

Electrik Brass 121 4 62

Brass Expr. 121 15 61

Brass Fall 121 26 61
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Sound CC00 CC32 PC

Brass Impact 121 4 55

Brass Hit 121 25 61

Factory/Sax

Tenor Sax DN1 121 16 66

Tenor Sax DN2 121 17 66

Jazz Sax DN1 121 20 65

Jazz Sax DN2 121 21 65

Tenor Growl DN1 121 18 66

PopAltoSax DN1 121 22 65

Alto Sax DN1 121 23 65

SoftAltoSax DN1 121 24 65

Soprano Sax DN1 121 6 64

Baritone Sax DN1 121 6 67

Jazz Tenor Sax 1 121 9 66

Tenor Sax Noise1 121 1 66

Sweet Soprano 1 121 3 64

Folk Sax 121 5 66

Baritone Sax Pro 121 3 67

Reed of Power 121 11 66

Sax Ensemble 121 2 65

Real Sax Ens. 121 15 65

Cool Sax Ens. 121 11 65

Sax Ens. Legato 121 19 65

Factory/Woodwind

ConcertFlute DN1 121 15 73

ConcertFlute DN2 121 16 73

Latin Flute DN1 121 17 73

Latin Flute DN2 121 18 73

RealClarinet DN1 121 21 71

JazzClarinet DN1 121 22 71

Oboe 1 121 5 68

Cool Oboe 121 3 68

Pan Flute DN1 121 5 75

Whistle DN1 121 6 78

Sound CC00 CC32 PC

Whistle Robin 121 7 78

Whistle Sine 121 1 78

Flute 121 9 73

Jazz Flute Expr. 121 1 73

Piccolo 121 3 72

Ocarina 121 1 79

Bassoon 121 1 70

Double Reed 121 1 68

Classic Oboe 121 2 68

Blown Bottle 121 1 76

Shakuhachi 121 2 77

Shakuhachi Vel. 121 3 77

Clarinet Pro 1 121 8 71

Clarinet Pro 2 121 9 71

Clar & Sax Ens 1 121 17 71

Clar & Sax Ens 2 121 18 71

Reeds & Saxes 121 10 71

Clarinet Ens. 121 5 71

Small Orchestra 121 1 72

Factory/Synth Pad

Warm Pad 121 15 89

Square Pad 121 15 90

Dark Pad 121 6 89

Analog Pad 1 121 8 89

Symphonic Ens. 121 14 89

Warm Buzz 121 17 89

Layers Enjoy 121 11 99

Rhythmsphere 121 11 96

Movie Stack 1 121 4 99

Movie Stack 2 121 5 99

Movie Stack 3 121 6 99

Space Trailer 121 1 103

Tension Scene 121 8 97

Motion Ocean 121 1 96
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Sound CC00 CC32 PC

Moving Bell 121 5 98

Far Memories 121 14 91

S&H Pad DNC 121 10 96

Techno Stab DNC 121 3 93

VCF Modulation 121 3 101

Wave-Sequence 121 4 96

Jurassic Pad 121 3 88

Cinema Pad 121 5 95

Pisco Pad 121 2 99

Dronas Pad 121 4 93

Pop Synth Pad 1 121 4 91

Pop Synth Pad 2 121 12 91

Ravelian Pad 121 8 91

Atmoschoir Pad 121 15 91

Cosmic 121 1 93

Mixed Echoes 121 16 91

Rhythmical Synth 121 9 99

Moon Cycles 121 5 102

Dark Anna 121 13 89

The Pad 121 4 89

Tsunami Wave 121 6 91

Big Side Attack 121 18 89

My Sequencer 121 6 96

Step Sequencer 121 7 96

Choir-Sequence 121 13 91

Aerosonic 121 5 96

Double Sweep 121 9 95

Vintage Sweep 121 7 95

Super Sweep 121 4 90

Wave Sweep 121 5 90

Eastern Depths 121 8 99

Digi Ice Pad 121 2 101

Fresh Air 1 121 2 91

Fresh Air 2 121 11 91

Sound CC00 CC32 PC

OB Pad 121 12 89

Future Pad 121 5 91

Big Panner 121 4 63

Bell Pad 121 6 98

Krystal Bell 121 3 98

80’s Pop Synth 121 2 93

Next Analog 121 16 89

Air Clouds 121 1 97

Meditate 121 2 95

Factory/Synth Lead

Next Dance DNC 121 13 87

Trance Filter 121 16 87

Vintage Monster 121 17 87

JP8 121 6 62

Lab Synth DNC 121 8 84

Spire Synth 121 22 81

Fast Glide Saw 121 20 81

Fing.GlideSquare 121 16 80

Thin PulSeq DNC 121 21 81

Deep Modul. DNC 121 10 84

Summit Pulse 121 13 81

Bros Buzz Y+ 121 14 87

Noised Lead DNC 121 20 87

Parallel Trance 121 9 84

Dance Syn Perc 121 3 114

Shape Sound 121 5 114

Old Portamento 121 3 80

Revolution 121 12 84

Reverse Pulse 121 14 81

Justified 121 11 84

Fat Synth 121 15 87

Rave 121 6 97

Monster & Dist. 121 18 87

Side Distortion 121 13 84
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Sound CC00 CC32 PC

Saw Solo 121 27 81

MonoSaw Detune 121 17 81

MonoSaw 2 Oct. 121 18 81

MonoSaw 3 Oct. 121 19 81

Simple Square 121 14 80

Square Solo 121 17 80

Triangle Solo 121 26 81

Square & Pulse 121 18 80

Rich Lead 121 3 87

Octo Lead 121 6 81

Dance Lead 121 4 80

Wave Lead 121 5 80

HipHop Lead 121 6 87

Phat Saw Lead 121 8 81

Power Saw 121 5 81

Bass Phat Saw 121 12 87

Big Sweep Stab 121 12 90

Noisy Stabb 121 8 90

A Leadload 121 11 87

OB Lead 121 10 87

Big & Raw 121 8 87

Synth Pianoid 121 12 81

16-8-4 & Sub32 121 28 81

Factory/Ethnic

Mandolin DNC 121 40 25

Mandolin UpDw 121 43 25

Mandolin Orch.1 121 41 25

Mandolin Orch.2 121 42 25

Mandolin Trem. 121 11 25

Real Cavaquinho 121 27 24

Cavaquinho 1 121 23 24

Cavaquinho 2 121 24 24

Berimbau Rel.DNC 121 1 106

Berimbau DNC 121 2 106

Sound CC00 CC32 PC

Real Ukulele 121 25 24

Zither 121 9 104

Sitar 121 8 104

Sitar Tambou 121 2 104

Indian Frets 121 4 104

Fiddle 121 1 110

Banjo 121 4 105

Banjo Key Off 121 1 105

Kanoun 1 121 5 107

Kanoun 2 121 2 107

Kanoun Trem. 1 121 6 107

Kanoun Trem. 2 121 3 107

Kanoun Mix 121 4 107

Bouzouki 121 5 104

Mandolin Ens. 1 121 26 25

Mandolin Ens. 2 121 27 25

Oud 1 121 5 105

Oud 2 121 2 105

Klarnet 1 121 11 71

Klarnet 2 121 12 71

Clarinet G 121 2 71

Nay 121 2 72

Ac. Baglama 1 121 7 107

Ac. Baglama 2 121 8 107

Ac. Baglama Grp. 121 9 107

Kawala 121 1 75

Zurna 1 121 3 111

Zurna 2 121 1 111

HighlandBagPipes 121 3 109

Uillean BagPipes 121 2 109

Hichiriki 121 2 111

Gamelan 121 1 112

Jaw Harp 121 3 105

Garbage Mall 121 3 112
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Factory/Bass

Real Ac. Bass 1 121 13 32

Acoustic Bass 1 121 14 32

Robert Bass 121 21 39

Wide Bass 121 21 38

JB Finger BsDN1 121 29 33

JB Finger BsDN2 121 30 33

JB Pick Bs DN1 121 18 34

JB Pick Bs DN2 121 19 34

PBs Fing.Pop DN1 121 33 33

PBs Fing.Pop DN2 121 34 33

PBsFing.Vint.DN1 121 25 33

Finger Bass DN1 121 16 33

Fretless Bs DN1 121 11 35

Dark Bs&Slap DN1 121 7 36

JB Fing.Slap Bs 121 32 33

JB Slap Bass 121 8 36

Basic Saw Bass 121 18 39

SimplePulse Bass 121 19 39

Euro Bass 121 4 39

30303 Square 121 6 38

Vintage P. Pick 121 12 34

Vintage P. Bass 121 23 33

Vintage P.Round 121 17 33

Vintage P. Flat 121 18 33

Acous. Bass Pro1 121 3 32

Ac. Jazz Bass 121 9 32

Finger E.Bass 1 121 7 33

Finger E.Bass 2 121 4 33

Dark E.Bass 2 121 24 33

5StringsBass RX 121 19 33

Fretless Bass 1 121 1 35

Sweet Fretless 121 3 35

Synth Bass 1 121 18 38
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Disclosure Bass 121 16 39

Jungle Bass 121 13 38

Jungle Reso. 121 5 39

MM Fretless B.RX 121 8 35

Woofer Pusher 1 121 9 35

Picked E. Bass 1 121 2 34

Picked Jazz Bass 121 13 34

Digi Bass 1 121 11 38

Digi Bass 2 121 9 38

Super Bass 1 121 2 36

30303 Bass 121 5 38

Stein Bass 121 3 34

Thumb Bass 121 1 37

Chorus Fing.Bass 121 8 33

Fancy Bass 121 17 39

Techno Org.Bass 121 6 17

Organ Bass 121 10 32

Org. Synth Pulse 121 13 17

Willy FM Bass 121 19 38

Bass & Ride 1 121 6 32

Bass & Ride 2 121 2 32

Bass&Gtr Double 121 6 34

FingerB.& Guitar 121 14 33

Bass & Guitar 121 4 34

Syn Bass Reso. 121 8 38

Legacy/Piano

Piano Pad 1 121 2 1

Piano Pad 2 121 3 1

90’s Piano 121 3 2

2000’s Piano 121 4 2

Chorus Piano 121 5 2

E. Grand Phaser 121 10 2

Saloon Piano 121 4 3

Harpsichord 2 121 6 6
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Harpsi 16’ 121 5 6

Harpsi Korg 121 4 6

Clav Snap 121 3 7

Sticky Clav 121 4 7

Legacy/E. Piano

Pro Dyno EP 121 5 4

Pro Stage EP 121 6 4

Studio EP 121 7 4

Suit Case88 EP2 121 33 4

Dyno Tine EP 1 121 10 4

Dyno Tine EP 2 121 22 4

Bell E. Piano 1 121 23 4

Bell E. Piano 2 121 24 4

Tine E. Piano 2 121 19 4

EP+Damper 2 121 26 4

Vintage EP 121 4 4

Stereo Dig. EP 121 6 5

Hybrid EP 121 8 5

Phantom Tine 121 10 5

Soft Wurly 121 13 4

Hard Wurly 121 14 4

FM Stack EP 121 16 5

Velo Wurly 121 15 4

White Pad EP 121 13 5

FM Pad EP 121 15 5

Sweeping EP 121 12 5

Classic Dig. EP 121 7 5

Syn Piano X 121 5 5

Road Piano 121 11 2

E. Piano Noise 121 35 4

Wurly Noise 121 42 4

Legacy/Mallet & Bell

Vibraphone 2 121 3 11

Monkey Skuls 121 3 12
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Digi Bell 121 4 98

Legacy/Accordion

Sweet Harmonica 121 1 22

Cassotto NorTune 121 14 21

Acc. Clarinet NT 121 20 21

Acc. Piccolo NT 121 22 21

Sweet Musette 121 11 21

Musette 2 121 4 21

Musette Clar. 121 5 21

Detune Accordion 121 15 21

Akordeon 121 2 21

Arabic Accordion 121 10 21

Cassotto 121 9 21

Cassotto 16’ DNC 121 30 21

Cassotto Or.Tune 121 13 21

Master Accordion 121 23 21

Steirisch.Akk.3 121 27 21

Steirisch.Akk.4 121 28 21

Harmonica 1 DNC 121 5 22

Harmonica 2 DNC 121 9 22

Harmonica 3 DNC 121 10 22

Jazz Harm. DNC 121 6 22

Sweet Harm. DNC 121 7 22

Harmonica 1 121 3 22

Harmonica 2 121 4 22

Harmonica 3 121 2 22

Melodica DNC 121 8 22

Accordion16,8,4’ 121 3 23

Acc.Voice Change 121 6 23

Legacy/Organ

Classic Click 121 4 18

Perc. Organ 3 121 10 17

Perc.Short Deca 121 8 18

Rock Organ 2 121 11 18
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Jimmy Organ V. 121 10 18

BX3 Rock 1 V. 121 10 16

BX3 Rock 2 V. 121 1 18

BX3 Rock 3 V. 121 5 18

BX3 Rock 4 V. 121 12 18

Dirty B 121 3 18

Killer B 121 2 18

BX3 Short Decay 121 7 17

Super BX Perc. 121 6 18

Gospel Organ 2 121 9 16

Gospel Organ V. 121 13 16

BX3 Gospel V. 121 21 16

Drawbars Organ 121 14 16

Organ Mid V. 121 16 16

Organ Hi V. 121 17 16

Drawbars Slow V. 121 19 16

Drawbars Fast V. 121 18 16

Organ Low+1’V. 121 33 16

Organ HiMix1 V. 121 34 16

Organ HiMix2 V. 121 35 16

Organ 16+51/3 V. 121 36 16

Organ Low V. 121 4 16

Old  Wheels 121 3 17

Dark Organ 1 121 7 16

Dark Organ 2 121 5 16

Rotary Organ 121 8 17

M1 Organ 121 5 17

Dirty JazzOrgan 121 7 18

Arabian Organ 121 12 16

Theatre Organ 3 121 24 16

Theatre Organ 4 121 25 16

Tibia 121 26 16

Tibia 16+8+4’ 121 27 16

Tibia & Vox 121 28 16
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Tibia & Kinura 121 31 16

Tibia Vox Glock 121 32 16

Post Horn Trem. 121 29 16

Legacy/Guitar

Nylon Bossa 121 4 24

Nylon Vel. Harm. 121 10 24

Nylon Guitar 121 15 24

Nylon Gtr Pro1 121 8 24

Nylon Gtr Pro2 121 11 24

Nylon Slide Pro 121 14 24

Natural Nylon 121 19 24

Real Steel Gtr 121 31 25

Spanish Guitar 121 6 24

Brazilian Guitar 121 9 24

RealFolk GtrST 1 121 29 25

RealFolk GtrST 2 121 30 25

Real Folk Gtr 121 32 25

Steel Folk Gtr 121 9 25

Finger Tips 121 8 25

Finger Key Off 121 7 25

Jazz Gtr 2 DNC 121 7 26

Club Jazz Gtr 2 121 3 26

Pop Steel Slide 121 23 25

Reso Guitar 121 12 25

Clean Mute Gtr 121 6 28

Clean Funk 121 8 28

Tel. Midddle 121 26 27

Country Nu 121 11 27

Tel. Bridge 121 27 27

Guitarish 121 8 27

Stra. Gtr Slide 121 17 27

Stra. Chime 121 5 28

L&R E.Guitar 1 121 9 27

L&R E.Guitar 2 121 10 27
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Hackbrett 121 6 25

Guitar & Strings 121 7 24

Rhythm E.Guitar 121 7 28

Chorus Gtr DNC 121 34 27

Muted Guitar 121 19 28

E.Gtr Harmonics 121 2 31

Solo Dist.Guitar 121 7 30

Lead Guitar DNC 121 4 29

Dist. Steel Gtr 121 12 30

Joystick Gtr Y- 121 3 30

Nylon Gtr RX1 121 12 24

Nylon Gtr RX2 121 13 24

RealNylon Gtr ST 121 16 24

Ac.Guitar KeyOff 121 5 24

Steel Slide Pro1 121 13 25

Steel Slide Pro2 121 14 25

Steel Guitar 1 121 4 25

Steel Guitar 2 121 20 25

Steel 12 Strings 121 5 25

Concert 12 Str 121 22 24

Steel Gtr DNC 121 44 25

Classic12Str DNC 121 38 25

Classic12Str Pro 121 37 25

Classic12Strings 121 39 25

12 Strings Pro 121 17 25

12 Strings RX 121 18 25

Pop Steel Gtr 1 121 21 25

Pop Steel Gtr 2 121 22 25

Steel Guitar RX1 121 15 25

Steel Guitar RX2 121 16 25

Clean Funk RX1 121 10 28

Clean Funk RX2 121 36 27

Clean Funk RX3 121 11 28

Clean Jazz 2 121 22 27
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Clean Guitar RX1 121 14 28

Clean Guitar RX2 121 15 28

Clean Guitar RX3 121 16 28

Clean Guitar RX4 121 17 28

Clean Guitar RX5 121 18 28

Clean Guitar RX6 121 20 28

Funk Stein RX1 121 12 28

Funk Stein RX2 121 13 28

Club Jazz Gtr 1 121 2 26

JazzGtr SlidePro 121 6 26

Vintage S. 1 121 19 27

Vintage S. 2 121 4 27

Pop SteelGtr RX1 121 24 25

Pop SteelGtr RX2 121 25 25

R&R Guitar 121 4 28

Funky Wah RX 121 12 27

Real El. Guitar1 121 30 27

Real El. Guitar2 121 31 27

Real El. Gtr ST2 121 29 27

Wet Dist. Guitar 121 6 30

Clean Gtr Pro 1 121 13 27

Clean Gtr Pro 2 121 15 27

Clean Guitar 1 121 20 27

Clean Guitar 2 121 25 27

Dist. Guitar RX1 121 9 30

Dist. Guitar RX2 121 10 30

Dist. Gtr 3 DNC 121 13 30

Power Chords 2 121 4 30

Stra. Gtr 1 DNC 121 32 27

‘54 E. Guitar 121 24 27

Vox Wah Chick 121 3 120

Legacy/Strings & Vocal

Violin Expr. 2 121 2 40

Violin Expr. 3 121 8 40
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Strings Ens. 1 121 21 48

Strings Ens. 2 121 3 49

Strings Ens. 3 121 22 48

Movie Strings 1 121 5 49

Movie Strings 2 121 6 49

OrchestraTutti 2 121 19 48

SopranoChoirDNC 121 6 53

Stereo Strings 121 3 48

Master Pad 121 2 89

N Strings 121 6 48

Arco Strings 121 7 48

Legato Strings 121 4 48

Double Strings 121 3 45

Ensemble & Solo 121 11 48

Analog Strings 2 121 2 50

Sweeper Strings 121 1 49

Synth Strings 2 121 1 51

SopranoVox2 DNC 121 5 53

Take Voices 2 121 5 52

Aah Choir 121 7 52

Femal Scat 121 15 52

Male Scat 121 16 52

Scat Voices 121 19 52

Grand Choir 121 11 52

Cyber Choir 121 2 85

Strings Choir 121 13 52

Slow Choir 121 10 52

Slow Violin 121 3 40

Odissey 121 4 50

Analog Velve 121 3 50

Ether Voices 121 1 85

Dream Voice 121 5 54

Classic Vox 121 4 54

Orch. & Oboe 2 121 17 48
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Doolally 121 2 53

Legacy/Trumpet & Trbn.

JazzTrumpet1 DNC 121 24 56

JazzTrumpet2 DNC 121 27 56

JazzTrumpet3 DNC 121 28 56

JazzTrumpet4 DNC 121 30 56

JazzTrumpet5 DNC 121 35 56

Trumpet Expr.DNC 121 26 56

JazzCornet 1 DNC 121 25 56

JazzCornet 2 DNC 121 29 56

Jazz Trb. 1 DNC 121 15 57

Jazz Trb. 2 DNC 121 14 57

Jazz Trb. 3 DNC 121 18 57

Trombone DNC 121 13 57

HardTrombone DNC 121 19 57

Soft Trb. DNC 121 16 57

Cornet Pro 1 121 22 56

Cornet Pro 2 121 23 56

Trb. Expr. DNC 121 17 57

Trombone Expr. 2 121 7 57

Trombone Vel. 3 121 10 57

Mono Trumpet 121 3 56

Trumpet Pro 1 121 10 56

Trumpet Pro 2 121 11 56

Trumpet Pro 3 121 16 56

Trumpet 121 14 56

Cornet Legato 121 31 56

Warm Flugel 121 8 56

Flugel Horn Pro 121 13 56

Flugel Horn 121 7 56

Hard Trombone 121 3 57

Soft Trombone 121 4 57

Pitch Trombone 121 5 57

Trombone Pro Vel 121 11 57
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Ob.Tuba&E.Bass 1 121 4 58

Ob.Tuba&E.Bass 2 121 5 58

Concert Trp. Pro 121 20 56

BeBop Cornet 121 9 56

Trombone 121 12 57

Dynabone 121 3 58

Legacy/Brass

Tight Brass 4 121 12 61

Tight Brass Pro 121 28 61

Attack Brass 121 8 61

Big BandShake Y+ 121 33 61

Film Brass 121 17 61

Brass Section 121 31 61

Power Brass 121 21 61

Dyna Brass 2 121 22 61

Trumpet Ens1 Y+ 121 35 61

Trumpet Ens2 Y+ 121 36 61

Trombones 121 11 61

Double Brass 121 24 61

Brass Slow 121 18 61

Sax & Brass 121 5 61

Classic Horns 121 3 60

Fanfare 121 19 61

Synth Brass 2 121 5 63

Brass Pad 121 3 63

MorphAttackBrass 121 37 61

Netherland Hit 121 8 55

Legacy/Sax

Tenor Sax 1 DNC 121 12 66

Tenor Sax 2 DNC 121 13 66

Tenor Sax 3 DNC 121 14 66

Tenor Sax 4 DNC 121 15 66

Jazz Sax 1 DNC 121 13 65

Jazz Sax 2 DNC 121 14 65
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Jazz Sax 3 DNC 121 16 65

Soprano Sax DNC 121 5 64

Alto Sax 1 DNC 121 12 65

Alto Sax 2 DNC 121 17 65

SoftLatinSax DNC 121 18 65

Baritone Sax DNC 121 5 67

Jazz Tenor Sax 2 121 10 66

Tenor Sax Noise2 121 6 66

Tenor Sax Expr.1 121 7 66

Tenor Sax Expr.2 121 8 66

Breathy Tenor 121 3 66

Soft Tenor 121 2 66

Tenor Growl 121 4 66

Alto Sax Pro 121 8 65

Alto Sax Expr. 121 9 65

Breathy Alto 1 121 1 65

Breathy Alto 2 121 3 65

Alto Sax Growl 121 4 65

Sweet Alto Sax 1 121 5 65

Sweet Alto Sax 2 121 6 65

Soft Alto Sax 121 7 65

Alto Sax 121 10 65

Sweet Soprano 2 121 4 64

Sweet Soprano 3 121 1 64

Soprano Pro 121 2 64

Baritone Sax 121 4 67

Breathy Baritone 121 2 67

Baritone Growl 121 1 67

Sax Breath & Key 121 2 121

Legacy/Woodwind

RealClarinet DNC 121 14 71

JazzClarinet DNC 121 15 71

Folk Clarinet 121 7 71

Jazz Clarinet 121 1 71
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Clarinet 1 DNC 121 13 71

SoloClarinet DNC 121 16 71

Clarinet 2 DNC 121 19 71

Clarinet 3 DNC 121 20 71

Jazz Flute 1 DNC 121 13 73

Jazz Flute 2 DNC 121 14 73

Orch. Flute DNC 121 12 73

Jazz Flute 121 10 73

Flute DNC 121 11 73

Orchestra Flute 121 5 73

Flute Switch 121 2 73

Flute Dyn. 5th 121 3 73

Flute Frullato 121 4 73

Wooden Flute 121 7 73

Oboe 2 121 4 68

English Horn 121 1 69

Pan Flute 1 DNC 121 2 75

Pan Flute 2 DNC 121 3 75

Pan Flute Y- 121 4 75

Bambu Flute 121 8 73

Whistle 1 121 3 78

Whistle 2 121 4 78

Whistle 2 DNC 121 5 78

Breathy Whistle 121 2 78

Recorder 1 121 1 74

Recorder 2 121 2 74

Old Shakuhachi 121 1 77

Woodwinds 121 6 71

Section Winds 1 121 3 71

Section Winds 2 121 4 71

Legacy/Synth Pad

Sky Watcher 121 2 90

Vintage Pad 121 11 89

You Decide 121 8 95
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Korgmatose 121 13 90

Reoccuring Astra 121 6 95

Astral Dream 121 1 95

Reso Down 121 2 97

Crimson 5ths 121 1 86

Freedom Pad 121 7 89

Noble Pad 121 5 97

Mellow Pad 121 4 95

Elastick Pad 121 7 97

Lonely Spin 121 1 100

Synth Ghostly 121 2 100

Farluce 121 11 90

Dark Element 121 3 95

Bell Choir 121 7 98

Wide Attack 121 10 99

Wave Cycle 121 3 96

Movie Stack 4 121 7 99

Bengione 121 1 99

Cross Sweep 121 6 90

Virtual Traveler 121 1 88

Dreaming Coil 121 3 99

Analog Pad 2 121 9 89

Analog Pad 3 121 10 89

Money Pad 121 5 89

Pods In Pad 121 4 97

Chiff Touch Pad 121 1 83

Tinklin Pad 121 3 97

Dance ReMix 121 10 91

Organ Stab DNC 121 4 101

Legacy/Synth Lead

Synchro City 121 2 84

Wild Arp 121 6 55

Seq Lead 121 7 81

Electro Lead 121 2 87
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Thin Analog Lead 121 4 87

Glide Lead 121 9 81

Fire Wave 121 10 81

Old & Analog 121 8 80

Power Synth 121 3 89

Mega Synth 121 9 90

Digital PolySix 121 7 90

Flip Blip 121 7 55

Reso Sweep 121 1 90

Synth Sweeper 121 3 90

Sync Kron 121 3 84

Tecno Phonic 121 10 90

Band Passed 121 3 102

Cat Lead 121 9 87

Pan Reso 121 4 102

Metallic Rez 121 4 84

Square Rez 121 11 80

Rezbo 121 11 81

Express. Lead 121 5 87

Port Whine 121 12 80

Auto Pilot 1 121 14 38

Arp Angeles 121 2 88

Brian Sync 121 5 84

Arp Twins 121 6 84

LoFi Ethnic 121 7 84

Caribbean 121 2 96

Sine Wave 121 6 80

Analog Lead 121 7 80

Gliding Square 121 9 80

Sine Switch 121 10 80

Cycle Seq. 1 121 8 96

Cycle Seq. 2 121 9 96

2VCO Planet Lead 121 13 80

Motion Raver 121 1 101
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Legacy/Ethnic

Mandolin Key Off 121 10 25

War Pipes 121 1 109

Sitar Sitar 121 7 104

Hit in India 121 5 55

Tambra 121 6 104

Indian Stars 121 3 104

Bali Gamelan 121 2 112

Ukulele Gtr 121 26 24

Legacy/Bass

Acous. Bass Pro2 121 4 32

Acous. Bass RX 121 7 32

Acoustic Bass 2 121 8 32

Real Ac. Bass 2 121 12 32

Ac. Bass Buzz 121 1 32

Finger E.Bass 3 121 2 33

Finger E.Bass 4 121 3 33

Finger E.Bass 5 121 6 33

Bright Finger B. 121 9 33

FingerE.Bass1 RX 121 10 33

Finger Slap 121 12 33

FingerE.Bass2 RX 121 13 33

Finger E.Bass 6 121 15 33

Dark E.Bass 1 121 20 33

FingerE.Bass3 RX 121 21 33

Dark E.Bass DNC 121 22 33

Picked E. Bass 2 121 1 34

Bass Mute 121 5 34

Picked E. Bass 4 121 7 34

Picked E. Bass 5 121 8 34

Picked E.Bass RX 121 10 34

Picked E. Bass 3 121 11 34

Fretless Bass 2 121 2 35

Dark R&B Bass2 121 5 35
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Slap Bass 1 121 6 36

Slap Bass 2 121 6 37

Slap Bass 3 121 7 37

DynaSlapBass RX 121 3 37

Super Bass 2 121 1 36

FunkSlapBass RX 121 3 36

The Other Slap 121 5 37

SlapFingerBassRX 121 4 36

SlapPickedBassRX 121 5 36

Chorus Slap Bass 121 4 37

DarkWoody A.Bass 121 5 32

More Mid Bass 121 11 33

Woofer Pusher 2 121 6 35

Dark R&B Bass1 121 4 35

Dyna Bass 121 2 37

Ticktacing Bass 121 9 34

Fretless Bass 3 121 7 35

Stick Bass 121 5 33

Auto Pilot 2 121 13 39

Phunk Synth Bass 121 14 39

Digi Bass 3 121 10 38

Dr. Octave 121 16 38

Monofilter Bass 121 11 39

Autofilter Bass 121 10 39

Hybrid Bass 121 15 38

Synth Bass 80ish 121 9 39

Synth Bass 2 121 15 39

Reso Bass 121 12 39

Drive Bass 121 17 38

Nasty Bass 121 6 39

Bass Square 121 7 38

Square Bass 121 7 87

Phat Bass 121 7 39

Blind As A Bat 121 12 38
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Poinker Bass 121 8 39

GM/XG/Piano

AcousticPiano GM 121 0 0

Ac. Piano Wide 121 1 0

Ac. Piano Dark 121 2 0

Bright Piano GM 121 0 1

Bright PianoWide 121 1 1

E.Grand Piano GM 121 0 2

E. Grand Wide 121 1 2

Honky-Tonk GM 121 0 3

Honky Wide 121 1 3

E. Piano 1 GM 121 0 4

Detuned EP 1 121 1 4

EP 1 Veloc. Mix 121 2 4

60’s E. Piano 121 3 4

E. Piano 2 GM 121 0 5

Detuned EP 2 121 1 5

EP 2 Veloc. Mix 121 2 5

EP Legend 121 3 5

EP Phase 121 4 5

Harpsichord GM 121 0 6

Harpsi OctaveMix 121 1 6

Harpsi Wide 121 2 6

Harpsi Key Off 121 3 6

Clav GM 121 0 7

Pulse Clav 121 1 7

AcousticPiano XG 0 0 0

AcousticPiano KP 0 1 0

Mellow Gr. Piano 0 18 0

Piano Strings 0 40 0

Piano Dream 0 41 0

Bright Piano XG 0 0 1

Bright Piano KP 0 1 1

E.Grand Piano XG 0 0 2
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E.Grand Piano KP 0 1 2

E. Grand Detuned 0 32 2

Layered E.Grand1 0 40 2

Layered E.Grand2 0 41 2

Honky-Tonk XG 0 0 3

Honky-Tonk KP 0 1 3

E. Piano 1 XG 0 0 4

E. Piano 1 KP 0 1 4

Mellow EP1 0 18 4

Chorus EP 1 0 32 4

Hard El. Piano 0 40 4

Vel. X-Fade EP 1 0 45 4

60’s El. Piano 1 0 64 4

E. Piano 2 XG 0 0 5

E. Piano 2 KP 0 1 5

Chorus EP 2 0 32 5

FM EP Hard 0 33 5

FM Legend EP 0 34 5

FM Phase EP 0 40 5

Dx & Analog 0 41 5

FM Koto EP 0 42 5

Vel. X-Fade EP 2 0 45 5

Harpsichord XG 0 0 6

Harpsichord KP 0 1 6

Harpsichord HP 0 25 6

Harpsi Octave 0 35 6

Clav XG 0 0 7

Clav KP 0 1 7

Clav. Wah Dyn. 0 27 7

Pulse Clav X 0 64 7

Pierce Clav 0 65 7

GM/XG/Chrom. Perc.

Celesta GM 121 0 8

Glockenspiel GM 121 0 9
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Music Box GM 121 0 10

Vibraphone GM 121 0 11

Vibraphone Wide 121 1 11

Marimba GM 121 0 12

Marimba Wide 121 1 12

Xylophone GM 121 0 13

Tubular Bell GM 121 0 14

Church Bell 121 1 14

Carillon 121 2 14

Dulcimer GM 121 0 15

Celesta XG 0 0 8

Glockenspiel XG 0 0 9

Music Box XG 0 0 10

Orgel Bell 0 64 10

Vibraphone XG 0 0 11

Vibraphone KP 0 1 11

Hard Vibraphone 0 45 11

Marimba XG 0 0 12

Marimba KP 0 1 12

Sin Marimba 0 64 12

Balimba 0 97 12

Log Drum X 0 98 12

Xylophone XG 0 0 13

Tubular Bell XG 0 0 14

Church Bells 0 96 14

Carillonx 0 97 14

Dulcimer XG 0 0 15

Dulcimer Octave 0 35 15

Cimbalom 0 96 15

Santur 2 0 97 15

GM/XG/Organ

Drawbar Org GM 121 0 16

Det. Drawbar Org 121 1 16

It. 60’s Organ 121 2 16
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Drawbar Org. 2 121 3 16

Perc.Organ GM 121 0 17

Det. Perc. Organ 121 1 17

Percussive Org 2 121 2 17

Rock Organ GM 121 0 18

Church Organ GM 121 0 19

Church Oct. Mix 121 1 19

Detuned Church 121 2 19

Reed Organ GM 121 0 20

Puff Organ 121 1 20

Accordion GM 121 0 21

Accordion 2 121 1 21

Harmonica GM 121 0 22

Tango Accord.GM 121 0 23

Drawbar Org XG 0 0 16

Detuned Drawbar 0 32 16

60’s Draw.Org. 1 0 33 16

60’s Organ X 0 34 16

70’s DB Org. 1 0 35 16

Drawbar Org. 3 0 36 16

Drawbar 5th 0 37 16

Even Bar Org. 0 38 16

Organ 16+2’2/3 0 40 16

Organ Bass Dance 0 64 16

70’s DB Org. 2 0 65 16

Cheezy Organ 0 66 16

Drawbar Org Perc 0 67 16

Perc.Organ XG 0 0 17

70’s Perc. Organ 0 24 17

ChorusPerc.Organ 0 32 17

Lite Organ 0 33 17

Percussive Org X 0 37 17

Rock Organ XG 0 0 18

Rotary Organ V. 0 64 18
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Slow Rotary 0 65 18

Fast Rotary 0 66 18

Church Organ XG 0 0 19

Church Organ 3 0 32 19

Church Organ 2 0 35 19

Notre Dame 0 40 19

Organ Flute 0 64 19

Trem. Org. Flute 0 65 19

Reed Organ XG 0 0 20

Puff Organx 0 40 20

Accordion XG 0 0 21

Accord. It. 0 32 21

Harmonica XG 0 0 22

Soft Harmonica 0 32 22

Tango Accord.XG 0 0 23

TangoAccordion 2 0 64 23

GM/XG/Guitar

Nylon Guitar GM 121 0 24

Ukulele 121 1 24

Nylon Key Off 121 2 24

Nylon Guitar 2 121 3 24

Steel Guitar GM 121 0 25

12 Strings Gtr 121 1 25

Mandolin 121 2 25

Steel Gtr & Body 121 3 25

Jazz Guitar GM 121 0 26

Pedal Steel Gtr 121 1 26

Clean Guitar GM 121 0 27

Det.Clean El.Gtr 121 1 27

Mid Tone Gtr 121 2 27

Muted Guitar GM 121 0 28

Funky Cut El.Gtr 121 1 28

Mute Vel. El.Gtr 121 2 28

Jazz Man 121 3 28
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Overdrive Gtr GM 121 0 29

Guitar Pinch 121 1 29

DistortionGtr GM 121 0 30

Feedback DistGtr 121 1 30

Dist. Rhythm Gtr 121 2 30

Gtr Harmonic GM 121 0 31

Guitar Feedback 121 1 31

Nylon Guitar XG 0 0 24

Nylon Guitar 2X 0 16 24

Nylon Guitar 3X 0 25 24

Nylon & Harm. V. 0 43 24

Ukulele X 0 96 24

Steel Guitar XG 0 0 25

Steel Guitar X 0 16 25

12 Strings Gtr X 0 35 25

Nylon plus Steel 0 40 25

SteelGtrWithBody 0 41 25

Mandolin X 0 96 25

Jazz Guitar XG 0 0 26

Mellow Guitar 0 18 26

Jazz Man Amp 0 32 26

Clean Guitar XG 0 0 27

Chorus El.Gtr 0 32 27

Muted Guitar XG 0 0 28

Funk Cut Guitar 0 40 28

Muted Steel Gtr 0 41 28

Funk Guitar 2 0 43 28

Jazz Boy 0 45 28

Overdrive Gtr XG 0 0 29

Guitar Nip 0 43 29

DistortionGtr XG 0 0 30

Feedback DistGt1 0 40 30

Feedback DistGt2 0 41 30

Gtr Harmonic XG 0 0 31

Sound CC00 CC32 PC

Gtr Feedback 0 65 31

Gtr Harmonic 0 66 31

GM/XG/Bass

Acoustic Bass GM 121 0 32

Finger Bass GM 121 0 33

Finger Slap Bass 121 1 33

Picked E.Bass GM 121 0 34

Fretless Bass GM 121 0 35

Slap Bass 1 GM 121 0 36

Slap Bass 2 GM 121 0 37

Synth Bass 1 GM 121 0 38

Synth Bass Warm 121 1 38

Synth Bass Reso 121 2 38

Clavi Bass 121 3 38

Hammer 121 4 38

Synth Bass 2 GM 121 0 39

SynthBass Attack 121 1 39

SynthBass Rubber 121 2 39

Attack Pulse 121 3 39

Acoustic Bass XG 0 0 32

Jazz Rhythm 0 40 32

Ac. Bass V. 0 45 32

Finger Bass XG 0 0 33

Finger Dark 0 18 33

Flange Bass 0 27 33

FngBass&DstGuit. 0 40 33

FingerSlapBass V 0 43 33

Finger Bass X 0 45 33

Modulated Bass 0 65 33

Picked E.Bass XG 0 0 34

Muted Pick Bass 0 28 34

Fretless Bass XG 0 0 35

Fretless Bass B 0 32 35

Fretless Det. 0 33 35
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Fretless Soft 0 34 35

Synth Fretless 0 96 35

Smooth Fretless 0 97 35

Slap Bass 1 XG 0 0 36

Resonant Slap 0 27 36

Punch Thumb Bass 0 32 36

Slap Bass 2 XG 0 0 37

Velo. Sw. Slap 0 43 37

Synth Bass 1 XG 0 0 38

Syn. Bass Dark 0 18 38

Fast Reso. Bass 0 20 38

Acid Bass 0 24 38

Clav. Bass 0 35 38

Techno Bass 0 40 38

Orbiter Bass 0 64 38

Xquare Bass 0 65 38

Rubber Bass 0 66 38

Hammer Bass 0 96 38

Synth Bass 2 XG 0 0 39

Mellow Syn Bass 0 6 39

Sequenced Bass 0 12 39

Click Synth Bass 0 18 39

Synth Bass Dark 0 19 39

Smooth Syn. Bass 0 32 39

Modular Syn Bass 0 40 39

DX Bass 0 41 39

X Wire Bass 0 64 39

GM/XG/Strings

Violin GM 121 0 40

Slow Att. Violin 121 1 40

Viola GM 121 0 41

Cello GM 121 0 42

Contrabass GM 121 0 43

Tremolo Str. GM 121 0 44

Sound CC00 CC32 PC

Pizzicato Str.GM 121 0 45

Harp GM 121 0 46

Yang Chin 121 1 46

Timpani GM 121 0 47

Violin XG 0 0 40

Slow Atk Violin 0 8 40

Viola XG 0 0 41

Cello XG 0 0 42

Contrabass XG 0 0 43

Tremolo Str. XG 0 0 44

Slw Tremolo Str. 0 8 44

Suspense Strings 0 40 44

Pizzicato Str.XG 0 0 45

Harp XG 0 0 46

Yang Chin X 0 40 46

Timpani XG 0 0 47

GM/XG/Ensemble

Strings Ens.1 GM 121 0 48

Strings & Brass 121 1 48

60’s Strings 121 2 48

Strings Ens.2 GM 121 0 49

Synth Strings1GM 121 0 50

Synth Strings 3 121 1 50

Synth Strings2GM 121 0 51

Choir Aahs GM 121 0 52

Choir Aahs 2 121 1 52

Voice Oohs GM 121 0 53

Humming 121 1 53

Synth Voice GM 121 0 54

Analog Voice 121 1 54

Orchestra Hit GM 121 0 55

Bass Hit Plus 121 1 55

6th Hit 121 2 55

Euro Hit 121 3 55
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Strings Ens.1 XG 0 0 48

Stereo Stringx 0 3 48

Slw Atk Strings 0 8 48

Arco Stringx 0 24 48

60’s Strings X 0 35 48

Orchestra 0 40 48

Orchestra 2 0 41 48

TremoloOrchestra 0 42 48

Velocity Strings 0 45 48

Strings Ens.2 XG 0 0 49

StereoSlwStrings 0 3 49

SlwLegatoStrings 0 8 49

Warm Strings 0 40 49

Kingdom 0 41 49

70’s Strings 0 64 49

Strings 3 0 65 49

Synth Strings1XG 0 0 50

Reso Strings 0 27 50

Synth Strings 4 0 64 50

Synth Strings 5 0 65 50

Synth Strings2XG 0 0 51

Choir Aahs XG 0 0 52

Stereo Choir 0 3 52

Choir Aahs 3 0 16 52

Mellow Choir 0 32 52

Choir Strings 0 40 52

Voice Oohs XG 0 0 53

Synth Voice XG 0 0 54

Synth Voix 0 40 54

Choral 0 41 54

Analog Voix 0 64 54

Orchestra Hit XG 0 0 55

Orchestra Hitx 0 35 55

Impact 0 64 55

Sound CC00 CC32 PC

GM/XG/Brass

Trumpet GM 121 0 56

Dark Trumpet 121 1 56

Trombone GM 121 0 57

Trombone 2 121 1 57

Bright Trombone 121 2 57

Tuba GM 121 0 58

Muted Trumpet GM 121 0 59

Muted Trumpet 2 121 1 59

French Horn GM 121 0 60

FrenchHorn Warm 121 1 60

Brass Section GM 121 0 61

Brass Section 2 121 1 61

Synth Brass 1 GM 121 0 62

Synth Brass 3 121 1 62

Analog Brass 1 121 2 62

Jump Brass 121 3 62

Synth Brass 2 GM 121 0 63

Synth Brass 4 121 1 63

Analog Brass 2 121 2 63

Trumpet XG 0 0 56

Trumpet 2 0 16 56

Brite Trumpet 0 17 56

Trombone XG 0 0 57

Warm Trombone 0 18 57

Tuba XG 0 0 58

Tuba 2 0 16 58

Muted Trumpet XG 0 0 59

French Horn XG 0 0 60

French Horn Solo 0 6 60

Warm French Horn 0 32 60

Horn Orchestra 0 37 60

Brass Section XG 0 0 61

Tpt&Tbn Section 0 35 61
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Brass Section 3 0 40 61

Hit Brass 0 41 61

Mellow Brass 0 42 61

Synth Brass 1 XG 0 0 62

Quack Brass 0 12 62

Res. Synth Brass 0 20 62

Poly Brass 0 24 62

Synth Brass 4 X 0 27 62

Jump Brass X 0 32 62

AnaVel Brass 1 0 45 62

AnaLog Brass 1 0 64 62

Synth Brass 2 XG 0 0 63

Soft Brass 0 18 63

Synth Brass X 0 40 63

Choir Brass 0 41 63

AnaVel Brass 2 0 45 63

AnaLog Brass 2 0 64 63

GM/XG/Reed

Soprano Sax GM 121 0 64

Alto Sax GM 121 0 65

Tenor Sax GM 121 0 66

Baritone Sax GM 121 0 67

Oboe GM 121 0 68

English Horn GM 121 0 69

Bassoon GM 121 0 70

Clarinet GM 121 0 71

Soprano Sax XG 0 0 64

Alto Sax XG 0 0 65

Sax Section 0 40 65

HyperAltoSax 0 43 65

Tenor Sax XG 0 0 66

BreathyTenorSax 0 40 66

Soft Tenor Sax 0 41 66

Tenor Sax 2 0 64 66

Sound CC00 CC32 PC

Baritone Sax XG 0 0 67

Oboe XG 0 0 68

English Horn XG 0 0 69

Bassoon XG 0 0 70

Clarinet XG 0 0 71

GM/XG/Pipe

Piccolo GM 121 0 72

Flute GM 121 0 73

Recorder GM 121 0 74

Pan Flute GM 121 0 75

Blown Bottle GM 121 0 76

Shakuhachi GM 121 0 77

Whistle GM 121 0 78

Ocarina GM 121 0 79

Piccolo XG 0 0 72

Flute XG 0 0 73

Recorder XG 0 0 74

Pan Flute XG 0 0 75

Blown Bottle XG 0 0 76

Shakuhachi XG 0 0 77

Whistle XG 0 0 78

Ocarina XG 0 0 79

GM/XG/Syn Lead Syn Pad

Lead Square GM 121 0 80

Lead Square 2 121 1 80

Lead Sine 121 2 80

Lead Saw GM 121 0 81

Lead Saw 2 121 1 81

Lead Saw & Pulse 121 2 81

Lead Double Saw 121 3 81

Lead Seq. Analog 121 4 81

Calliope GM 121 0 82

Chiff GM 121 0 83

Charang GM 121 0 84
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Wire Lead 121 1 84

Voice Lead GM 121 0 85

Fifths Lead GM 121 0 86

Bass & Lead GM 121 0 87

Lead Soft Wrl 121 1 87

New Age Pad GM 121 0 88

Warm Pad GM 121 0 89

Sine Pad 121 1 89

Polysynth GM 121 0 90

Choir Pad GM 121 0 91

Itopia Pad 121 1 91

Bowed Glass GM 121 0 92

Metallic Pad GM 121 0 93

Halo Pad GM 121 0 94

Sweep Pad GM 121 0 95

Lead Square XG 0 0 80

Square Lead 0 6 80

LM Square 0 8 80

Hollow 0 18 80

Shroud 0 19 80

Mellow 0 64 80

Solo Sine 0 65 80

Sine Lead 0 66 80

Lead Saw XG 0 0 81

Sawtooth Lead 0 6 81

Thick Sawtooth 0 8 81

Dynamic Sawtooth 0 18 81

Digital Saw 0 19 81

Big Lead 0 20 81

Heavy Synth 0 24 81

Wasp Synth 0 25 81

Pulse Saw 0 40 81

Dr. Lead 0 41 81

Velocity Lead 0 45 81

Sound CC00 CC32 PC

Sequenced Analog 0 96 81

Calliope XG 0 0 82

Pure Lead 0 65 82

Chiff XG 0 0 83

Rubby 0 64 83

Charang XG 0 0 84

Distorted Lead 0 64 84

Wire Lead X 0 65 84

Voice Lead XG 0 0 85

Synth Aahs 0 24 85

Vox Lead 0 64 85

Fifths Lead XG 0 0 86

Big Five 0 35 86

Bass & Lead XG 0 0 87

Big & Low 0 16 87

Fat & Perky 0 64 87

Soft Whirl 0 65 87

New Age Pad XG 0 0 88

Fantasy 0 64 88

Warm Pad XG 0 0 89

Thick Pad 0 16 89

Soft Pad 0 17 89

Sine Pad X 0 18 89

Horn Pad 0 64 89

Rotary Strings 0 65 89

Polysynth XG 0 0 90

Poly Pad 800 0 64 90

Click Pad 0 65 90

Analog Pad 0 66 90

Square Pad X 0 67 90

Choir Pad XG 0 0 91

Heaven Mod 0 64 91

Itopia 0 66 91

C.C. Pad 0 67 91
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Bowed Glass XG 0 0 92

Glacier 0 64 92

Metallic Pad XG 0 0 93

Tine Pad 0 64 93

Pan Pad 0 65 93

Halo Pad XG 0 0 94

Sweep Pad XG 0 0 95

Shwimmer 0 20 95

Converge 0 27 95

Polar Pad 0 64 95

Celestial 0 66 95

GM/XG/Synth SFX

Ice Rain GM 121 0 96

Soundtrack GM 121 0 97

Crystal GM 121 0 98

Synth Mallet 121 1 98

Atmosphere GM 121 0 99

Brightness GM 121 0 100

Goblins GM 121 0 101

Echo Drops GM 121 0 102

Echo Bell 121 1 102

Echo Pan 121 2 102

Star Theme GM 121 0 103

Ice Rain XG 0 0 96

Clav. Pad 0 45 96

Harmo. Rain 0 64 96

African Wind 0 65 96

Carib 0 66 96

Soundtrack XG 0 0 97

Prologue 0 27 97

Ancestral Clouds 0 64 97

Crystal XG 0 0 98

Synth Drum Comp. 0 12 98

Popcorn 0 14 98

Sound CC00 CC32 PC

Tiny Bells 0 18 98

Round Glocken. 0 35 98

Glocken. Chimes 0 40 98

Clear Bells 0 41 98

Chorus Bells 0 42 98

Synth Mallet X 0 64 98

Soft Crystal 0 65 98

LoudGlockenspiel 0 66 98

Xmas Bell 0 67 98

Vibe Bells 0 68 98

Digital Bells 0 69 98

Air Bells 0 70 98

Bell Harp 0 71 98

Gamelimba 0 72 98

Atmosphere XG 0 0 99

Warm Atmosph. 0 18 99

Hollow Release 0 19 99

Nylon El. Piano 0 40 99

Nylon Harp 0 64 99

Harp Vox 0 65 99

Atmosphere Pad 0 66 99

Planet 0 67 99

Brightness XG 0 0 100

Fantasy Bells 0 64 100

Smokey 0 96 100

Goblins XG 0 0 101

Goblin Synth 0 64 101

Creeper 0 65 101

Ring Pad 0 66 101

Ritual 0 67 101

To Heaven 0 68 101

Night 0 70 101

Glisten 0 71 101

Bell Choir X 0 96 101
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Echo Drops XG 0 0 102

Echoes 0 8 102

Echo Pan X 0 14 102

Echo Bell X 0 64 102

Big Pan 0 65 102

Synth Piano 0 66 102

Creation 0 67 102

Star Dust 0 68 102

Pan Reso X 0 69 102

Star Theme XG 0 0 103

Starz 0 64 103

GM/XG/Ethnic

Sitar GM 121 0 104

Sitar 2 121 1 104

Banjo GM 121 0 105

Shamisen GM 121 0 106

Koto GM 121 0 107

Taisho Koto 121 1 107

Kalimba GM 121 0 108

Bag Pipes GM 121 0 109

Fiddle GM 121 0 110

Shanai GM 121 0 111

Sitar XG 0 0 104

Detuned Sitar 0 32 104

Octave Sitar 0 35 104

Tamboura 0 97 104

Banjo XG 0 0 105

Muted Banjo 0 28 105

Rabab 0 96 105

Gopichant 0 97 105

Oud 3 0 98 105

Shamisen XG 0 0 106

Koto XG 0 0 107

Taisho-Kin 0 96 107

Sound CC00 CC32 PC

Kanoun X 0 97 107

Kalimba XG 0 0 108

Bag Pipes XG 0 0 109

Fiddle XG 0 0 110

Shanai XG 0 0 111

GM/XG/Percussive

Tinkle Bell GM 121 0 112

Agogo GM 121 0 113

Steel Drums GM 121 0 114

Woodblock GM 121 0 115

Castanets 121 1 115

Taiko Drum GM 121 0 116

Concert BassDrum 121 1 116

Melodic Tom GM 121 0 117

Melodic Tom 2 121 1 117

Synth Drum GM 121 0 118

Rhythm Box Tom 121 1 118

Electric Drum 121 2 118

ReverseCymbalGM 121 0 119

Tinkle Bell XG 0 0 112

Bonang 0 96 112

Altair 0 97 112

Gamelal Gongs 0 98 112

St.GamelanGongs 0 99 112

Rama Cymbal 0 100 112

Asian Bells 0 101 112

Agogo XG 0 0 113

Steel Drums XG 0 0 114

Glass Percussion 0 97 114

Thai Bells 0 98 114

Woodblock XG 0 0 115

Castanex 0 96 115

Taiko Drum XG 0 0 116

Gran Cassa 0 96 116



1002|   Appendix

Sound CC00 CC32 PC

Melodic Tom XG 0 0 117

Melodic Tom 3 0 64 117

Real Tom 0 65 117

Rock Tom 0 66 117

Synth Drum XG 0 0 118

Analog Tom 0 64 118

Electric Perc. 0 65 118

ReverseCymbalXG 0 0 119

GM/XG/SFX

Gtr FretNoise GM 121 0 120

Guitar Cut Noise 121 1 120

Ac. Bass String 121 2 120

Breath Noise GM 121 0 121

Flute Key Click 121 1 121

Seashore GM 121 0 122

Rain 121 1 122

Thunder 121 2 122

Wind 121 3 122

Stream 121 4 122

Bubble 121 5 122

Bird Tweet GM 121 0 123

Dog 121 1 123

Horse Gallop 121 2 123

Bird Tweet 2 121 3 123

Telephone GM 121 0 124

Telephone 2 121 1 124

Door Creaking 121 2 124

Door 121 3 124

Scratch 121 4 124

Wind Chime 121 5 124

Helicopter GM 121 0 125

Sound CC00 CC32 PC

Car Engine 121 1 125

Car Stop 121 2 125

Car Pass 121 3 125

Car Crash 121 4 125

Siren 121 5 125

Train 121 6 125

Jetplane 121 7 125

Starship 121 8 125

Burst Noise 121 9 125

Applause GM 121 0 126

Laughing 121 1 126

Screaming 121 2 126

Punch 121 3 126

Heart Beat 121 4 126

Footsteps 121 5 126

Gun Shot GM 121 0 127

Machine Gun 121 1 127

Laser Gun 121 2 127

Explosion 121 3 127

Gtr FretNoise XG 0 0 120

Breath Noise XG 0 0 121

Seashore XG 0 0 122

Bird Tweet XG 0 0 123

Telephone XG 0 0 124

Helicopter XG 0 0 125

Applause XG 0 0 126

Gun Shot XG 0 0 127

User 121 64-67 0-127

Local 99 0-127 0-127
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DNC Sounds and controls

The following table lists the DNC Sounds and their DNC controls. DNC, DN1 and 
DN2 Sounds use different sets of controls.

Sound Name CC PC Legato SC1 SC2 Y+ Y– After 
Touch

00 32 In Out Note On Note Off Note On Note Off

Factory/Piano

ClassicClav DNC 121 7 7 Pickup 
position 1 
(toggle)

Pickup 
position 2 
(toggle)

Factory/Accordion

Harmonica 1 DN1 121 11 22 Legato Atk Riff Up Riff Down Riff Down Fall Down Soft Atk Bend

Harmonica 1 DN2 121 12 22 Legato Atk > ±9st: Riff 
Up/Down

Riff Up Riff Down Riff Down Fall Down Soft Atk Bend

Harmonica 2 DN1 121 13 22 Legato Atk Riff Up Riff Down Riff Down Fall Down Soft Atk Bend

Harmonica 3 DN1 121 14 22 Legato Atk Riff Up Riff Down Riff Down Fall Down Soft Atk Bend

Bandoneon DNC 121 11 23 Short Note Stop Note Expr. Tremolo Expr. Expr.

Factory/Guitar

Concert Gtr DNC 121 20 24 Legato Atk Slide Up Harm Body NZ Vibrato

Nylon Guitar DNC 121 18 24 Legato Atk Slide Up Harm Body NZ Vibrato

SteelGtrPro DNC 121 19 25 Legato Atk Slide Up Harm Body NZ Vibrato

Strum 12Str.DNC 121 33 25 Legato Atk Slide Up Harm Body NZ Vibrato

RealFolk Gtr DNC 121 34 25 Legato Atk Slide Up Harm Body NZ Vibrato

ClassicSteel DNC 121 36 25 Legato Atk Slide Up Harm Body NZ Vibrato

CA Steel Gtr DNC 121 51 25 Slide Up Harm Mute Vibrato

Jazz Gtr 1 DNC 121 8 26 Legato Atk Slide Up Harm Octave 
(toggle)

Vibrato

Strat N Cln DNC 121 38 27 Slide Up Mute Vibrato

Strat B DI DNC 121 45 27 Slide Up Harm Vibrato

Strat B Ovd DNC 121 5 29 Slide Up Harm Feedback Vibrato

33X B DI DNC 121 44 27 Slide Up Harm Vibrato

33X B Dst DNC 121 17 30 Slide Up Harm Feedback Vibrato

Tele M Cln DNC 121 40 27 Slide Up Harm Vibrato

Stra.GtrUpDwDNC 121 33 27 Slide Up Harm

E.Gtr Ch/Dly DNC 121 35 27 Legato Atk Slide Up Harm

E.Gtr Amp DNC 121 37 27 Slide Up Harm Mute Vibrato

Crunch Gtr DNC 121 3 29 Legato Atk Slide Up Harm Feedback Vibrato

Dist. Gtr 1 DNC 121 16 30 Slide Up Harm Feedback Vibrato

Dist. Gtr 2 DNC 121 14 30 Legato Atk Slide Up Harm Feedback Vibrato
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Sound Name CC PC Legato SC1 SC2 Y+ Y– After 
Touch

00 32 In Out Note On Note Off Note On Note Off

Factory/Strings & Vocal

Violin DNC 121 9 40 < ±9st: 
Smth

> ±9st: 
Gliss Up/

Down

>G4: 
8Gls U

8Gl D Balzato Mordente

Real Violin DNC 121 7 40 < ±9st: 
Smth

> ±9st: 
Gliss Up/

Down

>G4: 
8Gls U

8Gl D Balzato Mordente

Violin Expr. DNC 121 5 40 < ±9st: 
Smth

> ±9st: 
Gliss Up/

Down

Oct Gliss U Oct Gliss D Balzato Mordente

Conc.Violin DNC 121 6 40 < ±5st: 
Smth

Pizzicato Ensemble Volume

SopranoVox1 DNC 121 4 53 < ±6st: 
Smooth

> ±6st: 
Gliss Up/

Down

> G4: 4th 
Up

< F5: 5th 
Down

Scat Voices DNC 121 20 52 < ±5st: 
Smth

Fall Down Smooth Mellow Vibrato

Movie Str.1 DNC 121 7 49 Solo Pizzicato Tremolo Solo Perc. Hit

Movie Str.2 DNC 121 8 49 Smooth Pizzicato Tremolo Solo Perc. Hit

Factory/Trumpet & Trbn

Jazz Cornet DN1 121 32 56 Legato Atk Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

Jazz Trumpet DN1 121 33 56 Legato Atk Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

Jazz Trumpet DN2 121 34 56 Legato Atk > ±9st: Riff 
Up/Down

Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

Jazz Trb. DN1 121 20 57 Legato Atk Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

Jazz Trb. DN2 121 21 57 Legato Atk > ±9st: 
Gliss Up/

Down

Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

Soft Trb. DN1 121 22 57 Legato Atk Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

Soft Trb. DN2 121 23 57 Legato Atk > ±9st: 
Gliss Up/

Down

Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

HardTrombone 
DN1

121 24 57 Legato Atk Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

HardTrombone 
DN2

121 25 57 Legato Atk > ±9st: 
Gliss Up/

Down

Gliss Up Fall Down Riff Down Doit Alt Timbre More Vib.

Cup Muted DN2 121 9 59 Legato Atk > ±3st: Riff 
Up/Down

Long Fall 
Down

Fall Down Long Doit Doit Wha More Vib.

Real Muted  DN2 121 10 59 Legato Atk > ±3st: Riff 
Up/Down

Riff Up Fall Down Riff Down Doit Staccato More Vib.

Horns Sweel1 DNC 121 38 61 Fall Down Doit Shake SFX

Horns Sweel2 DNC 121 39 61 Fall Down Doit Shake Soft Atk

Factory/Sax

Soprano Sax DN1 121 6 64 Riff Up Fall Down Riff Down Gliss Down Alt Timbre More Vib.

Jazz Sax DN1 121 20 65 Riff Up Fall Down Riff Down Gliss Down Growl More Vib.
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Touch

00 32 In Out Note On Note Off Note On Note Off

Jazz Sax DN2 121 21 65 > ±9st: Riff 
Up/Down

Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

PopAltoSax DN1 121 22 65 Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

Alto Sax DN1 121 23 65 Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

SoftAltoSax DN1 121 24 65 Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

Tenor Sax DN1 121 16 66 Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

Tenor Sax DN2 121 17 66 > ±9st: Riff 
Up/Down

Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

Tenor Growl DN1 121 18 66 Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

Baritone Sax DN1 121 6 67 Riff Up Fall Down Riff Down Gliss Down Growl More Vib.

Factory/Woodwind

ConcertFlute DN1 121 15 73 Riff Up Fall Down Gliss Up Gliss Down Frull More Vib.

ConcertFlute DN2 121 16 73 > ±9st: Riff 
Up/Down

Riff Up Fall Down Gliss Up Gliss Down Frull More Vib.

Latin Flute DN1 121 17 73 Riff Up Fall Down Gliss Up Gliss Down Frull More Vib.

Latin Flute DN2 121 18 73 > ±9st: Riff 
Up/Down

Riff Up Fall Down Gliss Up Gliss Down Frull More Vib.

RealClarinet DN1 121 21 71 Riff Up Fall Down Riff Down Gliss Down Alt Timbre More Vib.

JazzClarinet DN1 121 22 71 Riff Up Fall Down Riff Down Gliss Down Alt Timbre More Vib.

Pan Flute DN1 121 05 75 Riff Up Fall Down Gliss Up Gliss Down Alt Attack More Vib.

Whistle DN1 121 06 78 Riff Up Fall Down Riff Down Gliss Down Alt Timbre More Vib.

Factory/Synth Pad

S&H Pad DNC 121 10 96 White 
Noise

RND filter Reson. Detune HP Filter

Techno Stab DNC 121 3 93 Filter Straight Straight Filter

Factory/Synth Lead

Next Dance DNC 121 13 87 White 
Noise

Alt Timbre LP Filter Reson.

Lab Synth DNC 121 8 84 HP Filter Detune LP Filter Reson.

Thin PulSeq DNC 121 21 81 HP Filter Detune LP Filter Reson.

Deep Modul. DNC 121 10 84 HP Filter Alt Attack LFO Speed 
Increase

LFO Speed 
Decrease

Noised Lead DNC 121 20 87 HP Filter Detune LP Filter Reson.

Factory/Ethnic

Mandolin DNC 121 40 25 Legato Atk No Rel.

Berimbau Rel.DNC 121 01 106 Caxixi Bend Belly

Berimbau DNC 121 02 106 Caxixi Crash Belly

JB Finger BsDN1 121 29 33 Mute Harm Ghost Vibrato

JB Finger BsDN2 121 30 33 Pick Slap Mute Vibrato

JB Pick Bs DN1 121 18 34 Mute Harm Ghost Vibrato
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Touch

00 32 In Out Note On Note Off Note On Note Off

JB Pick Bs DN2 121 19 34 Finger Slap Mute Vibrato

PBs Fing.Pop DN1 121 33 33 Mute Harm Ghost Vibrato

PBs Fing.Pop DN2 121 34 33 Pick Slap Mute Vibrato

PBsFing.Vint.DN1 121 25 33 Mute Harm Ghost Vibrato

Finger Bass DN1 121 16 33 Mute Harm Ghost Vibrato

Fretless Bs DN1 121 11 35 Mute Harm Ghost Vibrato

Dark Bs&Slp DN1 121 7 36 Mute Harm Ghost Vibrato

The following table explains the meaning of the DNC controls.

DNC Control Meaning

Legato (In) Playing legato inside the Legato range (as defined in the Sound > Basic > 
Sound page, and shown in the previous table)

Legato (Out) Playing legato out of the Legato range

SC1 Note On Sound Controllers 1 & 2 (SC1, SC2) are MIDI controllers that can be as-
signed to a physical control (assignable switch or footswitch). They can be 
activated either by a Note On or a Note Off message.

For example, imagine you are playing an Accordion DN1-type Sounds, and 
SC1 is assigned to an assignable switch. The SC1 controller is programmed 
as a ‘booking’-type control in Sound Edit (Sound > Basic > Sound page), 
therefore it will affect the next Note On or Note Off event. If you press the 
switch before playing a note (Note On), a Riff Up will be triggered when 
playing a note. If you press the switch while the note is playing, a Fall Down 
will be triggered when releasing the note (Note Off).

SC1 Note Off

SC2 Note On

SC2 Note Off

Y+ Downward movement of the Joystick

Y– Downward movement of the Joystick

After Touch Deeper press on the key

Depending on the chosen Sounds and the assigned DNC functions, the SC1, SC2 
and Y– controllers can either ‘book’ a function, that will be triggered while play-
ing, or enable (or disable) it by pressing the button to ‘toggle’ it. When an SC1 
or SC2 controller is assigned to an assignable switch, the indicator will show the 
DNC controllers status.

Indicator status Meaning

Off No DNC function assigned.

Red steady Booking DNC function available.

Red blinking Booking DNC function waiting to be executed. Then, it will return steady.

Green steady Toggle DNC function available.

Green blinking Toggle activated. Press it again to disable it.
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Drum Kits

The following table lists all Factory Drum Kits as they appear in the Sound Select 
window. The table also includes MIDI data used to remotely select the Sounds. 
CC00: Control Change 0, or Bank Select MSB. CC32: Control Change 32, or Bank 
Select LSB. PC: Program Change.

Drum Kit CC00 CC32 PC

Factory/Drum & SFX

Pop Kit 1 Amb 120 0 52

Funk Kit 1 Amb 120 0 53

VintageKit 1 Amb 120 0 54

Rock Kit 1 Amb 120 0 55

Jazz Kit 1 Amb 120 0 62

Standard Kit Amb 120 0 93

Power Kit 1 Amb 120 0 20

Power Kit 2 Amb 120 0 21

Room Kit Amb 120 0 80

Rock Kit 2 Amb 120 0 22

VintageKit 2 Amb 120 0 94

Gate Kit Amb 120 0 23

Jazz Kit 2 Amb 120 0 83

Brush Kit 1 Amb 120 0 84

Trance Kit 120 0 63

Dance Kit Remix 120 0 29

Jazz Kit 3 Amb 120 0 36

Jazz Kit 4 Amb 120 0 37

Brush Kit 2 Amb 120 0 45

Brush Kit 3 Amb 120 0 46

Real Kit 1 Amb 120 0 81

Real Kit 2 Amb 120 0 82

Cool Kit Amb 120 0 39

Lounge Kit Amb 120 0 38

Pop Kit Amb 120 0 88

Studio Kit 120 0 95

Ambient Kit 120 0 3

Groove Kit 120 0 77

Drum Kit CC00 CC32 PC

Standard Kit 1 120 0 5

Standard Kit 2 120 0 1

Standard Kit 3 120 0 2

Standard Kit 4 120 0 6

Synth Kit 1 120 0 59

Synth Kit 2 120 0 58

Synth Kit 3 120 0 61

Analog Kit 120 0 123

Pop Std. Kit 1 120 0 89

Pop Std. Kit 2 120 0 90

Pop Std. Kit 3 120 0 4

Dance Kit 120 0 74

Brush Kit 1 120 0 42

Brush Kit 2 120 0 43

Brush Kit 3 120 0 44

HipHop Kit 1 120 0 9

Electro Kit 1 120 0 75

Electro Kit 2 120 0 76

Electro Kit 3 120 0 122

Jungle Kit 120 0 10

Jazz Kit 1 120 0 33

Jazz Kit 2 120 0 34

Jazz Kit 3 120 0 35

HipHop Kit 2 120 0 72

House Kit 1 120 0 30

House Kit 2 120 0 31

Drum & FX Kit 1 120 0 78

Drum & FX Kit 2 120 0 79

Power Kit 1 120 0 18
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Drum Kit CC00 CC32 PC

Power Kit 2 120 0 19

Latin Perc.Kit 1 120 0 65

Latin Perc.Kit 2 120 0 68

Percussion Kit 120 0 64

Standard PercKit 120 0 69

i30 Perc. Kit 120 0 67

Trinity Perc.Kit 120 0 66

Arabian Kit 1 120 0 51

Arabian Kit 2 120 0 117

SFX Kit 1 120 0 60

SFX Kit 2 120 0 57

Oriental PercKit 120 0 119

Turkish Kit 120 0 118

Slice FX Kit 120 0 98

Deep Noise 121 4 127

Slices A FX 121 4 118

Slices B FX 121 5 118

Incipit Noises 121 3 119

Legacy/Drum & SFX

Room Kit 1 120 0 120

Room Kit 2 120 0 12

Elektro Kit 1 120 0 96

Elektro Kit 2 120 0 97

Techno Kit 1 120 0 11

Techno Kit 2 120 0 73

Techno Kit 3 120 0 15

Techno Kit 4 120 0 14

House Kit 3 120 0 26

House Kit 4 120 0 27

House Kit 5 120 0 28

HipHop Kit 3 120 0 13

Power Kit 3 120 0 121

Power Kit 4 120 0 17

Brush Kit 4 120 0 125

Drum Kit CC00 CC32 PC

Brush Kit 5 120 0 41

Standard Kit 5 120 0 7

Orchestra Kit 120 0 49

Bdrum&Sdrum Kit 120 0 50

Log Drum 121 4 12

Reverse Tom 121 2 117

Reverse Snare 121 3 118

Reverse Cymbal 121 2 119

Dragon Gong 121 1 119

Stadium 121 6 126

Castanets Plus 121 2 115

Timpani 121 1 47

Woodblock 121 3 115

Footstep Walk 121 7 126

GM/XG/Drum

Standard Kit GM 120 0 0

Room Kit GM 120 0 8

Power Kit GM 120 0 16

Electro Kit GM 120 0 24

Analog Kit GM 120 0 25

Jazz Kit GM 120 0 32

Brush Kit GM 120 0 40

Orchestra Kit GM 120 0 48

SFX Kit GM 120 0 56

Standard Kit1 XG 127 0 0

Standard Kit2 XG 127 0 1

Room Kit XG 127 0 8

Rock Kit XG 127 0 16

Electro Kit XG 127 0 24

Analog Kit XG 127 0 25

Jazz Kit 1 XG 127 0 32

Jazz Kit 2 XG 127 0 33

Brush Kit XG 127 0 40

Classic Kit XG 127 0 48
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Multisamples

The following table contains all the Factory Multisamples.

# Multisample

0 Grand Piano 3 OT L      

1 Grand Piano 3 OT R      

2 Grand Piano 5 OT L      

3 Grand Piano 5 OT R      

4 Grand Piano 6 OT L      

5 Grand Piano 6 OT R      

6 Grand Piano Res 3 OT L  

7 Grand Piano Res 3 OT R  

8 Grand Piano Res 5 OT L  

9 Grand Piano Res 5 OT R  

10 Grand Piano Res 6 OT L  

11 Grand Piano Res 6 OT R  

12 Grand Piano 3 L         

13 Grand Piano 3 R         

14 Grand Piano 5 L         

15 Grand Piano 5 R         

16 Grand Piano 6 L         

17 Grand Piano 6 R         

18 Grand Piano Res 3 L     

19 Grand Piano Res 3 R     

20 Grand Piano Res 5 L     

21 Grand Piano Res 5 R     

22 Grand Piano Res 6 L     

23 Grand Piano Res 6 R     

24 Acoustic Piano f L      

25 Acoustic Piano f R      

26 Acoustic Piano f OT L   

27 Acoustic Piano f OT R   

28 Acoustic Piano Res L    

29 Acoustic Piano Res R    

30 Acoustic Piano Res OT L 

# Multisample

31 Acoustic Piano Res OT R 

32 Piano Leakage-L         

33 Piano Leakage-R         

34 Hammer Noise-L          

35 Hammer Noise-R          

36 Piano FX Pedal On L     

37 Piano FX Pedal On R     

38 Piano FX Pedal Off L    

39 Piano FX Pedal Off R    

40 Piano FX Key Off L      

41 Piano FX Key Off R      

42 Baby Grand L            

43 Baby Grand R            

44 Upright Piano mf L      

45 Upright Piano mf R      

46 Upright Piano f L       

47 Upright Piano f R       

48 Piano M1                

49 E.GrandPiano            

50 E.Piano FM 1            

51 E.Piano FM 1LP          

52 E.Piano FM 2            

53 E.Piano PO 1            

54 E.Piano PO 2            

55 E.Piano PO 3            

56 E.Piano PO 4            

57 E.Piano PO 5            

58 E.Piano PO 6            

59 E.Piano PO 7            

60 E.Piano PO Kof p        

61 E.Piano PO Kof f        

# Multisample

62 E.Piano Rx Kon L        

63 E.Piano Rx Kon R        

64 E.Piano Rx Kof L        

65 E.Piano Rx Kof R        

66 E.Piano Suit Bright p   

67 E.Piano Suit Bright mf  

68 E.Piano Suit Bright f   

69 E.Piano Dyno p          

70 E.Piano Dyno mf         

71 E.Piano Dyno f          

72 E.Piano Dyno Soft       

73 E.Piano Dyno SoftLP     

74 E.Piano Stage Hard      

75 E.Piano Stage HardLP    

76 E.Piano Vintage 1       

77 E.Piano Vintage 2       

78 E.Piano Vintage 3       

79 E.Piano Vintage 4       

80 E.Piano Vintage 5       

81 E.Piano Vintage 6       

82 E.Piano Vintage Koff    

83 E.Piano Wurly Soft      

84 E.Piano Wurly Hard      

85 E.Piano Pad 1           

86 E.Piano Pad 1LP         

87 E.Piano Pad 2           

88 Clav. 1                 

89 Clav. 2                 

90 Clav. 3                 

91 Clav. 4                 

92 Clav. GM                
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# Multisample

93 Harpsichord1 Lt         

94 Harpsichord1 Key Off    

95 Harpsichord1 Release    

96 Harpsichord1 Bump On    

97 Harpsichord1 Bump Off   

98 Harpsichord2            

99 Harpsichord2 Key Off    

100 Gospel Organ Slow L     

101 Gospel Organ Slow R     

102 Gospel Organ Fast L     

103 Gospel Organ Fast R     

104 16’ 8’ LF L             

105 16’ 8’ LF R             

106 16’ 8’ LS L             

107 16’ 8’ LS R             

108 16’ 8’ 51/3 LF L        

109 16’ 8’ 51/3 LF R        

110 16’ 8’ 51/3 LS L        

111 16’ 8’ 51/3 LS R        

112 4’ 22/3’ 2’ LF L        

113 4’ 22/3’ 2’ LF R        

114 4’ 22/3’ 2’ LS L        

115 4’ 22/3’ 2’ LS R        

116 11/3’ 13/5’ 1’ LF L     

117 11/3’ 13/5’ 1’ LF R     

118 11/3’ 13/5’ 1’ LS L     

119 11/3’ 13/5’ 1’ LS R     

120 16’ 8’ 51/3’ Perc LF L  

121 16’ 8’ 51/3’ Perc LF R  

122 16’ 8’ 51/3’ Perc LS L  

123 16’ 8’ 51/3’ Perc LS R  

124 Theater Organ 1         

125 Theater Organ 2         

126 50s E.Organ Bright      

# Multisample

127 50s E.Organ Dark        

128 E.Organ CX 3            

129 E.Organ Perc. O1W       

130 E.Organ Perc. 1         

131 E.Organ Perc. 2         

132 E.Organ Perc. 3         

133 E.Organ Perc. 4         

134 Organ 1 M1              

135 Organ 2 M1              

136 Organ 1                 

137 Organ 2                 

138 Organ 2LP               

139 Organ 3 Jazz            

140 BX3 & Perc. 3rd         

141 E.Organ Vox             

142 E.Organ Soft            

143 E.Organ Full            

144 E.Organ Dist            

145 Rotary Organ 1          

146 Rotary Organ 2          

147 Super BX3               

148 Super BX3LP             

149 Rotor Noise LF L        

150 Rotor Noise LF R        

151 Rotor Noise LS L        

152 Rotor Noise LS R        

153 H Organ Leakage         

154 H Organ 2nd Harmonic    

155 H Organ Click Kon       

156 H Organ Click Koff      

157 ON-Click (Organ)        

158 OFF-Click (Organ)       

159 Pipe Flute L            

160 Pipe Flute R            

# Multisample

161 Pipe Positive           

162 Pipe Mixture            

163 Pipe Full 1 L           

164 Pipe Full 1 R           

165 Pipe Full 2             

166 El Organ Toy            

167 Music Box               

168 Kalimba                 

169 Kalimba GM              

170 Marimba                 

171 MarimbaLP               

172 Xylophone               

173 Balaphone               

174 Vibraphone1             

175 Vibraphone1LP           

176 Vibraphone2             

177 Celesta                 

178 Celesta GM              

179 CelestaLP               

180 Glockenspiel            

181 GlockenspielLP          

182 Tubular Bell            

183 Log Drum                

184 Steel Drum Hard         

185 Steel Drum GM           

186 Gamelan                 

187 FM Bell                 

188 Flute mf                

189 Flute f                 

190 Flute Chiff             

191 Flute Singed            

192 Flute Flutter           

193 Flute Fall Down         

194 Flute Riff Up           
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# Multisample

195 Flute Gliss Down Sus    

196 Flute                   

197 Flute Falls             

198 Flute Gliss Up          

199 Flute Gliss Down        

200 Flute Frull             

201 Flute Voice             

202 Flute Jazz              

203 Flute Vibrato           

204 Flute Attack p          

205 Flute Attack f          

206 Breath Noise RX         

207 Piccolo                 

208 Pan Flute               

209 Pan Flute Attack        

210 Tin Whistle Voice       

211 Whistle Gliss           

212 Whistle Straight        

213 Whistle Sfz Vibr        

214 Whistle Sfz No Vibr     

215 Whistle Slow Atk Vibr   

216 Whistle Robin           

217 Whistle Breath          

218 Shakuhachi              

219 Shakuhachi Atk          

220 Shakuhachi Mid          

221 Shakuhachi High         

222 Bottle                  

223 Bottlizer               

224 Shanai GM               

225 Recorder                

226 Recorder Vibrato        

227 Ocarina                 

228 Clarinet 1 Vibrato p    

# Multisample

229 Clarinet 1 Vibrato f    

230 Clarinet 1 GlissUp      

231 Clarinet 1 GlissUp Sus  

232 Clarinet 1 Fall         

233 Clarinet 2              

234 Clarinet 3              

235 Double Reed M1          

236 Oboe 1 Vibrato          

237 Oboe 2 Straight         

238 Oboe key noises         

239 Oboe Get a Breath       

240 English Horn            

241 Bassoon 2               

242 Baritone Sax p          

243 Baritone Sax f          

244 Baritone Sax GM         

245 Tenor Sax Vib 1         

246 Tenor Sax Vib 2         

247 Tenor Sax Vib 3         

248 Tenor Sax Vib 4         

249 Tenor Sax Glissando     

250 Tenor Sax Falls         

251 Tenor Sax Riff Up       

252 Tenor Sax Fall Down     

253 Tenor Sax Vibrato       

254 Tenor Sax Expressive    

255 Tenor Sax p             

256 Tenor Sax mf            

257 Tenor Sax f             

258 Tenor Sax M1            

259 Tenor Sax GM            

260 Alto Sax Vib 1          

261 Alto Sax Vib 2          

262 Alto Sax Vib 2 Drive    

# Multisample

263 Alto Sax p              

264 Alto Sax f              

265 Alto Sax GM             

266 Alto Sax Growl          

267 Soprano Sax Vibrato     

268 Soprano Sax Straight    

269 Soprano Sax GM          

270 Sax Family Vibrato      

271 Sax key on              

272 Sax key off             

273 Sax breath              

274 Musette 1               

275 Musette 2               

276 Musette 2LP             

277 Musette 3 L             

278 Musette 3 R             

279 Accordion 16’           

280 Accordion 16’ OT        

281 Accordion 8’            

282 Accordion 8’ OT         

283 Accordion 4’            

284 Accordion 4’ OT         

285 Accordion preset 1      

286 Accordion preset 2      

287 Accordion Bassoon       

288 Accordion Clarinet      

289 Accordion Bandoneon     

290 Bandoneon               

291 Bandoneon Stop          

292 Bandoneon Short         

293 Bandoneon Valve         

294 Bandoneon RX            

295 Accordion Volkst.       

296 Accordion Bass          
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# Multisample

297 Accordion Noise KeyOn   

298 Accordion Noise KeyOff  

299 Accordion Change Voice  

300 Harmonica 1             

301 Harmonica 1 Fall        

302 Harmonica 2             

303 Harmonica 3 Wah         

304 Melodica                

305 Melodica  Key On        

306 Melodica  Key Off       

307 Highland Bag Pipes      

308 Highland Drones         

309 Uilleann Pipes          

310 Bag Pipes               

311 Bag Pipes GM            

312 French Horn T1          

313 French Horn Ensemble    

314 French Horns GM         

315 Tenor Horn              

316 Flugel Horn Vibrato     

317 Flugel Horn M1          

318 Tuba p                  

319 Tuba f                  

320 Tuba GM                 

321 Tuba Bariton Attack     

322 Trombone 1 p            

323 Trombone 1 mf           

324 Trombone 1 f            

325 Trombone 1 Gliss Up     

326 Trombone 1 Fall         

327 Trombone 1 Smear        

328 Trombone 2 Vibrato      

329 Trombone 3 mf           

330 Trombone 3 f            

# Multisample

331 Trombone 4 Soft         

332 Trombone 4 Bright       

333 Trombone 5 Straight fff 

334 Trombone Slur Up        

335 Trombone Fall           

336 Trombone GM             

337 2 Trombones mf  L       

338 2 Trombones mf  R       

339 2 Trombones f  L        

340 2 Trombones f  R        

341 2 Trombones Sfp< L      

342 2 Trombones Sfp< R      

343 2 Trumpets Shake L      

344 2 Trumpets Shake R      

345 2 Trumpets Glissup L    

346 2 Trumpets Glissup R    

347 2 Trombones Fall L      

348 2 Trombones Fall R      

349 Classic Trumpet p       

350 Classic Trumpet f       

351 Pop Trumpet p           

352 Pop Trumpet f           

353 Trumpet Expr.           

354 Trumpet Slow p          

355 Trumpet Slow f          

356 Trumpet GM              

357 Trumpet Tonguing p      

358 Trumpet Tonguing f      

359 Trumpet Medium          

360 Trumpet Overblown       

361 Trumpet Muted           

362 Trumpet Muted GM        

363 Trumpet Wah             

364 Trumpet WDH Shakes      

# Multisample

365 Trumpet Doit            

366 Trumpet Fall            

367 TRP CupMute Vib p       

368 TRP MuteHarm Vib p      

369 TRP MuteHarm Vib mf     

370 TRP MuteHarm Vib f      

371 TRP MuteHarm Stac p     

372 TRP MuteHarm Stac f     

373 TRP MuteHarm Dw         

374 TRP MuteHarm Up         

375 TRP MuteHarm Doit       

376 TRP MuteHarm Falls      

377 TRP MuteHarm Bump Atk   

378 TRP Basic Noise         

379 2 Trumpets p  L         

380 2 Trumpets p  R         

381 2 Trumpets f  L         

382 2 Trumpets f  R         

383 2 Trumpets Str mf L     

384 2 Trumpets Str mf R     

385 2 Trumpets Sfp< L       

386 2 Trumpets Sfp< R       

387 2 Trumpets Fall L       

388 2 Trumpets Fall R       

389 Brass Ensemble Stereo L 

390 Brass Ensemble Stereo R 

391 Brass Ensemble 1        

392 Brass Ensemble 2        

393 Brass Ensemble GM       

394 Soprano Voice           

395 Soprano Voice AD        

396 Soprano Voice 5thDw     

397 Soprano Voice 4thUp     

398 Voice Female Wuh        
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# Multisample

399 Voice Female Woh        

400 Voice Female Wah        

401 Voice Female Dah        

402 Voice Male Wuh          

403 Voice Male Woh          

404 Voice Male Wah          

405 Voice Male Dah          

406 Voice Choir             

407 Voice Hoo               

408 Voice Pop Ooh           

409 Voice Pop Ah            

410 Voice Doo               

411 Voice DooLP             

412 Violin 1 Classic        

413 Violin 1 Gliss Up       

414 Violin 1 Gliss Dw       

415 Violin 1 Strings Free   

416 Violin 1 Trill Up       

417 Violin 2 Solo Vibrato   

418 Violin 2 Straight       

419 Violin GM               

420 Fiddle GM               

421 Viola Vibrato p         

422 Viola Vibrato f         

423 Viola GM                

424 Cello & Contrabass      

425 Cello GM                

426 Violin & Cello          

427 Strings Quartet L       

428 Strings Quartet R       

429 Strings Quartet Vibrato1

430 Strings Quartet Vibrato2

431 Pizzicato               

432 Strings Ensemble St L   

# Multisample

433 Strings Ensemble St R   

434 Strings Ensemble GM L   

435 Strings Ensemble GM R   

436 Strings Ensemble Mono   

437 Strings Ensemble Tremolo

438 Pizzicato Ensemble      

439 Harp Stereo L           

440 Harp Stereo R           

441 Harp Atk L              

442 Harp Atk R              

443 Harp Mono               

444 Ac.Gtr M Mute 1 L       

445 Ac.Gtr M Mute 1 R       

446 Ac.Gtr M Mute 2 L       

447 Ac.Gtr M Mute 2 R       

448 Ac.Gtr M 1 L            

449 Ac.Gtr M 1 R            

450 Ac.Gtr M 2 L            

451 Ac.Gtr M 2 R            

452 Ac.Gtr M 3 L            

453 Ac.Gtr M 3 R            

454 Ac.Gtr M HTone Up 1 L   

455 Ac.Gtr M HTone Up 1 R   

456 Ac.Gtr M HTone Up 2 L   

457 Ac.Gtr M HTone Up 2 R   

458 Ac. Guitar T410         

459 Ac. Guitar T410 Muted   

460 Ac. Guitar T410 Harm    

461 Ac. Guitar T410 RX      

462 Ac.Gtr T HTone Up 1 L   

463 Ac.Gtr T HTone Up 1 R   

464 Ac.Gtr M Harmonics L    

465 Ac.Gtr M Harmonics R    

466 Ac.Gtr RX noises L      

# Multisample

467 Ac.Gtr RX noises R      

468 Ac.Gtr finger off L     

469 Ac.Gtr finger off R     

470 Steel Gtr 1 Pick p      

471 Steel Gtr 1 Pick mf     

472 Steel Gtr 1 Pick f      

473 Steel Gtr 1 Mute        

474 Steel Gtr 1 Slide       

475 Steel Gtr 2 p           

476 Steel Gtr 2 mf          

477 Steel Gtr 2 f           

478 Steel Gtr 2 Slap        

479 Steel Gtr 2 Slide       

480 Steel Gtr 12 Strings    

481 Steel Gtr Harmonics 1   

482 Steel Gtr Harmonics 2   

483 Steel Gtr Noise         

484 Guitar Fret Noise Off   

485 Guitar Body             

486 Nylon Gtr1 p L          

487 Nylon Gtr1 p R          

488 Nylon Gtr1 mf1 L        

489 Nylon Gtr1 mf1 R        

490 Nylon Gtr1 mf2 L        

491 Nylon Gtr1 mf2 R        

492 Nylon Gtr1 mf3 L        

493 Nylon Gtr1 mf3 R        

494 Nylon Gtr1 f L          

495 Nylon Gtr1 f R          

496 Nylon Gtr1 Slide p L    

497 Nylon Gtr1 Slide p R    

498 Nylon Gtr1 Slide f L    

499 Nylon Gtr1 Slide f R    

500 Nylon Gtr1 Harmonics L  
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# Multisample

501 Nylon Gtr1 Harmonics R  

502 Nylon Gtr2 p            

503 Nylon Gtr2 mf           

504 Nylon Gtr2 f            

505 Nylon Gtr2 Atk          

506 Nylon Gtr2 GM           

507 FS N Dw Clean 1         

508 FS N Dw Clean 2         

509 FS N Dw Clean 3         

510 FS N Dw Clean 4         

511 FS N Ghost Clean        

512 FS N Mute Clean 1       

513 FS N Mute Clean 2       

514 FS N Mute Clean 3       

515 FS N Mute Clean 4       

516 FS N Mute Clean 5       

517 FS N Ghost DI           

518 FS B Dw Overdrive 1     

519 FS B Dw Overdrive 2     

520 FS B Dw Overdrive 3     

521 FS B Mute Overdrive 1   

522 FS B Mute Overdrive 2   

523 FS B Mute Overdrive 3   

524 FS B Dw DI 1            

525 FS B Dw DI 2            

526 FS B Dw DI 3            

527 FS B Dw DI 4            

528 FS B Dw DI 5            

529 FS B Dw DI 6            

530 FS B Mute DI 1          

531 FS B Mute DI 2          

532 FS B Mute DI 3          

533 FS B Mute DI 4          

534 FS B Mute DI 5          

# Multisample

535 FS B RX Noise Clean 1   

536 FS B RX Noise Clean 2   

537 FS RX Noise DI 1        

538 FS RX Noise DI 2        

539 FS RX Noise DI 3        

540 Tele M Dw Clean 1       

541 Tele M Dw Clean 2       

542 Tele M Dw Clean 3       

543 Tele M Dw Clean 4       

544 Tele M Mute Clean 1     

545 Tele M Mute Clean 2     

546 Tele M Mute Clean 3     

547 Tele M Mute Clean 4     

548 Tele M Mute Clean 5     

549 Tele M RX Noise Clean 1 

550 Tele M RX Noise Clean 2 

551 Tele M RX Noise Clean 3 

552 G335 B Dw Dist 1        

553 G335 B Dw Dist 2        

554 G335 B Dw Dist 3        

555 G335 B Ghost Dist       

556 G335 B Mute Dw Dist 1   

557 G335 B Mute Dw Dist 2   

558 G335 B Mute Dw Dist 3   

559 G335 B Mute Dw Dist 4   

560 G335 B Mute Dw Dist 5   

561 G335 B RX Dist 1        

562 G335 B RX Dist 2        

563 G335 B RX Dist 3        

564 G335 B Dw DI 1          

565 G335 B Dw DI 2          

566 G335 B Dw DI 3          

567 G335 B Dw DI 4          

568 G335 B Dw DI 5          

# Multisample

569 G335 B Dw DI 6          

570 G335 B Ghost DI         

571 G335 B Mute DI 1        

572 G335 B Mute DI 2        

573 G335 B Mute DI 3        

574 G335 B Mute DI 4        

575 G335 B Mute DI 5        

576 G335 B RX Noise DI 1    

577 G335 B RX Noise DI 2    

578 G335 B RX Noise DI 3    

579 Stra P2 MtS1            

580 Stra P2 MtS2            

581 Stra P2 MtS3            

582 Stra P2 MtS4            

583 Stra P2 MtS5            

584 Stra P2 MtS6            

585 Stra P2 MtL1            

586 Stra P2 MtL2            

587 Stra P2 MtL3            

588 Stra P2 Dw1             

589 Stra P2 Dw2             

590 Stra P2 Dw3             

591 Stra P2 Dw4             

592 Stra P2 Dw5             

593 Stra P2 Up1             

594 Stra P2 Up2             

595 Stra P2 Up3             

596 Stra P2 Up4             

597 Stra P2 Up5             

598 Stra P2 SlideHT p       

599 Stra P2 SlideHT f       

600 Stra P2 Harm 12         

601 Stra P2 Harm 7          

602 Stra P2 Harm 5          
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# Multisample

603 Stra P2 Ghost Dw        

604 Stra P2 Fret Nuances    

605 Stra P2 Key Off         

606 Stra RX1 (Old Compatib) 

607 Stra RX2                

608 El.Guitar Stra 54 p     

609 El.Guitar Stra 54 mf    

610 El.Guitar Stra 54 f     

611 El.Guitar Stra 54 Slide 

612 El.Guitar Tel Mid p     

613 El.Guitar Tel Mid mf    

614 El.Guitar Tel Mid f     

615 El.Guitar Tel Bridge p  

616 El.Guitar Tel Bridge mf 

617 El.Guitar Tel Bridge f  

618 El.Guitar Tel Mt 5th p  

619 El.Guitar Tel Mt 5th mf 

620 El.Guitar Tel Mt 5th f  

621 El.Guitar Tel Mt 5th ff 

622 El.Guitar Clean Str p   

623 El.Guitar Clean Str f   

624 El.Guitar Clean Mute    

625 El.Guitar Clean Dead    

626 El.Guitar Clean Slap    

627 El.Guitar Clean Slide   

628 El.Guitar Clean GM      

629 El.Guitar Fret Noise GM 

630 El.Guitar Cut Noise GM  

631 El.Guitar Le Neck       

632 El.Guitar Le Bridge     

633 El.Guitar Le Mute p     

634 El.Guitar Le Mute mf    

635 El.Guitar Le Ghost1     

636 El.Guitar Le Ghost2     

# Multisample

637 El.Guitar Harmonics     

638 El.Guitar Gliss Down    

639 El.Guitar Gliss Up      

640 El.Guitar Noise         

641 El.Guitar Fret Noise    

642 Jazz Guitar1            

643 Jazz Guitar2            

644 Jazz Gib mellow p       

645 Jazz Gib mellow mf      

646 Jazz Gib mellow f       

647 Jazz Octave Guitar      

648 Pedal Steel Guitar      

649 Resonator Guitar        

650 Vox Wah Guitar          

651 Overdrive GM            

652 Dist.Guitar1            

653 Dist.Guitar1 GM         

654 Dist.Guitar MP 1        

655 Dist.Guitar MP 2        

656 Dist.Guitar MP 3        

657 Dist.Guitar MP 4        

658 Dist.Guitar MP 5        

659 Dist Guitar MP Slides   

660 Dist.Guitar MP KeyOff   

661 Dist.Guitar1 Harm.      

662 Dist.Guitar1 Harm. GM   

663 Dist.Guitar2 Harm. P1   

664 Dist.Guitar2 Harm. P2   

665 Dist.Guitar2 Mute1      

666 Dist.Guitar2 Mute2      

667 El.Guitar DistMuted 1   

668 El.Guitar DistMuted 2   

669 El.Guitar PowerChord1   

670 El.Guitar PowerChord2   

# Multisample

671 El.Guitar PowerChord3   

672 Ac.Bass Natural         

673 Ac.Bass Natural Key Off 

674 Ac.Bass Natural Ghost   

675 Acoustic Bass1          

676 Acoustic Bass2 mf       

677 Acoustic Bass2 f        

678 Acoustic Bass3 mf       

679 Acoustic Bass3 f        

680 Acoustic Bass GM        

681 Acoustic Bass RX Noises 

682 JB Finger 1             

683 JB Finger 2             

684 JB Finger 3             

685 JB Finger 4             

686 JB Ghost                

687 JB Finger Mute 1        

688 JB Finger Mute 2        

689 JB Finger Mute 3        

690 JB Harmonics            

691 FJB Fretless KeyOff     

692 Bass SR Ghost  1        

693 Bass SR Ghost  2        

694 Bass SR Finger Mute 1   

695 Bass SR Finger Mute 2   

696 Bass SR Hammer On       

697 JB Pick 1               

698 JB Pick 2               

699 JB Pick 3               

700 JB Pick Mute 1          

701 JB Pick Mute 2          

702 JB Pick Mute 3          

703 JB Thumb 1              

704 JB Thumb 2              
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# Multisample

705 JB Slap 1               

706 JB Slap 2               

707 JB Slap Ghost           

708 PB FS Finger 1          

709 PB FS Finger 2          

710 PB FS Finger 3          

711 PB FS Finger 4          

712 PB FS Ghost             

713 PB FS Fing Mute 1       

714 PB FS Fing Mute 2       

715 PB FS Fing Mute 3       

716 PB FS Harmonics         

717 PB Finger 1             

718 PB Finger 2             

719 PB Finger 3             

720 PB Finger 4             

721 PB Finger 5             

722 FJB Fretless Finger 1   

723 FJB Fretless Finger 2   

724 FJB Fretless Finger 3   

725 FJB Fretless Finger 4   

726 FJB Fretless Harm 1     

727 FJB Fretless Harm 2     

728 FJB Fretless Hammer On  

729 Bass Prec FS Finger     

730 Bass Prec Finger        

731 Bass Prec FingerDeads   

732 Bass Prec Pick Open p   

733 Bass Prec Pick Open f   

734 Bass Prec Pick Dead     

735 Bass Sray Finger        

736 Bass Sray Harmonics     

737 Bass Sray Deads         

738 Bass Sray HandNoise     

# Multisample

739 Bass Almb Fingered p    

740 Bass Almb Fingered f    

741 Bass Fjazz Fingered     

742 Bass Fjazz PickMute p   

743 Bass Fjazz PickMute f   

744 Bass Fjazz Ghost        

745 E.Bass1 Finger          

746 E.Bass2 P.B.1           

747 E.Bass2 P.B.2           

748 E.Bass2 LH Stop         

749 E.Bass2 RH Stop         

750 E.Bass2 Harmo.          

751 E.Bass3 p               

752 E.Bass3 mf              

753 E.Bass3 f Slap          

754 E.Bass4 Pick            

755 E.Bass4 Harmo.          

756 E.Bass4 Slap            

757 E.Bass4 SlapHar         

758 E.Bass4 LH Mute         

759 E.Bass4 RH Mute         

760 E.Bass5 Finger          

761 E.Bass6 Finger          

762 E.Bass7 Finger          

763 E.Bass8 Pick            

764 E.Bass9 Pick Muted1     

765 E.Bass9 Pick            

766 E.Bass9 PickLP          

767 E.Bass10 Thumb          

768 E.Bass11 SlapThumb      

769 E.Bass Gliss            

770 E.Bass Noise1           

771 E.Bass Noise2           

772 E.Bass Harmonics        

# Multisample

773 E.Bass Fretless 1       

774 E.Bass Fretless 2       

775 Finger Bass GM          

776 Picked Bass GM          

777 Slap Bass 1 GM          

778 Slap Bass 2 GM          

779 Fretless Bass GM        

780 Sitar 1                 

781 Sitar 2                 

782 Sitar GM                

783 Sitar & Tambura         

784 Zither                  

785 Santur                  

786 SanturLP                

787 Tambura                 

788 Bouzouki                

789 BouzoukiLP              

790 Mandolin Dw mf L        

791 Mandolin Dw mf R        

792 Mandolin Dw f L         

793 Mandolin Dw f R         

794 Mandolin Up L           

795 Mandolin Up R           

796 Mandolin mono           

797 Mandolin Tremolo        

798 Mandolin Ensemble       

799 Berimbau Op Q 1         

800 Berimbau Op Q 2         

801 Berimbau Op Q 3         

802 Berimbau Op Q 4         

803 Berimbau Op A 1         

804 Berimbau Op A 2         

805 Berimbau Op A 3         

806 Berimbau Op A Rel 1     
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# Multisample

807 Berimbau Op A Rel 2     

808 Berimbau Op A Rel 3     

809 Berimbau Cax atk p      

810 Berimbau Cax atk f      

811 Berimbau Cax rel p      

812 Berimbau Cax rel f      

813 Berimbau Crash Leg p    

814 Berimbau Crash Leg f    

815 Berimbau Crash p        

816 Berimbau Crash f        

817 Banjo                   

818 Banjo GM                

819 Cavaquino p             

820 Cavaquino mf            

821 Cavaquino f             

822 Ukulele                 

823 Shamisen                

824 Shamisen GM             

825 Koto                    

826 Koto GM                 

827 M.E. Oud                

828 M.E. Oud Tek            

829 M.E. Kanoun1            

830 M.E. Kanoun2            

831 M.E. Kanoun Tremolo     

832 M.E. Baglama1           

833 M.E. Baglama2           

834 M.E. Zurna              

835 M.E. Klarnet Tek        

836 M.E. Klarnet            

837 M.E. Nay                

838 Mouth Harp1             

839 Mouth Harp2             

840 Mouth Harp3             

# Multisample

841 Syn Flute Pad           

842 Syn Bass Reso           

843 Syn Bass FM1            

844 Syn Bass FM2            

845 Syn Bass FM2LP          

846 Syn Bass TB             

847 R&B Saw Bass            

848 R&B Square Bass         

849 Chrom Res               

850 Compulsynth             

851 Monst Classic           

852 Monst Distort           

853 Next Dance              

854 Fat Synth LG Lt         

855 Detuned Super           

856 Detuned PWM             

857 Synth Brass             

858 J8 Analog Brass L       

859 J8 Analog Brass R       

860 Pop Synth               

861 An.Strings1             

862 An.Strings2             

863 Vintage Analog          

864 White Pad               

865 N1 Air Vox              

866 SynthBell               

867 Ether Bell              

868 Ether BellLP            

869 Lore                    

870 Lore NT                 

871 Space Lore              

872 Wave Sweep1             

873 Wave Sweep2             

874 Wave Sweep3             

# Multisample

875 Syn Ghostly             

876 Ghost                   

877 Syn Air Pad             

878 Dream Str               

879 Syn AirVortex           

880 Syn Palawan             

881 Syn Clicker             

882 Cricket Spectrum        

883 Noise1                  

884 Noise2                  

885 Noise Pad               

886 Swish Terra             

887 Saw1                    

888 Saw2                    

889 Saw3                    

890 Pulse 02%               

891 Pulse 05%               

892 Pulse 08%               

893 Pulse 16%               

894 Pulse 33%               

895 Pulse 40%               

896 Square                  

897 Square MG               

898 Square JP               

899 Triangle MG             

900 Ramp                    

901 Ramp MG                 

902 Sine                    

903 DWGS Syn Sine1          

904 DWGS Syn Sine2          

905 DWGS Bell1              

906 DWGS Bell2              

907 DWGS Bell3              

908 DWGS Bell4              
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# Multisample

909 DWGS Clav.              

910 DWGS Digi1              

911 DWGS Digi2              

912 DWGS Wire1              

913 DWGS Wire2              

914 DWGS Sync1              

915 DWGS Sync2              

916 DWGS Sync3              

917 Orchestra Hit GM L      

918 Orchestra Hit GM R      

919 Band Hit                

920 Impact Hit              

921 Brass Fall              

922 Stadium                 

923 Applause                

924 Birds1                  

925 Birds2                  

926 Crickets                

927 Church Bell             

928 Thunder                 

929 Stream                  

930 Bubble                  

931 Dog                     

932 Gallop                  

933 Laughing                

934 Telephone Ring          

935 Scream                  

936 Punch                   

937 Heart Beat              

938 Footstep                

# Multisample

939 Door Creak              

940 Door Slam               

941 Car Engine              

942 Car EngineLP            

943 Car Stop                

944 Car Pass                

945 Car Crash               

946 Train                   

947 Helicopter              

948 Gun Shot                

949 Machine Gun             

950 Laser Gun               

951 Explosion               

952 Wind                    

953 Chinese Gong            

954 Crash Reverse           

955 Crash Reverse GM        

956 Orchestra Crash         

957 Ride Jazz               

958 Ride Edge1              

959 Ride Edge2              

960 88 HiHat Open           

961 88 Cowbell              

962 88 Tom                  

963 88 Conga                

964 88 Crash                

965 Tom                     

966 Tom Brush               

967 Tom Process             

968 Electric Tom            

# Multisample

969 Melodic Tom GM          

970 Agogo Bell              

971 Marc Tree               

972 Rain Stick              

973 Castanet                

974 Temple Blocks           

975 Orchestra BD            

976 Timpani                 

977 Taiko                   

978 Djembe Open             

979 Djembe Mute             

980 Caxixi                  

981 Stereo Snare L          

982 Stereo Snare R          

983 FX SD Large Hall1 L     

984 FX SD Large Hall1 R     

985 FX SD Large Hall2 L     

986 FX SD Large Hall2 R     

987 FX Rim Large Hall1 L    

988 FX Rim Large Hall1 R    

989 FX Rim Large Hall2 L    

990 FX Rim Large Hall2 R    

991 Click                   

992 Bob Slice A L           

993 Bob Slice A R           

994 Bob Slice B L           

995 Bob Slice B R           

996 Empty                   
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# Drum Sample DF

0 BD Spn Sof 1 Room BD

1 BD Spn Sof 2 Room BD

2 BD Spn Sof 3 Room BD

3 BD Spn Sof 4 Room BD

4 BD Spn Sof 5 Room BD

5 BD Spn Sof 6 Room BD

6 BD Spn Sof 7 Room BD

7 BD Spn Sof 8 Room BD

8 BD DW Pop 1 BD

9 BD DW Pop 2 BD

10 BD DW Pop 3 BD

11 BD DW Pop 4 BD

12 BD DW Pop 5 BD

13 BD DW Pop 6 BD

14 BD Grt A 1 BD

15 BD Grt A 2 BD

16 BD Grt A 3 BD

17 BD Grt A 4 BD

18 BD Grt A 5 BD

19 BD Grt A 6 BD

20 BD Grt B 1 BD

21 BD Grt B 2 BD

22 BD Grt B 3 BD

23 BD Grt B 4 BD

24 BD Grt B 5 BD

25 BD Grt B 6 BD

26 BD Rock 1 BD

27 BD Rock 2 BD

28 BD Rock 3 BD

29 BD Rock 4 BD

30 BD Rock 5 BD

# Drum Sample DF

31 BD Rock 6 BD

32 BD 22 Inch Std1 BD

33 BD 22 Inch Std2 BD

34 BD 22 Inch Std3 BD

35 BD 22 Inch Std4 BD

36 BD 22 Inch Std5 BD

37 BD 22 Inch Std6 BD

38 BD 24x14 p BD

39 BD 24x14 mf BD

40 BD 24x14 f BD

41 BD 24x14 f GM BD

42 BD 24 inch Open p BD

43 BD 24 inch Open mf BD

44 BD 24 inch Open f BD

45 BD 26 inch Open p BD

46 BD 26 inch Open mf BD

47 BD 26 inch Open f BD

48 BD 26 inch Open ff BD

49 BD 26 inch Open ff GM BD

50 BD 26 inch Std p BD

51 BD 26 inch Std mf BD

52 BD 26 inch Std f BD

53 BD 26 inch Std ff BD

54 BD Natural1 p BD

55 BD Natural1 mf BD

56 BD Natural1 f BD

57 BD Natural2 p BD

58 BD Natural2 mf BD

59 BD Natural2 f BD

60 BD Pop1 BD

61 BD Pop2 BD

# Drum Sample DF

62 BD Pop3 p BD

63 BD Pop3 f BD

64 BD Pop4 p BD

65 BD Pop4 f BD

66 BD Pop5 BD

67 BD Acoustic1 p BD

68 BD Acoustic1 mf BD

69 BD Acoustic1 f BD

70 BD Acoustic2 mf BD

71 BD Acoustic2 mf GM BD

72 BD Acoustic2 f BD

73 BD Acoustic2 f GM BD

74 BD Open p BD

75 BD Open mf BD

76 BD Open f BD

77 BD Peak BD

78 BD Dry1 BD

79 BD Dry2 BD

80 BD Dry3 BD

81 BD Normal BD

82 BD SoftRoom BD

83 BD Jazz OPW1 BD

84 BD Jazz OPW2 BD

85 BD Jazz OPW3 BD

86 BD Jazz OPW4 BD

87 BD Jazz OPW5 BD

88 BD Jazz OPW6 BD

89 BD Jazz OPW7 BD

90 BD Jazz OPW8 BD

91 BD Jazz Hi 1 BD

92 BD Jazz Hi 2 BD

Drum Samples

The following table contains all the Factory Drum Samples. DF: Drum Family.



1020|   Appendix

# Drum Sample DF

93 BD Jazz Hi 3 BD

94 BD Jazz Hi 4 BD

95 BD Jazz Hi 5 BD

96 BD Jazz Hi 6 BD

97 BD Jazz Low 1 BD

98 BD Jazz Low 2 BD

99 BD Jazz Low 3 BD

100 BD Jazz Low 4 BD

101 BD Jazz Low 5 BD

102 BD Jazz Low 6 BD

103 BD Jazz open p BD

104 BD Jazz open f BD

105 BD Jazz wire open p BD

106 BD Jazz wire open f BD

107 BD Jazz BD

108 BD Jazz GM BD

109 BD Pillow BD

110 BD Woofer BD

111 BD MondoKill BD

112 BD Terminator BD

113 BD Tubby BD

114 BD Gated BD

115 BD Tight BD

116 BD Squash BD

117 BD Soul1 BD

118 BD Soul2 BD

119 BD Soul3 dist BD

120 BD Soul4 noise BD

121 BD Soul5 Long BD

122 BD Soul6 BD

123 BD Analog BD

124 BD Thunder bright BD

125 BD Dance1 BD

126 BD Dance2 BD

# Drum Sample DF

127 BD Dance3 BD

128 BD House1 BD

129 BD House2 BD

130 BD House3 BD

131 BD House4 BD

132 BD House5 BD

133 BD Liquid BD

134 BD Techno1 BD

135 BD Techno2 BD

136 BD Hip1 BD

137 BD Hip2 BD

138 BD Hip3 BD

139 BD Hip4 BD

140 BD Kick1 BD

141 BD Kick2 BD

142 BD Electro BD

143 BD Elektro BD

144 BD IDM 1 BD

145 BD IDM 2 BD

146 BD ET Minimal B BD

147 BD Ambient BD

148 BD Ambient Crackle BD

149 BD Ambient Rocker BD

150 BD Pop BD

151 BD Deep BD

152 BD Deep GM BD

153 BD Klanger BD

154 BD Electribe01 BD

155 BD Electribe02 BD

156 BD Electribe03 BD

157 BD Electribe04 BD

158 BD Electribe05 BD

159 BD Electribe06 BD

160 BD Electribe07 BD

# Drum Sample DF

161 BD Electribe08 BD

162 BD Electribe09 BD

163 BD Electribe10 BD

164 BD Electribe11 BD

165 BD Electribe12 BD

166 BD Electribe13 BD

167 BD Electribe14 BD

168 BD Electribe15 BD

169 BD Electribe16 BD

170 BD Electribe17 BD

171 BD Syn1 BD

172 BD Syn2 BD

173 BD Syn3 BD

174 BD Syn4 BD

175 BD Buzz BD

176 BD Orchestra BD

177 BD Orchestra GM BD

178 Timpani BD

179 SD DW Pop 1 SD

180 SD DW Pop 2 SD

181 SD DW Pop 3 SD

182 SD DW Pop 4 SD

183 SD DW Pop 5 SD

184 SD DW Pop 6 SD

185 SD Brady 1 SD

186 SD Brady 2 SD

187 SD Brady 3 SD

188 SD Brady 4 SD

189 SD Brady 5 SD

190 SD Brady 6 SD

191 SD Ldw A 1 SD

192 SD Ldw A 2 SD

193 SD Ldw A 3 SD

194 SD Ldw A 4 SD
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# Drum Sample DF

195 SD Ldw A 5 SD

196 SD Ldw A 6 SD

197 SD Ldw B 1 SD

198 SD Ldw B 2 SD

199 SD Ldw B 3 SD

200 SD Ldw B 4 SD

201 SD Ldw B 5 SD

202 SD Ldw B 6 SD

203 SD Alc A 1 SD

204 SD Alc A 2 SD

205 SD Alc A 3 SD

206 SD Alc A 4 SD

207 SD Alc A 5 SD

208 SD Alc A 6 SD

209 SD Alc B 1 SD

210 SD Alc B 2 SD

211 SD Alc B 3 SD

212 SD Alc B 4 SD

213 SD Alc B 5 SD

214 SD Alc B 6 SD

215 SD Plate Rim SD

216 SD Crv mf SD

217 SD Crv f SD

218 SD Crv+Rim f SD

219 SD CrvOpen pp SD

220 SD CrvOpen p SD

221 SD CrvOpen mf SD

222 SD CrvOpen f SD

223 SD CrvOpRim pp SD

224 SD CrvOpRim p SD

225 SD CrvOpRim mf SD

226 SD CrvOpRim f SD

227 SD Crv Roll mf SD

228 SD Crv Stage mf SD

# Drum Sample DF

229 SD Crv+Rim Stage f SD

230 SD Crv Open Stage mf SD

231 SD Crv Open Stage f SD

232 SD Crv OpRim Stage f SD

233 SD Crv Gate1 p SD

234 SD Crv Gate1 mf SD

235 SD Crv Gate1 f SD

236 SD Crv+Rim Gate1 p SD

237 SD Crv+Rim Gate1 mf SD

238 SD Crv+Rim Gate1 f SD

239 SD Crv OpRim Gate1 f SD

240 SD Crv Roll Gate1 f SD

241 SD Crv Gate2 p SD

242 SD Crv+Rim Gate2 f SD

243 SD Crv Roll Gate2 p SD

244 SD Crv+Rim Plate f SD

245 SD Crv Open Plate mf SD

246 SD Crv OpRim Plate f SD

247 SD Crv Open Room f SD

248 SD Crv OpRim Room f SD

249 SD LdwBB1A Cl1 SD

250 SD LdwBB1A Cl2 SD

251 SD LdwBB1A Cl3 SD

252 SD LdwBB1A Cl4 SD

253 SD LdwBB1A OpRim1 SD

254 SD LdwBB1A OpRim2 SD

255 SD LdwBB1A OpRim3 SD

256 SD LdwBB1A OpRim4 SD

257 SD LdwBB1A Roll SD

258 SD LdwBB1B Op1 SD

259 SD LdwBB1B Op2 SD

260 SD LdwBB1B Op3 SD

261 SD LdwBB1B Op4 SD

262 SD LdwBB1B OpRim1 SD

# Drum Sample DF

263 SD LdwBB1B OpRim2 SD

264 SD LdwBB1B OpRim3 SD

265 SD LdwBB1B OpRim4 SD

266 SD LdwBB2 OpRim1 SD

267 SD LdwBB2 OpRim2 SD

268 SD LdwBB2 Std1 SD

269 SD LdwBB2 Std2 SD

270 SD LdwBB2 Roll1 SD

271 SD LdwBB2 Roll2 SD

272 SD LdwSup Std p SD

273 SD LdwSup Std mf SD

274 SD LdwSup Std f SD

275 SD LdwSup Std+Rim p SD

276 SD LdwSup Std+Rim mf SD

277 SD LdwSup Std+Rim f SD

278 SD LdwSup Std Room p SD

279 SD LdwSup Std Room mf SD

280 SD LdwSup Std Room f SD

281 SD LdwSup S+R Room p SD

282 SD LdwSup S+R Room mf SD

283 SD LdwSup S+R Room f SD

284 SD LdwVintage Std p SD

285 SD LdwVintage Std mf SD

286 SD LdwVintage Std f SD

287 SD LdwVintage Std ff SD

288 SD LdwVintage S+Rim p SD

289 SD LdwVintage S+Rim mf SD

290 SD LdwVintage S+Rim f SD

291 SD Ldw Roll mf SD

292 SD LdwVint Room ff SD

293 SD LdwVint room S+R f SD

294 SD Ldw Roll room p SD

295 SD Spr Std p SD

296 SD Spr Std mf SD
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# Drum Sample DF

297 SD Spr Std f SD

298 SD Spr StdRim p SD

299 SD Spr StdRim mf SD

300 SD Spr StdRim f SD

301 SD Spr Open ff SD

302 SD Spr OpRim mf SD

303 SD Spr OpRim f SD

304 SD Spr Roll p SD

305 SD P.E. Std p SD

306 SD P.E. Std mf SD

307 SD P.E. Std f SD

308 SD P.E. Std+Rim p SD

309 SD P.E. Std+Rim f SD

310 SD P.E. Open p SD

311 SD P.E. Open mf SD

312 SD P.E. Open f SD

313 SD P.E. OpRim mf SD

314 SD P.E. OpRim f SD

315 SD P.E. Roll mf SD

316 SD P.E. Roll f SD

317 SD Natural p SD

318 SD Natural mf SD

319 SD Natural f SD

320 SD Natural Rim p SD

321 SD Natural Rim mf SD

322 SD Natural Rim f SD

323 SD Dry center1 SD

324 SD Dry center2 SD

325 SD Dry center3 SD

326 SD Dry Rim1 SD

327 SD Dry Rim2 SD

328 SD Dry Rim3 SD

329 SD Dry Roll SD

330 SD Pop p GM SD

# Drum Sample DF

331 SD Pop mf GM SD

332 SD Pop f GM SD

333 SD Pop+Rim mf GM SD

334 SD Pop+Rim f GM SD

335 SD Black SD

336 SD S Gate1 GM SD

337 SD S Gate2 SD

338 SD Wood1 p SD

339 SD Wood1 mf SD

340 SD Wood1 f SD

341 SD Wood2 pp SD

342 SD Wood2 p SD

343 SD Wood2 mf SD

344 SD Wood2 f SD

345 SD Piccolo1 pp SD

346 SD Piccolo1 p SD

347 SD Piccolo1 mf SD

348 SD Piccolo1 f SD

349 SD Piccolo2 pp SD

350 SD Piccolo2 p SD

351 SD Piccolo2 mf SD

352 SD Piccolo2 f SD

353 SD Solid1 p SD

354 SD Solid1 mf SD

355 SD Solid1 f SD

356 SD Solid2 p SD

357 SD Solid2 mf SD

358 SD Solid2 f SD

359 SD Maple1 pp SD

360 SD Maple1 p SD

361 SD Maple1 mp SD

362 SD Maple1 mf SD

363 SD Maple1 f SD

364 SD Maple1 ff SD

# Drum Sample DF

365 SD Maple2 pp SD

366 SD Maple2 p SD

367 SD Maple2 mp SD

368 SD Maple2 mf SD

369 SD Maple2 f SD

370 SD Maple2 ff SD

371 SD Brass1 p SD

372 SD Brass1 mf SD

373 SD Brass1 f SD

374 SD Brass2 p SD

375 SD Brass2 mf SD

376 SD Brass2 f SD

377 SD Roll SD

378 SD Ghost Roll SD

379 SD Ghost p SD

380 SD Ghost f SD

381 SD Snr Ghost1 a SD

382 SD Snr Ghost1 b SD

383 SD Snr Ghost2 a SD

384 SD Snr Ghost2 b SD

385 SD Snr Ghost2 c SD

386 SD Snr Signature p SD

387 SD Snr Signature mf SD

388 SD Snr Signature f SD

389 SD Snr Signature Rim mf SD

390 SD Snr Signature Rim f SD

391 SD Snr Signature Rim1 SD

392 SD Snr Signature Rim2 SD

393 SD J center p SD

394 SD J center f SD

395 SD J edge1 SD

396 SD J edge2 SD

397 SD J edge3 SD

398 SD J edge4 SD
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399 SD J std p SD

400 SD J std mf SD

401 SD J std f SD

402 SD J std+rim p SD

403 SD J std+rim mf SD

404 SD J std+rim f SD

405 SD Dry1 SD

406 SD Dry2 SD

407 SD Dry3 SD

408 SD Full Room SD

409 SD Off Center SD

410 SD Jazz Ring SD

411 SD Amb.Piccolo SD

412 SD Paper SD

413 SD Big Rock SD

414 SD Yowie SD

415 SD Trinity1 SD

416 SD Trinity2 SD

417 SD Stereo Gate SD

418 SD Stereo Gate GM SD

419 SD Processed SD

420 SD Processed GM SD

421 SD Processed + AMB SD

422 SD Cracker Room SD

423 SD El. Funk1 SD

424 SD El. Funk2 SD

425 SD El. Funk3 SD

426 SD Dance01 SD

427 SD Dance02 SD

428 SD Dance03 SD

429 SD Dance04 SD

430 SD Dance05 SD

431 SD Dance06 SD

432 SD Dance07 SD

# Drum Sample DF

433 SD Dance08 SD

434 SD Dance09 SD

435 SD Dance10 SD

436 SD Dance11 SD

437 SD Dance12 SD

438 SD Dance13 SD

439 SD Dance14 SD

440 SD Dance15 SD

441 SD Dance16 SD

442 SD Dance17 SD

443 SD Dance18 SD

444 SD Dance19 SD

445 SD Dance20 SD

446 SD Dance21 SD

447 SD Dance22 SD

448 SD Dance23 SD

449 SD Dance23 GM SD

450 SD Dance24 SD

451 SD House1 SD

452 SD House2 SD

453 SD House3 SD

454 SD House4 SD

455 SD BeatBox SD

456 SD Small SD

457 SD Rap SD

458 SD Noise SD

459 SD Reverse SD

460 SD Hip1 SD

461 SD Hip2 SD

462 SD Hip3 SD

463 SD Hip4 SD

464 SD Hip5 SD

465 SD Hip6 SD

466 SD Ringy SD

# Drum Sample DF

467 SD Tiny SD

468 SD Vintage1 SD

469 SD Vintage2 SD

470 SD Vintage3 SD

471 SD Vintage4 SD

472 SD Vintage5 SD

473 SD Vintage6 SD

474 SD AmbiHop SD

475 SD Brasser SD

476 SD Chili SD

477 SD Whopper SD

478 SD Syn.1 SD

479 SD Syn.2 SD

480 SD Syn.3 SD

481 SD Syn.4 SD

482 SD Electro SD

483 SD Orchestra SD

484 SD Orch. Roll SD

485 SD Brush C1 SD

486 SD Brush C2 SD

487 SD Brush C3 SD

488 SD Brush C4 SD

489 SD Brush C5 SD

490 SD Brush C6 SD

491 SD Brush Mute1 SD

492 SD Brush Mute2 SD

493 SD Brush Mute3 SD

494 SD Brush Mute4 SD

495 SD Brush Mute5 SD

496 SD Brush Mute6 SD

497 SD Brush S1 1 SD

498 SD Brush S1 2 SD

499 SD Brush S1 3 SD

500 SD Brush S1 4 SD
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# Drum Sample DF

501 SD Brush S1 5 SD

502 SD Brush S1 6 SD

503 SD Brush S2 1 SD

504 SD Brush S2 2 SD

505 SD Brush S2 3 SD

506 SD Brush S2 4 SD

507 SD Brush S2 5 SD

508 SD Brush S2 6 SD

509 SD Swirl A1 SD

510 SD Swirl A2 SD

511 SD Swirl A3 SD

512 SD Swirl A4 SD

513 SD Swirl B1 SD

514 SD Swirl B2 SD

515 SD Swirl B3 SD

516 SD Swirl B4 SD

517 SD Swirl C1 SD

518 SD Swirl C2 SD

519 SD Swirl C3 SD

520 SD Swirl C4 SD

521 SD Swirl L1 SD

522 SD Swirl L2 SD

523 SD Swirl L3 SD

524 SD Swirl M1 SD

525 SD Swirl M2 SD

526 SD Swirl M3 SD

527 SDTap&Swirl L1 SD

528 SDTap&Swirl L2 SD

529 SDTap&Swirl L3 SD

530 SDTap&Swirl L4 SD

531 SDTap&Swirl L5 SD

532 SDTap&Swirl L6 SD

533 SDTap&Swirl S1 SD

534 SDTap&Swirl S2 SD

# Drum Sample DF

535 SDTap&Swirl S3 SD

536 SDTap&Swirl S4 SD

537 SDTap&Swirl S5 SD

538 SDTap&Swirl S6 SD

539 SD JBrush loop SD

540 SD JBrush mid SD

541 SD JBrush open p SD

542 SD JBrush open mf SD

543 SD JBrush open f SD

544 SD JBrush short SD

545 SD JBrush shot p SD

546 SD JazzBrush1 SD

547 SD JazzBrush2 SD

548 SD Swirl SD

549 SD Swirl GM SD

550 SD Brush1 (swirl1) SD

551 SD Brush1 (swirl2) SD

552 SD Brush1 (swirl3) SD

553 SD Brush1 (swirl4) SD

554 SD Brush1 SD

555 SD Brush2 (ghost1) SD

556 SD Brush2 (ghost2) SD

557 SD Brush2 (ghost3) SD

558 SD Brush2 SD

559 SD Brush2 (fill) 4 shots SD

560 SD Brush2 (fill) 3 shots SD

561 SD Brush2 (fill) 2 shots SD

562 SD Brush3 Hit SD

563 SD Brush3 Tap1 SD

564 SD Brush3 Tap2 SD

565 SD Brush3 Swirl SD

566 SD FX Large Hall1 SD

567 SD FX Large Hall2 SD

568 Rim Pop 1 SD

# Drum Sample DF

569 Rim Pop 2 SD

570 Rim Pop 3 SD

571 Rim Pop 4 SD

572 Rim Pop 6 SD

573 Rim Pop 7 SD

574 Rim1 st Room SD

575 Rim2 st Room SD

576 Rim3 st Room SD

577 Rim4 st Room SD

578 Rim st rev 80’s SD

579 Rim1 st Gate 1 SD

580 Rim2 st Gate 1 SD

581 Rim3 st Gate 1 SD

582 Rim1 st Hall SD

583 Rim2 st Hall SD

584 Rim1 Amb SD

585 Rim2 Amb SD

586 Rim3 Amb SD

587 Rim4 Amb SD

588 Rim Signature Hi SD

589 Rim Signature Mid SD

590 Rim Signature Low SD

591 Rim Shot p SD

592 Rim Shot f SD

593 Rim House1 SD

594 Rim House2 SD

595 Rim Synth SD

596 Rim Synth Click SD

597 Rim Synth Tamb SD

598 Rim Analog SD

599 Rim FX Large Hall1 SD

600 Rim FX Large Hall2 SD

601 Sidestick mf SD

602 Sidestick  f SD
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# Drum Sample DF

603 Sidestick Dance SD

604 SideStick Dry SD

605 SideStick Amb SD

606 DrumStick Hit SD

607 DrumStick Hit GM SD

608 DrumStick Hit Amb SD

609 Tom Pop Hi 1 Tm

610 Tom Pop Hi 2 Tm

611 Tom Pop Hi 3 Tm

612 Tom Pop Hi Mid 1 Tm

613 Tom Pop Hi Mid 2 Tm

614 Tom Pop Hi Mid 3 Tm

615 Tom Pop Low Mid 1 Tm

616 Tom Pop Low Mid 2 Tm

617 Tom Pop Low Mid 3 Tm

618 Tom Pop Low 1 Tm

619 Tom Pop Low 2 Tm

620 Tom Pop Low 3 Tm

621 Tom Pop Floor Hi 1 Tm

622 Tom Pop Floor Hi 2 Tm

623 Tom Pop Floor Hi 3 Tm

624 Tom Pop Floor Low 1 Tm

625 Tom Pop Floor Low 2 Tm

626 Tom Pop Floor Low 3 Tm

627 Tom Rock Hi 1 Tm

628 Tom Rock Hi 2 Tm

629 Tom Rock Hi 3 Tm

630 Tom Rock Hi Mid 1 Tm

631 Tom Rock Hi Mid 2 Tm

632 Tom Rock Hi Mid 3 Tm

633 Tom Rock Low Mid 1 Tm

634 Tom Rock Low Mid 2 Tm

635 Tom Rock Low Mid 3 Tm

636 Tom Rock Low 1 Tm

# Drum Sample DF

637 Tom Rock Low 2 Tm

638 Tom Rock Low 3 Tm

639 Tom Rock Floor Hi 1 Tm

640 Tom Rock Floor Hi 2 Tm

641 Tom Rock Floor Hi 3 Tm

642 Tom Rock Floor Low 1 Tm

643 Tom Rock Floor Low 2 Tm

644 Tom Rock Floor Low 3 Tm

645 Tom D Hi f Tm

646 Tom D Mid f Tm

647 Tom D Low f Tm

648 Tom D Floor f Tm

649 Tom P Hi Tm

650 Tom P Mid Tm

651 Tom P Low Tm

652 Tom P Floor Tm

653 Tom R Vintage Hi Tm

654 Tom R Vintage Mid Tm

655 Tom R Vintage Floor Tm

656 Tom Vintage Room Hi Tm

657 Tom Vintage Room Mid Tm

658 Tom Vintage Room Low Tm

659 Tom Jazz Hi center Tm

660 Tom Jazz Hi center GM Tm

661 Tom Jazz Hi edge Tm

662 Tom Jazz Hi Rim Tm

663 Tom Jazz Low center Tm

664 Tom Jazz Low center GM Tm

665 Tom Jazz Low edge Tm

666 Tom Jazz Low Rim Tm

667 Tom Brush Mt Hi 1 Tm

668 Tom Brush Mt Hi 2 Tm

669 Tom Brush Mt Hi 3 Tm

670 Tom Brush Mt Hi 4 Tm

# Drum Sample DF

671 Tom Brush Mt Hi 5 Tm

672 Tom Brush Mt Hi 6 Tm

673 Tom Brush Op Hi 1 Tm

674 Tom Brush Op Hi 2 Tm

675 Tom Brush Op Hi 3 Tm

676 Tom Brush Op Hi 4 Tm

677 Tom Brush Op Hi 5 Tm

678 Tom Brush Mt Low 1 Tm

679 Tom Brush Mt Low 2 Tm

680 Tom Brush Mt Low 3 Tm

681 Tom Brush Mt Low 4 Tm

682 Tom Brush Mt Low 5 Tm

683 Tom Brush Mt Low 6 Tm

684 Tom Brush Op Low 1 Tm

685 Tom Brush Op Low 2 Tm

686 Tom Brush Op Low 3 Tm

687 Tom Brush Op Low 4 Tm

688 Tom Brush Op Low 5 Tm

689 Tom1 Open Hi p Tm

690 Tom1 Open Hi p flam Tm

691 Tom1 Open Hi f Tm

692 Tom1 Open Hi f flam Tm

693 Tom1 Open Mid p Tm

694 Tom1 Open Mid p flam Tm

695 Tom1 Open Mid f Tm

696 Tom1 Open Mid f flam Tm

697 Tom1 Open Low p Tm

698 Tom1 Open Low p flam Tm

699 Tom1 Open Low f Tm

700 Tom1 Open Low f flam Tm

701 Tom1 Open Floor p Tm

702 Tom1 Open Floor p flam Tm

703 Tom1 Open Floor f Tm

704 Tom1 Open Floor f flam Tm
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# Drum Sample DF

705 Tom2 Hi p Tm

706 Tom2 Hi f Tm

707 Tom2 Mid p Tm

708 Tom2 Mid f Tm

709 Tom2 Low p Tm

710 Tom2 Low f Tm

711 Tom2 Floor p Tm

712 Tom2 Floor f Tm

713 Tom3 Hi Tm

714 Tom3 Floor Tm

715 Tom4 Hi Tm

716 Tom4 Low Tm

717 Tom4 Floor Tm

718 Tom5 Hi Tm

719 Tom5 Low Tm

720 Tom6 Vintage Hi p Tm

721 Tom6 Vintage Hi mf Tm

722 Tom6 Vintage Hi f Tm

723 Tom6 Vintage Mid p Tm

724 Tom6 Vintage Mid mf Tm

725 Tom6 Vintage Mid f Tm

726 Tom6 Vintage Low p Tm

727 Tom6 Vintage Low mf Tm

728 Tom6 Vintage Low f Tm

729 Tom Jazz HW Hi 1 Tm

730 Tom Jazz HW Low 2 Tm

731 Tom Jazz HW Floor Tm

732 Tom Brush Op Hi Tm

733 Tom Brush Op Low Tm

734 Tom Processed Tm

735 Tom Jazz Hi Tm

736 Tom Jazz Floor Tm

737 Tom Brush1 (sd open) Tm

738 Tom Brush1 (sd close) Tm

# Drum Sample DF

739 Tom Brush2 (sd open) Tm

740 Tom Brush2 (sd close) Tm

741 Tom Brush3 Hi mf Tm

742 Tom Brush3 Hi f Tm

743 Tom Brush3 Hi f GM Tm

744 Tom Brush3 Mid  mf Tm

745 Tom Brush3 Mid f Tm

746 Tom Brush3 Mid f GM Tm

747 Tom Brush3 Low mf Tm

748 Tom Brush3 Low f Tm

749 Tom Brush3 Low f GM Tm

750 Tom Brush4 Tm

751 Tom Brush5 Amb Hi Tm

752 Tom Brush5 Amb Low Tm

753 E.Tom FM Tm

754 E.Tom Real Tm

755 HH Pop Z Cl 1 HH

756 HH Pop Z Cl 2 HH

757 HH Pop Z Cl 3 HH

758 HH Pop Z Cl 4 HH

759 HH Pop Z Cl 5 HH

760 HH Pop Z Cl 6 HH

761 HH Pop Z Op 1 HH

762 HH Pop Z Op 2 HH

763 HH Pop Z Ped 1 HH

764 HH Pop Z Ped 2 HH

765 HH Pop Z Ped 3 HH

766 HH Pop Z Ped 4 HH

767 HH Pop Z Ped 5 HH

768 HH Pop Z Ped 6 HH

769 HH Rock Cl 1 HH

770 HH Rock Cl 2 HH

771 HH Rock Cl 3 HH

772 HH Rock Cl 4 HH

# Drum Sample DF

773 HH Rock Cl 5 HH

774 HH Rock Cl 6 HH

775 HH Rock Cl 7 HH

776 HH Rock Op 1 HH

777 HH Rock Op 2 HH

778 HH Rock Op 3 HH

779 HH Rock Op 4 HH

780 HH Rock Op 5 HH

781 HH Rock Op 6 HH

782 HH Rock Op 7 HH

783 HH Rock HOp 1 HH

784 HH Rock HOp 2 HH

785 HH Rock HOp 3 HH

786 HH Rock HOp 4 HH

787 HH Rock HOp 5 HH

788 HH Rock HOp 6 HH

789 HH Rock HOp 7 HH

790 HH Rock QOp 1 HH

791 HH Rock QOp 2 HH

792 HH Rock QOp 3 HH

793 HH Rock QOp 4 HH

794 HH Rock QOp 5 HH

795 HH Rock QOp 6 HH

796 HH Rock QOp 7 HH

797 HH Rock Ped 1 HH

798 HH Rock Ped 2 HH

799 HH Rock Ped 3 HH

800 HH Rock Ped 4 HH

801 HH Rock Ped 5 HH

802 HH Rock Ped 6 HH

803 HH Rock Ped 7 HH

804 HH Natural Op1 p HH

805 HH Natural Op1 mf HH

806 HH Natural Op2 p HH
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# Drum Sample DF

807 HH Natural Op2 mf HH

808 HH Natural Op3 HH

809 HH Natural Op4 HH

810 HH Natural Cl p HH

811 HH Natural Cl mf HH

812 HH Natural pedal Cl HH

813 HH Natural pedal Op HH

814 HH Natural tip Cl p HH

815 HH Natural tip Cl mf HH

816 HH Natural tip Op p HH

817 HH Natural tip Op mf HH

818 HH Vintage Cl p HH

819 HH Vintage Cl mf HH

820 HH Vintage Cl f HH

821 HH Vintage Op HH

822 HH Jazz tip Cl a HH

823 HH Jazz tip Cl c HH

824 HH Jazz tip Op1 a HH

825 HH Jazz tip Op1 b HH

826 HH Jazz Cl a HH

827 HH Jazz Cl c HH

828 HH Jazz Op1 a HH

829 HH Jazz Op1 b HH

830 HH Jazz Op2 HH

831 HH Jazz Op3 HH

832 HH Jazz Op4 HH

833 HH Jazz ped Cl HH

834 HH Jazz ped Op HH

835 HH Brush Nat Op c 1 HH

836 HH Brush Nat Op c 2 HH

837 HH Brush Nat Op c 3 HH

838 HH Brush Nat Op c 4 HH

839 HH Brush Nat Op c 5 HH

840 HH Brush Nat Op c 6 HH

# Drum Sample DF

841 HH Brush Nat Op d 1 HH

842 HH Brush Nat Op d 2 HH

843 HH Brush Nat Op d 3 HH

844 HH Brush Nat Op d 4 HH

845 HH Brush Nat Op d 5 HH

846 HH Brush Nat Op d 6 HH

847 HH Ped Nat Op 1 HH

848 HH Ped Nat Op 2 HH

849 HH Ped Nat Op 3 HH

850 HH Ped Nat Op 4 HH

851 HH Ped Nat Op 5 HH

852 HH1 Closed pp HH

853 HH1 Closed p HH

854 HH1 Closed mf HH

855 HH1 Closed f HH

856 HH1 Foot mp HH

857 HH1 Foot mf HH

858 HH1 Open mp HH

859 HH1 Open mf HH

860 HH2 Closed pp HH

861 HH2 Closed p HH

862 HH2 Closed mp HH

863 HH2 Closed mf HH

864 HH2 Closed f HH

865 HH2 Closed ff HH

866 HH2 Foot p HH

867 HH2 Foot f HH

868 HH2 Open p HH

869 HH2 Open f HH

870 HH3 Closed1 HH

871 HH3 Closed2 HH

872 HH3 Foot HH

873 HH3 Open1 HH

874 HH3 Open2 HH

# Drum Sample DF

875 HH3 Sizzle HH

876 HH4 Closed1 HH

877 HH4 Closed2 HH

878 HH4 Foot HH

879 HH4 Foot Open HH

880 HH4 Open HH

881 HH Old Close1 HH

882 HH Old Open1 HH

883 HH Old TiteClose HH

884 HH Old Close2 HH

885 HH Old Open2 HH

886 HH Brush Nat Cl 1 HH

887 HH Brush Nat Cl 2 HH

888 HH Brush Nat Cl 3 HH

889 HH Brush Nat Cl 4 HH

890 HH Brush Nat Cl 5 HH

891 HH Brush Nat Cl 6 HH

892 HH Brush Nat Op b 1 HH

893 HH Brush Nat Op b 2 HH

894 HH Brush Nat Op b 3 HH

895 HH Brush Nat Op b 4 HH

896 HH Brush Nat Op b 5 HH

897 HH Brush Nat Op b 6 HH

898 HH Ped Nat Cl 1 HH

899 HH Ped Nat Cl 2 HH

900 HH Ped Nat Cl 3 HH

901 HH Ped Nat Cl 4 HH

902 HH Ped Nat Cl 5 HH

903 HH House Open1 HH

904 HH House Open2 HH

905 HH Hip HH

906 HH Alpo Close HH

907 HH Dance1 HH

908 HH Dance2 HH



1028|   Appendix

# Drum Sample DF

909 HH Syn. Closed HH

910 HH Syn. Open HH

911 HH Brush cl 1 HH

912 HH Brush cl 2 HH

913 HH Brush cl 3 HH

914 HH Brush op 1 HH

915 HH Brush op 2 HH

916 HH1 MS20 Cl 1 HH

917 HH1 MS20 Op 1 HH

918 HH1 MS20 Op 2 HH

919 Ride Pop1 1 Cy

920 Ride Pop1 2 Cy

921 Ride Pop1 3 Cy

922 Ride Pop1 4 Cy

923 Ride Pop1 5 Cy

924 Ride Pop1 6 Cy

925 Ride Pop2 1 Cy

926 Ride Pop2 2 Cy

927 Ride Pop2 3 Cy

928 Ride Pop2 4 Cy

929 Ride Pop2 5 Cy

930 Ride Pop2 6 Cy

931 Ride Pop Bell 1 Cy

932 Ride Pop Bell 2 Cy

933 Ride Pop Bell 3 Cy

934 Ride Pop Bell 4 Cy

935 Ride Pop Bell 5 Cy

936 Ride Pop Bell 6 Cy

937 Ride Z20 edge1 Cy

938 Ride Z20 edge2 Cy

939 Ride Z20 edge3 Cy

940 Ride Z20 edge4 Cy

941 Ride Z20 edge5 Cy

942 Ride Z20 edge6 Cy

# Drum Sample DF

943 Ride Z20 cup1 Cy

944 Ride Z20 cup2 Cy

945 Ride Z20 cup3 Cy

946 Ride Rock1 Cy

947 Ride Rock2 Cy

948 Ride Rock Bell Cy

949 Ride Z22 Rivet 1 Cy

950 Ride Z22 Rivet 2 Cy

951 Ride Z22 Rivet 3 Cy

952 Ride Z22 Rivet 4 Cy

953 Ride Z Brush Edge 1 Cy

954 Ride Z Brush Edge 2 Cy

955 Ride Z Brush Cup Cy

956 Crash Z 20 Cy

957 Ride 20’ mp1 Cy

958 Ride 20’ mp2 Cy

959 Ride 20’ mf1 Cy

960 Ride 20’ mf2 Cy

961 Ride Edge1 Cy

962 Ride Edge2 Cy

963 Ride Cup Cy

964 Ride Jazz Cy

965 Ride Brush1 Cy

966 Ride Brush2 Cy

967 Ride Brush3 Cy

968 Ride Brush Nat 1 1 Cy

969 Ride Brush Nat 1 2 Cy

970 Ride Brush Nat 2 1 Cy

971 Ride Brush Nat 2 2 Cy

972 Ride Brush Nat 2 3 Cy

973 Ride Brush Nat Cup 1 Cy

974 Ride Brush Nat Cup 2 Cy

975 Ride Brush Nat Cup 3 Cy

976 Ride Rivet Cy

# Drum Sample DF

977 Ride Rivet Amb Cy

978 Crash Pop 1 1 Cy

979 Crash Pop 1 2 Cy

980 Crash Pop 1 3 Cy

981 Crash Pop 1 4 Cy

982 Crash Pop 2 1 Cy

983 Crash Pop 2 2 Cy

984 Crash Pop 2 3 Cy

985 Crash Pop 2 4 Cy

986 Crash 15’ edge 1 Cy

987 Crash 15’ edge 2 Cy

988 Crash 17’ edge 1 Cy

989 Crash 17’ edge 2 Cy

990 Crash 19’ open 1 Cy

991 Crash 19’ open 2 Cy

992 Crash T20 1 Cy

993 Crash T20 2 Cy

994 Crash Z22 Rivet 1 Cy

995 Crash Z22 Rivet 2 Cy

996 Crash Z22 Rivet 3 Cy

997 Crash 1 Cy

998 Crash 2 Cy

999 Crash Brush 1 1 Cy

1000 Crash Brush 1 2 Cy

1001 Crash Brush 1 3 Cy

1002 Crash Brush 2 1 Cy

1003 Crash Brush 2 2 Cy

1004 Crash Dance 99 Cy

1005 Crash DDD-1 Cy

1006 Crash Reverse Cy

1007 Reverse Cymbal Cy

1008 Splash Pop 1 Cy

1009 Splash Pop 2 Cy

1010 Splash Pop 3 Cy
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# Drum Sample DF

1011 Splash Pop 4 Cy

1012 Splash U11  1 Cy

1013 Splash U11  2 Cy

1014 Splash U11  3 Cy

1015 Splash U11  4 Cy

1016 Splash 8’ edge1 Cy

1017 Splash 8’ edge2 Cy

1018 Splash Cy

1019 Chinese Pop 1 Cy

1020 Chinese Pop 2 Cy

1021 Chinese Pop 3 Cy

1022 Chinese Pop 4 Cy

1023 Chinese Pop 5 Cy

1024 Chinese Pop 6 Cy

1025 Chinese Pop 7 Cy

1026 Chinese Pop 8 Cy

1027 China Cy

1028 Orchestra Cymbal Cy

1029 Finger Snaps LP

1030 Finger Snap LP

1031 Hand Claps 1 LP

1032 Hand Claps 2 LP

1033 Hand Claps 3 LP

1034 Hand Claps 4 LP

1035 Hand Claps 5 LP

1036 Claps Natural LP

1037 Claps1 LP

1038 Claps2 LP

1039 Claps3 LP

1040 Claps4 LP

1041 Claps Ensemble 1 LP

1042 Claps Ensemble 2 LP

1043 Claps Analog LP

1044 Dance Claps1 LP

# Drum Sample DF

1045 Dance Claps2 LP

1046 Dance Claps3 LP

1047 Dance Claps4 LP

1048 Dance Claps5 LP

1049 Dance Claps6 LP

1050 Dance Conga Lo-Open LP

1051 Dance Conga Hi-Open LP

1052 Dance Tambourine HP

1053 Syn. Bongo Hi LP

1054 Syn. Bongo Low LP

1055 Syn. Castanet LP

1056 Syn. Shaker HP

1057 Syn. Noise SFX

1058 Syn. FX1 SFX

1059 Syn. FX2 SFX

1060 Syn. FX3 SFX

1061 Syn. FX4 SFX

1062 Syn. FX5 SFX

1063 Syn. Perc. Ahh SFX

1064 Boom SFX

1065 Zap1 SFX

1066 Zap2 SFX

1067 Vinyl Hit SFX

1068 DJ Vinyl Sliced 01 SFX

1069 DJ Vinyl Sliced 02 SFX

1070 DJ Vinyl Sliced 03 SFX

1071 DJ Vinyl Sliced 04 SFX

1072 DJ Vinyl Sliced 05 SFX

1073 DJ Vinyl Sliced 06 SFX

1074 DJ Vinyl Sliced 07 SFX

1075 DJ Vinyl Sliced 08 SFX

1076 DJ Vinyl Sliced 09 SFX

1077 DJ Vinyl Sliced 10 SFX

1078 DJ Vinyl Sliced 11 SFX

# Drum Sample DF

1079 DJ Vinyl Sliced 12 SFX

1080 DJ Vinyl Sliced 13 SFX

1081 DJ Vinyl Sliced 14 SFX

1082 DJ Vinyl Sliced 15 SFX

1083 DJ Vinyl Sliced 16 SFX

1084 DJ Vinyl Sliced 17 SFX

1085 DJ Vinyl Sliced 18 SFX

1086 DJ Vinyl Sliced 19 SFX

1087 DJ Vinyl Sliced 20 SFX

1088 DJ Vinyl Sliced 21 SFX

1089 DJ Vinyl Sliced 22 SFX

1090 DJ Vinyl Sliced 23 SFX

1091 DJ Vinyl Sliced 24 SFX

1092 DJ Scratch1 SFX

1093 DJ Scratch2 SFX

1094 DJ Scratch3 SFX

1095 DJ Scratch4 SFX

1096 DJ Scratch5 SFX

1097 DJ Scratch6 SFX

1098 DJ Hit Rub SFX

1099 DJ Vocal Rub1 SFX

1100 DJ Vocal Rub2 SFX

1101 DJ BD Rub SFX

1102 DJ SD Rub SFX

1103 Guiro Long Nat p LP

1104 Guiro Long Nat f LP

1105 Guiro Short Nat p LP

1106 Guiro Short Nat f LP

1107 Guiro Long LP

1108 Guiro Short LP

1109 Vibraslap HP

1110 Vibraslap Amb HP

1111 Long Whistle HP

1112 Short Whistle HP
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# Drum Sample DF

1113 Samba Whistle HP

1114 Samba Whistle Lp HP

1115 Cuica Open 1 LP

1116 Cuica Open 2 LP

1117 Cuica Open 3 LP

1118 Cuica Mute 1 LP

1119 Cuica Mute 2 LP

1120 Cuica Hi LP

1121 Cuica Lo LP

1122 Surdo Open LP

1123 Surdo Mute LP

1124 Surdo Open GM LP

1125 Surdo Mute GM LP

1126 Tumba Open1 mf LP

1127 Tumba Open1  f LP

1128 Tumba Open2 mf LP

1129 Tumba Open2  f LP

1130 Tumba Open Flam LP

1131 Tumba Glissando LP

1132 Tumba Basstone LP

1133 Tumba O.Slap Flam mf LP

1134 Tumba O.Slap Flam f LP

1135 Tumba Muffled LP

1136 Low Conga 1 LP

1137 Low Conga 2 LP

1138 Low Conga 3 LP

1139 Low Conga 4 LP

1140 Low Conga 5 LP

1141 Conga1 Lo Basstone LP

1142 Conga1 Lo Open mf LP

1143 Conga1 Lo Open Slap LP

1144 Conga1 Lo Glissando LP

1145 Conga1 Lo Muffled LP

1146 Conga1 Lo Closed LP

# Drum Sample DF

1147 Conga1 Lo Closed Slap LP

1148 Conga1 Lo Heel LP

1149 Conga1 Lo Toe LP

1150 Open Hi Conga 1 LP

1151 Open Hi Conga 2 LP

1152 Open Hi Conga 3 LP

1153 Open Hi Conga 4 LP

1154 Mute Hi Conga 1 LP

1155 Mute Hi Conga 2 LP

1156 Mute Hi Conga 3 LP

1157 Conga1 Hi Basstone mf LP

1158 Conga1 Hi Basstone  f LP

1159 Conga1 Hi Open mf LP

1160 Conga1 Hi Open Slap LP

1161 Conga1 Hi Muffled LP

1162 Conga1 Hi Closed LP

1163 Conga1 Hi Closed Slap LP

1164 Conga1 Hi Heel LP

1165 Conga1 Hi Toe LP

1166 Conga2 Lo Open LP

1167 Conga2 Lo Mt Slap LP

1168 Conga2 Lo Slap LP

1169 Conga2 Hi Open LP

1170 Conga2 Hi Mute LP

1171 Conga2 Hi Mt Slap LP

1172 Conga2 Hi Slap1 LP

1173 Conga2 Hi Slap2 LP

1174 Conga2 Heel LP

1175 Conga2 Toe LP

1176 Quinto1 Open LP

1177 Quinto1 Closed LP

1178 Quinto1 Closed Slap LP

1179 Quinto1 Toe LP

1180 Quinto2 Basstone LP

# Drum Sample DF

1181 Quinto2 Open mp LP

1182 Quinto2 Open Flam LP

1183 Quinto2 Open Slap LP

1184 Quinto2 Muffled LP

1185 Quinto2 C.Slap Flam p LP

1186 Quinto2 C.Slap Flam f LP

1187 Quinto2 Heel LP

1188 Low Bongo 1 LP

1189 Low Bongo 2 LP

1190 Low Bongo 3 LP

1191 Hi Bongo 1 LP

1192 Hi Bongo 2 LP

1193 Hi Bongo 3 LP

1194 Bongo1 Lo Muffled mp LP

1195 Bongo1 Lo Muffled  f LP

1196 Bongo1 Lo Closed LP

1197 Bongo1 Lo Flam LP

1198 Bongo1 Lo MuffledFlam LP

1199 Bongo1 Lo Stick LP

1200 Bongo1 Lo StickEdge mf LP

1201 Bongo1 Lo StickEdge  f LP

1202 Bongo1 Lo StickBounce LP

1203 Bongo1 Lo Fingernail LP

1204 Bongo1 Lo Cuptone LP

1205 Bongo1 Lo Slap LP

1206 Bongo1 Hi Open mf LP

1207 Bongo1 Hi Open  f LP

1208 Bongo1 Hi Pops LP

1209 Bongo1 Hi Hightone LP

1210 Bongo1 Hi OpenFlam LP

1211 Bongo1 Hi Fingernail LP

1212 Bongo1 Hi Stick LP

1213 Bongo1 Hi StickEdge mf LP

1214 Bongo1 Hi StickEdge  f LP
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# Drum Sample DF

1215 Bongo1 Hi StickBounce LP

1216 Bongo1 Hi Cuptone LP

1217 Bongo1 Hi Slap LP

1218 Bongo2 Lo Open a LP

1219 Bongo2 Lo Open b LP

1220 Bongo2 Lo Mute LP

1221 Bongo2 Hi Open a LP

1222 Bongo2 Hi Open b LP

1223 Bongo2 Hi Muffled LP

1224 Bongo2 Hi Slap LP

1225 Bongo2 Lo Heel LP

1226 Bongo2 Lo Muffled LP

1227 Bongo3 Lo Open LP

1228 Bongo3 Lo Slap LP

1229 Bongo3 Lo Stick LP

1230 Bongo3 Hi Open LP

1231 Bongo3 Hi Slap LP

1232 Bongo3 Hi Stick1 LP

1233 Bongo3 Hi Stick2 LP

1234 Okonkolo Boca Open mp LP

1235 Okonkolo Cha Open p LP

1236 Okonkolo Cha Open mf LP

1237 Okonkolo Cha Open f LP

1238 Okonkolo Cha Open ff LP

1239 Okonkolo Cha Slap p LP

1240 Okonkolo Cha Slap mf LP

1241 Okonkolo Cha Slap f LP

1242 Baya Open LP

1243 Baya Ghe LP

1244 Baya GheUp a LP

1245 Baya GheUp b LP

1246 Baya KaPalm LP

1247 Baya KaToe a LP

1248 Baya KaToe b LP

# Drum Sample DF

1249 Baya Nail a LP

1250 Baya Nail b LP

1251 Baya Nail c LP

1252 Baya Ge LP

1253 Baya Up LP

1254 Baya UpDown a LP

1255 Baya UpDown b LP

1256 Baya Mute1 LP

1257 Baya Mute2 LP

1258 Baya Mute3 LP

1259 Tabla1 Na LP

1260 Tabla1 Open LP

1261 Tabla1 Tin LP

1262 Tabla1 Mute1 LP

1263 Tabla1 Mute2 LP

1264 Tabla1 Mute3 LP

1265 Tabla2 Tin a LP

1266 Tabla2 Tin b LP

1267 Tabla2 Na a LP

1268 Tabla2 Na b LP

1269 Tabla2 Na c LP

1270 Tabla2 Tun a LP

1271 Tabla2 Tun b LP

1272 Tabla2 Tele a LP

1273 Tabla2 Tele b LP

1274 Tabla2 Tele c LP

1275 Tabla2 Ti a LP

1276 Tabla2 Ti b LP

1277 Tabla2 Ti c LP

1278 Tabla2 Tera LP

1279 Tsuzumi LP

1280 Taiko Open LP

1281 Taiko Rim LP

1282 Low Timbale 1 LP

# Drum Sample DF

1283 Low Timbale 2 LP

1284 Low Timbale 3 LP

1285 Low Timbale 4 LP

1286 Low Timbale 5 LP

1287 Timbales1 Lo Op mp LP

1288 Timbales1 Lo Op mf LP

1289 Timbales1 Lo Op mf GM LP

1290 Timbales1 Lo Edge mf LP

1291 Timbales1 Lo Edge  f LP

1292 Timbales1 Lo RimShot LP

1293 Timbales1 Lo Abanico LP

1294 Timbales1 Lo Roll LP

1295 Timbales1 Lo Mute mf LP

1296 Timbales1 Lo Mute f LP

1297 Timbales1 Lo Paila mf HP

1298 Timbales1 Lo Paila f HP

1299 High Timbale 1 LP

1300 High Timbale 2 LP

1301 High Timbale 3 LP

1302 High Timbale 4 LP

1303 High Timbale 5 LP

1304 Timbales1 Hi Open LP

1305 Timbales1 Hi Edge LP

1306 Timbales1 Hi Edge GM LP

1307 Timbales1 Hi Rim p LP

1308 Timbales1 Hi Rim mf LP

1309 Timbales1 Hi Rim f LP

1310 Timbales1 Hi Abanico1 LP

1311 Timbales1 Hi Abanico2 LP

1312 Timbales1 Hi Mute LP

1313 Timbales1 Hi Paila mf HP

1314 Timbales1 Hi Paila f HP

1315 Timbales2 Lo Open LP

1316 Timbales2 Lo Mute LP
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# Drum Sample DF

1317 Timbales2 Lo Rim LP

1318 Timbales2 Hi Edge LP

1319 Timbales2 Hi Rim1 LP

1320 Timbales2 Hi Rim2 LP

1321 Timbales2 Paila HP

1322 Cowbell Amb HP

1323 Cowbell1 HP

1324 Cowbell2 HP

1325 Cowbell3 HP

1326 Cowbell4 Open HP

1327 Cowbell4 Mute HP

1328 Cowbell5 Open a HP

1329 Cowbell5 Open b HP

1330 Cowbell5 Mute HP

1331 Cowbell6 HP

1332 Hi Agogo HP

1333 Low Agogo HP

1334 Agogo Bell HP

1335 Chacha Bell HP

1336 Mambo Bell HP

1337 Recoreco short1 HP

1338 Recoreco short2 HP

1339 Recoreco long HP

1340 Open Triangle p HP

1341 Open Triangle f HP

1342 Mute Triangle p HP

1343 Mute Triangle f HP

1344 Triangle1 Open HP

1345 Triangle1 Mute HP

1346 Triangle2 Open HP

1347 Triangle2 Mute HP

1348 Sleigh Bell HP

1349 Rap Sleigh Bell HP

1350 Jingle Bell Amb HP

# Drum Sample DF

1351 Jingle Bell HP

1352 Bells Open HP

1353 Finger Cymbal HP

1354 Marc Tree Amb HP

1355 Marc Tree HP

1356 Marc Tree GM HP

1357 Marc Tree LP HP

1358 Rainstick SFX

1359 Flexatone HP

1360 Chinese Gong Cy

1361 Claves p LP

1362 Claves f LP

1363 Claves1 Lo a LP

1364 Claves1 Lo b LP

1365 Claves1 Hi a LP

1366 Claves1 Hi b LP

1367 Claves2 LP

1368 Low Wood Block p LP

1369 Low Wood Block f LP

1370 Hi Wood Block p LP

1371 Hi Wood Block f LP

1372 Wood Block 1 a LP

1373 Wood Block 1 b LP

1374 Wood Block 2 a LP

1375 Wood Block 2 b LP

1376 Wood Block 3 a LP

1377 Wood Block 3 b LP

1378 Wood Block 4 a LP

1379 Wood Block 4 b LP

1380 Wood Block 5 a LP

1381 Wood Block 5 b LP

1382 Wood Block 6 a LP

1383 Wood Block 6 b LP

1384 Wood Block 7 LP

# Drum Sample DF

1385 Wood Block 8 LP

1386 Castanet Amb LP

1387 Castanet 1 a LP

1388 Castanet 1 b LP

1389 Castanet 1 c LP

1390 Castanet 2 LP

1391 Castanet Single LP

1392 Castanet Single GM LP

1393 Castanet Double LP

1394 Cabasa Amb 1 HP

1395 Cabasa Amb 2 HP

1396 Cabasa Amb 3 HP

1397 Cabasa 1 L a Down HP

1398 Cabasa 1 L a Up HP

1399 Cabasa 1 L b Down HP

1400 Cabasa 1 L b Up HP

1401 Cabasa 1 S a Down HP

1402 Cabasa 1 S a Up HP

1403 Cabasa 1 S b Down HP

1404 Cabasa 1 S b up HP

1405 Cabasa 2 L Stack b HP

1406 Cabasa 2 L Stack a HP

1407 Cabasa 2 L Roll HP

1408 Cabasa 2 S Stack a HP

1409 Cabasa 2 S Stack b HP

1410 Cabasa 2 S Roll HP

1411 Cabasa 3 WS HP

1412 Cabasa 3 Up HP

1413 Cabasa 3 Down HP

1414 Cabasa 3 Tap HP

1415 Caxixi1 a HP

1416 Caxixi1 b HP

1417 Caxixi1 c HP

1418 Caxixi2 a HP
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# Drum Sample DF

1419 Caxixi2 b HP

1420 Caxixi2 c HP

1421 Caxixi3 Hard HP

1422 Caxixi3 Soft HP

1423 Shaker Amb HP

1424 Shaker1 PuE_Sh a HP

1425 Shaker1 PuE_Sh b HP

1426 Shaker1 Pull a HP

1427 Shaker1 Pull b HP

1428 Shaker1 Accent a HP

1429 Shaker1 Accent b HP

1430 Shaker1 Slow a HP

1431 Shaker1 Slow b HP

1432 Shaker1 Slow c HP

1433 Shaker1 Roll a HP

1434 Shaker1 Roll b HP

1435 Shaker1 Roll c HP

1436 Shaker2 HP

1437 Shaker3 HP

1438 Maracas Amb 1 HP

1439 Maracas Amb 2 HP

1440 Maracas Amb 3 HP

1441 Maracas Amb 4 HP

1442 Maracas Push HP

1443 Maracas Pull HP

1444 Dumbek a LP

1445 Dumbek b LP

1446 Dumbek c LP

1447 Dumbek d LP

1448 Dumbek e LP

1449 Dumbek f LP

1450 Dumbek g LP

1451 Dumbek h LP

1452 Dumbek i LP

# Drum Sample DF

1453 Dumbek j LP

1454 Dumbek k LP

1455 Djembe L Basstone a LP

1456 Djembe L Basstone b LP

1457 Djembe L Basstone c LP

1458 Djembe L Open LP

1459 Djembe L Open Slap LP

1460 Djembe L Closed Slap LP

1461 Djembe S Basstone a LP

1462 Djembe S Basstone b LP

1463 Djembe S Basstone c LP

1464 Djembe Open LP

1465 Djembe Mute LP

1466 Djembe Slap LP

1467 Djembe S Open LP

1468 Djembe S Open Slap a LP

1469 Djembe S Open Slap b LP

1470 Djembe S Closed Slap a LP

1471 Djembe S Closed Slap b LP

1472 Djembe S Closed Slap c LP

1473 Djembe Bass LP

1474 Udu Open a LP

1475 Udu Open b LP

1476 Udu Open c LP

1477 Udu Open d LP

1478 Udu Slide a HP

1479 Udu Slide b HP

1480 Udu Half Open a LP

1481 Udu Half Open b LP

1482 Udu Half Open c LP

1483 Udu Bell a LP

1484 Udu Bell b LP

1485 WD Brazillia1 SD

1486 WD Brazillia2 SD

# Drum Sample DF

1487 WD Ethno SD1 SD

1488 WD Ethno SD2 SD

1489 WD Ethno SD3 SD

1490 WD Ethno SD4 SD

1491 WD Ethno SD5 SD

1492 WD Ethno SD6 SD

1493 WD Kangaroo1 SFX

1494 WD Kangaroo2 SFX

1495 WD Kangaroo3 SFX

1496 WD Kangaroo4 SFX

1497 WD Kangaroo5 SFX

1498 WD Kangaroo6 SFX

1499 WD Kangaroo7 SFX

1500 WD Kangaroo8 SFX

1501 Tambourine Push HP

1502 Tambourine Pull HP

1503 Tambourine Acc1 A HP

1504 Tambourine Acc1 B HP

1505 Tambourine Acc2 HP

1506 Tambourine Mute1 LP

1507 Tambourine Mute2 LP

1508 Tambourine Open LP

1509 Tambourine Nat 1 HP

1510 Tambourine Nat 2 HP

1511 Tambourine Nat 3 HP

1512 Tambourine Nat 4 HP

1513 Tambourine Nat 5 HP

1514 M.E.1 Douf Rim Ak LP

1515 M.E.1 Douf Tek Ak1 LP

1516 M.E.1 Douf Tek Ak2 LP

1517 M.E.1 Pand Open LP

1518 M.E.1 Pand Pattern1 LP

1519 M.E.1 Pand Pattern2 LP

1520 M.E.1 Pand Pattern3 LP
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# Drum Sample DF

1521 M.E.1 Pand Pattern4 LP

1522 M.E.1 Rek Dom Ak HP

1523 M.E.1 Rek Jingle HP

1524 M.E.1 Rik1 LP

1525 M.E.1 Rik2 LP

1526 M.E.1 Rik3 LP

1527 M.E.1 Sagat Half Open HP

1528 M.E.1 Sagat Close HP

1529 M.E.1 Surdo L Open LP

1530 M.E.1 Surdo L Mute LP

1531 M.E.1 Tabla Medium LP

1532 M.E.1 Tabla Dom LP

1533 M.E.1 Tabla Flam LP

1534 M.E.1 Tabla Rim LP

1535 M.E.1 Tabla Tak LP

1536 M.E.1 Timbales HP

1537 M.E.1 Udu f Open LP

1538 M.E.1 Alkis LP

1539 M.E.1 Bandir Open LP

1540 M.E.1 Bandir Closed LP

1541 M.E.1 Bongo Roll LP

1542 M.E.1 Darbuka1 Tek1 LP

1543 M.E.1 Darbuka1 Tek2 LP

1544 M.E.1 Darbuka1 Open LP

1545 M.E.1 Darbuka1 Closed LP

1546 M.E.1 Darbuka2 LP

1547 M.E.1 Darbuka3 LP

1548 M.E.1 Darbuka4 LP

1549 M.E.1 Darbuka5 D1 LP

1550 M.E.1 Darbuka5 D2 LP

1551 M.E.1 Darbuka5 D3 LP

1552 M.E.1 Darbuka6 Mute LP

1553 M.E.1 Darbuka6 Open LP

1554 M.E.1 Darbuka6 Rim LP

# Drum Sample DF

1555 M.E.1 Darbuka6 Dom Ak LP

1556 M.E.1 Davul HP

1557 M.E.1 Hollo1 LP

1558 M.E.1 Hollo2 LP

1559 M.E.1 Kup1 LP

1560 M.E.1 Kup2 LP

1561 M.E.1 Ramazan Davul1 LP

1562 M.E.1 Ramazan Davul2 LP

1563 M.E.1 Ramazan Davul3 LP

1564 M.E.1 Tef1 HP

1565 M.E.1 Tef2 HP

1566 M.E.1 Tef3 HP

1567 M.E.2 BD Kick BD

1568 M.E.2 SD SD

1569 M.E.2 Asagum LP

1570 M.E.2 Asmatek LP

1571 M.E.2 Bendirgum LP

1572 M.E.2 Bendirtek1 LP

1573 M.E.2 Bendirtek2 LP

1574 M.E.2 Dm LP

1575 M.E.2 Findik LP

1576 M.E.2 Gum LP

1577 M.E.2 Hollotokat LP

1578 M.E.2 Islik1 SFX

1579 M.E.2 Islik2 SFX

1580 M.E.2 Kapalit LP

1581 M.E.2 Kasik1 LP

1582 M.E.2 Kasik2 LP

1583 M.E.2 Kasik3 LP

1584 M.E.2 Kasik4 LP

1585 M.E.2 Kemik LP

1586 M.E.2 Kenar LP

1587 M.E.2 Kenartek LP

1588 M.E.2 Ramazangum LP

# Drum Sample DF

1589 M.E.2 Ramazantek LP

1590 M.E.2 Renk LP

1591 M.E.2 Renkbir LP

1592 M.E.2 Renkiki LP

1593 M.E.2 Tefacik LP

1594 M.E.2 Tefgum LP

1595 M.E.2 Teftek LP

1596 M.E.2 Teftokat LP

1597 M.E.2 Teftrill LP

1598 M.E.2 Tefzil LP

1599 M.E.2 Tek1 LP

1600 M.E.2 Tek2 LP

1601 M.E.2 Tekbir LP

1602 M.E.2 Tokat LP

1603 M.E.2 Toprgum LP

1604 M.E.2 Toprtek1 LP

1605 M.E.2 Toprtek2 LP

1606 M.E.2 Toprtokat LP

1607 M.E.2 Trill LP

1608 M.E.2 Zil1 HP

1609 M.E.2 Zil2 HP

1610 M.E.2 Zil3 HP

1611 M.E.2 Zilgit SFX

1612 Orchestra Hit SFX

1613 Band Hit SFX

1614 Impact Hit SFX

1615 Metal Hit SFX

1616 Yeah! SFX

1617 Yeah! Solo SFX

1618 Uhh SFX

1619 Hit It SFX

1620 Uhhhh Solo SFX

1621 Comp Voice Noise SFX

1622 Stadium Amb SFX
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# Drum Sample DF

1623 Stadium SFX

1624 Applause Amb SFX

1625 Applause SFX

1626 Scream SFX

1627 Laughing SFX

1628 Footsteps1 SFX

1629 Footsteps2 SFX

1630 Bird1 SFX

1631 Bird2 SFX

1632 Dog SFX

1633 Gallop SFX

1634 Crickets SFX

1635 Cat SFX

1636 Growl SFX

1637 Heart Beat SFX

1638 Heart Beat GM SFX

1639 Punch SFX

1640 Tribe SFX

1641 Door Creak SFX

1642 Door Slam SFX

1643 Car Engine SFX

1644 Car Stop SFX

1645 Car Pass SFX

1646 Car Crash SFX

1647 Train SFX

1648 Helicopter SFX

1649 Gun Shot1 SFX

1650 Gun Shot2 SFX

1651 Machine Gun SFX

1652 Laser Gun SFX

1653 Explosion SFX

1654 Thunder SFX

1655 Wind SFX

1656 Stream SFX

# Drum Sample DF

1657 Bubble SFX

1658 Bubble GM SFX

1659 Church Bell SFX

1660 Telephone Ring SFX

1661 Xylophone Spectr SFX

1662 Cricket Spectrum SFX

1663 Air Vortex SFX

1664 Noise White SFX

1665 Noise FM Mod SFX

1666 Tubular HP

1667 Gamelan HP

1668 Tambura HP

1669 Gtr Cut Noise1 SFX

1670 Gtr Cut Noise2 SFX

1671 Power Chord SFX

1672 Fret Noise SFX

1673 Dist. Slide1 SFX

1674 Dist. Slide2 SFX

1675 E.Gtr Pick1 SFX

1676 E.Gtr Pick2 SFX

1677 Gtr Scratch1 SFX

1678 Gtr Scratch2 SFX

1679 Ac.Bs-String Slap SFX

1680 Amp Noise SFX

1681 Space Lore SFX

1682 Swish Terra SFX

1683 Hand Drill SFX

1684 Mouth Harp SFX

1685 Slice Groove A 001 SD

1686 Slice Groove A 002 SD

1687 Slice Groove A 003 BD

1688 Slice Groove A 004 BD

1689 Slice Groove A 005 SD

1690 Slice Groove A 006 SFX

# Drum Sample DF

1691 Slice Groove A 007 SFX

1692 Slice Groove A 008 SD

1693 Slice Groove A 009 BD

1694 Slice Groove A 010 SD

1695 Slice Groove A 011 SD

1696 Slice Groove A 012 Tm

1697 Slice Groove A 013 Tm

1698 Slice Groove A 014 SFX

1699 Slice Groove A 015 SFX

1700 Slice Groove A 016 SFX

1701 Slice Groove A 017 SFX

1702 Slice Groove A 018 BD

1703 Slice Groove A 019 SD

1704 Slice Groove A 020 HH

1705 Slice Groove A 021 BD

1706 Slice Groove A 022 SFX

1707 Slice Groove A 023 SFX

1708 Slice Groove A 024 SFX

1709 Slice Groove A 025 SFX

1710 Slice Groove A 026 SFX

1711 Slice Groove A 027 SFX

1712 Slice Groove A 028 SFX

1713 Slice Groove A 029 BD

1714 Slice Groove A 030 SFX

1715 Slice Groove A 031 SD

1716 Slice Groove A 032 SD

1717 Slice Groove B 001 SFX

1718 Slice Groove B 002 SD

1719 Slice Groove B 003 SFX

1720 Slice Groove B 004 SFX

1721 Slice Groove B 005 BD

1722 Slice Groove B 006 BD

1723 Slice Groove B 007 SFX

1724 Slice Groove B 008 SFX
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# Drum Sample DF

1725 Slice Groove B 009 SFX

1726 Slice Groove B 010 SFX

1727 Slice Groove B 011 SFX

1728 Slice Groove B 012 SFX

1729 Slice Groove B 013 SD

1730 Slice Groove B 014 SD

1731 Slice Groove B 015 SD

1732 Slice Groove B 016 BD

1733 Slice Groove B 017 SFX

1734 Grv BD1 BD

1735 Grv BD2 BD

1736 Grv BD3 BD

1737 Grv BD4 BD

1738 Grv BD5 BD

1739 Grv BD6 BD

1740 Grv BD7 BD

1741 Grv BD8 BD

1742 Grv BD9 BD

1743 Grv BD10 BD

1744 Grv BD11 BD

1745 Grv BD12 BD

1746 Grv BD13 BD

1747 Grv BD14 BD

1748 Grv BD15 BD

1749 Grv BD16 BD

1750 Grv BD17 BD

1751 Grv BD18 BD

1752 Grv BD19 BD

1753 Grv BD20 BD

1754 Grv BD21 BD

1755 Grv BD22 BD

1756 Grv BD23 BD

1757 Grv SD1 SD

1758 Grv SD2 SD

# Drum Sample DF

1759 Grv SD3 SD

1760 Grv SD4 SD

1761 Grv SD5 SD

1762 Grv SD6 SD

1763 Grv SD7 SD

1764 Grv SD8 SD

1765 Grv SD9 SD

1766 Grv SD10 SD

1767 Grv SD11 SD

1768 Grv SD12 SD

1769 Grv SD13 SD

1770 Grv SD14 SD

1771 Grv SD15 SD

1772 Grv SD16 SD

1773 Grv SD17 SD

1774 Grv Rim1 SD

1775 Grv Rim2 SD

1776 Grv Rim3 SD

1777 Grv Rim4 SD

1778 Grv Rim5 SD

1779 Grv Rim6 SD

1780 Grv HH Closed1 HH

1781 Grv HH Closed2 HH

1782 Grv HH Closed3 HH

1783 Grv HH Closed4 HH

1784 Grv HH Closed5 HH

1785 Grv HH Closed6 HH

1786 Grv HH Closed7 HH

1787 Grv HH Closed8 HH

1788 Grv HH Closed9 HH

1789 Grv HH Closed10 HH

1790 Grv HH Closed11 HH

1791 Grv HH Closed12 HH

1792 Grv HH Closed13 HH

# Drum Sample DF

1793 Grv HH Closed14 HH

1794 Grv HH Closed15 HH

1795 Grv HH Closed16 HH

1796 Grv HH Closed17 HH

1797 Grv HH Open1 HH

1798 Grv HH Open2 HH

1799 Grv HH Open3 HH

1800 Grv HH Open4 HH

1801 Grv Hi Tom1 Tm

1802 Grv Hi Tom2 Tm

1803 Grv Low Tom1 Tm

1804 Grv Low Tom2 Tm

1805 Grv Ride Cy

1806 Grv Crash1 Cy

1807 Grv Crash2 Cy

1808 Grv Claps1 LP

1809 Grv Claps2 LP

1810 Grv Claps3 LP

1811 Grv Claps4 LP

1812 Grv Claps5 LP

1813 Grv Claps6 LP

1814 Grv Claps7 LP

1815 Grv Claps8 LP

1816 Grv Claps9 LP

1817 Grv Claps10 LP

1818 Grv Fx1 SFX

1819 Grv Fx2 SFX

1820 Grv Fx3 SFX

1821 Grv Fx4 SFX

1822 Grv Fx5 SFX

1823 Grv Fx6 SFX

1824 Grv Fx7 SFX

1825 Grv Fx8 SFX

1826 Grv Fx9 SFX



Musical Resources  |1037

# Drum Sample DF

1827 Grv Fx10 SFX

1828 Grv Fx11 SFX

1829 Grv Fx12 SFX

1830 Grv Fx13 SFX

1831 Grv Fx14 SFX

1832 Grv Fx15 SFX

1833 Grv Fx16 SFX

1834 Grv Fx17 SFX

1835 Grv Fx18 SFX

1836 Grv Fx19 SFX

1837 Grv Fx20 SFX

1838 Grv Fx21 SFX

1839 Grv Fx22 SFX

1840 Grv Fx23 SFX

1841 Grv Fx24 SFX

1842 Grv Fx25 SFX

1843 Grv Fx26 SFX

1844 Grv Fx27 SFX

1845 Grv Fx28 SFX

1846 Grv Fx29 SFX

1847 Grv Fx30 SFX

1848 Grv Fx31 SFX

1849 Grv Fx32 SFX

1850 Grv Fx33 SFX

1851 Grv Fx34 SFX

1852 Grv Fx35 SFX

1853 Grv Slice1 SFX

1854 Grv Slice2 SFX

1855 Grv Slice3 SFX

1856 Grv Slice4 SFX

1857 Grv Slice5 SFX

1858 Grv Slice6 SFX

1859 Grv Slice7 SFX

1860 Grv Slice8 SFX

# Drum Sample DF

1861 Grv Slice9 SFX

1862 Grv Slice10 SFX

1863 Grv Slice11 SFX

1864 Grv Slice12 SFX

1865 Grv Slice13 SFX

1866 Grv Slice14 SFX

1867 Grv Slice15 SFX

1868 Grv Slice16 SFX

1869 Grv Slice17 SFX

1870 Grv Slice18 SFX

1871 Grv Slice19 SFX

1872 Grv Slice20 SFX

1873 Grv Slice21 SFX

1874 Grv Slice22 SFX

1875 Grv Slice23 SFX

1876 55 SD SD

1877 66 BD BD

1878 88 BD BD

1879 88 SD1 GM SD

1880 88 SD2 SD

1881 88 SD2 GM SD

1882 88 Rim Shot SD

1883 88 Rim Shot GM SD

1884 88 HH Close1 acc GM HH

1885 88 HH Close2 HH

1886 88 HH Close2 GM HH

1887 88 HH Open1 HH

1888 88 HH Open1 GM HH

1889 88 HH Open2 HH

1890 88 Tom1 Tm

1891 88 Tom2 Tm

1892 88 Crash Cy

1893 88 Crash GM Cy

1894 88 Congas LP

# Drum Sample DF

1895 88 Claps LP

1896 88 Claves LP

1897 88 Cowbell HP

1898 88 Maracas HP

1899 99 SD1 SD

1900 99 SD2 SD

1901 99 HH Close HH

1902 99 HH Open1 HH

1903 99 HH Open2 HH

1904 99 Ride Dance Cy

1905 Click SFX

1906 Click GM SFX

1907 Seq Click SFX

1908 Metronome W Bell SFX

1909 Metronome W SFX

1910 Slice Groove K 001 SD

1911 Slice Groove K 002 SD

1912 Slice Groove K 003 SD

1913 Slice Groove K 004 SFX

1914 Slice Groove K 005 SD

1915 Slice Groove K 006 BD

1916 Slice Groove K 007 BD

1917 Slice Groove K 008 BD

1918 Slice Groove K 009 SD

1919 Slice Groove K 010 SD

1920 Slice Groove K 011 SFX

1921 Slice Groove K 012 SFX

1922 Slice Groove K 013 SD

1923 Slice Groove K 014 SFX

1924 Slice Groove K 015 SFX

1925 Slice Groove K 016 SFX

1926 Slice Groove K 017 BD

1927 Slice Groove K 018 HH

1928 Slice Groove K 019 SFX
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# Drum Sample DF

1929 Slice Groove K 020 SD

1930 Slice Groove K 021 BD

1931 Slice Groove K 022 BD

1932 Slice Groove K 023 SD

1933 Slice Groove K 024 SD

1934 Slice Groove K 025 SD

1935 Slice Groove K 026 SD

1936 Slice Groove K 027 SD

1937 Slice Groove K 028 SFX

1938 Slice Groove K 029 SFX

1939 Slice Groove K 030 SD

1940 Slice Groove K 031 SFX

1941 Slice Groove K 032 SFX

1942 Slice Groove K 033 SFX

1943 Slice Groove K 034 SFX

1944 Slice Groove K 035 SD

1945 Slice Groove K 036 SFX

1946 Slice Groove K 037 HH

1947 Slice Groove K 038 SFX

1948 Slice Groove K 039 SD

1949 Slice Groove K 040 SFX

# Drum Sample DF

1950 Slice Groove K 041 SD

1951 Slice Groove K 042 SFX

1952 Slice Groove K 043 BD

1953 Slice Groove K 044 SD

1954 Slice Groove K 045 SFX

1955 Slice Groove K 046 SFX

1956 Slice Groove K 047 BD

1957 Slice Groove K 048 SFX

1958 Slice Groove K 049 SFX

1959 Slice Groove K 050 SFX

1960 Slice Groove K 051 SFX

1961 Slice Groove K 052 HH

1962 Slice Groove K 053 SFX

1963 Slice Groove K 054 SD

1964 Slice Groove K 055 SFX

1965 Slice Groove K 056 SD

1966 Slice Groove K 057 BD

1967 Slice Groove K 058 SFX

1968 Slice Groove K 059 SFX

1969 Slice Groove K 060 SFX

1970 Slice Groove K 061 SD

# Drum Sample DF

1971 Slice Groove K 062 HH

1972 Slice Groove K 063 BD

1973 Slice Groove K 064 SD

1974 Slice Groove K 065 BD

1975 Slice Groove K 066 SFX

1976 Slice Groove K 067 SFX

1977 Slice Groove K 068 SFX

1978 Slice Groove K 069 HH

1979 Slice Groove K 070 SFX

1980 Slice Groove K 071 SFX

1981 Slice Groove K 072 SFX

1982 Empty

Legend: 

BD = Bass Drum

SD = Snare Drum

Tm = Tom

HH = Hi Hat

Cy = Cymbal

LP = Low Percussion

HP = High Percussion

SFX = Special FX
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# Pad

HIT - Drum

1 88 Cowbell

2 88 Crash

3 China

4 Crash 1

5 Crash 2

6 Rev. Cymbal

7 Ride 1

8 Ride 2

9 Ride Bell

10 Splash

11 Sticks

12 Rim-Shot

13 Hi Tom Flam

14 Mid Tom Flam

15 Low Tom Flam

16 Tom Flam End

17 Drum Single A

18 Drum Single B

19 Drum Single C

20 Drum Single D

21 Drum Sing.HouseA

22 Drum Sing.HouseB

23 Drum Sing.HouseC

24 Drum Sing.HouseD

25 Drum Kit A

26 Drum Kit B

27 Drum Kit C

28 Drum Kit D

29 Drum Kit E

30 Drum Kit F

# Pad

HIT - Percussion

1 Agogo 1

2 Agogo 2

3 Castanet 1

4 Castanet 2

5 Conga Hi

6 Conga Low

7 Conga Mute

8 Conga Slap

9 Cowbell

10 Cuica 1

11 Cuica 2

12 Jingle Bell

13 Long Guiro

14 Short Guiro

15 Open Bells

16 Rain Stick

17 Tamb. Acc. 1

18 Tamb. Acc. 2

19 Tamb. Open

20 Tamb. Push

21 Timbale Hi

22 Timbale Low

23 Timbale Rim 1

24 Timbale Rim 2

25 Triangle 1

26 Triangle 2

27 Vibra Slap

28 Whistle 1

29 Whistle 2

30 Windchimes 1

# Pad

31 Windchimes 2

32 Windchimes 3

HIT - World 1

1 Baya 1

2 Baya 2

3 China Gong

4 Darbuka 1

5 Darbuka 2

6 Darbuka 3

7 Darbuka 4

8 Darbuka 5

9 Darbuka 6

10 Darbuka 7

11 Darbuka 8

12 Davul

13 Douf Rim Ak

14 Dragon Gong

15 Hollo 1

16 Hollo 2

Hit - World 2

1 Kup 1

2 Kup 2

3 Kup 3

4 Kup 4

5 Ramazan 1

6 Ramazan 2

7 Ramazan 3

8 Rek Dom Ak

9 Rik 1

10 Rik 2

11 Rik 3

Pads

The following table contains all the Factory Pads.
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# Pad

12 Sagat 1

13 Sagat 2

14 Tef 1

15 Tef 2

16 Tef 3

17 Tef 4

18 Tef 5

19 Tef 6

HIT - Orchestral

1 Brass Fall

2 Orch.Cymbal 1

3 Orch.Cymbal 2

4 Orch. Hit

5 Orch. Snare

6 Orch. Sn. Roll

7 Timpani 1

8 Timpani 2

9 Timpani 3

10 Timpani 4

11 Orchestra Tutti

HIT - Synth&Pad

1 Cosmic

2 VCF Modulation

3 Planet Lead

4 Brightness

5 Crystal

6 New Age Pad

7 Fifths Lead

8 Calliope

9 Caribbean

10 Rezbo

11 Digital Polisix

12 Motion Raver

13 Moving Bell

# Pad

14 Elastick Pad

15 Rave

16 Dance Remix

17 Vintage Sweep

18 You Decide

HIT - Voice

1 Aah !

2 Hit it !

3 Laughing

4 Scream

5 Uuh !

6 Yeah ! 1

7 Yeah ! 2

HIT - Blocks

1 Blk Funk 1 A

2 Blk Funk 1 B

3 Blk Funk 1 C

4 Blk Funk 1 D

5 Blk Funk 2 A

6 Blk Funk 2 B

7 Blk Funk 2 C

8 Blk Funk 2 D

9 Blk Organ A

10 Blk Organ B

11 Blk Organ C

12 Blk Organ D

13 Blk Choir A

14 Blk Choir B

15 Blk Choir C

16 Blk Choir D

HIT - Misc&SFX 1

1 Applause

2 Birds 1

3 Birds 2

# Pad

4 Cat

5 Church Bell

6 Crickets

7 Dist. Slide 1

8 Dist. Slide 2

9 Dog

10 Door Creak

11 Door Slam

12 Footsteps 1

13 Footsteps 2

14 Heart Beat

15 Horse Gallop

16 Lion

17 Scratch 1

18 Scratch 2

19 Scratch 3

20 Scratch 4

21 Scratch 5

22 Scratch 6

23 Stadium

HIT - Misc&SFX 2

1 Bubble

2 Car Crash

3 Car Engine

4 Car Pass

5 Car Stop

6 Explosion

7 Gun Shot

8 Helicopter

9 Jet Plane

10 Laser Gun

11 Machine Gun

12 Phone Ring

13 Punch
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# Pad

14 River

15 Seashore

16 Siren

17 Starship

18 Thunder

19 Train

20 Wind

21 Side Wind

SEQ - Drum

1 Drum DrumBasSolo

2 Drum Snare Solo

3 Drum 8 Bt Easy

4 Drum 8 Bt Medium

5 Drum Rock 1

6 Drum Rock 2

7 Drum Brush 1 3/4

8 Drum Brush 2 3/4

9 Drum Disco 1

10 Drum Disco 2

11 Drum Disco 3

12 Drum Disco 4

13 Drum Funk 1

14 Drum Funk 2

15 Drum Brush Shuff

16 Drum Latin

17 Drum Progressiv1

18 Drum Progressiv2

19 Drum Fill 1

20 Drum Fill 2

21 Drum Break

22 Drum End

SEQ - Percussion

1 Perc FingerSnap

2 Perc Triang.+HH

# Pad

3 Perc Latin 1

4 Perc Latin 2

5 Perc Latin 3

6 Perc Mix

7 Perc Soft

8 Perc Conga

9 Perc Conga+Ride

10 Perc Conga+Mix

11 Perc Conga+Bongo

12 Perc Conga+Tamb.

13 Perc Shaker

14 Perc Shak+Tamb 1

15 Perc Shak+Tamb 2

16 Perc Shak+Cong 1

17 Perc Shak+Cong 2

18 Perc Tambourine1

19 Perc Tambourine2

20 Perc Tamb+Conga1

21 Perc Tamb+Conga2

22 Perc Guiro+Bongo

23 Perc Cowbel+Tamb

24 Perc 3/4

25 Perc 6/8

SEQ - Groove

1 Grv Drum 1

2 Grv Drum 2

3 Grv Brush

4 Grv Jazzy

5 Grv Latin

6 Grv HipHop 1

7 Grv HipHop 2

8 Grv HipHop 3

9 Grv HipHop 4

10 Grv HipHop 5

# Pad

11 Grv HipHop 6

12 Grv Funk 1

13 Grv Funk 2

14 Grv Funk 3

15 Grv House 1

16 Grv House 2

17 Grv Analog

18 Grv Garage 1

19 Grv Garage 2

20 Grv Dance 1

21 Grv Dance 2

22 Grv Techno 1

23 Grv Techno 2

SEQ - Bass

1 Bass Pick Easy

2 Bass Pick Med.

3 Bass Pick Busy

4 Bass Finger Easy

5 Bass Finger Med.

6 Bass Finger Walk

7 Bass Latin

8 Bass Slap

9 Bass Digital

10 Bass Synth

11 Bass DigiFilter1

12 Bass DigiFilter2

13 Bass DigiFilter3

SEQ - Piano

1 Piano Accomp 1

2 Piano Accomp 2

3 Piano Accomp 3

4 Piano Accomp 4

5 Piano Accomp 5

6 Piano Accomp 6
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# Pad

7 Piano Accomp 7

8 Piano Accomp 8

9 Piano Accomp 9

10 Piano Arpeg. 1

11 Piano Arpeg. 2

12 Piano Arp 1 3/4

13 Piano Arp 2 3/4

14 Piano Arp Down

15 Piano Arp Up

16 Piano Rhythm 1/8

17 Piano Rhythm1/8T

18 Piano Latin Rock

19 Piano Salsa 1

20 Piano Salsa 2

21 Pno GlissDwnWhit

22 Pno GlissUpWhite

23 Pno GlissDwnBlak

24 Pno GlissUpBlack

25 Honky End

SEQ - Guitar

1 Gtr Steel Strum1

2 Gtr Steel Strum2

3 Gtr Steel Strum3

4 Gtr Steel Strum4

5 Gtr Steel Strum5

6 Gtr Steel Strum6

7 GtSteelStrum 3/4

8 Gtr Steel Arp 1

9 Gtr Steel Arp 2

10 Gtr Steel Arp 3

11 GtrSteel Arp 6/8

12 Gtr Steel Mute 1

13 Gtr Steel Mute 2

14 Guitar Country

# Pad

15 Gtr Nylon Strum1

16 Gtr Nylon Strum2

17 Gtr Nylon Strum3

18 Gtr Nylon Strum4

19 Gtr Nylon Strum5

20 Gtr Nylon Strum6

21 Gtr Nylon Arp 1

22 Gtr Nylon Arp 2

23 Gtr Nylon Arp 3

24 GtrNylon Arp 3/4

SEQ - Orchestral

1 Timpani Roll 1

2 Timpani Roll 2

3 Orch. Tutti 1

4 Orch. Tutti 2

5 Orch. Tutti 3

6 Orch. Tutti 4

7 Orch. Harp 1

8 Orch. Harp 2

9 Orch. Harp 3

10 Orch. Harp 4

11 Orch. Harp 5

12 French Horns 1

13 French Horns 2

14 Strings 1

15 Strings 2

16 Strings 3

17 Strings 4

18 Strings 5

19 Strings 6

20 Strings 7

SEQ - Solo

1 Solo Marimba

2 Solo Kalimba 1

# Pad

3 Solo Kalimba 2

4 Solo Steel Drums

5 Solo Vibes

6 Solo Gtr Dist.

7 Solo Slide Steel

8 Solo Banjo

9 Solo Violin

10 Solo Harpsi 3/4

11 Solo Harpsi 4/4

12 Solo Gtr Funk

13 Solo Piano 1

14 Solo Piano 2

15 Solo Piano 3

16 Solo Piano 4

17 Solo Synth 1

18 Solo Synth 2

19 Solo Synth 3

20 Solo Synth 4

21 Solo Synth 5

22 Solo Synth 6

23 Solo Guitar 1

24 Solo Guitar 2

25 Solo Guitar 3

SEQ - Synth&Pad

1 Synth Seq 1

2 Synth Seq 2

3 Synth Seq 3

4 Synth Seq 4

5 Synth Seq 5

6 Synth Seq 6

7 Synth Seq 7

8 Synth Seq 8

9 Synth Seq 9

10 Synth Seq 10
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# Pad

11 Synth Seq 11

12 Synth Portam. 1

13 Synth Portam. 2

14 Synth Portam. 3

15 Synth Portam. 4

16 Synth Filter 1

17 Synth Filter 2

18 Synth Pad Panned

19 Synth Master Pad

20 Synth Dark Pad

21 Side Line Buzz

22 Side Line Lab

# Pad

SEQ - Misc&SFX

1 Military 1

2 Military 2

3 Military 3

4 Military 4

5 Horror 1

6 Horror 2

7 Horror 3

8 Horror 4

9 Lullaby 1

10 Lullaby 2

11 Nature – River

# Pad

12 Nature – Storm

13 Metronome 3/4

14 PreCount 3/4

15 Metronome 4/4

16 PreCount 4/4

17 PreCount 4/4 Dbl

18 Toccata

19 5th Intro

20 Spring

21 Circus 1

22 Circus 2

23 Side Wind
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60 	 Recognized chords

The following pages show the main recognized chords, when the selected Chord 
Recognition mode is Fingered 3-Notes.

2-note

T

T

T

T

3-note

T

T

T T

T

Major
2-note4-note

T

T

Major 6th

3-note

T

4-note

T

T

Major 7th
2-note

T

T= constituent notes of the chord = can be used as tension

3-note

T

T

Sus 4
2-note 3-note

Sus 2

3-note

T T

T T

2-note

T T

T

4-note

T T

TT T

Dominant 7th

4-note

T

T

Dominant 7th Sus 4
3-note

T

T

3-note
Flat 5th

4-note

T

T

Major 7th Sus 4

T

4-note
Major 7th  5

T T

T T

4-note
Dominant 7th  5
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T= constituent notes of the chord = can be used as tension

4-note

T T

Minor 7th
3-note

T

4-note

T T

Minor-Major 7th
3-note

T

3-note

T

T

Diminished
4-note

Diminished 7th
4-note

T T

Diminished Major 7th

4-note

T T T

Minor 7th  5

3-note

T

T

Augmented
4-note

TT T

T

Augmented 7th
4-note

TT T

T

Augmented Major 7th

No 3rd, no 5thNo 3rd
1-note2-note

3-note

T T

Minor
2-note

T

4-note

T T

Minor 6th
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61 	 Installing the options

Replacing the clock backup battery

You can replace the clock backup battery with a standard lithium battery. 
You can buy the needed battery at a store that sells computer or electronics 
components. Please replace the clock battery with one identical to the one 
already installed in the instrument. Do not use replacements other than the 
one indicated, or you risk to damage the instrument!

Precautions

▪▪ Installation of the battery is done at the user’s own risk. KORG will assume 
no responsibility for any data loss, damage or injury resulting from its im-
proper installation or use.

▪▪ Be sure to disconnect the instrument from the AC plug, before opening it.

▪▪ To prevent your body’s static electricity from damaging the board’s compo-
nents, touch an unpainted metallic component before proceeding with the 
installation.

Installation

For installation, you will need a cross-point screwdriver (not supplied).

1	 Disconnect the instrument from the AC power.
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2	 From the back of the instrument, use the cross-point screwdriver to unscrew 
the fixing screw (a), then remove the cover (b) and keep it apart. The screw 
(a) will remain attached to the cover.

ⓐ ⓑ

ⓑ
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3	 With the help of your fingernail, lift the exhausted battery (c) from its lower 
side, and remove it from the battery slot, being very careful not to let it fall 
inside the instrument.

ⓒ

4	 Insert the new battery (d) into the empty battery slot, being sure the positive 
(+) side is facing up. Be very careful not to let it fall inside the instrument.

ⓓ
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5	 Replace the cover (b) to the original position. Attach the cover to the back of 
the instrument by fastening the fixing screw (a).

ⓐ ⓑ

6	 When the installation is finished, connect the power cord, and switch the 
instrument on again.

7	 Go to the Global > General Controls > Clock & Power page, and set the date 
and time.
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Installing a microSD card

To expand the available onboard storage memory, you can install an (optional)  
microSD card. The card can be installed by the user. Do not use types of 
cards other than the one indicated (microSD), or you risk to damage the 
instrument!

Please consider a card containing localized musical resources could have 
already been installed by your KORG Distributor. If you are not sure, contact 
them before removing the installed card.

Precautions

▪▪ Installation of the microSD card is done at the user’s own risk. KORG will as-
sume no responsibility for any data loss, damage or injury resulting from its 
improper installation or use.

▪▪ Be sure to disconnect the instrument from the AC plug, before opening it. 
Warning: Removing or inserting the microSD card while the instrument is 
connected to the AC plug may damage the instrument and the card!

▪▪ To prevent your body’s static electricity from damaging the board’s compo-
nents, touch an unpainted metallic component before proceeding with the 
installation.

Installation

For installation, you will need a cross-point screwdriver (not supplied).

1	 	Disconnect the instrument from the AC plug.
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2	 From the back of the instrument, use the cross-point screwdriver to remove 
the fixing screw (a), then remove the cover (b) and keep it apart. The screw 
(a) will remain attached to the cover.

ⓐ ⓑ

ⓑ

3	 In case there is a microSD card already installed, push on it to unlock it, and 
remove it, being very careful not to let it fall inside the instrument.

4	 	Insert the microSD card (c) into the empty card slot, being sure the connec-
tor side is facing up and toward the instrument. Gently push the card, until 
you hear a click sound meaning it is properly inserted. Warning: Be sure to 
insert the card correctly, or it may slip inside the instrument!
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ⓒ

5	 	Replace the cover (b) to the original position. Attach the cover to the back of 
the instrument by fastening the fixing screw (a).

ⓐ ⓑ

6	 When the installation is finished, connect the power cord, and switch the 
instrument on again.

Accessing the microSD card

For maximum compatibility, we recommend to format the card before ac-
cessing it the first time. Go to the Media > Format page, and format it (SD 
device). Warning: Formatting a storage device will delete all the data it con-
tains!

After formatting, you can access the card from any Media page or from the 
Song Select window, by using the Device selector and choosing the SD stor-
age device.
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62 	 Shortcuts
 

Shift functions

You can keep the SHIFT button pressed, and press another button on the 
control panel to directly jump to an edit page or dialog box.

Shift + Functions

Various modes

Dial, Up/Down Tempo Change

Scroll Arrows When a list is shown: Goes to Next/Previous alphabetical section of 
the currently selected column

Sound Sends the Sound assigned to the selected track to the Sound mode

Global Selects the Global > MIDI > General Controls page. This is a quick way 
to jump to MIDI editing pages.

Media Selects the Global > Mode Preferences > Media page

Start/Stop Panic; stops all notes playing, and resets all controllers

Fade In/Out Selects the Fade In/Out Time parameter in the Global > General 
Controls > Basic page

Auto Fill Selects the Global > Mode Preferences > Style page

Synchro Start/Stop Selects the Global > Midi > General Controls page

Tempo +/– Proportionally changes the volume level of the Sounds/tracks of the 
same type (all the Upper Sounds, all the Song tracks…)

Tempo Lock Selects the Global > General Controls > Lock page

Upper Octave (either) Selects the Mixer/Tuning > Tuning page

Transpose (either) Selects the Global > Tuning > Transpose Controls page

Style Play mode

Style Play Selects the Global > Mode Preferences > Style page

Chord Scan

Memory

Variation Selects the corresponding Variation in the Style Play > Controls > 
Drum/Fill page

Ensemble Selects the Ensemble Type parameter in the Style Play > Keyboard/
Ensemble > Ensemble page

Pad (any) Selects the Pad/Switches > Pad page
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Shift + Functions

Assignable Switch (any) Selects the Pad/Switches > Switch page

Song Play mode

Song Play Selects the Global > Mode Preferences > Song & Seq page

Play/Stop  
(Player 1 or 2)

Sync Start of either Players

JukeBox

>> Play the next Song in the JukeBox list

<< Play the previous Song in the JukeBox list

Lyrics

Display Load a TXT file

Sequencer mode

Sequencer Selects the Global > Mode Preferences > Song & Seq page

Microphone

Mute Selects the Global > Mic/Guitar Setup > Setup page

Harmony/Double Selects the Voice Preset > Harmony/Double page, or Guitar Preset 
> FX page.

Long keypress

You can keep a button pressed for about one second to directly jump to an 
edit page or dialog box.

Long keypress Functions

Any mode

Split Opens the Split Point dialog box. Play a note to set the new Split 
Point.

Style Play mode

Style buttons Opens the Write Current Style Settings window

Style Play and Song Play mode

Keyboard Set Library 
buttons

Opens the Write Keyboard Set to Library window

Keyboard Set buttons 
(under the display)

Opens the Write Keyboard Set to Style window

My Setting Opens the Write My Setting window

Audio In > Preset Opens the Write Voice/Guitar Preset window
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Long keypress Functions

SongBook Create a new SongBook Entry and opens the Write Song window 
(only if pressed outside the SongBook)

Record Opens the MP3 Record dialog box

Global mode

Global Touch Panel Calibration

Special functions

Other available shortcuts are the following ones.

Style Play mode

Tempo +/– (together) Original Tempo

Transpose #/b (together) Set the Master Transpose to 0

Upper Octave +/- (together) Set the Upper Octave to the original setting

￼￼￼￼￼￼
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63 	 Troubleshooting

In case of problems, please check the following list to find a solution.

Problem Solution

General problems

Power does not turn on Make sure that (1) the power cable is plugged into the outlet, 
(2) the cable is plugged into the connector on the back of the 
instrument, (3) and is not damaged, (4) there are no problems 
with the mains.

Is the POWER indicator turned on?

If the power still does not turn on, contact your dealer or the 
nearest KORG Service Center.

Power does not turn off Press the POWER button again and keep it pressed for a few 
seconds. At the end, the button’s indicator will turn off, and the 
instrument will be set to standby.

No sound Is the VOLUME knob set to a position other than ‘0’?

Is a jack inserted into the HEADPHONES connector? Unplug it.

Check the connections to your amp or mixer.

Make sure that all the components of the amplifying system 
are turned on.

Is the Local parameter set to off? Turn it on.

Is the Attack parameter value of the selected Sound too high? 
Set it to a lower value, to let the sound start faster. Is the 
Volume parameter too low? Set it to a higher value.

Lowest note are not played When the SPLIT indicator is turned on, the keyboard is divided 
into a Lower part (lower notes, below the split point) and an 
Upper part (higher notes, above the split point). Is the Lower 
part muted? Unmute it.

Wrong sounds Do the User banks contain modified data? Load the appropri-
ate data for the Song or the Style you wish to play.

Has one of the User Drum Kits been replaced? Load the ap-
propriate Drum Kits.

Have the Styles or Keyboard Sets been replaced? Load the ap-
propriate data.

Sound does not stop Keep the SHIFT button pressed, and press the START/STOP 
button to send a Panic message, and turn all notes off.

Make sure that the Damper pedal calibration is correctly set.
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Problem Solution

The selected Style or Song 
cannot start

Make sure that the Clock parameter is set to Internal. If you are 
using the MIDI Clock of another device (like a sequencer), you 
must set the MIDI Clock parameter to MIDI or USB, and make 
sure that the external device transmits MIDI Clock data.

Does not respond to MIDI 
messages

Make sure that the MIDI or USB cable is connected correctly.

Make sure that the external device is transmitting through MIDI 
channels enabled to receive in Pa1000.

Make sure that the MIDI IN Filters do not prevent the reception 
of messages.

Percussive instruments are 
not played correctly

Make sure that the Drum track is set to Drum Mode and the 
external device has not transposition applied.

Some ‘clicks’ can be heard 
when playing a percussive 
instrument

This is part of the sound, and not a problem.

A background noise can 
be heard after selecting a 
Keyboard Set or Style

The selected Keyboard Set or Style recalled the effect ‘St. 
Analog Record’, simulating the noise of a old vinyl recording.

Media related problems

Cannot format a device Is the USB cable correctly connected?

Is the USB device correctly powered?

Is the device inserted correctly?

Is the write protect tab of the disk or card in the protect posi-
tion? Unprotect it.

Cannot save data to a device Is the device formatted?

Is the device inserted correctly?

Is the write protect tab of the disk or card in the protect posi-
tion? Unprotect it.

Cannot load data from a 
device

Is the device inserted correctly?

Does the device contain data compatible with Pa1000?

The message ‘Over Current 
Condition Detected on USB 
port: please remove the 
USB media’ appears in the 
display

The USB device is probably defective, due to a short circuit, 
and cannot be used. While this will not damage Pa1000, it is 
advisable to remove the device.
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64 	 Specs

Feature Pa1000

Keyboard 61 semi-weighted keys (C2 – C7) with velocity and aftertouch

System Upgradable operating system, Multitasking, Load while play

Sound Generator EDS-X (Enhanced Definition Synthesis – eXpanded)

Filters with resonance, 3-band EQ on each Sound

Polyphony 128 voices, 128 oscillators

Effects Accompaniment/Song: 2 insert effects; 2 master effects (148 types)

Keyboard Sounds: 1 insert effect; 2 master effects (148 types)

Final mastering effects: Limiter, Master EQ

Voice Processor: EQ, Compressor, Gate, 3-voice Harmonizer (or 
Double), 2 x FX. Harmonizer, Double: Technology by TC•Helicon®

Presets: More than 30 Factory, 64 User

Guitar Processor: 3 x FX. Presets: 45 Factory, 64 User

Sounds / Drum Kits Factory: More than 1,750 Factory Sounds, including two multilayer 
Stereo Pianos with damper and body resonance, GM/XG sound sets 
and 107 Drum Kits

User: 512 Sounds, 256 Drum Kits

Digital Drawbars: 9 footages, percussion, key on/off, leakage, rotary 
speaker effect

DNC (Defined Nuance Control) Technology, Natural Ambience Drums

Full Sounds/Drum Kits editing

Sampling User PCM Sample memory: 300 MB linear data (equivalent to 600 
MB when compressed)

Loads KORG, WAV, AIFF and SoundFont™ formats

Saves KORG, WAV and AIFF formats

Full Edit, Time Slice, Sampling
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Feature Pa1000

Styles Factory: More than 430 Factory Styles, freely reconfigurable sets

User: 1,152 locations, including User and Direct banks

Eight Accompaniment tracks, 4 Keyboard Sets, 4 Pads per Style; 
Style Settings (Sounds and Arranger parameters) on each Style

Guitar Mode 2, Parallel and Fixed NTT (Note Transposition Table)

Style/Pad Record with Step Record, Track and Event Edit

Style Creator Bot (MIDI Song to Style Converter)

Style controls: 3 Intros, 4 Variations, 4 Fills, Break, 3 Endings, 
Synchro Start, Synchro Stop, Tap Tempo/Reset, Bass Inversion, Auto 
Fill, Manual Bass, Memory, Accompaniment Mute, Drum Mapping, 
Snare & Kick Designation, Style to Keyboard Set Mode

Chord Sequencer Chord Sequence recorder and player in Style Play mode

Chord Sequences can be saved to Style and SongBook Entries

Edit functions: Delete, Copy from Style/SongBook, Import/Export 
from/to SMF

Keyboard Set Library Memorize Keyboard Sound settings

Factory: More than 300 Keyboard Sets, freely reconfigurable

User: 864 locations, including User and Direct banks

‘My Setting’ special Keyboard Set

KAOSS FX Automatic MIDI FX generator

More than 65 Factory Presets

Song Play Patented XDS Crossfade Dual Sequencer Player with X-Fader control

Supported formats: MID, KAR, MP3+Lyrics, MP3+G

Two Players with separate Select, Start/Stop, Home, Rewind and 
Fast Forward controls

Lyrics, Score, and Chord data can be displayed on screen, or on an 
external video monitor 

Markers with Add, Delete, Edit and Loop functions

Jukebox function

MP3 Player / Recorder Double MP3 Player and MP3 Recorder

Transpose (+6/-5 semitones), Tempo change (±30%)

Vocal Remover

Records MP3 files, including Styles, MIDI Songs, MP3 Songs, 
Keyboard Sounds, Pads, Microphone, Guitar, Effects, KAOSS Effects

Sequencer Quick Record (Backing Sequence), Multitrack and Step Record func-
tions

Full-featured sequencer, 16 tracks, Up to 200,000 events, SMF (MID) 
native format



1060|   Appendix

Feature Pa1000

SongBook Fully programmable music database, based on Styles, MIDI Songs 
(MID and KAR files), MP3 Songs, with automatic selection of Style 
Play and Song Play modes

User-definable Set Lists, with Entries selectable from the control 
panel

Filtering and sorting options

Compatibility Pa-Series models: Styles, Performances/Keyboard Sets, Programs/
Sounds, Songs, SongBook Entries, Pads

‘i-Series’ models: Styles

Pads Four Assignable Pads + Stop buttons

Pad Record function

General Controls Master Volume; Fade In/Out; Keyboard-Acc/Song Balance; Ensemble; 
Octave Transpose; Master Transpose; Quarter Tone and Arabic Scale 
memorized inside Keyboard Sets; Joystick; Audio In Volume; Mic FX 
Level; Harmony/Double On/Off; Mic/Guitar Preset; Audio In Mute; 2 
Assignable Knobs; 3 Assignable Switches; Tempo +/-; Tempo Lock; 
Metronome On/Off; Dial; Search; Shift; Chord Scan (Lower, Upper); 
Split; Track Select; Record

Scale Controls Virtual Quarter Tone SubScale Keypad, 4 x Scale Presets

Control Inputs Damper pedal (supports half-pedaling with the optional DS-1H pedal)

Assignable pedal/switch

Audio Inputs Line (Left/Right): 1/4” jacks, +20dBm, 12 kOhm

Mic/Guitar (Left): 1/4” jack, with Gain control (0 ~ +40dB)

12 kOhm (Mic) / 500 kOhm (Guitar)

Audio Outputs Left/Right, 1/4” jack, +21dBm, 0.003% THD+N@+18dBm

Headphone output (1/4” jack), 16-200 Ohms (50 Ohms suggested)

Speaker System Amplification: 2 x 33 W

Speakers: 2 x 100 mm woofers in bass reflex box, 2 x 25 mm dome 
tweeters

MIDI IN, OUT standard MIDI connectors

USB to MIDI using the USB ports 

User-definable MIDI Presets

USB Type A (HOST, for memory and controllers) x 2 (front/rear)

Type B (DEVICE, for personal computers and tablets)  x 1 (rear)

2.0 High-Speed connections (480 Mbit/s).

Storage Internal memory: 960 MB

USB external drives (drive not included)

microSD card (not included); rear panel slot with plastic cover
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Feature Pa1000

Display 7” Wide capacitive color TouchView™ TFT display – Manual tilt sys-
tem

Video Out Pa1000 Type A (up to SN# 39999): RCA connector

Pa1000 Type B, C (from SN# 40000): HDMI connector

Clock Internal System Clock

Power Consumption 100-240 Volts, 50/60 Hz, 25 Watt normal  / < 0.3 Watt in standby

Dimensions  
(W x D x H)

1030 x 378.3 x 133 mm / 40.55” x 14.89” x 5.36”

(without music stand; height with music rest: 355.8 mm / 14”)

Weight 10.75 kg / 23.7 lbs

Accessories AC Power Cable, Music Stand, Quick Guide manual

Options EXP-2 Foot Controller, XVP-10 Expression/Volume Pedal, VOX V860 
Volume Pedal

DS-1H Damper Pedal (supports half-pedaling)

PS-1, PS-3 Pedal Switch

Specifications are subject to change without notice due to continuous prod-
uct development and improvement.

The terms HDMI and HDMI High-Definition Multimedia Interface, and 
the HDMI Logo are trademarks or registered trademarks of HDMI 
Licensing Administrator, Inc. in the United States and other countries.
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IMPORTANT NOTICE TO CONSUMERS

This product has been manufactured accord-
ing to strict specifications and voltage re-
quirements that are applicable in the country 
in which it is intended that this product should 
be used. If you have purchased this product 
via the internet, through mail order, and/or 
via a telephone sale, you must verify that this 
product is intended to be used in the country 
in which you reside.

WARNING: Use of this product in any country 
other than that for which it is intended could 
be dangerous and could invalidate the manu-
facturer’s or distributor’s warranty.

Please also retain your receipt as proof of 
purchase otherwise your product may be dis-
qualified from the manufacturer’s or distribu-
tor’s warranty.

NOTICE REGARDING DISPOSAL (EU ONLY)

If this symbol is shown on the product, 
manual, battery, or package, you must 
dispose of it in the correct manner to 
avoid harm to human health or dam-
age to the environment. Contact your 
local administrative body for details 
on the correct disposal method. If 
the battery contains heavy metals in 
excess of the regulated amount, a chemical 
symbol is displayed below the symbol on the 
battery or battery package.

In case of electromagnetic radiations a tem-
porary deterioration of the quality of audio 
performances may occur. A deterioration 
that might arise can be a sound signal emit-
ted. This will stop when the electromagnetic 
disturbance ceases.

THE FCC REGULATION WARNING (FOR USA)

This equipment has been tested and found 
to comply with the limits for a Class B digi-
tal device, pursuant to Part 15 of the FCC 
Rules. These limits are designed to provide 
reasonable protection against harmful in-
terference in a residential installation. This 
equipment generates, uses, and can radiate 
radio frequency energy and, if not installed 
and used in accordance with the instructions, 
may cause harmful interference to radio com-
munications. However, there is no guarantee 
that interference will not occur in a particu-
lar installation. If this equipment does cause 
harmful interference to radio or television re-
ception, which can be determined by turning 
the equipment off and on, the user is encour-
aged to try to correct the interference by one 
or more of the following measures:

• Reorient or relocate the receiving antenna. 

• Increase the separation between the equip-
ment and receiver. 

• Connect the equipment into an outlet on a 
circuit different from that to which the receiv-
er is connected. 

• Consult the dealer or an experienced radio/
TV technician for help. 

If items such as cables are included with this 
equipment, you must use those included 
items.

Unauthorized changes or modification to this 
system can void the user’s authority to oper-
ate this equipment.

DECLARATION OF CONFORMITY (FOR USA)

Responsible Party: KORG USA INC.

Address: 316 SOUTH SERVICE ROAD, MELVILLE

Telephone: 1-631-390-6500

Equipment Type: Professional Arranger

Model: Pa1000

This device complies with Part 15 of FCC Rules. 
Operation is subject to the following two con-
ditions: (1) This device may not cause harmful 
interference, and (2) this device must accept 
any interference received, including interfer-
ence that may cause undesired operation.

PERCHLORATE (CALIFORNIA, USA ONLY)

Perchlorate Material – special handling may 
apply. See www.dtsc.ca.gov/hazardous-
waste/perchlorate.

http://www.dtsc.ca.gov/hazardouswaste/perchlorate
http://www.dtsc.ca.gov/hazardouswaste/perchlorate
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