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Installing the new 
operating system

If new, your instrument might already include the new operating system. You can 
see which version of the operating system is installed in your Pa5X by going to the 
File pages, and choosing the System Info command from the page menu (   ).

To install the new operating system, please read the “Pa5X – OS Update” instruc-
tions supplied with the installation package in our web site (www.korg.com).

Note: By loading the new operating system, you also load all the features added 
by the previous updates.

▪ ▪ Be sure to save all your custom data

This OS update will overwrite all the Factory and User data. Please save all your 
custom data by using a File > Save All operation. See the chapter dedicated to 
the file management in the User Manual for more information.

▪ ▪ Reload your custom data

After the OS Update operation, during which you were asked to touch the Format 
& Reset button in the update dialog, please reload your custom data by using a 
File > Load All operation. See the chapter dedicated to the file management in 
the User Manual for more information.

https://www.korg.com/


Overview |3

Overview
New features of OS Version 1.3

Where New features Page

Home page Modified to include the KAOSS tab 9

User Sounds and 
Drum Kits

Increased number of User Sound and Drum Kit locations. 8

Matrix Different Matrix Presets can be selected over the basic four. 10

Different Matrix Presets can be assigned to the Matrix Preset but-
tons.

11

Chord Sequences can be triggered by the Matrix Pads. 12

SongBook Songs can be selected from the Matrix Pads. 15

KAOSS The KAOSS effects have been added. 18

SongBook Set List order can be rearranged. 29

Lyrics CDG / MP3+Lyrics file format now supported. 30

Scale Keyboard Set Scale and Global Scale programming are now syn-
chronized.

32

Tracks and 
Sounds

Program Change messages can now be manually sent from any 
part/track set to External mode.

33

User Interface Notes can now be show in the International/English A-G system, 
the German A-G system, or the Solfège Do-Re-Mi system.

35

Empty User data locations can be shown/hidden. 36

MIDI OUT Both Players can send data to the same MIDI channels. 37

Audio Out MP3 Songs can be routed to the Finalizer. 38

Style/Pad Edit To make rehearsing before recording easier, Style/Pad tracks have 
to be armed before recording.

39

Delete Note command added to the Style/Pad Edit Main page. 42

Chord Variation length can be changed after recording. 43

The same Chord Variations number can be assigned to all the tracks 
of the Style Element.

46

Empty Chord Variations can be selected to mute a track. 47

All the Expression values can be changed with Shift+sliders. 48

Tempo is now shown as an absolute value, instead of percentage. 49

Undo command added (including Undo History). 49

Settings can now be copied between Style tracks. 50
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Where New features Page

Chord Sequence Chord Sequences can now be edited. 51

Sound Edit Drum Layers have been increased to sixteen. 55

Drum Sample levels (including round-robins) can be checked in a 
dedicated page, to make adjusting the Velocity Switch easier.

56

Sample Edit Sample playback position shown in Sample Edit. 58

Sample names increased to 34 characters. 58

Stereo samples can now be imported. 58

The maximum number of Samples in memory has been increased. 58

The Sample Preload Buffer size has been increased. 58

Multiple samples can be deleted at once. 59

Importing 
Sounds, 
Multisamples, 
Samples

New import and export pages have been added. 60

The TX file formats have been added. 61

You can now batch-import a folder of samples. 63

Exporting 
Multisamples, 
Samples

Samples from a multisample can now be exported as KSF, WAV or 
TX files.

65

Support for 
TX16Wx data

Sounds and Drum Kits can be edited with the third-party TX16Wx 
sample editor.

68

Effects for the 
Sounds

Detailed images have been added to more effect editing pages. 69

Musical 
Resources

New Styles have been added. 70

Various Improvements and bug fixes. 71
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New features of OS Version 1.2

Where New features Page

Add-Ons Add-On musical resources are now supported. 74

Pa4X Data More extensive support for Pa4X data has been added. 80

SongBook Assigning Pads to SongBook Entries is now faster and easier. 90

Songs Songs can now be saved everywhere from the Home page. As in 
Song Edit mode, you are no longer limited to overwriting them.

91

Styles Styles can now be saved everywhere from the Home page. As in 
Style Edit mode, you are no longer limited to overwriting them.

92

Pads Saving Pads into a Style is now faster and easier. 93

Chord Sequences Saving Chord Sequences into a Style is now faster and easier. 96

Style/Pad Edit > 
Main

Multiple meters are now supported. 98

Ending 3 now supports different cue modes. 99

Style > Chords A new Chords track contains Key Signature and Chord data. 100

Eighty-six new chord types have been added to the Chords track 
(formerly, only available for the Guitar Mode).

100

Chord progressions for the Intros and Endings can now be entered 
as intuitive chord abbreviations in the Pa5X’s Event Edit page.

104

Chord progressions for the Intros and Endings can be programmed 
on an external sequencer, and can be listened on a connected Pa5X.

105

The Chords track is now imported and exported, and the chord pro-
gressions for the Intros and Endings are automatically converted 
when importing or exporting a Styles from an external sequencer.

112

Style/Pad Edit 
> Edit

Full editing has been added to the Style/Pad Edit mode, includ-
ing Quantize, Transpose, Edit Velocity, Delete Events, Cut/Insert 
Measures.

113

Sample Edit The Time Slice procedure has been revised. 122

MIDI Grooves can now be imported into Styles or Pads, with Drum 
Kits or Sounds generated by Time Slicing automatically assigned.

125

Sliced Audio Groove can be assigned to other Sounds or Drum Kits. 126

Effects The ‘Use IFX/MFX’ parameters are now automatically saved. 128

Controllers  Settings > Menu > Controllers > Hand page. 128

Musical Resources New Keyboard Sets, Sounds, Styles and Pads have been added. 129

Various Improvements and bug fixes. 134
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New features of OS Version 1.1

Where New features Page

User Interface List View mode added to the Tile View. 138

Controls You can now choose between the Catch and Jump behavior for the 
sliders or pedals.

140

Changed some Control > Main functions. 141

Separate controls for the Mic Processor’s Delay and Reverb Level 
parameters.

141

Added MP3 Volume control. 141

Main page Pads can be selected from the Home > Main page. 142

Added Mixer pane in the Home page. 142

Players Second Player starting in sync with the first one. 144

Drum Edit Drum Edit moved to a separate section. 145

Effects Insert and Master FX automatically selected by the Upper 1 Sound. 146

Style Edit Scale Tuning page added to the Style Edit mode. 147

File Management microSD cards up to 1TB of capacity can now be formatted and 
used.

148

Musical Resources New Pads have been added. 149

Various Improvements and bug fixes. 150
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New features

Home page

Modified Home page
The Home page now includes the Kaoss tab. Touch it to see the Kaoss pane.
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User Sounds and Drum Kits

Increased User Sound and Drum Kit locations
The locations where to load or save User Sounds and Drum Kits have been dou-
bled. There are now twelve User Sound and six User Drum Kit categories.



10| Pa5X Operating System Version 1.3 

The Matrix

Choosing a Matrix Preset from the menu
While there are only four Matrix Preset buttons on the control panel, you can have 
more Matrix Presets. A Matrix Preset can assign to the Matrix Pads different 
Pads, Mute commands, Chord Sequences or songs from a Set List.

1	 Go to the Home > Matrix pane.

2	 Use the Matrix Preset pop-up menu to choose one of the available Matrix 
Presets.

The chosen items are assigned to the Matrix Pads. The following table shows the 
available sets.

Matrix Preset Description

Pad 1…3 Sets of Pads

Mute Set of Track Mutes

Chord Sequence Set of Chord Sequences

Set List Songs from the currently selected Set List
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Assigning a Matrix Preset to a Matrix Preset button
You can assign any of the Matrix Presets to any of the Matrix Preset buttons at 
the bottom of the MATRIX section.

1	 Go to the Home > Matrix pane.

2	 Use the Matrix Preset pop-up menu to choose one of the available Matrix 
Presets.

3	 Keep one of the Matrix Preset buttons pressed, until the name of the as-
signed preset appears under the button in the Matrix pane. You can press either 
a physical button on the control panel, or a soft button on the display.
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Triggering Chord Sequences with the Matrix
When a Chord Sequence preset is assigned to the Matrix (see Assigning a Matrix 
Preset to a Matrix Preset button above), you can select Chord Sequences with 
the Matrix Pads. You can assign short, unrelated sequences, or play entire songs 
from the Matrix.

Chord Sequences assigned to the Matrix don’t change when choosing different 
Styles or SongBook Entries. This allows for having a set of Chord Sequences that 
are always available, for example for recurring breaks or jingles.

▪ ▪ Set the Matrix pane for playing the Chord Sequences

1	 Go to the Home > Matrix pane.

2	 Choose the Chord Sequence Matrix Preset.
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3	 To see all the options, touch the Expand (   ) button to enlarge the pane.

4	 Use the Loop All checkbox to make a single Chord Sequence loop, or let all 
the Chord Sequences in the list be played back one after the other.

Loop All Meaning

On All the Chord Sequences in the list will play one after the other. When 
the last one has ended, the first one in the list will start playing again. 
The one that is playing is shown with a steady light, the pre-selected 
one is flashing.

Off The selected Chord Sequence will continue to loop, until stopped, or 
another one is selected.

5	 When you have done setting the Chord Sequence playback, you can make the 
pane go back to the reduced size by touching the Collapse (   ) button.

▪ ▪ Assign Chord Sequences to the Matrix

To assign Chord Sequences to the Matrix Pads, please see Programming the 
Matrix in the User Manual.
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▪ ▪ Play and stop the Chord Sequences

>> To start the Chord Sequence(s), press the corresponding Matrix Pad, and 
start the Player.

The Matrix Pad that is playing is shown with a steady light. The one that is pre-se-
lected will continue flashing before entering.

>> To stop the Chord Sequence, press the corresponding Matrix Pad again, or 
stop the Player.
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Choosing SongBook’s Set List songs with the Matrix
When a Set List set is assigned to the Matrix (see Assigning a Matrix Preset to a 
Matrix Preset button above), you can choose the songs of the currently selected 
Set List with the Matrix Pads.

The Set List songs can only be shown if the Set List is in Tile View mode. If they 
don’t appear, go to the Set List page (see below) and choose the Preferences 
command from the page menu (   ) to choose the correct view mode.

▪ ▪ Set the Matrix pane for choosing the Set List songs

1	 Go to the Home > Matrix pane.

2	 Choose the Set List Matrix Preset.
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3	 To see all the options, touch the Expand (   ) button to enlarge the pane.

4	 You can make the pane go back to the reduced size by touching the Collapse 
(   ) button.

▪ ▪ Use the Matrix to jump to the previous or next Set List page

In case there are more than twelve songs in the selected Set List, you can browse 
through the pages with the Matrix Pads.

>> Use Matrix Pad #13 (<) to jump to the previous Set List page.

>> Use Matrix Pad #16 (>) to jump to the next Set List page.

▪ ▪ Choose a different Set List and set the Set List Preferences

1	 Press Matrix Pad #14 (corresponding to the Set List command) to go to the 
SongBook > Set List page.

2	 While in the Set List page, you can select a different Set List. You can edit the 
list. You can change the display preferences. Please check the dedicated section 
in the User Manual for more information.

3	 After having chosen a different Set List, you can return to the Home > Matrix 
page by pressing the EXIT button, or the Matrix Pad #15 (corresponding to the 
Exit command).
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The KAOSS page

What are the KAOSS effects?
KAOSS is a KORG technology, allowing for live generation of MIDI events and 
simultaneous control of multiple parameters via a control surface. In Pa5X, it 
lets you transform the music flow live.

For example, you can smoothly morph between Variations and Drum Kit types, 
to create an evolving and always renewed arrangement. You can let KAOSS help 
you improvise on prerecorded music, by reshaping rhythm, pitch inversion or 
changing note density. You can make the mix sparser, to leave a solo player be 
heard better or let you interact with your audience.

There are also DJ-style note-crunching effects, for more radical changes. And 
you can use the KAOSS as a sophisticated arpeggiator, or an old tape delay 
machine.

You can choose between several preset KAOSS effects. You will then control the 
effects’ parameters on an XY surface, called the KAOSS pad.
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Going to the KAOSS pane
You can go to the KAOSS pane by touching the KAOSS tab in the main page of 
the Home mode.

KAOSS pad

Effect parameters

Selected Preset Favorite Presets

To increase the size of the pad, you can touch the Expand (   ) button to enlarge 
the pane.

You can make the pane go back to the reduced size by touching the Collapse 
(   ) button.

When you leave this pane, the KAOSS engine will automatically stop.
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Choosing the KAOSS Presets

Choosing a KAOSS Preset or Favorite Presets
A series or KAOSS Presets is already supplied with the instrument.

▪ ▪ Choose a KAOSS Preset from the library

>> Use the pop-up menu in the top left corner of the page to choose one of the 
presets from the library containing all the presets.

▪ ▪ Choose a KAOSS Favorite Presets from the dedicated buttons

>> Touch one of the Favorite Presets to choose the corresponding preset.
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Storing a KAOSS Preset into one of the Favorite Preset 
buttons
You can assign any of the presets from the library to one of the Favorite Preset 
buttons. This way, you will have a set of favorite presets always ready.

1	 Choose one of the KAOSS Presets by using the pop-up menu in the top left 
corner of the page.

2	 Keep the Favorite Preset button, where you want to store the preset, pressed.

Deleting a Favorite Preset
You can delete a Favorite Preset, to free it for other presets.

1	 Touch the button of the Favorite Preset you want to delete.

2	 Touch the Delete ( ) icon to delete it.
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KAOSS Preset list
The following table contains all the Factory KAOSS Presets. Please note that 
time-based effects can require a few moments, before starting to work. The ef-
fects working on the Style and Song tracks are limited to the tracks on which they 
can be applied (for example, Drum track only if the effect is limited to drums).

KAOSS Presets

KAOSS Preset X-Axis Y-Axis Works on

Repeater1&Filter Loop Length Cutoff&Resonance Style, Song 
Tracks

Repeater1&Bending Loop Length Bending&Cutoff

Repeater2&LFO Loop Length LFO Depth

Repeater2&Transp Loop Length Transpose

Repeater Filt&Trps Cutoff&Resonance Transpose

Repeater Halo&Bend FX&Release Bending&Cutoff

Repeater Filt&Tape Cutoff&Resonance Tape Speed

Ending Rep&Shift Loop Length Note Shift

Ending Rep&LFO Loop Length LFO Depth

Ending Halo&Bend FX&Release Bending&Cutoff

Tape Machine BPM Bending

Tape & Filter Tape Speed Cutoff&Resonance

Tape & Balance Tape Speed D&B Balance

Bending & LFO Bending LFO Depth

Delay & Balance Delay Length D&B Balance

Delay & LFO Delay Length LFO Depth

Tripletizer&Filter Tripletizer Cutoff&Resonance

Tripletizer&Envelope Tripletizer Attack&Decay

Tripletizer&Balance Tripletizer D&B Balance

RhythmRig&Halo Rig Set FX&Release

RhythmRig&Balance Rig Set D&B Balance

TimeMirror&Envelope Time Mirror Attack&Decay

TimeMirror&Filter Time Mirror Cutoff&Resonance
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KAOSS Preset X-Axis Y-Axis Works on

HalfDouble&Bending D&B Speed Attack&Decay Style, Song 
Tracks

HalfDouble&Halo D&B Speed FX&Release

HalfDouble&Filter D&B Speed Cutoff&Resonance

RhytSpeed&Balance D&B Speed D&B Balance

DrumDecim&Filter Drum Decimator Cutoff&Resonance

DrumDecim&Envelope Drum Decimator Attack&Decay

Decimator&Halo Decimator FX&Release

Decimator&Balance Decimator D&B Balance

Decimator&Transp Decimator Transpose

NoteMirror&Transp Mirror Note Transpose

NoteMirror&Balance Mirror Note D&B Balance

Arpeggio 2/Beat ARP Shape ARP Expression Upper Sounds

Arpeggio 3/Beat ARP Shape ARP Expression

Arpeggio 4/Beat ARP Shape ARP Expression

Arpeggio 6/Beat ARP Shape ARP Expression

Arpeggio UpCycle ARP Speed ARP Expression

Arpeggio DownCycle ARP Speed ARP Expression

Arpeggio UpOneBeat ARP Speed ARP Expression

Arpeggio Random ARP Speed ARP Expression

Arpeggio WeirdShift ARP Shift ARP Expression
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KAOSS Preset X-Axis Y-Axis Works on

Density1&Filter Density Cutoff&Resonance Style, Song 
Tracks

Density1&RhythmRig Density Rig Set

Density1&HalfDouble Density D&B Speed

Density2&DrumDecim Density Drum Decimator

Density2&Halo Density FX&Release

Density2&Repeater2 Density Loop Length

Density3&Filter Density Cutoff&Resonance

Density3&Balance Density D&B Balance

Density4&Halo Density FX&Release

Ending Den1&Rep Density Loop Length

Repeater Den1&Bend Density Bending&Cutoff

Var & DrumDecim Variation Drum Decimator

Var & HalfDouble Variation D&B Speed

Var & Mute1 Variation Muting

Var & Mute2 Variation Muting

VarPad1 & DrumDecim Variation&Pad Drum Decimator

VarPad1 & Mute1 Variation&Pad Muting

VarPad2 & Decimator Variation&Pad Decimator

Double Var&Balan Variation D&B Balance

Half Var&Halo Variation FX&Release

DrumDecim&Mute1 Drum Decimator Muting

Decimator&Mute2 Decimator Muting

RhythmRig&Mute1 Rig Set Muting

RhythmRig&Mute2 Rig Set Muting
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Using the KAOSS effects
Using the KAOSS effects is just a matter of letting the instrument play, or playing 
some notes, and swiping your finger in the KAOSS pad area to change the music 
flow.

Starting the original music flow

▪ ▪ Transformation vs. Arpeggiator

There are two general categories of KAOSS effects:

>> Transformation effects, where the music flow generated by the Player is pro-
cessed to create new music.

>> Arpeggiator effects, where the latest recognized chord, or the notes you play 
on the Upper part of the keyboard, are used to generate an arpeggio. The name 
of these presets begins with ‘Arpeggio’.

Please note that when using Arpeggiator-type effects, the Damper pedal is de-
activated.

▪ ▪ Choose the original music flow

>> Assign to a Player a Style or a MIDI Song.

>> If you want to play an arpeggio, choose a Keyboard Set including the Sounds 
you want to arpeggiate.

▪ ▪ Choose a KAOSS preset

>> Choose a KAOSS Preset or Favorite Preset, as seen above.

>> If you want to play an arpeggio, choose a preset whose name begins with 
Arpeggio.

▪ ▪ Start the Player

>> Start the Player as usual.

>> If you are using an Arpeggiator preset, play a chord or some notes on the 
Upper part of the keyboard and touch the pad. You do not need to start the Player.
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Using the KAOSS pad

▪ ▪ Check the effect’s parameters assigned to the X/Y axis

>> See the name of the parameters next to the pad.

Axis Meaning

X Finger movement from left to right, right to left.

Y Finger movement from top to bottom, bottom to top.
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▪ ▪ Change the parameters’ value

>> To change the parameters’ value, move your finger in the KAOSS pad. A green 
indicator appears at the point of contact. The X and Y values are shown next to 
the pad.

Touch the pad area

Parameters value

Depending on the selected preset, the grid in the KAOSS pad will change. Each 
cell corresponds to a block of values (also called a step). The lighter grey cells are 
the default value for the corresponding parameter.

When no grid lines appear in the pad, values are continual, without intermediate 
steps, changing with a finer detail.

>> When you release your finger, the default values are reset.

▪ ▪ Freeze the current values

You can freeze the current values, as shown on the left of the pane. Do one 
of the following:

>> Keep the SHIFT button pressed, and touch an area of the KAOSS pad. 
Then release the SHIFT button and finally raise your finger.

You can continue to move your finger to change the values, or release it to 
freeze the current values.

>> Press the SHIFT button while the finger is touching the KAOSS pad. 
Then raise your finger and finally release the SHIFT button.

The values of the latest position of your finger will be frozen. The processed music 
flow will go on by following those values.
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When the values are frozen, the indicator turns to a snowflake and remains in the 
display even when removing your finger.

▪ ▪ Release the position indicator

You can ‘unfreeze’ the frozen parameters.

>> Touch anywhere in the pad to exit from freeze.
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SongBook

Choosing a Keyboard Set target location when saving a 
SongBook Entry
When saving a SongBook Entry, you can now choose a target location for a single 
Keyboard Set, even without first having to choose a different Keyboard Set.
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Rearranging the Set Lists order
If the order of the Set Lists in the SongBook > Set List page is not the desired 
one, rearrange them.

1	 Press the BOOK or SET LIST button in the SONGBOOK section to open the 
Book or Set List page.

2	 Choose the Reorder Set Lists command from the page menu (   ) to open 
the Reorder Set Lists dialog.

3	 Touch the Set List to be moved.

4	 Use the Move > Up (   ) and Move > Down (   ) buttons on the display 
to move the selected Set List to a different position.

5	 When done, touch the Save button to confirm saving the order, or the Cancel 
button to exit the dialog.
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Lyrics and chords

Loading a CDG file with an MP3 Song (MP3+G)
Compatibility with CDG files has been added.

Lyrics and chords may be contained in a CDG file having the same name of an MP3 
Song, and residing in the same folder. For example, if a ‘MySong.cdg’ file exists 
in the same folder as the ‘MySong.mp3’ file, loading this latter will also load the 
CDG Lyrics file.

This is often called the MP3+G song format.

To see the CGD content, a CDG button has been added to the Lyrics page.
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Reading the lyrics and chords loaded as a CDG file
CDGs are graphic files that change in sync with the associated MP3 Song.

1	 Go to the Lyrics page.

2	 Touch the CDG button to show the CDG content. When this happens, the but-
ton’s label changes to Lyrics.

3	 Start the associated MP3 Song. Lyrics and chord in the CDG file will follow 
the song.

4	 Stop the Song. Lyrics and chord will also stop.

5	 If you want to return to the Lyrics mode, touch the Lyrics button.
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Scale

Synchronized Scale parameters between the Keyboard 
Set and the general Settings
You can edit the Scale parameters in the Home > Scale/Tuning pane (Keyboard 
Set), or in the Settings > Tuning > Scale/Tune page (Settings).

When editing the parameters in one of the above pages, they are immediately 
updated in the other one. This way, you can immediately check the effect of your 
edits, wherever you have done them.
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Tracks and Sounds

External Sounds and Program Change messages
A part/track set to the External status cannot play the internal sounds. Instead of 
the assigned Sound name, the <EXT: aaa.bbb.ccc> indicator is shown on a track’s 
area in the Main > Keys or Main > Mixer pages.

Control Change/
Program Change area

Control Change/
Program Change area

This indicator begins with a remark saying the track is in External (‘EXT’) mode, 
and continues with a string of transmitted Control Change and Program Change 
data. This will let you know what the track is transmitting.



34| Pa5X Operating System Version 1.3 

In the following example, CC#0 is Control Change 0 (Bank Select MSB), CC#32 is 
Control Change 32 (Bank Select LSB), PC is the Program Change:

CC#32 value PC valueCC#0 value

When touching the Sound area, the numeric keypad appears instead of the 
Sound Select window. You can enter the Control Change/Program Change bun-
dle shown above.
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Settings

Choosing the note names system
You can choose the system used to display the note names, separately from the 
lyrics language.

1	 Go to the Settings > Menu > General Controls > Interface page.

2	 Use the Note Names pop-up menu to select one of the available systems.

Note Name System Meaning

Letters (International) The naming system used in most English-speaking countries. The 
note names are C D E F G A B.

Letters (German) The naming system used in most German-speaking countries. The 
note names are C D E F G A H.

Solfège The naming system used in most Romance and Slavic lan-
guage-speaking countries. It is also used in many schools in other 
countries. The note names are (in Italian) Do Re Mi Fa Sol La Si.
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Showing/Hiding empty User data locations
While some types of data are freely organized in the same way as files and folders 
in a computer, some other types are organized in a reference grid. These are the 
Sounds, Mic Presets, Guitar Presets, MIDI Presets, as well as other types of data.

Since positions are fixed, data organized in a reference grid may appear as a mix 
of musical resources and empty locations in a File or Select window, when the 
User group of data is selected.

Empty Sound location Sound

You can hide the empty locations from the User pages, if you think this makes 
browsing data faster.

1	 Go to the Settings > Menu > General Controls > Interface page.

2	 Select/deselect the Show > Empty Locations checkbox, to make the empty 
locations appear/disappear.
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MIDI

The same MIDI OUT channel can now be assigned to 
both Players
While in the Settings > MIDI > MIDI OUT Channels page, you can now choose 
both Players as the origin of the MIDI data. The new options start with the ‘Ply 
1/2’ abbreviation (standing for ‘Player 1+2’).
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Audio Out

MP3 Songs routed to the Finalizer
MP3 Songs can be routed to the Finalizer, as are the MIDI Songs, the Styles and 
the Pads. The settings can be saved into a SongBook Entry.

Player 1/2

IFX A 1-10EQ MFX A 1-3

MaxxAudio®

Style

IFX B 1-3EQ MFX B 1-3Keyboard

Mic FXMic In

Finalizer

MP3 Song

EQPads

MIDI Song

Guitar FXGuitar In

Line In
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Style/Pad Edit

Listening to the recorded tracks before recording
The Main page of the Style and Pad Edit modes has been changed. Now you can 
press the PLAY/STOP (   ) button to listen to what has already been recorded, 
without risking to overwrite the existing data. While in this state, you can rehearse 
the selected track before recording.

To start recording, you have to first arm a track (by touching the ‘R’ button on 
the track).

This is the new Main page of the Style Edit mode:

Track Record arming buttons
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And this is the new Main page of the Pad Edit mode:

Track Record arming button
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Recording a Style or Pad track
You must arm the track to be recorded before starting to record it.

1	 While in the Main page of the Style/Pad Edit mode, touch the ‘R’ button to 
arm the track to be recorded.

2	 Press the PLAY/STOP (   ) button to start recording.

3	 When finished, press the PLAY/STOP (   ) button to stop recording.
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Deleting notes from recorded tracks
Use the Delete Note button to delete a single note or a single percussive in-
strument from a track. For example, to delete a snare, keep the D2 note (usually 
corresponding to a snare drum) pressed.

1	 While in the Main page of the Style/Pad Edit mode, touch a Style track to 
select it.

2	 Touch the ‘R’ button to arm the track from which to delete a note. The Delete 
Note button becomes available.

3	 Touch the Delete Note button, and keep it pressed.

4	 Press the PLAY/STOP (   ) button to start playing the sequence.

5	 When you reach the passage containing the note to be deleted, play the note 
on the keyboard. Keep it pressed, up to the last note to be deleted.

If the note is at the beginning of the sequence, press the note before starting 
playback.

6	 When finished, release the Delete Note button and the note to be deleted, and 
press the PLAY/STOP (   ) button again to stop the sequence.

7	 Touch the ‘R’ button to set the track to play mode again, and press the 
PLAY/STOP (   ) button to listen to the results.
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Changing a Chord Variation length after recording
You can now change the length of a Chord Variation before or after recording.

The Chord Variation Length parameter in Style Edit mode

The Chord Variation Length parameter in Pad Edit mode

▪ ▪ Choose the Style track, Style Element and Chord Variation

With Styles, you record one or more Chord Variations, inside a Style Element, 
for each Style track. This is the musical pattern you listen when playing a chord.

Pads are made of a single Pad Element and a single Pad track, so you only have 
to choose the Chord Variation.

1	 Go to the Style/Pad Edit > Main page.

2	 With Styles, choose the Style track to be recorded.

3	 With Styles, use the Element pop-up menu to choose a Style Element. As an 
alternative, press the corresponding button on the control panel to select one of 
the Style Elements (INTRO 1 … ENDING 3).
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Each Style Element corresponds to a button on the control panel carrying the 
same name. After selecting a Style Element, select a Chord Variation for actual 
editing (see below).

Style Element Meaning

Intro1 … End3 Selected Style Element

4	 Choose the Chord Variation to be recorded, and set the recording parameters.

>> With Styles:

>> With Pads:

>> Use the Chord Var pop-up menu to choose a Chord Variation inside the se-
lected Style/Pad Element.

When the name of a Chord Variation is in lowercase and in round brackets, like 
(cs1) or (cs6), the Chord Variation is empty.

Style Element Chord Variation

Var1, Var2, Var 3, Var4 CV1 … CV6

Intro1, Intro2, Intro3, Fill1, Fill2, Fill3, Fill4, Break, 
Ending1, Ending2, Ending3

CV1 … CV2

Pad Element Chord Variation

Pad’s single Element CV1 … CV6
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▪ ▪ Adjust the Chord Variation length before recording

>> Use the CV Length (Chord Variation Length) parameter to set the length of 
the Chord Variation (in measures).

The maximum length of the selected Chord Variation is 32 measures.

▪ ▪ Adjust the Chord Variation length after recording

You can also change the length of a Chord Variation after recording.

>> If you increase its length, the recorded data will start being repeated from the 
beginning of the Chord Variation.

1 2 3 4 5 6

>> If you decrease it, the data at the end will be deleted.

1 2 3 4

▪ ▪ Adjust the Chord Variation length after recording by cutting or inserting 
measures

To add or remove some measures after recording, you can also use the Cut or 
Insert Measure functions in the Style/Pad Edit > Style/Pad Edit > Cut/Insert 
page.
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Assigning the same Chord Variations number to a chord 
for all the tracks of the Style Element
You can now decide if the same Chord Variation (CV) number has to be assigned 
to a chord for all the tracks of the same Style Element, or if each track can have 
its own Chord Variation assignment.

For example, you may want that the Major chords use CV1 in all the tracks of the 
current Style Element, and program them at once. On the contrary, you might 
want to use a different CV for some of the tracks, and program each of them 
separately.

1	 Go to the Style Edit > Menu > Chord/Variation Table > Chord Table page.

2	 Check the status of the All/Single Track radio buttons. 

All/Single Track Meaning

All If it is selected, each chord uses the same Chord Variation (CV) in all 
the tracks of the current Style Element and all the other Style Elements 
of the Style.
When you assign a Chord Variation to a chord, the same CV will be au-
tomatically assigned to all the tracks of the Style Element. You are still 
free to program the other Style Elements separately.

Single If it is selected, each chord may use different Chord Variations (CV) in 
different tracks of the Style Element.
When you assign a Chord Variation to a chord, the other tracks of the 
Style Element are left unchanged.
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3	 Select one of the Style tracks at the bottom of the page. This is only needed if 
you are programming the Style Element tracks separately, and not automatically 
extending the programming to all the tracks.

4	 Press the corresponding button on the control panel to select one of the Style 
Elements (INTRO 1 … ENDING 3).

5	 Use the Chord Variation pop-up menus to assign a Chord Variation to each 
of the chords.

6	 Press the PLAY/STOP (   ) button and play some chords to check how 
it works. Select any Style Element using the control panel button. Press the 
PLAY/STOP (   ) button again to stop playback.

Assigning empty Chord Variations to the tracks
While in the Chord Table page, you can now assign empty Chord Variations to the 
chords in the selected track and Style Element.

This is useful to mute the corresponding track, if you want it not to play for that 
chord in that Style Element. If you want to mute that track for the whole Style 
Element, assign an empty Chord Variation to all the chords for that track in that 
Style Element.

Empty Chord Variations are shown in lowercase and in round brackets, like (cv1) 
or (cv6).
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Adjusting Expression on multiple tracks
Now you can keep the SHIFT button pressed, and adjust all the Expression level 
with a single slider.

While you are in the Style Edit > Element Track Controls > Expression page, or 
in the Pad Edit > Menu > Pad Type & Control page, you can adjust the Expression 
level with the physical sliders.

In Style Edit mode

In Pad Edit mode

1	 Touch one of the Style’s Expression knobs (or the unique Pad Expression 
knob).

2	 Use the CONTROL sliders to adjust the Expression level in the corresponding 
Style tracks.

3	 Keep the SHIFT button pressed, and move one of the CONTROL sliders to 
proportionally adjust the Expression level on all the Style tracks. At the end, 
release the SHIFT button.
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Tempo shown as Tempo metronome values
Tempo events are now shown as absolute Tempo metronome values. They are no 
longer shown as percentage.

Undo command
While in Style Edit mode, you can use the Undo command to undo the latest 
action. Please note that this command may not be available for all the actions.

1	 After having recorded or edited something, choose the Undo command from 
the page menu (   ). The Undo dialog appears.

The dialog shows the latest action that you are going to undo, together with up 
to five of the previous actions. If there is nothing to undo, the ‘Undo memory is 
empty’ message appears instead.

2	 Touch the Undo button to undo the latest action (or press the EXIT button 
to cancel).
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Copying the Style track settings
Once you have edited a Style track, you can copy and paste its settings to another 
track, Chord Variation or Style Element.

1	 Choose the Copy Track(s) Settings command from the page menu (   ) to 
open the Copy Track(s) Settings dialog.

2	 Check all the track settings you want to copy.

3	 Use the From pop-up menu to choose the source.

Style Element Meaning

Current Style Element Settings will be copied from all the tracks in the current Style Element 
to all the tracks in the target Style Element(s).

Current Track Settings will be copied from the selected track in the current Style 
Element to the same track in the target Style Element(s).

4	 Use the To pop-up menu to choose the target Style Element.

Style Element Meaning

All Settings will be copied to all the Style Elements (whole Style).

All Var Settings will be copied to all the Variation Style Elements.

All Fill/Break Settings will be copied to all the Fill/Break Style Elements.

All Intro/Ending Settings will be copied to all the Intro/Ending Style Elements.

Var1 … End3 Settings will be copied to the selected Style Element.
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Chord Sequence Edit

Editing the Chord Sequences
You can edit the Chord Sequences selected in the Home > Chords pane. After 
editing, you can save it over itself or as a new one.

▪ ▪ Access Chord Sequence editing

1	 Go to the Home > Chords pane.

2	 To see all the options, touch the Expand (   ) button to enlarge the pane.
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3	 Touch the Edit (  ) button to open the Chord Sequence Edit page.

▪ ▪ Change the Chord Sequence length

You can change the length of the Chord Sequence.

1	 Select the CS Length parameter, and use the DIAL or UP/DOWN buttons to 
change the sequence’s length in measures. As an alternative, touch it a second 
time to open the numeric keypad.
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2	 If choosing a lower value than the current one, a message will ask if you want 
to delete all the events in the measures you are cutting away.

Touch Yes to confirm, or No to keep everything as it is.

▪ ▪ Edit the chords

1	 Touch the chord to be edited in the event list. The corresponding chord in the 
Chord Sequence shown on top of the display will be highlighted.

2	 Select the M (Measure), and use the DIAL or UP/DOWN buttons to change 
the event’s position. As an alternative, touch it a second time to open the numeric 
keypad.

3	 Select the Chord, Extension or Slash Chord Note parameter, and use the 
DIAL or UP/DOWN buttons to change their value.

▪ ▪ Add or delete a chord

>> Touch the Add Chord button to add a chord at the current position.

>> Touch the Delete Chord button to delete the selected chord.

▪ ▪ Add or delete a measure

>> Touch the Insert Measure button to insert an empty measure at the current 
position.

>> Touch the Cut Measure button to delete the current measure. All the events 
it contains will be deleted.
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▪ ▪ Quantize the Chord Sequence

1	 Touch the Quantize button to open the Quantize dialog.

2	 Choose the desired quantize resolution from the pop-up menu, and touch 
Execute (or Cancel to exit with no change).

▪ ▪ Delete all the chords

>> Delete All

▪ ▪ Exit from editing

>> Touch the Edit (  ) button to exit from the Chord Sequence Edit page.

>> When done editing, you can make the pane go back to the reduced size by 
touching the Collapse (   ) button.

▪ ▪ Save the Chord Sequence

>> Choose the Save Chord Sequence command from the page menu (   ). 
Follow the instructions shown in the Saving a Chord Sequence section in the User 
Manual.
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Sound Edit

Drum Layers increased to sixteen
Drum Layers can be now up to 16. This will improve compatibility with third-party 
sound developers.

To choose between the layer groups, use the dedicated 1-8 and 9-16 buttons in 
the Sound Edit > Menu > Drum Kit > Drum Kit page.
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Checking the Drum Sample Levels, and adjusting the 
Velocity Switch
You can check the volume level of each of Drum Samples contained in a Drum Kit, 
and adjust the Velocity Switch.

▪ ▪ Access editing

1	 Press the REC/EDIT button on the control panel to see the Record/Edit 
menu, and touch the Sound Edit button.

2	 While in the main page of the Sound Edit mode, choose the Drum Kit to be 
edited.

3	 Go to the Sound Edit > Menu > Drum Kit > Drum Sample Levels page.

Layers Round Robin 1 Round Robin 3
Round Robin 2 Round Robin 4
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▪ ▪ Check a percussive instrument

1	 Use the Key parameter to choose the percussive instrument to be checked. 
As an alternative, play the corresponding note on the keyboard.

2	 For your convenience, on top of the list some parameters are replicated from 
other pages. Here, you can change the number of velocity layers in the selected 
key (Layers parameter), turn the key on or off (Assign checkbox) and choose if 
you want to listen to the Dry or Ambience part of the sound (Dry+Amb pop-up 
menu).

3	 Play the corresponding note on the keyboard, and check the levels of the 
various samples.

>> The samples that you just played are highlighted in green. In Drum Kits with 
Ambience, the Dry and Amb(ience) sample will play together.

>> In Drum Kits with Round Robins, you can see the (up to) four round robins 
(S1–S4). Repeatedly play the same key to make them play in cycle.

NOTE: The level values are read-only, and you can’t modify them.

4	 While checking the velocity layers, you can adjust the Vel(ocity) parameter, 
replicating the Velocity Sample Switch parameter from the Drumkit page. This 
is the velocity switch between the velocity layers.

▪ ▪ Exit from editing

>> Press the EXIT button on the control panel to return to the main page of the 
Sound Edit mode.

If you want, you can save the modified Drum Kit.
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Sample Edit

Viewing the sample playback position
While in Sample Edit mode, the current playback position in the sample can be 
seen in the waveform diagram.

Sample names can now be 34-characters long
The name of the samples (ordinary or percussive) can now be up to 34 characters 
long (instead of 16). This prevents their names from being cut on import.

The length of the Sound and Drum Kit names remains the same (up to 34 char-
acters).

Importing stereo multisamples
You can now import stereo multisamples when importing SoundFont or TX16Wx 
data. For compatibility reasons, KORG KMP multisamples are always mono. 
Stereo KMP multisamples are made with two mono ones, having the same name 
and the ‘_L’ (Left) and ‘_R’ (Right) extensions at the end.

Increased maximum number of Sample in memory
Then maximum number of Samples that can be loaded in memory has been in-
creased (from 30,000 to 53,000).

Increased Sample Preload Buffer size
The preload buffer size has been increased (from 260MB to 420MB). This means 
that you can now load more samples in memory, and have more samples play 
directly from the preload buffer.
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Deleting multiple samples at once
You can delete more than one selected sample at once.

1	 While in one of the Sample Edit > Main pages, touch the name of the sample 
in edit, and open the Sample Select window.

Please note that the Sample Select window will not open, if no sample has been 
saved.

2	 While in the Sample Select window, keep the SHIFT button pressed, and 
touch the sample you want to select. To select more samples consecutively, keep 
the SHIFT button pressed, touch the first sample to be selected, then use the 
DIAL or UP/DOWN buttons to select the following items.

3	 Touch the Delete button in the title bar to delete the selected samples, then 
confirm.
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Importing Sounds, Multisamples, 
Samples

New Import page
The Import command in the Sample Edit > Multisample page has been removed 
from the page menu (   ).

It has been replaced by the Sample Edit > Import/Export > Import page. Here, 
you can import Sounds and Multisamples. The linked samples are also imported.
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New import file formats
In addition to the PCG, KMP and SF2 file formats, the new TXPROG and TXPERF 
file formats (mono or stereo) have been added.

SF2 files can now be either mono or stereo. Compatibility with the SF2 files has 
been improved. Please note that the many variants of the SoundFont format make 
compatibility not always possible.

This is the updated compatibility table.

Import format Meaning

Triton program (PCG) KORG’s native Program (Sound) format, first used by the Triton 
series of workstations. The file name has the .pcg extension. Note 
that Drum Kits cannot be imported.

KORG Multisample (KMP) KORG’s native multisample format (mono), first used by the Trinity 
and Triton series of workstations. The file name has the .kmp ex-
tension. For stereo sounds, two KMP files with the same name are 
used, each one ending with the ‘_L’ (Left) or ‘_R’ (Right) extension.

SoundFont (SF2) Sound bank format by Creative Labs (mono or stereo). The file 
name has the .sf2 extension. Multisample data are imported. Due 
to the deep differences with KORG’s own format, some Instruments 
from the SF2 file could not be imported (for example, Instruments 
with overlapping zones).

TX Sound (TXPROG) TX16Wx Program (mono or stereo), corresponding to a Pa5X Sound. 
Importing it will also import all the linked samples.

TX DrumKit (TXPERF) TX16Wx Performance (mono or stereo), corresponding to a Pa5X 
Drum Kit. Importing it will also import all the linked samples.

Import samples in a 
folder (AIFF, WAV)

This option lets you import a folder containing samples in the AIFF 
(.aif, .aiff) or Wave (.wav) format.
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Importing TXPROG files
When importing a TXPROG file, you can choose the target Sound location and edit 
the name. You can also choose to compress the samples.

Importing TXPERF files
When importing a TXPROG file, you can choose the target Sound location and edit 
the name. You can also choose to compress the samples.
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Importing a folder of samples
You can collect AIFF or WAV samples in a folder, and import them all at once. You 
can also choose to compress the samples.

You can decide to assign the imported samples to a Drum Family. Choose the 
Samples Only option, and use the Drum Sample Family pop-up menu to assign 
them to a family.

As an alternative, choose the Drum Sample (Family from filename prefix) option 
to selectively assign the imported samples to the relevant percussive families. 
This can be made automatically, by first adding to the sample names a special 
prefix, as shown in the following table. So, for example, ‘S_Maple_Snare.wav’ will 
be automatically assigned to the Snare Drums family.

The following table shows the available families and the corresponding abbrevi-
ations.

Drum Family Prefix

Bass Drums B_

Snare Drums S_

HiHat H_

Toms T_

Cymbals C_

Latin Percussions L_

Ethnic Percussions E_

Special FX X_
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Exporting Multisamples, Samples

New Export page
In addition to the Export Sample command found in the page menu (   ) of the 
Sample Edit > Main page, where you can export the sample in edit, there is now 
a new Sample Edit > Menu > Import/Export > Export page. Here you can export 
all the samples from the selected multisample, or all the sample in memory.



New features |65

New export file formats
You can now export all the samples of a multisample to the WAV or TXPROG file 
format. You can also export all the samples in memory as WAV files.

Adding the Original, Low and High Key parameters to the sample name would let 
you rebuild a Pa5X Multisample on an external sample editor (including TX16Wx).

These are the file format into which the Samples can be exported.

Export format Meaning

KORG Multisample (KMP) KORG’s native multisample format (mono), first used by the Trinity 
and Triton series of workstations. The file name has the .kmp ex-
tension.

WAV files with sample 
names

All the samples from the selected multisample will be exported as 
WAV files. The samples will only get the sample name.

WAV files (_OrgKey) As the above, but with the Original Key appended to the sample 
name.

WAV files (_OrgKey_
LowKey_HighKey)

As the above, but with the Original, Low and High Key appended to 
the sample name.

TX16Wx program 
(TXPROG)

TX16Wx Program (mono or stereo). Exporting it will also export all 
the linked samples in WAV format.

All samples as WAV files All the samples in memory will be exported as WAV files.

Exporting a multisample to KMP and KSF files
When exporting the current multisample (the one selected in the Multisample 
edit section), the KMP multisample(s) and a series of KSF sample files will be 
generated. You can choose the destination in the drives and the basic name of 
the files. 
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Exporting a multisample to WAV files
When exporting the current multisample (the one selected in the Multisample 
edit section) to WAV files, a series of WAV sample files will be generated. You can 
choose the destination in the drives and the basic name of the files.

Exporting a multisample to TXPROG and WAV files
When exporting the current multisample (the one selected in the Multisample 
edit section) to a TX16Wx Program, a TXPROG Program file and a series of WAV 
sample files will be generated. You can choose the destination in the drives and 
the basic name of the files.
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Exporting all the samples in memory as WAV files
When exporting all the samples contained in the User Sample memory, a series of 
WAV sample files is generated. You can choose the destination in the drives and 
the basic name of the files.
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Exchanging data with TX16Wx
TX16Wx is a software sampler from CWITEC, that can run on Macs and Windows 
PCs. Pa5X (starting from OS v1.3.0) is compatible with its file format, and can 
import data from it. You can therefore use TX16Wx to develop Sounds and Drum 
Kits for Pa5X.

You can also export Multisamples from Pa5X to be edited in TX16Wx. You can also 
use the software to edit samples in the WAV format.

Please see the separate ‘Making Pa5X Sounds and Drum Kits with TX16WX’ man-
ual for details on how to use TX16Wx with Pa5X.

https://www.cwitec.com
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Effects for the Sounds
Detailed images were added to sixty-six effects. This makes the way the effects 
are working clearer and more intuitive.

Some examples:
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New Musical 
Resources

Styles
Forty-five new Styles have been added.

Pop

Baddie

Bury a man

Dua Magic

Fall back to you

Gonna be alright

I cut my hair

Juicy Pop

Looking at

My Flowers

No friends

Nothing Lasts

Some bad decisions

Takes 2

Thank Pop

We’re Seventeen

Yes, and then

Yours Girls

Classic Pop

En Rose

Feeling Emotions

Got Me Started

I’m Torn

Next To Me

Red Stars.stg

That Face Before

Ballad

All I Need

Be Free With You

Cuz angels don’t cry

In The Dark

No Money

Parallel Universes

Take Good Care

This Love I Have

With you

Dance

Love What is

P-A-D-E

R-E-A-C-T

Rock

In The Dirt

We Rock U

Country

Broken Heart

Memory Country

Orange Ballad

What God Gave

You Should Leave

Jazz

Going With Me

Funk & Blues

Soul Singer
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Improvements and 
bug fixes in OS 1.3.0

Improvements

User Interface

General User Interface improvements.

Some Edit menus and page menus have been reorganized, to include the new 
features.

The Tempo window is no longer preventing the use of some control panel buttons 
(for example, BOOK or REC/EDIT).

Audio Out

The Finalizer’s compressor behaves smoothly when choosing a different Style.

Video out

The Lyrics font on the video output is now bigger for better readability.

File conversion

Converting Pa4X to Pa5X data improves Drum Kit conversion, in particular the 
way the Assign parameter is translated.
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Bug fixes

Chord playback

Under some conditions, Intro and Ending chords could not be the correct ones, 
when changing between Major and Minor while playing.

Scale and Tuning reset

After selecting a Scale and Key in the Home > Scale/Tuning pane, the parameter 
might be reset when choosing a different pane or page.

SongBook

The Transpose value saved in MIDI Song-based SongBook Entries could be ignored 
when starting a Player (despite being set correctly after choosing the Entry).

When saving a SongBook Entry, the wrong Style Element could be saved.

Video Output

When using a TXT file for Lyrics, it might disappear from video out when switching 
between the Players.

Damaged Style data

Loading damaged Style data could led to a system crash under particular condi-
tions.

MP3 Record

If the target USB memory device was removed while recording, it was no longer 
possible to save the recorded file (even if reconnecting it).

Strip display brightness

The Settings > General Controls > Interface > Display Brightness > Strip pa-
rameter might not work under some conditions.
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New features

Add-On musical resources

Support for Add-On musical resources
Pa5X supports the installation of Add-On packages of musical resources. This will 
let you add new collections of Samples, Sounds, Styles, or other resource into the 
reserved Local area, without having to use the User area. Please read the docu-
mentation supplied with the Add-On for more information.

▪ ▪ Protected and non-protected Add-Ons

Add-On musical resources can be non-protected, or protected via a dedicated 
microSD card (that will act as a protection key). If they are protected, the protec-
tion key must be inserted into the lower microSD slot on the back of the instru-
ment.

▪ ▪ Storage area available in the protection key (microSD card)

When a microSD card containing a protection key is inserted into the dedicated 
slot, you can also use it as a storage device.

▪ ▪ Only a single Add-On at a time can be used

Only a single Add-On can be used at a time. If installing a different Add-On, the 
older one will be replaced.

▪ ▪ Local musical resources

Musical resources added by the Add-On can be accessed from the Local area in 
the various Select windows.

Meno info sugli Add-On. Togliere le demo. Rimanere sulle generali. Le info 
complete ci saranno nei manuali dei singoli Add-On.

Non spiegare chi può sviluppare. È una cosa interna nostra, e non ci sono sviluppatori individuali. La 
collaborazione con i distributori è un affare nostro, da non divulgare. l’Add-On è un prodotto ufficiale, 
che non riguarda gli sviluppatori individuali.



New features |75

The Local area may however be localized and show a different name, depending 
on the installed Add-On. Please refer to the documentation accompanying the 
Add-On.

Local resources are like Factory ones. You can’t delete or overwrite them.

▪ ▪ Protected resource symbol

Protected musical resources are shown with a key symbol (   ) next to the re-
source’s name.

>> Styles and Pads (that are freely organized as single files) only show the key 
symbol after having been selected.

Protected Style

Protected Pads

>> Sounds and Drum Kits (that are organized in banks) show the key symbol in 
the Select window.
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Installing an Add-On
You install the Add-Ons as any operating system update. Please refer to the doc-
umentation supplied with the Add-On for detailed instructions.

NOTE: Add-Ons can only be installed in the Pa5X INTERNATIONAL.

Getting information on the installed Add-On
You can get information on the installed Add-On in the File > Menu > Add-On 
page. Detailed information may be contained in the documentation supplied with 
the Add-On.
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Removing the installed Add-On
You can deinstall an Add-On. By deinstalling an Add-On, the corresponding re-
sources are removed from the Local area.

Please note that the File > Factory Restore command leaves the Add-On resourc-
es untouched, as it happens with Factory-type data.

1	 Go to the File > Menu > Add-On page.

2	 Touch the Remove button. A message appears, asking you to confirm.

3	 After confirming, please turn the instrument off, then on again.
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Possible issues with the installed Add-On

▪ ▪ Error when preloading resources at startup

In case there was an error while preloading the protected resources when turning 
the instrument on, the ‘Failed to preload’ message appears. Turn the instrument 
off and then on again to see if this can solve the issue.

If the issue is not solved, please try reinstalling the Add-On again. If this doesn’t 
solve this issue, please contact the Add-On’s developer.

▪ ▪ Protected resources and missing protection key

When the protection key is not found, and there are protected resources in the 
Local area, a warning message appears when turning the instrument on, advising 
about the presence of protected resources, and asking to insert the appropriate 
protection key.

You can either turn the instrument off and install the protection key, or just pro-
ceed and avoid using the protected resources.

If you had protected Styles and Pads assigned to the Players in Settings > Menu 
> General Controls > Startup, they will not sound.



New features |79

If you try to select a protected resource without the protection key inserted, you 
can’t actually load it.

>> Resources organized in a reference grid (like Sounds or Drum Kits) appear 
dimmed.

>> Resources that are organized freely (Styles and Pads) appear as regular files, 
but when trying to select them you get an error message.

>> In Sample Edit mode you can’t see the LOC (Local) bank of multisamples or 
drum kits.

If you turn the instrument off and install the protection key, the protected re-
sources will start working again.

As an alternative, in case you don’t plan to use them again in your instrument, you 
can delete the protected resources from the internal memory, by following the 
procedure described above.
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Converting data from Pa4X

Extended support for Pa4X data
Pa5X now has extensive support for data from Pa4X.

>> User Sounds, User Drum Kits and User Samples are converted.

>> Keyboard Sets are converted.

>> Styles and Pads are converted. Chord Sequences saved into the Styles are 
converted.

>> Chord progressions in the Intro and Ending Style Elements are now shown in 
the Chords track.

>> The Global/Settings, MIDI Presets, QT Scale Presets and Maxx Presets are 
not converted.

>> The User Voice Presets are not converted.

>> The SongBook is converted and the Sounds, Styles and Mic/Voice Presets are 
remapped to an equivalent one, when available. Pads, Chord Sequences saved in 
the Entries are converted. Linked resources (MID, MP3, TXT files) are relinked 
according to the rules described in the following section.

>> Sounds and Drum Kits from localized versions (like the MUSIKANT or the 
ORIENTAL) may be missing after the conversion on the INTERNATIONAL version. 
Other data may be missing as well.

>> Data that are missing from the original SET folder will be missing in the con-
verted KST folder. For example, you might have saved the User Keyboard Sets, 
but not the User Sounds or Samples, and these will be missing.

Compatibility with other models, older data and third-
party converters
Please note that Pa5X can only convert user data created with Pa4X. When load-
ing data created on different models, or converted through third-party utilities, 
compatibility can’t be granted. They may work, but may exhibit an unexpected 
behavior.

If you still need to use older data, and you experience issues with them, please 
send them to KORG through your Dealer or Distributor, so that we can analyze 
them and try to fix the problem. Please detail the symptoms, and explain the 
procedure to replicate your issue.
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Converting the Pa4X data
(Please note that the File > Import edit section has been replaced by the File > 
Data Conversion edit section).

Before loading the data from Pa4X you have to first convert its SET folders into 
Pa5X’s KST folders, where the converted data will be automatically saved.

Please note that conversion times may be long. A progress bar will show the cur-
rent situation on the display.

When the conversion is done, the ConvertReport.txt file containing a list of con-
version messages will appear inside the new KST folder.

▪ ▪ Save the old data into a SET folder

Before moving the data to Pa5X, save all the older instrument’s memory content 
into a new SET folder onto an USB storage device.

▪ ▪ Collect the linked SongBook files (MID, MP3, TXT files)

The SongBook can link MID, MP3 and TXT files from multiple sources, for example 
the internal drive and external USB storage devices, or different folders inside 
them. Conversion will try to preserve the same structure.

Collect all the linked files into the root or a single parent folder inside the Pa5X’s 
KORG DISK. Copy the entire containing folder, and not only the individual files. 
The original directory structure will have to remain the same as in the original.

Please choose this position carefully, since moving the data it contains after the 
conversion will break the links inside the SongBook Entries.
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For example, you can move everything into the root of the internal drive, as in the 
following example.

My
Evening
Show

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files

Pa4X

Pa5X

KORG
DISK

USB F

KORG
DISK

My
Lyrics.txt

My
Lyrics.txt

USB R

My
Evening
Show

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files
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Or, to leave the root cleaner, create a folder in the root (‘From Pa4X’ in this exam-
ple), and move everything into it – still preserving the original paths.

My
Evening
Show

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files

Pa4X

Pa5X

KORG
DISK

USB F

KORG
DISK

My
Lyrics.txt

My
Lyrics.txt

USB R

My
Evening
Show

From
Pa4X

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files
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▪ ▪ Convert the data

When you have the older data ready, connect the USB storage device(s) in which 
they are contained to Pa5X.

1	 Press the FILE, then the MENU button to open the File > Menu page.

2	 Touch the Data Conversion button to open the Data Conversion page.

Name of the destination KST folder

Folder where to find the MID, MP3 and TXT files linked to the SongBook Entries

Source of the old SET folder
Destination of the new KST folder

3	 Touch the Source > Browse (…) button to open the file browser and choose 
the source SET folder containing the Pa4X data.

Will this page remain this way? Contrary to the other pages, 
parameters don’t have names, but mini-instructions. At the 
moment, the manual uses ‘fake’ names to indicate them.
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4	 Touch the Destination > Browse (…) button to open the file browser and 
choose a destination for the converted KST folder.

5	 Touch the Text Edit (   ) button to open the virtual keyboard and edit the 
name. When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

6	 Choose the drive or folder where you collected the linked SongBook files (MID, 
MP3, TXT files) by touching the SongBook Remap Path > Browse (…) button and 
opening the file browser.

NOTE: This parameter will remain dimmed if no SongBook data is found inside the 
source SET folder.

With the root of the internal drive selected

With a folder (‘From Pa4X’) in the root of the internal drive selected
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7	 Be sure all the fields are filled.

8	 Touch the Convert button, and wait for the files to be converted into the new 
format.
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Loading the converted data
After having converted the Pa4X data, you can load them into Pa5X. Please check 
their integrity after loading.

▪ ▪ Load the data

When done converting data from Pa4X, load the new KST folder.

1	 Before loading the converted data, please make a backup of your existing 
User data. Save all of them into a new KST folder.

2	 Then load the converted data. Go to the File > Main page and find the new 
KST folder.

3	 Touch the folder to open it, and choose the Load command from the page 
menu (   ). The Load All dialog will appear.

4	 Choose whether you want to Merge or Replace the data.

>> If you select the Replace All checkbox, all the existing User files of the se-
lected type (Style, Keyboard Set…) in the internal memory will be replaced by the 
ones you are loading.

>> If the Replace All checkbox will remain unselected, the files you are loading 
will be merged with the ones already existing in the internal memory. Only the files 
with the same name will be replaced.

WARNING: Please note that replacing will delete all the data being replaced. Be 
sure to have a backup of the data you don’t want to lose.
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▪ ▪ Check the converted data

While most data will be converted flawlessly, some might not. Some data may 
require further editing.

Check if all the Keyboard Sets, Sounds, Styles and Pads are working as expected. 
If not, edit them. In some case, you may prefer to replace the older data with the 
better ones offered by Pa5X.

In the SongBook, both the Book list and the Set Lists are converted. If a resource 
is missing from an Entry, a hashtag (#) is shown before the name.

If this happen, go to the Entry Edit page and relink the missing resource, or find a 
new one that can replace the older.

You can also see the missing resources by opening the ConvertReport.txt file that 
you can find inside the new KST folder.

▪ ▪ Save the edited KST folder

If you have edited the converted data, save it as a KST folder. You can either over-
write the existing folder, or create a new one.
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▪ ▪ Clean the User memory

If you prefer to clean the User memory, after having checked the converted data, 
you can use the File > Menu > Factory Restore command. After restoring the 
data, turn the instrument off, then on again.

After the memory has been cleaned, you can reload the separate data from any 
KST folder, including the Pa5X data you previously backed-up, and portions of the 
converted Pa4X data.

Please note that the SongBook always needs the linked MID, MP3 and TXT files at 
the original position. If they are not reloaded, or are placed in a different way, they 
will not be found. If this happens, reload them at the original position, or relink 
them in the SongBook > Entry Edit pages.
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SongBook

Easier way to assign Pads to SongBook Entries
Pads can now be chosen from the SongBook > Entry Edit page.

With each SongBook Entry, four Pads are saved. When editing an Entry, or creat-
ing a new one, you can replace the Pads.

1	 If you want to edit an existing SongBook Entry, choose it.

2	 Go to the SongBook > Entry Edit > Player/Pad/KbdSet page.

3	 Touch the Pad you want to change, to open the Select window.

4	 Choose a different Pad.
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Saving Songs, Styles, Pads, and Chord 
Sequences

Menu command to save Songs everywhere from the 
Home page
Songs can now be saved everywhere from the Home page. You are no longer 
limited to overwriting them.

>> While a Song is selected, choose the Save Song command from the page 
menu (   ).

The Save Song dialog will appear.

Touch to open the 
Select window and 
choose a target 
location

Song name

The procedure is the same already described at the end of the Recording and 
editing the Songs chapter in the User Manual.
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Menu command to save Styles everywhere from the 
Home page
Styles can now be saved everywhere from the Home page. You are no longer 
limited to overwriting them.

>> While a Song is selected, choose the Save Song command from the page 
menu (   ).

The Save Pad dialog will appear.

Touch to open the 
Select window and 
choose a target 
location

Style name

Source Style

The procedure is the same already described at the end of the Recording and 
editing the Styles and Pads chapter in the User Manual.
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Menu command to save Pads into a Style
Pads can now be saved into the User Styles, as an alternative to their dedicated 
library, by choosing the dedicated Save Pad command. Please note that saving 
the Pads can be also done by saving a User Style.

Styles can contain four Pads. When choosing a Style, four Pads matching the se-
lected Style are automatically selected.

You can save the changes you made to the Pads into a User Style. Factory Styles 
can’t be overwritten. If you want to edit and save a Factory Style, copy it into the 
User area.

▪ ▪ Open the Save dialog from the display

>> While a User Style is selected, choose the Save Pad command from the page 
menu (   ).

The Save Pad dialog will appear.

Touch to open the 
Select window and 
choose a target 
location

Pad name

Library/Style

Source Pad
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▪ ▪ Rename the Pad

While in the Save Pad dialog, you may change the name of the Pad.

1	 Touch the Text Edit (   ) button to open the virtual keyboard and edit the 
name.

2	 When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

▪ ▪ Choose between the Library and the Style

You can save the changes you made to the Pad into the Pad Library or the current 
User Style.

>> Use the to Library / to Style radio button to choose where to save the Pad.

▪ ▪ Save over Pad #1

>> If you decided to save into the current User Style, Pad #1 is already selected, 
so just touch the Save button.
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▪ ▪ Save to a different Pad location

1	 If you want to save the Pad to a different location inside the same Style, touch 
the arrow next to the Select Style Pad parameter to open a pop-up menu and 
choose a different location.

2	 Confirm the Save operation by touching the Save button.

WARNING: The Pad at the target location will be overwritten.
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Menu command to save a Chord Sequence into a Style
Chord Sequences can now be saved into the User Styles, as an alternative to their 
dedicated library, by choosing the dedicated Save Chord Sequence command. 
Please note that saving the Chord Sequence can be also done by saving a User 
Style.

Styles can contain a Chord Sequence. When choosing a Style, a Chord Sequence 
working well with the selected Style is automatically selected.

You can save the changes you made to the Chord Sequence into a User Style. 
Factory Styles can’t be overwritten. If you want to edit and save a Factory Style, 
copy it into the User area.

▪ ▪ Open the Save dialog from the display

>> While a User Style is selected, choose the Save Chord Sequence command 
from the page menu (   ).

The Save Chord Sequence dialog will appear.

Chord Sequence 
name
Library/Style

Source Chord 
Sequence
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▪ ▪ Rename the Chord Sequence

While in the Save Chord Sequence dialog, you may change the name of the Chord 
Sequence.

1	 Touch the Text Edit (   ) button to open the virtual keyboard and edit the 
name.

2	 When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

▪ ▪ Save the Chord Sequence

>> There is a single Chord Sequence location in the Style, so just touch the Save 
button.

WARNING: The Chord Sequence at the target location will be overwritten.

Chord Sequences can then be assigned to Styles and SongBook Entries. A Chord 
Sequence can be saved together with a User Style or a SongBook Entry.
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Style/Pad Edit > Main page

Support for multiple meters in Styles
Each Style Element can have a different Meter/Time Signature. The Meter can 
only be changed when the Style Element is empty, with nothing already recorded 
in it.

This doesn’t apply to Pads, that are made of a single Element.

1	 If you want to edit an existing Style, choose it.

2	 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

>> If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the main page 
of the Style Edit mode will appear.

3	 Use the Element pop-up menu to choose a Style Element. As an alternative, 
press the corresponding button on the control panel to select one of the Style 
Elements (INTRO 1 … ENDING 3).

4	 Use the Meter parameter to set the meter (time signature) of the Style 
Element.

5	 Start recording, and the meter will be recorded into the selected Style 
Element or the Pad.

If you want to change the Meter after having recorded something, you will have 
to delete all the Chord Variations in the current Style Element or Pad. You can do 
it either with the Delete Current Chord Variation command in the Main page of 
the Style/Pad Edit mode, or by using the Style/Pad Edit > Menu > Style/Pad 
Edit > Cut Measure function.

Try to unify the upper/lowercase for Meter and Time Signature.
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Editable cue mode for Ending 3 in Styles
Now, you can also choose a Cue Mode for the Ending 3 Style Element.

1	 If you want to edit an existing Style, choose it.

2	 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

3	 If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the main page 
of the Style Edit mode will appear.

4	 Use the Element pop-up menu to choose a Style Element. As an alternative, 
press the corresponding button on the control panel to select one of the Style 
Elements (INTRO 1 … ENDING 3).

5	 Use the Cue Mode parameter to set the cue mode of the selected Style 
Element.
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Editing the Chords track

▪ ▪ Go to the Style Edit > Event Edit page

1	 If you want to edit an existing Style, choose it.

2	 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

3	 If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the Main page of 
the Style Edit mode will appear.

4	 Press the MENU button on the control panel, and touch the Event Edit buttons 
to go to the Event Edit page.

5	 Choose one of the Style Elements where you want to edit the Chords track. 
This track is available for the Intro 1-3 and the Ending 1-3 Style Elements.

6	 Use the Element pop-up menu to choose a Style Element (between Intro 1-3 
and Ending 1-3). As an alternative, press the corresponding button on the control 
panel to select one of the Style Elements (INTRO 1-3 or ENDING 1-3).

7	 Use the CV pop-up menu to choose a Chord Variation inside the selected 
Style Element.

Change “main page” with “Main page” 
wherever is needed in the manuals.

Style > Chords

Editable Chords track in Styles
A Chords track can now be accessed in the Event Edit page of the Style Edit 
mode, when an Intro or an Ending is selected. This track contains the pattern’s 
Key Signature and the Chords.

>> The Key Signature is the original key of the selected pattern. The first chord 
in that pattern doesn’t always match the key signature (a pattern that is in the D 
minor key, for example, could start with an F Major chord, that is a chord played 
on the 3rd degree of the D minor scale).

When a chord is recognized on the keyboard, the recognized chord is linked to the 
original key signature, and the pattern is transposed accordingly.

>> The Chord events are used to play chord progressions on the Guitar Mode 
tracks, all the other Style and Pad tracks (assuming they are not set with a No 
Transpose-type NTT), and the Keyboard Ensemble (if enabled). You can see these 
chords playing in the Chords area on top of each page.

In a Style, only the Intro and Ending Style Elements can contain a chord progres-
sion. Usually, only Intro 1 and Ending 1 are reserved to chord progressions.

Additional chord types for the Chords track
Eighty-six new chord types have been added to the Chords track. Chords were 
previously only available for the Guitar Mode. You can find them in the table con-
tained in the Programming chord progressions for the Intros and Endings on the 
Pa5X section below.
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Editing the Chords track

▪ ▪ Go to the Style Edit > Event Edit page

1	 If you want to edit an existing Style, choose it.

2	 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

3	 If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the Main page of 
the Style Edit mode will appear.

4	 Press the MENU button on the control panel, and touch the Event Edit buttons 
to go to the Event Edit page.

5	 Choose one of the Style Elements where you want to edit the Chords track. 
This track is available for the Intro 1-3 and the Ending 1-3 Style Elements.

6	 Use the Element pop-up menu to choose a Style Element (between Intro 1-3 
and Ending 1-3). As an alternative, press the corresponding button on the control 
panel to select one of the Style Elements (INTRO 1-3 or ENDING 1-3).

7	 Use the CV pop-up menu to choose a Chord Variation inside the selected 
Style Element.

Change “main page” with “Main page” 
wherever is needed in the manuals.
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8	 Use the Track pop-up menu to choose the Chords track.

▪ ▪ Scroll the list

>> Scroll though the various events by using the scrollbar.

>> As an alternative, Touch the Go Meas. button to go to a different measure. The 
Go To Measure dialog will appear. Enter a target measure and touch OK to confirm 
The first event available in the target measure will be selected.

▪ ▪ Edit the Key Signature

1	 Selects one of the Style Elements containing the Chords track (Intro 1-3 or 
Ending 1-3).

2	 Use the Track pop-up menu to choose the Chords track.

3	 Use the DIAL or UP/DOWN buttons to change the key signature.
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▪ ▪ Insert Chords

1	 Selects one of the Style Elements containing the Chords track (Intro 1-3 or 
Ending 1-3).

2	 Use the Track pop-up menu to choose the Chords track.

3	 Insert a new chord.

>> If the track contains no chords, touch the Key Signature line. A new chord will 
be inserted at the beginning of the pattern.

>> If the track contains a chord, touch the one that is nearer to the position where 
you want to insert the new chord.

4	 Touch the Insert button to add a new chord.

▪ ▪ Edit the chord

You can change the position and chord type.

>> Touch the event to be edited, and edit it.

Measure/Position Type Root Type Extension

>> Select the M (Measure), and use the DIAL or UP/DOWN buttons to change 
event’s position. As an alternative, touch it a second time to open the numeric 
keypad.

>> Select the Root parameter, and use the use the DIAL or UP/DOWN buttons 
to change the chord’s root.

>> Select the Type and Extension parameters, and use the use the DIAL or UP/
DOWN buttons to edit them.

▪ ▪ Delete a chord

You can delete the Chord events.

1	 Touch the Chord event to be deleted.

2	 Touch the Delete button to delete the selected chord.
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Programming chord progressions for the Intros and 
Endings on the Pa5X
When programming a Style in Style Edit mode, chords must be entered as Chord 
events (equivalent to MIDI Text Meta Events) into the Chords track.

1	 Go to the Style Edit > Menu > Event Edit page.

2	 Choose an Intro or Ending Style Element.

3	 Choose the Chords track.

4	 Insert a Chord event, and use the DIAL or UP/DOWN buttons to edit it or its 
position. Use Value 1 to choose the chord root (note names go from C to B). Use 
Value 2 to choose the chord type. Use Value 3 to choose the bass note in a slash 
chord.

Please see the chord type abbreviations in the table contained in the Abbreviations 
and Velocity values corresponding to the chord types section below.
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Programming chord progressions for the Intros and 
Endings on an external sequencer

▪ ▪ Connect Pa5X to an external sequencer

If you want to listen the Style you are editing on the external sequencer with the 
Sounds of Pa5X, connect Pa5X to a personal computer via MIDI, or through the 
USB DEVICE port. 

▪ ▪ Create a Style template in Pa5X

You can start editing a Style from scratch, or by using an existing Style as a tem-
plate. Here is how to do.

1	 In Pa5X, choose a Style similar to the one you want to create. This will be a 
good start point for your work in the external sequencer.

2	 Export the Style as a Standard MIDI File, by going to the Style Edit > Menu > 
Import/Export > Export SMF page.

The exported Standard MIDI File will contain the structure of the Style, and the 
SysEx messages used to automatically select a Chord Variation when editing it 
on the external sequencer.

3	 Leave Pa5X connected to the external sequencer, and in Style Edit mode, 
with the original Style selected.

4	 Be sure the Clock Source is set to Internal (in the Settings > Menu > MIDI > 
General Controls page).
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▪ ▪ Edit the Style on the external sequencer

1	 Load the Standard MIDI File into your preferred sequencer.

2	 Edit the various patterns of the new Style.



New features |107

▪ ▪ Edit the chords on the external sequencer

Edit the chord progression for the Intro 1 and/or Ending 1 Style Elements (or any 
other Intro or Ending).

You can enter the chords as Text Meta Events into the Chords/Global track (with 
an All or Omni MIDI channel assigned). These chords can also be seen in the score 
page of the external sequencer, and will be seen in Pa5X’s Lyrics and Score pages.

Since Meta Events are not transmitted via MIDI, if you want to listen your edits 
on the connected Pa5X, you have to enter the chords in the track(s) that will have 
to play them.

Input chords as Note events ranging from C-1 to B-1 as the chord root, and their 
Velocity value to choose the corresponding chord type, as shown in the table 
contained in the Abbreviations and Velocity values corresponding to the chord 
types section below.

▪ ▪ Import the Style into Pa5X

1	 Import the Style saved as a Standard MIDI File from the external sequencer, 
by going to the Style Edit > Menu > Import/Export > Import SMF page.

2	 Refine the Style in Pa5X’s Style Edit mode.
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Abbreviations and Velocity values corresponding to the 
chord types
This table shows the following types of data, to be used for chord progressions in 
Intro 1 and Ending 1 (or any other Intro or Ending):

>> Chord Types, describing the chord.

>> Equivalent Chord event in the Chords track, as shown in Pa5X’s Event Edit 
page. This is also the Text Meta Event shown in the Chord/Global track in a se-
quencer.

>> Equivalent Velocity value assigned to the root note, as shown in an individual 
track in a sequencer.

Chord Type Chord / Text Meta Event Velocity value

Major (leave blank) 1

Major 7th M7 2

Suspended 4th sus 3

Major 7th suspended 4th M7sus 4

Minor 6th m6 5

Minor 7th flat 5th m7(b5) 6

Dominant 7th 7 7

7th suspended 4th 7sus 8

Diminished major 7th dim(M7) 9

Augmented 7th 7(#5) 10

Major w/o 3rd (1+5) 11

Flat 5th b5 12

Major 6th 6 13

Major 7th flat 5th M7(b5) 14

Suspended 2nd sus2 15

Minor m 16

Minor 7th m7 17

Minor major 7th m(M7 18

7th flat 5th 7(b5) 19

Diminished dim 20

Augmented #5 21

Augmented major 7th M7(#5) 22

Major w/o 3rd and 5th (1+8) 23

Diminished 7th dim7 24
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Chord Type Chord / Text Meta Event Velocity value

Added 9th (add9) 25

Augmented added sharp 9th (add#9) 26

Added flat 9th (addb9) 27

Added flat 9th sharp 11th (addb9/#11) 28

Added 9th sharp 11th (add9/#11) 29

Added sharp 9th sharp 11th (add#9/#11) 30

Added 11th (add11) 31

Added sharp 11th (add#11) 32

6th 9th 6/9 33

6th 9th sharp 11th 6/9(#11) 34

6th sharp 11th 6(#11) 35

Major 9th M9 36

Major 9th sharp 11th M9(#11) 37

Major 7th sharp 11th M7(#11) 38

Major 13th M13 39

Major 13th sharp 11th M13(#11) 40

Major 9th flat 5th M9(b5) 41

Major 13th flat 5th M13(b5) 42

Suspended added 9th sus(add9) 43

Suspended added flat 9th sus(addb9) 44

Major 9th suspended M9sus 45

Major 7th suspended added 13th M7sus(add13) 46

Major 13th suspended M13sus 47

Minor added 9th m(add9) 48

Minor added 9th 11th m(add9/11) 49

Minor added 11th m(add11) 50

Minor 6th 9th m6/9 51

Minor 6th added 11th m6(add11) 52

Minor 6th 9th added 11th m6/9(add11) 53

Minor 9th m9 54

Minor 7th added 11th m7(add11) 55

Minor 11th m11 56

Minor 7th added 13th m7(add13) 57

Minor 9th added 13th m9(add13) 58
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Chord Type Chord / Text Meta Event Velocity value

Minor 13th m13 59

Minor 7th added 11th 13th m7(add11/13) 60

Minor 9th flat 5th m9(b5) 61

Minor 11th flat 5 m11(b5) 62

Minor 7th flat 5 11th m7(b5/11) 63

Minor 9th Major 7th m9(M7) 64

Minor Major 7th added 13th mM7(add13) 65

Minor 6th 9th Major 7th m6/9(M7) 66

9th 9 67

9th sharp 11th 9(#11) 68

7th sharp 9th sharp 11th 7(#9/#11) 69

7th sharp 11th 7(#11) 70

13th 13 71

13th sharp 9th 13(#9) 72

7th flat 9th 7(b9) 73

7th flat 9th sharp 11th 7(b9/#11) 74

7th sharp 9th 7(#9) 75

13th sharp 11th 13(#11) 76

7th sharp 11th 13th 7(#11/13) 77

13th sharp 9th sharp 11th 13(#9/#11) 78

13th flat 9th sharp 11th 13(b9/#11) 79

13th flat 9th 13(b9) 80

7th added 13th 7(add13) 81

7th added flat 13th 7(addb13) 82

7th flat 5th 13th 7(b5/13) 83

9th flat 5th 9(b5) 84

7th flat 5th flat 9th 7(b5/b9) 85

7th flat 5th sharp 9th 7(b5/#9) 86

13th flat 5th 13(b5) 87

13th flat 5th flat 9th 13(b5/b9) 88

13th flat 5th sharp 9th 13(b5/#9) 89

9th suspended 9sus 90

7th suspended flat 9th 7sus(b9) 91

Diminished added 9th dim(add9) 92
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Chord Type Chord / Text Meta Event Velocity value

Diminished added flat 9th dim(addb9) 93

Diminished Major 7th 9th dim(M7/9) 94

Diminished Major 7th 9th 11th dim(M7/9/11) 95

Diminished Major 7th 11th dim(M7/11) 96

Sharp 5th added 9th #5(add9) 97

Sharp 5th added 9th #5(add#9) 98

Sharp 5th added 11th #5(add#11) 99

7th sharp 5th sharp 11th 7(#5/#11) 100

9th sharp 5th 9(#5) 101

7th sharp 5th sharp 9th 7(#5/#9) 102

7th sharp 5th flat 9th 7(#5/b9) 103

7th altered flat 9th 7(alt b9) 104

7th altered sharp 9th 7(alt #9) 105

9th sharp 5th sharp 11th 9(#5/#11) 106

Major 9th sharp 5th M9(#5) 107

Major 7th sharp 5th sharp 9th M7(#5/#9) 108

Major 7th sharp 5th sharp 11th M7(#5/#11) 109

Major 9th sharp 5th sharp 11th M9(#5/#11) 110

As an example, a typical C Major progression will be entered as follows in Pa5x’s 
Event Edit page and in a sequencer on a personal computer:

Chord Text Meta Event content Note / Velocity

C Major C C-1 / 001

A Minor 7th A m7 A-1 / 002

D Minor D m D-1 / 016

G Dominant 7th G 7 G-1 / 007
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Importing and exporting the Chords track
As explained in the User Manual (see the Importing and exporting the Styles sec-
tion in the Recording and editing the Styles and Pads chapter), you can import 
or export a Style, for editing on an external sequencer, as a Standard MIDI File.

The Standard MIDI File may include notes or chords intended to create a chord 
progression in the Intro and Ending Style Elements (usually, Intro 1 and Ending 1).

▪ ▪ Importing a Style

When importing a Style created with an external sequencer as a Standard MIDI 
File (in the Style Edit > Import/Export > Import SMF page), Text Meta Events 
found in the Chords/Global track will be converted into Chord events into the Style’s 
Chords track.

If Note events in the C-1 to B-1 range are found in the MIDI channel corresponding 
to the track(s) to be driven by the chords, they will be converted to Chord events 
into the Style’s Chords track, and Text Meta Events will be ignored.

If different notes are found in different tracks, the more recent one will be the 
chord for all the tracks, so that they will always be aligned.

▪ ▪ Exporting a Style

As explained in the same section, you can export a Style as a Standard MIDI File 
(in the Style Edit > Import/Export > Export SMF page), to be edited with an ex-
ternal sequencer. The Chord events in the Style’s Chords track will be converted 
into Text Meta Events in the Chords/Global channel, and into Note events in the 
MIDI channel corresponding to the Style track(s).

With the external sequencer connected to Pa5X, you will be able to edit the Style 
(as a Standard MIDI File) from a personal computer, while listening your edits with 
the Sounds of Pa5X.
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Style/Pad Edit > Edit

Editing the Style/Pad patterns
You can edit the Style/Pad pattern data in the Style/Pad Edit > Style/Pad Edit 
section. With Pads, there are only a single track and Pad Element.

Quantizing
The quantize function may be used to correct any timing mistake after recording, 
or to give the pattern a ‘groovy’ feeling.

1	 Go to the Style/Pad Edit > Style/Pad Edit > Quantize page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected

Bass … Acc5 Selected track
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3	 Use the Resolution pop-up menu to choose the quantize resolution.

Resolution Meaning

 (1/32) …  (1/4)
Grid resolution after recording, in musical values. For example, when 
you select 1/16, all notes are moved to the nearest 1/16 division. When 
you select 1/8, all notes are moved to the nearest 1/8 division. A ‘b…f’ 
character added after the value means swing-quantization. The 1/6, 
1/12 and 1/24 values are triplets.

No quantization

1/16

1/8

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be quantized.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are only available when a Drum or Percussion track is selected. 
If you select the same note as the Bottom and Top parameters, you can select a 
single percussive instrument in a Drum Kit.

6	 After having set the various parameters, touch Execute.

7	 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Transposing
The transpose function may be used to transpose the selected track(s).

After transposing, please don’t forget to readjust the Key/Chord parameter in the 
main page of the Style/Pad Record mode.

1	 Go to the Style/Pad Edit > Style/Pad Edit > Transpose page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected, apart for the tracks set in Drum mode (like the 
Drum and Percussion tracks). The whole selected Chord Variation will 
be transposed.

Bass … Acc5 Selected track.

3	 Use the Value parameter to choose the transpose value.

Value Meaning

-127 … 127 Transpose value (in semitones)

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be transposed.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to edit.
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6	 If you select the same note as the Bottom and Top parameters, you can select 
a single percussive instrument in a Drum Kit. Since in a Drum Kit each instrument 
is assigned to a different note of the scale, transposing a percussive instrument 
means assigning the part to a different instrument.

7	 Selective transpose can also be used to avoid transposing RX Noises (trans-
posing only notes under C7).

8	 After having set the various parameters, touch Execute.

9	 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.

Editing Velocity data
You can change the velocity (dynamics) value of notes in the selected track.

When an RX Sound is assigned to the track being edited, the resulting sound may 
change, since this kind of Sounds is made of several different layers triggered by 
different velocity values.

Also, a fade-out may result in the level ‘jumping’ up next to the zero, since a high-
er-level layer may be selected by low velocity values.

1	 Go to the Style/Pad Edit > Style/Pad Edit > Velocity page.
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2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected. The velocity for all notes of the whole selected 
Chord Variation will be changed.

Bass … Acc5 Selected track.

3	 Use the Velocity parameter to choose the transpose value.

Value Meaning

-127 … 127 Velocity change value (in MIDI value)

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be edited.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to edit.

If you select the same note as the Bottom and Top parameters, you can select a 
single percussive instrument in a Drum Kit. Selecting a range can also be used to 
only edit RX Noises (from C7) or ordinary notes (under C7).

6	 After having set the various parameters, touch Execute.

7	 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Deleting data from measures
The Delete page is where you delete MIDI events out of the Style or Pad. This 
function does not remove measures from the pattern. To remove whole measures, 
use the Cut function instead.

1	 Go to the Style/Pad Edit > Style/Pad Edit > Delete page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected. After deletion, the selected Chord Variation will re-
main empty.

Bass … Acc5 Selected track.
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3	 Use the Event pop-up menu to choose the type of event to delete.

Event Meaning

Any Event All events. The measures are not removed from the Chord Variation.

Note & RX Noise All notes in the selected range.

Duplicate Notes & 
RX Noise

All duplicate notes. When two notes with the same pitch are encoun-
tered on the same tick, the one with the lowest velocity is deleted.

After Touch 
(Mono/Poly)

After Touch events.

Pitch Bend Pitch Bend events.

Program Change Program Change events, excluding the bundled Control Change #00 
(Bank Select MSB) and #32 (Bank Select LSB). 
This kind of data is automatically removed during recording.

Any Control Change All Control Change events, for example Bank Select, Modulation, 
Damper, Soft Pedal…

CC0/32 … CC127 Single Control Change events. Double Control Change numbers (like 
00/32) are MSB/LSB bundles.
Some CC data are automatically removed during recording.

4	 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be deleted.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5	 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are available only when the All or Note option is selected. If you 
select the same note as the Bottom and Top parameters, you can select a single 
percussive instrument in a Drum Kit. Selecting a range can also be used to only 
edit RX Noises (from C7) or ordinary notes (under C7).

6	 After having set the various parameters, touch Execute.

7	 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Cutting out existing measures, or inserting empty 
measures
You can delete a selected measure (or a series of measures) from the selected 
Chord Variation. All the following events will be moved back, to replace the cut 
measure(s).

Or, you can insert empty measures, starting at the chosen position. All the fol-
lowing events will be moved forward, to make room for the inserted measures.

1	 Go to the Style/Pad Edit > Style/Pad Edit > Cut/Insert page.

2	 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected

Bass … Acc5 Selected track

▪ ▪ Cut existing measures

1	 Use the Start parameter to select the first measure to be cut.

2	 Use the Length parameter to choose the number of measures to be cut.

3	 After having set the various parameters, touch Execute.
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▪ ▪ Insert empty measures

1	 Use the Start parameter to select the measure from which to start inserting 
empty measures.

2	 Use the Length parameter to choose the number of measures to insert.

3	 After having set the various parameters, touch Execute.

▪ ▪ Listen to the result

>> Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Sample Edit > Time Slicing

Revised Time Slice procedure
Time Slicing, in Sample Edit mode, has been improved.

More room for sliced samples
Individual samples generated from slicing the audio groove are now assigned to 
the following keys, while in Sample Edit mode. To access the lower notes, you may 
want to use the UPPER OCTAVE buttons to transpose the keyboard.

When saving, after editing is complete, only the sliced samples are preserved. The 
notes from C0 to C1 are deleted.

Key Assigned sample/pattern Speed %

C0 Full pattern cycling at half the speed 50%

C♯0 Full pattern cycling at various speeds 53%

D0 56%

D♯0 60%

E0 63%

F0 67%

F♯0 71%

G0 75%

G♯0 80%

A0 84%

A♯0 89%

B0 94%

C1 Full pattern cycling at the original speed 100%

C♯1 and above Separate sliced samples –
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Saving the Audio Groove Slices as a Sound or Drum Kit
Once the Time Slicing procedure is completed, you can save the sliced samples as 
a new Sound or Drum Kit, together with a series of separate percussive samples, 
and a multisample or a drumkit arranging them on the keyboard.

In addition, a MIDI Groove containing the original sequence converted to MIDI 
events will also be created. The MIDI Groove is in Standard MIDI File (SMF) format.

1	 While in the Sample Edit > Time Slice page, choose the Save command from 
the page menu (   ) to open the Save Time Slice dialog.

Touch here 
to select the 
Standard MIDI 
File location

Sound/Drum Kit 
type

Touch here 
to select the 
Sound/Drum Kit 
location

Sound/Drum Kit 
name

2	 You may change the name of the Sound or Drum Kit. Touch the Text Edit (   ) 
button to open the virtual keyboard and edit the name. When done editing the 
name, confirm by touching the OK button under the virtual keyboard.

3	 When back at the Save Sound dialog, choose the type of target by using the 
Sound Type pop-up menu.

Sound Type Meaning

Drum Kit The data will be saved into a Drum Kit. You can use Drum Families to send 
each sample to a separate group of Insert FXs, and separately control the 
send to the Master FXs.

Program The data will be saved into an ordinary Sound. This format is more compact, 
with a single multisample. It can’t send each sample to a separate group of 
FXs.

4	 Choose where to save the Sound or Drum Kit by touching the Sound > Select 
button. This will open the Sound Select window. Empty locations are shown as a 
series of dashes (‘–––’).
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5	 When back at the Save Time Slice dialog, choose where to save the generated 
MIDI Groove by touching the Groove SMF > Select button. This will open the File 
window, and you will be able to choose a folder in the drives where to save the file.

6	 When back at the Save Time Slice dialog, confirm the Save operation by 
touching the OK button.

After generating the new Sound or Drum Kit and the MIDI Groove, import the MIDI 
Groove (as described below).
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Importing the MIDI Groove to a Style or Pad track
After generating the MIDI Groove from an Audio Groove, you can use it in a Style’s 
or Pad’s track.

1	 Exit from the Sample Edit mode.

2	 Access Style/Pad Edit mode, either creating a new Style/Pad or editing an 
existing one.

3	 Go to the Style/Pad Edit > Menu > Import/Export > Import Groove page.

4	 Touch the From MIDI File > Select button to choose the MIDI Groove.

5	 Use the To Track pop-up menu to choose a target track. We suggest the 
Percussion track, since the Drum track is better left free for standard Drum Kit 
sounds (for count-ins, breaks, etc.).

If you saved the Audio Groove Slices as a Drum Kit, be sure the track is set to 
Drum mode.

6	 Use the Element and CV pop-up menus to choose a target Style Element and 
Chord Variation.

7	 Touch the Execute button to confirm.
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Using the Audio Groove Slices in other Sounds or Drum 
Kits
You can use the multisample or drum kits and the samples generated by a Time 
Slicing operation in other Sounds or Drum Kits.

Creating a new Sound based on the Audio Groove Slices
1	 Go to the Sound Edit mode, and choose a Sound similar to the one to which 
you want to assign the multisample to.

If you prefer to start from blank programming, choose the Initialize Sound com-
mand from the page menu (   ).

2	 Go to the Sound Edit > Menu > Basic > Oscillator page, and select one of the 
oscillators.

3	 Choose the new multisample from the USR area, and assign it to one of the 
two layers (High or Low).

4	 Choose the Save Sound command from the page menu (   ), and save the 
Sound to an empty User location.
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Creating a new Drum Kit based on the Audio Groove 
Slices
1	 Go to the Sound Edit mode, and choose a Drum Kit Sound similar to the one 
to which you want to assign the drum kit to.

If you prefer to start from blank programming, choose the Initialize Sound com-
mand from the page menu (   ).

2	 Go to the Sound Edit > Menu > Drumkit > Drumkit page, and use the Key 
parameter to choose a note in the Drum Kit. Each note corresponds to one of the 
slices you want to use.

3	 Choose one of the layers, and assign it a sample from the USR area.

4	 Choose the Save Sound command from the page menu (   ), and save the 
Sound to an empty User location.
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Effects

‘Use IFX/MFX’ parameters automatically saved
The on/off status of the Use IFX and Use MFX commands, in the page menu 
(   ) of the Sound Select window, is now global. It is preserved when turning 
the instrument off.

Controllers

Quarter Tone Presets selectable with the Assignable 
Switches
Quarter Tone Presets can now be assigned to the Assignable Switches. To do it, 
go to the Settings > Menu > Controllers > Hand page.
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New Musical 
Resources

Keyboard Sets
Twenty-three Keyboard Sets have been added.

Synth 
Arp Banks
Arp Solo 
Arp Summer 
Huge Analog
Jump 
Lyle Solo
Mini AquaT 

Mini Beginning 
Mini Chord 
Mini Classic 1 
Mini Classic 2 
Mini Classic 3 
Mini Classic 4 
Mini Classic 5 
Mini Lucky 

Mini Shine 
Mini Solo
Mini Temple
There Mine
Classic Pad 1 
Classic Pad 2 
Classic Pad 3
Air Pad
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Sounds
Twenty-three Sounds have been added.

Sound CC00 CC32 PC

Factory/Electric Piano

MK I Stage 2 121 18 2

Factory/Synth Pad

OB Pad 121 22 89

Air Pad 1 121 23 89

Air Pad 2 121 24 89

Factory/Synth Lead

Lyle Solo 121 29 80

Mini 3Rect 121 30 80

Jump 121 55 81

Arp Summer 121 56 81

Arp Banks 121 57 81

Mini Shine 121 58 81

Huge Analog 121 59 81

Sound CC00 CC32 PC

Mini 3Saw 121 60 81

Mini Saw Aragon 121 61 81

Mini Beginning 121 62 81

Mini Lucky 121 63 81

Mini Temple 121 2 83

Mini AquaT 121 2 86

Mini Chord 121 3 86

Mini Classic 1 121 26 87

Mini Classic 2 121 27 87

Mini Classic 3 121 28 87

Mini Classic 4 121 29 87

Mini Classic 5 121 30 87
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Styles
Thirty-four Styles have been added.

Pop
Forget Me Pop
Switch Groove
Shivering Groove
Aiń t Worry Pop
On the Loose
Loser Pop
Shark Pop
Habit Groove
She Wanna Groove
Mileys Pop Groove
Lemon Drop Pop
Love Eyes Pop

Ballad
Snap Ballad
Perfect Ballad 4/4

Dance
Pretty Dance
Neonlight Dance
Breaking Dance
Feel Good Dance
Soul Seekers Dance
Damn Time Groove
Cold Heart Remix
Dancing Arms
Summer Feeling Dance
Modern Dance Groove

Heartbreaker
Missing Love Groove
Rely Dance
Stay Dancing
Modern Bat Dance
Grooving Around

Country
Soft Country Groove

Funk & Blues
Fool Funky Love
Fly Me Soul
Missing Love Soul
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Pads
One hundred twelve Pads have been added, three have been remade.

Percussion
Tamb 8th Onbeat
Tamb 8th Backbeat
Tamb 8th Onbeat Shuffle*
Tamb 8th Backbeat Shuffle
Tamb 16th Onbeat*
Tamb 16th Backbeat*
Tamb 16th Onbeat Shuffle
Tamb 16th Backbeat Shuffle
Tamb 16th Note 4th
Tamb 16th Note Backbeat

Piano
Piano Acc Legato 1
Piano Acc Legato 2
Piano Acc Staccato Hi
Piano Acc Staccato Low
Piano Bossa
Piano Acc 1
Piano Acc 2
Piano Acc 3
Piano Acc 4
Piano Gospel
Piano Ballad King
Piano 6/8

Acoustic Guitar
Beat Strum 1
Beat Strum 2
Beat Strum 3
Beat Strum 4
Contemporary Strum
Ballad Arpeggio 1
Ballad Arpeggio 2
Ballad Strum 1
Ballad Strum 2
Latin Strum

Country Strum 1
Country Strum 2
Country Strum 3
Country Strum 4
Country Strum 16 Beat
Country Strum Shuffle
Country Arpeggio 3/4 1
Country Arpeggio 3/4 2
Ballroom Arpeggio 3/4
Ballroom Strum 3/4

Cinematic
Atmos Melody 3
Atmos Melody 4
Atmos Melody 5
Atmos Melody 6
Atmos Melody 7
Atmos Melody 8
Atmos Melody 9
Atmos Melody 10 
Atom Seq 2
Atom Seq 3
Atom Seq 4
Atom Seq 5
Atom Seq 6
Atom Seq 7
Cinematic Bang 01 
Cinematic Bang 02 
Cinematic Bang 03 
Cinematic Bang 04 
Cinematic Bang 05 
Cinematic Bang 06 
Cinematic Bang 07 
Cinematic Bang 08 
Cinematic Bang 09 
Cinematic Bang 10 
Cinematic Impact 04 

Cinematic Impact 05 
Cinematic Impact 06 
Cinematic Impact 07 
Cinematic Impact 08 
Cinematic Impact 09 
Cinematic Impact 10 
Dreaming 100 BPM
Flying Saucer 

Synth
BigSweep 
DarkStack
DistGhost
DoubleSynth
Leadspace
Modulead 
NextDance
RudeOct
SquarePulse
StrumPluck
SummitPulse
SynthPianoid 
ThinPulSeq 
TranceFilter 
TriangleNoise
Sq Synth 1 
Sq Synth 2 
Sq Synth 3 
Sq Synth 4 
Sq Synth 5 
Synth PAD 1
Synth PAD 2
Synth PAD 3
Synth PAD 4
Synth PAD 5
Synth PAD 6
Synth PAD 7
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Arpeggio Triangle 1
Arpeggio Triangle 2
One Note Arpeggiator
Bass Arpeggiator 1 
Bass Arpeggiator 2 

Bass One Note UpBeat 
Bass One Note Massive 1 Bar
Percussive Chords 1
Vintage 1
Vintage 2

S&H Chords 1 
S&H Chords 2 
Chord Dance Syn

*) Note: These Pads replace the older Tambourine 8th, Tambourine 16th, Tambourine Shuffle 
Pads.
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Improvements and 
bug fixes in OS 1.2.1

Improvements

New QT Preset/Scale options

The Assign QT Preset/Scale to parameter in the Settings > Menu > Tuning > 
Scale/Tune page was revised to include a new option. You can now choose be-
tween the following options:

Assign to Meaning

KbdSet Tracks The alternative scale tuning will affect all the Keyboard Sounds

Upper Tracks The alternative scale tuning will only affect the Upper 1-3 
Keyboard Sounds

All Tracks – KbdSet 
Priority

The alternative scale tuning will affect the Keyboard Sounds and 
the Style Sounds. It will not affect the MIDI Song Sounds.

All Tracks – Style Tracks 
Priority

The alternative scale tuning will affect the Keyboard Sounds and 
the Sounds of the Style Elements not including their own scale 
tuning (as programmed in the Style Edit > Element Track Control 
> Scale Tuning page). Selected Sounds of the Style Elements hav-
ing their own scale tuning will not be affected. MIDI Song Sounds 
will not be affected.

For more information, please check the Tuning and Scale chapter in the User 
Manual.

Importing data from Pa4X

Importing user data from Pa4X has been further improved.

General improvements

The system should now be more stable and faster. Several minor improvements 
have been made to the software.



Improvements and bug fixes in OS 1.2.1 |135

Bug fixes

Freeze with No Style

When a startup resource (set in the Settings > Menu > General Controls > 
Startup page) is not found, the ‘no Style’ indication appears when turning the 
instrument on. In this condition, the system could occasionally freeze.

Drum tracks and chords

With some User Styles, Drum-type tracks containing notes or chords intended to 
change with the harmony could ignore the recognized chords.

SongBook Entries not playing

In particular cases, some SongBook Entries created with OS v1.1.0 could not play 
with OS v1.2.0.

Reset

Pressing the RESET/TAP button while selecting a new Style could prevent the 
new Style from playing. It could also stop the Keyboard and Style Sounds.

Chord Follow and transpose

The Chord Follow option could not works correctly with transpose.

Crash while renaming MP3 Songs

In some cases, Pa5X could restart while renaming an MP3 file.

Samples damaged when saving

In particular cases, Samples could be damaged on save.

Wrong data saved with MIDI Songs

Settings for the Effects could sometimes not be saved correctly in a MIDI Song.
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Improvements and 
bug fixes in OS 1.2.0

Improvements

User interface improvements

The commands in some page menus have been rearranged.

Some dialogs have been redesigned to host the new features.

Bug fixes

Data conversion

Styles converted from Pa4X could play the wrong chords during the Intros and 
Endings. Please convert the Pa4X SET folder again to fix this issue.

Time Slicing

The MIDI file generated by the Time Slicing feature was not handled correctly in 
memory.

SongBook

Some Track parameters were not correctly handled in the SongBook.

Lower and Memory

The Lower Sound was always playing during the Intros and Endings, when the 
Chord + Lower option was assigned to the Memory Mode parameter in the 
Settings > Preferences > Style page.

General improvements

Various minor bug fixes, improving speed and stability.
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New features

User Interface

List view added to the Select windows and File pages
You can now see the content of a Select window as Tiles or as a List. To choose 
the View mode, select or deselect the Show as List option in the page menu (   ).

Meno info sugli Add-On. Togliere le demo. Rimanere sulle generali. Le info 
complete ci saranno nei manuali dei singoli Add-On.
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>> In Tile View mode (the default one) you see the musical resources as big tiles, 
easier to select.

TypeGroups Selected element

PagesCurrent pathUpper level (drives or folders 
corresponding to Categories)

Current directory (elements in 
a drive or folder)

>> In List View mode you see the musical resources as a list.
TypeGroups Selected element

Current pathList (drives, folders or files)
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Controls

Catch vs. Jump slider and pedal behavior
When moving a slider or a pedal, the value of the controlled parameter can imme-
diately jump to the current slider/pedal value, or wait for it to reach the current 
parameter value, and catch it only at that point.

1	 Go to the Settings > Menu > Controllers > Hand page.

2	 Use the Slider&Pedal > Mode pop-up menu to choose between the Catch and 
the Jump mode.

Mode Meaning

Catch The parameter value will not be updated until the slider or pedal has 
reached the current value. This allows for a smoother action.

Jump The parameter value will immediately jump to the current value of the 
slider or pedal. This allows for a more immediate response.
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Changed some Control > Main functions
Some different controls are now assigned to the Main mode of the Control sec-
tion.

>> The Harmony slider is now Harmony/Double, and controls both levels.

>> The Harmony and Double On/Off buttons have now a different name, while 
preserving the same function.

Separate controls for the Mic Processor’s Delay and 
Reverb Level parameters
The Mic Processor’s Delay and Reverb Level parameters are now separate, and 
can be assigned to different controllers. They were formerly a single parameter 
(“Mic Delay/Reverb Level”).

Added MP3 Volume control
The MP3 Volume parameter has been added to the list of parameters assignable 
to the Control sliders and the pedals.
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Main page

Pads selected from the Home > Main page
Touching the name of the Pads in the Home > Main page no longer triggers them. 
You can now touch them to open the Pad Select window, and choose different 
Pads.

Added Mixer pane in the Home page
A Mixer pane has been added to the Home page.
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The Mixer button, allowing to jump to the full Mixer page, is no longer available in 
the Home > Control pane, and has been moved here.
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Players

Second Player starting in sync with the first one
If you want to synchronize both Player’s Tempo to the Tempo of the current Player, 
turn the TEMPO > LOCK on. You can start one Player after the other one, and they 
will play at the same Tempo.
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Drum Edit

Drum Edit moved to a separate section
The Drum Edit page has now been moved to its own edit section, inside the Drum 
Editor.
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Effects

Insert and Master FX automatically selected by the 
Upper 1 Sound
You can now have the Insert and/or Master FXs, saved with a Sound, be automat-
ically assigned to the FX processors. To do this, select the Use IFX and/or Use 
MFX options in the page menu (   ) of the Sound Select window before choosing 
a Sound.
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Style Edit

Scale/Tuning page added to Style Edit mode
The Scale/Tuning page has been added to the Style Edit > Element Track 
Controls edit section. You can now program a sub-scale for each Style Element, 
and enable the sub-scale on each track of the Style Element.

The scale’s root is usually C. With Chord Follow activated, it will change depending 
on the recognized chord.



148| Pa5X Operating System Version 1.1 

File management

Formatting of microSD cards
You can now format and use microSD cards of up to 1TB of capacity.
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New Musical 
Resources

Pads
A new category of Pads has been added, with a whole new bank of Pads.

Synth
Synth Rhythm 1
Synth Rhythm 2
Synth Rhythm 3
Synth Rhythm 4
Lead Arpeggio
Solo Arpeggio 1

Solo Arpeggio 2
Synth Filter 1
Synth Filter 2
Sine Arpeggiator
Fat UpBeat
Pad UpBeat

Reso UpBeat
Synth UpBeat
Dark Pad
Bass DigiFilter 1
Bass DigiFilter 2
Panned Synth

Reso Rhythm
Matrix Pad
80’s Sequence
5/16 Synth
Electro Sequence
Vintage Sweep
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Improvements and 
bug fixes in OS 1.1.0

Improvements

Speed improvements

Selecting Styles and Songs is now faster.

Saving musical resources is now faster.

Drum Editor

The Drum Editor has been improved.

Importing from Pa4X

Importing data from Pa4X has been improved, and it is now faster and more accu-
rate. After importing data from Pa4X, the ‘ImportResultReport.txt’ file containing 
a list of import errors will appear inside the new KST folder.

Page menus redesigned

Some page menus have been redesigned, to include the new features.

User Interface refinements

There have been several user interface refinements, to make it even easier to use.



Improvements and bug fixes in OS 1.1.0 |151

Bug fixes

Varioug bugs

Various bug fixes, improving speed and stability.
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