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Installing the new 
operating system

If new, your instrument might already include the new operating system. You can 
see which version of the operating system is installed in your Pa5X by going to the 
File pages, and choosing the System Info command from the page menu (   ).

To install the new operating system, please read the “Pa5X – OS Update” instruc-
tions supplied with the installation package in our web site (www.korg.com).

Note:Byloadingthenewoperatingsystem,youalsoloadallthefeaturesadded
bythepreviousupdates.

  ▪ Be sure to save all your custom data

This OS update will overwrite all the Factory and User data. Please save all your 
custom data by using a File > Save All operation. See the chapter dedicated to 
the file management in the User Manual for more information.

  ▪ Reload your custom data

After the OS Update operation, during which you were asked to touch the Format 
& Reset button in the update dialog, please reload your custom data by using a 
File > Load All operation. See the chapter dedicated to the file management in 
the User Manual for more information.

https://www.korg.com/


Overview |5

Overview
New features of OS Version 1.2

Where New features Page

Add-Ons Add-Onmusicalresourcesarenowsupported. 8

Pa4XData MoreextensivesupportforPa4Xdatahasbeenadded. 14

SongBook AssigningPadstoSongBookEntriesisnowfasterandeasier. 24

Songs SongscannowbesavedeverywherefromtheHomepage.Asin
SongEditmode,youarenolongerlimitedtooverwritingthem.

25

Styles StylescannowbesavedeverywherefromtheHomepage.Asin
StyleEditmode,youarenolongerlimitedtooverwritingthem.

26

Pads SavingPadsintoaStyleisnowfasterandeasier. 27

ChordSequences SavingChordSequencesintoaStyleisnowfasterandeasier. 30

Style/PadEdit>
Main

Multiplemetersarenowsupported. 32

Ending3nowsupportsdifferentcuemodes. 33

Style>Chords AnewChordstrackcontainsKeySignatureandChorddata. 34

Eighty-sixnewchordtypeshavebeenaddedtotheChordstrack
(formerly,onlyavailablefortheGuitarMode).

34

ChordprogressionsfortheIntrosandEndingscannowbeentered
asintuitivechordabbreviationsinthePa5X’sEventEditpage.

38

ChordprogressionsfortheIntrosandEndingscanbeprogrammed
onanexternalsequencer,andcanbelistenedonaconnectedPa5X.

39

TheChordstrackisnowimportedandexported,andthechordpro-
gressionsfortheIntrosandEndingsareautomaticallyconverted
whenimportingorexportingaStylesfromanexternalsequencer.

46

Style/PadEdit
>Edit

FulleditinghasbeenaddedtotheStyle/PadEditmode, includ-
ingQuantize,Transpose,EditVelocity,DeleteEvents,Cut/Insert
Measures

47

SampleEdit TheTimeSliceprocedurehasbeenrevised. 56

MIDIGroovescannowbeimportedintoStylesorPads,withDrum
KitsorSoundsgeneratedbyTimeSlicingautomaticallyassigned.

59

SlicedAudioGroovecanbeassignedtootherSoundsorDrumKits. 54

Effects The‘UseIFX/MFX’parametersarenowautomaticallysaved. 62

Controllers Settings>Menu>Controllers>Handpage. 62

MusicalResources NewKeyboardSets,Sounds,StylesandPadshavebeenadded. 63

Anywhere Improvementsandbugfixes 68
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New features of OS Version 1.1

Where New features Page

UserInterface ListViewmodeaddedtotheTileView. 70

Controls YoucannowchoosebetweentheCatchandJumpbehaviorforthe
slidersorpedals.

72

ChangedsomeControl>Mainfunctions 73

SeparatecontrolsfortheMicProcessor’sDelayandReverbLevel
parameters

73

AddedMP3Volumecontrol 73

Mainpage PadscanbeselectedfromtheHome>Mainpage 74

AddedMixerpaneintheHomepage 74

Players SecondPlayerstartinginsyncwiththefirstone 76

DrumEdit DrumEditmovedtoaseparatesection 77

Effects InsertandMasterFXautomaticallyselectedbytheUpper1Sound 78

StyleEdit Scale/TuningpageaddedtotheStyleEditmode 79

FileManagement microSDcardsupto1TBofcapacitycannowbeformattedandused. 80

MusicalResources NewPadshavebeenadded. 81

Anywhere Improvementsandbugfixes 82
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New features

Add-On musical resources

Support for Add-On musical resources
Pa5X supports the installation of Add-On packages of musical resources. This will 
let you add new collections of Samples, Sounds, Styles, or other resource into the 
reserved Local area, without having to use the User area. Please read the docu-
mentation supplied with the Add-On for more information.

  ▪ Protected and non-protected Add-Ons

Add-On musical resources can be non-protected, or protected via a dedicated 
microSD card (that will act as a protection key). If they are protected, the protec-
tion key must be inserted into the lower microSD slot on the back of the instru-
ment.

  ▪ Storage area available in the protection key (microSD card)

When a microSD card containing a protection key is inserted into the dedicated 
slot, you can also use it as a storage device.

  ▪ Only a single Add-On at a time can be used

Only a single Add-On can be used at a time. If installing a different Add-On, the 
older one will be replaced.

  ▪ Local musical resources

Musical resources added by the Add-On can be accessed from the Local area in 
the various Select windows.

Meno info sugli Add-On. Togliere le demo. Rimanere sulle generali. Le info 
complete ci saranno nei manuali dei singoli Add-On.

Non spiegare chi può sviluppare. È una cosa interna nostra, e non ci sono sviluppatori individuali. La 
collaborazione con i distributori è un affare nostro, da non divulgare. l’Add-On è un prodotto ufficiale, 
che non riguarda gli sviluppatori individuali.
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The Local area may however be localized and show a different name, depending 
on the installed Add-On. Please refer to the documentation accompanying the 
Add-On.

Local resources are like Factory ones. You can’t delete or overwrite them.

  ▪ Protected resource symbol

Protected musical resources are shown with a key symbol (   ) next to the re-
source’s name.

 > Styles and Pads (that are freely organized as single files) only show the key 
symbol after having been selected.

Protected Style

Protected Pads

 > Sounds and Drum Kits (that are organized in banks) show the key symbol in 
the Select window.
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Installing an Add-On
You install the Add-Ons as any operating system update. Please refer to the doc-
umentation supplied with the Add-On for detailed instructions.

NOTE:Add-OnscanonlybeinstalledinthePa5XINTERNATIONAL.

Getting information on the installed Add-On
You can get information on the installed Add-On in the File > Menu > Add-On 
page. Detailed information may be contained in the documentation supplied with 
the Add-On.
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Removing the installed Add-On
You can deinstall an Add-On. By deinstalling an Add-On, the corresponding re-
sources are removed from the Local area.

Please note that the File > Factory Restore command leaves the Add-On resourc-
es untouched, as it happens with Factory-type data.

1 Go to the File > Menu > Add-On page.

2 Touch the Remove button. A message appears, asking you to confirm.

3 After confirming, please turn the instrument off, then on again.
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Possible issues with the installed Add-On

  ▪ Error when preloading resources at startup

In case there was an error while preloading the protected resources when turning 
the instrument on, the ‘Failed to preload’ message appears. Turn the instrument 
off and then on again to see if this can solve the issue.

If the issue is not solved, please try reinstalling the Add-On again. If this doesn’t 
solve this issue, please contact the Add-On’s developer.

  ▪ Protected resources and missing protection key

When the protection key is not found, and there are protected resources in the 
Local area, a warning message appears when turning the instrument on, advising 
about the presence of protected resources, and asking to insert the appropriate 
protection key.

You can either turn the instrument off and install the protection key, or just pro-
ceed and avoid using the protected resources.

If you had protected Styles and Pads assigned to the Players in Settings > Menu 
> General Controls > Startup, they will not sound.
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If you try to select a protected resource without the protection key inserted, you 
can’t actually load it.

 > Resources organized in a reference grid (like Sounds or Drum Kits) appear 
dimmed.

 > Resources that are organized freely (Styles and Pads) appear as regular files, 
but when trying to select them you get an error message.

 > In Sample Edit mode you can’t see the LOC (Local) bank of multisamples or 
drum kits.

If you turn the instrument off and install the protection key, the protected re-
sources will start working again.

As an alternative, in case you don’t plan to use them again in your instrument, you 
can delete the protected resources from the internal memory, by following the 
procedure described above.
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Converting data from Pa4X

Extended support for Pa4X data
Pa5X now has extensive support for data from Pa4X.

 > User Sounds, User Drum Kits and User Samples are converted.

 > Keyboard Sets are converted.

 > Styles and Pads are converted. Chord Sequences saved into the Styles are 
converted.

 > Chord progressions in the Intro and Ending Style Elements are now shown in 
the Chords track.

 > The Global/Settings, MIDI Presets, Scale Presets and Maxx Presets are not 
converted.

 > The User Voice Presets are not converted.

 > The SongBook is converted and the Sounds, Styles and Mic/Voice Presets are 
remapped to an equivalent one, when available. Pads, Chord Sequences saved in 
the Entries are converted. Linked resources (MID, MP3, TXT files) are relinked 
according to the rules described in the following section.

 > Sounds and Drum Kits from localized versions (like the MUSIKANT or the 
ORIENTAL) may be missing after the conversion on the INTERNATIONAL version. 
Other data may be missing as well.

 > Data that are missing from the original SET folder will be missing in the con-
verted KST folder. For example, you might have saved the User Keyboard Sets, 
but not the User Sounds or Samples, and these will be missing.
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Converting the Pa4X data
(Please note that the File > Import edit section has been replaced by the File > 
Data Conversion edit section).

Before loading the data from Pa4X you have to first convert its SET folders into 
Pa5X’s KST folders, where the converted data will be automatically saved.

Please note that conversion times may be long. A progress bar will show the cur-
rent situation on the display.

When the conversion is done, the ConvertReport.txt file containing a list of con-
version messages will appear inside the new KST folder.

  ▪ Save the old data into a SET folder

Before moving the data to Pa5X, save all the older instrument’s memory content 
into a new SET folder onto an USB storage device.

  ▪ Collect the linked SongBook files (MID, MP3, TXT files)

The SongBook can link MID, MP3 and TXT files from multiple sources, for example 
the internal drive and external USB storage devices, or different folders inside 
them. Conversion will try to preserve the same structure.

Collect all the linked files into the root or a single parent folder inside the Pa5X’s 
KORG DISK. Copy the entire containing folder, and not only the individual files. 
The original directory structure will have to remain the same as in the original.

Please choose this position carefully, since moving the data it contains after the 
conversion will break the links inside the SongBook Entries.
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For example, you can move everything into the root of the internal drive, as in the 
following example.

My
Evening
Show

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files

Pa4X

Pa5X

KORG
DISK

USB F

KORG
DISK

My
Lyrics.txt

My
Lyrics.txt

USB R

My
Evening
Show

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files
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Or, to leave the root cleaner, create a folder in the root (‘From Pa4X’ in this exam-
ple), and move everything into it – still preserving the original paths.

My
Evening
Show

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files

Pa4X

Pa5X

KORG
DISK

USB F

KORG
DISK

My
Lyrics.txt

My
Lyrics.txt

USB R

My
Evening
Show

From
Pa4X

My
Song.mid

MIDI Files

My
Holidays
Show

Miscs My
Song.mp3

MP3 Files
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  ▪ Convert the data

When you have the older data ready, connect the USB storage device(s) in which 
they are contained to Pa5X.

1 Press the FILE, then the MENU button to open the File > Menu page.

2 Touch the Data Conversion button to open the Data Conversion page.

Name of the destination KST folder

Folder where to find the MID, MP3 and TXT files linked to the SongBook Entries

Source of the old SET folder
Destination of the new KST folder

3 Touch the Source > Browse (…) button to open the file browser and choose 
the source SET folder containing the Pa4X data.

Will this page remain this way? Contrary to the other pages, 
parameters don’t have names, but mini-instructions. At the 
moment, the manual uses ‘fake’ names to indicate them.
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4 Touch the Destination > Browse (…) button to open the file browser and 
choose a destination for the converted KST folder.

5 Touch the Text Edit (   ) button to open the virtual keyboard and edit the 
name. When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

6 Choose the drive or folder where you collected the linked SongBook files (MID, 
MP3, TXT files) by touching the SongBook Remap Path > Browse (…) button and 
opening the file browser.

NOTE:ThisparameterwillremaindimmedifnoSongBookdataisfoundinsidethe
sourceSET folder.

With the root of the internal drive selected

With a folder (‘From Pa4X’) in the root of the internal drive selected
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7 Be sure all the fields are filled.

8 Touch the Convert button, and wait for the files to be converted into the new 
format.
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Loading the converted data
After having converted the Pa4X data, you can load them into Pa5X. Please check 
their integrity after loading.

  ▪ Load the data

When done converting data from Pa4X, load the new KST folder.

1 Before loading the converted data, please make a backup of your existing 
User data. Save all of them into a new KST folder.

2 Then load the converted data. Go to the File > Main page and find the new 
KST folder.

3 Touch the folder to open it, and choose the Load command from the page 
menu (   ). The Load All dialog will appear.

4 Choose whether you want to Merge or Replace the data.

 > If you select the Replace All checkbox, all the existing User files of the se-
lected type (Style, Keyboard Set…) in the internal memory will be replaced by the 
ones you are loading.

 > If the Replace All checkbox will remain unselected, the files you are loading 
will be merged with the ones already existing in the internal memory. Only the files 
with the same name will be replaced.

WARNING: Please note that replacing will delete all the data being replaced. Be 
sure to have a backup of the data you don’t want to lose.
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  ▪ Check the converted data

While most data will be converted flawlessly, some might not. Some data may 
require further editing.

Check if all the Keyboard Sets, Sounds, Styles and Pads are working as expected. 
If not, edit them. In some case, you may prefer to replace the older data with the 
better ones offered by Pa5X.

In the SongBook, both the Book list and the Set Lists are converted. If a resource 
is missing from an Entry, a hashtag (#) is shown before the name.

If this happen, go to the Entry Edit page and relink the missing resource, or find a 
new one that can replace the older.

You can also see the missing resources by opening the ConvertReport.txt file that 
you can find inside the new KST folder.

  ▪ Save the edited KST folder

If you have edited the converted data, save it as a KST folder. You can either over-
write the existing folder, or create a new one.
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  ▪ Clean the User memory

If you prefer to clean the User memory, after having checked the converted data, 
you can use the File > Menu > Factory Restore command. After restoring the 
data, turn the instrument off, then on again.

After the memory has been cleaned, you can reload the separate data from any 
KST folder, including the Pa5X data you previously backed-up, and portions of the 
converted Pa4X data.

Please note that the SongBook always needs the linked MID, MP3 and TXT files at 
the original position. If they are not reloaded, or are placed in a different way, they 
will not be found. If this happens, reload them at the original position, or relink 
them in the SongBook > Entry Edit pages.
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SongBook

Easier way to assign Pads to SongBook Entries
Pads can now be chosen from the SongBook > Entry Edit page.

With each SongBook Entry, four Pads are saved. When editing an Entry, or creat-
ing a new one, you can replace the Pads.

1 If you want to edit an existing SongBook Entry, choose it.

2 Go to the SongBook > Entry Edit > Player/Pad/KbdSet page.

3 Touch the Pad you want to change, to open the Select window.

4 Choose a different Pad.
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Saving Songs, Styles, Pads, and Chord 
Sequences

Menu command to save Songs everywhere from the 
Home page
Songs can now be saved everywhere from the Home page. You are no longer 
limited to overwriting them.

 > While a Song is selected, choose the Save Song command from the page 
menu (   ).

The Save Song dialog will appear.

Touch to open the 
Select window and 
choose a target 
location

Song name

The procedure is the same already described at the end of the Recording and 
editing the Songs chapter in the User Manual.
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Menu command to save Styles everywhere from the 
Home page
Styles can now be saved everywhere from the Home page. You are no longer 
limited to overwriting them.

 > While a Song is selected, choose the Save Song command from the page 
menu (   ).

The Save Pad dialog will appear.

Touch to open the 
Select window and 
choose a target 
location

Style name

Source Style

The procedure is the same already described at the end of the Recording and 
editing the Styles and Pads chapter in the User Manual.
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Menu command to save Pads into a Style
Pads can now be saved into the User Styles, as an alternative to their dedicated 
library, by choosing the dedicated Save Pad command. Please note that saving 
the Pads can be also done by saving a User Style.

Styles can contain four Pads. When choosing a Style, four Pads matching the se-
lected Style are automatically selected.

You can save the changes you made to the Pads into a User Style. Factory Styles 
can’t be overwritten. If you want to edit and save a Factory Style, copy it into the 
User area.

  ▪ Open the Save dialog from the display

 > While a User Style is selected, choose the Save Pad command from the page 
menu (   ).

The Save Pad dialog will appear.

Touch to open the 
Select window and 
choose a target 
location

Pad name

Library/Style

Source Pad
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  ▪ Rename the Pad

While in the Save Pad dialog, you may change the name of the Pad.

1 Touch the Text Edit (   ) button to open the virtual keyboard and edit the 
name.

2 When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

  ▪ Choose between the Library and the Style

You can save the changes you made to the Pad into the Pad Library or the current 
User Style.

 > Use the to Library / to Style radio button to choose where to save the Pad.

  ▪ Save over Pad #1

 > If you decided to save into the current User Style, Pad #1 is already selected, 
so just touch the Save button.
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  ▪ Save to a different Pad location

1 If you want to save the Pad to a different location inside the same Style, touch 
the arrow next to the Select Style Pad parameter to open a pop-up menu and 
choose a different location.

2 Confirm the Save operation by touching the Save button.

WARNING: The Pad at the target location will be overwritten.
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Menu command to save a Chord Sequence into a Style
Chord Sequences can now be saved into the User Styles, as an alternative to their 
dedicated library, by choosing the dedicated Save Chord Sequence command. 
Please note that saving the Chord Sequence can be also done by saving a User 
Style.

Styles can contain a Chord Sequence. When choosing a Style, a Chord Sequence 
working well with the selected Style is automatically selected.

You can save the changes you made to the Chord Sequence into a User Style. 
Factory Styles can’t be overwritten. If you want to edit and save a Factory Style, 
copy it into the User area.

  ▪ Open the Save dialog from the display

 > While a User Style is selected, choose the Save Chord Sequence command 
from the page menu (   ).

The Save Chord Sequence dialog will appear.

Chord Sequence 
name
Library/Style

Source Chord 
Sequence
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  ▪ Rename the Chord Sequence

While in the Save Chord Sequence dialog, you may change the name of the Chord 
Sequence.

1 Touch the Text Edit (   ) button to open the virtual keyboard and edit the 
name.

2 When done editing the name, confirm by touching the OK button under the 
virtual keyboard.

  ▪ Save the Chord Sequence

 > There is a single Chord Sequence location in the Style, so just touch the Save 
button.

WARNING: The Chord Sequence at the target location will be overwritten.

Chord Sequences can then be assigned to Styles and SongBook Entries. A Chord 
Sequence can be saved together with a User Style or a SongBook Entry.
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Style/Pad Edit > Main page

Support for multiple meters in Styles
Each Style Element can have a different Meter/Time Signature. The Meter can 
only be changed when the Style Element is empty, with nothing already recorded 
in it.

This doesn’t apply to Pads, that are made of a single Element.

1 If you want to edit an existing Style, choose it.

2 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

 > If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the main page 
of the Style Edit mode will appear.

3 Use the Element pop-up menu to choose a Style Element. As an alternative, 
press the corresponding button on the control panel to select one of the Style 
Elements (INTRO 1 … ENDING 3).

4 Use the Meter parameter to set the meter (time signature) of the Style 
Element.

5 Start recording, and the meter will be recorded into the selected Style 
Element or the Pad.

If you want to change the Meter after having recorded something, you will have 
to delete all the Chord Variations in the current Style Element or Pad. You can do 
it either with the Delete Current Chord Variation command in the Main page of 
the Style/Pad Edit mode, or by using the Style/Pad Edit > Menu > Style/Pad 
Edit > Cut Measure function.

Try to unify the upper/lowercase for Meter and Time Signature.



Newfeatures |33

Editable cue mode for Ending 3 in Styles
Now, you can also choose a Cue Mode for the Ending 3 Style Element.

1 If you want to edit an existing Style, choose it.

2 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

3 If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the main page 
of the Style Edit mode will appear.

4 Use the Element pop-up menu to choose a Style Element. As an alternative, 
press the corresponding button on the control panel to select one of the Style 
Elements (INTRO 1 … ENDING 3).

5 Use the Cue Mode parameter to set the cue mode of the selected Style 
Element.
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Editing the Chords track

  ▪ Go to the Style Edit > Event Edit page

1 If you want to edit an existing Style, choose it.

2 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

3 If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the Main page of 
the Style Edit mode will appear.

4 Press the MENU button on the control panel, and touch the Event Edit buttons 
to go to the Event Edit page.

5 Choose one of the Style Elements where you want to edit the Chords track. 
This track is available for the Intro 1-3 and the Ending 1-3 Style Elements.

6 Use the Element pop-up menu to choose a Style Element (between Intro 1-3 
and Ending 1-3). As an alternative, press the corresponding button on the control 
panel to select one of the Style Elements (INTRO 1-3 or ENDING 1-3).

7 Use the CV pop-up menu to choose a Chord Variation inside the selected 
Style Element.

Change “main page” with “Main page” 
wherever is needed in the manuals.

Style > Chords

Editable Chords track in Styles
A Chords track can now be accessed in the Event Edit page of the Style Edit 
mode, when an Intro or an Ending is selected. This track contains the pattern’s 
Key Signature and the Chords.

 > The Key Signature is the original key of the selected pattern. The first chord 
in that pattern doesn’t always match the key signature (a pattern that is in the D 
minor key, for example, could start with an F Major chord, that is a chord played 
on the 3rd degree of the D minor scale).

When a chord is recognized on the keyboard, the recognized chord is linked to the 
original key signature, and the pattern is transposed accordingly.

 > The Chord events are used to play chord progressions on the Guitar Mode 
tracks, all the other Style and Pad tracks (assuming they are not set with a No 
Transpose-type NTT), and the Keyboard Ensemble (if enabled). You can see these 
chords playing in the Chords area on top of each page.

In a Style, only the Intro and Ending Style Elements can contain a chord progres-
sion. Usually, only Intro 1 and Ending 1 are reserved to chord progressions.

Additional chord types for the Chords track
Eighty-six new chord types have been added to the Chords track. Chords were 
previously only available for the Guitar Mode. You can find them in the table con-
tained in the Programming chord progressions for the Intros and Endings on the 
Pa5X section below.
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Editing the Chords track

  ▪ Go to the Style Edit > Event Edit page

1 If you want to edit an existing Style, choose it.

2 Press the REC/EDIT button on the control panel to see the Record/Edit menu.

3 If you want to edit the current Style, touch the Style Edit button in the menu. 
If you want to create a new Style, touch the New Style button in the menu, and 
confirm if you agree to lose any unsaved changes. In both cases, the Main page of 
the Style Edit mode will appear.

4 Press the MENU button on the control panel, and touch the Event Edit buttons 
to go to the Event Edit page.

5 Choose one of the Style Elements where you want to edit the Chords track. 
This track is available for the Intro 1-3 and the Ending 1-3 Style Elements.

6 Use the Element pop-up menu to choose a Style Element (between Intro 1-3 
and Ending 1-3). As an alternative, press the corresponding button on the control 
panel to select one of the Style Elements (INTRO 1-3 or ENDING 1-3).

7 Use the CV pop-up menu to choose a Chord Variation inside the selected 
Style Element.

Change “main page” with “Main page” 
wherever is needed in the manuals.
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8 Use the Track pop-up menu to choose the Chords track.

  ▪ Scroll the list

 > Scroll though the various events by using the scrollbar.

 > As an alternative, Touch the Go Meas. button to go to a different measure. The 
Go To Measure dialog will appear. Enter a target measure and touch OK to confirm 
The first event available in the target measure will be selected.

  ▪ Edit the Key Signature

1 Selects one of the Style Elements containing the Chords track (Intro 1-3 or 
Ending 1-3).

2 Use the Track pop-up menu to choose the Chords track.

3 Use the DIAL or UP/DOWN buttons to change the key signature.



Newfeatures |37

  ▪ Insert Chords

1 Selects one of the Style Elements containing the Chords track (Intro 1-3 or 
Ending 1-3).

2 Use the Track pop-up menu to choose the Chords track.

3 Insert a new chord.

 > If the track contains no chords, touch the Key Signature line. A new chord will 
be inserted at the beginning of the pattern.

 > If the track contains a chord, touch the one that is nearer to the position where 
you want to insert the new chord.

4 Touch the Insert button to add a new chord.

  ▪ Edit the chord

You can change the position and chord type.

 > Touch the event to be edited, and edit it.

Measure/Position Type Root Type Extension

 > Select the M (Measure), and use the DIAL or UP/DOWN buttons to change 
event’s position. As an alternative, touch it a second time to open the numeric 
keypad.

 > Select the Root parameter, and use the use the DIAL or UP/DOWN buttons 
to change the chord’s root.

 > Select the Type and Extension parameters, and use the use the DIAL or UP/
DOWN buttons to edit them.

  ▪ Delete a chord

You can delete the Chord events.

1 Touch the Chord event to be deleted.

2 Touch the Delete button to delete the selected chord.
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Programming chord progressions for the Intros and 
Endings on the Pa5X
When programming a Style in Style Edit mode, chords must be entered as Chord 
events (equivalent to MIDI Text Meta Events) into the Chords track.

1 Go to the Style Edit > Menu > Event Edit page.

2 Choose an Intro or Ending Style Element.

3 Choose the Chords track.

4 Insert a Chord event, and use the DIAL or UP/DOWN buttons to edit it or its 
position. Use Value 1 to choose the chord root (note names go from C to B). Use 
Value 2 to choose the chord type. Use Value 3 to choose the bass note in a slash 
chord.

Please see the chord type abbreviations in the table contained in the Abbreviations 
and Velocity values corresponding to the chord types section below.
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Programming chord progressions for the Intros and 
Endings on an external sequencer

  ▪ Connect Pa5X to an external sequencer

If you want to listen the Style you are editing on the external sequencer with the 
Sounds of Pa5X, connect Pa5X to a personal computer via MIDI, or through the 
USB DEVICE port. 

  ▪ Create a Style template in Pa5X

You can start editing a Style from scratch, or by using an existing Style as a tem-
plate. Here is how to do.

1 In Pa5X, choose a Style similar to the one you want to create. This will be a 
good start point for your work in the external sequencer.

2 Export the Style as a Standard MIDI File, by going to the Style Edit > Menu > 
Import/Export > Export SMF page.

The exported Standard MIDI File will contain the structure of the Style, and the 
SysEx messages used to automatically select a Chord Variation when editing it 
on the external sequencer.

3 Leave Pa5X connected to the external sequencer, and in Style Edit mode, 
with the original Style selected.

4 Be sure the Clock Source is set to Internal (in the Settings > Menu > MIDI > 
General Controls page).
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  ▪ Edit the Style on the external sequencer

1 Load the Standard MIDI File into your preferred sequencer.

2 Edit the various patterns of the new Style.
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  ▪ Edit the chords on the external sequencer

Edit the chord progression for the Intro 1 and/or Ending 1 Style Elements (or any 
other Intro or Ending).

You can enter the chords as Text Meta Events into the Chords/Global track (with 
an All or Omni MIDI channel assigned). These chords can also be seen in the score 
page of the external sequencer, and will be seen in Pa5X’s Lyrics and Score pages.

Since Meta Events are not transmitted via MIDI, if you want to listen your edits 
on the connected Pa5X, you have to enter the chords in the track(s) that will have 
to play them.

Input chords as Note events ranging from C-1 to B-1 as the chord root, and their 
Velocity value to choose the corresponding chord type, as shown in the table 
contained in the Abbreviations and Velocity values corresponding to the chord 
types section below.

  ▪ Import the Style into Pa5X

1 Import the Style saved as a Standard MIDI File from the external sequencer, 
by going to the Style Edit > Menu > Import/Export > Import SMF page.

2 Refine the Style in Pa5X’s Style Edit mode.
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Abbreviations and Velocity values corresponding to the 
chord types
This table shows the following types of data, to be used for chord progressions in 
Intro 1 and Ending 1 (or any other Intro or Ending):

 > Chord Types, describing the chord.

 > Equivalent Chord event in the Chords track, as shown in Pa5X’s Event Edit 
page. This is also the Text Meta Event shown in the Chord/Global track in a se-
quencer.

 > Equivalent Velocity value assigned to the root note, as shown in an individual 
track in a sequencer.

Chord Type Chord / Text Meta Event Velocity value

Major (leaveblank) 1

Major7th M7 2

Suspended4th sus 3

Major7thsuspended4th M7sus 4

Minor6th m6 5

Minor7thflat5th m7(b5) 6

Dominant7th 7 7

7thsuspended4th 7sus 8

Diminishedmajor7th dim(M7) 9

Augmented7th 7(#5) 10

Majorw/o3rd (1+5) 11

Flat5th b5 12

Major6th 6 13

Major7thflat5th M7(b5) 14

Suspended2nd sus2 15

Minor m 16

Minor7th m7 17

Minormajor7th m(M7 18

7thflat5th 7(b5) 19

Diminished dim 20

Augmented #5 21

Augmentedmajor7th M7(#5) 22

Majorw/o3rdand5th (1+8) 23

Diminished7th dim7 24
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Chord Type Chord / Text Meta Event Velocity value

Added9th (add9) 25

Augmentedaddedsharp9th (add#9) 26

Addedflat9th (addb9) 27

Addedflat9thsharp11th (addb9/#11) 28

Added9thsharp11th (add9/#11) 29

Addedsharp9thsharp11th (add#9/#11) 30

Added11th (add11) 31

Addedsharp11th (add#11) 32

6th9th 6/9 33

6th9thsharp11th 6/9(#11) 34

6thsharp11th 6(#11) 35

Major9th M9 36

Major9thsharp11th M9(#11) 37

Major7thsharp11th M7(#11) 38

Major13th M13 39

Major13thsharp11th M13(#11) 40

Major9thflat5th M9(b5) 41

Major13thflat5th M13(b5) 42

Suspendedadded9th sus(add9) 43

Suspendedaddedflat9th sus(addb9) 44

Major9thsuspended M9sus 45

Major7thsuspendedadded13th M7sus(add13) 46

Major13thsuspended M13sus 47

Minoradded9th m(add9) 48

Minoradded9th11th m(add9/11) 49

Minoradded11th m(add11) 50

Minor6th9th m6/9 51

Minor6thadded11th m6(add11) 52

Minor6th9thadded11th m6/9(add11) 53

Minor9th m9 54

Minor7thadded11th m7(add11) 55

Minor11th m11 56

Minor7thadded13th m7(add13) 57

Minor9thadded13th m9(add13) 58
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Chord Type Chord / Text Meta Event Velocity value

Minor13th m13 59

Minor7thadded11th13th m7(add11/13) 60

Minor9thflat5th m9(b5) 61

Minor11thflat5 m11(b5) 62

Minor7thflat511th m7(b5/11) 63

Minor9thMajor7th m9(M7) 64

MinorMajor7thadded13th mM7(add13) 65

Minor6th9thMajor7th m6/9(M7) 66

9th 9 67

9thsharp11th 9(#11) 68

7thsharp9thsharp11th 7(#9/#11) 69

7thsharp11th 7(#11) 70

13th 13 71

13thsharp9th 13(#9) 72

7thflat9th 7(b9) 73

7thflat9thsharp11th 7(b9/#11) 74

7thsharp9th 7(#9) 75

13thsharp11th 13(#11) 76

7thsharp11th13th 7(#11/13) 77

13thsharp9thsharp11th 13(#9/#11) 78

13thflat9thsharp11th 13(b9/#11) 79

13thflat9th 13(b9) 80

7thadded13th 7(add13) 81

7thaddedflat13th 7(addb13) 82

7thflat5th13th 7(b5/13) 83

9thflat5th 9(b5) 84

7thflat5thflat9th 7(b5/b9) 85

7thflat5thsharp9th 7(b5/#9) 86

13thflat5th 13(b5) 87

13thflat5thflat9th 13(b5/b9) 88

13thflat5thsharp9th 13(b5/#9) 89

9thsuspended 9sus 90

7thsuspendedflat9th 7sus(b9) 91

Diminishedadded9th dim(add9) 92
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Chord Type Chord / Text Meta Event Velocity value

Diminishedaddedflat9th dim(addb9) 93

DiminishedMajor7th9th dim(M7/9) 94

DiminishedMajor7th9th11th dim(M7/9/11) 95

DiminishedMajor7th11th dim(M7/11) 96

Sharp5thadded9th #5(add9) 97

Sharp5thadded9th #5(add#9) 98

Sharp5thadded11th #5(add#11) 99

7thsharp5thsharp11th 7(#5/#11) 100

9thsharp5th 9(#5) 101

7thsharp5thsharp9th 7(#5/#9) 102

7thsharp5thflat9th 7(#5/b9) 103

7thalteredflat9th 7(altb9) 104

7thalteredsharp9th 7(alt#9) 105

9thsharp5thsharp11th 9(#5/#11) 106

Major9thsharp5th M9(#5) 107

Major7thsharp5thsharp9th M7(#5/#9) 108

Major7thsharp5thsharp11th M7(#5/#11) 109

Major9thsharp5thsharp11th M9(#5/#11) 110

As an example, a typical C Major progression will be entered as follows in Pa5x’s 
Event Edit page and in a sequencer on a personal computer:

Chord Text Meta Event content Note / Velocity

CMajor C C-1/001

AMinor7th Am7 A-1/002

DMinor Dm D-1/016

GDominant7th G7 G-1/007
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Importing and exporting the Chords track
As explained in the User Manual (see the Importing and exporting the Styles sec-
tion in the Recording and editing the Styles and Pads chapter), you can import 
or export a Style, for editing on an external sequencer, as a Standard MIDI File.

The Standard MIDI File may include notes or chords intended to create a chord 
progression in the Intro and Ending Style Elements (usually, Intro 1 and Ending 1).

  ▪ Importing a Style

When importing a Style created with an external sequencer as a Standard MIDI 
File (in the Style Edit > Import/Export > Import SMF page), Text Meta Events 
found in the Chords/Global track will be converted into Chord events into the Style’s 
Chords track.

If Note events in the C-1 to B-1 range are found in the MIDI channel corresponding 
to the track(s) to be driven by the chords, they will be converted to Chord events 
into the Style’s Chords track, and Text Meta Events will be ignored.

If different notes are found in different tracks, the more recent one will be the 
chord for all the tracks, so that they will always be aligned.

  ▪ Exporting a Style

As explained in the same section, you can export a Style as a Standard MIDI File 
(in the Style Edit > Import/Export > Export SMF page), to be edited with an ex-
ternal sequencer. The Chord events in the Style’s Chords track will be converted 
into Text Meta Events in the Chords/Global channel, and into Note events in the 
MIDI channel corresponding to the Style track(s).

With the external sequencer connected to Pa5X, you will be able to edit the Style 
(as a Standard MIDI File) from a personal computer, while listening your edits with 
the Sounds of Pa5X.
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Style/Pad Edit > Edit

Editing the Style/Pad patterns
You can edit the Style/Pad pattern data in the Style/Pad Edit > Style/Pad Edit 
section. With Pads, there are only a single track and Pad Element.

Quantizing
The quantize function may be used to correct any timing mistake after recording, 
or to give the pattern a ‘groovy’ feeling.

1 Go to the Style/Pad Edit > Style/Pad Edit > Quantize page.

2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All Alltracksselected

Bass…Acc5 Selectedtrack
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3 Use the Resolution pop-up menu to choose the quantize resolution.

Resolution Meaning

(1/32)… (1/4)
Gridresolutionafterrecording,inmusicalvalues.Forexample,when
youselect1/16,allnotesaremovedtothenearest1/16division.When
youselect1/8,allnotesaremovedtothenearest1/8division.A‘b…f’
characteraddedafterthevaluemeansswing-quantization.The1/6,
1/12and1/24valuesaretriplets.

No quantization

1/16

1/8

4 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be quantized.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are only available when a Drum or Percussion track is selected. 
If you select the same note as the Bottom and Top parameters, you can select a 
single percussive instrument in a Drum Kit.

6 After having set the various parameters, touch Execute.

7 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Transposing
The transpose function may be used to transpose the selected track(s).

After transposing, please don’t forget to readjust the Key/Chord parameter in the 
main page of the Style/Pad Record mode.

1 Go to the Style/Pad Edit > Style/Pad Edit > Transpose page.

2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracksselected,apart for the tracksset inDrummode (like the
DrumandPercussiontracks).ThewholeselectedChordVariationwill
betransposed.

Bass…Acc5 Selectedtrack.

3 Use the Value parameter to choose the transpose value.

Value Meaning

-127…127 Transposevalue(insemitones)

4 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be transposed.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5 Use the Bottom Note and Top Note parameters to set key range to edit.
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6 If you select the same note as the Bottom and Top parameters, you can select 
a single percussive instrument in a Drum Kit. Since in a Drum Kit each instrument 
is assigned to a different note of the scale, transposing a percussive instrument 
means assigning the part to a different instrument.

7 Selective transpose can also be used to avoid transposing RX Noises (trans-
posing only notes under C7).

8 After having set the various parameters, touch Execute.

9 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.

Editing Velocity data
You can change the velocity (dynamics) value of notes in the selected track.

When an RX Sound is assigned to the track being edited, the resulting sound may 
change, since this kind of Sounds is made of several different layers triggered by 
different velocity values.

Also, a fade-out may result in the level ‘jumping’ up next to the zero, since a high-
er-level layer may be selected by low velocity values.

1 Go to the Style/Pad Edit > Style/Pad Edit > Velocity page.
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2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracksselected.Thevelocity forallnotesof thewhole selected
ChordVariationwillbechanged.

Bass…Acc5 Selectedtrack.

3 Use the Velocity parameter to choose the transpose value.

Value Meaning

-127…127 Velocitychangevalue(inMIDIvalue)

4 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be edited.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5 Use the Bottom Note and Top Note parameters to set key range to edit.

If you select the same note as the Bottom and Top parameters, you can select a 
single percussive instrument in a Drum Kit. Selecting a range can also be used to 
only edit RX Noises (from C7) or ordinary notes (under C7).

6 After having set the various parameters, touch Execute.

7 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Deleting data from measures
The Delete page is where you delete MIDI events out of the Style or Pad. This 
function does not remove measures from the pattern. To remove whole measures, 
use the Cut function instead.

1 Go to the Style/Pad Edit > Style/Pad Edit > Delete page.

2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All Alltracksselected.Afterdeletion,theselectedChordVariationwillre-
mainempty.

Bass…Acc5 Selectedtrack.
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3 Use the Event pop-up menu to choose the type of event to delete.

Event Meaning

AnyEvent Allevents.ThemeasuresarenotremovedfromtheChordVariation.

Note&RXNoise Allnotesintheselectedrange.

DuplicateNotes&
RXNoise

Allduplicatenotes.Whentwonoteswiththesamepitchareencoun-
teredonthesametick,theonewiththelowestvelocityisdeleted.

AfterTouch
(Mono/Poly)

AfterTouchevents.

PitchBend PitchBendevents.

ProgramChange ProgramChangeevents,excludingthebundledControlChange#00
(BankSelectMSB)and#32(BankSelectLSB).
Thiskindofdataisautomaticallyremovedduringrecording.

AnyControlChange All Control Change events, for example Bank Select, Modulation,
Damper,SoftPedal…

CC0/32…CC127 SingleControlChangeevents.DoubleControlChangenumbers(like
00/32)areMSB/LSBbundles.
SomeCCdataareautomaticallyremovedduringrecording.

4 Use the Start Tick and End Tick parameters to set the beginning and ending 
of the passage to be deleted.

If a Chord Variation is four measures long, and you want to select it all, the Start 
will be positioned at 001.01.000, and the End at 005.01.000.

5 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are available only when the All or Note option is selected. If you 
select the same note as the Bottom and Top parameters, you can select a single 
percussive instrument in a Drum Kit. Selecting a range can also be used to only 
edit RX Noises (from C7) or ordinary notes (under C7).

6 After having set the various parameters, touch Execute.

7 Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Cutting out existing measures, or inserting empty 
measures
You can delete a selected measure (or a series of measures) from the selected 
Chord Variation. All the following events will be moved back, to replace the cut 
measure(s).

Or, you can insert empty measures, starting at the chosen position. All the fol-
lowing events will be moved forward, to make room for the inserted measures.

1 Go to the Style/Pad Edit > Style/Pad Edit > Cut/Insert page.

2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All Alltracksselected

Bass…Acc5 Selectedtrack

  ▪ Cut existing measures

1 Use the Start parameter to select the first measure to be cut.

2 Use the Length parameter to choose the number of measures to be cut.

3 After having set the various parameters, touch Execute.
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  ▪ Insert empty measures

1 Use the Start parameter to select the measure from which to start inserting 
empty measures.

2 Use the Length parameter to choose the number of measures to insert.

3 After having set the various parameters, touch Execute.

  ▪ Listen to the result

 > Press the PLAY/STOP (   ) button to check how it works. Press the PLAY/
STOP (   ) button again to stop playback.
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Sample Edit > Time Slicing

Revised Time Slice procedure
Time Slicing, in Sample Edit mode, has been improved.

More room for sliced samples
Individual samples generated from slicing the audio groove are now assigned to 
the following keys, while in Sample Edit mode. To access the lower notes, you may 
want to use the UPPER OCTAVE buttons to transpose the keyboard.

When saving, after editing is complete, only the sliced samples are preserved. The 
notes from C0 to C1 are deleted.

Key Assigned sample/pattern Speed %

C0 Fullpatterncyclingathalfthespeed 50%

C♯0 Fullpatterncyclingatvariousspeeds 53%

D0 56%

D♯0 60%

E0 63%

F0 67%

F♯0 71%

G0 75%

G♯0 80%

A0 84%

A♯0 89%

B0 94%

C1 Fullpatterncyclingattheoriginalspeed 100%

C♯1andabove Separateslicedsamples –
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Saving the Audio Groove Slices as a Sound or Drum Kit
Once the Time Slicing procedure is completed, you can save the sliced samples as 
a new Sound or Drum Kit, together with a series of separate percussive samples, 
and a multisample or a drumkit arranging them on the keyboard.

In addition, a MIDI Groove containing the original sequence converted to MIDI 
events will also be created. The MIDI Groove is in Standard MIDI File (SMF) format.

1 While in the Sample Edit > Time Slice page, choose the Save command from 
the page menu (   ) to open the Save Time Slice dialog.

Touch here 
to select the 
Standard MIDI 
File location

Sound/Drum Kit 
type

Touch here 
to select the 
Sound/Drum Kit 
location

Sound/Drum Kit 
name

2 You may change the name of the Sound or Drum Kit. Touch the Text Edit (   ) 
button to open the virtual keyboard and edit the name. When done editing the 
name, confirm by touching the OK button under the virtual keyboard.

3 When back at the Save Sound dialog, choose the type of target by using the 
Sound Type pop-up menu.

Sound Type Meaning

DrumKit ThedatawillbesavedintoaDrumKit.YoucanuseDrumFamiliestosend
eachsampletoaseparategroupofInsertFXs,andseparatelycontrolthe
sendtotheMasterFXs.

Program ThedatawillbesavedintoanordinarySound.Thisformatismorecompact,
withasinglemultisample.Itcan’tsendeachsampletoaseparategroupof
FXs.

4 Choose where to save the Sound or Drum Kit by touching the Sound > Select 
button. This will open the Sound Select window. Empty locations are shown as a 
series of dashes (‘–––’).
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5 When back at the Save Time Slice dialog, choose where to save the generated 
MIDI Groove by touching the Groove SMF > Select button. This will open the File 
window, and you will be able to choose a folder in the drives where to save the file.

6 When back at the Save Time Slice dialog, confirm the Save operation by 
touching the OK button.

After generating the new Sound or Drum Kit and the MIDI Groove, import the MIDI 
Groove (as described below).
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Importing the MIDI Groove to a Style or Pad track
After generating the MIDI Groove from an Audio Groove, you can use it in a Style’s 
or Pad’s track.

1 Exit from the Sample Edit mode.

2 Access Style/Pad Edit mode, either creating a new Style/Pad or editing an 
existing one.

3 Go to the Style/Pad Edit > Menu > Import/Export > Import Groove page.

4 Touch the From MIDI File > Select button to choose the MIDI Groove.

5 Use the To Track pop-up menu to choose a target track. We suggest the 
Percussion track, since the Drum track is better left free for standard Drum Kit 
sounds (for count-ins, breaks, etc.).

If you saved the Audio Groove Slices as a Drum Kit, be sure the track is set to 
Drum mode.

6 Use the Element and CV pop-up menus to choose a target Style Element and 
Chord Variation.

7 Touch the Execute button to confirm.
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Using the Audio Groove Slices in other Sounds or Drum 
Kits
You can use the multisample or drum kits and the samples generated by a Time 
Slicing operation in other Sounds or Drum Kits.

Creating a new Sound based on the Audio Groove Slices
1 Go to the Sound Edit mode, and choose a Sound similar to the one to which 
you want to assign the multisample to.

If you prefer to start from blank programming, choose the Initialize Sound com-
mand from the page menu (   ).

2 Go to the Sound Edit > Menu > Basic > Oscillator page, and select one of the 
oscillators.

3 Choose the new multisample from the USR area, and assign it to one of the 
two layers (High or Low).

4 Choose the Save Sound command from the page menu (   ), and save the 
Sound to an empty User location.
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Creating a new Drum Kit based on the Audio Groove 
Slices
1 Go to the Sound Edit mode, and choose a Drum Kit Sound similar to the one 
to which you want to assign the drum kit to.

If you prefer to start from blank programming, choose the Initialize Sound com-
mand from the page menu (   ).

2 Go to the Sound Edit > Menu > Drumkit > Drumkit page, and use the Key 
parameter to choose a note in the Drum Kit. Each note corresponds to one of the 
slices you want to use.

3 Choose one of the layers, and assign it a sample from the USR area.

4 Choose the Save Sound command from the page menu (   ), and save the 
Sound to an empty User location.
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Effects

‘Use IFX/MFX’ parameters automatically saved
The on/off status of the Use IFX and Use MFX commands, in the page menu 
(   ) of the Sound Select window, is now global. It is preserved when turning 
the instrument off.

Controllers

Quarter Tone Presets selectable with the Assignable 
Switches
Quarter Tone Presets can now be assigned to the Assignable Switches. To do it, 
go to the Settings > Menu > Controllers > Hand page.
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New Musical 
Resources

Keyboard Sets
Twenty-three Keyboard Sets have been added.

Synth 
ArpBanks
ArpSolo
ArpSummer
HugeAnalog
Jump
LyleSolo
MiniAquaT

MiniBeginning
MiniChord
MiniClassic1
MiniClassic2
MiniClassic3
MiniClassic4
MiniClassic5
MiniLucky

MiniShine
MiniSolo
MiniTemple
ThereMine
ClassicPad1
ClassicPad2
ClassicPad3
AirPad
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Sounds
Twenty-three Sounds have been added.

Sound CC00 CC32 PC

Factory/Electric Piano

MKIStage2 121 18 2

Factory/Synth Pad

OBPad 121 22 89

AirPad1 121 23 89

AirPad2 121 24 89

Factory/Synth Lead

LyleSolo 121 29 80

Mini3Rect 121 30 80

Jump 121 55 81

ArpSummer 121 56 81

ArpBanks 121 57 81

MiniShine 121 58 81

HugeAnalog 121 59 81

Sound CC00 CC32 PC

Mini3Saw 121 60 81

MiniSawAragon 121 61 81

MiniBeginning 121 62 81

MiniLucky 121 63 81

MiniTemple 121 2 83

MiniAquaT 121 2 86

MiniChord 121 3 86

MiniClassic1 121 26 87

MiniClassic2 121 27 87

MiniClassic3 121 28 87

MiniClassic4 121 29 87

MiniClassic5 121 30 87
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Styles
Thirty-four Styles have been added.

Pop
ForgetMePop
SwitchGroove
ShiveringGroove
Aiń tWorryPop
OntheLoose
LoserPop
SharkPop
HabitGroove
SheWannaGroove
MileysPopGroove
LemonDropPop
LoveEyesPop

Ballad
SnapBallad
PerfectBallad4/4

Dance
PrettyDance
NeonlightDance
BreakingDance
FeelGoodDance
SoulSeekersDance
DamnTimeGroove
ColdHeartRemix
DancingArms
SummerFeelingDance
ModernDanceGroove

Heartbreaker
MissingLoveGroove
RelyDance
StayDancing
ModernBatDance
GroovingAround

Country
SoftCountryGroove

Funk & Blues
FoolFunkyLove
FlyMeSoul
MissingLoveSoul
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Pads
One hundred twelve Pads have been added, three have been remade.

Percussion
Tamb8thOnbeat
Tamb8thBackbeat
Tamb8thOnbeatShuffle*
Tamb8thBackbeatShuffle
Tamb16thOnbeat*
Tamb16thBackbeat*
Tamb16thOnbeatShuffle
Tamb16thBackbeatShuffle
Tamb16thNote4th
Tamb16thNoteBackbeat

Piano
PianoAccLegato1
PianoAccLegato2
PianoAccStaccatoHi
PianoAccStaccatoLow
PianoBossa
PianoAcc1
PianoAcc2
PianoAcc3
PianoAcc4
PianoGospel
PianoBalladKing
Piano6/8

Acoustic Guitar
BeatStrum1
BeatStrum2
BeatStrum3
BeatStrum4
ContemporaryStrum
BalladArpeggio1
BalladArpeggio2
BalladStrum1
BalladStrum2
LatinStrum

CountryStrum1
CountryStrum2
CountryStrum3
CountryStrum4
CountryStrum16Beat
CountryStrumShuffle
CountryArpeggio3/41
CountryArpeggio3/42
BallroomArpeggio3/4
BallroomStrum3/4

Cinematic
AtmosMelody3
AtmosMelody4
AtmosMelody5
AtmosMelody6
AtmosMelody7
AtmosMelody8
AtmosMelody9
AtmosMelody10
AtomSeq2
AtomSeq3
AtomSeq4
AtomSeq5
AtomSeq6
AtomSeq7
CinematicBang01
CinematicBang02
CinematicBang03
CinematicBang04
CinematicBang05
CinematicBang06
CinematicBang07
CinematicBang08
CinematicBang09
CinematicBang10
CinematicImpact04

CinematicImpact05
CinematicImpact06
CinematicImpact07
CinematicImpact08
CinematicImpact09
CinematicImpact10
Dreaming100BPM
FlyingSaucer

Synth
BigSweep
DarkStack
DistGhost
DoubleSynth
Leadspace
Modulead
NextDance
RudeOct
SquarePulse
StrumPluck
SummitPulse
SynthPianoid
ThinPulSeq
TranceFilter
TriangleNoise
SqSynth1
SqSynth2
SqSynth3
SqSynth4
SqSynth5
SynthPAD1
SynthPAD2
SynthPAD3
SynthPAD4
SynthPAD5
SynthPAD6
SynthPAD7
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ArpeggioTriangle1
ArpeggioTriangle2
OneNoteArpeggiator
BassArpeggiator1
BassArpeggiator2

BassOneNoteUpBeat
BassOneNoteMassive1Bar
PercussiveChords1
Vintage1
Vintage2

S&HChords1
S&HChords2
ChordDanceSyn

*) Note:ThesePadsreplacetheolderTambourine8th,Tambourine16th,TambourineShuffle
Pads.
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Improvements and 
bug fixes

Improvements
The commands in some page menus have been rearranged.

Some dialogs have been redesigned to host the new features.

Bug fixes
Styles converted from Pa4X could play the wrong chords during the Intros and 
Endings. Please convert the Pa4X SET folder again to fix this issue.

The MIDI file generated by the Time Slicing feature was not handled correctly in 
memory.

Some Track parameters were not correctly handled in the SongBook.

The Lower Sound was always playing during the Intros and Endings, when the 
Chord + Lower option was assigned to the Memory Mode parameter in the 
Settings > Preferences > Style page.

Various minor bug fixes, improving speed and stability.
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New features

User Interface

List view added to the Select windows and File pages
You can now see the content of a Select window as Tiles or as a List. To choose 
the View mode, select or deselect the Show as List option in the page menu (   ).

Meno info sugli Add-On. Togliere le demo. Rimanere sulle generali. Le info 
complete ci saranno nei manuali dei singoli Add-On.
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 > In Tile View mode (the default one) you see the musical resources as big tiles, 
easier to select.

TypeGroups Selected element

PagesCurrent pathUpper level (drives or folders 
corresponding to Categories)

Current directory (elements in 
a drive or folder)

 > In List View mode you see the musical resources as a list.
TypeGroups Selected element

Current pathList (drives, folders or files)
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Controls

Catch vs. Jump slider and pedal behavior
When moving a slider or a pedal, the value of the controlled parameter can imme-
diately jump to the current slider/pedal value, or wait for it to reach the current 
parameter value, and catch it only at that point.

1 Go to the Settings > Menu > Controllers > Hand page.

2 Use the Slider&Pedal > Mode pop-up menu to choose between the Catch and 
the Jump mode.

Mode Meaning

Catch Theparametervaluewillnotbeupdateduntilthesliderorpedalhas
reachedthecurrentvalue.Thisallowsforasmootheraction.

Jump Theparametervaluewillimmediatelyjumptothecurrentvalueofthe
sliderorpedal.Thisallowsforamoreimmediateresponse.
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Changed some Control > Main functions
Some different controls are now assigned to the Main mode of the Control sec-
tion.

 > The Harmony slider is now Harmony/Double, and controls both levels.

 > The Harmony and Double On/Off buttons have now a different name, while 
preserving the same function.

Separate controls for the Mic Processor’s Delay and 
Reverb Level parameters
The Mic Processor’s Delay and Reverb Level parameters are now separate, and 
can be assigned to different controllers. They were formerly a single parameter 
(“Mic Delay/Reverb Level”).

Added MP3 Volume control
The MP3 Volume parameter has been added to the list of parameters assignable 
to the Control sliders and the pedals.



74| Pa5XOperatingSystemVersion1.1

Main page

Pads selected from the Home > Main page
Touching the name of the Pads in the Home > Main page no longer triggers them. 
You can now touch them to open the Pad Select window, and choose different 
Pads.

Added Mixer pane in the Home page
A Mixer pane has been added to the Home page.
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The Mixer button, allowing to jump to the full Mixer page, is no longer available in 
the Home > Control pane, and has been moved here.
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Players

Second Player starting in sync with the first one
If you want to synchronize both Player’s Tempo to the Tempo of the current Player, 
turn the TEMPO > LOCK on. You can start one Player after the other one, and they 
will play at the same Tempo.
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Drum Edit

Drum Edit moved to a separate section
The Drum Edit page has now been moved to its own edit section, inside the Drum 
Editor.
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Effects

Insert and Master FX automatically selected by the 
Upper 1 Sound
You can now have the Insert and/or Master FXs, saved with a Sound, be automat-
ically assigned to the FX processors. To do this, select the Use IFX and/or Use 
MFX options in the page menu (   ) of the Sound Select window before choosing 
a Sound.
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Style Edit

Scale/Tuning page added to Style Edit mode
The Scale/Tuning page has been added to the Style Edit > Element Track 
Controls edit section. You can now program a sub-scale for each Style Element, 
and enable the sub-scale on each track of the Style Element.

The scale’s root is usually C. With Chord Follow activated, it will change depending 
on the recognized chord.
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File management

Formatting of microSD cards
You can now format and use microSD cards of up to 1TB of capacity.
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New Musical 
Resources

Pads
A new category of Pads has been added, with a whole new bank of Pads.

Synth
SynthRhythm1
SynthRhythm2
SynthRhythm3
SynthRhythm4
LeadArpeggio
SoloArpeggio1

SoloArpeggio2
SynthFilter1
SynthFilter2
SineArpeggiator
FatUpBeat
PadUpBeat

ResoUpBeat
SynthUpBeat
DarkPad
BassDigiFilter1
BassDigiFilter2
PannedSynth

ResoRhythm
MatrixPad
80’sSequence
5/16Synth
ElectroSequence
VintageSweep



82| Pa5XOperatingSystemVersion1.1

Improvements and 
bug fixes

Improvements
Selecting Styles and Songs is now faster.

Saving musical resources is now faster.

The Drum Editor has been improved.

Importing data from Pa4X has been improved, and it is now faster and more accu-
rate. After importing data from Pa4X, the ‘ImportResultReport.txt’ file containing 
a list of import errors will appear inside the new KST folder.

Some page menus have been redesigned, to include the new features.

There have been several user interface refinements, to make it even easier to use.

Bug fixes
Various bug fixes, improving speed and stability.
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